Gehe zu Seite: |vorherige| Erste 2 3 4 5 6 7 8 9 10 . Letzte |nächste|

Orbsmart S92 4K Ultra HD Mediaplayer mit HDMI 2.0

+A -A
Autor
Beitrag
bigbay
Ist häufiger hier
#151 erstellt: 05. Jan 2015, 22:43
Das liegt daran, dass die Firmware und die BOX leider noch lange nicht richtig funktionieren. Ich vermute auch, dass man wieder BETA Tester ist und es erst nach einiger Zeit richtig Rund läuft.

Dies ist für den Preis der S92 sehr schade. Ich denke, hier hilft nur bei dem Hersteller beschweren, beschweren und beschweren. Oder die BOX gleich zurück geben.

Ich warte noch eine FW ab und dann entscheide ich.

MfG
XStoneX
Ist häufiger hier
#152 erstellt: 06. Jan 2015, 04:14

HarryMKV (Beitrag #124) schrieb:

XStoneX (Beitrag #72) schrieb:

@ vitek78: ich nutze Mozilla Firefox mit dem Plugin Firegot.
XStoneX


Wenn ich hier mal einhaken darf: Hast du zufällig einen Link oder nähere Details zu diesem Plugin? Finde nämlich nur ein Plugin namens FireShot.

Besten Dank!


Hatte es falsch geschrieben - sorry! Es heißt "FlashGot". Damit lassen sich YouTube Videos problemlos downloaden. Leider wird bei 4K Videos der Ton nicht mitgeladen, daher verwende ich für 4K Videos das Tool "4K Downloader". Ist ein eigenes Programm, YT Link kopieren, im Programm einfügen und den gewünschten Stream zum Download wählen. Funktioniert bei den meisten Videos 1a.

Habe heute meinen Orbsmart S92 erhalten. Gerade ein wenig getestet, jetzt fallen mir aber schon die Augen zu. Auch ich habe ab Werk bereits die neueste FW 111k4 installiert. XBMC ist die 13.4 installiert. Ich habe versucht, die Kodi 14.0 downzuloaden und über den APK Manager zu installieren. Klappt aber nicht, es bleibt die 13.4 installiert. Da ich ein Android-Noob bin, wäre ein kleiner Hinweis nett, wie ich zur Kodi 14.0 Version komme. Muss ich dazu XMBC zuerst deinstallieren? Bleibt dann das XBMC oder KODI Logo auf der "LightHome" Startseite vorhanden?

Wie aktiviere ich überhaupt die Expertenansicht in KODI/XBMC?

Knackpunkt ist leider, dass bei mir der HDMI passthrough ebenfalls nicht läuft - ein absolutes Pflichtprogramm.

Danke im Vorfeld, greetz,

XStoneX

EDIT: Toll gemacht, habe XBMC (das ab Werk installierte) nun deinstalliert und komme nun nicht mehr über den Button (xbmc media center) ins Programm. Kann man das irgendwie wieder hinbekommen?


[Beitrag von XStoneX am 06. Jan 2015, 05:17 bearbeitet]
A`laise_Breizh
Ist häufiger hier
#153 erstellt: 06. Jan 2015, 10:34
Hallo XStoneX,

ich glaube, da musst du nochmals die Version 111k4 FW zurückspielen. Danach gehst du wie hier beschrieben vor: http://kodi.wiki/view/Migration_from_XBMC_to_Kodi.

Um in den Expertenmodus zu gelangen, gehst du bitte in KODI/XBMC direkt nach unten links auf die Einstellungsebene und klickst diese an. Danach erscheinen nacheinander die verschiedenen Modi.

Grüße
A`laise Breizh


[Beitrag von A`laise_Breizh am 06. Jan 2015, 12:08 bearbeitet]
XStoneX
Ist häufiger hier
#154 erstellt: 06. Jan 2015, 12:35
Danke für den Tip. Leider hilft ein Firmwareupdate nicht, es bleibt alles beim Alten.

Immerhin habe ich nach einigem Gefummel HDMI Passthrough zum Laufen gebracht. Bin wie folgt vorgegangen (aus dem Kopf, hoffe ich erinnere mich noch richtig):

- Download der XBMC/KODI Passthrough Version von hier: http://www.orbsmart.de/support-2/#toggle-id-1
- die Files auf eine MicroSD kopieren
- Download und Installation des ES File Explorers über den Google Play Store
- Vergabe der root Rechte im ES Explorer
- Kopieren der kleinen Datei gemäß Anleitung nach "system/lib" - man wird gefragt, ob die Datei überschrieben werden soll, bejaen, die Box boot automatisch neu.
- Anschließend die KODI Version von der MicroSD mit dem APK Installer einspielen
- in den Systemeinstellungen der Box auf "HDMI Bitstream" stellen
- im XBMC den Expertenmodus aktivieren
- dann unter den Audioeinstellungen "HDMI passthrough" und "mein Receiver kann DTS & Dolby Digital decodieren" anhaken
- fertig!

Sollte es zu Soundsussetzern kommen, einfach HDMI Passthrough im laufenden Video unter XBMC nochmals deaktivieren und wieder aktivieren. Dann lief es bei mir 1a.

Weitere Tests werde ich heute noch machen.

Vorläufig bin ich aber einmal zufrieden.


[Beitrag von XStoneX am 06. Jan 2015, 12:37 bearbeitet]
Rapunzel14
Schaut ab und zu mal vorbei
#155 erstellt: 06. Jan 2015, 12:35

A`laise_Breizh (Beitrag #149) schrieb:
Hallo zusammen,

auch ich habe letzte Woche die S92 mit dem Releasestand 111K4 (XBMC 13.4) erhalten. Bei meinen via USB angeschlossenen Filmen (sowohl HD als auch SD) ruckelt es gewaltig. Gibt es hier im Forum Empfehlungen, welche Einstellungskonstellation dafür am besten geeignet ist, um es flüssiger hinzubekommen (z.B. 1080p - 24p)? Beim Abspielen über die vorhandene App-Version von "Video" habe ich nämlich weitaus weniger Probleme. Hier stören nur die nicht abzuschaltenden Untertitel. Ferner ist mir hier aufgefallen, das Filmdaten, die mehr als 2 Unterverzeichnisse haben, nicht angezeigt werden und damit nicht auswählbar sind.

Des Weiteren ist mir bei manchen Filmen aufgefallen, dass es beim Audio zum Rauschen kommt (ebenfalls bei SD-/HD-Material: DD und DTS). Auch hier die Frage: Welche Einstellungen gibt es bei euch, die am wenigsten Beeinträchtigungen mit sich bringen?

Grüße
A`laise Breizh


Probier mal folgende Einstellung in XBMC: unter
Einstellungen->Videos->Beschleunigung in der Dekodiermethode Hardwarebeschleunigt alles bis auf MediaCodec abwählen.
A`laise_Breizh
Ist häufiger hier
#156 erstellt: 06. Jan 2015, 14:37
Danke für die Empfehlung. Hat in diesem Fall leider nicht weitergeholfen.

Ich habe mal eine freundliche Mail an ORBSMART geschickt und meine bisherigen Erfahrungen mit dem Gerät wider gegeben. In meinen Augen sind die einzigen Kritikpunkte nach dem Firmware-Update (111K4) die Audio-Eigenheiten sowie die Filmruckler im NAS- bzw. USB-Betrieb. Alles andere funktioniert - zumindest meiner Wahrnehmung nach - lobenswert.

Die Frage, die sich mir im Moment aufdrängt ist folgende: Da ich die Box online bestellt habe, habe ich ja innerhalb von 14 Tagen ein Rückgaberecht.
Wie sieht es jedoch mit der Rückgabe aufgrund einer fehlenden, zugesicherten Eigenschaft (hier das problemlose Abspielen von K4 bzw. HD-Material mit HD-DTS Ton) aus, wenn nach einer gewissen Zeit die Nachbesserungen keinen Erfolg verspricht. Wo liegen dort die Grenzen für eine Rückgabe?
4 Wochen? 1 Jahr? 2 Jahre (gesetzliche Grenze von Ansprüchen auf Nachbesserung)?.

Gruß
A`laise Breizh
Wurst2k
Stammgast
#157 erstellt: 06. Jan 2015, 14:50
Ich habe meine jetzt zurückgesendet und steige auf einen HTPC mit XBMC um. Da geht dann auch alles.


Wegen Rückgabe aufgrund einer fehlenden, zugesicherten Eigenschaft würde ich den Händler Fragen wie es aussieht bzw. was der dir Anbieten kann. Ist der einfachste weg ohne größere Probleme. Das Gesetzt mag evtl auf deiner Seite stehen aber wenn die es vor Gericht verhandeln wollen wäre mir der Stress die 150€ nicht wert und das Ergebnis ungewiss. Das Thema müsste unter Mängelrüge fallen, kannst dich da mal schlau machen.


[Beitrag von Wurst2k am 06. Jan 2015, 14:55 bearbeitet]
parper
Ist häufiger hier
#158 erstellt: 06. Jan 2015, 20:03
Richtig, ist eine Frage des Mangels.
Ist er wesentlich: natürlich, ruckeln darf es nicht,
Ist er behebbar: wohl auch ja (mit neuer Software), da muss man eine angemessene Frist zur Behebung setzen. Falls innerhalb der Frist nicht behoben wird, kann man das Gerät zurückgeben. Frage ist allerdings, wiw lange ist angemessen ?
robleema
Neuling
#159 erstellt: 06. Jan 2015, 21:09
Update meiner Analyse:
ich hab gestern nochmal die S82 reaktiviert und direkt mit der S92 verglichen. Tatsächlich läuft XBMC auf der S82 bei sämtlichem Videomaterial (Test bis 4k mit 30fps) absolut flüssig. Bei aktiviertem Log (findet man unter XBMC/Einstellungen/System/Debug) kann man feststellen, dass die Ausgabe jedes Films mit seiner Bildfrequenz erfolgt. Beim XBMC auf der S92 hingegen sieht es ganz anders aus. Der FPS-Log geht dort ganz schön in die Knie, was mir das Verwerfen der Frames erklärt. Bei 4k Material sinkt die Framerate sogar auf die Hälfte des Solls! Selbst der Googleplayer packts auf der S92 besser.

Irgendwas will mit Kodi noch nicht. Die Performance der neuen S92 ist der S82 überlegen, was man u.a. deutlich an deren Reaktionsgeschwindigkeit bei Eingaben merkt. Ich setz den Hersteller mal auf CC.
XStoneX
Ist häufiger hier
#160 erstellt: 07. Jan 2015, 00:06
So, ich bin mit meinem Latein auch am Ende. HDMI Passthrough läuft 1a, jedoch ruckelts auch bei mir unaufhaltsam. Filmschauen unmöglich. Und dafür ist der S92 ja da. So ist das Ding unbrauchbar. Problematisch ist das vor allem dann, wenn man 2 Kleinkinder und eine Frau hat, die kein Verständnis für die Probleme haben und einfach nur die Filme schauen wollen. Am liebsten würde ich das Gerät auch zurückschicken.

Angeschlossen ist der S92 an einen leistungsstarken Server via GigaBit Netzwerk.

Weiß noch jemand, wie man den S92 auf Werkseinstellungen zurücksetzen kann?

Greetz,

XStoneX
vitek78
Ist häufiger hier
#161 erstellt: 07. Jan 2015, 00:11

XStoneX (Beitrag #160) schrieb:
Problematisch ist das vor allem dann, wenn man 2 Kleinkinder und eine Frau hat, die kein Verständnis für die Probleme haben und einfach nur die Filme schauen wollen.

Hey das kenne ich auch!
Da kommt ganz schön ins schwitzen wenn man angerufen und gefragt wird warum die Filme nicht mehr gehen...
Vor allem die simpelsten AVIs ruckeln teils gewaltig und unguckbar... Echt merkwürdig.
Da kann doch die neuste Hardware irgendwie nicht mit der Software...
Fladder
Stammgast
#162 erstellt: 07. Jan 2015, 17:24
Also, nach Test mit 4k ruckelt das Video bei mir auch. Ton über passthrough mit ständigen Tonaussetzern.
Größere 1080p mkvs laufen meistens ruckelfrei. Wenn ich den Film pausieren dann weierspiele beim nächsten mal dann kommt eszu Tonausetzern. Ziemlich komisch alles. Wär echt top wenn 4k auch läuft.
Schreibe denen auch nochmal eine E-Mail.

Die sollen schnellstmöglich weiteroptimieren. Manchmal hab ich das Gefühl, das auch der gewählte Skin für das Ruckeln verantwortlich ist. Bin sonst zufrieden. Aber Streaming über WLAN über unpn Server ruckelt bei mir auch. Mussxes mal mit Ethernet versuchen.

Der vorinstallierte XBMC updatet nicht selbstständig?
Die andere Box die ich zuvor hatte, bei der hat sich XBMC selbstständig in Kodi geupdatet.
Bei Kodi auf der Homepage habe ich die 13.4 Version bei den Downloads nicht gefunden. Sollte ich doch nochmal die neue Firmware drauf spielen!?

@XstoneX

müsste doch in den Einstellungen von Android gehen. wie beim Handy.


[Beitrag von Fladder am 07. Jan 2015, 18:39 bearbeitet]
XStoneX
Ist häufiger hier
#163 erstellt: 07. Jan 2015, 20:02
Danke Fladder, sehe ich nach. Fraglich bleibt, ob die ursprüngliche XBMC Version mit dem Zurücksetzen auch wieder da ist. Das FW-Update nochmals aufzuspielen hilft jedenfalls nicht, es bleibt alles beim Alten.
A`laise_Breizh
Ist häufiger hier
#164 erstellt: 08. Jan 2015, 12:06
Hallo zusammen,

zwischendurch habe ich mal wieder weiter experimentiert. Neben der XBMC (13.4) habe ich jetzt parallel KODI 14 laufen. Änderungen (Überschreiben von vorhandenen Dateien) habe ich im System nicht vorgenommen.
Merkwürdigerweise waren alle Einstellungen beim XBMC durch die KODI-Installation zurück gestellt worden. Danach konnte ich feststellen, dass die gleichen Filme unter der XBMC-Version wesentlich ruhiger und ruckelfreier liefen als in der KODI-Version. Erst als ich "Passthrough" bei Kodi ausgeschaltet habe, ging es dort auch besser.

Resümee: Vielleicht sollte man der Box doch noch ein paar Wochen/Monate geben, damit sich Soft- und Hardware annähern. Die S82 ist ja - soweit ich weiß - schon seit Mai letzten Jahres auf dem Markt und soll erst jetzt nach dem Dezember-Update stabil laufen.Produkte reifen - so meine Erfahrung - in den letzten Jahres erst beim Kunden und nicht mehr in der Entwicklungsphase - leider.
XStoneX
Ist häufiger hier
#165 erstellt: 08. Jan 2015, 17:38
Interessant. Hast du unter XBMC 13.4 passthrough ein- oder abgeschaltet, als die Videos einigermaßen flüssig liefen?
Fladder
Stammgast
#166 erstellt: 08. Jan 2015, 20:55
also unter 13.4 laufen bei mir alle Mkv Filme, auch die großen, ohne das ich Ruckler vernehme
Nur 4k ruckelt und es gibt Tonaussetzer. Aber das hat ja noch Zeit
Ich habe Passthrough an, sogar DT-HD, wird mir als DTS an meinen Receiver übertragen.


[Beitrag von Fladder am 08. Jan 2015, 20:56 bearbeitet]
vitek78
Ist häufiger hier
#167 erstellt: 08. Jan 2015, 22:38
Mich würde mal interessieren ob man auch DTS am Receiver hinbekommt wenn die Box über HDMI
am Fernseher hängt und von dort dan per TosLink mit dem Receiver verbunden ist.
Mein AV Receiver hat leider noch kein HDMI Anschluss (Yamaha DSP AX620).
Eine andere Idee wäre natürlich die Box per TosLink mit dem AV zu verbinden. Nur bekomme ich da gleichzeitig auch Ton an den Fernseherlautsprechern hin?
Fladder
Stammgast
#168 erstellt: 09. Jan 2015, 00:52
@vitek78

Genau so ist es bei mir verbungen :), mein Yamaha hat auch noch kein HDMI.
A`laise_Breizh
Ist häufiger hier
#169 erstellt: 09. Jan 2015, 11:52
Hallo zusammen,

zur Beantwortung deiner Frage XStoneX:
Ich habe Passtrough eingeschaltet.

Wenn das System irgendwann mal richtig rund läuft, wäre ich begeistert, weil es genau das ist, was ich mir immer vorgestellt habe (Filmdaten aus dem Internet, alles schnell präsent und individuell zusammenstellbar (USB, NAS), Android-Basis, und, und, und...).
Einziger Wermutstropfen: Eigene erstellte Filme einzubinden ist ein bisschen tricky (*.nfo-Dateien nebst Poster.jpg und Fanart,jpg erstellen), aber alles machbar.

Gruß
A`laise Breizh
XStoneX
Ist häufiger hier
#170 erstellt: 09. Jan 2015, 12:37
Aha danke dir! Muss es jetzt nur noch hinbekommen, die Box zurückzusetzen. Hast du eigentlich dass XBMC Passthrough Update von der Orbsmart Supportseite auch eingespielt?
Snoopy12345
Stammgast
#171 erstellt: 09. Jan 2015, 13:36
Hallo zusammen,

ich habe mir auch mal einen bestellt. Wenn das Teil nicht ordentlich läuft geht es zurück. Geht denn Amazon Prime Instant Video damit?


Gruß

Snoop
Fladder
Stammgast
#172 erstellt: 09. Jan 2015, 13:55
@snoopy

ja amazon Prime geht. Nur muss ich mal schauen ob da bei Filmen DD oder DTS übertragen wird. Habe ich noch nicht getestet.
Snoopy12345
Stammgast
#173 erstellt: 09. Jan 2015, 14:01

Fladder (Beitrag #172) schrieb:
@snoopy

ja amazon Prime geht. Nur muss ich mal schauen ob da bei Filmen DD oder DTS übertragen wird. Habe ich noch nicht getestet.


ohh das ist ja super! wenn plex noch ruckelfrei läuft ist das die halbe Miete. Dann würden mich irgendwann nur noch 3d blurays interessieren. erstmal könnte ich drauf verzichten.


Gruß

Snoop
A`laise_Breizh
Ist häufiger hier
#174 erstellt: 09. Jan 2015, 15:34
Hallo zusammen,

@XStoneX:
Nein, das Update habe ich nicht eingespielt. Hast du es übrigens mal anstatt über das direkte "drüberbügeln" der Firmware 111K4 mal unter dem Einstellungspunkt "Sichern und Wiederherstellen" probiert? Das ist einer der untersten Punkte bei den Grundeinstellungen des Gerätes.

@Snoopy12345:
Das Abspielen von 3D Blu-Rays soll, soweit ich das weiß, erst unter Android 5 - sprich Lollipop - so richtig funktionieren und ab da offiziell laufen. Hauptsache dazu ist nicht noch eine technische Änderung der Harware in z.B. "RK3288b" notwendig.

@All:
Bin ja mal gespannt, wenn das nächste Firmware-Update erscheint, ob dann dort noch XBMC Version 13.4/13.x oder KODI Version 1x.x enthalten ist.

Gruß
A`laise Breizh


[Beitrag von A`laise_Breizh am 09. Jan 2015, 15:41 bearbeitet]
Snoopy12345
Stammgast
#175 erstellt: 09. Jan 2015, 15:57

A`laise_Breizh (Beitrag #174) schrieb:
Hallo zusammen,

@Snoopy12345:
Das Abspielen von 3D Blu-Rays soll, soweit ich das weiß, erst unter Android 5 - sprich Lollipop - so richtig funktionieren und ab da offiziell laufen. Hauptsache dazu ist nicht noch eine technische Änderung der Harware in z.B. "RK3288b" notwendig.

Gruß
A`laise Breizh


Hi,

oh das klingt ja spannend. Woher hast du diese Infos?

LG

Snoop
Snoopy12345
Stammgast
#176 erstellt: 09. Jan 2015, 16:51
Ich habe jetzt alle Posts durch und verstehe Folgendes nicht ganz:
- Kann ich die sdcard Version von Orbsmart mit jeder Quell-FW nutzen oder erst ab der neuesten Version?
- Welches Mediencenter soll ich nutzen wenn ich SPDIF passthrough nutzen möchte? Standard 111k4 oder die passthrough version oder smpc?


LG

Snoop
A`laise_Breizh
Ist häufiger hier
#177 erstellt: 09. Jan 2015, 16:55
Das ist - soweit ich mich daran erinnern kann - eine Info von Orbsmart selbst gewesen. Dazu passen würde auch folgende Aussage auf der Homepage:

"3D BD-ISOs werden nach einem Update in Zukunft ebenfalls unterstützt" (Quelle: http://www.myhdplaye...aPlayer-Smart-TV-Box)

A`laise Breizh


[Beitrag von A`laise_Breizh am 09. Jan 2015, 16:56 bearbeitet]
Snoopy12345
Stammgast
#178 erstellt: 09. Jan 2015, 17:15
Das habe ich auch schon gesehen, zu Lollipop habe ich dort nichts gefunden. Das hast du vermutlich so interpretiert nehme ich dann an. Da steht ja nur "...Update in Zukunft..."
A`laise_Breizh
Ist häufiger hier
#179 erstellt: 09. Jan 2015, 17:37
Hallo Snoopy12345:

ich hab was bzgl. Android 5.0 gefunden. Schau mal hier: http://www.myhdplayer.de/blog/?p=388 Woanders habe ich dann das auch in Verbindung mit 3D gelesen.

Zu deinen Fragen:

- Kann ich die sdcard Version von Orbsmart mit jeder Quell-FW nutzen oder erst ab der neuesten Version?

Soweit ich weiß müsste das mit jeder Quell-FW funktionieren!

- Welches Mediencenter soll ich nutzen wenn ich SPDIF passthrough nutzen möchte? Standard 111k4 oder die passthrough version oder smpc?

Nach der Installation von SMPC hatte ich Probleme beim Start: Das Programm konnte angeblich einen gewissen Dienst (Name ist mir entfallen. Irgend etwas mit "Noo") nicht starten. Daraufhin habe ich es runter geworfen. Bzgl. Audio: Ich bin bei der installierten 111K4-Version geblieben, da dies laut Release-Note das "Passthrough" bereits integriert hatte und eine Neuinstallation meiner Meinung nach, keinen Sinn machte. Das betrifft natürlich nur meine Vorgehensweise, da ich über HDMI und nicht über SPDIF gehe.

Gruß
A`laise Breizh


[Beitrag von A`laise_Breizh am 09. Jan 2015, 17:43 bearbeitet]
Snoopy12345
Stammgast
#180 erstellt: 09. Jan 2015, 17:50
Danke für die Antworten A`laise! Ich bin jetzt gespannt auf die Box und hoffe das es nicht ruckelt. Der Eindruck hier ist ja sehr zwiegespalten was die Ruckelei betrifft.

LG

Thilo


[Beitrag von Snoopy12345 am 09. Jan 2015, 17:50 bearbeitet]
A`laise_Breizh
Ist häufiger hier
#181 erstellt: 09. Jan 2015, 18:12
Hier ist übrigens schon eine Konkurrenz im Anmarsch - mit Realtek RTD 1195-Chip: http://zappiti.com/zappiti_player_4k.html

Nachteile u.a.: zu hoher Preis, HDMI 1.4, ...

Mal sehen, wie stark jeder Support ist und was sich in der Zukunft am Markt etabliert.
Wenn der Support wie bei der Fritz!Box von AVM ständig verbessert wird, hätte ich beim S92 keine Bedenken.

Gruß
A`laise Breizh


[Beitrag von A`laise_Breizh am 09. Jan 2015, 19:44 bearbeitet]
XStoneX
Ist häufiger hier
#182 erstellt: 09. Jan 2015, 19:58
Die Konkurrenz wird generell rasch nachziehen. Es gibt auch schon einige 4K Mediaplayer am Markt (tw. nur angekündigt, manche auch nur mit HDMI 1.4), so unter Anderem:

Orbsmart S82 (und baugleiche mit anderer Software)
Open Hour Chameleon
Zappiti 4K Player
Xtreamer Prodigy 4K

Wenn Orbsmart also nicht rasch die versprochenen Funktionen nachzieht und out-of-the-box den S92 voll funktionsfähig macht, sehe ich schwarz... Aber die Hoffnung gebe ich nicht auf.

Inzwischen habe ich meinen S92 nochmals zurückgesetzt, die XBMC Version 13.4 ist nun wieder vorhanden. Ich habe alles nochmals eingerichtet, Kodi 14.0 parallel zu XBMC installiert, HDMI Bitstream in den Android Einstellungen aktiviert und unter XBMC 13.4 HDMI passthrough aktiviert.

Und tatsächlich. Alle Videos (auch 4K!) laufen zum Großteil flüssig und reibungslos. Problematischer sind Files, bei denen ein "besonderes" Audioformat vorliegt. Hier kommt es auch bei der Videowiedergabe zu Aussetzern. Videos mit HD-Tonformaten lassen sich - wie erwartet - nur ohne Ton wiedergeben. Das ist für mich aktuell damit das einzige echte Manko der Box (von den unzumutbaren Herausforderungen für Laien, die sich ein 1a laufendes Gerät out-of-the-box wünschen mal abgesehen). Ich hoffe, dass die versprochene Funktionalität rasch nachgeliefert wird.

Greetz,

XStoneX


[Beitrag von XStoneX am 09. Jan 2015, 20:01 bearbeitet]
Fladder
Stammgast
#183 erstellt: 09. Jan 2015, 21:23
@XstoneX

was für 4k Video lässt du laufen? Über XBMC oder Kodi?

Ich habe mir mal eines bei http://4ktv.de/download/ runtergeladen. Eye of the Storm, und das ruckelt unter XBMC und es gibt auch Tonaussetzer. Was für Videos spielst du ab?
vitek78
Ist häufiger hier
#184 erstellt: 10. Jan 2015, 01:16
Habt ihr auch so ein hässliches Knacksen/Rauschen wenn man nen Film mit DTS oder DD startet bei eingeschaltetem Passthrough?
XStoneX
Ist häufiger hier
#185 erstellt: 10. Jan 2015, 11:09
@ Fladder: habe das Video heruntergeladen. Leider funktioniert bei diesem Video die Decodierung wohl nur fehlerhaft. Das Bild ist in der oberen Hälfte grün und in der Unteren habe ich nur Streifen.

Ich habe mir über YT ein paar Videos in 4K gezogen, die laufen überwiegend flüssig.

@ vitek78: hast du in den Android Optionen "HDMI Bitstream" und unter XBMC "HDMI passthrough" gewählt? Tonaussetzer habe ich keine mehr.

@ All: habe gestern abend einen 2,5 Stunden langen FHD Film mit DD5.1 ansehen wollen. Leider kommt es nach wie vor in unregelmäßigen Abständen zu Rucklern. Das Thema ist also leider nach wie vor nicht vom Tisch. Ich befürchte, wir werden noch Geduld haben müssen und auf baldige Nachbesserung von Orbsmart hoffen.

Hat hier irgendjemand den S92 schon ohne Filmruckler zum Laufen gebracht?

Greetz,

XStoneX
bigbay
Ist häufiger hier
#186 erstellt: 10. Jan 2015, 21:14
Das würde mich auch mal interessieren.
Fladder
Stammgast
#187 erstellt: 10. Jan 2015, 21:48
also meiner läuft wie gesagt bei 1080mkv Filmen zu 90% ruckelfrei. Nur nach der Play drücken, wenn man Pause ruckelt es kurz und manchmal auch kurz zwischendrin. Sonst top
XStoneX
Ist häufiger hier
#188 erstellt: 11. Jan 2015, 00:43
Über welche Schnittstelle bringst du die Medien in die Box? USB, WLAN, Ethernet?
Fladder
Stammgast
#189 erstellt: 11. Jan 2015, 15:05
bisher über diverse USB3.0 Festplatten. Über Ethernet muss ich noch probieren. Über Wlan geht es auch, da jedoch bei uns sehr viele Geräte im 2,4GHz Bereich funken, kann das ruckeln auch da dran liegen
A`laise_Breizh
Ist häufiger hier
#190 erstellt: 11. Jan 2015, 21:34
Hallo zusammen,

apropos Konkurrenzprodukt: Wenn ich mir den S92 so anschaue, könnte ich mir sehr gut vorstellen, dass so ein Chip - mehr ist es ja eigentlich nicht - in der kommenden neuen Fernsehgeneration eingebaut wird. Die Anschlüsse wie HDMI, USB usw. sind ja sowieso schon immer in SMART-TVs enthalten gewesen. Dann setzt man den Preis vom Fernseher € 50,00 höher an und ... - fertig ist ein Fernseher auf Android-Basis, der neben dem Bild auch noch sämtliche Formate via NAS bzw. USB wiedergibt. Na, ist das eine Option oder doch zu abwägig. Sony und Philipps sind da auch schon ein paar heiße Kandidaten, denn sie haben demnächst vor, Ihre Fernseher auf Android als Betriebssystem zu setzen.

Gruß und noch einen schönen Rest-Sonntag
A`laise Breizh
Snoopy12345
Stammgast
#191 erstellt: 13. Jan 2015, 13:47
Hallo zusammen,

der Player ist da. Morgen habe ich endlich Zeit ihn auch zu testen.


LG

Snoop
1schmitzejung
Ist häufiger hier
#192 erstellt: 13. Jan 2015, 23:25
Moin zusammen!

Ich hab auch den S92 und nach Aufspielen der 111k4 und dem modifizierten XBMC geht nun endlich "passthrough" aber nur DTS....nix mit HD.
Ruckeln ist nach wie vor feststellbar. Die Daten kommen von nem Synology NAS via GigaBit Netzwerk. Ausgabe ist via HDMI an einen Onkyo TX-NR 807, der weiter an nen Panasonic Plasma 50 VT20 schickt. Habe vorher mit Kodi Helix getestet und hatte keine Chance "passthrough" hinzubekommen.

Des weiteren scheint mir der AV-Out ein "Fake"zu sein. Hab da n Cinchkabel dran, das in meinen Onkyo TX-NR 807 geht und von da an ein kleines Display (nur zum Durschstöbern der Musiksammlung in Betrieb), aber der Stecker wackelt im AV Anschluss und hält nicht. Leider warte ich seit Anfang Dezember auf ne Antwort vom Support deswegen.

Ansonsten ist das ein feines Spielzeug, der S92.
Was die "Reife" bei solchen Geräten anbelangt bin ich schlimmeres gewohnt, hatte vorher einen Xtreamer Sidewinder 1 und 3....

Bin gespannt wann es ne neue FW gibt, bei der mit Kodi Helix auch alles funktioniert...
Snoopy12345
Stammgast
#193 erstellt: 14. Jan 2015, 23:49
Hi,

so ich konnte jetzt auch ein wenig testen. Out of the box war bei mir kodi 14 drauf. Habe nichts dran gemacht, gibt keine Chance passthrough zu aktivieren. Geht der fix von der orbsmart Seite mit jeder Version? Ruckeln kann ich keins feststellen bei 1080p. Angeschlossen über Ethernet. XBMC erkennt aber nicht alle 3d Filme als solche. Der beamer kann die dann auch nicht ordentlich darstellen. Auf dem TV kein Problem. Sonst noch nicht viel getestet.

Gruß

Snoop
A`laise_Breizh
Ist häufiger hier
#194 erstellt: 15. Jan 2015, 20:19
Hallo Snoppy12345,

wie sieht das mit der Einstiegsmaske aus, sprich gibt es dort ein Logo mit XBMC/KODI, von wo aus KODI gestartet wird? Wenn ja, poste doch bitte mal einen Screenshot hier.

- Bei welchem Ton-Format, wenn du das testen kannst, kommt garnichts?
- Apropos ruckeln: Wie sieht das Ruckeln bei einem Film von über 2 Stunden aus - keine Probleme?

Bin mal gespannt auf deine Antwort.

Gruß
A`laise Breizh


[Beitrag von A`laise_Breizh am 15. Jan 2015, 20:23 bearbeitet]
Snoopy12345
Stammgast
#195 erstellt: 15. Jan 2015, 20:28
1421342756878-996573014

Ton kommt, aber kein DTS oder DD 5.1 über spdif. Denke habe alles richtig eingestellt. Film über 2h habe ich noch nicht schauen können. Wird am Samstag erledigt.

Edit: Film über 2h getestet, ruckelt mit Tonhakern. Egal ob xbmc, plex, SW oder HW Decoder.

Edit2: habe spmc 13.4 installiert. Jetzt bin ich glücklich. DTS und DD passthrough funktioniert und es ruckelt bis jetzt nichts. Nutze NFS als Protokoll, Dateien liegen auf einer Synology.

Edit3: Nächster Test wird WLAN AC sein, bis jetzt habe ich ja über Ethernet und Powerlan verkabelt. Für Filme mit höherem Datendurchsatz definitiv ein Flaschenhals in meiner Konstellation. Bin immer noch sehr positiv von spmc 13.4 überrascht. So hätte ich es mir out of the box vorgestellt.
Für Auto-framerate switching for Rockchip (Needs 666 on /sys/class/display/display0.HDMI/mode) muss ich noch die Rechte vergeben, hab aber noch keine Ahnung wie man testet ob es danach funktioniert bzw. weiß ich auch nicht das es jetzt nicht funktioniert.


Gruß

Snoop


[Beitrag von Snoopy12345 am 16. Jan 2015, 11:29 bearbeitet]
A`laise_Breizh
Ist häufiger hier
#196 erstellt: 16. Jan 2015, 11:45
Hallo Snoopy12345,

danke für die bisherigen Infos. Sieht genau so aus, wie bei mir.

Bzgl. WLAN-AC muss ich dich - zumindest habe ich die Erfahrung gemacht - enttäuschen. Ich besitze die Fritz!Box 7490. Der Empfang über WLAN-AC ist zwar vorhanden, aber schlechter als die über das normale WLAN-N.

Mit deiner Aussage bzgl. SPMC hast du mich nochmals angespornt einen neuen Versuch zu starten. Wie bereits in einer vorherigen Aussage von mir, habe ich eine Fehlermeldung erhalten. Ich würde es gerne nochmals probieren. Hast du das direkt aus dem Store installiert? Keine Probleme dabei gehabt?
Konntest du direkt durchstarten?

Gruß
A`laise Breizh
Snoopy12345
Stammgast
#197 erstellt: 16. Jan 2015, 11:53
Hi Alaise,

hmmm mit WLAN AC klingt ja nicht so gut. Ich teste es trotzdem mal. Die Empfangsbedingungen sind ja auch bei jedem etwas anders.
SPMC habe ich einfach aus dem play Store installiert. Lief direkt und ohne Probleme oder Fehlermeldungen. Vllt. flashst du einfach nochmal das image vorher mit der sd?


Gruß

Snoop
A`laise_Breizh
Ist häufiger hier
#198 erstellt: 16. Jan 2015, 12:18
Installiert hast du aber beide (KODI und SPMC), oder?

Probiere es am Wochenende nochmals aus. Gib dann auch mal meine Erfahrungen wieder.

Gruß

A`laise Breizh

P.S.: Der Support von ORBSMART hat sich, trotz zweimaligen Anschreibens, nicht wieder bei mir gemeldet. Entweder sitzen die das aus oder Sie arbeiten dran. Eine Info wäre aber mal nicht schlecht für den Kunden.


[Beitrag von A`laise_Breizh am 16. Jan 2015, 12:25 bearbeitet]
Snoopy12345
Stammgast
#199 erstellt: 16. Jan 2015, 12:55
Es ist beides parallel installiert. Ich habe SPMC einfach nachträglich aus dem playstore geladen.


Gruß

Snoop
xxAzexx
Ist häufiger hier
#200 erstellt: 17. Jan 2015, 02:06
Huhu Heimkinoler^^

hab mir gerade eine bestellt..

Ich werde hier Erfahrungen posten und gerne auch Fragen beantworten..

für mich steht im Vordergrund

MKV Remuxe
HD Ton
Blurays als Iso und in Ornderstruktur


das alles geliefert von meinem Server per GBNetwork..

im moment macht die NEOTV550 noch ihren Job die dann in Rente geht..

Gruss
parper
Ist häufiger hier
#201 erstellt: 17. Jan 2015, 12:26
Ja , mach nur !
Suche:
Gehe zu Seite: |vorherige| Erste 2 3 4 5 6 7 8 9 10 . Letzte |nächste|

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.119 ( Heute: 4 )
  • Neuestes MitgliedFlomedi
  • Gesamtzahl an Themen1.500.508
  • Gesamtzahl an Beiträgen20.533.999