Gehe zu Seite: |vorherige| Erste 2 3 4 5 6 7 8 9 10 11 . Letzte |nächste|

Orbsmart S92 4K Ultra HD Mediaplayer mit HDMI 2.0

+A -A
Autor
Beitrag
Fladder
Stammgast
#251 erstellt: 29. Jan 2015, 14:10
@bingo1

also sorry. Dein Beitrag ist sehr schwer nachvollziehbar.
Und zweitens ist das was du schreibst sehr anwenderspezifisch. Ich kenne mich noch nicht so aus. Aber einige Probleme, die du darstellst, liegen auch in flaschen Einstellungen. Ich kenne mich da noch nicht so aus, aber dass müsste in XBMC eingestellt werden können.

Zudem schreibst du, das du eine BETA-Version verwendest, da kann noch nicht alles perfekt gehen, wenn das Kodi 14.0 noch nicht problemlos läuft. Mit der XMBC Version die bei mir am Anfang drauf war kann ich ohne größere Probleme Videos in 1080p in MKV abspielen.

Zudem wird es nicht bei einem Update bleiben. Der wird immer weiter verbessert, hoffe ich mal, da der S82 auch ständig Updates bekommt, und der inzwischen schon sehr ausgereift ist.
Ich denke das liegt alles auf der Software-Seite. Die Hardware ist top und wird auch noch in 2 Jahren reichen.

@ledschlauch

wie gesagt bei mir ruckeln Dateien in 1080p/720p gar nicht und wenn mal nur kann kurz. Andere Formate wie xvid, avi, m2ts gehen auch problemlos. 4k geht bei mir auch noch nicht richtig, aber das benutze ich aufgrund mangelnder Hardware eh erst irgendwann.


[Beitrag von Fladder am 29. Jan 2015, 14:11 bearbeitet]
grummel2005
Stammgast
#252 erstellt: 29. Jan 2015, 17:34
@fladder

also sorry mal an Dich

was ist das denn für eine Aussage:
"bei mir ruckeln Dateien in 1080p/720p gar nicht und wenn mal nur kann kurz. Andere Formate wie xvid, avi, m2ts gehen auch problemlos."

kurzes Ruckeln ist für mich "nicht gehen" - vor allem, wenn die gleichen Dateien am gleichen HDMI-Anschluss und mit dem gleichen Netzkabel (beides umgesteckt) an einem zig jahre alten ellion, der wesentlich schlechtere Hardware hat völlig ruckelfrei und ohne Tonversatz funktioniert

Gehen Die anderen Formate bei Dir dann auch mit diesen kleinen Rucklern "problemlos"?

Gar nicht heißt gar nicht und nicht ab und zu mal kurz - diese Microruckler und diese knappen Tonversätze gehen einem auf den Keks und vermiesen einem die ganzen Filme.

Den 92er nutze ich aktuell nur noch zum "Andoiden" - alles andere wieder mit dem Ellion, den ich glücklicherweise noch nicht verschenkt hab, trotz Versprechen ... ist mir echt peinlich, was zu versprechen und dann nicht zu halten!

Sollte den Händlern auch mal peinlich sein!

Was mich echt wundert ist, dass es einige unterschiedliche Auslieferungsvarianten gibt, wo unterschiedliche Softwarevarianten drin sind ...
Fladder
Stammgast
#253 erstellt: 29. Jan 2015, 20:53
@grummel,


nein es läuft alles problemfrei nur wenn ich ein Video pausiere, dann ruckelt es kurz. Das ist glaube ich aber normal und stört nicht.

Bei solchen Teilen aus China ist es normal das verschiedene Softwarestände drauf sind.
Wie gesagt war es bei mir ja auch so.
bigo1
Schaut ab und zu mal vorbei
#254 erstellt: 30. Jan 2015, 11:07
Hmm ok dann probiere ich nochmal die akutelle von der downloadseite warte eigentlich auf die neue die bald kommen soll da der s82 auch schon ein neues bekommen hat
xxAzexx
Ist häufiger hier
#255 erstellt: 31. Jan 2015, 15:44
für alle die den S92 mit einer Mele F10 Deluxe betreiben und sich ärgern das als Beispiel der Home Button nicht geht macht folgendes..

Datei runterladen..

http://www.file-uplo...Product_0196.kl.html

thx an irmantasserenas


diese kopiert ich mit dem Root Explorer in den Ordner /system/usr/keylayout/

vergibt mit dem Root Explorer der Datei noch die Rechtewie auf dem Bild und startet neu nun habt ihr eine funktionierende Mele F10 Deluxe...

so muss das aussehen

http://abload.de/img/rechtetva5a.png


PS:

hier der Link zum Root Explorer

https://play.google....mmy.root.browserfree


[Beitrag von xxAzexx am 31. Jan 2015, 15:48 bearbeitet]
Sybas1
Neuling
#256 erstellt: 31. Jan 2015, 17:15
Hallo Community,
ich bin ebenfalls seit diesen Freitag Besitzer eines Orbsmart S92 und habe da so meine Probleme!
Gehe ich richtig in der Annahme das für eine 4K-Wiedergabe auch das Android Betriebssystem auf die entsprechende Auflösung angepasst werden muss? Und Zwar über HDMI-Modi?
Leider Habe ich dort nur die Möglichkeit maximal 1080p/60Hz auszuwählen.
könnte mir bitte jemand helfen ?

Danke für eure Mühen im voraus
parper
Ist häufiger hier
#257 erstellt: 01. Feb 2015, 19:22
$k gehen nur einzustellen, wenn der ornsmart ein 4k taugliches Gerät über HDMI erkennt
vitek78
Ist häufiger hier
#258 erstellt: 02. Feb 2015, 19:41
mich wunderts dass es für die Orb noch keine alternativ ROMs gibt.
Ich meine so in der Art wie es bei smartphones ist...
A`laise_Breizh
Ist häufiger hier
#259 erstellt: 03. Feb 2015, 12:26
Hallo zusammen,

schon jemand die neue Beta 1 von SMPC 14.1 ausprobiert? Allmählich müsste ja auch das neue Firmware kommen. War ja schon für letzte Woche avisiert.

Gruß

A`laise Breizh


[Beitrag von A`laise_Breizh am 03. Feb 2015, 12:28 bearbeitet]
grummel2005
Stammgast
#260 erstellt: 04. Feb 2015, 11:00
bei mir keine Verbesserung mit dieser Version von SMPC.
nach vielem Herumprobieren habe ich so den Eindruck, dass das Gerät irgendwie Probleme beim "Zwischenspeichern" (laienhaft ausgedrückt) hat - ob das nun an dem Android liegt oder an XMBC/KODI/SMPC (alle installiert und im Test), kann ich nicht sagen.
immer wieder kommt es zwischendurch mal zu kleinen Rucklern - das dürfte bei "normalen Videofiles" (also keine 3D-hyperHD-Mega-ISO-Files, sondern Serienfiles (MKV) nicht passieren.
Wie schon geschrieben hat mein zig Jahre alter Ellion hiermit nie Probleme gehabt (gleicher Netzanschluss und gleicher HDMI-Anschluss - stecke zum test immer um um direkte Vergleiche zu haben) und auch heute nicht!
mal sehen ob dieses Quartal noch Android 5 an den Start geht auf dem Teil ...
vitek78
Ist häufiger hier
#261 erstellt: 04. Feb 2015, 11:07
Kann zu dem Beta auch keine Verbesserung feststellen.
Beim Thema Ton hat sich gar nichts gebessert. DTS Ton "ruckelt". Beim umschalten von passthrough hässliche
Rauschgeräusche.
bigo1
Schaut ab und zu mal vorbei
#262 erstellt: 04. Feb 2015, 11:50
habe es gesegtern auch probiert. ich finde es besser als die alte version habe auch die hier beschriebenen probleme das es zu microrucklern kommt.
was auf jeden fall verbessert wurde ist der HEvC codec dachte vorher das es am codec lag das das bild so dunkel war... habe es mit the expandables 3 probiert diese beta und die alte ... bei mir sehe ich da ein unterschied... diese quali für nur 3 gig mit 2 tonspuren respekt ... alles andere wie bei amlten kein HD sound stottern ab und zu ... von der power scheint das ding nicht schlecht kann alles auch im software ränderer modus sind alle cores bei 80 prozent und es läuft halbwegs flüssig. aber was bringt mir die hardware wenn es nicht alle formate kann. Mich interessiert HDMI2.0 am meinsten will jetzt wegen Bluray 3d nicht extra einen player kaufen und in 2 jahren wieder einen wenn ich auf 4k umstelle... wird sich aber anscheinend nicht vermeiden lassen...
XStoneX
Ist häufiger hier
#263 erstellt: 07. Feb 2015, 10:40
Auch bei mir mit SMBC keine Besserung. Ohne eine bugfixierte Firmware ist und bleibt das Ding unbrauchbar. Schön langsam wirds Zeit dafür.
grummel2005
Stammgast
#264 erstellt: 07. Feb 2015, 20:30
welche "nächste Woche" hatten die eigentlich gemeint mit dem update?


[Beitrag von grummel2005 am 07. Feb 2015, 20:30 bearbeitet]
Fladder
Stammgast
#265 erstellt: 07. Feb 2015, 21:30
@grummel

Das frag ich mich auch
xxAzexx
Ist häufiger hier
#266 erstellt: 08. Feb 2015, 15:14
alles kann sich mal verzögern

aber das nicht mal irgend eine Antwort kommt is schon traurig..

Es gab mehrere Anfragen von Usern per Mail oder Facebook..
Metalyzed
Stammgast
#267 erstellt: 08. Feb 2015, 17:27
Jede Antwort ist besser als Probleme einfach kommentarlos auszusitzen. Aber das ist wohl noch nicht bei allen Unternehmen/Entwicklern angekommen.

Ich hab die Box inzwischen auch im Einsatz mit dem aktuellen Kodi und es läuft einigermaßen zufriedenstellend. Bitstream kann ich aktuell nicht testen.
bigo1
Schaut ab und zu mal vorbei
#268 erstellt: 10. Feb 2015, 11:21
Schade hätte gerne die nächste Firmware ausprobiert... Jetzt geht er halt zurück... ist mir zu heikel, kauf ich halt in ein zwei jahren 4k und hdmi 2.0 oder 2.1a oder was da auch kommen mag... schade eigentlich...
grummel2005
Stammgast
#269 erstellt: 10. Feb 2015, 11:28
Ich habe über Kontakt auf deren Homepage und über AMAZON (da hab ichs gekauft) eine letzte Anfrage gestartet.
Bis Ende nächster Woche gebe ich denen noch Zeit, dann gehts zurück und mit Beschwerde an AMAZON.
Ich hab die Erfahrung gemacht, dass die sehr empfänglich sind für solche Beschwerden.
Je mehr das dann machen, desto besser!
Also mitmachen und hoffen!
hermann17
Ist häufiger hier
#270 erstellt: 10. Feb 2015, 15:01
Moin,

es gibt tatsaechlich was neues:

S92 Download-Seite

Viele Gruesse
Inscape
Ist häufiger hier
#271 erstellt: 10. Feb 2015, 16:34
gerade am laden
bin ich ja mal gespannt
Inscape
Ist häufiger hier
#272 erstellt: 10. Feb 2015, 17:01
kurz getestet
auf jeden fall geht dts hd immer noch nicht...

find es langsam echt krass mit etwas zu werben was gar nicht funktioniert...
das war nämlich mein eigentlicher kaufgrund .
grummel2005
Stammgast
#273 erstellt: 10. Feb 2015, 17:03
na prima eine BETA-Version!

wers installiert hat bitte mal mitteilen:
- welche KODI/XBMC/SPMC ist das nun?
- blieben alle ANDROID-Einstellungen bzw. Apps unangetastet?
- blieben die XBMC/KODI/SMPC-Einstellungen unangetastet?

danke!
bigo1
Schaut ab und zu mal vorbei
#274 erstellt: 10. Feb 2015, 17:17
was noch geil ist das ich bei myHDplayer.de die Versandkosten tragen muss nach dem neuen Gesetz... tja und dann wundern sich alle das man zu amazon geht... na ja hab mir jetzt den mede8er800 zum gleichen preis bestellt, meine Empfehlung bei so Sachen direkt von amazon kaufen oder vor kauf prüfen ob der verkäufer rückversand übernimmt
A`laise_Breizh
Ist häufiger hier
#275 erstellt: 10. Feb 2015, 17:23
Ich denke, das BETA-Release ist nur deshalb draußen, weil der "Druck" auf eine neue Firmware zur Lösung der Probleme in letzter Zeit etwas größer wurde und die eigentliche Finalversion doch noch einige Zeit braucht.
Ohne es ausprobiert zu haben: Das Change-Log bezieht sich meines Erachtens leider nur auf WLAN und einer minimalen Verbesserung im Audio-Bereich. Die "großen Lösungen" brauchen wohl noch etwas. Schauen wir mal...

Ich für meinen Teil würde es jedenfalls begrüßen, wenn die Kommunikation seitens ORBSMART offener wäre. Wenn man zugeben würde, dass es hier und da noch ein paar Probleme gibt, ist das meiner Meinung nach besser und glaubwürdiger, als Probleme einfach nur auszusitzen. Nicht gerade im Sinne des Kunden, der hier sowieso schon die Rolle des BETA-Users übernommen hat.

Gruß

A`laise Breizh
grummel2005
Stammgast
#276 erstellt: 10. Feb 2015, 20:38

A`laise_Breizh (Beitrag #275) schrieb:

Ich für meinen Teil würde es jedenfalls begrüßen, wenn die Kommunikation seitens ORBSMART offener wäre. Wenn man zugeben würde, dass es hier und da noch ein paar Probleme gibt, ist das meiner Meinung nach besser und glaubwürdiger, als Probleme einfach nur auszusitzen. Nicht gerade im Sinne des Kunden, der hier sowieso schon die Rolle des BETA-Users übernommen hat.


WORD!!!
bigbay
Ist häufiger hier
#277 erstellt: 10. Feb 2015, 21:07

grummel2005 (Beitrag #273) schrieb:
na prima eine BETA-Version!

wers installiert hat bitte mal mitteilen:
- welche KODI/XBMC/SPMC ist das nun?
- blieben alle ANDROID-Einstellungen bzw. Apps unangetastet?
- blieben die XBMC/KODI/SMPC-Einstellungen unangetastet?

danke!


Das würde mich auch interessieren. Schon jemand am testen?
hermann17
Ist häufiger hier
#278 erstellt: 10. Feb 2015, 21:35
Moin,

- Kodi ist ja ein Aufsatz. Hat ja nichts mit dem Image zu tun. Bleibt also wie es war.
- Android-Einstellungen bleiben erhalten.
- Kodi-Einstellungen bleiben ebenfalls erhalten.

Habe Kodi 14.1 drueber installiert. Laeuft bei mir gut.

Bitte!
XStoneX
Ist häufiger hier
#279 erstellt: 10. Feb 2015, 23:39
Also ich konnte unter SBMC keinen Unterschied feststellen. Muss Kodi wohl mal probieren...

- Unter 4K Ruckler
- bei so manchen 4K Testvideos Decodierungsfehler (nur grüne Streifen, beeinträchtigt auch die Bedienmenüs)
- kein HD-Ton
- Passthrough funktioniert auch noch nicht (nur SBMC, unter Kodi & XBMC läufts)

Morgen mal Kodi testen.

Gottseidank hat mein Samsung 4K Tv einen einigermaßen laufenden Mediaplayer, sonst wäre der S92 schon längst zurück gegangen.
grummel2005
Stammgast
#280 erstellt: 11. Feb 2015, 01:21
also bei mir ist das Update ein völliger Reinfall.
KODI/XMBC/SPMC ruckeln mehr denn je - bisher hat sich das Ruckeln nur mit kurzen Bildaussetzern hervorgetan, nun aber mit so langen Rucklern, dass nun auch der Ton wegfällt, was nun alles nicht mehr ansehbar macht - die Familie wird es freuen
Morgen werde ich versuchen, das alte Update einzuspielen und hoffe, dass die Verschlechterungen rückgängig zu machen sind!
So eine Verschlimmbesserung habe ich ja noch nie erleben dürfen!
langsam reicht es!!!
moande
Ist häufiger hier
#281 erstellt: 11. Feb 2015, 01:48
Auch ich verliere langsam die Lust. Jetzt ruckeln bei mir die Filme mit Kodi 14.0 zwar nicht mehr in der Passthrough-Einstellung ... aber es kommt nicht mal mehr DTS. Nur noch normal Stereo.

Spiele ich den gleichen Film auf dem S92 vom NAS mit der DS Video App von Synology ab, kommt ohne Probleme DTS oder DTS HD an.

Seltsam das Ganze.

VG moande


[Beitrag von moande am 11. Feb 2015, 01:49 bearbeitet]
grummel2005
Stammgast
#282 erstellt: 11. Feb 2015, 08:17

bigo1 (Beitrag #274) schrieb:
was noch geil ist das ich bei myHDplayer.de die Versandkosten tragen muss nach dem neuen Gesetz... tja und dann wundern sich alle das man zu amazon geht... na ja hab mir jetzt den mede8er800 zum gleichen preis bestellt, meine Empfehlung bei so Sachen direkt von amazon kaufen oder vor kauf prüfen ob der verkäufer rückversand übernimmt


das mit den Versandkosten ist völliger Unsinn, denn Du hast ein Gerät bekommen, was nicht den versprochenen Spezifikationen entspricht und sicher den Support kontaktiert!
also hast Du alles versucht, die Situation zu retten und der Händler muss Dir alles ersetzen, die Gerätekosten, den Hinversand und auch den Rückversand!
also nachhaken und drohen - anders kapieren die Händler das nicht - versuchen es aber immer wieder bei unbedarften Kunden!


[Beitrag von grummel2005 am 11. Feb 2015, 08:25 bearbeitet]
bigo1
Schaut ab und zu mal vorbei
#283 erstellt: 11. Feb 2015, 12:10
danke für die info aber die 5 euro sind mir den stress nicht wert sollen die das ruhig behalten will nur mein geld zurück... schade ich bin sonst jemand der fast nichts zurückschickt... muss aber auch zugeben dass ich wieder was zum spielen wollte und ich mir des Risikos mit dem orbsmart so bewusst war...
Ich kann mich zwar irren aber ich rate jedem der noch die 14 oder 30 tage rückgaberecht hat das ding zurück zu senden und abzuwarten könnte sonst ein totes gerät werden außer natürlich das android 4.4 mit root.. aber was bringt das einem wenn kein HD TON und Ruckel und 4k nciht richtig geht ?
man kann ja das ding immer noch kaufen wenn die firmware fertig entwickelt ist...
A`laise_Breizh
Ist häufiger hier
#284 erstellt: 11. Feb 2015, 14:14
Ich habe das Gerät vor Weihnachten bestellt gehabt und könnte mich ärgern, dass ich trotz vorheriger Unkenrufen wieder mal meinem Spiel- und Testtrieb im Werte von 149,95 EUR erlegen bin.

Ich meine, es gibt doch mittlerweile so viele Android-Mediaplayer mit XBMC nebst ihren Klonen. Wie läuft das dort ab? Haben die auch ähnliche Probleme oder laufen einige sauber durch? Ist das evtl. ein generelles Stabilitätsproblem mit Android?

Ältere Geräte (z.B. die ICY-BOX 3011plus oder der MED1000X3D von Mede8er) haben keine Probleme - auch nicht mit den vorhandenen "alten" Chipsätzen. (RTD 1185 bzw. 1186). Einziger Nachteil bei denen: Nicht so komfortabler in der Bedienung wie mit dem XBMC, weil Linux-System, aber vom Abspielen her sauber - sehr sauber.

Mich würde ja mal interessieren, wie die Testgeräte von ORBSMART selber laufen. Wohl kaum rund. Die werden mit größter Wahrscheinlichkeit genauso ihre Macken haben und bekommen das dort auch nicht in den Griff.

à bientôt

A`laise Breizh
grummel2005
Stammgast
#285 erstellt: 11. Feb 2015, 14:46
kommt sicher immer auf das futter an was man denen seitens orbsmart gibt

alle meine sachen, die ich hier habe, laufen auch heute noch auf meinem ellion 600h von mitte 2009 (also bald 6 jahre alt) sauber und absolut ohne probleme - dort gab es zu beginn auch probleme aber schon die zweite firmware nach einem monat war ohne probleme und dann wurden nur noch ganz kleine feinheiten repariert bzw. neue funktionen (!!!) eingebaut

den orbsmart habe ich mir nur deswegen angeschafft wegen android und internet auf dem großen bildschirm und xmbc/kodi, um die daten einfacher zu handhaben

hat hier jemals einer eine antwort von deren support bekommen?

und echt gespannt bin ich mal auf die android 5 version, die versprochen wird im ersten quartal - nur das jahr wurde vergessen


[Beitrag von grummel2005 am 11. Feb 2015, 14:47 bearbeitet]
Snoopy12345
Stammgast
#286 erstellt: 11. Feb 2015, 15:45
Hier auch noch ein Enttäuschter. Der erste Eindruck; Probleme bestehen nach wie vor. Mir kommt es sogar vor, dass es schlimmer geworden ist... Ich habe jetzt Tonstotterer/-ruckler, die ich vorher nicht hatte. Ich muss aber noch experimentieren, ich habe gleichzeitig SPMC 14.1 installiert und musste 13.4 deinstallieren.


Gruß

Snoop
bigbay
Ist häufiger hier
#287 erstellt: 13. Feb 2015, 00:31
Ich werde die Beta vorerst nicht einspielen und auf die Finale Version warten.
grummel2005
Stammgast
#288 erstellt: 13. Feb 2015, 20:04
seit eben auch hier zu haben

http://www.elv.de/or...dmi-2-0-wlan-ac.html
Snoopy12345
Stammgast
#289 erstellt: 15. Feb 2015, 02:57
Also ich habe weiter experimentiert und muss sagen besser als der erste Eindruck. WLAN Empfang hat sich gebessert. Probleme bestanden eigentlich nur während er noch parallel am einlesen war. Jetzt alles tutti mit spmc 14.1. hatte noch keine Ruckler im normalen Betrieb. HD Tonformate nutze ich nicht, daher nicht schlimm das da nix geht. Problem ist nur Ethernet, da verliert er immer die Verbindung. Nutze aber eh WLAN AC.

LG

Snoop


[Beitrag von Snoopy12345 am 15. Feb 2015, 02:59 bearbeitet]
grummel2005
Stammgast
#290 erstellt: 15. Feb 2015, 14:30
Die kurzen Aussetzer zwischendurch scheinen irgendwas mit dem LAN zu tun zu haben.
Können wir das mal kurz abgleichen, wer mit LAN oder mit WLAN kurze Aussetzer hat oder gar keine Probeme?
Evtl. noch hinzufügen welche BOX (FritzBox usw.) benutzt wird?

Also ich hab die FritzBox 7490 neueste offizielle Firmware per LAN und ab und zu Aussetzer.
bigbay
Ist häufiger hier
#291 erstellt: 15. Feb 2015, 16:20
Das könnte auch ein Grund sein. Wobei das bei einem Gbit Anschluss reibungslos laufen sollte!
grummel2005
Stammgast
#292 erstellt: 15. Feb 2015, 16:59
sollte

bei dem gerät "sollte" so viel reibungslos laufen ...
vitek78
Ist häufiger hier
#293 erstellt: 15. Feb 2015, 20:24
Hier ist die Orb mit dem Lan Kabel verbunden. Ebenfalls aussetzer bei Filme schauen.
Sehr oft wird zwischengespeichert im XBMC.
Weiterhin über den ES Dateiexplorer den Durchsatz zum NAS gemessen: "erstaunliche" 3 MByte/s...
Und das beim Gigabit?!
Mein Lappi hat am selben Anschluss, zum selben NAS und zur selben Testdatei satte 12 MByte/s.
Vom Gigabit bei der Orb ist momentan nix zu spüren.
Noch kein BETA Update durchgeführt!


[Beitrag von vitek78 am 15. Feb 2015, 20:31 bearbeitet]
bigbay
Ist häufiger hier
#294 erstellt: 15. Feb 2015, 20:32
Ich habe jetzt BETA Update durchgeführt und die BOX per 5Ghz WLAN verbunden. Ich teste mal... MfG
A`laise_Breizh
Ist häufiger hier
#295 erstellt: 16. Feb 2015, 00:13
Hilfe,

kann mir jemand von euch helfen?
Seit heute funktioniert der S92 nicht mehr. Folgendes habe ich festgestellt:

- WLan nicht mehr möglich nur noch Ethernet
- SD-Card lesen nicht möglich
- Rücksetzung auf Werkeinstellungen funktioniert nicht. Alle Apps bleiben erhalten.

Weiß von euch jemand, was zu tun ist?
Den Support habe ich schon kontaktiert.

Gruß
A`laise Breizh
xxAzexx
Ist häufiger hier
#296 erstellt: 16. Feb 2015, 00:22
erkennt er evt die update.img von der sd card haste das mal porbiert?

und mal komplett vom strom genommen ?


[Beitrag von xxAzexx am 16. Feb 2015, 00:22 bearbeitet]
A`laise_Breizh
Ist häufiger hier
#297 erstellt: 16. Feb 2015, 00:34
Ja:

- vom Strom genommen
- update.img alt und neu auf Micro-SD gespielt

Nichts:

Im ES-Explorer erkennt er keine Micro-Card
WiFi ist für ihn nicht existent: Es erscheint nur die Meldung "Access Point searching".

Gruß
A`laise Breizh
xxAzexx
Ist häufiger hier
#298 erstellt: 16. Feb 2015, 00:44
andere sd card zur hand ?

neu formatiert?
xxAzexx
Ist häufiger hier
#299 erstellt: 16. Feb 2015, 15:27

vitek78 (Beitrag #293) schrieb:
Hier ist die Orb mit dem Lan Kabel verbunden. Ebenfalls aussetzer bei Filme schauen.
Sehr oft wird zwischengespeichert im XBMC.
Weiterhin über den ES Dateiexplorer den Durchsatz zum NAS gemessen: "erstaunliche" 3 MByte/s...
Und das beim Gigabit?!
Mein Lappi hat am selben Anschluss, zum selben NAS und zur selben Testdatei satte 12 MByte/s.
Vom Gigabit bei der Orb ist momentan nix zu spüren.
Noch kein BETA Update durchgeführt!



Habe beim ES beim verschieben einer 2GB Datei über LAN (GBit) schlappe 13Mb/s...

im Passtrough funktioniert DTS und AC3 bei HD Tonspuren nur der Core :-/

alle 2 3 min 1s Tonaussetzer ...
am nervigsten ist dann auch noch diese fiese laute rauschen ...
Ruckeln ist zwar deutlich weniger geworden aber lange nicht behoben..

aktuell ist der S92 alles andere als ein guter Mediaplayer...

das Kuriose ..


jede XBMC Version kann irgend was nicht aber eine andere kann es dann wieder..
Settings dabei gleich...

Xbmx
Kodi
SPMC
Beyond Xbmc
VidOn.me Xbmc Pro
Snoopy12345
Stammgast
#300 erstellt: 16. Feb 2015, 16:09
Mein ORB verliert seit dem update immer wieder die LAN Verbindung. Hat das noch wer? Der Effekt ist wie ein kurzes An und Aus.
xxAzexx
Ist häufiger hier
#301 erstellt: 16. Feb 2015, 16:52
wie macht sich das bei dir bemerkbar?

ist mir so nicht aufgefallen..

hab aber statische Ip und kein DHCP...
Suche:
Gehe zu Seite: |vorherige| Erste 2 3 4 5 6 7 8 9 10 11 . Letzte |nächste|

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.119 ( Heute: 3 )
  • Neuestes Mitgliedodijoplap
  • Gesamtzahl an Themen1.500.506
  • Gesamtzahl an Beiträgen20.533.961