Problemchen mit Kenwood 5200

+A -A
Autor
Beitrag
Toupman
Stammgast
#1 erstellt: 29. Aug 2007, 15:02
Hallo,

ich war schon längere Zeit nicht mehr aktiv, das wird sich aber jetzt wieder ändern.

Zuerst komme ich direkt mal mit einem Problem auf Euch zu. Mein Kenwood 5200 will in letzter Zeit nicht mehr so richtig.
Der linke Kanal bleibt stumm, aber nur wenn er auf Stereo steht. Wenn ich auf Reverse stelle, bleibt der rechte stumm und auf Mix laufen beide.

Weiß jemand Rat?
armin777
Gesperrt
#2 erstellt: 29. Aug 2007, 15:09
@toupman

Wackle mal am Inputselector - da wird der Aussetzer dran liegen. Behandlung mit Kontakt 61 (nur wenig) wirkt da Wunder und dann heftig viel hin- und herbewegen (als Vorübung für kurze Zeit auch ohne K 61 durchaus wirksam).



Beste Grüße
Armin777
Toupman
Stammgast
#3 erstellt: 29. Aug 2007, 16:02
Diese Vermutung hatte ich auch schon, aber ich denke nicht das es daran liegt, weil er ja dann nicht auf dem linken Kanal laut werden könnte, wenn ich per Reverse die Kanäle tausche. Ich habe eher in Richtung Vorstufe gedacht, wobei mich das auch etwas wundern würde, weil diese Erscheinung bei allen Quellen auftritt, außer beim Radio, da kriege ich es manchmal hin, dass beide Kanäle laufen. Aber das tun Sie meißt auch nicht lange.
audiophilanthrop
Inventar
#4 erstellt: 29. Aug 2007, 18:52
Das riecht schon sehr nach Kontaktproblemen. Der Input-Selector ist ja in der Vorstufe, da paßt das schon. Potis, Schalter und Steckverbinder sind so die Standardkandidaten für Wackler, dann kommen gebrochene Lötstellen.
Toupman
Stammgast
#5 erstellt: 30. Aug 2007, 13:50
Gut dann werd ich den 5200er am Wochenende nochmal öffnen und ein bisschen auf die Suche gehn.
Toupman
Stammgast
#6 erstellt: 31. Aug 2007, 09:17
Habs nicht mehr bis zum Wochenende ausgehalten.
Gestern abend hab ich den Input Wahlschalter bisschen mit Tunerspray gebadet .... und .... es geht!

Aber immer noch mit Aussetzern. Was kann man da noch mehr machen bezüglich Schalter reinigen?
armin777
Gesperrt
#7 erstellt: 31. Aug 2007, 09:44

Toupman schrieb:
Aber immer noch mit Aussetzern. Was kann man da noch mehr machen bezüglich Schalter reinigen?


Diese guten alten und sehr massiven Drehschalter darfst Du (vorsichtig!!) mit einem Glasfaserpinsel und Kontakt 61 behandeln - möglichst wenig Druck ausüben! Wenn alles wieder blitzeblank ist, evtl noch Kontakte etwas nachbiegen und zum Schluß nochmals mit etwas K61 benetzen, um einen Korrosionsschutz zu erreichen.

Beste Grüße
Armin777
Suche:
Das könnte Dich auch interessieren:
Kenwood KR 5200 - Poti defekt?
Huterbix am 11.07.2007  –  Letzte Antwort am 28.08.2007  –  19 Beiträge
Kenwood KR-5200 Lautstärke-Schwankungen
swissman89 am 22.12.2008  –  Letzte Antwort am 23.12.2008  –  4 Beiträge
Kenwood KR-5200 kleine Macken
Siddy1 am 07.03.2013  –  Letzte Antwort am 02.04.2013  –  4 Beiträge
Kenwood KR-5200 - ganz neues Äußeres!
armin777 am 16.01.2009  –  Letzte Antwort am 28.01.2009  –  4 Beiträge
Kenwood KR 5200 will nicht mehr
amoth am 03.06.2009  –  Letzte Antwort am 12.06.2009  –  9 Beiträge
Philips CD204 - mech. Problemchen
detegg am 22.09.2011  –  Letzte Antwort am 24.09.2011  –  5 Beiträge
Ohmchens Problemchen mit den Jungtimerchen
Ohmchen am 02.02.2012  –  Letzte Antwort am 05.02.2012  –  2 Beiträge
CEC BD 5200 Tonabnehmer- und Riemenwechsel
Skantz am 18.10.2009  –  Letzte Antwort am 18.10.2009  –  4 Beiträge
Kenwood KA 880D zickt
doc_relax am 09.05.2009  –  Letzte Antwort am 16.12.2018  –  12 Beiträge
Skalenbeleuchtung für die Baureihe Kenwood KR-3200, KR-4200, KR-5200, KR-6200, KR-7200
hank_mo am 25.04.2008  –  Letzte Antwort am 01.05.2008  –  7 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.175 ( Heute: 5 )
  • Neuestes MitgliedFlorinVNC
  • Gesamtzahl an Themen1.449.295
  • Gesamtzahl an Beiträgen19.577.980

Top Hersteller in Hifi-Klassiker Widget schließen