Grundig RPC 300 starkes Kratzen im Linken Kanal

+A -A
Autor
Beitrag
Eißpin
Schaut ab und zu mal vorbei
#1 erstellt: 13. Jan 2016, 18:06
Hallo,
ich habe mal wieder ein Problem mit meiner Grundig RPC 300. Von einem Tag auf den anderen habe ich im linken Lautsprecher ein starkes lautes Kratzen. Musikausgabe ist trotzden vorhanden. Das Kratzen ändert sich auch nicht, wenn man die Potis dreht. Auch die Lautstärke des Kratzen ändert sich durch drehen des Lautstärkereglers nicht. Habe auch schon sämtliche Steckverbindungen in der Anlage greinigt.
Habe das Netzteil der Anlage in verdacht. Kann das sein?

Vorab vielen Dank für einen Tipp


[Beitrag von Eißpin am 13. Jan 2016, 18:07 bearbeitet]
Rabia_sorda
Inventar
#2 erstellt: 13. Jan 2016, 18:14
Kleiner Test:

Ausser den Netzschalter, alle Schalter ca.30x betätigen. Dadurch löst sich Oxidation von den Kontakten. Dann probiere nochmals.
Dominik.L
Inventar
#3 erstellt: 13. Jan 2016, 18:20
Wenn Netzteil, dann beide Seiten...logisch gelle
Kratzen kommt vom Schalter oder, was öfters vorkommt bei dieser Serie....Endstufe stirbt gerade.
Diese ausbauen und überholen bevor schlimmeres.
Ist eine nette kleine Endstufe und wenn man die mal raus hat, ist die auch leicht zu machen.

Wenn Du gleich dabei bist, ersetze auch die "goldenen" und "brauen" Kondensatoren im Tunerbereich, die sind sicher schon tot oder nah dran

Grüße und Erfolg

Dominik
Eißpin
Schaut ab und zu mal vorbei
#4 erstellt: 13. Jan 2016, 18:23
Hallo Rabia_sorda,

hab ich ausprobiert, leider ohne Erfolg. Es klingt eher so, als ob irgendeine Spannung auf den Kanal durchschägt.
Eißpin
Schaut ab und zu mal vorbei
#5 erstellt: 13. Jan 2016, 18:29
Hallo Dominik,

die Endstufe hatte ich gestern Aufgrund des Kratzens draußen und habe die beiden weinroten Kondensatoren getauscht. Das Kratzen war dann ca. 1 Stunde weg. Jetzt ist es andauernd da.

Gruß Arne
Eißpin
Schaut ab und zu mal vorbei
#6 erstellt: 13. Jan 2016, 20:01
Also die Endstufe kann ich ausschließen. Ich habe gerade mal eine Endstufe aus einem Organspender eingebaut. Das Problem war trotzdem da. Allerdings verschwand es als ich den NF-Stecker auf der Mitte der Endstufenplatine abgezogen habe.
Ich habe jetzt noch einmal alle Stecker von der Klangreglerplatine abgezogen und gereinigt. Vorerst ist das Kratzen weg. Ich werde das mal beobachten.
Sollte man an dieser Platine eventuell noch etwas überholen?

Vielen Dank für Tipps.


Halbe Stunde später.......

Kratzen ist wieder da


[Beitrag von Eißpin am 13. Jan 2016, 20:50 bearbeitet]
hf500
Moderator
#7 erstellt: 13. Jan 2016, 21:07
Moin,
mal eine ganz daemliche Frage: An den Lautsprechern liegt es nicht?
Jedesmal nach einer Betriebspause wegen Reparatur etc, war das Kratzen weg....

73
Peter
Eißpin
Schaut ab und zu mal vorbei
#8 erstellt: 13. Jan 2016, 21:24
Hallo Peter,
hab ich auch schon mit anderen Lautsprechern probiert, Kratzen ist trotzdem da. Die Anlage hatte ich jetzt seit einem 3/4 Jahr ohne Probleme tägl. in Betrieb.
Nach der "Reparatur" hat die Anlage kurz durchgehalten. Jetzt geht das Ganze kurz nach dem Anschalten los.

Gruss Arne
Dominik.L
Inventar
#9 erstellt: 14. Jan 2016, 08:47
Ok, dann vom Eingang der Endstufe mit dem Scope rückwärts zur Quelle messen.

BTW die güldenen und die braunen Elkos im GANZEN Gerät gegen neue Elkos ersetzt ?
Eißpin
Schaut ab und zu mal vorbei
#10 erstellt: 14. Jan 2016, 18:11
Dominik, meinst du mit den braunen Elkos die weinroten runden Kunststoffteilchen. Die beiden aus der Endstufe habe ich auf anraten bereits getauscht.
Momentan habe ich aus meiner Organspender RPC 300 die Klangreglerplatine eingebaut und es läuft wieder alles bestens. Auch der Klang hat sich um einiges verbessert.
Die ausgetauschten Teile möchte ich aber gern überholen, damit die Anlage die nächsten 20 Jahre läuft. Ist schon eine schöne Anlage. Sollte man konsequent alle Elkos tauschen?

Gruss Arne
hf500
Moderator
#11 erstellt: 14. Jan 2016, 18:21
Moin,
nein, nur die kleinen im Endverstaerker (es gibt da vier um die beiden grossen Elkos (47µ/25V)) und die an der vorderen Kante des Endverstaerkermodules, wo es warm wird (da ist das Kleinsignalnetzteil untergebracht.
Ansonsten die Weinroten und dann nur noch das, was sicher defekt ist.

Bei dem defekten Klangmodul auf Tantalperlkondensatoren achten. Bei Ausfall reagieren die gerne mit Krachen und Rauschen oder gleich Kurzschluss.

73
Peter


[Beitrag von hf500 am 14. Jan 2016, 18:23 bearbeitet]
Eißpin
Schaut ab und zu mal vorbei
#12 erstellt: 14. Jan 2016, 18:41
Ok, das werde ich mal angehen. Muss nochmal fragen, da ich Anfänger bin, wie kann man einen defekten Elko ermitteln wenn man es nicht gerade schon durch Verformung .... erkennen kann.
Eißpin
Schaut ab und zu mal vorbei
#13 erstellt: 14. Jan 2016, 18:46

hf500 (Beitrag #11) schrieb:
Moin,
nein, nur die kleinen im Endverstaerker (es gibt da vier um die beiden grossen Elkos (47µ/25V)) und die an der vorderen Kante des Endverstaerkermodules, wo es warm wird (da ist das Kleinsignalnetzteil untergebracht.
Ansonsten die Weinroten und dann nur noch das, was sicher defekt ist.

Bei dem defekten Klangmodul auf Tantalperlkondensatoren achten. Bei Ausfall reagieren die gerne mit Krachen und Rauschen oder gleich Kurzschluss.


73
Peter



Danke für den Hinweis auf die Tantalperlkondensatoren ... Das klingt genau nach der Ursache für mein Problem

Arne


[Beitrag von Eißpin am 14. Jan 2016, 18:48 bearbeitet]
Rabia_sorda
Inventar
#14 erstellt: 14. Jan 2016, 19:00
Die Tantal´s kannst du auch gegen "normale" Elkos tauschen.
Dominik.L
Inventar
#15 erstellt: 15. Jan 2016, 14:06
In dem Falle ja, im HF-Teil bedingt.
Suche:
Das könnte Dich auch interessieren:
Seilantrieb für Grundig RPC 300
hermannmonster am 13.03.2007  –  Letzte Antwort am 14.03.2007  –  3 Beiträge
Beleuchtung Abstimmanzeige Grundig RPC 300
WinfriedB am 01.08.2007  –  Letzte Antwort am 04.08.2007  –  14 Beiträge
Grundig RPC 300 A Reparatur
schorschgeorg am 27.06.2013  –  Letzte Antwort am 28.06.2013  –  2 Beiträge
Grundig RPC 300 Tuner defekt
Eißpin am 31.05.2015  –  Letzte Antwort am 05.06.2015  –  10 Beiträge
Grundig RPC 300 (B) Netzteil-Defekt
cbmuser am 31.01.2013  –  Letzte Antwort am 10.02.2013  –  9 Beiträge
Grundig RPC 300 - Tuner-Totalausfall - Vorgehensweise?
HiFi-Boy61 am 16.08.2018  –  Letzte Antwort am 04.09.2018  –  6 Beiträge
Grundig RPC 450 Reparatur
Hero90 am 24.11.2008  –  Letzte Antwort am 25.11.2008  –  12 Beiträge
Grundig RPC 200 -> Probleme
punkmanaffe am 22.07.2012  –  Letzte Antwort am 25.07.2012  –  4 Beiträge
Grundig RPC-2500 geschenkt
Kampfmuffin am 26.12.2012  –  Letzte Antwort am 27.12.2012  –  4 Beiträge
Hilfe! Grundig RPC 300 1. Kanal fällt immer aus!
interocetor am 17.09.2011  –  Letzte Antwort am 21.09.2011  –  4 Beiträge
Foren Archiv
2016

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder873.523 ( Heute: 21 )
  • Neuestes MitgliedSPJ83
  • Gesamtzahl an Themen1.456.259
  • Gesamtzahl an Beiträgen19.703.564