Wiederbelebung/Neuaufbau eines Sansui 8080DB

+A -A
Autor
Beitrag
Tom-81
Ist häufiger hier
#1 erstellt: 29. Jan 2020, 01:29
Hallo,

wie der Titel des Beitrags schon sagt, geht es um einen Sansui 8080DB. Diesen hatte ich als Ersatzteilspender erworben. Leider hatte der Vorbesitzer bereits einige Teile gebraucht. Er ist in einem sagen wir mal „suboptimalen“ Zustand. Hier eine kleine Bestandsaufnahme:

Äußerer Zustand:

- einige Knöpfe fehlen (Play-Cal, Mic-Level, Rec-Level)
- Antennenhalter AM gebrochen
- Gehäuse teils stark beschädigt/aufgeqollen
- Kühlkörper der Endstufe fehlt
- der übliche Schmutz

Innerer Zustand:

- Treiberplatine der Enstufe fehlt
- Endstufentransistoren fehlen
- der übliche Schmutz

Das ist erstmal das Augenscheinlichste, wobei nicht gesagt ist, dass da nicht noch diverse Probleme lauern. Es gibt aber auch Positives. Der Receiver lässt sich einschalten, die Beleuchtung geht teilweise. Das heißt immerhin, dass der Trafo in diesem Bereich funktioniert. Es war kein abnormaler Strom zu messen, es roch nichts ungewöhnlich, es qualmte nichts

Nun ist der 8080DB sicher ein wirklich guter Receiver, wenn er denn funktioniert. Ich finde es einfach zu schade, das Teil komplett auszuschlachten und denke, er hat eine zweite Chance verdient – trotz des Zustands. Daher soll es sich hier um die Instandsetzung des Receivers drehen, wobei ich sicher den einen oder anderen Tipp benötigen kann. Ich möchte den 8080DB gerne wieder voll funktionsfähig herstellen, so dass er wieder voll aufspielen kann. Wer also Hinweise zur Restauration geben kann und die Reihe gut kennt, ist herzlich willkommen, zum Gelingen beizutragen. Es wird sicher eine Mammutaufgabe, aber:

- der 8080DB ist kein allzu ausgefallener Receiver, es gibt Infos darüber
- das Manual und das Schematic sind vorhanden
- Lötstation/Multimeter/Oszilloskop und Trenntrafo sind vorhanden
- Joker: ein baugleicher Sansui 890DB (schwarze Version) ist vorhanden, der voll funktionsfähig ist (hier kann man nachsehen und nachmessen, und ich kann dessen besser erhaltenes altes Gehäuse nutzen – der 890DB hat ein komplett neues bekommen)

So, nun mal noch ein paar Bilder des 8080DB:

8080DB 1
8080DB 3
8080DB 4

Erste Aufgabe: Schauen, dass man wieder normal testen kann. Dazu muss die Treiberplatine und die Endstufe wiederhergestellt werden. Da die alte nicht vorhanden ist, werde ich mich an einem Nachbau versuchen müssen...

Viele Grüße,

Tom
Uwe_1965
Inventar
#2 erstellt: 29. Jan 2020, 12:32
Hi Tom,

da hast Du ja was vor


Innerer Zustand:

- Treiberplatine der Endstufe fehlt
- Endstufentransistoren fehlen
- der übliche Schmutz


dann bräuchtest Du ja fast noch ein Schlachtgerät

Halte uns auf dem Laufenden.

Gruß Uwe
Tom-81
Ist häufiger hier
#3 erstellt: 30. Jan 2020, 22:29
Hallo Uwe,

schön wieder von Dir zu hören. Natürlich halte ich alle auf dem Laufenden

Ich bin gerade dabei, alle notwendigen Bauteile zu organisieren, damit der Wiederaufbau starten kann. Das ist recht aufwändig, da gleich mehrere Bestellungen erforderlich sein werden. Parallel dazu habe ich mich bereits um die Treiberplatine gekümmert. Es tauchen selten welche bei bekannten Auktionshäusern auf, aber auch dass kann zum Glücksspiel werden, wenn man denn eine bekommt, und ob noch alles davon funktioniert, keine Leiterbahnen lose sind, etc.
Der Plan daher: Die F2624 nachbauen. Das hätte nicht nur den Vorteil, dass man damit den 8080 wieder zum Laufen bringen kann, sondern dass auch alle anderen Receiver, die diese Platine nutzen, auf lange Zeit dort keine Probleme mehr haben. Soweit ich weiß, ist das Teil u.a. auch im 9090/9090DB sowie im QRX8001/9001 verbaut - hier gleich zweimal. Es wäre also auch eine "Altersvorsorge" für meinen QRX9001

Ich muss mal schauen, ob ich am WE mal ein Bild von der neuen Platine einstellen kann. Diese habe ich bereits gezeichnet und fertigen lassen. Sie sollte damit auch haltbar sein.
Uwe_1965
Inventar
#4 erstellt: 31. Jan 2020, 00:04
War da nicht was mit dem QRX , da war mal was..

Das mit der Platine fertigen lassen, das wäre für mich interessant, da hätte ich auch noch einen Susi Kandidaten, der mal ne neue bräuchte, weil da hat es etliche Lötaugen zerfetzt.

Gruß Uwe
Tom-81
Ist häufiger hier
#5 erstellt: 31. Jan 2020, 01:27
Mit dem QRX war einiges...insbesondere kalte Lötstellen Aber er geht immer noch sehr gut und ich mag es, mit dem Teil Musik zu hören

Eben weil das so oft mit den nicht mehr gut zu reparierenden Platinen auftritt, wäre eine moderne Lösung, die eben auch auf heute kaufbare Bauteile setzt, echt was wert. Ich kann natürlich noch keine Aussage machen, wie gut das Ganze funktioniert, aber die Platine an sich sieht gut aus - ich habe sie nur im Moment nicht hier. Daher das Bild am WE und die geplante Bauteilebestellung.
Tom-81
Ist häufiger hier
#6 erstellt: 05. Feb 2020, 01:27
So, nachdem am WE leider zu wenig Zeit dafür war, hier nun ein Bild der nachkonstruierten Treiberplatine:

Sansui Treiber

Sie ist in Anlehnung an einen Beitrag in einem amerikanischem Forum entstanden, sowie unter Beachtung der Originalplatine. Sobald die Bauteile eingetrudelt sind, geht es ans Bestücken
Uwe_1965
Inventar
#7 erstellt: 05. Feb 2020, 09:38
Jetzt mußte aber mal was zu der Platine schreiben, mit was für einem Programm hast Du das Platinenlayout gemacht, usw.

Bin gespannt, weil z.B den Anschluß des Kollektors von TR11 über R39 hast Du geändert

Sansui 8080DB F2624

Gruß Uwe


[Beitrag von Uwe_1965 am 05. Feb 2020, 10:01 bearbeitet]
Tom-81
Ist häufiger hier
#8 erstellt: 06. Feb 2020, 02:29
Soweit ich das sehe, ist bei der Originalabbildung nur der linke und der rechte Teil, also die beiden Kanäle vertauscht. Ist das von der Rückseite dargestellt? Dann würde es passen. R39 ist mit dem Kollektor von TR11 verbunden, dieser wiederum mit C13 und C15. Im Original müsste diese Verbindung über den Kühlkörper des Transistors gegeben sein. Ich habe aber jetzt keine Originalplatine vor mir.

Insgesamt ist diese Schaltung, wie bereits geschrieben, an die Ausführungen in einem amerikanischen Forum angelehnt. Dort hatte jemand das gleiche Problem, und hat dann mit jemandem eine solche Platine nachgebaut. Es sind dabei auch ein paar Verbesserungen eingeflossen, so z.B. der Ersatz der anfälligen Trimmer durch Präzisionstrimmer, die geschlossene Gehäuse haben, und so nicht verstauben und bei der Einstellung nicht "abheben". Zudem sind dort parallel LEDs geschaltet, die im absoluten Fall der Fälle - sollte dies doch passieren - die Spannung begrenzen und somit auch den eingestellten Ruhestrom. Das ist sicherlich förderlich, denn die Endstufentransistoren sind nicht gerade billig. Leuchten also die LEDs, gibt es ein Problem

Den beiden sollte also großer Dank entgegen gebracht werden, weil sie uns ermöglichen, diese Platine zu ersetzen, und ihre Erfahrungen mit uns teilen.

Da dort zwar ein Bild eines Schaltplans, aber kein Layout finden war, musste der Schaltplan neu am Rechner erstellt, dann das Layout abgeleitet und geroutet werden, so dass dann die Platine gefertigt werden konnte. Das habe ich mit Eagle gemacht, es gibt aber selbstverständlich auch andere Layoutprogramme.
Uwe_1965
Inventar
#9 erstellt: 06. Feb 2020, 10:32

Soweit ich das sehe, ist bei der Originalabbildung nur der linke und der rechte Teil, also die beiden Kanäle vertauscht. Ist das von der Rückseite dargestellt?


Ja, steht ja auch dabei, "Conductor Side"

Und wo hast Du die Platine dann machen lassen?

Gruß Uwe
Tom-81
Ist häufiger hier
#10 erstellt: 06. Feb 2020, 23:13
Die Platine wurde bei einem chinesischen Anbieter in Auftrag gegeben. Das hat problemlos geklappt, und man konnte ohne Aufpreis sogar die Farbe auswählen. Die Qualität ist einwandfrei, alles sauber geätzt und auch der Bestückungsdruck ist scharf und gut zu lesen. Bei den Abmessungen wurde darauf geachtet, dass die Platine die Maße 100x100 mm nicht überschreitet, da eine solche Platine am günstigsten ist. Sie hat zwar nicht die Nase wie im Original, jedoch habe ich oben einen Wannenstecker mit Sicherung vorgesehen, der etwas nach oben herausragt. Selbstverständlich könnte man das auch ganz original machen. Da aber der originale obere Stecker sehr schwer zu bekommen ist, gibt's halt jetzt diese Variante. Die Abschirmung muss ich ohnehin nachbauen
Tom-81
Ist häufiger hier
#11 erstellt: 30. Mrz 2020, 00:53
Ich bin nun endlich wieder zum 8080DB gekommen, um ihn mal etwas genauer zu untersuchen. Die letzten Wochen war das nicht drin...

Ich habe mal versucht, ein paar Funktionen durchzuprüfen, um einen detaillierteren Eindruck zu bekommen. Da die Endstufe ja fehlt, habe ich mir bisher mit einer Stereo-Anlage am Tape-Rec geholfen, um übergaupt mal einen Ton zu hören. Und tatsächlich, er spielt auf beiden Kanälen. Nach vielem Hin- und Herprobieren funktionieren:

- FM-Tuner inkl. Stereo
- AM-Tuner
- Dolby
- Aux
- Tuner- und Signal-Meter
- Dolby-Meter

Besonders interessant war, ob am Pre-Out ein vernünftiges Signal ankommt. Dazu habe ich den Receiver im Tuner-Modus oder in Aux mit einer Test-CD betrieben. Am Pre-Out wurde entsprechend ein Oszilloskop angeschlossen. Dreht man das Volume-Poti etwa zu einem Viertel auf, sieht man sehr schön die Vestärkung des Signals bei etwa +-100 mV. Damit sind die Audio-Eingänge für die neue F2624-Platine ok.

Die F2624-Platine ist auch fast fertig, ich muss noch die STV3H installieren und mir einen Stecker für das Audio-In bauen, da ich dort einen anderen Stecker auf der neuen Platine verwende. Ferner habe ich auch neue Kühlkörper an der Endstufe angebracht. Der Originale war leider nicht mehr vorhanden, und ist auch sehr schwer zu beschaffen.

Was bisher nicht geht bzw. mir beim Testen aufgefallen ist:

- eine Power-Meter-Lampe ist ausgefallen, wo noch unklar ist, ob Sansui da nicht wieder diese Fusable Resistors verbaut hat wie beim QRX9001. Dort waren die hochohmig, weshalb die Beleuchtung nicht ordentlich funktionierte.
- eine Skalenlampe hat einen Wackelkontakt
- die AM-Lampe fehlt - hier muss ich mal in meinem Fundus schauen, ob sich was Passendes findet.
- die Lautsprecher Terminals sind teils angeknackst
- der Halter der AM-Antelle ist - obligarorisch - gebrochen, hier wird wohl endlich mal ein 3D-Druck erforderlich, die Teile sind fast immer durch.

Ich werd' mal in den nächsten Tagen weiter berichten, auch mit dem einen oder anderen Bild. Was mich noch interessiert:

Der 8080DB hat ein kleines schwarzes Teil am inneren Teil des Kühlkörpers der Leistungstransistoren (innerer KK-Teil noch vorhanden) am rechten Rand montiert, was 3-polig ist, und was dann auf eine kleine Platine geht, die allerdings keine Nummer hat (keine selbstgebaute Lochraster-Platine), und dann teils an der Tunerplatine angeschlossen ist. Eines der Kabel ist nicht am Tuner angeschlossen, sondern lose. Ich wollte das mit meinem 890DB vergleichen, jedoch hat dieser dieses Teil nicht, entsprechend auch nicht die kleine Platine. Weiß jemand, was das ist, und wo es angeschlossen wird? Ich habe im Manual nichts dazu gefunden. Sieht wie eine zusätzliche thermische Überwachung/Kompensation aus. Wobei es sich aber nicht um das Teil handelt, dass sowohl beim 8080DB als auch beim 890DB in der Mitte der Endstufenkühlkörper sitzt - das findet sich im Manual und ist wohl eine Thermosicherung bei 115 Grad Celsius.
Uwe_1965
Inventar
#12 erstellt: 30. Mrz 2020, 09:00

Der 8080DB hat ein kleines schwarzes Teil am inneren Teil des Kühlkörpers der Leistungstransistoren (innerer KK-Teil noch vorhanden) am rechten Rand montiert, was 3-polig ist, und was dann auf eine kleine Platine geht, die allerdings keine Nummer hat (keine selbstgebaute Lochraster-Platine), und dann teils an der Tunerplatine angeschlossen ist.


Steht irgendwas auf dem kleinen 3beinigen Teil drauf und an welcher Position war es am Tuner angeschlossen.

Gruß Uwe
Tom-81
Ist häufiger hier
#13 erstellt: 30. Mrz 2020, 20:21
Hallo Uwe,

das Teil ist am oberen rechten Rand innen am Kühlkörper. Du kannst es im dritten Bild im ersten Post sehen. Es ist gleich links neben dem weißen Klebeband, was die AM-Antenne hält. Davon gehen ein weißes und ein 2-poliges Kabel ab. Auf der Platine stehen nur ein paar Bauteilbezeichnungen, und RDS. Wofür das stehen soll, erschließt sich mir leider nicht, denn RDS im heutigen Sinne wird's wohl nicht gewesen sein

Einer der Anschlüsse ist an D9 auf dem Tuner angeschlossen, ein anderer an einem Beinchen an einem IC - direkt angelötet. Ich muss mal genau schauen, wo an D9 und an welchem Beinchen des ICs das dran ist. Der dritte Anschluss hängt in der Luft. Allerdings: Das Teil ist irgendwie durch den Kühlkörper genietet, also wirds das so keiner rangefrickelt haben. Es sieht dennoch suspekt aus...

Mal noch eine andere Frage in Vorbereitung der Inbetriebnahme: Wie sind in einem solchen Fall die Trimmer für Offset und Bias einzustellen, gerade, wenn das so noch nie gelaufen ist? Ich habe in einem anderen Forum gelesen, dass jemand dort die DC-Offset-Trimmer am Start auf 2,6k hat, bei 4,7k Gesamtwiderstand. Da ich 5k-Trimmer habe, hätte ich jetzt auch einen mittleren Wert eingestellt, also 2,5k?
Der Bias-Trimmer solle, wenn ich das richtig verstanden habe, runtergedreht bzw. auf annähernd 0 Ohm gesamt gedreht werden. Bei zu hohem Widerstand bzw. wenn der Poti-Schleifer abhebt, käme es zu Beschädigungen der Ausgangstransistoren.
gst
Stammgast
#14 erstellt: 30. Mrz 2020, 21:14
Hallo Tom-81,

Tolles Projekt, was du da durchziehst. Vermutlich hast du auch reingelbares Doppelnetzteil, mit dem die Betriebsspannung gemächlich hochfahren kann?

gst
Tom-81
Ist häufiger hier
#15 erstellt: 30. Mrz 2020, 23:30
Hallo und vielen Dank - ich versuche einfach, das Teil möglichst original wieder hinzubekommen. Es ist ein wirklich schönes Gerät, was es verdient, dass man sich darum kümmert. Aber zugegeben: Es ist eine Menge Arbeit. Wenn aber die Treiberplatine wirklich geht, ist das von großen Vorteil auch für viele andere Sansui-Receiver. Ich habe auch mit den Treibern schon Einiges durch - Stichwort Fusable Resistor...

Ich habe einen großen Trenntrafo, an dem ich ganz langsam die AC-Spannung für den Receiver hochfahren und den AC-Strom messen kann. Ich hab' auch zwei Multimeter, so dass man dabei die Ströme der Endstufe überwachen kann. Das wäre erstmal mein Plan, so dass da nicht ein viel zu hoher Strom fließt. Sollte eine zu hohe DC-Spannung anliegen, müsste ja die Schutzschaltung blockieren. Ggf. müsste man das auch messen können - allerdings vor dem Relais, wenn es nicht freischaltet. Wäre das ein Plan? Lautsprecher kommen natürlich erst dran, wenn messtechnisch alles o.k. ist. Da bin ich noch lange nicht
Uwe_1965
Inventar
#16 erstellt: 31. Mrz 2020, 16:21

Es sieht dennoch suspekt aus...


Sehr suspekt und auf dem Bild ist es leider nur Schemenhaft erkennbar.
Tom-81
Ist häufiger hier
#17 erstellt: 31. Mrz 2020, 20:17
Suspekt ist es. Ich habe nochmal genau nachgesehen. Da der 9090DB den gleichen inneren Kühlkörper der Endstufe verwendet, aber 4 Leistungstransistoren mehr hat, hat dieser Kühlkörper auch die entsprechenden Bohrungen für TO3. In einem der Schraubenlöcher ist das Teil montiert, es sieht wie eine Buchse aus. davon
gehen drei Kabel auf eine kleine Platine mit 4 Widerständen, einem Transistor und Bauteilbezeichnungen sowie der Beschriftung "RDS In". Davon wiederum gehen ein Kabel an D9 auf der Tunerplatine an die Anode, ein anderes an Pin 8 des HA1196 auf der Tunerplatine. Ein drittes Kabel ist offen in der Luft. Ich hab' im Netz dutzende Bilder angesehen, aber keiner dieser Receiver hat dieses Teil. Ich werde es vielleicht mal abbauen und einfach schauen, ob sich da irgendwas am Tuner ändert. Letztlich müssten die beiden verbundenen Kabel GND und eine Spannung (etwa 12V?) sein. Da sehe ich keine Funktionalität, bzw. vielleicht hängt diese mit dem dritten Kabel gerade in der Luft...
Tom-81
Ist häufiger hier
#18 erstellt: 03. Apr 2020, 00:29
So Leute, jetzt wirds interessant

Die Platine ist fertig konnte eingebaut werden. Nachdem ich nun alles akribisch aufgebaut und gegengeprüft hatte, musste ich feststellen, dass die Buchsen so schwer auf die Stifte gehen, dass man ohne Schaden die Platine gar nicht aufgesteckt bekommt - trotz exakter Ausrichtung der Buchsen. Die untere Platine hat Vierkantstifte, welche die Federn nicht wegdrücken, sondern dagegen. Es blieb also nichts anderes übrig, als alle Stiftenden mit einer Feile schräg zu feilen und die Krümel ständig wegzusaugen. Aber was macht man nicht alles für's Hobby
Nachdem sie nun saß, wurden noch die zuvor gematchten Entstufentransistoren eingebaut. Ich habe mich mit Hilfe meines Kollegen, der mich bei dem Projekt sehr unterstützt (besten Dank! ), für MJ15003 und MJ15004 von On-Semi entschieden. Gerade gegenüber preiswerteren Fabrikaten desselben Typs wurde dieser Hersteller als sehr haltbar gelobt - hoffen wir, dass es auch hier so ist. Eingebaut wurden Sie mit neuer Wärmeleitpaste und TO3-Glimmerscheibe.

So, nun wurden, wie im Manual beschrieben, die Sicherungen F4 und F5 entfernt und Amperemeter zwischengeschaltet. Volume auf min., keine Lautsprecher, und der spannende Moment war gekommen: Langsam den Trenntrafo hochdrehen. Ich hatte mir vorher notiert, dass bei etwa 150V das Relais klicken muss. Zunächst habe ich deutlich weniger Spannung genommen, und dabei sowohl die Multimeter als auch das Amperemeter des Trenntrafos im Blick behalten. Alles ok, kein Rauch, kein Blitz, kein Knall. Dann langsam weiter aufgedreht, und das Relais klickte - voila, er geht aus der Protection. Dann konnte ich mir den Trimmern VR3 & 4 den Bias-Strom einstellen. Ich bin, da die Kühlkörper noch kalt sind, jetzt bei ca. 27mA (30mA +-1mA lt. Manual). Dann die DC-Offsets eingestellt, indem je eines der Multimeter als Voltmeter an die Lausprecherklemmen kam. Die Spannung war sehr klein, und ließ sich problemlos auf 0V stellen, +-3mV (Manual 0V +-10mV). Der Bias-Strom wurde nochmals kontrolliert und etwas nachjustiert, liegt aber immer noch bei etwa 27mA. Er geht manchmal etwas runter, manchmal etwas hoch, scheint aber in Summe bei dem eingestellten Wert zu bleiben (+-2mA). Vielleicht muss sich das ganze Gerät erstmal erwärmen? Es war recht kalt, und eine Last war logischerweise auch noch nicht dran.

Nun will man natürlich auch was hören, und was soll ich sagen, nachdem nun auch noch die fehlenden Pre-Out-Main-In-Brücken hergestellt waren, spielt er wieder Lautstärke lässt sich regeln, Balance auch, Tone-Control, etc. Ob jedes Detail geht, muss nun intensiv geprüft werden. Auf Aux geht leider nur ein Kanal, aber da werde ich erstmal den Schalter reinigen, manchmal geht nämlich der zweite Kanal auch nicht. Fm geht aber gut.

Noch besser wurde es, nachdem ich nun dieses ominöse Teil abgelötet habe. Das Signal-Meter zeigt nun deutlich mehr Ausschlag, teils bis 4,5, also fast max. Es erschließt sich mir immer noch nicht, wofür das Teil sein soll. Ich werde mal ein Bild nachen, natürlich auch von der F2624. Jetzt ist's aber zu spät dafür
Uwe_1965
Inventar
#19 erstellt: 03. Apr 2020, 09:11
Na, dann erstmal Glückwunsch zur Wiederbelebung , das Problem mit den Vierkant Stiften kenne

Gruß Uwe
eckibear
Inventar
#20 erstellt: 03. Apr 2020, 09:37

Tom-81 (Beitrag #18) schrieb:
Es erschließt sich mir immer noch nicht, wofür das Teil sein soll. Ich werde mal ein Bild nachen, natürlich auch von der F2624.

Das scheint mir nicht ganz original zu sein. Schau mal in diesen Bericht rein: Sansui 8080 repair
Tom-81
Ist häufiger hier
#21 erstellt: 09. Apr 2020, 21:13
Hallo,

und vielen Dank für den Tipp mit dem Reparatur-Thread. Ich hatte bisher bereits einiges gefunden, aber das war neu
Besten Dank auch Uwe für die Glückwünsche, mir ist da auch ein Stein vom Herzen gefallen, dass das Teil gut angelaufen ist.

Ich bin nun endlich auch dazu gekommen, diese ominöse Platine zu fotografieren - die gab es auch bei dem verlinkten Reparatur-Thread nicht:

Platine unbekannt

Kann jemand sagen, was das genau ist? Wo es angeschlossen war, hatte ich ja bereits beschrieben, ferner war es an einer Buchse hinten an den Kühlkörpern angeschlossen. Es war eine Art Klinkenbuchse.
Uwe_1965
Inventar
#22 erstellt: 09. Apr 2020, 21:22
Was steht auf diesem "Schwarzen Teil" drauf an und Bitte ein Foto von der Rückseite.
Gruß Uwe
eckibear
Inventar
#23 erstellt: 09. Apr 2020, 22:41

Tom-81 (Beitrag #21) schrieb:
Kann jemand sagen, was das genau ist? Wo es angeschlossen war, hatte ich ja bereits beschrieben, ferner war es an einer Buchse hinten an den Kühlkörpern angeschlossen. Es war eine Art Klinkenbuchse.

Mir schwant da etwas: Das könnte eine Stereo/Mono-Umschaltung sein, die bei Mehrwege-Empfang auf Mono schaltet, weil's sonst manchmal arg zwitschert.
Die schwarzen Drähte müssten auf GND liegen. Der weiße Draht (auf der kleinen Platine Kollektor des TO92 Transistors) geht wohl an Punkt (20), das wäre am Punkt D11/R57. Von dort geht es zum Stereo/Mono Schalteingang des Decoder ICs (Pin12), Normalerweise liegt dieser Eingang auf so 0.75V, ausreichendes Antennensignal vorausgesetzt. Der TO92 Transistor zieht das bei Bedarf auf 0V runter. Die gelbe Strippe müsste an eine Stelle führen, an der ein gleichreichtetes DC-Signal der AM-Modulation des FM Signals anliegt. Beschreibe mal diesen Landepunkt genauer.
Tom-81
Ist häufiger hier
#24 erstellt: 09. Apr 2020, 23:38
Das klingt interessant. Was ich dazu sagen kann:

Das weiße Kabel sowie das schwarze Kabel unten im Bild geht/gingen in einer gemeinsamen Hülle auf die Buchse an der Rückseite. Von dieser Buchse ging ein weißes Kabel an D9/Anode der Tunerplatine. Das schwarze Kabel der kleinen Platine im Bild oben ging an Pin 8 des HA1196 auf der Tunerplatine, das gelbe Kabel war leider ab, so dass ich nicht weiß, wo es dran war. Es ist kurz, wird also auch am Tuner gewesen sein. Vielleicht sehe ich noch eine Lötstelle, denn der Tuner sieht sonst unverbastelt aus.

Die Wirkung - soweit ich das bisher beurteilen kann:

Nachdem das Teil ab war, konnte ich teilweise mehr Ausschlag am Meter des Tuners sehen, vorher max. 3, jetzt bis 4,5 bei den allerbesten Sendern, oft 3-3,5. Allerdings weiß ich nicht, ob das vorher schon so war, aber es rauscht bei manchen Sendern im Stereo doch merklich hochfrequent (Stärke 3), während bei anderen komplett Ruhe ist und der Empfang sehr klar. Weiterhin scheint es so, als würde das Meter manchmal einfach mal eine Signalstärke mehr anzeigen, was aber auch schnell wieder zurückgeht. Vielleicht sogar beim Berühren des Geräts/der Tasten, z.B. der Filter. Ich muss das aber noch genauer untersuchen, nicht, dass das einfach mal damit zusammenhängt, wie man gerade davor sitzt. Allerdings hängt der Receiver an einer recht großen Antenne, die sonst ohne Probleme eine Stereoanlage versorgt. Als das Teil noch montiert war, war bei Signalstärke 3 das Maximum erreicht, auch beim besten Sender.

Ein Bild von der Rückseite liefere ich noch nach, sowie auch die Beschriftung des Transistors.

Komisch allerdings: Die kleine Platine hing einfach so über dem Tuner, das Kabel war am Gehäuse eingeklemmt. Und keiner der 8080/8080DB oder auch 9090DB hat das eingebaut. Das kann eigentlich nicht ab Werk da gewesen sein. Man hätte es zumindest besser anbringen/isolieren können, Wäre das runtergerutscht, wäre es ein Kurzschluss auf dem Tuner gewesen.


[Beitrag von Tom-81 am 09. Apr 2020, 23:40 bearbeitet]
eckibear
Inventar
#25 erstellt: 10. Apr 2020, 01:29

Tom-81 (Beitrag #24) schrieb:
Das weiße Kabel sowie das schwarze Kabel unten im Bild geht/gingen in einer gemeinsamen Hülle auf die Buchse an der Rückseite. Von dieser Buchse ging ein weißes Kabel an D9/Anode der Tunerplatine. Das schwarze Kabel der kleinen Platine im Bild oben ging an Pin 8 des HA1196 auf der Tunerplatine, das gelbe Kabel war leider ab, so dass ich nicht weiß, wo es dran war

Anode D9 wäre irgendwie zu langweilig, das sind die 12.5V für FM Tuner an. Am besten schaust du mal genau nach, evtl mit Piesper checken oder gute Fotos.

Komisch allerdings: Die kleine Platine hing einfach so über dem Tuner, das Kabel war am Gehäuse eingeklemmt. Und keiner der 8080/8080DB oder auch 9090DB hat das eingebaut. Das kann eigentlich nicht ab Werk da gewesen sein. Man hätte es zumindest besser anbringen/isolieren können, Wäre das runtergerutscht, wäre es ein Kurzschluss auf dem Tuner gewesen.

Ja, der Aufbau sieht schon sehr nach Gebastel aus. Nicht einmal Japaner in schlimmeren Zeiten machten so was in Serie.
Tom-81
Ist häufiger hier
#26 erstellt: 11. Apr 2020, 14:22
Das weiße Kabel war tatsächlich an D9 angelötet - das stammte ja noch vom Vorbesitzer. Ob das nun Sinn hatte...

Die Platine sieht von unten so aus:

Platine unbekannt unten

Der Transistor darauf ist ein BC550. Lässt sich damit mehr über die Funktion rausbekommen? Und außerdem, welche Funktion hatte dann diese Buchse? Da müsste ja auch noch etwas Externes angeschlossen gewesen sein.

Ich wünsche allen ein frohes Osterfest
Tom-81
Ist häufiger hier
#27 erstellt: 15. Apr 2020, 21:09
So, über Ostern war mal ein bissel Zeit, Bilder zu sortieren. Daher mal ein Bild von der neu aufgebauten Verstärkerplatine, noch ohne Kühlkörper, ohne STV3H-Dioden und ohne Bipolar-Elkos unterhalb des Wannensteckers:

Verstärkerplatine

Funktioniert einwandfrei und lässt sich gut einstellen. Leider hatte ich keine 64x-Trimmer, so dass dort jetzt 64w-Typen montiert sind, die nicht von oben eingestellt werden können, aber das geht auch so. Von der Höhe passt es genau rein, denn die Verriegelung des 10-pol. Flachbandsteckers ist unter dem Lüftungsgitter des Gehäuses. Man kann aber auch einen Wannenstecker ohne Verriegelung einbauen. Die 12-pol. Molex-Buchsen sind die korrekten, gehen aber, wie bereits geschrieben, sehr schwer auf die Vierkantstifte der unten liegenden Platine. Ggf. müsste auch die Auflagefläche für diese Molex-Buchsen noch etwas größer werden. Alles in allem also wirklich gut gelaufen. Die Bauteilebeschaffung dafür ist aber nicht ohne gewesen - 3 Versender mussten bemüht werden, und nicht alles gab es in Deutschland...
Uwe_1965
Inventar
#28 erstellt: 15. Apr 2020, 21:19
Sieht optisch sehr schön erstmal aus, hast Du extra diese roten Würth Elkos genommen ?

Gruß Uwe
Tom-81
Ist häufiger hier
#29 erstellt: 16. Apr 2020, 00:23
Danke , danke

Die Elkos habe ich eigentlich so genommen, wie ich sie hatte oder bekommen konnte. Das sind 50V-Typen, die gab es zum Zeitpunkt der Bestellung bei meinen Lieferanten nicht so üppig. Aber mit den "Roten" habe ich anderweitig schon gute Erfahrungen gemacht.
Tom-81
Ist häufiger hier
#30 erstellt: 24. Apr 2020, 23:54
Weiter gehts mit der Restaurierung. Da ich ja die Platine fertig bestückt und eingebaut hatte, und auch bereits berichtet hatte, dass diese läuft, hatte ich natürlich auch die Endstufentransitoren ersetzt und Kühlkörper montiert:

8080DB neue Kühlkörper

Die originalen Kühlkörper sind - wenn überhaupt - nur sehr selten aufzutreiben. Da ich gerade in der jetzigen Situation keine Experimente machen wollte, musste die Teilekiste herhalten. Zu meiner Freude fanden sich drei ganz gut passende Kühlkörper eines Leistungstreibers einer Maschine, die als Ersatz herhalten konnten. Durch die vielen feinen Rippen und die Größe denke ich, dass es passender Ersatz ist, zumal sie recht kühl bleiben. Die Transistoren wurden vor dem Einbau gematcht, wobei die On-Semi-Typen sehr nah beieinander waren. Zum Glück waren die TO3-Halter alle vorhanden. Also nur Fläche und Stecksockel sauber machen, Glimmerscheiben und Wärmeleitpaste dazwischen, Transistoren einsetzen und verschrauben. Und unbedingt die Reihenfolge beachten - der 9090/9090DB hat nicht nur 8 von denen, sondern auch eine andere Verschaltung!

Ferner ging es auch weiter mit dem Ersetzen defekter Teile. Der Receiver hatte sage und schreibe 3 verschiedene Fußtypen, wobei zwei Füße original waren, aber doch arg mitgenommen. Außerdem war ja der Halter der AM-Antenne gebrochen wie so häufig bei diesen Modellen. Daher kam das CAD-Programm zum Einsatz, und zack einen neuen Fuß und den Halter konstruiert. Dann auf den 3D-Drucker, und das kam dabei heraus:

Neue Füße und AM-Antennenhalter

Die Teile mussten nur noch etwas geschliffen und lackiert werden. Das geht recht gut, und man hat wieder alles passed
Uwe_1965
Inventar
#31 erstellt: 27. Apr 2020, 08:48
Sieht doch schon mal gut aus.
Tom-81
Ist häufiger hier
#32 erstellt: 11. Jun 2020, 01:18
So, eine Weile hat's gedauert, aber nun ist es soweit, er ist fertig. Naja, es fehlen noch die Pre-Out-Main-In-Brücken, aber die liegen bereits auf der Werkbank und bisher hat ein Cinchkabel gute Dienste beim Testen geleistet.

Hier mal ein paar Eindrücke von hinten:

Rückseite:
Sansui 8080 Rückseite

Endstufentransitoren und Kühlkörper:
Sansui 8080 neue Endstufe und Kühlkörper

Wiederhergestellte AM-Halterung in 3D-Druck:
Sansui 8080 AM-Halter

Wiederhergestellte LS-Klemmen in 3D-Druck (waren teilweise abgebrochen):
Sansui 8080 LS-Klemmen

So, und nun der Vollständigkeit halber natürlich noch von oben und vorn

Neu foliertes Gehäuse I:
Sansui 8080 vorn rechts

Neu foliertes Gehäuse II:
Sansui 8080 vorn links

Und natürlich noch von vorn:
Sansui 8080 Vorderseite

Ich bin der Meinung, im Vergleich zu seinem Zustand vorher als Ersatzteilspender hat sich die ganze Aktion wirklich gelohnt, auch wenn es echt viel Arbeit war. Dennoch war es an keiner Stelle wirklich "zickig", im Grunde hat alles recht gut funktioniert, insbesondere die Endstufenplatine. Ich bin da sehr glücklich. Hier mal noch eine kleine Auflistung der durchgeführten Arbeiten, falls jemand mal was Ähnliches vorhat :

- Reinigung, Aussaugen (Tannennadeln???), Wischen, Polieren (besonders das Skalenglas und Cinchstecker)
- Prüfen aller relevanten Versorgungsspannungen, Ersetzen der fehlenden Sicherungen
- Wiederherstellen der Endstufentreiber und Kühlkörper
- Routen, Fertigen (lassen), Neubaufbau der Endstufentreiberplatine, Bias- und Offsetabstimmung
- Wiederherstellen der Folienkabelverbindungen zu Phono und Aux (Kabelbrüche)
- Ersetzen der Power-Meter-Beleuchtungen (vollständig - was für eine Fummelei)
- Ersetzen der AM-Indikatorlampe
- Ausbau des mysteriösen Mono-/Stereoumschalters (es funktioniert so gut)
- Reinigung der Potis
- Nachlöten von Lötpunkten, vor allem auf dem Dolby-Board (Durchkontaktierungen)
- Ersetzen des Netzkabels
- Ersetzen der Schrauben von Füßen und Gehäuse durch einheitliche (8 Schrauben, 7 versch. Typen...)
- Ersetzen einiger "weniger originaler" Knöpfe durch "originalere" Knöpfe
- Nachbau des AM-Antennenhalters, der Standfüße und der LS-Klemmentasten inkl. Lackierung
- Ausbeulen und Lackieren des Lüftungsgitters
- Nachlackieren des silbernen Skalenrahmens
- Folieren (lassen) des Ersatzgehäuses (Originalgehäuse war zu stark beschädigt, Nachbau recht teuer)
- Abschlusstest und Freude über fertigen Receiver

Falls tatsächlich eines schönen Tages jemand von so einem Modell originale Knöpfe übrig hat, bin ich über eine Nachricht seeeeehr dankbar

Ich bedanke mich bei euch für die Unterstützung und wünsche allen weiterhin viel Spaß mit dem schönen Hobby. Bleibt gesund und viele Grüße!


[Beitrag von Tom-81 am 11. Jun 2020, 01:25 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Skalenbeleuchtung Sansui 8080DB
Hifiveteran am 17.07.2015  –  Letzte Antwort am 28.10.2015  –  7 Beiträge
Sansui 8080DB - Sicherung für Licht
ikarus75 am 07.04.2010  –  Letzte Antwort am 10.04.2010  –  11 Beiträge
Wiederbelebung Philips CD303
franjo87 am 09.02.2009  –  Letzte Antwort am 01.10.2009  –  14 Beiträge
Tonmeister 101/50 Wiederbelebung
pecol am 05.04.2009  –  Letzte Antwort am 13.04.2009  –  8 Beiträge
Pioneer SA9100 - Wiederbelebung
busch63 am 29.06.2015  –  Letzte Antwort am 08.07.2015  –  5 Beiträge
AKAI GX-630DB - Wiederbelebung
ESNER am 05.07.2015  –  Letzte Antwort am 10.07.2015  –  2 Beiträge
Wiederbelebung von einem Onkyo Integra
fridolin_leitschaf am 27.02.2015  –  Letzte Antwort am 12.11.2015  –  21 Beiträge
Sansui 9090
jörg.s am 28.10.2007  –  Letzte Antwort am 11.11.2007  –  6 Beiträge
Yamaha K-960 (950) Wiederbelebung Reparatur
Xphets am 05.05.2009  –  Letzte Antwort am 08.04.2014  –  15 Beiträge
Wiederbelebung Pioneer CT-F 9191, brauche Hilfe!
Tom_Bola am 22.12.2009  –  Letzte Antwort am 22.02.2010  –  6 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder885.314 ( Heute: 1 )
  • Neuestes MitgliedFlynn_o
  • Gesamtzahl an Themen1.475.869
  • Gesamtzahl an Beiträgen20.063.097