Grundig MT100: Fragen

+A -A
Autor
Beitrag
8bitRisc
Inventar
#1 erstellt: 04. Dez 2010, 12:33
Hallo,
ich bin seit gestern im Besitz der Grundig Mini Anlage, bestehend aus MXV100, MA100, MT100, MCF600 und dem dazugehörigen Mini Rack. Die Farbausführung ist braun. Ich werde mir nun die einzelnen Komponenten vornhemen und reparieren.
Als erstes nehme ich mir mal den MT100 vor. Dieser soll angeblich in Ordnung sein. Trotzdem werde ich mal reinschauen.
Hat dieser auch das vom T5000 bekannte Problem mit dem Kondensator im HF Teil ?

Gruß Johannes


[Beitrag von 8bitRisc am 04. Dez 2010, 19:23 bearbeitet]
hifibastler2
Stammgast
#2 erstellt: 04. Dez 2010, 13:08
Soweit ich weiß, hat der MT100 kein HF-Kästchen, vergleichbar mit R2000/3000/T3000. Allerdings habe ich vor Jahren das ZF-Modul schon erfolgreich in einem R2000 eingesetzt.
hf500
Moderator
#3 erstellt: 04. Dez 2010, 18:08
Moin,
wenn der MT100 in Ordnung ist und sich normal benimmt, lasse ihn, wie er ist. Die Geraete der Mini-Serie haben teilweise sehr empfindliche Platinen, was vor allem fuer doppelseitige Platinen gilt. Loeten vertragen sie schlecht, so dass man erst daran arbeiten sollte, wenn wirklich etwas defekt ist.
Den MA100 kenne ich nicht, der MXV100 hat einige Schwachstellen, ich habe hier und im Grundigforum etwas dazu geschrieben.
Die Schwachstellen betrifft Nachloeten aller anschlussbuchsen und tausch der 0,47µ Elkos gegen 0,47µ/63V Folienkondensatoren, wie sie mechanisch passend von Wima angeboten werden. Die 0,47µ Elkos neigen zu Feinschluessen, sie sind defekt, wenn es beim Drehen an den Potis kratzt.
Auch dieser Verstaerker hat die empfindliche Platine.
Zum MCF600 kann ich nicht viel sagen, meins hat ein defektes Treiber-IC und ist nicht einsatzfaehig (so mal gekauft).

73
Peter


[Beitrag von hf500 am 04. Dez 2010, 18:08 bearbeitet]
8bitRisc
Inventar
#4 erstellt: 04. Dez 2010, 19:41
Hallo,
beim MT100 ist auf jeden Fall die Skalenbeleuchtung hin. Eine Ersatzbirne wird sich wohl noch auftreiben lassen. Ansonsten werde ich ihn erstmal so lassen wie er ist.

@Peter:
Leider habe ich vom MXV100 keinen Schaltplan; wo sitzen die problematischen Kondensatoren ?
Ich hoffe, daß ich hier nicht zu voreilig war. Mein Arbeitkollege, von dem ich die Anlage gekauft habe teilte mir mit, daß der Lautstärkeregler Probleme macht. Ich habe daher vorsorgehalber bereits den Regler ausgebaut und gereinigt.
Dasselbe habe ich gleich mit allen anderen Reglern gemacht. War ziemlioh fummelig. Die Potis ließen sich schlecht auslöten. Hoffentlich ist die doppelseitige Platine noch ganz.

Das MCF600 scheint zu funktionieren. Ich habe es mal kurz eingeschaltet und festgestellt, daß alle Laufwerksfunktionen ausgeführt werden. Einen Hörtest werde ich später noch ausführen.

Schwieriger wird es mit Sicherheit bei der MA100 Endstufe.
Sie war der Auslöser für den Verkauf der Anlage durch meinen Arbeitskollegen. Nach dem Einschalten soll Rauch aus dem Gerät steigen.

Ich werde jetzt erst mal den MXV100 zusammenbauen.

Insgesamt ist die Anlage schon was Feines. Verarbeitung und Haptik machen schon was her. Optisch ist sie nahezu tadelos; mit Ausnhame einiger Schrammen auf der Oberseite des MXV.

Gruß Johannes
8bitRisc
Inventar
#5 erstellt: 04. Dez 2010, 19:53
Die Serviceanleitung zum MXV100 habe ich gerade im Netz heruntergeladen.
8bitRisc
Inventar
#6 erstellt: 04. Dez 2010, 21:55
Ich sehe gerade, daß im MT100 einige von diesen weinroten Elkos verbaut sind. Im MXV100 habe ich heute nachmittag noch einen austauschen müssen. Dieser hatte bereits Risse.
Suche:
Das könnte Dich auch interessieren:
Grundig MCF600 reparieren ?
8bitRisc am 24.02.2013  –  Letzte Antwort am 13.04.2013  –  12 Beiträge
Grundig MT100 Tuner --kein empfangsignal-- Ma100 und MXV100 probs !!!
gugsi am 11.02.2011  –  Letzte Antwort am 13.02.2011  –  10 Beiträge
Grundig MXV100: Fragen
8bitRisc am 07.12.2010  –  Letzte Antwort am 12.12.2010  –  5 Beiträge
Grundig MCF600: Fragen
8bitRisc am 07.12.2010  –  Letzte Antwort am 23.12.2010  –  8 Beiträge
Grundig MT100 gleiche Probleme bei 2 Tunern
hifibastler2 am 31.05.2011  –  Letzte Antwort am 04.06.2011  –  4 Beiträge
Grundig MA100: Fragen
8bitRisc am 05.12.2010  –  Letzte Antwort am 21.07.2011  –  62 Beiträge
Grundig R2000: Fragen
8bitRisc am 20.11.2010  –  Letzte Antwort am 28.11.2010  –  35 Beiträge
Grundig T5000: Fragen
8bitRisc am 07.11.2010  –  Letzte Antwort am 12.03.2011  –  79 Beiträge
Grundig T5000 Displaybeleuchtung reparieren
stallion007 am 05.08.2008  –  Letzte Antwort am 07.08.2008  –  10 Beiträge
Grundig MA100 ohne Ton
sedum am 26.07.2012  –  Letzte Antwort am 05.09.2012  –  20 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder873.713 ( Heute: 29 )
  • Neuestes Mitglied#BraunRegie#
  • Gesamtzahl an Themen1.456.632
  • Gesamtzahl an Beiträgen19.710.534