kenwood ka 3300 rauschen auf einem kanel, was kann das sein?

+A -A
Autor
Beitrag
phreakey
Schaut ab und zu mal vorbei
#1 erstellt: 19. Jul 2007, 19:57
hallo,
ich besitze einen kenwood ka 3300 verstärker, bis erst ging der noch und klang toll :-(
aber momentan hat der rechte kanal ein problem. und zwar rauscht es. es ist aber gemischt mit dem ton und rauschen. sorry ich weiss leider nicht wie ich es besser beschreiben soll.
was kann da kaputt sein?
bitte helft mir
audiophilanthrop
Inventar
#2 erstellt: 19. Jul 2007, 20:16
Würde auf einen Elko in der Vorstufe tippen. Es rauscht auch ohne anliegendes Signal, oder? Sonst keine hörbaren Verzerrungen?
phreakey
Schaut ab und zu mal vorbei
#3 erstellt: 19. Jul 2007, 21:58
nein es rauscht nur bei anliegendem signal. das ist eher so ein verzerrendes rauschen. ich dachte zuerst der membran an meinem lautsprecher wäre hin, habe dann ander drangehangen, aber da war halt das gleiche problem.

edit:
also es ist genau das gleiche problem auch bei den kopfhörern. die musik läuft auf dem kanal leise und verzerrt mit und tiefen sind fast keine mehr da. der andere kanal funktioniert einwandfrei.


[Beitrag von phreakey am 20. Jul 2007, 13:33 bearbeitet]
armin777
Gesperrt
#4 erstellt: 23. Jul 2007, 09:10
@phreakey

Das hört sich nach einem hochohmigen Emitterwiderstand an, da kann dann kein Strom mehr fleißen und dann verezerrt es mächtig.

Mußt Du mal nachmessen, wenn Du weißt, wo die sind.

Beste Grüße
Armin777
phreakey
Schaut ab und zu mal vorbei
#5 erstellt: 25. Jul 2007, 12:33
ich weiss leider nicht wo sie sind. habe ihn jetzt meinem onkel gegeben, der kennt sich n bissl mehr aus.
suche deswegen den schaltplan, oder die bedienungsanleitung. kann mir jemand helfen?
Jamo-Fan95
Neuling
#6 erstellt: 08. Mai 2011, 19:22
http://www.hifi-manuals.com/ Ist aber leider nur auf englisch. Ich hab genau das selbe Problem mit dem rechten Kanal. Ich hab den Verstärker von meinem Vadder. Er hat ihn jetz auch schon seit über 20 Jahren und lief bis dahin einwandfrei. Nun hab ich das selbe Problem. Komisch an meiner Situation ist, wenn ich meinen Equalizer (Kenwood GE-1100) einschalte funktionieren ab und zu beide Kanäle Komme jetzt auch net mehr drum herum ihn mal zur Werkstatt zu bringen

Greeds


[Beitrag von Jamo-Fan95 am 08. Mai 2011, 19:57 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Kenwood KA 3300 defekt?
SM22 am 28.06.2014  –  Letzte Antwort am 30.06.2014  –  4 Beiträge
Kenwood KA-880SD: sporadisches Rauschen und Kanalausfall
Joggel72 am 20.03.2016  –  Letzte Antwort am 21.03.2016  –  5 Beiträge
Kenwood KA-990EX Störgeräusche und Rauschen
Matthias97 am 09.11.2017  –  Letzte Antwort am 09.02.2018  –  10 Beiträge
KENWOOD KA-5500 Reparatur ?
am 11.11.2007  –  Letzte Antwort am 10.12.2007  –  10 Beiträge
Kenwood KA-6004 Reparieren
-Ossi- am 24.05.2014  –  Letzte Antwort am 31.05.2014  –  3 Beiträge
Kenwood ka-31b kaput
Anlage96 am 24.02.2011  –  Letzte Antwort am 27.02.2011  –  15 Beiträge
Seltsamer Fehler Kenwood KA 7002
sanmati3 am 25.08.2012  –  Letzte Antwort am 25.08.2012  –  3 Beiträge
Kenwood KA 1000 Fehlerquellen?
earl-of-gaarden am 29.08.2007  –  Letzte Antwort am 30.08.2007  –  8 Beiträge
Kenwood KA-727 Lautsprecherschutzrelais
davydow am 02.09.2014  –  Letzte Antwort am 05.09.2014  –  4 Beiträge
Kenwood KA-9100 Problem
fryfan am 29.12.2009  –  Letzte Antwort am 30.12.2009  –  4 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.556 ( Heute: 7 )
  • Neuestes MitgliedMischa52
  • Gesamtzahl an Themen1.449.980
  • Gesamtzahl an Beiträgen19.590.005

Top Hersteller in Hifi-Klassiker Widget schließen