Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Unzufrieden mit Klang eines AT Systems

+A -A
Autor
Beitrag
lurchi1970
Stammgast
#1 erstellt: 12. Feb 2010, 13:39
Hallo Liebe Leute!

Ich hatte schon im Klassiker Forum einen Thread gepostet (und vorab schonmal sorry für diesen Doppel-Post):

...ich habe einen Plattenspieler von Onkyo (CP 1055 F) mit einem Audio Technica AT 110 E - Magnet System. Als Pre-Amp setze ich einen NAD PP2 ein.
Das ganze funktioniert zwar, aber ich habe einen merkwürdig muffigen und wenig brillanten Klang. Irgendwie so als wie wenn ab 14-15 kHz alles abgeschnitten ist. Ich kann im Verstärker einen EQ dazuschalten, der aber bei 16 kHz überhaupt nichts bewirkt. Wie gesagt, es ist fast wie ein Tiefpassfilter.
Gegen einen 20,- CD Spieler oder MP3s mit 96 kBit/s verliert die Platte hier leider haushoch. Es macht also überhaupt keinen Spaß, sich Platten anzuhören.
Ich hoffe, ich konnte einigermaßen beschreiben, wo es da klanglich hängt.
Woran kann das liegen? Wie kriege ich etwas Brillanz rein?
BTW: MM / MC Schalter ist richtig eingestellt!
...
Mein Threadhttp://www.hifi-forum.de/viewthread-84-17159.html

Aber vielleicht bin ich auf dem falschen Dampfer mit der Vermutung, dass es am Gesamt-Setup hängt. Das AT 110 E System habe ich als Ersatz für das runtergenudelte Original (Ortofon-)System draufgemacht in der Hoffnung, dass ich wieder Spaß an den alten Platten habe. Da mein Verstärker keinen Phono-Eingang hat, habe ich ein vorhandenes Billigst-eBay-China-Preamp durch das NAD PP2 ersetzt.
Kurzum - ich bin, wie im anderen Beitrag schon diskutiert - überaus unglücklich mit dem Klangbild.

Wer kann mir einen Rat geben bezüglich dem "Tuning" des alten Onkyo-Plattenspielers? Bzw. was brauche ich, damit das Klangbild brilliant genug ist, um sich nicht zu dreimal gerippten 96kHz MP3s zurückzusehnen? (Ich hoffe, der Vergleich mit dem MP3 zeigt auf, wie schlecht ich den aktuellen Viny-Klang finde)...

Noch was zu meinem Verstärker. Es ist ein DTS Surround Receiver von Yamaha - nichts umwerfend high-endiges aber doch gut klingend (bis auf die Schallplatten....).

Bin dankbar für alle Tipps!!!!!
amamcs
Stammgast
#2 erstellt: 12. Feb 2010, 13:49
Hi,

Das klingt sehr nach einem falschen Kabel. Du hast einen Tiefpass beschrieben und wenn du ein zu hoch kapazitives Kabel an deinen Player anschließt, kann dies durchaus geschehen. Das muss nicht nur am Kabel selbst, sondern kann auch daran liegen, dass es einfach zu lang ist.

Hast du auch schon überprüft, ob vielleicht beide Hochtöner zerschossen sind? Das kann auch geschehen sein.

Ich würde an deiner Stelle Stück für Stück deiner Anlage kurzfristig austauschen, um den Fehler zu lokalisieren.
lurchi1970
Stammgast
#3 erstellt: 12. Feb 2010, 14:08
Das Kabel, welches am Player hängt, ist das Original-Kabel - also fest angebracht und nicht gesteckt. Die Verbindung vom NAD zum Amp habe ich überprüft und verschiedene Kabelsorten und -längen getestet (von dick bis dünn, von lang bis kurz, alles was ich gefunden habe...).
amamcs
Stammgast
#4 erstellt: 12. Feb 2010, 14:12
Hi,

Die Kabelwahl zwischen verschiedenen Verstärkerstufen ist bei weitem nicht so kritisch, wie zwischen dem Tonabnehmer und der Vorstufe.

Seid wann ist der Klang denn so? War er immer so oder erst nach dem TA wechsel?
lurchi1970
Stammgast
#5 erstellt: 12. Feb 2010, 14:21
Der Klang war von Anfang an flach. Ich habe diesen Plattenspieler gebraucht bekommen und mir wurde gesagt, da müsse die Nadel getauscht werden. Das hab ich gemacht und der Klang wurde nicht wesentlich besser. Daraufhin habe ich das AT System bestellt und dann halt eben noch den Billig-Preamp gegen den NAD getauscht.
amamcs
Stammgast
#6 erstellt: 12. Feb 2010, 14:25
Der Klang wahr von Anfang an flach, du hast das System getauscht und eine neue Vorstufe. Bist du dir sicher den PS richtig eingestellt zu haben?

Ansonsten würde ich sagen, du könntest dir irgendwoher einen Plattenspieler leihen, um dir sicher zu sein, dass es an ihm liegt.
lurchi1970
Stammgast
#7 erstellt: 12. Feb 2010, 14:47
Da bin ich mir nicht so sicher, ob der richtig eingestellt ist. Aber außer Gewicht und Antiskate kann man da ja nicht viel einstellen. Beim Gewicht habe ich mich ganz langsam nach oben getestet - ansonsten habe ich von der Justage dieses PS keine Ahnung (zu meiner Schande)...
amamcs
Stammgast
#8 erstellt: 12. Feb 2010, 14:52
Vielleicht kann sich jemand das ganze vor Ort ansehen. In welcher Region Deutschlands bist du zuhause?
lurchi1970
Stammgast
#9 erstellt: 13. Feb 2010, 14:03
Hallo!!

Ich glaube da braucht niemand danach gucken. Ich habe nach Befassen mit der Materie zwei Dinge festgestellt: 1. Der PS stand nicht ganz im Wasser, was ich wohl durch eine abenteuerliche Antiskating Einstellung ausgegliechen habe.
2. Er ist nicht richtig eingestellt gewesen. Der TA saß leicht schief und das Gewicht war nicht korrekt eingestellt.Link Ich habe auf Youtube einen schönen Beitrag gesehen, der das Einstellen ganz gut erklärt ...

Jetzt höre ich gerade Phil Collins Hello I Must Be Going - es klingt schon besser. Wenn ich aber die gleiche Platte von CD höre fällt doch ganz gravierend auf, dass die Höhen einfach brillanter kommen. Das Klangbild ist zwar Kühler von CD aber mir fehlen irgendwie die Höhen (auf der Schallplatte).....

Jetzt hat das AT System gerade mal 50,- gekostet und ich frage mich, ob ein 100,- System dann auch doppelt so gut klingen könnte?!

Hast du vielleicht einen Tipp, mit welchem System ich meine CD-verwöhnten Ohren glücklich machen kann?


[Beitrag von lurchi1970 am 13. Feb 2010, 14:07 bearbeitet]
amamcs
Stammgast
#10 erstellt: 13. Feb 2010, 14:30
Hey,

Ich freue mich, dass sich der Klang nun durch richtige Einstellung deines Spielers verbessert hat. Mich wundert nun wirklich, warum dein Spieler aber immer noch einen so kräftigen Höhenverlust besitzt.

Bevor ich mir ein neues System zulege würde ich allerdings die Verkabelung erneuern. Das ist preislich ein wensentlich günstigerer Versuch den Klang zu verbessern. Kannst du löten? Es ist nicht schwer. Zudem kann diese Arbeit sicherlich auch eine Werkstatt deines Vertrauens diese Arbeit günstig erledigen.

Dies hier ist mein absolutes Lieblingskabels. Durch die niedrige Kapazität ist es auch ideal für Plattenspieler geeignet, der hohe Adernquerschnitt sorgt für einen niedrigen Widerstand und diese Kabel sind zudem noch einfach super schick. Dazu gibt es auf der gleichen Website auch Stecker von Neutrik und das ganze in sehr guter Qualität und ohne Voodoo-Quatsch.

Wenn du allerdings dennoch ein günstiges System suchst, kann ich wenn du eine MC-Vorstufe hast nur einen Denon DL-103 empfehlen. Allerdings weiß ich nicht wie schwer dein Tonarm ist.
Zudem sind gebrauchte Klassiker immer zu empfehlen, wie einen Philips GP 412 oder 422 mit einer Nachbaunadel vom Thakker mit Shibataschliff oder den Shure V15III mit Jico SAS.
germi1982
Moderator
#11 erstellt: 13. Feb 2010, 14:44
Allerdings braucht das DL-103 einen relativ hohen Abschluss...das sollte man am besten mit dem passenden Übertrager von Denon fahren...

Ich würde dann eher zum DL-160 raten, das ist zudem High Output und wird im Endeffekt wie ein MM-System behandelt, hat allerdings nicht die Schwäche mit der Kabelkapazität...

Der Klang ist der CD recht nahe, ist also eher höhenlastig.

Und das AT 110 ist halt ein einfaches Einsteigersystem, da kann man keine großen Sprünge erwarten...


[Beitrag von germi1982 am 13. Feb 2010, 14:48 bearbeitet]
amamcs
Stammgast
#12 erstellt: 13. Feb 2010, 15:00
Ist doch kein Problem. Er hat doch einen MC Eingang.
Bepone
Inventar
#13 erstellt: 13. Feb 2010, 15:07
Hallo,

ich wundere mich ein wenig, dass Systeme mit niedriger und welche mit hoher Compliance gleichzeitig empfohlen werden?

Das DL-103 / 110 / 160 braucht schwere Tonarme (vor allem das 103), wohingegen das Philips / Shure / AT eher an leichteren Armen betrieben werden soll.


Jetzt hat das AT System gerade mal 50,- gekostet und ich frage mich, ob ein 100,- System dann auch doppelt so gut klingen könnte?!

Das 100€ System wird keinesfalls doppelt so gut klingen, sondern nur alles ein wenig besser können. Stimmigerer Klang und sauberere Abtastung z.B.


Ich glaube, bei dir ist irgendwas nicht in Ordnung. Zum Testen solltest du mal deinen Plattenspieler an den Verstärker eines Kumpels oder so anschließen bzw. dein System in einen anderen Plattenspieler bauen.


Gruß
Benjamin
lurchi1970
Stammgast
#14 erstellt: 13. Feb 2010, 15:07
MC und MM hab ich ja am NAD PP 2
Das Kabel sieht nicht schlecht aus - Löten krieg ich hin und kostet ja auch nicht viel. Als Verbinder vom Preamp zum Amp hab ich übrigens auch Kabel vom Thomann genommen.
BTW, kann es sein, dass das Kabel vom Onkyo korrodiert ist mit der Zeit? Die Stecker sehen jedenfalls ziemlich billig/abgenutzt aus.
Bepone
Inventar
#15 erstellt: 13. Feb 2010, 15:11
Hallo,

kritisch ist nur das Kabel vom Plattenspieler zum Vorverstärker. Das sollte eine Kapazität von ca. 150-200pF nicht übersteigen.

Muss also ein spezielles, niederkapazitives Kabel sein. Hast du entsprechende Werte vom verbauten Kabel?


Gruß
Benjamin
amamcs
Stammgast
#16 erstellt: 13. Feb 2010, 15:12
Hi,

das kann durchaus sein. Billige Kabel können auch von Innen quasi ohne wirklichen Grund korrodieren.

Ja die unterschiedlichen Compliance Werte habe ich bewusst empfohlen, da ich nicht wieß, wie sein Tonarm beschaffen ist. Habe ich auch ansatzweise erwähnt. Die MM für leichtere Arme und das MC für schwerere.
lurchi1970
Stammgast
#17 erstellt: 13. Feb 2010, 15:18
Wenn ich jetzt wüsste, ob ich einen leichten oder schweren Arm habe... Es ist ein Onkyo CP 1055 F ... (im Moment wiegt er 1,3 Gramm, hahahaha....)
amamcs
Stammgast
#18 erstellt: 13. Feb 2010, 16:55
Die Effektive Masse kann man mit einer Feder berechnen. Man stellt den Arm auf Null Gramm Auflagegewicht ein. Man hängt das headshell samt Schrauben und System an der Feder auf und lenkt diese definiert nach unten aus. Am besten nimmt man dafür ein Lineal zur Hilfe. Am besten führt man mehrere Messungen durch. Dann macht man das ganze mit ein wenig Knetmasse. Und das was die Knete dann wiegt, wiegt auch der Tonarm.
directdrive
Inventar
#19 erstellt: 13. Feb 2010, 17:18
Moin,

lt. Test in der "Stereo" 1984 liegt die Kabelkapazität des Onkyo CP-1055F bei 100 pF, die effektive Tonarmmasse ohne System bei 14,5 Gramm, wobei die Angabe ohne System ein eher akademischer Wert ist.

Bemängelt wird in der "Stereo", wie auch in einem ebenfalls zeitgenössischen Test in der "Audio", die eigentümliche Geometrie des Tonarms, weder nach IEC noch nach DIN liesse sich hier ein Tonabnehmer korrekt justieren. Orientiert man sich an der Anleitung und stellt einen Überhang von 15 mm ein, ergibt sich aber eine verwendbare Justage, ich hatte hier bisher keine auffälligen Probleme.

DL-110 und DL-160 passen hinsichtlich ihrer Compliance gut zum Arm, Philips geht wahrscheinlich auch. DL-103 dürfte mechanisch kaum unters Headshell passen, würde ich nicht empfehlen, schon gar nicht in Kombi mit der NAD.

Grüße, Brent


[Beitrag von directdrive am 13. Feb 2010, 17:20 bearbeitet]
lurchi1970
Stammgast
#20 erstellt: 13. Feb 2010, 18:08

directdrive schrieb:
Moin,

lt. Test in der "Stereo" 1984 liegt die Kabelkapazität des Onkyo CP-1055F bei 100 pF, die effektive Tonarmmasse ohne System bei 14,5 Gramm, wobei die Angabe ohne System ein eher akademischer Wert ist.


Sind 100pF schlecht oder gut?
germi1982
Moderator
#21 erstellt: 13. Feb 2010, 18:18

amamcs schrieb:
Ist doch kein Problem. Er hat doch einen MC Eingang.



Das DL-103 ist allerdings ein Sonderfall, es wird empfohlen das mit mehr als 100 Ohm Abschluss zu fahren...am besten soll es wohl mit etwas mehr als 1000 Ohm sein.

Und das DL-103 braucht einen wirklich schweren Arm, wobei das DL-160 schon mit Mittelschwer gut läuft!

Mit dem DL-103 kommt man bei dem Arm auf eine Resonanzfrequenz von 14,8 Hz. Optimal ist der Bereich zwischen 8 und 12. Mit dem DL-160 kommt man auf 11,4 Hz. Das AT 110 kommt auf 7,6 Hz in dieser Konfiguration. Wobei diese geringe Abweichung noch ok ist und diese Schwierigkeiten nicht verursachen dürfte.

Ich habe das DL-160 an einem Arm von Dual gefahren, effektive bewegte Masse ca. 12g. Resonanzfrequenz 12,2 Hz.

Und 100 pF, das kommt dann noch auf die Kapazität des Anschlusses des Phonovorverstärkers an...


[Beitrag von germi1982 am 13. Feb 2010, 18:26 bearbeitet]
kölsche_jung
Inventar
#22 erstellt: 13. Feb 2010, 18:48

directdrive schrieb:
Moin,

lt. Test in der "Stereo" 1984 liegt die...effektive Tonarmmasse ohne System bei 14,5 Gramm
...
DL-110 und DL-160 passen hinsichtlich ihrer Compliance gut zum Arm ...


... 13Hz find ich jetzt eher nicht ganz so gut passend

klaus
germi1982
Moderator
#23 erstellt: 13. Feb 2010, 18:55
Das 160er passt besser, das hat auch die höhere Compliance von beiden...
kölsche_jung
Inventar
#24 erstellt: 13. Feb 2010, 19:06
und noch besser passt das AT110

im Hinblick auf
directdrive schrieb:
...
Bemängelt wird in der "Stereo", wie auch in einem ebenfalls zeitgenössischen Test in der "Audio", die eigentümliche Geometrie des Tonarms, weder nach IEC noch nach DIN liesse sich hier ein Tonabnehmer korrekt justieren. ...

würde ich schlicht und einfach auf eine falsche Justage tippen ...

klaus
lurchi1970
Stammgast
#25 erstellt: 14. Feb 2010, 00:32
Tja wenn ich eine Anleitung für diesen PS hätte.......
germi1982
Moderator
#26 erstellt: 14. Feb 2010, 17:29
Dafür brauchts keine Anleitung. Man braucht halt eine Schablone zur Justage...zudem wäre eine Tonarmwaage nicht schlecht...

Welche Schablone hast du denn benutzt?
lurchi1970
Stammgast
#27 erstellt: 14. Feb 2010, 23:33
Tonarmwaage? Schablone?? Hui!
Ehrlich gesagt, habe ich lediglich das Auflagengewicht und Antiskating genau eingestellt. Das System nach "Augenmaß" so angeschraubt dass es gerade zur Laufrichtung steht.
Welche Schablone sollte ich denn für den Onkyo nehmen?


[Beitrag von lurchi1970 am 14. Feb 2010, 23:34 bearbeitet]
germi1982
Moderator
#28 erstellt: 16. Feb 2010, 00:10
Guckst du:


http://www.vono.ch/akustik/ersteHilfe/plattenspieler/index.html

Da findest du auch die Schablonen zum Ausdrucken als PDF, die automatische Skalierung aber abschalten beim Drucken!!
lurchi1970
Stammgast
#29 erstellt: 16. Feb 2010, 12:05
Prima! Hab mir ne Pappe gemacht und heute abend wir justiert was das Zeug hält. Habe schon festgestellt dass der Klang zum Ende der Platte hin immer besser wird.....
Platte74
Stammgast
#30 erstellt: 16. Feb 2010, 15:46
Wenn der Klang auch nach korrekter Justage zu muffig im direkten Vergleich mit einer CD ist, kann das auch an den Platten selbst liegen - die meisten meiner (> 500) LPs reichen, was die Brillanz in den Höhen angeht, nicht an die Klarheit einer CD heran, trotz eines hochwertigen Systems (Ortofon 520 MkII) an einem hochwertigen Dreher (Elac Miracord 50H, früher Pro-ject Xpression II). Wichtig ist, dass das Klangbild stimmig ist und auch bei längerem Hören nicht nervt. Dann lernt man den "wärmeren" und dynamischeren Klang der Platte gegenüber der CD schnell zu schätzen...

Analoge Grüße
Malle
kölsche_jung
Inventar
#31 erstellt: 16. Feb 2010, 16:20

lurchi1970 schrieb:
... Habe schon festgestellt dass der Klang zum Ende der Platte hin immer besser wird.....


de facto wird der Klang nach Innen hin eher schlechter ... spricht für eine Fehljustage.

Aber die Spielerei, Justiererei und Bastelei ist ja grad das Salz in der (HiFi)Suppe ...

in ein paar Tagen kannst du dich genüßlich zurücklehnen, den Wohlklängen der Vinyl lauschen und hast ein "Ich-habe-Feuer-gemacht"-Gefühl ... DU hast den tollen Sound gemacht
Gratulation und viel Freude vorab.

(und genau diese Freude geht einem bei CDs ab, ich hab noch nie Freude und Stolz dabei empfunden, die CD-Schublade geöffnet und ne CD eingelegt zu haben)

klaus
nautilu$
Stammgast
#32 erstellt: 16. Feb 2010, 18:16

Platte74 schrieb:
Wenn der Klang auch nach korrekter Justage zu muffig im direkten Vergleich mit einer CD ist, kann das auch an den Platten selbst liegen


...oder am falschen Abschlußwiederstand des Tonabnehmers!
lurchi1970
Stammgast
#33 erstellt: 17. Feb 2010, 10:23
Was ist denn der Abschlusswiderstand? Und wie kann ich das Prüfen/Ändern/sonstwie beeinflussen? Bitte denkt daran dass ich kein Radio-/Fernsehtechniker bin ;-) ...
Nach einigem Hantieren mit der Schablone, der Bleistiftmine und meinem Plattenspieler konnte ich den Klang wirklich deutlich verbessern.
Aber irgendwie reichts mir noch nicht.
Wenn ich einen guten AKG Kopfhörer anschließe merke ich, dass eigentlich alles da ist wo es hingehört, Höhen, Bässe, wunderbar.
Ist wirklich schwer auszudrücken, aber es ist mir irgendwie immer noch nicht dynamisch, differenziert, laut genug als dass meine Augen anfangen zu leuchten. In diesem Stadium den Klang noch als "muffelig" zu bezeichnen wäre übertrieben.
Ich denke mal schon dass ich jetzt sagen kann, so oder so zeigt mir der Klang, wo die Grenzen bei einem 50,- TA liegen. Da ist bestimmt noch Luft nach oben... Vielleicht probiere ich den angesprochenen DENON 160 wirklich mal aus.


[Beitrag von lurchi1970 am 17. Feb 2010, 11:06 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Reaktivierter Thorens TD320 . Klang unzufrieden
stebbele am 09.05.2014  –  Letzte Antwort am 15.05.2014  –  16 Beiträge
Denon DL 160 gegen AT 120 E
Vinylfan68 am 18.12.2007  –  Letzte Antwort am 19.12.2007  –  3 Beiträge
Schlechter Klang mit AT-32E und TD-145 MK-II
Mudshark am 27.08.2016  –  Letzte Antwort am 02.09.2016  –  20 Beiträge
Audio Technica AT UL3
Marlowe_ am 05.04.2011  –  Letzte Antwort am 08.04.2011  –  16 Beiträge
Audio Technica AT 3600L compliance ?
cohibamann am 21.10.2011  –  Letzte Antwort am 21.10.2011  –  4 Beiträge
Unzufrieden mit Tonabnehmer OMB5
fleetc am 08.04.2007  –  Letzte Antwort am 15.04.2007  –  10 Beiträge
Tonabnehmer-Greis AT 20 SLa
Dr._Ohr am 29.04.2009  –  Letzte Antwort am 30.04.2009  –  7 Beiträge
Audio Technica AT 33 PTG
rkb am 21.07.2008  –  Letzte Antwort am 18.04.2009  –  16 Beiträge
Unzufrieden mit getuntem TD 318
louis0764 am 13.09.2003  –  Letzte Antwort am 15.09.2003  –  5 Beiträge
Unzufrieden mit Vinyl-Wiedergabe - Kaufberatung
afireinside1988 am 03.07.2010  –  Letzte Antwort am 09.07.2010  –  43 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Klipsch
  • Pro-Ject
  • Bowers&Wilkins

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 14 )
  • Neuestes Mitglieddadadu
  • Gesamtzahl an Themen1.345.359
  • Gesamtzahl an Beiträgen17.663.879