Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Titel geändert: Brummen am Reloop 6000?

+A -A
Autor
Beitrag
HAL3000
Stammgast
#1 erstellt: 12. Okt 2014, 13:31
Moin zusammen,

jetzt brauche ich mal die Meinung der Fachleute hier

Also, ich hab nen Reloop 6000 MK 6, zusammen mit einem AT120 II/E Tonabnehmer. Beides zusammen rd. ein gutes Jahr alt und nur wenig im Gebrauch.
Standort ist auf einem recht stabilen HiFi- Rack.

Auf allen bislang getesteten Schallplatten, besonders gut in der Auslaufrille, aber auch bei klassischer Musik, gesellt sich seit neuestem ein sehr tiefer, leiser aber deutlich hörbarer, gleichmässiger Brummton dazu - der allerdings nur dann auftritt, wenn die Nadel auf der Plattenoberfläche aufgesetzt ist. Hochgenommen herrscht absolute Stille, somit scheidet eine elektrische Einstreuung oder das 50Hz- Netzzbrummen aus.
Auch die üblichen "Hörtests" am Gehäuse, Teller usw. - nichts, absolute Stille.
Wenn ich das Gehäuse vorsichtig anhebe, wird das Geräusch leiser, verschwindet sogar zum Teil, was ja wiederum auf Resonanzen schliessen lassen würde. Nur wo sollen die herkommen? Ich hatte das klassische Rumpeln anders in Erinnerung...

Exakt eingemessen mit Schablone usw. ist der TA, lediglich eine Tonarmwaage besitze ich (noch) nicht.

Nebenher sollte erwähnt werden: Lt. Manual des TA beträgt die Auflagekraft "normal" 1.4g bis max. 1.8g.
Mittels einer HiFi- Testschallplatte habe ich das Auflagegewicht und Antiskating etwas erhöht. Dort konnte man mit einem 300Hz- Testton in 3 verschiedenen Lautstärken die Auflagekraft und Antiskating überprüfen - sobald der Ton anfängt zu schnarren, sollte man das Gewicht leicht erhöhen und sofern das Schnarren aus vornehmlich einem Kanal kommt, das Antiskating anpassen. Bei 2g und entsprechendem Antiskating wird auch der lauteste Testton absolut sauber abgespielt. Auch klingt jede danach testgehörte Schallplatte wirklich perfekt sauber in jeder Passage... wenn nur dieser Summton nicht wäre.
Bevor nun gesagt wird: "Stell´s wieder auf 1,4g" - hab ich schon versucht. Das Geräusch bleibt, wird allenfalls ein ganz klein wenig leiser, verschwindet aber nicht.
Auch auffällig: Bei höherfrequenten Messtönen (3kHz und höher) "flattert" der Ton etwas. Gleichlaufschwankungen sind jedoch absolut nicht zu hören.

Und die Preisfrage: Was tun.......?
HAL3000
Stammgast
#2 erstellt: 12. Okt 2014, 18:39
Nun hab ich noch ein wenig herumprobiert...

Fakt 1: es ist KEIN Rumpeln
Fakt 2: Stattdessen ist es ein sauberes 50Hz- Brummen.

Drauf gekommen bin ich per Zufall - das Brummen entsteht, sobald die Nadel die Schallplatte berührt - auch bei abgeschalteten Motor! Selbst wenn ich die Platte runternehme und die Nadel vorsichtig auf den Filz oder den Metall- Plattenteller absenke - just bei Berührung summt es fröhlich vor sich hin. Nehme ich die Nadel hoch, ist sofort wieder absolute Stille.

Andere Steckdose hab ich versucht, Antennenkabel abgezogen - keine Chance...
Meine gesamte Wiedergabekette erzeugt nirgends ein solches Störgeräusch.

Wäre ein Defekt vom Spieler oder des TA denkbar?
volvo740tius
Inventar
#3 erstellt: 12. Okt 2014, 20:20
Hallo,

läuft der Plattenspieler über den internen Vorverstärker an einem Lineeingang oder normal am Phonoeingang des Verstärkers, Schalterstellung line/phono?
Je nach dem, schon einmal die andere Variante probiert?

Gruß Thomas
HAL3000
Stammgast
#4 erstellt: 13. Okt 2014, 08:50
Ja, das hatte ich bereits versucht. Dabei bin ich ja über die Sache mit dem Aufsetzen der Nadel gestolpert. Einstreuungen vom Motor kann ich auch ausschliessen - die kann ich nachvollziehen, wenn der Plattenteller auch runter ist und dr Motor mit der Achse quasi freiliegt. Dann ist das Summen auch etwas anders und verändert sich mit der Entfernung zum Motor. Ist der Metallteller drauf sind diese Störungen weg, der schirmt also das ganze ab.
Der eigentliche Brummer ist dann jedoch überall in gleicher Lautstärke zu hören, egal, wo die Nadel die Oberfläche berührt...
ohne_titel
Inventar
#5 erstellt: 13. Okt 2014, 09:24
stellt den plattenspieler mal auf einen harten boden und probier noch mal - eventuell fängst du dir körperschall z.B. vom verstärkernetzteil ein - das ist zwar unwahrscheinlich, aber denkbar. alternativ bleibt noch die masseführung der gesamten anlage zu prüfen.
Albus
Inventar
#6 erstellt: 13. Okt 2014, 09:50
Tag,

das Brummen erscheint also dann am LS, wenn am Plattenspieler POWER ON geschaltet ist, dabei aber für den Motor STOP, die Nadel ist abgesenkt auf die still stehende Platte. - Vermutlich ist auch bei diesem Modell der Netztransformator fest auf eine unten liegende Metallplatte montiert - von woher Körperschall auf die zu wenig isolierten Teile des Plattenspielers geleitet wird. Ein Stethoskop brächte Aufschluss.

Freundlich
Albus


[Beitrag von Albus am 13. Okt 2014, 09:51 bearbeitet]
volvo740tius
Inventar
#7 erstellt: 13. Okt 2014, 09:57
Hallo,

möglich wäre, dass durch einen Defekt der Netztrafo des Reloop in den Signalweg einstreut. Zur Masseführung, es wird ja kein Erdungskabel benötigt, die Erdung wird also intern irgendwo auf die Signalmasse gelegt sein. Stichwort Kabelbruch. Hast Du die Cinchkabel im Betrieb einmal bewegt oder an den Steckern "geknetet", ändert sich das Brummen? Ein Defekt im Tonabnehmer wäre auch möglich, einen anderen zum Test zur Hand?

Gruß Thomas
lini
Inventar
#8 erstellt: 13. Okt 2014, 10:08
H3: Wär vielleicht mal interessant auszuprobieren, was passiert, wenn der Spieler ausgesteckt ist, um auf mechanische Vibration durch das interne Netzteil zu prüfen. Und falls Du's bislang nur über Lautsprecher versucht hast, solltest Du natürlich auch mal via Kopfhörer gegentesten, um akustisches Feedback auszuschließen...

Grüße aus München!

Manfred / lini
HAL3000
Stammgast
#9 erstellt: 13. Okt 2014, 10:15
Ja Albus, genau so stellt es sich dar. Mit dem Schraubendreherstethoskop werd ich mal testen.

An den Cinchanschlüssen hab ich schon gewackelt usw. Da ändert sich nix. Einen anderen TA hab ich leider nicht zum testen. Aber ich muss mal schauen, ob ich nen anderen Verstärker aufgabeln kann und darüber anschliesse. Dann kann ich die komplette Wiedergabekette auf einmal ausschliessen. Damit hätte ich auch gleichzeitig nen anderen Standort des Drehers probiert. Allerdings auch wenn ich das Ding vorsichtig anhebe, ändert sich nichts an Lautstärke oder Frequenz. Das würde aber an sich bei mechanischen Schwingungen passieren möchte ich vermuten.
Und ja, ich habs auch mit Kopfhörern geprüft. Da hört man das Summen am besten.

Wenn ich alles zusammen betrachte, befürchte ich eher einen Defekt vom TA oder des Spielers. :-(


[Beitrag von HAL3000 am 13. Okt 2014, 10:17 bearbeitet]
HAL3000
Stammgast
#10 erstellt: 13. Okt 2014, 13:39
Nun hab ich den Dreher an einer gänzlich anderen Anlage getestet - gleiche Anschlusskabel, aber andere Wohnung, damit anderer Stromkreis und Standort - gleiches Ergebnis. Somit kann ich meine komplette Anlage und Stromversorgung ausschliessen...

Sprich: Spieler oder TA...
Albus
Inventar
#11 erstellt: 13. Okt 2014, 13:50
Tag,

probiert habe ich nun am SL1210M5G, zunächst per Stethoskop auf dem Plattenteller sowie am Chassis (oben, unten, seitlich) - am Chassis ist an keinem Punkt etwas zu hören, aber per Stethoskop auf dem Plattenteller (Auflage 6 mm stark, Taurus-Mat, Methacrylate), dann ist merklich ein leises Summen. Bedingungen wie weiter oben gesagt (POWER ON, Motor STOP).
Interessehalber dann auch bei zugeschalteten Verstärkern (Luxman C-02, Yamaha AX-596), Platte im Stillstand, Nadel abgesenkt (Shure Ultra 500 ohne Dynamic Stabilizer), abgehört per KH (Sennheiser HD 560 Ovation). Mein Interesse galt der Hörschwelle des Summens, ausgedrückt in Positionen des Volumestellers des AX-596.
Befund, Nadel abgesenkt bei Radius der Platte:
1. R 145 Hörschwelle Skalenposition -16 dB (12:00 Uhr)
2. R 95 Hörschwelle -8 dB (ca. 14:00 Uhr)
3. R 60 Hörschwelle ebenfalls -8 dB Skalenposition

Anmerkung: Die übliche Volumeposition für Klassikplatten ist bei -28 dB Skalenposition (ca. 10:00 Uhr).

Bei Messungen der STEREOPLAY einst an einem SL1210M3D (Ausgabe 8/2001, Seite 37) zeigten die Messungen im Rumpelspektrum ausgeprägte Störkomponenten bei 27 Hz, 50 Hz und 200 Hz - bei dennoch Werten für den Rumpelgeräuschspannungsabstand von 72,5 dB per Messplatte, Messkoppler 81 dB.

Freundlich
Albus


[Beitrag von Albus am 13. Okt 2014, 15:19 bearbeitet]
volvo740tius
Inventar
#12 erstellt: 13. Okt 2014, 14:12
Hallo,

jetzt habe ich mir Deinen Eingangspost nochmal durchgelesen und bin dabei über diesen Satz gestolpert:

HAL3000 (Beitrag #1) schrieb:
gesellt sich seit neuestem ein sehr tiefer, leiser aber deutlich hörbarer, gleichmässiger Brummton dazu - der allerdings nur dann auftritt, wenn die Nadel auf der Plattenoberfläche aufgesetzt ist.


Es muss also vor kurzem irgendetwas passiert sein, was das Brummen auslöst. Hast Du das Gerät vor einem Jahr neu gekauft? Wäre ja noch Garantie drauf.

Gruß Thomas
HAL3000
Stammgast
#13 erstellt: 13. Okt 2014, 16:12
Beizeiten gehen mir die Ideen aus...

Nun hab ich tatsächlich noch nen anderen TA in meinem Kellerfundus aufgegabelt, montiert: gleiches Problem. Der TA scheidet also auch aus.
Mit zusätzlichen Masseabgriffen zum Tonarm, Metallteller usw. hab ich auch experimentiert - nada, kein Erfolg, null Veränderungen...
Der Schraubendrehertest hat auch nichts zu Tage gefördert, ich kann keinerlei mechanische Vibrationen ausmachen. Das Gehäuse des 11kg schweren Reloops fühlt sich auch verdammt massiv an.
Einzig wenn ich den Netzschalter des Spielers ausschalte, dann ist umgehend das Brummen weg. Probleme im Netztrafo/Stromversorgung oder Elektronik halte ich daher nicht für unwahrscheinlich.

Und ja, war eine Neuanschaffung, Garantie müsste also noch drauf sein, daher schraub ich den Kasten auch nicht auseinander, auch wenn ich das Service Manual hier habe.

Wenn ihr keine weiteren Ideen habt, muss ich nun wohl sehen, wie das Gerät zum Kundendienst kommt, da der Händler nicht mehr existiert... :-(
Albus
Inventar
#14 erstellt: 13. Okt 2014, 18:12
Tag,

zum 'flatternden' Frequenzbereich eine Vermutung: die Hanpins bieten dem Nutzer häufig einen Tonarm mit irregulärem Lagerspiel; ich schlage vor, den gegebenen Arm auf eben diese Beeinträchtigung des Führungsverhaltens des Armes zu prüfen.
Ferner sei die Frage erlaubt, bei welcher Stellung des Volumereglers das störende Nebengeräusch denn hörbar wird (Kopfhörer-Hörschwelle)? Im Bereich unterhalb halber Öffnung des Potentiometers oder erst darüber (vgl. meinen Befund von Beitrag 11). Nicht zu vergessen, die SNR des Reloop lautet auf wieviel?, -55 dBA, -60 dBA, -70 dBA? In jeder Hinsicht still sind die Hanpins sicherlich nicht - schon nach den technischen Daten nicht (SNR).

Freundlich
Albus
HAL3000
Stammgast
#15 erstellt: 14. Okt 2014, 09:24
Hallo Albus,

die SNR ist angegeben mit
■S/N Ratio >= 55 dB (1 kHz, 4mV Eingang)

Der verwendete TA AT120IIE gibt 5mV aus.

Hörschwelle ist gut gesagt: Bei Lautsprecherverwendung habe ich noch keine Hörschwelle getestet - man hörts einfach fast immer.
Ähnlich beim Kopfhörereinsatz. Bei den Tests dreht man natürlich immer etwas lauter, aber man hört das Summen, wenn die Umgebung ruhig ist, auch noch dann, wenn der Ton fast gemuted ist. Also kann ich nicht sagen, das es eine echte "Schwelle" gibt, ab der das Geräusch hörbar wird. Es wird halt nur in Abhängigkeit der Lautstärke lauter und leiser - demnach logische Folge: Ton aus, Geräusch weg...
Albus
Inventar
#16 erstellt: 14. Okt 2014, 10:26
Tag,

dann liegt die tatsächliche SNR nach meiner Einschätzung bei -20 dB oder noch darunter, bei -10 dB. Bezug nehme ich auf den Rumpeltest auf der dhfi Schallplatte 2 Hörtest- und Messplatte, B-Seite 1. Band Rumpeltest 0 dB (Schnelle = 5,4 cm/s, 315 Hz), -10, -20 und -30 dB sowie Ortofon Pick Up Test Record No. 0002, Seite 1, Track 3, White noise levels (Signal-to-Noise Ratio Test), -20, -30, -40, -50, -60 dB und >-60 dB (bezogen auf Schnelle von 5 cm/s).
Hört man sich bei üblicher Lautstärke die Reihe der gestuften Testsignale an kann man den Volumeregler beim -20 dB Signal sehr weit zurück drehen, noch weiter zurück beim -10 dB Signal, der Rauschteppich bleibt noch hörbar.
Reklamieren? Zurückgeben? Behalten - eher nicht.

Freundlich
Albus


[Beitrag von Albus am 14. Okt 2014, 10:28 bearbeitet]
HAL3000
Stammgast
#17 erstellt: 31. Dez 2014, 20:56
Um das Thema abzuschliessen: Es lag tatsächlich am Trafo:

Ist ein paar Tage her, aber heute bin ich endlich dazu gekommen, den Trafo ausserhalb des Drehers zu betreiben. Die Leitungen waren fix verlängert. Ehrlich gesagt, ich habe bis zuletzt gezweifelt...
Lange Rede, kurzer Sinn: Das Brummen ist WEG, wenn der Trafo das Gehäuse verlassen hat - ich kann die Anlage buchstäblich bis zum Stehkragen "aufreissen" - Nadel absenken - Ruhe im Karton... herrlich.

Falls also wer ähnliche Probleme hat wie hier beschrieben (auch die 7000er Serie ist betroffen): Der Trafo muss aus dem Gehäuse raus, ist ne rein mechanische Sache. Die Montierung von dem Ding scheint nicht in allen Fällen ausreichend entkoppelt zu sein.
HAL3000
Stammgast
#18 erstellt: 05. Jan 2015, 10:54
Die (bebilderte) Lösung des Problems findet sich hier:

Hifi- Forum Brummen am Reloop 7000


[Beitrag von HAL3000 am 05. Jan 2015, 10:54 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Ortofon 2M Black am Reloop 6000?
HAL3000 am 16.02.2015  –  Letzte Antwort am 24.02.2015  –  32 Beiträge
Reloop RP 7000 brummen
matze321 am 08.10.2016  –  Letzte Antwort am 10.10.2016  –  19 Beiträge
"Reloop RP 2000 MK3" brummt
ThaiGer am 08.03.2015  –  Letzte Antwort am 13.03.2015  –  17 Beiträge
Reloop 7000 brummt
dektra1 am 06.11.2014  –  Letzte Antwort am 23.06.2015  –  189 Beiträge
Reloop RP-6000 MK6 welchen Tonabnehmer ?
unclebenz* am 30.12.2012  –  Letzte Antwort am 31.12.2012  –  19 Beiträge
Reloop RP 6000 MK6 Ortofon concorde
moviedream am 12.11.2013  –  Letzte Antwort am 03.12.2013  –  29 Beiträge
Reloop 6000, 7000, Synq, Stanton St 150?
lagan am 25.12.2014  –  Letzte Antwort am 29.12.2014  –  20 Beiträge
Reloop 6000 - weiss - wer hat ihn?
Texter am 27.05.2015  –  Letzte Antwort am 27.05.2015  –  2 Beiträge
Reloop RP-6000: kaum Pegel + Wummern
max_cro am 12.11.2015  –  Letzte Antwort am 09.12.2015  –  24 Beiträge
Brummen
Arminschen am 23.01.2004  –  Letzte Antwort am 24.01.2004  –  4 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha
  • Sennheiser
  • Unison Research
  • Revox
  • Technics
  • Hifonics
  • Wesc

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 70 )
  • Neuestes Mitgliedmusic16BB
  • Gesamtzahl an Themen1.345.084
  • Gesamtzahl an Beiträgen17.659.406