Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Tape Deck macht nach ein paar Sekunden schlechten Klang

+A -A
Autor
Beitrag
bronks
Schaut ab und zu mal vorbei
#1 erstellt: 25. Jan 2009, 19:35
Hi!

Mein Sony TC-K410 (Kaufjahr 1989) stand seit einigen Jahren nur herum. Heute wollte ich ich mir ein paar MCs anhören und habe folgendes Problem:

Wenn ich auf die PlayTaste drücke, dann habe ich für 1 - 2 Sekunden einen guten Klang und auch das Levelmeter geht an die 0 db. Nach diesen zwei Sekunden wird es leise, extrem dumpf und das Levelmeter bewegt sich maximal auf -10 db.

Kennt das Problem jemand von euch?
Was kann man dagegen unternehmen?

Danke

Bronks
stbeer
Hat sich gelöscht
#2 erstellt: 25. Jan 2009, 21:04
Du solltest die "inneren" Teile reinigen; nicht nur die Tonkoepfe, sondern auch die Antriebswellen und die Andruckrollen.

Das Geraet hat Doppelcapstanantrieb?

Stefan
bronks
Schaut ab und zu mal vorbei
#3 erstellt: 25. Jan 2009, 22:53
@stbeer:
Danke für Deine Antwort!

Das habe ich schon alles geputzt. Capstanwelle mit Metallreiniger, sodaß diese Komplett glänzt und den rest mit Iso.

Das Gerät hat einen einfachen Capstanantrieb.
Bertl100
Inventar
#4 erstellt: 27. Jan 2009, 12:47
Hallo!

Klingt so, als das Band seitlich rausläuft (zwischen Capstan und Andruckrolle). Sowas passiert wenn Capstan und/oder Andruckrolle nicht senkrecht zum Bandlauf sind, oder nicht exakt parallel zueinander.
Oder wenn die Andruckrolle ballig ist durch Abnutzung.
Kannst du dir den Bandlauf mal ansehen?

Gruß
Bernhard
bronks
Schaut ab und zu mal vorbei
#5 erstellt: 31. Jan 2009, 14:52

Bertl100 schrieb:
... Oder wenn die Andruckrolle ballig ist durch Abnutzung ...

Danke! Genau das ist der Fall. Muss mal schaun, ob ich noch ein Ersatzteil bekomme.
Bertl100
Inventar
#6 erstellt: 31. Jan 2009, 19:30
... original wohl eher nicht mehr.
Vielleicht hat aber einer hier ausm Forum noch passenden Ersatz?

Gruß
Bernhard
Suche:
Das könnte Dich auch interessieren:
Tape-Reparatur: nach wenigen Sekunden dumpfer Klang
Stirnwand am 21.10.2006  –  Letzte Antwort am 22.10.2006  –  10 Beiträge
Tape: Band stoppt nach ein paar Sekunden
Tosch1414 am 03.01.2013  –  Letzte Antwort am 06.01.2013  –  3 Beiträge
ATC & Bias Einstellungen (Tape Deck)
indochine am 29.05.2016  –  Letzte Antwort am 02.06.2016  –  9 Beiträge
Probleme mit HK Tape Deck
Cosmo508 am 02.03.2004  –  Letzte Antwort am 03.03.2004  –  18 Beiträge
Tape-Deck: Nak. od Revox ?
Gragro am 23.04.2003  –  Letzte Antwort am 27.10.2003  –  9 Beiträge
Aiwa F880 Tape Deck - Klappe klemmt
piedro am 11.10.2006  –  Letzte Antwort am 15.11.2006  –  9 Beiträge
Tape Deck & Tuner Systeme
Pioneer_Freak am 02.04.2008  –  Letzte Antwort am 03.04.2008  –  6 Beiträge
Marantz SD1000 Tape Deck
Florek am 12.08.2004  –  Letzte Antwort am 13.08.2004  –  4 Beiträge
Brummen beim Tape-Deck
Django8 am 26.01.2004  –  Letzte Antwort am 29.01.2004  –  5 Beiträge
Defektes Tape-Deck
Obermeister am 24.01.2006  –  Letzte Antwort am 25.01.2006  –  3 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Swyx

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 123 )
  • Neuestes MitgliedRheingauner04
  • Gesamtzahl an Themen1.345.480
  • Gesamtzahl an Beiträgen17.666.263