Gehe zu Seite: |vorherige| Erste . 10 . 19 20 21 22 23 Letzte |nächste|

Audionet Carma 4

+A -A
Autor
Beitrag
XdeathrowX
Inventar
#1124 erstellt: 21. Feb 2018, 14:02

bernhard.s (Beitrag #1123) schrieb:
Kann man deine Aussage dann auch auf REW übertragen..........dann könnte ich da noch mal weiter machen ohne Pegelkalibrierung für das UMIK in der Windows-Systemsteuerung...!

Kann man uneingeschränkt übertragen.
bernhard.s
Inventar
#1125 erstellt: 21. Feb 2018, 19:56
Danke schon mal an euch.....

Eine Frage noch:

Es geht ja zunächst nur mal um die Messung des Subwoofer-Signals.

Nachdem es bei Carma ja offensichtlich keine Mehrkanal-Messung wie bei REW über HDMI mit ASIO4ALL gibt, wie misst man über HDMI die einzelnen Lautsprecher des kompletten Systems.....

Signal zuspielen und für für alle LS die man gerade nicht messen möchte (geht ja immer nur einer) den Anschluss kappen.....

Das hieße dann bei Sub-Messung muss ich die Endstufen für die restlichen Lautsprecher aus lassen...
Filou6901
Inventar
#1126 erstellt: 21. Feb 2018, 22:00
Kann man so machen, also an der Endstufe abklemmen
Du möchtest aber doch gerne wissen,wie sich verschiedene Subwoofer in deine Kette eingliedern,wenn ich mich jetzt nicht täusche ?
Von daher würde ich jedoch die übliche Messung durchführen , Front L/R + Sub !?
bernhard.s
Inventar
#1127 erstellt: 21. Feb 2018, 22:08

Filou6901 (Beitrag #1126) schrieb:
Von daher würde ich jedoch die übliche Messung durchführen , Front L/R + Sub !?


Das bedeutet......

Nur Center und die beiden Surround-LS abklemmen und Testsignal für Sub und Front L/R gleichzeitig zuspielen....

Eigentlich interessiert mich erst mal nur der Subwoofer auf verschiedenen Stellplätzen.....!

Um eine evtl. Abstimmung des Mehrkanal-Systems kümmere ich mich ggf. später....!


[Beitrag von bernhard.s am 21. Feb 2018, 22:08 bearbeitet]
The_Plug
Inventar
#1128 erstellt: 21. Feb 2018, 22:34
Du kannst auswählen, welche Lautsprecher Du ansteuern willst.
Links
Rechts
L+R hintereinander
L+R Dual mono
DTS 5.1
LFE
...
Hast Du das Handbuch und das Tutorial von Carma runtergeladen?
XdeathrowX
Inventar
#1129 erstellt: 22. Feb 2018, 05:52
Das wollte ich auch gerade Fragen...
The_Plug
Inventar
#1130 erstellt: 07. Mrz 2018, 22:47
@tapsel2013: Irgendwie läuft die aktuelle Carma-Version 4.5.1 bei mir nicht stabil. Wenn ich mehr als 10 ungespeicherte Messungen mache, geschehen seltsame Dinge: Die 11. Messung wird z.B. gar nicht angezeigt. Lösche ich dann ein paar der Messungen, enthält die neue Messung dieselben Daten wie die 10. Das könnte Zufall sein, weil ich die gleiche Messung ja wiederhole, aber der exakt identische Verlauf macht mich misstrauisch. Kannst Du das bitte mal prüfen?

Und noch eine Anwendungsfrage: Ich verwende die externe Signalerzeugung über CD. Wenn ich den LFE über Track 6 messe (DTS5.1), erhalte ich ein anderes Ergebnis als über Track 8 (nur LFE, ebenfalls DTS-kodiert). Sollte das nicht identisch sein?
tapsel2013
Stammgast
#1131 erstellt: 08. Mrz 2018, 17:58
Danke für die Hinweise, beide Bugs kenne ich bis jetzt noch nicht.

Bei den nicht gespeicherten Messungen vermute ich das der RAM bzw. die Speicherverwaltung von Java bei deinem Rechner an seine Grenzen kommt. Bitte mal (wenn der Effekt auftritt) im Taskmanager nach dem Speicher schauen. Ich denke da wird bei 10 Mehrkanalmessungen einiges an Speicher gebraucht.

Der LFE sollte bei Track6 und Track8 identisch sein. Ich habe eben eine Kontrollmessung direkt am Sub Out des AVR gemacht. Die Kurven liegen bei mir exakt übereinander.

CARMA - LFE

Du kannst mir gerne zwei amf Files mit dem LFE Problem zukommen lassen, dann schaue ich mir das an.
The_Plug
Inventar
#1132 erstellt: 08. Mrz 2018, 22:30
Stimmt, heute habe ich nur LFE-Messungen gemacht. Bei 20 offenen, ungespeicherten Messungen braucht Java 1064 MB RAM und blockiert die weitere Nutzung.

Bzgl. der Abweichung zwischen Track 6 und Track 8 hast Du auch Recht: Ich bekomme bei konstantem Messaufbau zwei unterschiedliche Kurvenformen. Die eine Form tritt eher bei kleinen Lautstärken auf (-30 bis -15 dB), die andere bei hohen Lautstärken (-20 bis -5 dB). Warum es streut, weiß ich noch nicht. Das könnte am Raum liegen, am AVR, an unterschiedlichem Zeitverhalten der Endstufen der 4 Subs, ...
LFE Einpunktmessung
LFE Einpunkt Alternativform
Jedenfalls muss ich da arg aufpassen und wohl jede Messung mind. 3x machen, um dann die richtige Kurve auszuwählen (2 aus 3, oder besser 4 aus 5). Und außerdem muss ich wohl endlich dazu übergehen, auch mit Carma Mehrpunkt-Messungen zu machen, wie bei der Audyssey-Einmessung. Denn so schlecht, wie die Kurve suggeriert, ist der Verlauf nicht. Bei 60 Hz z.B.merkt man eine deutliche Schwankung, sobald man den Kopf bewegt. Wo die Kurve also jetzt eine Lücke zeigt, ist wenige cm daneben vielleicht gar keine mehr. Bei einer Mehrpunktmessung sollte die Kurve also hoffentlich so glatt werden, wie es sich anhört.

Danke für den schnellen Support!
tapsel2013
Stammgast
#1133 erstellt: 09. Mrz 2018, 09:13
Du kannst mal versuchen CARMA über die Datei Audionet-CARMA.jar zu starten, vielleicht gibt die Speicherverwaltung auf deinem Rechner dann mehr RAM frei.

Eine Mittelwertbildung von mehreren Messpunkten ist wirklich sinnvoll. Wenn man mehrere Messungen geöffnet hat einfach per STRG+A die Mittelwehrbildung aufrufen. Hier kann man bestimmte Messungen dann zusätzlich noch unterschiedlich stark gewichten.
Hans59
Neuling
#1134 erstellt: 17. Apr 2018, 09:17
Moin,
bin Neueinsteiger in CARMA ...
AM Micro, Mic AMP Messkit + Micro-Kalibrierung liegen bereit für die ersten Messungen am WE.
Hab jetzt meine Soundkarte zur Vorbereitung per loopback kalibriert,
Meine Fragen:
- macht es mit dieser USB-Soundkarte überhaupt Sinn, Messungen zu starten?
- Wenn nein, kann jemand ein günstige USB Karte empfehlen (benötige ich nur für die Messungen)
Frequenzgang
Merci & Gruß,
Hans
Joe_43
Inventar
#1135 erstellt: 18. Apr 2018, 05:07
Warum nimmst du nicht gleich ein USB Mikro, z.B UMIK-1?

Funktioniert prima ohne großen Aufwand.
laurooon
Inventar
#1136 erstellt: 25. Apr 2018, 07:47
Kann mir jemand sagen, warum Carma bei mir einfach nicht startet? Ich nutze Windows 10 64 Bit. Ich kann es laden, ich kann es installieren, ich kann die exe starten, aber es tut sich einfach nichts. Ein UMIK steht zur Verfügung. Macht Carma irgendwas anders/besser als REW? Letzteres geht bei mir.
XdeathrowX
Inventar
#1137 erstellt: 25. Apr 2018, 07:53
Die Glaskugel beschlagen ist.
laurooon
Inventar
#1138 erstellt: 25. Apr 2018, 07:56
Tja...

Bekomme ja auch keine Fehlermeldung, die ich posten könnte. Es passiert schlicht nichts. und das auf zwei verschiedenen PCs. Sind Inkompatibilitäten zwischen Windows 10 64 Bit und Carma bekannt? Muss zu Carma noch etwas installiert sein, z.B. Java oder ein bestimmtes NET.Framework oder sowas? Muss das Programm als Admin gestartet werden, oder in einem Kompatibilitätsmodus? Verstehe das Problem auch nicht so recht.
XdeathrowX
Inventar
#1139 erstellt: 25. Apr 2018, 08:15
Antivirus-Software?
laurooon
Inventar
#1140 erstellt: 25. Apr 2018, 08:16

XdeathrowX (Beitrag #1139) schrieb:
Antivirus-Software?


Teste ich noch, aber kann ich mir nicht vorstellen. Nutze das Standard Win10 MS essentials.
XdeathrowX
Inventar
#1141 erstellt: 25. Apr 2018, 08:52
War nur ein Gedanke - da du aber, laut deiner Aussage, keine AV-Software verwendest, kann dir die auch nicht in die Suppe spucken.


System Requirements
- Java Runtime Environment Version 7 or higher
- PC: Windows 98/2000/2003/XP/Vista/Windows 7/Windows 8 with compatible full-duplex soundcard
- Mac: OS X Version 10.6 or higher
- Microphone for frequency response measurements
- External microphone pre-amplifier (recommended)


[Beitrag von XdeathrowX am 25. Apr 2018, 08:53 bearbeitet]
tapsel2013
Stammgast
#1142 erstellt: 25. Apr 2018, 09:41
Die System Requirements stimmen im Moment leider nicht mehr ganz. Für CARMA wird Java7 oder Java8 benötigt, mit neueren Java Versionen gibt es leider Kompatibilitätsprobleme. Demnächst kommt aber sicherlich ein Carma Update.
The_Plug
Inventar
#1143 erstellt: 03. Mai 2018, 11:17
Ich brauche Nachhilfe bzgl. der Phasendarstellung. Kann mir jemand den Unterschied zwischen gemessener Phase, Minimalphase und Excess-Phase erklären oder einen Link posten? Das Carma-Tutorial geht nicht darauf ein. Hier zum Vergleich die drei Darstellungen anhand eines nicht optimierten, lieblos in eine Raumecke gestellten Subwoofers. Der Unterschied zwischen absoluter und relativer Darstellung ist mir klar: Bei "absolut" läuft die Phase dauernd weiter, bei "relativ" wird alles innerhalb 360 Grad dargestellt. Aber was sind Minimalphase und Excess-Phase?
Carma_Phasendarstellung

@tapsel2013: In Carma 4.5.1 klappt der Bildexport als JPG nicht für "minimal absolut" und "Excess absolut". Die anderen 4 Darstellungen funktionieren, aber bei diesen beiden wird bei mir nur das leere Diagramm exportiert, ohne Frequenz- und Phasenlinien. Die Speicherverwaltung meines PC scheint nicht die Ursache zu sein, die ist noch weit von der Grenze entfernt. In Carma 4.4.0 geht es noch.
Mwf
Inventar
#1144 erstellt: 03. Mai 2018, 15:24
Hi,
The_Plug (Beitrag #1143) schrieb:
... Aber was sind Minimalphase und Excess-Phase? ...

Ich versuche es mal:

Minimum-Phase
= aus dem gemessenen Amplitudengang erreichneter Phasengang mit geringstmöglicher Phasenverschiebung /Gruppenlaufzeit.
Setzt ein einfaches ideales System vorraus ("LTI" = Linear(*), Time-Invariant; "kausal", stabil)
= theoretisches Ideal

In der Audiopraxis kommen dem nahe:
Verstärker, Kabel, ,
aber auch einzelne Lautsprecher mit Kleinsignal und unterhalb des Partialschwingungsbereiches sowie ohne Raumeinfluss (Nahfeld);
viele gängige Analog-Filter, IIR-Filter

Minimumphasige Systeme können durch einfache (analoge) spiegelbildliche Entzerrung auf Perfektion (Frequenzgang, Zeitverhalten) getrimmt werden.


Excess-Phase
= Differenz zwischen realer Phase und Minimalphase,
zeigt die Abweichungen vom theoretischen Ideal, als da wären typisch:

-- Mehrwegesystem mit Weichen >1. Ordnung (= Allpass)
-- mehrere zueinander versetzte Quellen,
-- nicht korrigierte Laufzeiten (Delay, Latenz),
-- Laufzeit-bedingte Effekte: Echos, Reflektionen, Raum (**)
-- Allpässe, FIR-Filter


------------------------------
(*) = im Sinne von: lineare Kennlinie = kein (wenig) Klirr, IM;
nicht: linearer Frequenzgang

(**) = bitte korrigieren wenn ich unpräzise /falsch liege.
Es könnte sein, dass die "Minimumphasigkeit" erst dann "verloren" geht, wenn Reflektionen etc. einem bestimmten Pegel (1/3 ?) rel. zur Primärquelle überschreiten


[Beitrag von Mwf am 03. Mai 2018, 19:00 bearbeitet]
tapsel2013
Stammgast
#1145 erstellt: 05. Mai 2018, 05:49

The_Plug (Beitrag #1143) schrieb:
@tapsel2013: In Carma 4.5.1 klappt der Bildexport als JPG nicht für "minimal absolut" und "Excess absolut".

Herzlichen Dank für den Hinweis! Diesen Bug werde ich beim nächsten Update beheben.
The_Plug
Inventar
#1146 erstellt: 06. Mai 2018, 18:57
@Mwf, danke für die Nachhilfe. Ganz durchdrungen hab ich's noch nicht. Wenn ich nun meine nicht perfekten Lautsprecher im nicht perfekten Raum messe und die gemessene Phase Achterbahn fährt: Welchen Wert hat dann die Anzeige der (viel glatteren) Minimalphase für mich? Sagt sie mir: "So glatt könnte bei identischem Amplitudengang Dein Phasengang aussehen, wenn Du Deine Frequenzweiche und die Raumeffekte im Griff hättest."?

Oder anders gefragt: Ist die Minimal- und Exessphase nur für die LS-Entwicklung relevant, wenn ich Messungen im Freifeld mache? D.h. wenn ich das Verhalten eines gegebenen LS im nicht idealen Raum beurteilen will, muss ich mich alleine auf die gemessene Phase konzentrieren?
alpenpoint
Inventar
#1147 erstellt: 07. Mai 2018, 11:43
@Tapsel
ein kleiner kosmetischer Fehler - Unbenannt

Unbenannt


lg
tapsel2013
Stammgast
#1148 erstellt: 07. Mai 2018, 15:21
Oh, vielen Dank! genug "n" waren es ja
taxus
Stammgast
#1149 erstellt: 02. Jun 2018, 06:30
hallo,
jetzt erstmal ne janz dumme frage:

"Installation
Im Gegensatz zu den meisten Programmen benötigt Audionet CARMA keine Installation. Es genügt das Zip-Archive „Audionet-CARMA.zip“ an den Zielort Ihrer Wahl zu entpacken."

was muss ich machen? wo kriege ich das zip-archive gedöns her? ist gar nichts verlinkt.
ich bitte um hilfe.
vg taxus
XdeathrowX
Inventar
#1150 erstellt: 02. Jun 2018, 06:38
Die is wirklich dumm:

http://www.audionet.de/apps/carma/

Ganz unten kommt Downloads.
taxus
Stammgast
#1151 erstellt: 03. Jun 2018, 08:51
ja, danke. ich hab´s gerade selbst rausbekommen. läuft.
vg taxus
hainfelder
Ist häufiger hier
#1152 erstellt: 05. Jun 2018, 09:59
Hallo Ihr ...

wollte mit der aktuellen Version von Carma eine Messung durchführen ... das lief auch schon mal auf dem Notebook.

Jetzt habe ich aber ständig die Fehlermeldung

2018-06-05 11_57_54-Audionet CARMA 4

aber keine andere Anwendung offen ...

Einstellung wie folgt. Interne Soundkarte.

2018-06-05 11_58_48-Audionet CARMA 4

Hat da jemand eine Idee, was ich noch machen kann ? Windows 10 64 Bit
XdeathrowX
Inventar
#1153 erstellt: 05. Jun 2018, 10:14
Schau mal ob der Haken bei "Alleinige Kontrolle (oder so ähnlich)" gesetzt ist und nimm den versuchshalber mal raus:

Alleinige Kontrolle
alpenpoint
Inventar
#1154 erstellt: 05. Jun 2018, 11:23
Hatte ich auch ab und zu.
1)Programm neu starten
oder
die Signalerzeugung auf extern und dann wieder auf intern zurückstellen.
hainfelder
Ist häufiger hier
#1155 erstellt: 05. Jun 2018, 11:30

XdeathrowX (Beitrag #1153) schrieb:
Schau mal ob der Haken bei "Alleinige Kontrolle (oder so ähnlich)" gesetzt ist und nimm den versuchshalber mal raus:
Alleinige Kontrolle


Verflixtomat!

Das hat nach einer guten Lösung ausgesehen - den Haken hatte ich noch nie beachtet.

Leider auch nach Neustart keine Lösung des Problems - hab auch noch versch. Sampleraten versucht - bringt aucht nix.

Immer noch:

2018-06-05 11_57_54-Audionet CARMA 4
hainfelder
Ist häufiger hier
#1156 erstellt: 05. Jun 2018, 11:32

alpenpoint (Beitrag #1154) schrieb:
Hatte ich auch ab und zu.
1)Programm neu starten
oder
die Signalerzeugung auf extern und dann wieder auf intern zurückstellen.


Danke auch Dir für den Tip!

Programmneustarts hab ich jetzt schon ca. 20 hinter mir.

Signalerzeugung zwischen intern und extern umschalten bringt auch nix ...

Verrückterweise lief das Ganze ja schon mal ohne Mucken ... (ist aber schon Monate her)


[Beitrag von hainfelder am 05. Jun 2018, 11:32 bearbeitet]
tapsel2013
Stammgast
#1157 erstellt: 05. Jun 2018, 12:21
Bitte mal schauen ob in der Systemsteuerung (bei den ausgewählten Standard Geräten für Aufnahme und Wiedergabe) die gleichen Audioformate/Samplingraten eingestellt sind. Die Fehlermeldung taucht u.a. auf wenn sich diese unterscheiden. Falls in der Systemsteuerung etwas umgestellt wird, ist immer ein Neustart von CARMA nötig.
hainfelder
Ist häufiger hier
#1158 erstellt: 05. Jun 2018, 13:17

tapsel2013 (Beitrag #1157) schrieb:
... die gleichen Audioformate/Samplingraten eingestellt sind. Die Fehlermeldung taucht u.a. auf wenn sich diese unterscheiden. Falls in der Systemsteuerung etwas umgestellt wird, ist immer ein Neustart von CARMA nötig.


Hab ich auch schon probiert - jeweils mit Neustart Carma.

derzeit:

2018-06-05 15_14_19-Antwort erstellen

2018-06-05 15_13_57-Antwort erstellen

Hab auch schon andere Kombis ausprobiert ...

Testweise Carma auf meinem Desktop-Rechner installiert - da hab ich die gleiche Fehlermeldung !
tapsel2013
Stammgast
#1159 erstellt: 05. Jun 2018, 13:39
Die beiden Haken beim Exklusiven Modus würde ich aktiviert lassen.

Das Problem liegt wohl am Windows 10 Update (1803), da funktioniert bei diverser Java Software wohl der Sound nicht mehr. Hier gibt es hoffentlich die Lösung:

https://answers.microsoft.com/en-us/windows/forum/windows_10-hardware/my-app-cant-access-the-camera-or-microphone-since/ddbd235f-9722-4a6e-85d9-d527fe5f1bd2
hainfelder
Ist häufiger hier
#1160 erstellt: 05. Jun 2018, 14:29
gerade hast du mein Tagesprojekt gerettet!
Jetzt funzt wieder alles. Carma rules!
Filou6901
Inventar
#1161 erstellt: 05. Jun 2018, 15:04
Diese Meldung kommt bei mir auch manchmal , Lösung :
Carma schließen , USB Kabel vom Mic abstecken , paar sec. warten , Mic anschließen und Carma öffnen.....
tapsel2013
Stammgast
#1162 erstellt: 05. Jun 2018, 15:24
@hainfelder: Freut mich wenn nun wieder alles geht.

Bei Windows 10 Update 1803, muss der Audio-Eingang explizit in den Sicherheitseinstellungen freigegeben werden (siehe Link weiter oben).
hainfelder
Ist häufiger hier
#1163 erstellt: 05. Jun 2018, 17:29
Kann ich die Phase meines neuen Subwoofers eigentlich auch mit Carma einstellen?

Wenn nicht, womit denn? Mein Gehör kann sich nicht entscheiden (ist ein downfire, stufenlos verstellbare Phase)
XdeathrowX
Inventar
#1164 erstellt: 05. Jun 2018, 17:30
Wohin Subs feuern ist völlig belanglos.


[Beitrag von XdeathrowX am 05. Jun 2018, 17:30 bearbeitet]
Filou6901
Inventar
#1165 erstellt: 05. Jun 2018, 17:44

hainfelder (Beitrag #1163) schrieb:
Kann ich die Phase meines neuen Subwoofers eigentlich auch mit Carma einstellen?

Wenn nicht, womit denn? Mein Gehör kann sich nicht entscheiden (ist ein downfire, stufenlos verstellbare Phase)


Hierzu macht man am besten eine Fullrange Messung, d.h Front L/R auf small mit Sub
Nun macht man mehrere Messungen mit jeh unterschiedlicher Phase vom Sub, also 0 , 15 ,30 ,45 grad...........
Bei der Messung wo der Bereich Übernahmefrequenz am höchsten ist,wäre nun die richtige Phase .
Die beste Anbindung der Front zum Sub findet man so natürllich auch heraus, man macht hier Messungen mit unterschiedlichen Einstellungen, also 50,60,70,80 ,90 oder 100 Hz
Ziel sollte sein, einen linearen Verlauf
Anm. : Diese Messungen sollte man alle eigentlich im Vorfeld durchlaufen, danach erst die AVR Messung


[Beitrag von Filou6901 am 05. Jun 2018, 17:45 bearbeitet]
hainfelder
Ist häufiger hier
#1166 erstellt: 05. Jun 2018, 19:41
auch das hilft wieder ... so hatte ich die Anbindung Trennfrequenz rausgefunden und das Ding eingepelt.

Jetzt also nochmal das gleiche Spiel mit den versch. Phasen ...

AVR gibt es bei mir übrigens keinen - nur einen Rechner mit 5.1 Ausgang für Filme. Ansonsten jetzt 2.1 Stereo.
Würde mir noch eine Laufzeitkorrektur wünschen, das gibt die Soundkarte auf dem MB leider nicht her.
Mwf
Inventar
#1167 erstellt: 05. Jun 2018, 21:37

Filou6901 (Beitrag #1165) schrieb:
... Bei der Messung wo der Bereich Übernahmefrequenz am höchsten ist,wäre nun die richtige Phase ...

Alternativ, präziser:
Messung mit welcher relativen Phase im Ü-Bereich die stärkste Auslöschung auftritt, die richtige Phase ist dann demgegenüber um + oder -180° gedreht.

Da viele Schaltungen mit kontinuierlich variabler Phase keine exakte Umpolung realisieren können(!), ist es am besten beide Main-LS für die Ermittlung verpolt (+/-) am Verstärker anzuschließen, und dieses anschließend wieder zurückzuändern.
AirRailey
Inventar
#1168 erstellt: 31. Aug 2018, 14:52
Hallo

Ich will auch mal in die Welt von Carma eintauchen. Allerdings scheitert es schon beim Abspielen der soundfiles... bekomme nur Rauschen und keine sweeps....

BluRay Player habe ich nicht...

Folgende Hardware vorhanden:

Ps4 pro
Vu+ Uno4k
Sony 65xe9305
Denon x3300w
Synology DS716+II
MacBook Pro Retina 2015
Alter Windows Laptop

Jemand ne Idee?
ostfried
Inventar
#1169 erstellt: 07. Sep 2018, 06:11
Was spricht gegen brennen und über ps4 abspielen?

Edith: Sorry, wusste nicht, dass es da kompliziert wird.


[Beitrag von ostfried am 07. Sep 2018, 06:13 bearbeitet]
AirRailey
Inventar
#1170 erstellt: 07. Sep 2018, 06:12
Habe als die Tracks als Audio cd gebrannt, erkennt die ps4 nicht
schmz
Ist häufiger hier
#1171 erstellt: 17. Sep 2018, 11:33
Habe mal eine Frage zu den Abtastraten,da bei meinen Bluray-Player (Cambridge Audio)die externen Signale in 44,1khz nicht abgespielt werden. Kann nur die 48khz Tracks abspielen. AVR ist Yamaha 3070.
Mein imac ist aus 2012 und kann laut Systeminfo am Input für Mikro nur 44,1khz. Als Mikro verwende ich das Umik1. Wenn ich jetzt bei Carma die Abtastrate auf 48khz setzte und die Signale auf der externen CD von 48khz verwende dann bekomme ich auch Messergebnisse und alles funktioniert problemlos. Mir stellt sich nur die Frage ob in dieser Konstellation die Messergebnisse auch schlüssig sind.
Vielen Dank schon mal.


[Beitrag von schmz am 17. Sep 2018, 11:37 bearbeitet]
Joe_43
Inventar
#1172 erstellt: 06. Nov 2018, 11:54
Kann mir bitte jemand bei der Interpretation der unterschiedlichen Phasegänge helfen?

Gemessen wurde wie folgt:
- Dual Mono Fronts+Subs zusammen
- Trennfrequenz Fronts bei 80 Hz
- Die Subs hängen als Dual Mono zusätzlich noch an einem AM 2.0
- Die unterschiedlichen Phasengänge zeigen unterschiedliche Simulationen in den Entfernungseinstellungen der Subs im AVR
- Ist-Abstand Fronts 3,85 m wie auch eingemessen vom AVR
- die Glättung der Grafiken ist komplett auf Aus gestellt

Phase Dual Mono 6,70
Bild 1 6,70 m So wie vom AVR lt. Einmessung

Phase Dual Mono 5,70
Simu 1 5,70 m

Phase Dual Mono 4,10
Simu 2 4,10 m

Phase Dual Mono 3,60
Simu 3 3,60 m

Bei 3,60 m Abstand erreiche ich auch die höchste Amplitute bei 80 Hz
Joe_43
Inventar
#1173 erstellt: 07. Nov 2018, 20:24
Keiner eine Idee dazu?
The_Plug
Inventar
#1174 erstellt: 08. Nov 2018, 20:29
Nach meinem Wissen hast Du schon Recht: Die Sub-Verzögerung sollte experimentell so verschoben werden, dass die Amplitude bei der Übernahmefrequenz maximal ist. Wenn der Phasengang dabei auch noch linearer ist, ist das beruhigend. Wenn Sinustöne und Deine Ohren die Messung bestätigen, würde ich die letzte Variante nehmen.
Suche:
Gehe zu Seite: |vorherige| Erste . 10 . 19 20 21 22 23 Letzte |nächste|
Das könnte Dich auch interessieren:
Audionet CARMA 3.0 Fragen
Biber2 am 04.03.2012  –  Letzte Antwort am 28.06.2013  –  6 Beiträge
Messungen mit Audionet Carma ?
katana27 am 01.03.2011  –  Letzte Antwort am 21.04.2016  –  42 Beiträge
Audionet Carma 4.0 und Anfänger
Andy1377 am 27.11.2016  –  Letzte Antwort am 28.11.2016  –  2 Beiträge
Audionet Carma 3.0 ist da!
chaotiker am 04.07.2008  –  Letzte Antwort am 11.02.2011  –  6 Beiträge
Messung mit CARMA 4
KaptainNuss am 13.05.2015  –  Letzte Antwort am 26.05.2015  –  9 Beiträge
Hifi-Newbie mit AudioNet Carma 2.2
Sharangir am 13.02.2008  –  Letzte Antwort am 13.02.2008  –  8 Beiträge
Audionet Carma am MacBook Pro mit Micro Umik-1 Probleme
Tom_Heise am 20.08.2017  –  Letzte Antwort am 01.09.2017  –  6 Beiträge
Carma Soundkartenproblem
Gilraen am 31.12.2006  –  Letzte Antwort am 03.01.2007  –  2 Beiträge
Carma Messung klappt nicht
spl83 am 11.03.2013  –  Letzte Antwort am 11.03.2013  –  2 Beiträge
Carma 4 - Interpretation Messergebnis
DocSny am 26.01.2014  –  Letzte Antwort am 14.02.2014  –  12 Beiträge

Anzeige

Aktuelle Aktion

HIFI.DE Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder855.836 ( Heute: 27 )
  • Neuestes Mitgliedkleinichkeit
  • Gesamtzahl an Themen1.426.611
  • Gesamtzahl an Beiträgen19.152.623