Gehe zu Seite: |vorherige| Erste .. 70 . 80 . 90 . 100 . 103 104 105 106 Letzte

Sony VPL-HW10/15/30/40/50/55 - VPL-VW90/95/500/1000/1100 - Sind die Bildfehler normaler Verschleiß?

+A -A
Autor
Beitrag
toto8080
Inventar
#5483 erstellt: 24. Apr 2019, 23:01

und ich bin mir auch fast sicher dass das mit HCFR auch gehen müsste


Ja das geht als erstes unter Datei "neu" bei Bildquelle Automatisch auswählen.
1
Dann kann man in der Werkzeugleiste die Bildquelle auswählen.
2
und kommt zu weiteren Einstellungen (Videolevel , Lut, Patterngenerator, HDR etc.)
3

ob der Videopegel stimmt sieht man ganz schnell mit bloßem Auge.
Tednis89
Neuling
#5484 erstellt: 11. Mai 2019, 14:23
Noch mal eine kleine Rückmeldung von mir. Wollte mich schon letztes WE gemeldet haben, aber bedingt durch Krankheit lagen wir alle zuhause flach.

Gestern Abend habe ich mich nochmal an die Gammakurve gesetzt und die Grautreppe in 5% Schritten justiert, da ich unter 10 Prozent in dunklen Szenen einen wahrnehmbaren Rotstich hatte. Das hat einiges an Zeit gekostet, aber es hat sich gelohnt für dunklere Szenen.
Zudem habe ich dieses mal mit aktiver Iris gemessen.
Nun habe ich einen viel höheren on/off Kontrast (22700:1), was erstmal super ist. Aber der Inbild Kontrast bleibt natürlich fast unverändert.

Endergebnis

Das RGB Niveau habe ich danach noch angepasst. Sodas alle Werte im grünen sind.
LG


[Beitrag von Tednis89 am 11. Mai 2019, 14:26 bearbeitet]
toto8080
Inventar
#5485 erstellt: 11. Mai 2019, 17:36

Zudem habe ich dieses mal mit aktiver Iris gemessen.


Dir ist aber schon klar das man die Einstellungen und Messungen am Projektor mit deaktivierter Iris/Blende macht ?
Tednis89
Neuling
#5486 erstellt: 11. Mai 2019, 21:06

toto8080 (Beitrag #5485) schrieb:

Zudem habe ich dieses mal mit aktiver Iris gemessen.


Dir ist aber schon klar das man die Einstellungen und Messungen am Projektor mit deaktivierter Iris/Blende macht ?



Das ist mir natürlich bewusst. Ich wollte wissen was die iris an Kontrast noch rausholen kann. Die eigentliche Optimierung ist vorher passiert mit abgeschalteter blende.

Mittlerweile bin ich aber mit dem Ergebnis der Kalibration zufrieden.
toto8080
Inventar
#5487 erstellt: 12. Mai 2019, 07:28
Ich würde beim Gamma ja mal die Farben im Diagramm mit einblenden und untersuchen welche Farben diesen "Buckel" im Gamma ab 75IRE verursachen Nicht das Dein HW55 auch schon an der "Blauseuche" leidet. Wo ist das CIE Diagramm vom Farbraum abgeblieben ?
Tednis89
Neuling
#5488 erstellt: 13. Mai 2019, 12:52

toto8080 (Beitrag #5487) schrieb:
Ich würde beim Gamma ja mal die Farben im Diagramm mit einblenden und untersuchen welche Farben diesen "Buckel" im Gamma ab 75IRE verursachen Nicht das Dein HW55 auch schon an der "Blauseuche" leidet. Wo ist das CIE Diagramm vom Farbraum abgeblieben ? ;)


In meinem ersten Beitrag #5460
Frank714
Stammgast
#5489 erstellt: 31. Mai 2019, 11:21
Fühle mich gehalten für einen Bekannten, der noch einen VPL-VW60 (Black Pearl) benutzt, nachzufragen (benötigt eine neue Lampe, deshalb schwer zu beurteilen):

Der fehlt in der Auflistung und scheint von dem Problem nicht betroffen zu sein, oder fehlen bei diesem Modell einfach Erfahrungswerte und Rückmeldungen (da er deutlich älter ist)?
sternblink
Inventar
#5490 erstellt: 31. Mai 2019, 11:39
Hallo,
der VW60 ist der Nachfolger des VW50 (Pearl) gewesen, der erste FullHD SXRD Sony mit UHP Lampe. Das Teil ist inzwischen 12 Jahre und wird genauso vom Verschleiss, vor allem des blauen Panels, betroffen sein, wie alle in dem Alter. Da hilft auch eine neue Lampe nichts. Das Schwarz wird durch die geringe Sperrfähigkeit in Blau zu stark aufgehellt, war widerum zu Kontrastwerten im 1:1000 Bereich führt und den flauen Bildeindruck. Hast du ihn schon durchgemessen?

Der taucht hier in der Auflistung nicht auf, weil er recht selten ist. Lass mal einen neuen JVC (Autocal geprüften), Epson im direkten Vergleich laufen, dann siehst du auch ohne Messung, was Sache ist.
cu,
Volkmar
RealJEDI
Stammgast
#5491 erstellt: 31. Mai 2019, 13:03
Hi,

der VW60 ist ganz sicher betroffen. Mein VW60 ist damals bei mir 6 Jahre gelaufen und stand dann 1 Jahr in der Kiste rum. Dann hat Audiohobbit ihn durchgemessen (danke nochmal) und die beschriebenen Probleme massiv festgestellt. Er hat ihn soweit es ging gerichtet und mir zurueckgegeben.
Aus Ruecksicht auf einen eventuellen Wiederverkaufswert hat er es hier nicht breitgetreteten. Der VW60 wurde spaeter (mit Beschreibung des Fehlers) noch von einem Freund (dem ich das Ding geschenkt hatte) verkauft.

Ciao,
Alex


[Beitrag von RealJEDI am 31. Mai 2019, 14:10 bearbeitet]
hajkoo
Inventar
#5492 erstellt: 31. Mai 2019, 15:55

sternblink (Beitrag #5490) schrieb:
des blauen Panels

Sorry für’s Korinthen Kacken. Es sollte heißen “das Panel im blauen Lichtweg”. Die Panel selbst unterscheiden sich nicht voneinander.

so long...
audiohobbit
Inventar
#5493 erstellt: 03. Jun 2019, 13:59
Genau, wie Alex sagte hatte ich seinen VW60 hier und der war, muss man leider so sagen, absolute Katastrophe. Schwarz war dunkelblau, das sieht man mit bloßem Auge schon.
Habe die Messwerte nicht im Kopf, Gamma (bei Einstellung 2.2) müsste aber unter 1.5 gelegen haben glaube ich. On/Off-Kontrast dürfte weniger als 1000:1 gewesen sein meine ich...
Habe damals versucht mit Image Director das Gamma wieder hinzubiegen, bin aber daran ziemlich verzweifelt und habs dann aufgegeben...
Namor_Noditz
Stammgast
#5494 erstellt: 23. Sep 2019, 11:43

audiohobbit (Beitrag #2369) schrieb:
Wahrscheinlich gibts nen Farbfilter der den Blaustich korrigiert...
Die Idee hatt ich naemlich auch schon...



audiohobbit (Beitrag #3504) schrieb:
Was den Kontrastverlust einiger Geräte angeht, wäre mein Gedanke ob da nicht evtl. ein Farbfilter noch was bringen könnte.


Hat schon jemand den Kontrasteinbruch am Sony HW/VW auf diese Weise (mit Farbfilter) repariert?
Noch ist ja alles Ok bei meinem VW270, aber wenn es da ein "Reparatur-Set" geben würde, hätte ich eine Sorge weniger.
George_Lucas
Inventar
#5495 erstellt: 23. Sep 2019, 12:25
Ein Ausgleich (Reparatur) mit Farbfilter gegen den Gammadrift ist sinnlos, weil dieses Filter ständig erneuert werden müsste - und dabei exakt auf das Lichtspektrum des Projektors abgestimmt werden müsste.
Obendrein würde ein Blaufilter zwar Blau passieren lassen. Rot und Grün werden hingegen massiv (!) gefiltert. Das führt zu einem erheblichen Lichtstromeinbußen.
Namor_Noditz
Stammgast
#5496 erstellt: 23. Sep 2019, 12:35

George_Lucas (Beitrag #5495) schrieb:
Ein Ausgleich (Reparatur) mit Farbfilter gegen den Gammadrift ist sinnlos, weil dieses Filter ständig erneuert werden müsste - und dabei exakt auf das Lichtspektrum des Projektors abgestimmt werden müsste.

Nun ja, alle 2-3 Jahre wäre nicht ständig. Und wenn man etwas Blau herausfiltert, dann könnte man, naiv gedacht, den Rest ja wieder mit Boardmitteln korrigieren.


George_Lucas (Beitrag #5495) schrieb:
Obendrein würde ein Blaufilter zwar Blau passieren lassen. Rot und Grün werden hingegen massiv (!) gefiltert. Das führt zu einem erheblichen Lichtstromeinbußen.

Gemeint ist natürlich, dass der Blaufilter Blau filtert und nicht durchlässt. Wäre somit ein gelblicher und KEIN bläulicher Filter.
Das HKR Filtertuning geht ja auch ohne erheblichen Helligkeitsverlust.


[Beitrag von Namor_Noditz am 23. Sep 2019, 12:43 bearbeitet]
Namor_Noditz
Stammgast
#5497 erstellt: 23. Sep 2019, 14:06
Z.B. könnte ein Blaufilter so aussehen.
Filter Calculator
Blaufilter
audiohobbit
Inventar
#5498 erstellt: 23. Sep 2019, 18:17
Geil, dafür hast du mein VIEReinhalb Jahre altes Posting ausgegraben...

Müßte man tatsächlich austesten ob ein Filter hier was bringen könnte. Müsste tatsächlich gelb sein als Komplementärfarbe zu blau. Wird nur leider nicht so wirken wie ein Magentafilter für den Grünüberschuss des nativen UHD-Spektrums.
Vermutlich bringts nicht viel. Wenn der Kontrast vonn 2000 auf 2300:1 steigt (rein fiktiv) wird man das kaum sehen denke ich.
hajkoo
Inventar
#5499 erstellt: 23. Sep 2019, 22:11
Die Farbraumverschiebung und der Kontrastverlust entstehen ja weil Blau nicht mehr ganz “aus” geht. Hier gibt es offensichtlich nach einiger Zeit Probleme mit der Polarisierung des Lichts, die nur mit dem kurzwelligen blauen Licht auftreten.
Der Filter müsste folglich immer dann sämtliches Blau wegfiltern wenn kein Blau dargestellt werden soll. Gleichzeitig müsste er bei blauem Inhalt nahezu wirkungslos sein. Für Farbraum- und Kontrast-Messungen könnte man sich so etwas schon kaum vorstellen, aber spätestens bei echten Bildern mit verschiedenen Farben wird schnell klar, dass so ein Filter nicht existieren kann.
Die Auswirkungen des Drifts stellen sich eben nicht genauso dar wie ein unpassendes Lampenspektrum.

so long...
George_Lucas
Inventar
#5500 erstellt: 23. Sep 2019, 22:29
Super erklärt, hajkoo!
Namor_Noditz
Stammgast
#5501 erstellt: 24. Sep 2019, 08:34
Danke hajkoo!
Ich hatte angenommen, dass das Blau über alle Helligkeitsstufen angehoben wird. Wenn der Verschleiß nur die unteren IREs von Blau betrifft, hilft ein Filter natürlich (leider) nicht.
audiohobbit
Inventar
#5502 erstellt: 24. Sep 2019, 09:30
Schau dir die diversen Messungen hier an: Es sind alle Helligkeitsstufen betroffen. ALLES bekommt einen Blaustich, eben AUCH schwarz. Aber nicht nur.
Ich hab das damals mit Ekki diskutiert und er meinte auch dass man mit einem angepassten Filter evtl. was machen könnte.
Da aber halt der Farbstich im Schwarz nicht dem des nativen Uhp-Spektrums entspricht, wird man vermutlich an Kontrast nicht viel rausholen können.
hajkoo
Inventar
#5503 erstellt: 24. Sep 2019, 21:50
Natürlich bekommt alles einen Blaustich, weil Blau eben nicht ganz ausgeht und daher bei allen Helligkeiten den anderen Farben in die Suppe spuckt. Mit einer Ausnahme: Blau selbst, das wird nicht gesättigter.
Und natürlich kann der Effekt durch einen Filter etwas kompensiert werden wie Du geschrieben hast Christian. Vorausgesetzt das native Lampenspektrum enthält neben zu viel Grün auch zu viel Blau, sonst verliert man am Ende Maximalhelligkeit bei D65 und der Kontrast profitiert nicht vom Filter.

so long...
audiohobbit
Inventar
#5504 erstellt: 24. Sep 2019, 22:06
Tut es, aber eben nicht so viel wie grün. Rot ist immer die Mangelfarbe bei UHP. Von daher denke ich eben dass man an Kontrast nichts relevantes gewinnt und evtl. max. Helligkeit verliert.
Wäre aber theoretisch einen Versuch wert, wenn man außerhalb der Garantie ist, und es eben mit Bordmitteln nicht mehr hingebogen bekommt.
(allerdings halt nur theoretisch da der Aufwand wohl viel zu groß wäre)
winni2.0
Stammgast
#5505 erstellt: 06. Okt 2019, 20:47
Hallo zusammen, ich habe heute bei meinem HW55 nach genau 4225 Stunden mal die Lampe ausgetauscht, das Bild war einfach mittlerweile viel viel viel zu dunkel. Beim Kauf vor 3 Jahren gabe es die gratis dazu. Hatte aber nie Lust dazu und zum Zocken war es mir immernoch ausreichend hell, nur Filme waren ein Graus.
Hab dann auch gleich mal eine neue Messung gemacht. Farbraum und Kontrast scheint seit dem Service bei ca. 1400 Stunden weitestgehend stabil geblieben zu sein. Kontast liegt weiterhin bei ca. 2500:1. Gamma bei knapp 2,1 . Meine alten Messungen sind in Post #5309.
Ich denke das bekommt man mit ein paar Handgriffen alles wieder punktgenau hin. Grüße

06.10.19 - CIE

06.10.19 - Farbtemperatur

06.10.19 - RGB
gotnoname
Stammgast
#5506 erstellt: 01. Jan 2020, 15:05
Danke für das Update!

Wie zur Hölle hast Du 4225 Std. mit der selben Lampe ausgehalten? Bzgl. Flimmern nicht unerträglich?
Ich habe in den ersten 1000-1500 Stunden keine Probleme mit Lampenflimmern, aber so ab 1500 wird/wurde es in beiden Lampenmodi immer mehr, so dass ich mich gerade noch so auf bis zu 2400 Stunden gequält und dann getauscht habe. Seitdem ist wieder Ruhe! :))


[Beitrag von gotnoname am 01. Jan 2020, 15:06 bearbeitet]
Michael911
Stammgast
#5507 erstellt: 01. Jan 2020, 17:12
Das würde ja dem hier häufig diskutiertem Gammadrift widersprechen . Im Gegenzug würde es die Vermutung stärken , das bei häufiger Nutzung der Drift kaum vorhanden ist .

Gruß


[Beitrag von Michael911 am 01. Jan 2020, 17:14 bearbeitet]
metal_drummer
Inventar
#5508 erstellt: 02. Jan 2020, 20:25
An die die ihrem HW50/55 eine neue Lampe gegönnt haben, war der Helligkeitsunterschied groß ? Meiner hat jetzt 2400h auf der Lampe, bin am überlegen ob sich eine neue Lampe noch lohnt. Den Schwarzwert kann man mittlerweile in die Tonne treten.
winni2.0
Stammgast
#5509 erstellt: 02. Jan 2020, 21:29

gotnoname (Beitrag #5506) schrieb:
Danke für das Update!

Wie zur Hölle hast Du 4225 Std. mit der selben Lampe ausgehalten? Bzgl. Flimmern nicht unerträglich?
Ich habe in den ersten 1000-1500 Stunden keine Probleme mit Lampenflimmern, aber so ab 1500 wird/wurde es in beiden Lampenmodi immer mehr, so dass ich mich gerade noch so auf bis zu 2400 Stunden gequält und dann getauscht habe. Seitdem ist wieder Ruhe! :))


Beim Flimmern gab es gute und schlechte Tage. Wenn es geflimmert hat, hab ich meist in den hohen Lampenmodus geschaltet. Komischerweise ist mir das Flimmern beim Zocken im niedrigen Lampenmodeus fast nie aufgefallen oder er war so gering, dass es mich da nicht gestört hat. Auch die fehlende Helligkeit hat mich beim Zocken nicht wirklich stark gestört. Man ist eben mehr mit dem Spiel beschäftigt, als dass man sich bei jedem kleinsten "Bildfehler" wie beim Filmeschauen aufregen kann.
Beim Filme schauen war das was anderes. Beim kleinsten Flimmern ging mir das sofort aus den Sack und dann habe ich gleich in den hohen Lampenmodus geschaltet, auch wenn dann natürlich der Lüfter zu hören war. Einen Tod musste ich immer sterben Aus diesem Grund kaufe ich mir auch kleinen Lampenprojektor mehr und warte bis 4K SXRD oder DILA Laser (für mich) bezahlbar werden. Solange gucke ich mit sehr viel Spaß weiter auf dem HW55 und gönne ihm bei 8000 Stunden zur Not auch noch seine 2. Lampe


[Beitrag von winni2.0 am 02. Jan 2020, 21:32 bearbeitet]
hajkoo
Inventar
#5510 erstellt: 15. Apr 2020, 10:59
Aufruf an alle Sony SXRD Besitzer mit Mess-Equipment, bitte nutzt die Zeit die ihr jetzt zu Hause verbringen müsst und messt wenigstens einmal Gammaverlauf und Farbraum. Stellt dann bitte einen Screenshot der Messungen ein und gebt Alter und Laufzeit des Gerätes mit an.

Tausend Dank im voraus!
frosti6
Neuling
#5511 erstellt: 16. Apr 2020, 17:25
Na ,dann mach ich mal den Anfang,

Sony VPL-HW 55 ES, gekauft 12.2013, Laufzeit bei Messung 2417 Std. Mit Kalibrierung gekauft.

Gemessen mit HCFR und EODIS 3, teiloptimierter Raum ,komplette Verdunkelung gegeben.

Benutze diesen Beamer für Serien von Amazon Prime, für Filme von Scheibe habe ich einen JVC X7900.

Ich besitze noch einen Sony VPL-VW50 ( Pearl ) ist jedoch nicht vermessen.Liegt seit Jahren im Karton.

Servus
frosti6

Unbenannt
Unbenannt1
Unbenannt3
Unbenannt2

PS: Falls man es nicht lesen kann.Gemessen wurde der kalibrierte Benutzer 2 Modus mit Gamma 2,2 Messung ergibt Gamma 1,81

und bei Kontrast wird 2865:1 angezeigt.


[Beitrag von frosti6 am 16. Apr 2020, 17:44 bearbeitet]
Namor_Noditz
Stammgast
#5512 erstellt: 18. Apr 2020, 23:58
Hier die Messungen meines VW270 mit einem neuen i1DisplayPro:
1) HCFR Vergleich: Default-Einstellungen versus kalibriert
2) Bilder Vergleich: Default-Einstellungen versus kalibriert
3) Vergleich der Gamma-Messung (default 2.2) von März 2019 mit der von heute.

Vergleich Default vs Kalibriert 20200418

Vergleich Default vs Kalibriert Bilder 20200418

Vergleich Gamma 2019vs2020
Krümel73
Stammgast
#5513 erstellt: 20. Apr 2020, 13:45
Mahlzeit,

was denkt ihr wäre ein angemessener Preis für einen weissen HW30, ca. 450 Std auf der ersten Lampe, inkl 3D Emitter und 2 Sony 3D Brillen?
Danke euch im voraus :).
Suche:
Gehe zu Seite: |vorherige| Erste .. 70 . 80 . 90 . 100 . 103 104 105 106 Letzte
Das könnte Dich auch interessieren:
SONY VPL HW 40 - Bildfehler durch Rauchen?
FighterHL am 02.01.2017  –  Letzte Antwort am 23.10.2017  –  198 Beiträge
Sony VPL-HW50/55 VW90/95 - Bildfehler: Wer ist betroffen?
DrWhy am 12.11.2014  –  Letzte Antwort am 10.12.2014  –  41 Beiträge
Sony VPL-HW10: Der Nachfolger
surbier am 30.06.2009  –  Letzte Antwort am 01.07.2009  –  3 Beiträge
sony vpl 55
Jürgen12 am 04.12.2014  –  Letzte Antwort am 04.12.2014  –  9 Beiträge
Sony VPL aw-15
Larso666 am 21.12.2007  –  Letzte Antwort am 22.12.2007  –  4 Beiträge
Beamer sony vpl 55
Jürgen12 am 26.12.2014  –  Letzte Antwort am 27.12.2014  –  10 Beiträge
Sony VPL-CS5G Beamer Bildfehler
artbrutareheroes am 01.12.2008  –  Letzte Antwort am 13.12.2008  –  2 Beiträge
SONY SXRD-Beamer VPL-VW50 gegen VPL-HW10
ottogustav am 20.11.2008  –  Letzte Antwort am 21.11.2008  –  6 Beiträge
Sony VPL-HW10 Leinwand, Deckenhalterung und HDMI
mmayer am 21.05.2009  –  Letzte Antwort am 07.06.2009  –  9 Beiträge
Sanyo PLV-Z3000 oder Sony VPL-HW10
Flowyn33 am 07.09.2009  –  Letzte Antwort am 17.09.2009  –  54 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder886.205 ( Heute: 33 )
  • Neuestes MitgliedReeno08
  • Gesamtzahl an Themen1.477.363
  • Gesamtzahl an Beiträgen20.093.714