Gehe zu Seite: |vorherige| Erste . 10 . 20 21 22 23 24 25 26 27 28 29 30 . Letzte |nächste|

Der große VT30 Kalibrierungs-, Einstellungsthread

+A -A
Autor
Beitrag
Master468
Inventar
#1151 erstellt: 02. Dez 2011, 13:41

ist das X-rite i1Display Pro (EODIS3) bei seiner Messung akurater als der DTP94b mit der aktuellen Calman Software ?

Wie von Norbert bereits angedeutet: Die Filterlösung ist nativ doch deutlich näher am 2 Grad CIE-Normbetrachter (die im DTP94 eingesetzten Filter sind originär übrigens gar nicht für Bildschirmmessungen entwickelt worden). Damit ist die EOD3-Lösung in jedem Fall flexibler - ganz abgesehen von einem anderen und umfangreicheren Abgleich auf spektraler Basis. Aufgrund der besseren Filtercharakteristik fällt der Fehler auch bei nicht idealem Matching geringer aus. Beim DTP94 sind die beiden internen Korrekturen (CRT und LCD mit 72% NTSC CCFL Hintergrundbeleuchtung) zwangsweise ziemlich stark - damit wird der absolute Fehler bei Abweichungen von diesen beiden Normalen schnell recht groß. Dennoch erreicht man bei Plasma-Bildschirmen ein hinreichend exaktes Ergebnis.

Kurz: Bei einer geplanten Neuanschaffung würde ich in jedem Fall in Richtung EOD3 gehen. Wer einen Plasma-Bildschirm besitzt und derzeit das DTP94 einsetzt, kann das auch erstmal weiter tun. Die Alterungsbeständigkeit der Filter ist ja hoch.


Beide sind unkalibrierte Messgeräte und werden sich in diesem Punkt gegenseitig nichts nehmen.

Das "unkalibriert" fällt hier nicht so stark ins Gewicht. Das EOD3 wird individuell charkterisiert und das DTP94 unterliegt auch Qualtätssicherungen. Die Abweichungen der Sonden untereinander sind ja in Anbetracht der Tatsache, dass es sich beim DTP94 um ein Consumergerät im unteren Preisbereich handelt, sehr gering und liegen auf dem Niveau des EyeOne Pro. Für das EOD3 erwarte ich erstmal ähnliche Eigenschaften, habe hier aber noch keine belastbaren Daten vorliegen, die auf einer wirklich größeren Anzahl von Sonden basieren.

Gruß

Denis


[Beitrag von Master468 am 02. Dez 2011, 13:43 bearbeitet]
dustbox
Ist häufiger hier
#1152 erstellt: 03. Dez 2011, 13:29
Habe heute mein DTP94b bekommen und werde dieses WE mal ein paar messungen machen!

Dazu mal zwei fragen:

1.Welche Lesezeit benutzt ihr beim DTP94 für Grautreppenmessung und für die Dauerhafte messung?

2.Reicht es den Sensorinternen Offset nach der Warmlaufphase zu kalibrieren oder sollte man dies öffterer tun?

gruß
Daniel
Spezialized
Inventar
#1153 erstellt: 03. Dez 2011, 13:47
Zu 1: Lass die Lesezeit wie sie ist.

Zu 2: Ich mache es vor jeder Kalibration, braucht man aber nicht zwingend, ist halt mein Kontrollwahn.

Vorm ersten Kalibrieren muss man es natürlich machen.


[Beitrag von Spezialized am 03. Dez 2011, 13:47 bearbeitet]
dustbox
Ist häufiger hier
#1154 erstellt: 03. Dez 2011, 14:38
@Spezialized
Danke für deine Antwort!
Bei mir steht die Lesezeit auf 10s, für Grautreppe OK, aber für die Dauerhafte messung finde ich es schon lange!
Mein Spyder3 habe ich bei der Dauerhafte messung immer so auf 1000ms gestellt oder sind die messwerte <10s beim dtp94 zu ungenau?
MarcWessels
Inventar
#1155 erstellt: 04. Dez 2011, 01:39
Hmmm, für IRE10 und tiwefer habe ich meine Spyder3 auch immer auf 10000ms gestellt. Hat schon die Genauigkeit merklich erhöht. Aber das nur als Einwurf.
norbert.s
Inventar
#1156 erstellt: 04. Dez 2011, 10:17
Ich habe nie bei HCFR und DTP94 die Standardeinstellung von 10000ms verändert.

Servus
struppi9
Ist häufiger hier
#1157 erstellt: 04. Dez 2011, 10:34
frage?warum kauf ich ein gerät für 1500 euro wenn ich dann noch kalibrieren muss oder sollte???verstehe das ganze net so recht. was wird damit behoben?langen nicht gute einstellungen auch???gruß
norbert.s
Inventar
#1158 erstellt: 04. Dez 2011, 10:40

struppi9 schrieb:
frage?warum kauf ich ein gerät für 1500 euro wenn ich dann noch kalibrieren muss oder sollte???verstehe das ganze net so recht. was wird damit behoben?langen nicht gute einstellungen auch???gruß

Ottonormalverbraucher muss nicht kalibrieren. Für ihn ist der Fernseher ab Werk im Regelfall bereits mehr als gut eingestellt.

Wer mit einem Messgerät kalibriert will so nah wie möglich an den Standard. Nur so kann man sicherstellen, dass man das Bild so sieht, wie es auch der Regisseur auf dem Studiomonitor gesehen und beabsichtigt hat. Die Unterschiede sind durchaus sichtbar und nicht nur akademischer Natur. So etwas ist nicht vielen wichtig, mir aber schon.

Nebenbei angemerkt:
Bei Plasma (beim VT20 nachgemessen) verändert sich z.B. der Grünpegel in Relation zu Rot und Blau innerhalb von den ersten 1000 Stunden noch um 10 bis 15%. Hier sorgt ein Messgerät für Konstanz und Genauigkeit. Auch wenn sich im Idealfall der Grünpegel um das Optimum bewegen würde (erst zu viel, dann zu wenig), ist dies der Maßstab der für den Ottonormalverbraucher ohne Messgerät an maximaler Genauigkeit überhaupt möglich ist.

Servus


[Beitrag von norbert.s am 04. Dez 2011, 10:50 bearbeitet]
Lunatic1848
Stammgast
#1159 erstellt: 07. Dez 2011, 11:01
Soooooo habe gestern mein DTP94b erhalten und meine ersten Gehversuche gemacht.
Genutzt wurde HCFR + Korrekturmatrix; DTP im CRT Modus

Habe mich bisher nur mit der Grautreppe beschäftigt, aber möchte euch direkt teilhaben lassen, damit ich ausschließen kann, dass ich elementare Fehler gemacht habe (orientiert an Curt Palme)

Mein 55er Vt30 wurde von mir ziemlich genau 100h mit den D-Nice Panel Preps. gefüttert; mittlerweile müsste ich die etwa 250 Stunden drauf haben.
Etwas gewundert habe ich mich über die MEssung zur BEstimmung des Helligkeitspunkts denn bei 100IRE habe ich bei 25% window bei 42 Kontrast nur 60 cd/m² kann das sein !?!

Hier mal meine vorher Grautreppe + Gamma
greyscaleRBGvorher

Gamma vorher
GAMMAvorher

Nun die nachher Messungen
greyscaleRBGnachher

Gamma nachher
GAMMAnachher

Wenn ich mich richtig informiert habe ist 10IRE zu vernachläsigen, da das DTP94b hier zu ungenau misst und man mehr kaputt machen kann, als es zu verbessern.
Mein persönlicher Eindruck ist auf jeden Fall schon eine gute Steigerung der PQ aber es scheint mir zu hell und teilweise noch geschleiert, was an dem zu niedriegen Gamma liegt (nehme ich an).

Freue mich über Anregungen, Kritik und Tipps.

MFg Lun@tic


[Beitrag von Lunatic1848 am 07. Dez 2011, 11:03 bearbeitet]
norbert.s
Inventar
#1160 erstellt: 07. Dez 2011, 11:07

Lunatic1848 schrieb:
Etwas gewundert habe ich mich über die MEssung zur BEstimmung des Helligkeitspunkts denn bei 100IRE habe ich bei 25% window bei 42 Kontrast nur 60 cd/m² kann das sein !?!

Im Prof Mode vermutlich?
Bei meinem 50VT30 komme ich bei 100IRE 1/4 Screen und Kontrast 40 auf 80 cd/m².
Hast Du noch versehentlich irgendwas vom Powermanagement eingeschaltet? 60 cd/m² ist wirklich ein bisserl zu wenig.


Lunatic1848 schrieb:
...aber es scheint mir zu hell und teilweise noch geschleiert, was an dem zu niedriegen Gamma liegt (nehme ich an).

Das kann ich bestätigen. Ich habe mit CalMAN und C6 das Gamma bereits sehr nah an echte 2.2 gebracht. Im Vergleich zum Werks-Gamma deutlich knackiger.
http://www.hifi-foru...255&postID=1129#1129

Servus


[Beitrag von norbert.s am 07. Dez 2011, 11:13 bearbeitet]
Lunatic1848
Stammgast
#1161 erstellt: 07. Dez 2011, 11:13
Ja, die MEssungen stammen aus dem Prof. Modus und nein, ECO etc. ist aus. Subjektiv gesehen ist das Bild aber auch nicht wirklich dunkel ... oder interpretiere ich nur die Messung bei 100IRE falsch?

Zuspieler ist ein Pioneer BDP320, alle Bildveränderungen sind ausgestellt, eingestellt auf 4;4;2
Der Onkyo ist auf Through eingestellt und ändert nichts.

was mich allerdings gewundert hat, dass beim Whitepattern nicht bei 235 schluss war, sondern noch Abstufungen bis glaube ich 254 zu sehen waren. Stimmt dann was mit der Zuspielung nicht?!

MFg
norbert.s
Inventar
#1162 erstellt: 07. Dez 2011, 11:17

Lunatic1848 schrieb:
...was mich allerdings gewundert hat, dass beim Whitepattern nicht bei 235 schluss war, sondern noch Abstufungen bis glaube ich 254 zu sehen waren. Stimmt dann was mit der Zuspielung nicht?!

Nein, alles Ok. Der Panasonic kann oben herum alles differenzieren. Er schneidet nichts ab.

100IRE ist 100% Video Weiß (235). 1/4 Screen ist 25%. Nein Du interpretierst nichts falsch.
Ich kann den Screenshot von Dir nicht ganz lesen. Ich sehe bei 100IRE sogar nur eine 5x bei Y. Achja - beim zweiten Screenshot 6x.

Servus


[Beitrag von norbert.s am 07. Dez 2011, 11:18 bearbeitet]
tzyyn
Inventar
#1163 erstellt: 07. Dez 2011, 11:30
Aufs Bild hier im Thread klicken und dann rechts unten auf "Vollbild ansehen" klicken. Erst dann ist es die richtige Größe und man kann alles lesen.

Komischerweise zeigt er beim Mausklick auf das Bild die gleiche runterskalierte Größe an wie in der Vorschau. Forum Bug?


[Beitrag von tzyyn am 07. Dez 2011, 11:30 bearbeitet]
Lunatic1848
Stammgast
#1164 erstellt: 07. Dez 2011, 11:37
also meint ihr ich kann an diesem Punkt weitermachen?!
Oder findet ihr meineGrautreppe noch nicht gut genug !? (10IRE)

Der nächste SChritt wäre nun den Gammaverlauf anzupassen, richig?
Spezialized
Inventar
#1165 erstellt: 07. Dez 2011, 11:47

Lunatic1848 schrieb:
Hier mal meine vorher Grautreppe + Gamma
greyscaleRBGvorher


Die Anzeige noch auf "xyz" stellen, rechts im Bild.

Bin aber auch penibel....


[Beitrag von Spezialized am 07. Dez 2011, 11:47 bearbeitet]
norbert.s
Inventar
#1166 erstellt: 07. Dez 2011, 11:59
Aus welchem Grund?

Servus
Spezialized
Inventar
#1167 erstellt: 07. Dez 2011, 14:43
Oh, jetzt habe ich mich aber selbst reingelegt.

"xyY" ist richtig, sorry.
noco
Inventar
#1168 erstellt: 07. Dez 2011, 17:47

norbert.s schrieb:

Lunatic1848 schrieb:
...was mich allerdings gewundert hat, dass beim Whitepattern nicht bei 235 schluss war, sondern noch Abstufungen bis glaube ich 254 zu sehen waren. Stimmt dann was mit der Zuspielung nicht?!

Nein, alles Ok. Der Panasonic kann oben herum alles differenzieren. Er schneidet nichts ab.

100IRE ist 100% Video Weiß (235). 1/4 Screen ist 25%. Nein Du interpretierst nichts falsch.


Wieso ist es eigentlich so, dass man überhalb von 235 noch Abstufungen sehen darf, unterhalb von 16 jedoch nicht? Mir ist zwar bekannt, dass es so ist, und wenn ich die Helligkeit so einstelle, dass 16 schon schwarz ist, wird der Schwarzwert total schlecht. Aber wieso gilt das nicht für den Kontrastregler bzw. die Abstufungen in hellen Bildbereichen?


Gruß,
Nico.
black_eagle
Inventar
#1169 erstellt: 07. Dez 2011, 17:59
Sehr gute Frage, dem schließe ich mich an.
Lunatic1848
Stammgast
#1170 erstellt: 07. Dez 2011, 18:02
@norbert

meinst du meine Grautreppe sieht schon gut aus oder würdest du noch weiter feintunen? Wenn ich alles richtig verstanden habe sind meine ersten Ergebnisse eigentlich schon echt gut (glaube ich).

... das mit den 60cd/m² kommt mir immernoch komisch vor. Wäre toll wenn sich andere 55er Besitzer mal melden würden
Spezialized
Inventar
#1171 erstellt: 07. Dez 2011, 18:34
Nicht das Panasonic ab den 55" Modellen die Leuchtdichte schon sehr knapp abgeriegelt haben in den Pro Modis.

Jaja die Energievorgaben.... Hoffe dem ist nicht so. Zumindest nicht so krass.


[Beitrag von Spezialized am 07. Dez 2011, 18:34 bearbeitet]
norbert.s
Inventar
#1172 erstellt: 07. Dez 2011, 19:02

noco schrieb:
Wieso ist es eigentlich so, dass man überhalb von 235 noch Abstufungen sehen darf, unterhalb von 16 jedoch nicht? ...Aber wieso gilt das nicht für den Kontrastregler bzw. die Abstufungen in hellen Bildbereichen?

Natürlich darfst Du Abstufungen unterhalb von 16 sehen. Bei dieser Einstellung der Helligkeit wird aber Dein Video-Schwarz absolut Schei...

Unten herum ist 16 als Video-Schwarz nun einmal Schwarz. Und schwärzer als Schwarz ist nun einmal nicht sichtbar.
Wie im Kohlenkeller ohne Licht. ;-)

Oben herum ist 235 als Video-Weiß definiert. Und da Weiß eigentlich nur viele verschiedene Graus sind mit jeweils unterschiedlicher Leuchtdichte, ist alles erlaubt, was Dir die Netzhaut nicht versengt.

Es macht also Sinn, Werte unter 16 abzuschneiden oder per Einstellung des Parameters Helligkeit zu "unterdrücken".
Es macht aber keinen Sinn, Werte über 235 abzuschneiden oder zu unterdrücken.

Servus


[Beitrag von norbert.s am 07. Dez 2011, 19:05 bearbeitet]
noco
Inventar
#1173 erstellt: 07. Dez 2011, 19:29
Theoretisch können auf DVD/BDs also Werte unter 16 und über 235 drauf sein. Man schneidet unter 16 aber ab, weil es sonst schlecht aussieht, wenn 16 bei einer korrekten Scheibe wirklich schwarz ist? Und da das Bild durch den Kontrastregler gleichmäßig heller wird, wird auch am Bildeindruck nix verdreht bzw. man sieht es so, wie es aufgenommen wurde. Passt das so?
Nudgiator
Inventar
#1174 erstellt: 07. Dez 2011, 20:15

noco schrieb:
Theoretisch können auf DVD/BDs also Werte unter 16 und über 235 drauf sein.


Das ist durchaus möglich. Dann sind die diese DVDs/BDs falsch gemastert.



Man schneidet unter 16 aber ab, weil es sonst schlecht aussieht, wenn 16 bei einer korrekten Scheibe wirklich schwarz ist?


Bei korrekt gemasterten DVDs/BDs stellt sich das Problem garnicht, da diese unterhalb von 16 und oberhalb von 235 keine zusätzlichen Informationen enthalten. "Untenrum ist das meistens der Fall, "obenrum" wird gerne auch mal auf Werte oberhalb von 240-244 gemastert.
Kalibrierst Du nun "untenrum" z.B. auf 12, dann ist bei korrekt gemasterten Scheiben schwarz eben nur noch dunkelgrau.
dustbox
Ist häufiger hier
#1175 erstellt: 07. Dez 2011, 20:26
So, bin am Wochenende mal dazu gekommen den DTP94b gegen den Spyder3 an meinen 50VT30 zu vergleichen!
Beide Sensoren wurden 30min am TV vorgewärmt und anschließend mit HCFR vermessen. Beim DTP94 wurde die Korrekturmatrix verwendet.
Als Zuspieler diente die PS3.

spyder_vs_dtp94_1 spyder_vs_dtp94_2

Wie ich damals schon berichtete und schon dachte mein Spyder spinnt, das im Profmode bei Kontrast: 60, 100% Weis und ¼ Pattern nur 69cd/m^2 gemessen habe (wie Lunatic1848 auch schon festgestellt hat).
Also habe ich als erstes mit dem DTP94 die Maximale Helligkeit gemessen und kam wieder nur auf 68cd/cm^2
Fast schon enttäuscht, das ich vielleicht ein defektes Gerät habe, kreierte ich mir ein Testpatter mit ein kleineres weißes Kästchen (Bild unten) und spielte es über USB-Stick (direkt über dem VT30) zu.

mini_patter

Bei der erneuten Messung hatte ich 120cd/m^2, also liegt es entweder daran das bei dem ¼ Pattern der ABL schon kommt oder an meinen Zuspieler (PS3)!?

Dann habe ich dem THX Modus vermessen:
Der Gestrichelte ist der Spyder3 und die Volllinie ist der DTP94.

dtp94_spyder3_thx_helligkeit

dtp94_spyder3_thx_gamma

dtp94_spyder3_thx_rgb

dtp94_spyder3_thx_farbtemp

dtp94_spyder3_thx_cie

Helligkeit und Gamma schauen ja noch ganz gut zueinander aus, beim messen der Grautreppe zeigt sich aber das der Spyder schon ordentlich daneben liegt.
Rot und Grün mit ca. 3-4% aber der Oberhammer ist Blau mit ca. 12-16% Abweichung zum DTP94.
Der DTP94 bestätigt auch mein Bildeindruck vom THX Modus das er so schon ganz gut ist, nur etwas zu sehr ins Rote geht (gut zu erkennen in Gesichtern)!
Deshalb schenke ich dem DTP94 mehr glauben.
Als nächsten vergleich habe ich noch den Prof1 Mode vermessen der mit dem Spyder Kalibriert wurde, aber mir das Bild zu Grünstichig vorkam.

dtp94_spyder3_prof1_helligkeit

dtp94_spyder3_prof1_gamma

dtp94_spyder3_prof1_rgb

dtp94_spyder3_prof1_farbtemp

Und auch hier bestätigt mir der DTP94 meinen Bildeindruck .
Abschliesend bin ich recht froh mich für DTP94 entschieden zu haben, da er meinen Bildeindruck bestätigt hat und ich da einfach ein besseres Gefühl habe.
Der Spyder3 scheint mit seinen Organischen Filter einfach nicht geeignet zu sein!
Wenn ich mal wieder ein We zeit habe werde ich mal noch den Profmode mit dem DTP94 Kalibrieren.

Gruß
Daniel
tzyyn
Inventar
#1176 erstellt: 07. Dez 2011, 20:39
Seh ich da auf dem 2. Bild den Green Blob?!

Das dürfte ja dann eh schwierig sein mit dem Vergleich an unterschiedlichen Positionen.
norbert.s
Inventar
#1177 erstellt: 07. Dez 2011, 21:32

dustbox schrieb:
Also habe ich als erstes mit dem DTP94 die Maximale Helligkeit gemessen und kam wieder nur auf 68cd/cm^2
Fast schon enttäuscht, das ich vielleicht ein defektes Gerät habe, kreierte ich mir ein Testpatter mit ein kleineres weißes Kästchen (Bild unten) und spielte es über USB-Stick (direkt über dem VT30) zu.
Bei der erneuten Messung hatte ich 120cd/m^2, also liegt es entweder daran das bei dem ¼ Pattern der ABL schon kommt oder an meinen Zuspieler (PS3)!?

Dein Gerät scheint nicht in Ordnung zu sein.
Ich habe meinem zweiten 50VT30 vermessen (C6). Beide quasi identisch.
Kontrast 40 im Prof Mode bei 100IRE 1/4 Screen ergibt ca. 80 cd/m². Kontrast 60 ergibt ca. 95 cd/m².
Spitzenlichter (Small Windows) bei Kontrast 40 liegen schon bei 130 cd/m². Bei Kontrast 60 dann bei 150 cd/m².

Zuspieler ist ein normaler Blu-ray-Player (YCbCr 4:2:2).

Servus


[Beitrag von norbert.s am 07. Dez 2011, 22:01 bearbeitet]
driebolb
Stammgast
#1178 erstellt: 07. Dez 2011, 22:36

dustbox schrieb:
spyder_vs_dtp94_1

¼ Pattern


¼ Pattern, ¼ Screen, 25% Window ???

Ist hier 25% Bildfläche gemeint?
Das Messfeld auf dem Display(siehe Bild) ist deutlich kleiner.
zep-fan
Stammgast
#1179 erstellt: 07. Dez 2011, 23:15

tzyyn schrieb:
Seh ich da auf dem 2. Bild den Green Blob?!

Das dürfte ja dann eh schwierig sein mit dem Vergleich an unterschiedlichen Positionen.


Ich will ja nicht unken, aber das sieht in der Tat fast danach aus....
dustbox
Ist häufiger hier
#1180 erstellt: 07. Dez 2011, 23:17
@tzyyn
nein ist kein Green Blob, täuscht bei der Aufnahme.
Warum sollte die Messung nicht vergleichbar sein nur weil die Sensoren 10cm auseinander liegen. Wenn es eine große Messabweichung in der Grautreppe geben würde könnte ich mir ja die Kalibrierung komplett sparen.

@norbert.s
Das problem ist, wie kriege ich raus ob es ein fehler vom VT30 oder von der PS3 ist.
Lunatic1848 scheint ja das gleiche problem zu haben!
Glaube es gibt von der AVSHD eine MP4 Version, die könnte ich mal auf die Festplatte machen und mal dort die Helligkeit messen!
Dann könnte ich schonmal rausbekommen ob es am VT30 oder am zuspieler liegt.
Wenn es so wäre das ein Defekt vorliegt, was gebe ich da beim support an? Ich glaube wenn ich den sage mein VT30 ist bei 100% Weiß zu dunkel nehmen die mich nich ernst
Lunatic1848
Stammgast
#1181 erstellt: 07. Dez 2011, 23:42
morgen habe ich Zeit mir das Ganze noch einmal genauer anzuschauen ....
Allerdings finde ich gesagt das Bild subjektiv nicht zu dunkel ....
war auch bisl erschrocken, da ich z.B. bei dem US Calibrierreport von D-nice sogar über 100cd/m² bei 100IRE gesehen habe .... gibt es vielleicht wirklich einen Denkfehler bei der Messung?!
Ich habe vorher z.B. keine Maximalmessung gemacht, da ich mich schon auf 42 Kontrast festgelegt hatte. Und dann misst er halt beim 100 IRE nur 60 .....

gibt es noch mehr Stromsparer/Begrenzer außer ECO Modus unter "Bild" und "Energiesparmodus" im Setup ?!
dustbox
Ist häufiger hier
#1182 erstellt: 08. Dez 2011, 00:02
@Lunatic1848
Geht mir genauso, das Bild kommt mir subjektiv nicht zu dunkel vor!
Mir fehlt da aber der vergleich (ist mein erste Plasma).
Meine Schwester hat einen GT20 und den finde ich im THX Mode heller, ist aber halt nur 42".
War auch schon meine idee mit dem Ecomodus das da irgendwas noch mit eingreift!?

Habe es eben mal probiert und 100% Weiß 1/4 Pattern über die Festplatte zugespielt.
Aber das gleiche, Messe im Prof1 bei Kontrast: 60 und Helligkeit: 0 72cd/cm^2
Also am zuspieler liegt es nicht!!!

Ich höre bei meinem VT30 aber auch nix vom Netzteil (habe nicht das zirpen was einige hier beschreiben).
Nicht das, daß Netzteil einen Defekt hat.
Aber wie schon gesagt, wie erzählt man das einen Fernsehrtechniker das er einen auch noch ernst nimmt!?

Hoffe das wir da irgendwo nur einen denkfehler haben!!!
mysqueedlyspoochhurts
Inventar
#1183 erstellt: 08. Dez 2011, 00:38
@Dustbox und @Lunatic1848
Welche Bildschirmdiagonale haben eure VTs? Norbert hat einen 50"er und in den VT30-Threads wurde schon öfters berichtet, dass die 55"er und 65"er aus Stromspargründen nur eine merklich niedrigere Maximalhelligkeit schaffen - vielleicht ist das ja der Grund für die Abweichungen.
norbert.s
Inventar
#1184 erstellt: 08. Dez 2011, 10:38

driebolb schrieb:
Ist hier 25% Bildfläche gemeint?
Das Messfeld auf dem Display(siehe Bild) ist deutlich kleiner.

Perspektivische Verzerrung. ;-)

Außerdem - wenn es kleiner wäre, müsste er ja mehr Leuchtdichte messen und nicht weniger.

Servus
norbert.s
Inventar
#1185 erstellt: 08. Dez 2011, 10:45

dustbox schrieb:
Das problem ist, wie kriege ich raus ob es ein fehler vom VT30 oder von der PS3 ist.
Lunatic1848 scheint ja das gleiche problem zu haben!
Glaube es gibt von der AVSHD eine MP4 Version, die könnte ich mal auf die Festplatte machen und mal dort die Helligkeit messen!
Dann könnte ich schonmal rausbekommen ob es am VT30 oder am zuspieler liegt.
Wenn es so wäre das ein Defekt vorliegt, was gebe ich da beim support an? Ich glaube wenn ich den sage mein VT30 ist bei 100% Weiß zu dunkel nehmen die mich nich ernst ;)

Lunatic hat 55 Zoll. Damit ist er nicht vergleichbar.
Wir beide haben 50 Zoll und sollten einigermaßen gleiche Ergebnisse haben.
Achte auf "RGB unbegrenzt/voll" (0-255) und "RGB begrenzt" (16-235). Das ist beim Zuspieler einzustellen. Korrekt ist 16-235. Wenn nun der Zuspieler Weiß auf 255 setzt, das Medium aber auf 235 (so korrekt auf AVS HD 709), dann hast Du möglicherweise zu niedrige und damit falsche Ergebnisse.
Ich kenne aber die PS3 nicht.
http://www.cypheros.de/colspace.html

Servus
Lunatic1848
Stammgast
#1186 erstellt: 08. Dez 2011, 10:52
.... an meiner Einstellung 4:2:2 kann es dann aber eigentlich nicht liegen oder?
Schließe nun wieder alles an und kann nicht wirklich antworten, da der DTP mit win7 64 ja nur mit USB Hub geht und ich leider nur einen in der Tastatur hab vom Rechner :-)

melde mich bald mit neuen Ergebnissen


[Beitrag von Lunatic1848 am 08. Dez 2011, 11:15 bearbeitet]
norbert.s
Inventar
#1187 erstellt: 08. Dez 2011, 11:00

Lunatic1848 schrieb:
.... an meiner Einstellung 4:4:2 kann es dann aber eigentlich nicht liegen oder?

Normalerweise nicht, da YCbCr eigentlich immer 16 bis 235 macht. Nur bei RGB gibt es die Wahl.

Servus


[Beitrag von norbert.s am 08. Dez 2011, 11:00 bearbeitet]
driebolb
Stammgast
#1188 erstellt: 08. Dez 2011, 11:08

norbert.s schrieb:

driebolb schrieb:
Ist hier 25% Bildfläche gemeint?
Das Messfeld auf dem Display(siehe Bild) ist deutlich kleiner.

Perspektivische Verzerrung. ;-)

Außerdem - wenn es kleiner wäre, müsste er ja mehr Leuchtdichte messen und nicht weniger.

Servus


Ich kenne die "kleinen" Messfelder des AVS HD 709 Testmediums ;).

Das im vorliegenden Fall ein TX-P55 VT30E bei dieser "kleinen Fläche"(¼ Pattern), bei 100% Weiß im THX Modus nur eine Leuchdichte von ca.60 cd/m² erreicht, ist schon erschreckend. Zumal das "Spitzenweiß" dann trotzdem auf über das Doppelte ansteigt?

Was kommt da bei 3D noch am Auge an?
Lunatic1848
Stammgast
#1189 erstellt: 08. Dez 2011, 11:20
... schreibe nun direkt vom Laptop mit dem ich messe.

Habe mal den Player auf 16-235 umgestellt --> keine Aenderung
Dann habe ich mal Kontrast auf 60 geballert --> Erhöhung auf 65cd/m²
Hab nun mal 100IRE Field genommen und komme auf riesige 42cd/m²

... irgendwie kommt mir das alles zu wenig vor
norbert.s
Inventar
#1190 erstellt: 08. Dez 2011, 11:30
Ja, zu wenig.

100IRE Vollbild normalerweise bei 50 Zoll 65 bis 70 cd/m².

Wirklich alles zum Thema Powermanagement in den Menüs abgestellt?

Keine Fingerabdrücke auf dem Sensor? ;-)

Ein Gedanke, der mir durch den Kopf schießt...
Wenn Panasonic inzwischen so ziemlich jedes (Schotter-)Panel aus der Werkshalle entlässt, wieso dann auch nicht Panels, die nur eine stärker begrenzte Leuchtdichte erreichen? :-((
http://www.hifi-foru...239&postID=3669#3669

Servus
Lunatic1848
Stammgast
#1191 erstellt: 08. Dez 2011, 11:38
naja ... ECO MOdus in den Bildeinstellungen und Energiesparmodus unter Setup/andere EInstellungen ... mehr gibts nicht, oder?!

meine Vermutung ist ja, dass die den 55er mit dem 50er Netzteil befeuern und deshalb mein Gerät am Zirpen ist wie eine Grilleninvasion


[Beitrag von Lunatic1848 am 08. Dez 2011, 11:39 bearbeitet]
dustbox
Ist häufiger hier
#1192 erstellt: 08. Dez 2011, 11:42
@mysqueedlyspoochhurts
Habe den 50“, daran kann es nicht liegen!

Das Problem hat mir gestern keine Ruhe mehr gelassen und habe mal noch an den Einstellungen Rumgespielt.
Dabei ist mir folgende aufgefallen:
Ich habe in der Bildeinstellung den ECO Modus auf „AUS“ sowie auch dem Energiesparmodus unter Setup->Andere Einstellungen.
Schalte ich den Eco Modus auf „EIN“ verringert sich die Bildhelligkeit (im dunkeln getestet), Schalte ich aber den Energiesparmodus auf „EIN“ ändert sich überhaupt garnix!
Selbst wenn ich auf dem Bildmodus „Dynamic“ schalte änder sich da nix.
Laut Handbuch sollte sich dort die Bildhelligkeit reduzieren.
Was passiert dort bei euch oder reagiert der Modus nur im hellen?
Vom Fehler her würde es ja passen, nicht das es eine art Firmwarebug ist das die Einstellung Energiesparmodus immer Aktiv ist.

@Lunatic1848
Kannst du mal bitte bei dir schauen wie sich das mit dem Energiesparmodus unter Setup->Andere Einstellungen verhält?
Lunatic1848
Stammgast
#1193 erstellt: 08. Dez 2011, 11:51
energiesparmodus
AUS: 42cd/m² 100 IRE field
AN: 30 cd/m² 100 IRE field

AUS 61cd/m² 100 IRE window
AN: 61cd/m² 100 IRE window

... demnach wird die Maximallast wohl reduziert .... allerdings bedeutet es (wenn ich richtig denke), dass eigentlich der ABL beim window nicht eingreift und nach oben mehr kommen müsste ....
Compiguru
Inventar
#1194 erstellt: 08. Dez 2011, 12:28

Compiguru schrieb:
Hab mir jetzt den hier gekauft, dank Gutschein für 67€: DTP-94B

Nur so nebenbei: 2 Tage später hatte ich eine Mail, in der mir erklärt wurde, dass das Gerät leider nicht lieferbar ist. Wird wohl nix mit kalibrieren.

Es sei denn: Jemand in HH der Bock darauf hat, einen 65er zu kalibrieren?
black_eagle
Inventar
#1195 erstellt: 08. Dez 2011, 12:41
Ich bekomm bald mein C6 und komme aus HH... AutoCal für Panasonic Workflow habe ich auch..
dustbox
Ist häufiger hier
#1196 erstellt: 08. Dez 2011, 14:30
@Lunatic1848
Sehe das auch so das laut deinem Test der ABL funktioniert und bei den ¼ Pattern nicht mit einwirkt!
Vielleicht ist es wirklich ein Netzteildefekt, dass wenn viel Leistung benötigt wird das Netzteil zusammenbricht.
Lunatic1848
Stammgast
#1197 erstellt: 08. Dez 2011, 15:36
Jetzt mal ein rein fiktives gespinne von mir.
Seit dem 1. November (wenn ich mich nicht irre) gibt es ja die neuen Energiesparrichtlinien.
Ist es möglich, dass Panasonic in die laufende Serie neue Limitierungen integriert hat?!
dustbox
Ist häufiger hier
#1198 erstellt: 08. Dez 2011, 16:38
@Lunatic1848
Denke unser Problem wird hier langsam OT, habe mal ein neues Thema erstellt.
klick mich!
black_eagle
Inventar
#1199 erstellt: 22. Dez 2011, 22:46

Apropos C6 wie messe ich denn mit CalMAN und C6 die Leuchtdichte?

Und wo finde ich eine Anleitung um im Service Menu VT30 die Helligkeit feiner einstellen zu können?

Vielen Dank
mysqueedlyspoochhurts
Inventar
#1200 erstellt: 23. Dez 2011, 20:03
Hat hier jemand beim VT30 schonmal den "Kino"-Modus nachgemessen? Laut Review von Cine4Home soll dieser bei Farbtemperatur "warm" ohne weitere Farb- und Gammakalibrierung referenzverdächtige Ergebnisse liefern mit glatter 2.2-Gammakurve, perfektem Farbdreieck und durch eine Kalibrierung kaum noch verbesserbare Grautreppe. THX- und unkalibrierter Prof-Modus sollen dagegen deutlich abstinken...

Kann mir das eigtl kaum vorstellen, aber da deren Messergebnisse zum THX-Modus (u.a. Gamma von nur 1.9) mit denen anderer Webseiten übereinstimmen und sie afaik die einzigen sind, die sich beim VT30 überhaupt die Mühe gemacht haben, sich mit dem Kino-Modus zu beschäftigen (HDTVtest.uk ging afaik ja ohne Überprüfung davon aus, dass THX das am nächsten an der Norm liegende Preset wäre), ist diese Behauptung imho zumindest überprüfenswert - wäre sehr interessant, wenn das einer von euch mal nachkontrollieren könnte. Falls Kino tatsächlich näher an Rec.709 sein sollte als THX, kann ich mir das nur so erklären, dass im Menü dummerweise die Bezeichnungen der beiden Modi vertauscht wurden... extrem merkwürdig bliebe das aber trotzdem.
deepmac
Inventar
#1201 erstellt: 23. Dez 2011, 20:17
Der Test gefällt mir, aber haben sie bei den neuen Plasmamodellen die Schärfeeinstellungen entschärft?

den noch beim S10 war Schärfe 5 definitiv megaüberschärft, Schärfe 0 war da richtig bei 1080p Quellen, habt ihr da Erfahrungen?
Suche:
Gehe zu Seite: |vorherige| Erste . 10 . 20 21 22 23 24 25 26 27 28 29 30 . Letzte |nächste|
Das könnte Dich auch interessieren:
Der große VTW60 Kalibrierungs- und Einstellungsthread
norbert.s am 28.05.2013  –  Letzte Antwort am 21.06.2018  –  12820 Beiträge
Der große GTW60 Kalibrierungs- und Einstellungsthread
Andy_Slater am 08.11.2013  –  Letzte Antwort am 09.11.2013  –  3 Beiträge
Panasonic GT50 Kalibrierungs- und Einstellungsthread!
Stigarta am 17.04.2012  –  Letzte Antwort am 02.01.2017  –  265 Beiträge
Einstellungsthread für den VT30
M782 am 25.05.2011  –  Letzte Antwort am 02.04.2015  –  338 Beiträge
Der Panasonic ZT60 Erfahrungs- Kalibrierungs- und Einstellungsthread
frsa am 05.06.2013  –  Letzte Antwort am 08.11.2017  –  2997 Beiträge
Der Panasonic GT(W)60 Kalibrierungs- und Einstellungsthread
Frankenheimer am 07.10.2013  –  Letzte Antwort am 26.02.2017  –  1560 Beiträge
Kalibrierungs DVD
Sanjix am 21.07.2010  –  Letzte Antwort am 23.07.2010  –  3 Beiträge
PZ800 Einstellungsthread
Loche187 am 03.09.2008  –  Letzte Antwort am 03.09.2008  –  10 Beiträge
Der S10 Kalibrierungs- und Tuning-Zusammenfassungsthread
TaBaKMaN am 15.01.2010  –  Letzte Antwort am 02.02.2017  –  261 Beiträge
VT30 - Streaming
Cilow am 24.09.2011  –  Letzte Antwort am 29.09.2011  –  11 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder845.485 ( Heute: 15 )
  • Neuestes MitgliedUgur5454
  • Gesamtzahl an Themen1.410.348
  • Gesamtzahl an Beiträgen18.849.478