Gehe zu Seite: |vorherige| Erste .. 90 . 100 . 110 . 120 . 123 124 125 126 127 128 129 130 131 132 . Letzte |nächste|

Alles über den Philips 9705

+A -A
Autor
Beitrag
rstle
Ist häufiger hier
#6307 erstellt: 28. Jul 2011, 18:12
Augsburg hat mir die .39 aufgespielt. Unabhängig von meinem Tonproblem bei 3Sat s.o. ist die Bildqualität meines Eindrucks nach genau so schlimm wie die .37

Gab es in den Einstellungen nicht auch mal eine Position Hintergrund LED Helligkeit oder so ähnlich?
Schön ist eben, wenn in der FW Veränderungen gemacht, aber nicht beschrieben werden.

Ich muß leider erst noch auf den Rückruf von Philips warten, wegen des immer noch vorhandenen Fehlers.

Sonst wäre schon längst wieder die .34 drauf. Ist nachwievor die Beste.

Langsam aber sicher hab ich von Philips die Nase voll.
dnicky
Ist häufiger hier
#6308 erstellt: 29. Jul 2011, 07:10

rstle schrieb:


Sonst wäre schon längst wieder die .34 drauf. Ist nachwievor die Beste.

Langsam aber sicher hab ich von Philips die Nase voll. :{


Hast Du mal bei Philips angerufen und sie auf die Qualitätsunterschiede seit .34 hingewiesen? Vielleicht müssen wir einfach mal entsprechend viele Anrufe an der Hotline eingehen, damit hier etwas passiert.

Ich kenne das von anderen Firmen, dass ab einer gewissen Zahl Meldungen das Thema an den entsprechenden Softwareentwickler zurückgemeldet wird...
luckasch
Ist häufiger hier
#6309 erstellt: 29. Jul 2011, 10:44
[quote="rstle"]Augsburg hat mir die .39 aufgespielt. Unabhängig von meinem Tonproblem bei 3Sat s.o. ist die Bildqualität meines Eindrucks nach genau so schlimm wie die .37

Sonst wäre schon längst wieder die .34 drauf. Ist nachwievor die Beste.

Hallo,

das sehe ich genauso. Habe ich auf Seite 126 auch schon des öfteren beschrieben. Aber die meisten hier sind da leider anderer Meinung.

Zumal ich schon den Vergleich gemacht habe. Und was ich auch nicht verstehe in den Versionshinweisen steht nichts von Bildverbesserung drin. Jedenfalls konnte ich nichts finden.

Übersetzung von Englisch nach Deutsch

Software Geschichte
Wesentliche Änderungen
Jede neue Version enthält:
�� Alle Lösungen in früheren Versionen identifiziert
�� Verbesserte Konnektivität, um die Kompatibilität mit anderen externen Geräten zu verbessern
�� Dieser Inhalt wird sich auch in Ihrer eigenen Sprache zur Verfügung.
Q55xx_0.140.39.0 (Datum der Veröffentlichung: 2011.07.15)
• Lösung für Presets nach Umschalten zwischen Astra und Hot Bird verloren
(Zwischen 2LNBs).
• Lösung für Bildstörungen bei DVB-C channel'Phoenix'-Region Deutschland
Zweibrücken.
• Lösung für lipsync auf EXT, 'audio uitvoer delay' funktioniert nicht.
• Lösung für beim Anfahren manchmal kein Bild.
• Lösung für die russische Übersetzung Fehler in UI und Net TV.
• Lösung für Satz geht in den Standby-auto nach 2h Start in den Morgen
RiksTV norwegische DVB-T-Netz.
Q55xx_0.140.37.0 (Datum der Veröffentlichung: 2011.06.09)
• Lösung für die 40PFL9705K/02 + alle TV550 - OSD "Videoformat nicht
unterstützt ", mit WISI STB OR194.
• Lösung für Finnland Welho Kabelnetz: keine Video-on-Mosaik entschlüsselt
Kanäle.
• Lösung für die 2. Sprache Tropfen zurück zur Erstsprache nach einiger Zeit.
• Lösung für 32PFL7605H/60, 40PFL8605H/60, Problem mit Buchstaben in Net TV.
• Verfügbarkeit für Lettland über DVB-T vollständige Profil.
Q55xx_0.140.36.0 (Datum der Veröffentlichung: 2011.05.13)
• Kleines Bild des TV-Senders in der rechten oberen Ecke nach dem Gang zur NetTV.
• Lösung für ZDF / ARD Mediathek Wiedergabe freeze nach 20min.
• Lösung für MPEG-Artefakte in HD-Kanäle La Sexta Spanien.
• Lösung für keine txt nach offener Internet-Nutzung oder bei der Verwendung von externen.
• Lösung für spezielle Zeichen in portugiesischer MultiTab über RC.
• Lösung für farbige semi-transparente Schichten in NetTV und txt.
• Lösung für Probleme mit TechniSat HD8 + HD STB.
• Lösung für EPG startet immer auf Kanal 1.
• Lösung für Film Videothek stoppt nach 2h33.
Q55xx_0.140.34.0 (Datum der Veröffentlichung: 2011.04.11)
• Intermittierende Klang verloren, während des Fernsehens oder ein angeschlossener Geräte über HDMI.
• Macro-Blöcke erscheinen auf digital (DVB-T) Sender mit HD-Inhalten. (Nur
für Land, Spanien)
Q55xx_0.140.32.0 (Datum der Veröffentlichung: 2011-03-04)
• Intermittierende Klang verloren, während des Fernsehens oder ein angeschlossener Geräte über HDMI.
• Langsam in Umschalten zwischen digitalen Kabel (DVB-C)-Kanäle.
• Macro-Blöcke erscheinen auf digital (DVB-T) Sender.
Q55xx_0.140.29.0 (Datum der Veröffentlichung: 2011-02-22)
• Um die TV zu Com Hem CAM Software-Upgrade via OAD akzeptieren.
(Nur für Land, Schweden)
Q55xx_0.140.27.0 (Datum der Veröffentlichung: 2011-01-05)
• Lösung für intermittierende Einfrieren Bild in Finnland.
• Lösung zum Zappen von 3D-Broadcast-Kanal in den Niederlanden
dass die Ergebnisse in kein Video.
• Lösung für intermittierende Störungen auf Audio via SPDIF out.
• Lösung, um zufällige Dienstleistungen Installation auf UPC-Kabel com in zu verhindern
Der Schweiz.
• Lösung zu vermeiden, dass das Set / Neustart Toten nach jedem SW Update via PTA02
durch verpackt bleiben.
• Lösung für verzerrte Sounds mit bestimmten Videoformaten Wiedergabe über HDMI.
• Lösung zu dem Problem, wenn der Doppel-Video MHP-Applikation "GF Pay" ist
getötet und ist von sekundären zu primären Video-Switching.
• Lösung für die Installation von Dig DVBC, DVB-C, wenn 170MHz in MUX, Bild
verzerrt.
• Lösung für Ton fällt.
Q55xx_0.140.25.1 (Datum der Veröffentlichung: 2010-11-23)
• Fix-sichtbaren hellen Linien am rechten Rand in der 58PFL9955H/12.
Q55xx_0.140.25.0 (Datum der Veröffentlichung: 2010-11-08)
• Verbesserung auf Zappen Leistung.
• der eingestellten Fix-Restart beim Anlegen im Standby.
• Verbesserung auf Zappen auf 3D-Kanäle über Kabel.
• Verbesserung der Unterstützung von neuen NetTV Service-Portal.
Q55xx_0.140.23.0 (Datum der Veröffentlichung: 2010-10-20)
• Fix-TV ist zeitweise Umschalten auf Betriebsbereitschaft nach 2-3 Hr.
• Fix-Kombination Satelliten-Tuner Neustart sichtbar.
• Fix-Beim Zugriff auf NetTV die Sprache der Benutzeroberfläche ist immer in Englisch
unabhängig von der System-Menü Sprache vom Anwender ausgewählt.
• Fix-Finnland-Intermittent Funktionieren der Teletext und Untertitel
• Fix-Video-Wiedergabe (USB / DLNA / NetTV) �� Bildformat nimmt nun in
Konto das Seitenverhältnis des Videos statt der Standard-Container Aspekt
Verhältnis. Ergebnis: Videos mit anderen Seitenverhältnis als 16:9 sind nicht
um mehr standardmäßig gestreckt werden.
• Fix-Picture ruckelt bei der Wiedergabe über USB.
Q55xx_0.140.11.0 (Datum der Veröffentlichung: 2010-10-05)
• DVB-S: vordefinierte Kanalraster in Österreich und der Schweiz umgesetzt.
• Verbesserungen bei Bildqualität im Allgemeinen.
• Verbesserung der EPG ausgestrahlt Leistung und Kanalliste auf KDG
Kabelnetz. (für Deutschland)
• Verbessertes Verhalten der Videothek.
• Anlaufverhalten verbessert.
• Erhöhte Robustheit wieder Fernbedienungen anderer Geräte.
• Mögliche Audio Verlust auf HDMI und DVB-T Spanien gelöst.
• Widget-Symbol wird nicht mehr in das Menü.
Q55xx_1.75.60.1
• Ziggo Zertifizierung erhalten.
Q55xx_1.75.59.0
• Verbesserungen auf Ebene Untertitel für BBC1 und UPC.
• Verringert möglich Transienten nach einem Kanalwechsel.
• Löst möglichen Verlust oder dunkles Bild beim Start oder nach einem Kanalwechsel.
• Verbessert die Ambilight-Stabilität.
• Verbesserungen bei Sortierung auf digitalen Kanälen in Deutschland.
• Verbesserungen auf MPEG4-Wiedergabe.
• Verbesserungen im Teletext in Dänemark und den Niederlanden.
Q55xx_1.75.13.54
• Verbesserungen für den Rundfunk in der Schweiz.
• HDMI Audio Verbesserungen im Allgemeinen und insbesondere für Belgien über
Belgacom-Box.
• Anpassung Menüpunkte Deutschland.
• Unterstützung von Video Store.
Q55xx_1.75.13.47
• Verbesserung auf der Ebene der das Startverhalten.
Q55xx_0.75.13.43
• Verbesserungen auf der Multimedia-Funktionen.


[Beitrag von luckasch am 29. Jul 2011, 11:00 bearbeitet]
rstle
Ist häufiger hier
#6310 erstellt: 29. Jul 2011, 11:48
Aber ob es eine Einstellung für die Helligkeit der LEDs (Hintergrund) gab, steht immer noch im Raum.

Philips hat sich auch noch nicht gemeldet, na gut, 72 Stunden Antwortzeit sind ja noch nicht ganz rum.
luckasch
Ist häufiger hier
#6311 erstellt: 29. Jul 2011, 12:21
[quote="rstle"]Aber ob es eine Einstellung für die Helligkeit der LEDs (Hintergrund) gab, steht immer noch im Raum.

Hallo,

die dynamische Hintergrundbeleuchtung konnte man bei diesem TV noch nie einstellen.


[Beitrag von luckasch am 29. Jul 2011, 12:24 bearbeitet]
TurboMaddin
Schaut ab und zu mal vorbei
#6312 erstellt: 29. Jul 2011, 13:37

kalle1111 schrieb:
@ TurboMaddin

Was Du beschreibst sind Artefakte der Zwischenbildberechnung. Demnach PNM ausschalten und alles ist gut. Durch die Möglichkeit 400 Hz zu aktivieren (Scanning Backlight) bekommst Du auch ohne PNM eine hervorragendes Bewegtbild.

Die Schärfe sollte nicht höher als 1 eingestellt sein, sonst gibt es Artefakte.

Die restlichen Bildverbesserer (Rauschunterdrückung, MPEG etc.) kann man, vorausgesetzt man spielt nicht gerade analog zu, ebenfalls ausschalten.


Leider bringt auch die komplette Abschaltung von PNM nichts. Update auf .39 ist auch drauf.
rstle
Ist häufiger hier
#6313 erstellt: 29. Jul 2011, 13:39
Ich meinte nicht die dynamische Hintergrundbeleuchtung, die ist ja abhängig vom Bildinhalt.
Bin mir aber sicher, daß es eine Einstellmöglichkeit der Grundhelligkeit der LEDs gab.

Mein Samsung hat dies auch.
Aber vielleicht täusch ich mich auch.


[Beitrag von rstle am 29. Jul 2011, 13:42 bearbeitet]
kalle1111
Inventar
#6314 erstellt: 29. Jul 2011, 14:01

TurboMaddin schrieb:

Leider bringt auch die komplette Abschaltung von PNM nichts. Update auf .39 ist auch drauf.


Ich habe das Problem definitiv nicht. Spiele allerdings auch per Sat und externen Receiver zu.
StatueOfLiberty
Neuling
#6315 erstellt: 29. Jul 2011, 14:59
Warum steht im change log von 0.140.39.0 nicht, daß das Problem mit DVBS (S2) und dem EPG gelöst ist. Ich hatte darauf so gehofft. Der 9705 ist an der Satelitenanlage ein absoluter Müll diesbezüglich. Ich habe 2500 Euro in eine neue Sat-Anlage im Haus investiert (Wechsel von Kabel auf Sat) und jetzt hat mein TV nicht einmal mehr ein EPG! Jeder billige Sat-Tuner kann das!

Was kann ich tun? Den TV habe ich jetzt 9 Monate, so zurückbringen ist wohl nicht gerade eine Option.
swantewit
Schaut ab und zu mal vorbei
#6316 erstellt: 29. Jul 2011, 16:20
Verfolge seit langem mit Interesse und Hoffnung dieses endlose Thema des 9705 und mittlerweile habe ich mich auch an das Ambilight so gewöhnt,
dass dies ganz ganz sicher mein erster und letzter Philips war und ich sehr wohl darauf verzichten kann und werde.
Nun, meiner läuft seit der Reparatur des fehlerhaft gekauften Gerätes immer noch mit der 140.32er Version und ich traue mich nicht mehr irgendetwas zu machen.
Wenn ich das hier lese ist es eigentlich an Peinlichkeiten seitens Philips nicht mehr zu übertreffen.
Sollte man dies irgendwann mal in den Griff zu bekommen ändert dies meine zukünftige Kaufentscheidung in keinster Weise zugunsten dieser Firma.
Eigentlich ersehne ich den Tag herbei, wo die Flunder die Hufe hochreißt und ich mich umschauen darf oder muß.
luckasch
Ist häufiger hier
#6317 erstellt: 29. Jul 2011, 18:46
Das kann ich nachvollziehen. Ich besitze seid über 20 Jahren TV-Geräte v. Philips. Und ich bin ein Fan vom Ambilight. Das Gerät ansich ist eigentlich recht gut, wenn man Test u. Fachzeitschriften glauben schenken mag, ich glaube das Philips sowie die anderen Hersteller sehr unter Druck stehen. Das Gerät wird erst mal auf den Markt gebracht. Und der Kunde wird dann zur Testperson. Philips hat übrigens das TV-Geschäft im Januar abgegeben an TPV u. ist jetzt nur noch Juniorpartner. Auch Sony schreibt tiefrote zahlen und hat Probleme mit der Bravia-Serie.

Aber das ändert natülich nichts an dem Ärger den man hat.
Ich musste meinen 2mal tauschen und er ist zur 3 Reparatur.

Soll mal einer sagen ich hätte keine Geduld.
Bleibt nur zu sagen.

Es wird alles gut.
Bisiburger
Ist häufiger hier
#6318 erstellt: 30. Jul 2011, 13:55
Also ich kann persönlich nicht verstehen warum die 34er Firmware immer so hochgelobt wird..
Bild ok, war sehr gut, ABER die massiven Tonprobleme haben mich sogar mehr genervt, als das Problem beim Einschalten mit 37er Firmware!

Ich kann einfach immer noch nicht verstehen, wie Philips eine so überragende Hardware (das beste Bild was ich bis jetzt gesehen hab!) mit solch einer schlechten Firmware versauen kann?

Wir haben noch drei andere Philips Geräte im Haus, zwei TV (32pfl9604 und 42pfl9731) und beide laufen absolut problemlos. Auch der Blu-ray Player bdp9600 läuft absolut genial. Bleibt nur zu hoffen, das mit der neuen 9000er Serie die Fehler beseitig wurden.

Und bekommt Philips den 9705 nicht bald in den Griff, kommt er definitv zurück.
luckasch
Ist häufiger hier
#6319 erstellt: 30. Jul 2011, 16:25
Habe bei der 34 FW keine Tonprobleme gehabt. Eigentlich bei überhaupt keiner FW.
mima2236
Ist häufiger hier
#6320 erstellt: 30. Jul 2011, 19:15
Also Sorry, ich hab noch überhaupt keine Probleme mit dem TV gehabt! Egal welche software 006
TurboMaddin
Schaut ab und zu mal vorbei
#6321 erstellt: 30. Jul 2011, 19:23
Habe heute mein Paket mit 1x PTA 215 und 2x 516 zum Spottpreis bekommen

Leider gibt's die erst Mitte August zum Geburtstag. Aber die Bestellung bei Electopia für 57€ pro Brille bzw. 26€ für den Sender funktioniert einwandfrei!

Bis dahin vertreibe ich mir die Langweile einfach, indem ich mich über meine Bildfehler ärgere
ViperGTSRC
Ist häufiger hier
#6322 erstellt: 31. Jul 2011, 22:24
Wer kann mir evtl. mal was zu folgendem Phänomen sagen :
Ich schaue einen Film und irgendwie werden die stimmen immer leiser und die randgeräusche bleiben. quatschen dann welche länger muss man immer lauter machen um sie noch zu verstehen und im nächsten moment kriegt man nen herzriss, wenn umgebungsgeräusche aus den lautsprechern hämmern. hab schon alles probiert - raumklang an/aus - autom. lautstärke an/aus - tonverzögerung an/aus - diverse soundmodi - werkseinstellungen etc... kann da jemand was zu sagen ?
bei werbung und co scheint alles gleichlaut zu bleiben, als ob es mit dem ausgestrahlten dolby oder ähnlichen zu tun hat
Ano_Nymous
Ist häufiger hier
#6323 erstellt: 01. Aug 2011, 00:53
Komisch, ich kenn das genau umgekehrt, sobald Werbung läuft muß ich die Lautstärke runter drehen da diese lauter ist.

Was aber nicht am Gerät selbst liegt sondern von den Sendern so ausgestrahlt wird.


Wärend eines Films ist mir das n. n. aufgefallen....

Neuste FW schon drauf?
druschba
Neuling
#6324 erstellt: 01. Aug 2011, 07:30
Hallo Viper,

ich habe ähnliche Erfahrungen gemacht, konnte aber auch noch keine Lösung dafür finden. Sehr gur beobachten (hören) kann ich das auch bei Formel 1 Übertragungen. da gehen die Stimmen weg und der Motorensound bleibt.

Meine Technik:

46PFL9705, Denon AVR 1911, Coolstream Neo (SAT) alles per HDMI

Mal schauen, ob wir gemeinsam Gründe finden.


PS:

Ich habe am Wochenden auch das PTA 516 + 215 von Electopia bekommen. Funktioniert alles soweit. 3D Eindruck ist sehr stark vom geschauten Material abhängig.


[Beitrag von druschba am 01. Aug 2011, 07:31 bearbeitet]
luckasch
Ist häufiger hier
#6325 erstellt: 01. Aug 2011, 11:57
Habe mir gestern auch das PTA 516 u. 215 von Electopia bestellt, sehr guter Preis, lass mich mal überraschen ob 3D an meinem 9705er (sobald er aus der Reparatur ist) funktioniert.
Eysi
Stammgast
#6326 erstellt: 01. Aug 2011, 15:17

druschba schrieb:
Hallo Viper,

ich habe ähnliche Erfahrungen gemacht, konnte aber auch noch keine Lösung dafür finden. Sehr gur beobachten (hören) kann ich das auch bei Formel 1 Übertragungen. da gehen die Stimmen weg und der Motorensound bleibt.

Meine Technik:

46PFL9705, Denon AVR 1911, Coolstream Neo (SAT) alles per HDMI

Mal schauen, ob wir gemeinsam Gründe finden.


Hab das gleiche Problem, hab das auch schon mal vor etlichen Monaten einmal hier angesprochen, konnte damals aber niemand anderes bestätigen.
Noch einmal zur Klärung: diese enormen Lautstärkeschwankungen zwischen Hintergrund und Stimmen treten bei mir nur unter folgenden Voraussetzungen auf:

- Tonausgabe über die Anlage (Denon AVR 1610, angeschlossen über S/PDIF)
- Stereo Dolby - Sound

Bei analogem Sound, oder 5.1 Dolby ist alles in Ordnung.
rstle
Ist häufiger hier
#6327 erstellt: 02. Aug 2011, 16:02
Langsam hab ich satt mit Philips.
Nachdem meine Kiste aus Augsburg zurück,
und der gleiche Fehler immer noch (sogar schlimmer) da ist,
Rückruf beim heißen Draht von Philips.
Ja, ich bekomme Rückruf innerhalb von 72 Stunden.
Kam natürlich nicht. Also selber angerufen.
Und was bekomm ich zur Antwort ?
Der Tuner wurde gewechselt und Ausgburg hat das Gerät für i.O. befunden.
Mehr könne man nicht tun.
Auf meinen Hinweis, daß der Fehler nur mit dem 9705
und sonst mit keinem anderen Gerät an exakt dem gleichen Anschluß auftritt, bekam ich zur Antwort,
ich sollte doch, wenn ich schon mit Sony, DBox,
Samsung (den extra neu gekauft) etc.
probiert habe, mir mal einen weiteren 9705 besorgen und mit dem mal testen.
Oder einfach einen Receiver zum Empfang verwenden und er sehe diesen Sender selber nicht.
Ich dachte ich hör nicht richtig.
Meine Reklamation wird nochmal mit Ausgburg besprochen, mehr ginge nicht
Bin gespannt, welche Antwort ich nicht bekomme.
und dann werde ich denen wohl mal zeigen müssen, was geht.


[Beitrag von rstle am 02. Aug 2011, 16:02 bearbeitet]
luckasch
Ist häufiger hier
#6328 erstellt: 02. Aug 2011, 16:54
Habe heute Mail aus Augsburg bekommen das mein Gerät fertig ist und in den Versand geht. Ich bin mal gespannt ob die Reparatur (Net-tv) Erfolg hatte. Und wenn das Bild immer noch bei einigen Sendern so schlecht ist, werde ich die 34FW wieder drauf spielen.

Schönen Tag noch.
K.Brook
Neuling
#6329 erstellt: 03. Aug 2011, 12:10
Tjaja der Philips-Support...

Ich bin auch stolzer Besitzer eines 40PFL9715.
Grund meines Problems war hochfrequentes Fiepen, welches aber über die Lautsprecher kam und durch "Mute" weg war. Das Gerät war auch in Augsburg bei Siemens zur Reparatur. Kam zurück und betörte noch immer kopfschmerzenbereitenden sporadisch auftretenden Fiepwellen (v.a. Bei Nachrichtensendungen). Es wurde hier nur eine Modifikation einzelner Komponenten durchgeführt, jedoch kein Austausch von eventuell defekten Teilen (Kondensatorspulen etc.).
Laut Techniker liegt dies "im Rahmen des Spektrums" und man könne mir keine weitere Reparatur anbieten. Dieser Rahmen des Spektrums muss wohl mit dem Rahmen für Hörgeminderte Techniker korrelieren...
Ziemlich enttäuschender Support, aber ich werde dort nochmal vermitteln.
OKOCH
Ist häufiger hier
#6330 erstellt: 03. Aug 2011, 14:15
Das hohe Fiepen hatte ich auch bei meinem neuen 40PFL9705. Zum Glück hatte ich zu dem Gerät bei Saturn noch eine Garantieerweiterung bzw. -verlängerung gekauft. In diesem Rahmen wurde das defekte Display (blauer Streifen von oben nach unten am linken Bildrand) nach Abholung inkl. Rücklieferung inkl. kostenlosem Leihgerät innerhalb 1 Woche behoben. Des Weiteren hatte ich auch das Fiepen bemängelt, was jedoch bei der ersten Reparatur (Netzteil getauscht) nicht behoben war.
Daher hatte ich nochmal ein zweites Mal reklamiert. Wieder der selbe komfortable Service: Gerät vor Ort abgeholt, kostenloses Leihgerät da gelassen.
Nur zwei Tage später erfolgte die Rücklieferung. Dieses Mal wurde nix getauscht, sondern auch etwas "modifiziert" bzw. "umgepolt". Seit dem ist das Fiepen weg. Leider weiß ich nicht, was genau gemacht wurde. Aber, anscheinend ist das leidige Problem wohl erkannt und es gibt eine Lösung dafür.
rstle
Ist häufiger hier
#6331 erstellt: 03. Aug 2011, 14:58
Die Antwort nach einer Reparatur, mehr könne man nicht tun, scheint langsam Standard zu werden.
Ich warte immer noch auf den Rückruf, der sicher wieder nicht kommt.
Ein Leihgerät - hätte ich zwar auch nicht gewollt, wurde mir nicht angeboten.
Offenbar sehr abhängig davon, wen man am heißen Draht hat.
Komfortabler Service - kann man auch geteilter Meinung sein.
Abholung von 8-18 eine Eingrenzung ist nicht möglich.
Rücksendung zwar angekündigt, aber ohne Datum und Zeit und plötzlich klingelts.
Und ob die landesweiten Transporte nach Augsburg den Geräten dienlich und auch ökologisch ist, wage ich zu bezweifeln.

Ich werde mich jetzt wohl mit der Rückgabe des Gerätes beschäftigen müssen.

Eins weiß ich ganz sicher: nie wieder Philips.
OKOCH
Ist häufiger hier
#6332 erstellt: 03. Aug 2011, 15:04
Man darf hier nicht den Support durch den Hersteller direkt mit dem durch den Fachhandel vergleichen.
Durch den Kauf der Garantieerweiterung musste ich nicht über die Hersteller-Hotline gehen, sondern konnte mich direkt an Saturn wenden. Diese wiederum haben den Vorgang an ein Sub-Unternehmen (Flachsmann-MultiMedia) weitergeleitet. Diesen Weg kann ich auf Grund meiner positiven Erfahrung absolut empfehlen.
K.Brook
Neuling
#6333 erstellt: 03. Aug 2011, 15:18
Ich warte noch auf die die Antwort: Kaufen sie sich doch eine externe Anlage, wenn sie das Pfeifen über die Lautsprecher stört.
druschba
Neuling
#6334 erstellt: 04. Aug 2011, 10:01

Eysi schrieb:

Hab das gleiche Problem, hab das auch schon mal vor etlichen Monaten einmal hier angesprochen, konnte damals aber niemand anderes bestätigen.
Noch einmal zur Klärung: diese enormen Lautstärkeschwankungen zwischen Hintergrund und Stimmen treten bei mir nur unter folgenden Voraussetzungen auf:

- Tonausgabe über die Anlage (Denon AVR 1610, angeschlossen über S/PDIF)
- Stereo Dolby - Sound

Bei analogem Sound, oder 5.1 Dolby ist alles in Ordnung.

Hallo,

bei mir erfolgt die Tonausgabe auch über den Denon. Der SAT Receiver ist über HDMI an diesen angeschlossen und der TV über den HDMI ARC. HDMI ARC und lipsync sind eingeschaltet.

Die Probleme treten bei mir auch af wenn Stereo Dolby kommt. 5.1 muss ich mal testen.

Evtl. wäre es interessant, wie ViperGT die Soundausgabe macht. Irgendwie hab ich Denon in Verdacht....

Grüße
swantewit
Schaut ab und zu mal vorbei
#6335 erstellt: 05. Aug 2011, 21:30
Habe nun doch die 0.140.039.0 drauf.
Sehe gerade Fussball auf ARD HD und habe den Eindruck,
mit der vorherigen 0.140.032.0er hatte ich bei Fussball bessere Auflösung,
mehr Details und mehr Schärfe.

Kann man dies bestätigen oder ist es einfach ein Eindruck ohne Grundlage und direktem Vergleich,
oder liegt es an der momentanen Übertragung?
Michele75
Ist häufiger hier
#6336 erstellt: 05. Aug 2011, 23:26
Danke Philips!

Mein langsames oder teilweise nicht vorhandenes NetTV (Philips Server nicht gefunden) wurde durch den Home Service mittels Austausch des Mainboards (SSB) beseitigt! NetTV und alles was damit zu tun hat, wie Programmführer etc, Rennen wieder wie am ersten Tag. Hoffentlich bleibt es so


Gruß Michele
luckasch
Ist häufiger hier
#6337 erstellt: 06. Aug 2011, 09:07
Bei mir wurde die Hauptplatine getauscht. Jetzt läuft Net-tv wieder und auch sehr schnell.
Dafür kann ich nicht mehr mit eingeschalteter dynamischer Hintergrundbeleuchtung TV gucken.
Habe schon mit Philips Tel. und auch Bilder gesendet.
Es ist echt zum sch... brüllen.
ViperGTSRC
Ist häufiger hier
#6338 erstellt: 06. Aug 2011, 15:00
Also bei mir tritt das Problem nur mit den integrierten Lautsprechern auf - über meinen Verstärker (08/15) habe ich das Problem überhaupt nicht.
Freddy2
Ist häufiger hier
#6339 erstellt: 06. Aug 2011, 15:20

swantewit schrieb:
Habe nun doch die 0.140.039.0 drauf.
Sehe gerade Fussball auf ARD HD und habe den Eindruck,
mit der vorherigen 0.140.032.0er hatte ich bei Fussball bessere Auflösung,
mehr Details und mehr Schärfe.

Das gleiche wurde schon von einigen bestätigt: die 140.39 soll wohl etwas besser sein als 140.37 und 140.36, aber 140.32 und vor allem 140.34 ist noch immer die bessere.

luckasch schrieb:
Bei mir wurde die Hauptplatine getauscht. Jetzt läuft Net-tv wieder und auch sehr schnell.
Dafür kann ich nicht mehr mit eingeschalteter dynamischer Hintergrundbeleuchtung TV gucken.

Das ist aber ein schlechter Tausch... Was ist genau das Problem?...
luckasch
Ist häufiger hier
#6340 erstellt: 06. Aug 2011, 18:12
Das Problem war das Net-tv nicht mehr lief. Wie gesagt es läuft jetzt sehr gut.
Wenn die Hintergrundbeleuchtung auf Standard o. optimales Bild eingestellt ist. Dann ist das Bild in dunklen u. teilweise in hellen Bildern sehr wolkig. Ich sage mal so, die Hintergrundbel. braucht etwas länger um ins helle o. dunkle umzuschalten. Vor allen dunkle Bilder sehen sehr schlecht aus. Philips sagte mir gestern am Tel. das sie die Bilder, die ich gesendet habe, erst mal auswerten müssten. Dann melden sie sich. Ich habe das Problem schon beim ersten Kauf gehabt (KW 38) denn ich aber sofort umgetauscht habe.

Auch ich bin der Meinung das die FW 34 vom Bildher die beste gewesen ist.


[Beitrag von luckasch am 06. Aug 2011, 18:13 bearbeitet]
iceraul
Stammgast
#6341 erstellt: 06. Aug 2011, 18:44
Hallo

gibt es eine Serie (Seriennummer) vom 9705 wo 100% nicht die bekannten Mängel (Piepen/Flimmern) auftreten.

Ich habe jetzt noch einen 32PFL9632D und damals schon 2x Reparturen wegen des Piepen/Hochfrequenzpfeiffen gehabt,
dieses wollte ich jetzt eigentlich vermeiden wenn ich mir ein neues Model kaufe. Mich interessiert eigentlich der 9705 / 9715 , aber wenn ich hier von dem Pfeiffen lese könnte ich schon wieder kotzen.

Weiß jemand warum im MM nur der 9705 verkauft wird?
Der Verkäufer meinte es sei nur die Fernbedienung zum 9715 anders, ansonsten Baugleich. Den 9715 bekommen Sie nicht ins Programm, ist dort ein Haken?

Danke
luckasch
Ist häufiger hier
#6342 erstellt: 07. Aug 2011, 10:36
Du kannst beide auf der Philips Homepage miteinander vergleichen (Technische-Daten).
waldemar93
Stammgast
#6343 erstellt: 07. Aug 2011, 19:35
Moin, ich interessiere mich für den 9705 in 32 Zoll.
Nun weiß ich nicht den Input Lag von dem TV. Habe hier gelesen das er um die 30 ms haben soll. Stimmt das?
Bei 127 Seiten wirds schwierig das rauszukriegen ^^


[Beitrag von waldemar93 am 07. Aug 2011, 19:36 bearbeitet]
K.Brook
Neuling
#6344 erstellt: 07. Aug 2011, 19:47
Der 9705 und der 9715 unterscheiden sich insofern, dass sie eine unterschiedliche Fernbedienung und Software haben. Zudem sei der 9715 lt. Philips für den Europäischen bzw. deutschen Markt bestimmt (erklärte mir in der Hinsicht etwas mit den Antennensendern/frequenzen).
Ansonsten gilt es nur als Übergangsmodell, da fast alle anderen Hersteller bereits neue Produkte auf den Markt gebrachten haben (z.B. Samsung mit der beliebten D-Serie) und Philips einen Einbruch fürchtete.
luckasch
Ist häufiger hier
#6345 erstellt: 09. Aug 2011, 11:13
Hintergrundbel_ an Bild 4Hintergrundbel_ aus Bild 3

Guten Morgen,
Mein 40Pfl9705 war zur Reperatur des Defekten Net-tv.
Net-tv funktioniert jetzt sehr gut. Aber dafür spinnt die Hintergrundbeleuchtung. Philips meint das liegt im Toleranzbereich, was sagt ihr zu den beiden Testbildern.
Habe es vor der Reparatur nicht gehabt. Es wurde die Hauptplatine gedauscht.
Maddogmax
Stammgast
#6346 erstellt: 09. Aug 2011, 11:46
Für mich schaut das defekt aus. Bei meiner Einstellung "optimale Leistung" wird das bild extrem dunkel.

Bei meinem Freund welcher einen 8605 LCD (kein LED Backlight) hat ist diese Einstellung wirklich gut, d.h nicht zu dunkel.
luckasch
Ist häufiger hier
#6347 erstellt: 09. Aug 2011, 11:57
So sehe ich das auch. Das Bild mit Hintergrundbel. war vorher dunkel. So wie jetzt im ausgeschalt. zustand. Habe noch einen 9603, da gibt es das Problem auch nicht. Philips will die Bilder ein 2mal prüfen. Das sind ja nur Testbilder. Einen laufende Film kann man mit eingeschalt. Hintergrundbel. gar nicht schaun. Es sind ständig helle u. dunkle Bereiche zusehen wo sie nicht hingehören.
Freddy2
Ist häufiger hier
#6348 erstellt: 09. Aug 2011, 13:01

luckasch schrieb:
So sehe ich das auch. Das Bild mit Hintergrundbel. war vorher dunkel. So wie jetzt im ausgeschalt. zustand.

War es aber nicht noch um einiges dunkler?... Denn das sollte natürlich der Fall sein.
Wie es jetzt aus sieht ist wirklich übel!... Dies kommt nicht mal in der Nähe vom Toleranzbereich!...
Nur mal eine Frage: weil sie die Hauptplatine gewechselt haben, ist wahrscheinlich auch eine andere (ältere) Firmware Version drauf. Welche?...
luckasch
Ist häufiger hier
#6349 erstellt: 09. Aug 2011, 13:13
Es ist die neuste 39FW. Habe schon überlegt zurück auf die 34FW zu gehen. Habe den TV im Dezember 2010 gekauft. Damals Produktion 38 KW, der hatte genau das selbe Problem. Habe ihn sofort umgetauscht. Wieder 38 KW (kein anderer da) selbe Problem wieder. Zurück gegeben u. gewartet auf 46 KW. Da ist das Problem bis zur jetzigen Reparatur nicht gewesen. Ich vermute die haben mir eine alte Platine eingebaut. Aber reine Spekulation.
Stimmt,es sollte natürlich dunkler als mit ausgeschalt. Hintergrundbel. sein. Ich meinte damit nur die Gleichmässigkeit der Ausleuchtung.


[Beitrag von luckasch am 09. Aug 2011, 13:17 bearbeitet]
waldemar93
Stammgast
#6350 erstellt: 09. Aug 2011, 13:30
Weiß niemand den Input Lag vom TV?
rstle
Ist häufiger hier
#6351 erstellt: 11. Aug 2011, 18:12
Weil es soviel Freude macht, geht mein 9705 morgen wieder ab nach Augsburg.
Und man wird den Fehler wieder nicht finden...


[Beitrag von rstle am 11. Aug 2011, 18:12 bearbeitet]
luckasch
Ist häufiger hier
#6352 erstellt: 11. Aug 2011, 18:56
Warte auch auf Anruf von Philips, nach Auswertung meiner zugesendeten Bilder u. Videos. Lasse mich nicht auf Augsburg ein. Nur Homeservice, kommt aus Ratingen, ist schon 2mal bei mir gewesen. Einmal wegen 9705 u. 9603. Machte einen kompetenten Eindruck. Ich war mit der Reparatur sehr zufrieden.

Habe mir mal ein paar Seiten im 9715 Forum angeschaut.

Werden oftmals die selben Probleme beschrieben.

Wenn die jetzt nicht meinen 9705 anständig ans laufen bekommen muss ich mich auch mit der Rückgabe beschäftigen.

Hat das schon mal jemand nach 8 Monaten gemacht?


[Beitrag von luckasch am 11. Aug 2011, 18:57 bearbeitet]
Ruhrkater
Schaut ab und zu mal vorbei
#6353 erstellt: 11. Aug 2011, 19:06
Hallo,
ich habe meinen 9705 seit Dezember 2010 und bisher keine Probleme mit dem Gerät. Aber gestern Abend hat der Easylink ausschalten von meinem Technisat HDS 2 nicht mehr funktioniert und ich muss den TV jetzt einzeln ausschalten. Von heute auf morgen ohne dass ich auch nur das Geringste verändert habe.
Zur Info: Ich habe noch die Q.5551-140.23.0 aufgespielt.

Danke schon mal


[Beitrag von Ruhrkater am 11. Aug 2011, 19:09 bearbeitet]
iceraul
Stammgast
#6354 erstellt: 11. Aug 2011, 20:01

rstle schrieb:
Weil es soviel Freude macht, geht mein 9705 morgen wieder ab nach Augsburg.
Und man wird den Fehler wieder nicht finden... :{


Hatte mit meinem 9632 damals auch derbe Probleme, mehrmalig zur Reparatur nach Augsburg geschickt, ende vom Lied bei der letzten Reparatur lag ein Hinweis bei das die Mängel "nun im Rahmen liegen" und keine weitere Nachbesserung angeboten werden kann. Als Dankeschön gabs noch eine Flasche Reiniger dazu.

Wenn ich jetzt 3 Jahre später hier lese, denke ich echt die haben in der Produktion nichts dazu gelernt.

Wie kann man solche Mängel auf den Markt werfen wie Pfeiffen und Fiepen. Verkaufen High Tech Geräte unter dem Namen Philips und man kommt sich vor als wenn man low budget von Real gekauft hat. Wollte mir auch den 9705 kaufen , aber wenn ich das hier alles lese vergeht mir alles.
rstle
Ist häufiger hier
#6355 erstellt: 12. Aug 2011, 09:47
Ich habe eine zweiseitige (A4) Fehlerbeschreibung mitgegeben.
Man hat ja sonst nix zu tun.

Wenn das Gerät wieder mit diesem Fehler zurückkommt, gebe ich ihn zurück.
Nach der 2. erfolglosen Nachbesserung ist dies lt. BGB §439,440 möglich.
Außerdem stehts in den AGBs.
Ärger ist natürlich trotzdem vorprogrammiert.

Andererseits habe ich noch Hoffnung,
denn eigentlich würde ich die Kiste gerne behalten,
sie muß nur funktionieren, weiter nichts.
rs882
Ist häufiger hier
#6356 erstellt: 12. Aug 2011, 09:59
Hallo in die Runde

besitze natürlich auch einen 46pfl9705 und habe auch in diesem Thread schon mehrfach mitgelesen und gepostet, leider war es mir in letzter Zeit nicht möglich alles hier zu verfolgen.

Mein aktuellers Stand war irgendwo bei Seite 250, vielleicht kann mir jemand bitte eine Zusammenfassung machen wo es denn derzeit beim 9705 hackt?

Aktuelle SW habe ich gerade die 39 aufgespielt!

Was mir vermehrt auffällt z.B. ist wenn im Bild eine Sternenhimmel gezeigt wird, ist es so das jeder Stern bzw. helle Punkt eine art von hellen Ring hat wie einen Heiligenschein. Hat dies jemand auch mal beobachtet?

Gruß Ronny
dnicky
Ist häufiger hier
#6357 erstellt: 12. Aug 2011, 10:26
Hallo Ronny,
es gibt einerseits das generelle Problem, dass die Bildqualität seit Version 34 spürbar abgenommen hat.

Daher sind einige 9705-Besitzer (ich ebenfalls) wieder zur Version 34 zurückgekehrt, da diese Firmware ein subjektiv brillanteres und schärferes Bild bringt. Nachgemessen bzw. mit Vorher/Nachher-Bildern eindeutig belegt wurde dieses Phänomen bislang noch nicht, aber es ist kaum möglich, dass so viele User sich irren. Ich selbst war anfangs skeptisch, aber nach dem Downgrade war der Unterschied aus meiner Sicht klar sichtbar, insbesondere bei Sendungen wie z.B. der Tagesschau in HD, die in sehr guter Qualität ausgestahlt werden, ist der Unterschied meiner Meinung deutlich nachzuvollziehen. Aber auch das SD-Bild ist gefühlt bei Version 34 einfach etwas schärfer bzw. mit weniger Fragmenten durchsetzt, die Du in Deinem Beitrag ja an den "Heiligenscheinen" festgemacht hast...

Darüber hinaus gibt es diverse technische Probleme bei einzelnen Geräten. Diese sind aber nach meiner Meinung Einzelfälle, da die geschilderten Probleme definitiv nicht bei allen Geräten auftreten. Ich zum Beispiel habe außer der reduzierten Bildqualität (und natürlich auch einer Reihe zu bemängelnder Konzeptthemen wie zum Beispiel dem von Anfang an schlecht konzipierten EPG und der katastrophal bedienerunfreundlich entwickelten Fernbedienung) nichts Größeres zu bemängeln.

Die reduzierte Bildqualität ist aber definitiv nicht zu akzeptieren! Hier wäre mein Vorschlag, dass wir alle zusammen bei Philips richtig Druck machen, so dass die ursprüngliche Bildqualität wieder mit einer neuen Softwareversion erreicht wird.


rs882 schrieb:
Hallo in die Runde

Mein aktuellers Stand war irgendwo bei Seite 250, vielleicht kann mir jemand bitte eine Zusammenfassung machen wo es denn derzeit beim 9705 hackt?

Aktuelle SW habe ich gerade die 39 aufgespielt!

Was mir vermehrt auffällt z.B. ist wenn im Bild eine Sternenhimmel gezeigt wird, ist es so das jeder Stern bzw. helle Punkt eine art von hellen Ring hat wie einen Heiligenschein. Hat dies jemand auch mal beobachtet?

Gruß Ronny
Suche:
Gehe zu Seite: |vorherige| Erste .. 90 . 100 . 110 . 120 . 123 124 125 126 127 128 129 130 131 132 . Letzte |nächste|
Das könnte Dich auch interessieren:
Philips 9705 Einstellungsthread
schlumpf82 am 27.09.2010  –  Letzte Antwort am 04.05.2012  –  49 Beiträge
Philips 9705 Menü/ Home Passwort
Wachtel12 am 11.08.2010  –  Letzte Antwort am 14.08.2010  –  10 Beiträge
Philips 32 PFL 9705: Digitalton via Koax an Stereoanlage: Störton!
Deukalion am 30.01.2011  –  Letzte Antwort am 10.02.2011  –  5 Beiträge
Philips 46 PFL 9705 k
-Senior- am 06.08.2010  –  Letzte Antwort am 04.11.2010  –  5 Beiträge
Alles über den Philips 9704
MrDuker am 12.07.2009  –  Letzte Antwort am 23.06.2015  –  11908 Beiträge
Alles über den Philips 7605
Miguel60 am 14.04.2010  –  Letzte Antwort am 22.01.2014  –  3547 Beiträge
Alles über den Philips 9715
Toengel am 09.04.2011  –  Letzte Antwort am 20.11.2016  –  2287 Beiträge
7605 oder 9705?
diego1977 am 25.11.2010  –  Letzte Antwort am 29.11.2010  –  13 Beiträge
PFL 9705 PIP/PAP
Beerni am 03.03.2010  –  Letzte Antwort am 16.04.2010  –  2 Beiträge
Sendereihenfolge Philips 32 PFL 9705 K
karikiri am 26.03.2013  –  Letzte Antwort am 13.04.2013  –  5 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder825.521 ( Heute: 2 )
  • Neuestes Mitgliedfelix-r
  • Gesamtzahl an Themen1.379.939
  • Gesamtzahl an Beiträgen18.284.803