Luxman L-31 kracht laut nach Einschalten

+A -A
Autor
Beitrag
sodawasser
Ist häufiger hier
#1 erstellt: 15. Nov 2014, 18:39
Hallo,
es geht um meinen LUXMAN L-31 Verstärker. Leider kracht und rauscht er sehr laut wenn ich ihn anschalte (unabhängig von der eingestellten Lautstärke!). Man hört dann sogar ein leises britzeln im Gehäuse. Nach etwa 10 - 20 Sekunden hört es wieder auf. Im darauffolgenden längeren Betrieb rauscht und knackt es zwar dann noch ab und zu, das aber deutlich leiser.
Woran kanns liegen ?
Danke im Voraus,
S.
Rabia_sorda
Inventar
#2 erstellt: 15. Nov 2014, 19:08
Das hört sich stark nach kalten Lötstellen an.
Manchmal können auch Feinsicherungen in ihren Sockeln locker sitzen.
sodawasser
Ist häufiger hier
#3 erstellt: 15. Nov 2014, 19:36
Hallo Karsten,

danke für deine Einschätzung.
Kalte Lötstelle suchen klingt nach Fachmannjob.

Ich habe gerade noch eine Luxman-Liebhaber-Seite im Netz gefunden.

http://www.hilberink.nl/codehans/luxman14.htm

Betrifft das Model L30, welches fast baugleich ist:

"Replace all Hitachi small signal transistors, as they suffer from the notorious silver-oxide creeping disease.
The 2SA836 and 2SC1345 made by Hitachi will sooner or later add a lot of noise and even storm and thunder to your RIAA amp.
The Hitachi transistors will not survive, so you better start replaceing now.
Replace with modern BC550C/BC560C and all noise problems are history."

Soll ich es erst mal damit versuchen ?

Gruß,
Sodawasser


[Beitrag von sodawasser am 15. Nov 2014, 19:36 bearbeitet]
Rabia_sorda
Inventar
#4 erstellt: 15. Nov 2014, 19:50

Soll ich es erst mal damit versuchen ?


Definitiv Nein!

Das suchen nach kalten Lötstellen sollte man vorher machen.
Die Fehlerbeschreibung
Leider kracht und rauscht....hört dann sogar ein leises britzeln im Gehäuse.

passt nicht zu den beschriebenen Transistoren.Die rauschen meist nur.
Das Krachen und britzeln sind schlechte Kontakte an evtl. Lötstellen,Sicherungssockel,Netzschalter,Elko´s o.ä..
Also erstmal danach suchen.
sodawasser
Ist häufiger hier
#5 erstellt: 15. Nov 2014, 20:01
ok, mach ich, das Teil kommt zum Techniker.
Danke nochmal für deinen Rat.
Gruß,
S.
Rabia_sorda
Inventar
#6 erstellt: 15. Nov 2014, 20:12
Dann wünsch ich viel Erfolg.
Wenn es nur Lötstellen sind,kann es nicht so teuer werden.
Aber mein Rat sollte nicht heißen,das es nicht auch was anderes sein kann.Es sollte erstmal alles auszuschließen sein,bevor man die Transistoren tauscht....dann wird es erst teuer
sodawasser
Ist häufiger hier
#7 erstellt: 21. Mai 2016, 00:43
Kurze Info: Das Problem war/ist der Anschalter, scheint wohl unsaubere Spannung zu erzeugen. Habe ihn überbrückt, (Verstärker wird ohnehin per Stromleistenschalter an- und ausgemacht) und nun ist das Krachen endlich passé...
Rabia_sorda
Inventar
#8 erstellt: 21. Mai 2016, 00:52
Boah, nach 2 Jahren meldest du dich zurück....Respekt!!!
Glückwunsch und weiterhin viel Freude an dem Gerät.
sodawasser
Ist häufiger hier
#9 erstellt: 21. Mai 2016, 01:05
Ja, hat in der Tat lange gedauert, bis ich jemanden privat fand, der mir helfen konnte (Fernsehtechniker im Ruhestand). Bei einer Hifi-Werkstatt hätte ich 2 Wochen aufs Gerät und damit auch Musik verzichten müssen, das war mir immer zu lange. Danke nochmal für deine Unterstützung!
Niborius76
Neuling
#10 erstellt: 16. Jul 2018, 22:51
I have exactly the same problemen with my L-31 luxman.

I really would like to fix it. It would be Nice if you could give me a bit more info About the defect.
Was it the on/of switch?
I would be really gratefull if you could help me out.

Regards
Robin
Rabia_sorda
Inventar
#11 erstellt: 16. Jul 2018, 23:54
In the special case, it was at the power switch.
This was burned and had contact problems.
The switch contacts were bridged and the device is now switched via a radio-controlled socket.
Niborius76
Neuling
#12 erstellt: 17. Jul 2018, 23:26
Thanks man

I Will check the power switch
Suche:
Das könnte Dich auch interessieren:
Luxman L-410 knallt
Impertinence am 24.06.2018  –  Letzte Antwort am 29.06.2018  –  12 Beiträge
Luxman L-410 Aussetzer
earny22 am 18.02.2008  –  Letzte Antwort am 09.03.2008  –  6 Beiträge
Luxman L-410 Problem
Zr1_R am 10.05.2011  –  Letzte Antwort am 23.11.2018  –  458 Beiträge
Luxman L 81 bleibt stumm
raphael.t am 02.12.2007  –  Letzte Antwort am 08.04.2008  –  26 Beiträge
Luxman R-1033 kracht beim Ausschalten
Rillenohr am 09.07.2007  –  Letzte Antwort am 09.07.2007  –  13 Beiträge
Luxman L-410 defekt
motoerhead68 am 30.12.2004  –  Letzte Antwort am 04.01.2005  –  14 Beiträge
luxman l-410 netzteilprobleme
bully304 am 08.12.2011  –  Letzte Antwort am 15.12.2011  –  40 Beiträge
Luxman T210 L Tuner
Forest357 am 03.11.2013  –  Letzte Antwort am 05.11.2013  –  8 Beiträge
Problem Luxman L-410
NikiSchmitt am 05.10.2018  –  Letzte Antwort am 12.10.2018  –  27 Beiträge
Luxman L 230 Defekt?
dancecore92 am 08.06.2012  –  Letzte Antwort am 04.08.2017  –  83 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder871.306 ( Heute: 1 )
  • Neuestes MitgliedErdbeermann
  • Gesamtzahl an Themen1.452.327
  • Gesamtzahl an Beiträgen19.633.193

Top Hersteller in Hifi-Klassiker Widget schließen