Kein Ton bei Onkyo A-8640

+A -A
Autor
Beitrag
-Kevin-
Schaut ab und zu mal vorbei
#1 erstellt: 28. Sep 2009, 14:35
Hi Leute. Bin seit kurzem im besitz eines Onkyo A-8640, habe ihn von nem Bekannten bekommen. Er hatte einige gebrochene Lötstellen, welche ich repariert habe. Nun geht er zwar an, aber es kommt kein ton aus Lautsprechern oder Kopfhörer.
An was kann das liegen?

Danke für eure Hilfe.
Toni_
Hat sich gelöscht
#2 erstellt: 28. Sep 2009, 19:26
Hallo Kevin,

zieht das Lautsprecherelais an ?
Wenn nicht hat die Schutzschaltung
eventuell"angesprochen".
Dann könnte ein defekt in den Endstufen vorliegen.
Hat der Verstärker eine Hybridendstufe ?


Gruß
Toni
-Kevin-
Schaut ab und zu mal vorbei
#3 erstellt: 28. Sep 2009, 19:57
der Verstärker hat keine Hybridendstufe. Man muss dazu sagen, dass die Platine an einigen Stellen schwarz ist. Ich habe die Bauelemente durchgemessen, die Lötstellen gesäubert, und sie zum Schluss neu verlötet und noch ne schicht Kontaktspay aufgebracht. Mittlerweile schaltet er auch durch und ein Kanal geht normal, den anderen hört man nur leise. Desweiteren werden die Wiederstände und Kondensatoren an den Schwarzen stellen heiß!
Ich will ihn aber nicht wegschmeißen!
Jetzt ist meine Frage: Lohnt es sich, wenn ich diese Komponenten austausche, oder ist die Platine schrott?

Gruß

Kevin.
audiophilanthrop
Inventar
#4 erstellt: 10. Okt 2009, 20:14
Wo es heiß wird, ist ganz offenbar was faul. Die Teile dürften auch zum leisen Kanal gehören (schwingt oder Arbeitspunkt falsch durch defektes Bauteil). Sag doch mal, welche betroffen sind. Falls es bei der Schaltplansuche hilft, baugleich müßte der A-RV400 sein... jepp, gibt's bei hifiengine.com...
Suche:
Das könnte Dich auch interessieren:
Onkyo 8640 Endstufen defekt
Pit2012 am 26.01.2012  –  Letzte Antwort am 26.01.2012  –  4 Beiträge
Onkyo A-8015 - defekt?
metronome am 23.09.2004  –  Letzte Antwort am 12.09.2010  –  15 Beiträge
Onkyo Integra A-8650 - Plötzlich kein Ton auf linkem Kana
sisyphos am 01.05.2010  –  Letzte Antwort am 02.05.2010  –  3 Beiträge
Onkyo A-8830 defekt
durny am 19.11.2017  –  Letzte Antwort am 21.11.2017  –  8 Beiträge
Onkyo A-8650: Welches Ersatz LS-Schutzrelais ?
JackRyan am 28.01.2010  –  Letzte Antwort am 14.11.2010  –  8 Beiträge
Onkyo Integra A-8450
Ratoldam am 08.09.2011  –  Letzte Antwort am 08.09.2011  –  2 Beiträge
Onkyo A-8690 Integra
Hifirama_ am 30.01.2013  –  Letzte Antwort am 02.02.2013  –  8 Beiträge
Onkyo A-8015 problem
ukj am 10.12.2007  –  Letzte Antwort am 11.12.2007  –  4 Beiträge
Onkyo A-8620 reparieren
mocko am 20.05.2008  –  Letzte Antwort am 27.05.2008  –  5 Beiträge
Onkyo A-8850 Bandschalter
hein_troedel am 16.08.2016  –  Letzte Antwort am 18.08.2016  –  10 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.298 ( Heute: 38 )
  • Neuestes MitgliedBrettlbohrer
  • Gesamtzahl an Themen1.454.106
  • Gesamtzahl an Beiträgen19.668.092

Top Hersteller in Hifi-Klassiker Widget schließen