Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Tonabnehmer prüfen

+A -A
Autor
Beitrag
nullzwo
Stammgast
#1 erstellt: 05. Mai 2012, 13:03
Hallo zusammen,

ich habe gerade einen alten Plattenspieler vom Typ Audion MX 960 in Betrieb genommen. Leider bekomme ich kein Signal an den Verstärker. Man hört, dass die Nadel ordentlich aufsitzt und man kann auch ganz leise Musik hören. Jetzt würde ich gerne wissen was defekt ist ...

Kann ich den Tonabnehmer überprüfen?

Ist das Signal, welches aus dem Tonabnehmer kommt, das gleiche wie am Verstärker ankommt, oder befindet sich im Plattenspieler schon ein Vorverstärker oder Filter zum entzerren?

Ich hoffe ihr könnt mir weiter helfen, wäre schade, wenn das schöne Stück nicht mehr zu retten wäre...
juergen1
Inventar
#2 erstellt: 05. Mai 2012, 13:23

nullzwo schrieb:
Ist das Signal, welches aus dem Tonabnehmer kommt, das gleiche wie am Verstärker ankommt, oder befindet sich im Plattenspieler schon ein Vorverstärker oder Filter zum entzerren?
Hallo,
anscheinend hat er keinen eingebauten Vorverstärker:
Anleitung
Er muß also an den Phonoeingang eines Verstärkers angeschlossen werden.
Du hörst wohl leise Musik direkt von der Nadel? Das ist normal und rein mechanisch.
Und aus den Boxen kommt garnichts? Dann steck doch die Phonokabel mal in einen anderen Eingang (CD, AUX...) Wenn Du jetzt was aus den Boxen hörst (wenn auch leise und verzerrt), zeigt das, daß mit dem Phonoteil Deines Verstärkers was nicht in Ordnung ist.
Hörst Du auch an einem anderen Eingang überhaupt nichts, liegt der Fehler am Plattenspieler oder Phonokabel.
Da würd ich mal beim Abspielen am Phonokabel wackeln. Vielleicht hats da einen Wackelkontakt.
Als nächstes mal die Kontakte an den Tonabnehmerkäbelchen überprüfen/blankputzen. Die sind oft korrodiert.
Gruß
Jürgen


[Beitrag von juergen1 am 05. Mai 2012, 13:24 bearbeitet]
nullzwo
Stammgast
#3 erstellt: 05. Mai 2012, 14:05
Ok, super, danke.

Habs an nem Phonoeingang gehabt (verschiedene Verstärker), keine Reaktion.... ja, das was ich höre ist rein mechanisch von der Nadel... =(

Dann mess ich mal durch, ob das der Tonabnehmer noch durchkontaktiert ist, bis ans Kabelende. Ansonsten muss ich mir wohl nen neuen Tonabnehmer zulegen.

Gibts unter der Masse von Tonabnehmern ein Preis/Leistungs-Tipp? Sozusagen der VW Golf unter den Abnehmern?
Detektordeibel
Inventar
#4 erstellt: 05. Mai 2012, 14:26
Seit wann hat der Golf ein gutes P/L Verhältnis?

Der Tonabnehmer wird wohl kaum mechanisch defekt sein, eher die Nadel abgerockt, das System ab Werk war ein Shure 75, würd da ne elliptische Nadel bei Cleorec(ebay) bestellen und gut ist. - Wenn dann.

Steck den Dreher mal an nen Hochpegeleingang und dreh den Verstärker mal auf 12 Uhr, wenn dann nix zu hören ist dann kommt schlicht kein Signal aus dem Dreher raus.

deswegen würde ich beim Kabelweg von hinten zu suchen anfangen.

(nach reinigen der Kontakte am Tonabnehmer)
juergen1
Inventar
#5 erstellt: 05. Mai 2012, 15:03

nullzwo schrieb:
Dann mess ich mal durch, ob das der Tonabnehmer noch durchkontaktiert ist,
Ich wette auf Kontaktprobleme.

Falls Du Dir trotzdem einen neuen Tonabnehmer holen willst:
Dessen "Compliance" muß zur "effektiven Masse" Deines Tonarms passen. Die mußt Du mal recherchieren. Oder die Compliance deines jetzigen Tonabnehmers als Maßstab nehmen.
Gruß
Jürgen


[Beitrag von juergen1 am 05. Mai 2012, 15:12 bearbeitet]
nullzwo
Stammgast
#6 erstellt: 06. Mai 2012, 17:57
Ich denke ich habe das Problem gefunden...

am Kabel befindet sich ein Din-Stecker und daran ist dann ein Adapter auf Chich. Der scheint aber falsch belegt zu sein... ist wahrscheinlich für Aufnahme gedacht. Morgen kauf ich mir einen passenden Adapter, wenn ich einen bekomme oder löte mir erstmal was zurecht.

Ich geb nochmal bescheid
nullzwo
Stammgast
#7 erstellt: 07. Mai 2012, 20:49
Läuft

Wenn ich den erwische, der den falschen Adapter angestöpselt hat ich hoffe ich war es nicht selbst
Suche:
Das könnte Dich auch interessieren:
Tonabnehmer?
Ampeer am 26.12.2003  –  Letzte Antwort am 04.01.2004  –  6 Beiträge
Tonabnehmer: "Abstand"?
Django8 am 12.03.2005  –  Letzte Antwort am 14.03.2005  –  7 Beiträge
Tonabnehmer?
black_vinyl am 27.09.2010  –  Letzte Antwort am 02.10.2010  –  16 Beiträge
Tonabnehmer / Nadel - Dual 704
timhartl am 01.06.2013  –  Letzte Antwort am 03.06.2013  –  11 Beiträge
Tonabnehmer/Vorverstärker
/silentium/ am 16.12.2010  –  Letzte Antwort am 19.12.2010  –  20 Beiträge
Technics SL-1500 - Tonabnehmer oder Nadel defekt?
Charly15 am 11.06.2007  –  Letzte Antwort am 18.06.2007  –  22 Beiträge
Plattenspieler? Tonabnehmer?
XorLophaX am 21.09.2009  –  Letzte Antwort am 25.09.2009  –  13 Beiträge
Musik am Tonabnehmer hörbar
flaminglips am 25.09.2010  –  Letzte Antwort am 26.09.2010  –  13 Beiträge
Tonabnehmer Gitarre
falcone am 09.07.2004  –  Letzte Antwort am 11.07.2004  –  2 Beiträge
Plattenspieler defekt? Wie prüfen?
Hati666 am 25.03.2011  –  Letzte Antwort am 25.03.2011  –  3 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 36 )
  • Neuestes MitgliedHIFI_Novize_Wien
  • Gesamtzahl an Themen1.345.952
  • Gesamtzahl an Beiträgen17.675.348