Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Elac Miracord 50H Tipps ; Plattenspieler Neuling

+A -A
Autor
Beitrag
theshadow999
Ist häufiger hier
#1 erstellt: 08. Mrz 2013, 13:58
Hallo Community,

bin nun bald stolzer Besitzer eines Miracord 50H. Mit Glück kommt er am Mittwoch.
Da ich unter anderem eine neue Nadel brauche, versuche ich mir im Vorfeld schon mal genug Wissen anzueignen. Nachdem ich in den letzten Tagen schon viel über MC und MM Ta's, sphärische und HB Nadeln mitbekommen sind allerdings noch zu viele Fragen offen.
Hoffe ich poste keine allzu oft gefragten Fragen und würde mich freuen, wenn mir jemand weiterhelfen kann.
1. Bei einer normalen 355-17 Nachbaunadeln kann man nicht viel falsch machen, oder?
2. Ein Bekannter braucht für seinen Thorens einen Signalwandler zwischen Plattenspieler und Receiver. Durch welche Faktoren brauch man ein solches Gerät?
3. Habt ihr Tipps zur "Wartung" & Pflege des Gerätes und der Platten?
4. Wieviele Betriebsstunden kann man einer Nadel abverlangen ohne die Platte zu schädigen? (grob)


Mit freundlichen Grüßen,

theshadow999


[Beitrag von theshadow999 am 09. Mrz 2013, 12:05 bearbeitet]
Dilbert
Stammgast
#2 erstellt: 10. Mrz 2013, 09:08
Hallo

der 50H wurde mit verschiedene TA's ausgeliefert. Wenn sicher ist, das daß ELAC ESG 355-17 verbaut ist, dann ist eine passende Ersatznadel schon mal ein guter Anfang. Der ELAC hat einen sog. Reibrad-Antrieb und war zu seiner Zeit (1967? - 1970) ein sicher guter Schallplattenspieler. In wie weit er mit dem verbauten Tonarm das Potential hat, moderne MM (Moving-Magent) und MC (Moving-Coil) Tonabnehmer auszureizen, müssen villeicht die Experten hier im Forum beantworten.

MM- und MC-Systeme benötigen immer einen sog. Entzerrer-Vorverstärker. Zum einen um den Frequenzgang des TA's zu "entzerren", so daß er über den gesamten Übertragungsbereich eine gleichmäßige Verstärkung erhält und zum anderen um die geringe Ausgangsspannung der TA's anzupassen an die für einen Verstärker notwendige Spannung. Bei einem MC muss man auch darauf achten, das der Entzerrer-Vorverstärker auch tatsächlich für MC's geeignet ist.

ELAC empfiehlt zur Wartung
MILCOT55 zum Schmieren des Plattentellersitz, Kurve Schwenkhebel und Kanäle Steuerscheibe
SHELL Vitrea Öl 27 zum Schmieren Achse Steuerscheibe und Hebeglied, Bohrung Schwenkhebel, Klinke und Drehpunkt Klinke sowie Achse der schwinge
SILIKONPASTE AK 500 000 Hubstift Tonarmlift

Den Holzrahmen kann man mit den üblichen Mitteln zur Aufrischung von Naturholz pflegen (auf Verfärbungen achten). Für die Aufarbeitung der Acrylhaube gibt es spezielle Schleifpasten (z.B. Xerapol), mit der sich auch grössere Kratzer entfernen lassen (viel Zeit und Geduld sollte man dazu aber mitbringen)

Grüsse

Dilbert
theshadow999
Ist häufiger hier
#3 erstellt: 11. Mrz 2013, 13:34
Vielen Dank für deine Antwort! :-)
Nun sind schon fast alle Fragen beantwortet.
Die letzte wäre nun wie ich mit dem DIN Anschluss umgehen soll.
Din > Chinch Adapter kaufen, Chinch Stecker anlöten, oder zusätzlich das komplette Kabel wechseln?
Wuhduh
Inventar
#4 erstellt: 11. Mrz 2013, 21:22
Was Elac damals an Materialien empfohlen hat, ist völlig schnurz geworden. Wir haben 2013 !

MfG,
Erik
Dilbert
Stammgast
#5 erstellt: 11. Mrz 2013, 21:51
Hallo

natürlich ist das veraltet, aber das war das was ELAC in der BDA geschrieben hat und zumindest ein Hinweis, wo es etwas zu warten/pflegen gab. Wenn jmd. es besser weiss, dann bitte...
Ich habe den Dreher und er läuft, wenn auch etwas laut und rumpelig, den neuen (besser neueren) Motor habe ich noch nicht eingebaut. Ist mehr eine optische (hervorragend passende) Ergänzung zu meinen betagten ReVox A77/A76/A78

Dilbert
theshadow999
Ist häufiger hier
#6 erstellt: 22. Mrz 2013, 00:08
Habe nun das Kabel umgelötet.
Musste feststellen, dass es nur 4 Adern hat. Wohin verschwindet denn die Masse?
Leider gibt er noch keinen Ton von sich. Hoffe es liegt an der fehlenden Masse. Kann das sein?

Edit:
Das Problem scheint doch schwerwiegender zu sein. Unterboden abgebaut. Kabel durchgemessen -> Widerstand gegen Null dh. nicht defekt. Auf einem Kanal kommen nur 0,13V an. Normalerweise sollten es doch gegen 2V sein, oder? Der andere Kanal bleibt bei 0V. :-/
Kennt jemand typische Fehlerquellen?


[Beitrag von theshadow999 am 23. Mrz 2013, 22:53 bearbeitet]
Dilbert
Stammgast
#7 erstellt: 24. Mrz 2013, 10:30
Hallo

beim Anschluss eines Drehers mit Cinch hat man immer noch ein zusätzlches Massekabel um ein Brummen zu vermeiden. Ich habe auch ein wenig rumgebastelt, bis ich die den Cinch-Anschlus brummfrei hingekriegt habe. Dazu habe ich auch die Masse an der kleine Platine aufgetrennt an der die Tonarmkabel aufgelegt sind (siehe Skizze)

Dilbert

Elac Miracord 50H Cinch-mod.
theshadow999
Ist häufiger hier
#8 erstellt: 24. Mrz 2013, 12:03
Von der zusätzlichen Masse hatte ich auch schon gelesen, auch von dem Brummen, aber das keinerlei Ton (& nur kleinste Signale) ankommt/ankommen kann doch nicht nur an der Masse liegen, oder?
Dilbert
Stammgast
#9 erstellt: 24. Mrz 2013, 13:06
Hallo

Wie schon gesagt, benötigen Magnet-Systeme (MM und MC) aufgrund der geringen Ausgangspannung einen Entzerr-Vor-Verstärker. Habe jetzt nicht in meinen eigenen Unterlagen nachgeschaut, aber nach Wikipedia sind es bei einem MM-System ca. 2-5 mV (MC 0,1 -0,5mV) und der Entzerrer-Vorverstärker bringt es dann nach der Entzerrung auf ca. 500mV (40dB).

Entzerr-Vor-Verstärker

Nur die alten Kristall-Systeme (vorsicht Plattenfräsen) kann man ohne Vorverstärkung betreiben.

Bei einem Stand. Verstärker mit eingebauter Phono-Vostufe liegt die Eingangsempfindlichkeit bei Line-Eingängen bei 200mV (100 kOhm) und die des Phone-Eingangs bei 1,5-7mV abhängig vom Eingangswiderstand (5mV-nominal)

Grüsse

Dilbert

Edit: 200mV statt 500mV


[Beitrag von Dilbert am 24. Mrz 2013, 13:10 bearbeitet]
theshadow999
Ist häufiger hier
#10 erstellt: 01. Apr 2013, 14:46
Hatte es anfangs so verstanden als wären es vor der Verstärkung bereits 2V, sorry.
Ok, das beruhigt mich schonmal etwas.

Nach meinen recherchen dürfte mein Elac 344 System ja ein MM System sein, oder?

& in meinem Marantz SR7005 befindet sich ein MM Vorverstärker, wenn ich es richtig gelesen habe.

Somit ist mir immer noch Schleierhaft warum ich keinerlei Töne bekomme. (Außer die leisen vom Tonabnehmer selbst)
Compu-Doc
Inventar
#11 erstellt: 01. Apr 2013, 14:54
Schieß doch mal ein-aussagekräftiges-Foto von der Lötarbeit im Dreher.
theshadow999
Ist häufiger hier
#12 erstellt: 01. Apr 2013, 17:56
20130401_194724[1]
Normalerweise löte ich sauberer. Sieht schlimmer aus als es ist, sollte aber nur die vorab Lösung sein, weil ich schon vorher die Befürchtung hatte, dass es nicht funktioniert.
Brücken sind nicht vorhanden und Kabel sind defintiv miteinander verbunden.
Kann es an den "korrodierten" Platine liegen?


[Beitrag von theshadow999 am 01. Apr 2013, 17:57 bearbeitet]
ratfink
Hat sich gelöscht
#13 erstellt: 01. Apr 2013, 18:09
Hast du schon mal die Kontakte am Tonarmeinschub gereinigt?
Dort wo der Tonabnehmer befestigt wird, sind meistens die Kontakte oxidiert und da kanns schon vorkommen, das gar nichts "rauskommt".Hatte ich mal bei nem Dual.
Gruss Dieter
theshadow999
Ist häufiger hier
#14 erstellt: 01. Apr 2013, 18:14
Am Tonabnehmer ja, aber im Abnehmerarm gestaltet sich das etwas schwieriger. Hast du einen Tipp?
Compu-Doc
Inventar
#15 erstellt: 01. Apr 2013, 18:38
Mit einem Wattestäbchen und etwas Ozzillin T6, oder Kontakt 60, wahlweise Ballistol läßt sich ganz gut reinigen.

Alternativ: Isopropylalkohol......Brennspiritus, wenn garnixxx im Haus ist.
theshadow999
Ist häufiger hier
#16 erstellt: 01. Apr 2013, 20:00
Weiterhin kein Unterschied. :-/
Aber mir ist ein anderes Problem aufgefallen:
Habe vergessen die hintere Verkabelung umzulöten. Da hat Elac ja echt ne Zumutung zusammengelötet^^

Edit:
So, nun wieder gelötet, jetzt absolut richtig. Gleiches Ergebnis. Können die winzigen Kabel vom Tonabnehmer Schuld sein?


[Beitrag von theshadow999 am 02. Apr 2013, 12:05 bearbeitet]
theshadow999
Ist häufiger hier
#17 erstellt: 05. Apr 2013, 11:29
Nochmals alles kontrolliert und man hört nur ein extremes Brummen beim spielen der Platte.
Platte74
Stammgast
#18 erstellt: 09. Apr 2013, 14:21
Klingt für mich stark nach korrodierten Kontakten am Tonarmschlitten. Die waren bei meinem 50H sowohl am Tonarmschlitten selbst als auch am Einschub am Tonarmkopf anfangs komplett schwarz, mit einem Glasfaserradierer bekommt man die wieder schön blank. Das Umlöten auf Cinch ist beim Elac (anders als bei den Duals) eigentlich kein Problem, hat bei mir brummfrei geklappt.

Analoge Grüße
Malle

P.S.: Der Miracord 50H ist ein absoluter Spitzendreher mit einem sehr guten Tonarm, der durchaus auch bessere Tonabnehmer verträgt. Die gängigen Nachbau-Ersatznadeln für das STS355-17 klingen fürchterlich. Bei mir läuft ein Ortofon VinylMaster Red (520 Mk II), das passt ganz gut.


[Beitrag von Platte74 am 09. Apr 2013, 14:23 bearbeitet]
theshadow999
Ist häufiger hier
#19 erstellt: 18. Apr 2013, 17:26
Ich könnte das Problem entdeckt haben. Die Halterung der Gegenkontakte im Tonarm ist gebrochen und drückt sich relativ schnell nach unten. :-/
Werde mal schauen, ob ich es mit Zweikomponenten Harz geklebt bekomme, dass es Kontakt behält.

PS: Die Brücke zwischen Erde und linkem Kontakt ist richtig bei dem Tonarmgegenkontakt, oder?
Platte74
Stammgast
#20 erstellt: 20. Apr 2013, 06:11

PS: Die Brücke zwischen Erde und linkem Kontakt ist richtig bei dem Tonarmgegenkontakt, oder?


Ja, die Brücke gehört so. Viel Erfolg bei der Reparatur und viel Spaß mit dem (dann hoffentlich brummfreien) Elac!

Analoge Grüße
Malle
theshadow999
Ist häufiger hier
#21 erstellt: 14. Jul 2013, 17:17
So, es ist geschafft!
Ich habe HEUTE endlich den Fehler gefunden. Es waren dummerweise nur etwas zu lange Kabel (und evtl. der abgebrochene Teil im Tonarm).
Eben kurz darüber nachgedacht, gekürzt, Stecker angelötet und es läuft!
Jetzt kann ich den blöden Kenwood endlich wegstellen.
Allerdings bin ich noch nicht ganz zufrieden. Der Klang ist recht angenehm, aber alles andere als brummfrei. An brillianz fehlt es auch ein wenig.
Wodran könnte es liegen? Unsaubere Lötstellen? zuviel Lötzinn? Das neue 80cm Kabel immer noch zu lang?

Habt ihr noch weitere Vorschläge für Tonabnehmer?


[Beitrag von theshadow999 am 15. Jul 2013, 13:07 bearbeitet]
theshadow999
Ist häufiger hier
#22 erstellt: 17. Jul 2013, 19:15
Kann es an dem verwendeten Chinchkabel liegen? Habe gerade gelesen, dass es doch relativ entscheident sein könnte.
Habe das: http://www.ebay.de/i...&hash=item43b89b4d25 benutzt.
Soll ja geschirmt sein, aber die Impedanz steht leider nicht dabei.
hackmac_No_1
Stammgast
#23 erstellt: 19. Jul 2013, 16:45
Moin,

wenn Du die Impedanz des Kabels nicht kennst, könntest Du dich schrittweise rantesten.
Also 10cm weg, testen usw.
Einfacher dürfte es aber sein, wenn Du gleich ein vernünftiges Kabels orderst und anschließt.
So sind die Unwägbarkeiten von vornherein ausgeschlossen.
Kontakte inzwischen gereinigt?
Hat das Gerät einen Kurzschließer verbaut, falls ja diesen ebenfalls ordentlich reinigen.

Mac
theshadow999
Ist häufiger hier
#24 erstellt: 21. Jul 2013, 11:37
Alles offensichtliche wurde mit 98% Alkohol gereinigt.
Soviel ich weiß besitzt er einen. Wo finde ich den denn?
Kannst du Kabel empfehlen? zB. Sommer Kabel?
zB. http://www.ebay.de/i...&hash=item2c6e66639e
Davon müsste ich 2x1m kaufen, oder?


[Beitrag von theshadow999 am 21. Jul 2013, 12:01 bearbeitet]
hackmac_No_1
Stammgast
#25 erstellt: 21. Jul 2013, 12:50
Hi,

also den Isoprop bekommst Du in der Apotheke (evt soga 100%igen, der ist für manche Sachen (Linsen zB.) noch besser.
Bei dem verlinkten Kabel müßtest halt dann selbst die KStecker dranlöten und billig ist das auch nicht.
Ist aber sicher gut geeignet für deine Zwecke. Ja Du bräuchtest dann logischerweise 2x 1m, oder wolltest eh Mono hören?

Mac
theshadow999
Ist häufiger hier
#26 erstellt: 21. Jul 2013, 13:01
Naja, ob ich auf einer oder zwei Seiten löte, ...
Im Prinzip will ich jetzt nicht wieder Blödsinn kaufen und auf Kosten des Klangs 10€ sparen.
Vorallem im Bezug auf die Nerven und Arbeitszeit die ich jetzt schon in den Plattenspieler gesteckt habe.

Zur Erklärung meiner Frage, ob ich 2x1m bräuchte: Mich hat die unterschiedliche Anzahl der Innenleiter irritiert. Ich dachte durch die 2 Innenleiter könnte es durch eine Verwendung der doppelten Schirmung als zwei weitere Leiter auch als Stereo Kabel verwendet werden..

Edit: Nun nochmals weiter alles möglche gelesen. Bin nun weiterhin unentschlossen. Entscheidung muss zwischen Oehlbach NF-1 und Sommer Cable Galileo 238 gefällt werden. Beides etwa gleich günstig..

Bräuchte mal eine externe Entscheidung^^


[Beitrag von theshadow999 am 21. Jul 2013, 13:42 bearbeitet]
theshadow999
Ist häufiger hier
#27 erstellt: 26. Jul 2013, 22:34
Es ist vollbracht.
Ich bin fast komplett zufrieden.
Habe das Sommer Spirit XXL genommen. Gerade eben in zwei Stunden alles sauber abgelötet und angelötet. Zusätzlich noch nen neuen Ausgang für das Stromkabel gefräst.
Nun ist nur noch ein minimales Brummen erkennbar. Dh. bei angehobener Nadel bei ca. einem Meter Entfernung gerade noch so zu hören.
Soll ich nochmals alles kontrollieren, oder liegt der Wert im Rahmen des normalen Umbau's?

Unfassbar wieviel so ein kleines Kabel ausmachen kann!
hackmac_No_1
Stammgast
#28 erstellt: 30. Jul 2013, 00:19
Erstma Glückwunsch zur (fast) gelungenen OP!
Was meinst Du mit "oder liegt der Wert im Rahmen des normalen Umbau's"? Den Restbrumm?
Also ich würde sagen, gut ist`s wenn nix mehr brummt.
Aber das ist natürlich eine subjektive geschichte, ne. Wenn`s für Dich passt, isses gut.

Mac
Suche:
Das könnte Dich auch interessieren:
Probleme mit Elac Miracord 50H
earn91 am 31.07.2011  –  Letzte Antwort am 07.08.2011  –  8 Beiträge
Selbstbauzarge für ELAC Miracord 50H
unterberg am 09.06.2014  –  Letzte Antwort am 09.06.2014  –  4 Beiträge
Netzbrummen beim Elac Miracord 50H
Platte74 am 28.11.2008  –  Letzte Antwort am 01.12.2008  –  9 Beiträge
Elac Miracord 50H - Motorlager ölen?
Platte74 am 06.01.2009  –  Letzte Antwort am 07.01.2009  –  3 Beiträge
Neuling : Elac Miracord 660
KommtDraufAn am 03.12.2014  –  Letzte Antwort am 04.12.2014  –  5 Beiträge
Wo bekomme ich Ersatzteile für Miracord 50H?
HorstS am 28.08.2007  –  Letzte Antwort am 28.08.2007  –  2 Beiträge
Elac 50H II Plattenspieler
Blaubeertörtchen am 05.02.2015  –  Letzte Antwort am 07.02.2015  –  11 Beiträge
Frage zu ELAC Miracord 50 H
Wadenkrampf am 25.08.2006  –  Letzte Antwort am 23.09.2006  –  17 Beiträge
Systemsuche für Elac 50H
Belzebub69 am 03.11.2006  –  Letzte Antwort am 04.11.2006  –  5 Beiträge
ELAC 50H II
tschabippe am 13.05.2011  –  Letzte Antwort am 21.08.2011  –  46 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 30 )
  • Neuestes Mitgliedthosob
  • Gesamtzahl an Themen1.344.830
  • Gesamtzahl an Beiträgen17.655.675