Wega 3203 Anlage Dauerbrummen beim einschalten ?

+A -A
Autor
Beitrag
Scream6
Schaut ab und zu mal vorbei
#1 erstellt: 14. Aug 2013, 21:44
Hallo liebe Forum-Mitglieder,

habe eine top Wega 3203 Anlage.

Habe Sie letztens über Nacht aus versehen vergessen zum ausschalten, als ich in der Früh aufstand hörte ich ein tiefes Dauerbrummen aus dem Wohnzimmer. Wenn ich die Anlage ausschalte ist natürlich das Brummen weg aber beim einschalten ist es immer wieder da. Wie bekomme ich den Fehler weg ???

Ich bin leider nur ein Leihe, aber ich denke das das Problem evtl. bei einen Wiederstand liegt..... (Überhitzung)

Oder habt ihr einen anderen Tipp für mich befor ich das Teil komplett zerlegen muss....

Ich hoffe auf euch..

Mfg. Philipp
8erberg
Inventar
#2 erstellt: 15. Aug 2013, 07:12
Hallo,

kommt der Brumm egal welches Eingangsgerät Du auswählst?

Peter
Scream6
Schaut ab und zu mal vorbei
#3 erstellt: 17. Aug 2013, 15:46
Hallo,

ja so ist es..... ob ich Radio oder eine LP hören möchte.

Wie ich die Anlage einschalte fängt es an zum Brummen.....

Mfg. Philipp
akem
Inventar
#4 erstellt: 18. Aug 2013, 11:22
Wahrscheinlich haben sich im Netzteil die großen Elkos verabschiedet. Früher oder später gehen die eigentlich immer kaputt bzw. trocknen aus. Durch den Dauerbetrieb hast Du ihnen vielleicht den Rest gegeben. Das Brummen ist dementsprechend auf die nicht mehr gut geglättete Versorgungsspannung zurückzuführen.
Also einfach die Dinger mal tauschen gegen Elkos, die mindestens die gleiche Spannungsfestigkeit haben (die Zahl mit dem V dahinter). Der Kapazitätswert muß mindestens genauso groß sein, darf auch ein bischen mehr haben, sollte aber nicht wahnsinnig viel mehr haben (würde auch gar nicht reinpassen...). Achte auch in den Datenblättern auf die Temperaturfestigkeit, die sollte so in der Richtung 80 oder 90°C oder höher sein. Achte beim Einbau unbedingt auf die Polung, markiere Dir vor dem Auslöten der alten Elkos, wo Minus sein muß.

Gruß
Andreas
8erberg
Inventar
#5 erstellt: 18. Aug 2013, 17:17
Hallo,

hier die Service-Anleitung:

http://wega.pytalhost.com/3203s/

Peter
Suche:
Das könnte Dich auch interessieren:
Wega 550P
Leiche1 am 28.02.2007  –  Letzte Antwort am 28.02.2007  –  2 Beiträge
Wega 3202 mit 2X15Watt/Rms Vollverstärker - aber welche Boxen ?
Scream6 am 03.07.2013  –  Letzte Antwort am 04.07.2013  –  16 Beiträge
WEGA 301 P
Heimdalr am 04.01.2012  –  Letzte Antwort am 05.01.2012  –  7 Beiträge
Wega JPS 351P
John1000 am 04.06.2004  –  Letzte Antwort am 04.06.2004  –  3 Beiträge
rechter Kanal beim WEGA Plattenspieler geht nicht
Jens1066 am 12.09.2012  –  Letzte Antwort am 14.09.2012  –  36 Beiträge
Membran bewegt sich beim einschalten
formae am 06.03.2014  –  Letzte Antwort am 06.03.2014  –  4 Beiträge
Dual CS 520 oder Wega P550 retten?
Hacke23 am 19.01.2017  –  Letzte Antwort am 20.01.2017  –  9 Beiträge
Dual CS 704 Knacksen beim Einschalten
Bavaricus am 27.10.2013  –  Letzte Antwort am 28.10.2013  –  9 Beiträge
ELAC 770H macht beim Einschalten klak Gereusche ?
Entkontroller am 19.05.2014  –  Letzte Antwort am 19.05.2014  –  3 Beiträge
TD 160, lautes Ploppen beim Einschalten
michaelJK am 22.02.2015  –  Letzte Antwort am 22.02.2015  –  3 Beiträge
Foren Archiv
2013

Anzeige

Top Produkte in Analogtechnik/Plattenspieler Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder829.132 ( Heute: 4 )
  • Neuestes MitgliedMaio78
  • Gesamtzahl an Themen1.386.908
  • Gesamtzahl an Beiträgen18.415.293

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen