Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Dual 1019 - Motorproblem!

+A -A
Autor
Beitrag
Bastelwut
Inventar
#1 erstellt: 29. Nov 2007, 09:55
Hallo...
Ich mach es kurz.
Bei meinem Dual 1019 veranstaltet der Motor eine wunderschöne 50Hz-Vibration.
Das Übliche wurde schon unternommen, also alles was mit Motorlagren, Schmierung, Lagerspiegel oder Ähnlichem zu tun hat kann ausgeschlossen werden.
Der Entstörkondensator ist entfernt und die beiden Motorschalen bombenfest zusammengepresst.
Ich könnte ja sagen, ok ist halt so und das leichte Rumpeln...nunja, was solls.
Allerdings wird der Motor zu allem Überfluss verdammt heiss und das macht mir die meisten Sorgen.

richi44
Hat sich gelöscht
#2 erstellt: 29. Nov 2007, 11:10
Erste Frage:
Seit wann ist das so?
Zweite Frage: Wurde da mal etwas gebastelt? Meines Wissens hat der Motor zwei Wicklungen, die parallel oder in Serie geschaltet werden können, für (damals) 220V oder 110V. Wenn da etwas verändert wurde und er auf einer falschen Einstellung läuft...
Oder dritte Möglichkeit: Ein Windungsschluss im Motor. Da gäbe es dann nur eins, Motor ersetzen (allenfalls alten Dual ersteigern und an dessen Wicklung die besseren Lager und den besseren Läufer einbauen).
Bastelwut
Inventar
#3 erstellt: 29. Nov 2007, 11:15
Ich habe das Teil erst seit einer Woche.
Habe ihn vor der Vernichtung durch einen Bekannten von mir gerettet.
Jedenfalls besteht das Problem von Anfang an...habe dann wie beschrieben erst mal das übliche erledigt um zu sehen ob es besser wird.
Es wurde auch vieles besser. Der Motor zieht wieder wie verrückt...eher schon ein ganz klein wenig ZU schnell, als zu langsam.
Verbastelt...kann ich mir nicht vorstellen.
richi44
Hat sich gelöscht
#4 erstellt: 29. Nov 2007, 15:31
Da kommt mir noch in den Sinn:
Bei Plattenspielern, die in Musiktruhen verbaut wurden, wurden diese oft auf 110V eingestellt, weil sie über den Radio-Netztrafo mit 110V versorgt wurden. Damit musste man sie für eine andere Spannung nicht auch noch umstellen, die Umstellung am Radio genügte. Sowas könnte natürlich der Hintergrund in Deinem Fall sein..?

Jedenfalls versuch mal die Motoranschlüsse zu kontrollieren.
http://dual.pytalhost.eu/1019s/
hf500
Moderator
#5 erstellt: 29. Nov 2007, 22:14
Moin,
ich tippe auch auf falsche Spannung. Windungsschluesse sind selten, koennen aber nicht ausgeschlossen werden.
Der Motor jedenfalls darf nicht heiss werden, handwarm ist erlaubt.
Zu schnell laufen kann er nicht, die Drehzahl ist durch die Netzfrequenz festgelegt.

73
Peter
pet2
Inventar
#6 erstellt: 30. Nov 2007, 01:20
Hallo,

hier:
http://dual.pytalhost.eu/1019/
in der BDA ist abgebildet, wie der Stromanschluß gesteckt sein muß.
Es gibt beim 1019 2 Ausführungen.
Bei der einen läßt sich die Spannung von oben unter dem Teller einstellen, dennoch muß es auch am Anschlußkästchen richtig gesteckt sein.
Bei der anderen Ausführung wird nur durch Umstecken am Anschlußkästchen die Spannunmg eingestellt.

Einfach mal den Anschluß anhand der BDA überprüfen .

Gruß

pet
Suche:
Das könnte Dich auch interessieren:
Dual 1019
honeycut69 am 04.01.2004  –  Letzte Antwort am 04.01.2004  –  5 Beiträge
Dual 1019
NoDo am 21.04.2004  –  Letzte Antwort am 02.05.2004  –  8 Beiträge
dual 1019
yawara am 19.11.2005  –  Letzte Antwort am 20.11.2005  –  3 Beiträge
Dual 1019
nh900 am 12.12.2005  –  Letzte Antwort am 15.12.2005  –  7 Beiträge
Dual 1019
willykl am 28.01.2006  –  Letzte Antwort am 29.01.2006  –  3 Beiträge
Dual 1019
riki05 am 27.07.2009  –  Letzte Antwort am 27.07.2009  –  7 Beiträge
Dual 1019
Synthifreak am 30.03.2010  –  Letzte Antwort am 30.03.2010  –  2 Beiträge
Dual 1019
novocaine am 04.03.2011  –  Letzte Antwort am 08.03.2011  –  5 Beiträge
Dual 1019 Upgrading
Ingo_68 am 25.02.2004  –  Letzte Antwort am 27.02.2004  –  7 Beiträge
Dual 1019 Antriebsprobleme
Mallias am 30.04.2005  –  Letzte Antwort am 07.05.2005  –  8 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 40 )
  • Neuestes Mitgliedeli36489
  • Gesamtzahl an Themen1.345.387
  • Gesamtzahl an Beiträgen17.664.500