Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


plattenspieler -- nur ein kanal läuft, woran kann das liegen?

+A -A
Autor
Beitrag
HiFi-DeamoN
Ist häufiger hier
#1 erstellt: 09. Jun 2005, 19:13
tag leute,
mein vater hat noch einen alten sony plattenspieler (modell PS x55). leider funktioniert der eine kanal nicht. der andere wird anscheinend einwandfrei wiedergegeben. das gerät war deswegen auch schon in der reperatur, der fehler trat jedoch immer weider auf.
um welche fehlerquellen könnte es sich bei einem solchen Plattenspieler handeln? ist da vielleicht nur ein anfälliger kontakt korrodiert oder sowas banales, oder ist das bei einem plattenspieler meistens was größeres?
ich kenn mich da leider nicht so gut aus, da ich mit jahrgang 87 im prinzip nur die digitaltechnik kennen gelernt habe. ( ich weiss aber natürlich wie ich einen plattenspieler zu bedienen habe )

über antworten würde ich mich echt freuen da ich für meine anlage noch gerne einen brauchbaren plattespieler hätte. das gerät war seinerzeit top und es ist eigenltich schade das das gute stück nun schon seit 10 jahren ungenuzt im regal steht.


PS der tonabnehmer sollte es eigentlich nicht sein, da mein vater mehrere besitzt und diese bestimmt auch getestet hat.

greetz euer Hifi-DeamoN


[Beitrag von HiFi-DeamoN am 09. Jun 2005, 19:39 bearbeitet]
MikeDo
Inventar
#2 erstellt: 09. Jun 2005, 19:39

HiFi-DeamoN schrieb:
tag leute,
mein vater hat noch einen alten sony plattenspieler (modell PS x55). leider funktioniert der eine kanal nicht. der andere wird anscheinend einwandfrei wiedergegeben. das gerät war deswegena uch schon in der reperatur, der fehler trat jedoch immer weider auf.
um welche fehlerquellen könnte es sich bei einem sochen Plattenspieler handeln? is da vielleicht nur ein anfälliger kontakt korrodiert oder sowas banales, oder ist das bei einem plattenspieler meistens was größeres?
ich kenn mich da leider nicht so gut aus, da ich mit jahrgang 87 im prinzip nur die digitaltechnik kennen gelernt habe. ( ich weiss aber natürlich wie ich einen plattenspieler zu bedienen habe )

über antworten würde ich mich echt freuen, und mein vater bestimmt auch, da ich für meine anlage noch gerne einen brauchbaren plattespieler hätte. das gerät war seinerzeit top und es ist eigenltich schade das das gute stück nun schon seit 10 jahren ungenuzt im regal steht.


PS der tonabnehmer sollte es eigentlich nicht sein, da mein vater mehrere besitzt und diese bestimmt auch getestet hat.

greetz euer Hifi-DeamoN



Hallo Hifi-DeamoN.
Kontroliere mal die Verkabelung.
Wenn der Dreher im Spielbetrieb ist, nimm mal das Kabel des nicht funktionierenden Kanals zwischen Daumen und Zeigefinger und bewege es mal hin und her.
Es könnte durchaus möglich sein, dass ein Kabel defekt ist, oder sich die Verkabelung am Gerät gelöst hat.
Sollte der Ton zwischendurch einsetzen, hast Du das Problem zwischen den Fingern..
Ich hatte ein ähnliches Problem (Brummen). Nachdem ich die komplette Verkabelung gegen hochwertige Kabel ausgetauscht hatte, war alles prima

Gruß MikeDo
HiFi-DeamoN
Ist häufiger hier
#3 erstellt: 09. Jun 2005, 19:41
gut danke für den tip, das werde ich mal versuchen.

aber dann noch eine frage: wäre es auch möglich das sich kabel innerhalb des gerätes gelöst haben?

greetz DeamoN
MikeDo
Inventar
#4 erstellt: 09. Jun 2005, 19:46
Denkbar wäre es schon, wenn sich eine Lötstelle verabschiedet, oder aus Gründen, die die Technikfreaks besser beantworten können, eine Art Kabelbruch eintritt.
Aber sicherlich unwahrscheinlich, wenn direkt im Gerät nicht rumgebastelt und/oder hantiert wurde.
Ich tippe mal auf ein defektes Kabel. Kabelbrüche kommen vor.
Probiere es erstmal, wie eingangs beschrieben. Das Problem lässt sich sicherlich schnell isolieren.


MikeDo
Bruno
Stammgast
#5 erstellt: 10. Jun 2005, 08:09
sicher, dass Probl. im Plattenspieler ?

haste gerät mal andersrum an Verstärker angeklemmt (links + rechts vertauscht, mein ich) ? Is die Störung dann immer noch im selben Kanal, so liegts am Verstärker, nicht am Plattenspieler.
HiFi-DeamoN
Ist häufiger hier
#6 erstellt: 10. Jun 2005, 11:45
@ Bruno

also erst mal danke für deinen post
aber das problem müsste schon der plattenspieler an sich sein, da ein anderer Plattenspierler an der anlage meines Vaters ohne weitere probleme funktioniert

@ MikeDo

das mit dem Kabelbruch könnte es wirklich sein. das kabel ist fest am gerät (kein cinch ausgang, sondern das kommt da hinten raus ), und die halterung die das kabel eignetlich vorm kablebruch schützen soll ist selber gebrochen

kann das aber erst heute abend austetsten. aber nach erstem anschauen, bin ich zuversichtlich, das es nur ein kabelbruch sein könnte.

greetz DeamoN
HiFi-DeamoN
Ist häufiger hier
#7 erstellt: 11. Jun 2005, 11:03
hmm ja der ton setzt bei rumoddeln am kabel ein, aber was nu?
ich hatte das gerät gestern offen, aber die kable verschwinden unter ein paar metallabdeckungen, dsa blöde teile hat keinen cinch anschluss.

kann man so ein kable einfach tauschen? auf was muss man aufpassen wenn man an einem plattenspieler rumschraubt. ich hab das noch nie gemacht.

PS : der tonabnehmer sollte gehen, da man die musik ganz leise aus dem gerät hört.
Hörbert
Moderator
#8 erstellt: 12. Jun 2005, 21:46
Hallo!
Normalerweise sind die Tonarmkabel (Das sind 4 sehr dünne Kabel, meistens in den Farben Weiß,Rot, Blau, Grün )über eine kleine Platine mit dem Ausgangskabel verbunden. Die übliche Farbcodierung wäre: Weis= Linkes Signal, Rot= Rechtes Signal Blau= Linke Masse Grün= Rechte Masse meistens gibt es zusätzlich noch ein extra Massekabel das ist Schwarz bei Kabelbruch mußt du das Ausgangskabel gegen ein gutes kapazitätsarmes Koaxkabel Tauschen (z.B. RG 58)
MFG Günther
MikeDo
Inventar
#9 erstellt: 12. Jun 2005, 23:20

Hörbert schrieb:
Hallo!
Normalerweise sind die Tonarmkabel (Das sind 4 sehr dünne Kabel, meistens in den Farben Weiß,Rot, Blau, Grün )über eine kleine Platine mit dem Ausgangskabel verbunden. Die übliche Farbcodierung wäre: Weis= Linkes Signal, Rot= Rechtes Signal Blau= Linke Masse Grün= Rechte Masse meistens gibt es zusätzlich noch ein extra Massekabel das ist Schwarz bei Kabelbruch mußt du das Ausgangskabel gegen ein gutes kapazitätsarmes Koaxkabel Tauschen (z.B. RG 58)
MFG Günther



Korrekt! - Habe auch meine Kabel ausgewechselt und neue drangelötet mit Silberlötzinn.
Hat wunderbar geklappt
Waren vorher die alten ausgenudelten Kabel dran und machten auch Probleme (Brummgeräusche). Nachdem die neuen hochwertigen Kabel dran waren, klang es einfach prima


MikeDo
HiFi-DeamoN
Ist häufiger hier
#10 erstellt: 13. Jun 2005, 14:24
hmm schön schön

dann versuch ich das auch ma

da das teil ja so eh nich funzt kann man ja eigentlich nixkaputtmachen

greetz DeamoN
MikeDo
Inventar
#11 erstellt: 13. Jun 2005, 22:04
Nimm Dir Ruhe dabei und arbeite sauber und präzise,dann kannst Du nichts falsch machen
Es ist wohl eine difizile Arbeit, aber es lohnt sich..
Berichte mal, wie es gelaufen ist..

Gruß MikeDo
HiFi-DeamoN
Ist häufiger hier
#12 erstellt: 15. Jun 2005, 19:58
so hab heute schon mal reingeschaut, aber ich muss shcon sagen das is ne schiess fummelei

naja morgen versuch ich mien glück weiter

greetz DeamoN
TechnicsSL-M
Ist häufiger hier
#13 erstellt: 29. Nov 2007, 23:30
Habe auch das Problem das ein Stereo Kanal verdammt leise ist.

Habe die Kabel mal überprüft am System ist alles fest...
Suche:
Das könnte Dich auch interessieren:
Technics Plattenspieler nur ein Kanal
Jotas am 07.01.2015  –  Letzte Antwort am 23.01.2016  –  12 Beiträge
Plattenspieler nur ein Kanal!
egryll am 31.10.2008  –  Letzte Antwort am 01.11.2008  –  10 Beiträge
Technics SL QX300 - Nur ein Kanal über T4P
Enfis am 26.09.2014  –  Letzte Antwort am 04.10.2014  –  6 Beiträge
Unangenehmes Geräusch im Phono kanal selbst wenn keine LP läuft
fexnah am 14.02.2008  –  Letzte Antwort am 14.02.2008  –  4 Beiträge
Plattenspieler: Ein Kanal nicht hörbar aber messbar
stefanshine am 30.06.2008  –  Letzte Antwort am 03.07.2008  –  11 Beiträge
Nur noch ein Kanal bei Pioneer Plattenspieler
metalazesz am 04.06.2011  –  Letzte Antwort am 05.06.2011  –  7 Beiträge
Woran kann es liegen??
John1000 am 07.06.2004  –  Letzte Antwort am 07.06.2004  –  3 Beiträge
rechter Kanal zu leise.
BrotherMad am 21.06.2011  –  Letzte Antwort am 23.06.2011  –  4 Beiträge
Plattenspieler läuft nicht über Hifi-Anlage
Meli1904 am 20.09.2011  –  Letzte Antwort am 24.09.2011  –  8 Beiträge
B&O Plattenspieler geht nur auf einen Kanal
Teabreak am 18.07.2009  –  Letzte Antwort am 19.01.2010  –  3 Beiträge

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 4 )
  • Neuestes Mitgliedeircmansson
  • Gesamtzahl an Themen1.345.663
  • Gesamtzahl an Beiträgen17.669.466