Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Gehe zu Seite: |vorherige| Erste 2 3 4 5 6 7 8 9 10 Letzte |nächste|

AV-Receiver im Slim-Format von Pioneer: VSX-S300 und VSX-S500

+A -A
Autor
Beitrag
sound1
Schaut ab und zu mal vorbei
#151 erstellt: 30. Aug 2011, 16:11
Kann mir jemand sagen ob die Fernbedienung des S500 wie beim VSX 921 über ein iPad und auch Airplay möglich sind?

Die Pioneer Hotline meinte zwar das wäre sehr wahrscheinlich, könne aber nichts genaueres sagen. Verwunderlich ist allerdings, dass im Handbuch dazu nichts weiter steht. Vergessen :-) oder es ist tatsächlich nicht eingebaut??

Gruß

sound1
joforester47
Hat sich gelöscht
#152 erstellt: 30. Aug 2011, 16:17
Airplay geht mit Adapter AS-WL300:
http://www.pioneer.e...AS-WL300/index.html.
Ob damit FB per iPad auch übertragen wird - keine Ahnung !
Mfg


[Beitrag von joforester47 am 30. Aug 2011, 16:26 bearbeitet]
joforester47
Hat sich gelöscht
#153 erstellt: 30. Aug 2011, 16:32
Hier einmal für alle S500 Interessenten der Link zu Pioneer

http://www.pioneer.eu/de/products/42/98/405/VSX-S500/index.html

Auf dieser Seite kann unter Support & Bilder auch die BDA als pdf heruntergeladen werden

Viel Spass !
joforester47
Hat sich gelöscht
#154 erstellt: 31. Aug 2011, 11:26
So, heute nun ein erster Bericht zum VSX-S500 - gestern erhalten und eingebaut im Arbeitszimmer, heute dann die Ersteinstellung durchgeführt. Nachdem auch alle Lautsprecher + SW angeschlossen wurden, alle sonstigen Kabel inkl. Monitorkabel per FBAS-Cinch an den TV, und natürlich HDMI, habe ich den Aktiv SW eingeschaltet, und dem Receiver Strom gegeben. TV auf den Video Eingang für FBAS eingeschaltet. Nach kurzer Zeit war das (gestalterisch einfache) Menü auf dem Panel. Auto MCACC mit ok. gewählt, (mitgeliefertes Mikro natürlich vorher angeschlossen), und los gings ! Die verschiedenen Testtöne mit unterschiedlichen Pegeln kamen mehrfach pro Kanal, und nach etwa 5 Minuten war das Auto-MCACC abgeschlossen. Empfohlen wird eine Kontrolle der Parameter per manuellem MCACC. Nachgeschaut - alle Lautsprecher richtig erkannt, die angegebenen Entfernungen stimmten, nur die Crossover Frequenz habe ich verändert, statt 100Hz habe ich 150 gewählt, weil von Teufel 140Hz empfohlen sind.
Die BDA ist relativ verständlich aufgebaut, aber leider nicht in der Reihenfolge der Ersteinrichtung in aller Konsequenz ausgerichtet. Per NETWORK Taste erscheint dann ein etwas ansprechenderes Menü, dort erfolgte per DHCP schnell die Anmeldung - völlig problemlos. Internetradio per Shoutcast funzt auch, höre gerade Mallorca-Radio - Urlaubsfeeling ! Musiktitel per DLNA vpm PC gestreamt, auch ohne Probleme - Qualität wird durch Einschalten der Sound-Retriever Funktion merklich verbessert. So, demnächst mehr, muss jetzt weg !


[Beitrag von joforester47 am 31. Aug 2011, 11:26 bearbeitet]
grobi1212
Ist häufiger hier
#155 erstellt: 01. Sep 2011, 20:57
Ich habe mal eine Frage, hier scheinen ja leute zu sein die sich mit Pioneer ganz gut auskennen.

ich habe monetan das Komplett Paket SC-LX-60D mit diesem Verstärker vsx-60d im Subwoofer intergriert und DVD Rekorder. Kennt ihr das?

So ich spiele mit dem Gedanken mir diesen Verstärker hier den S-300 oder s-500 zu kaufen, da der verstärker vom LX60 vSX60 oder wie das heisst, sehr beschränkt ist (Keine HDMI eingänge)

Nun meine Fragen:

1. Ist der LX-60D DVD Rekorder zu dem Verstärker Kompatibel? (FB usw.)

2. Kann ich den Verstärker im Subwoofer des paketes deaktivieren und die Boxen samt sub an den s-300/500 anschleissen?

Vielen Dank
grobi1212


[Beitrag von grobi1212 am 01. Sep 2011, 20:58 bearbeitet]
BigBlue007
Inventar
#156 erstellt: 01. Sep 2011, 22:53

grobi1212 schrieb:
ich habe monetan das Komplett Paket SC-LX-60D mit diesem Verstärker vsx-60d im Subwoofer intergriert und DVD Rekorder. Kennt ihr das?

Nein, aber so, wie ich das sehe, ist da kein Verstärker im Sub drin, sondern der Sub ist ein Passiver.

1. Ist der LX-60D DVD Rekorder zu dem Verstärker Kompatibel? (FB usw.)

Die Frage stellt sich nicht, da Du, wenn Du den hier kaufen würdest, diesen ja nicht parallel zu dem LX60D betreiben könntest. Der müsste dann weg, und Du müsstest die Lautsprecher an den S300/S500 anschließen.

2. Kann ich den Verstärker im Subwoofer des paketes deaktivieren und die Boxen samt sub an den s-300/500 anschleissen?

Wie gesagt - der Sub Deines Systems ist m.E. ein Passiver. Allerdings hat der S300 (und der S500 dann vermutlich auch) einen Ausgang für einen passiven Subwoofer. Wenn Du mal ein bißchen weiter vorblätterst, findest Du einen Beitrag von mir, wo ich was ganz ähnliches gemacht hatte. Ging im Prinzip auch, brachte mir persönlich aber nix.
joforester47
Hat sich gelöscht
#157 erstellt: 02. Sep 2011, 09:50

grobi1212 schrieb:


2. Kann ich den Verstärker im Subwoofer des paketes deaktivieren und die Boxen samt sub an den s-300/500 anschleissen?



... Die Leistungsverstärker Deiner RCS-LX60D Kombination stecken alle im Subwoofergehäuse, und haben, wie bei Komplettsystemen üblich, relativ bescheidene Leistungsmerkmale, ebenso die dazugehörigen Boxen. Zwar könntest Du die Boxen mit S300 oder S500 verwenden, auch ließe sich der Lautsprecher des Subwoofers entkoppeln vom Verstärker, aber:
Du brauchtest dann sicherlich mindestens noch eine möglichst einstellbare Frequenzweiche ( Hochpass) für den Sub-Lautsprecher, damit er nur die Töne bis max. 150 Hz abbekommt, bzw. an das System angepasst wird.
Deshalb wäre mein Vorschlag - verkaufe Deine schöne Anlage komplett, da gibt es bestimmt Interessenten bei einem vernünftigen Preis, und kaufe dann ein 5.1 System dazu, vielleicht eines von Teufel, Jamo oder Elac inkl. eines aktiven Subwoofers mit etwa 200 bis 250 W Sinusleistung. Bei Teufel z.B. gibt es mehrere Wochen Geld-zurück-Garantie, da kann man nichts falsch machen !
Übrigens den DVD Recorder LX60D hatte ich auch, später dann den LX61D - beides prima Geräte mit hervorragender Aufnahmequalität ! MfG


[Beitrag von joforester47 am 02. Sep 2011, 09:56 bearbeitet]
Xymox2011
Neuling
#158 erstellt: 07. Sep 2011, 14:05
Entschuldiging für mein slechtes Deutsch.

Ich möchte gerne mehr erfahrungen hören vom s500.

Wie gut ist der internet function? Ist der OSD beim s500 über HDMI oder auch wie beim s300 mit analog anschluss?

Ich habe einen Sony EX500 (2010 model) fernseher und mochte wissen ob lipsync gut functioniert. geht das automatisch (uber HDMI sync) oder muss das manuell eingegeben werden.

Gibt es mehrere tests/reviews im internet uber s500?

Danke.
joforester47
Hat sich gelöscht
#159 erstellt: 07. Sep 2011, 14:16
Hallo Xymox2011,

einen ausführlichen Testbericht meines S500 gibts in etwa 3 Tagen - aber nur soviel schon jetzt:
OSD nur über Analog, Internet und DLNA geht problemlos, auch Internetradio per network. Die Bedienungsanleitung ist schlecht erklärt, vieles findet man nur durch probieren raus. Wer Platz hat, kommt mit einem VSX-921 besser, da unter anderem auch ein AV-Navigator an Bord ist, so dass der VSX am PC eingerichtet werden kann. Preislich bleibts gleich in etwa.
mfg
Textus
Inventar
#160 erstellt: 11. Sep 2011, 12:31
Da ich für meine Frage nicht einen neuen Thread aufmachen will und es den VSX-S300 betrifft,wahrscheinlich aber eine allgemeines "Problem" sein könnte,frage ich hier mal.

Also zur Sache,wenn ich einen Film schaue der in Dolby Digital ausgestrahlt wird,ob 5.1 oder 2.0 weiss ich nicht,knallt es richtig laut in den Boxen wenn Werbung kommt oder der Film aus ist.

Liegt es an den Boxen,am Receiver oder an den Einstellungen?

Kennt jemand diese problematik?

Für Tipps oder Erklärungen wäre ich dankbar.

MfG
BigBlue007
Inventar
#161 erstellt: 11. Sep 2011, 12:47
Irgendein Gerät in Deiner Kette verursacht dann offensichtlich beim Umschalten von DD auf PCM dieses Störgeräusch. Den Pioneer würde ich ausschließen, da das dann vermutlich schon andere gemerkt hätten. Mir war auch nichts dergleichen aufgefallen. Also ist es wahrscheinlich das Quellgerät.
Textus
Inventar
#162 erstellt: 11. Sep 2011, 12:53
Da mein AVR direkt am TV hängt mit integriertem Sat Tuner,muss es also dieser sein,stellt sich dann nur noch die Frage ob das knallen ,ausser für meine Gesundheit ,Schaden verursachen kann.
BigBlue007
Inventar
#163 erstellt: 11. Sep 2011, 13:20
Das kommt auf die Lautstärke an. Wenn das richtig doll knallt, könnte ich mir schon vorstellen, dass das für die Speaker auf Dauer vielleicht nicht so doll ist.
Textus
Inventar
#164 erstellt: 11. Sep 2011, 13:38
Das befürchte ich auch,aber danke erstmal.
Ich guck mal ob es irgendwie in den Einstellungen des TVs möglich ist das zu unterbinden oder zumindest leiser zu bekommen.
Xymox2011
Neuling
#165 erstellt: 26. Sep 2011, 13:28

joforester47 schrieb:

einen ausführlichen Testbericht meines S500 gibts in etwa 3 Tagen


@Joforester47: haben Sie diesen Testbericht schon publiziert?
Leonnoel
Neuling
#166 erstellt: 07. Okt 2011, 19:07
Hallo,
Ich habe den VSX 300 jetzt knapp eine Woche und kann folgendes dazu sagen:
Den Klang finde ich im zusammenspiel mit meinen HKTS7BQ sehr gut,aussehen tut er auch perfekt.
Eigentlich bin ich voll zufrieden mit dem Gerät.

Aber ein paar Probleme gibt es dann doch.

1. die Einmessung funktioniert nur leidlich,bei mir
stimmten die Abstände nicht.
2. Pass Troug funktioniert mit dem Sat-Reciever trotz
HDMI CEC Plugin nicht.
3. die Midnight/Laudness funktion bringt nichts.

4. mir fehlen bei der X over trennung 120 Hz
eingemessen wurden 100 Hz

Das mal vorweg,ich werd mich wieder melden wenn mir noch was auffällt.

Mfg
Christoph_Gebhard
Inventar
#167 erstellt: 18. Okt 2011, 16:33
Hallo,

mich wundert ein wenig, dass hier so oft auf die Marantz verwiesen wird.
Selbst der 1601, der als Auslaufmodell noch deutlich mehr als der VSX-S300 kostet, bricht laut HiFi Test 1/11 bei fünffacher Belastung an 4 Ohm auf 16 Watt pro Kanal ein.
Der Pioneer schafft immerhin lastunabhängig 30 Watt bei fünffacher Belastung (Heimkino 9-10/11).
Im Stereo-Betrieb bringen es beide auf 60 Watt.
Ich hatte den Marantz aufgrund der besseren Ausstattung auch ins Auge gefasst, aber das Einbrechen der Leistung schreckt mich ab, so dass ich wohl doch den Pioneer den Vorzug geben werden.

Ein Frage an die Besitzer: Ist es richtig, dass der 300er sechs identische Endstufen hat, man als keinen Aktiv-Sub braucht?
Die Heimkino spricht von fünf Kanälen und die Bedienungsanleitung empfiehlt einen Pioneer-eigenen Sub. Klingt irgendwie so, als ob der sechste Kanal einen Haken hat...

Gruß, Christoph
BigBlue007
Inventar
#168 erstellt: 18. Okt 2011, 17:05
Es gibt auf jeden Fall einen Anschluss für einen passiven Subwoofer. Die BA empfiehlt hierfür logischerweise den Pioneer-eigenen passiven Sub aus diesen neuen "Wing"-Lautsprechersystemen. Wie gut oder schlecht andere passive Subs daran funktionieren - wer weiß... Ich hatte an dem Teil das Lautsprechersystem meines ehemaligen LX-BD03-Systems dranhängen, wo ja auch ein passiver Sub dabei ist, und der funktionierte prima.
Christoph_Gebhard
Inventar
#169 erstellt: 25. Okt 2011, 18:14
Danke für die Antwort.

Ich besitze den 300er mittlerweile.

Ich bin eigentlich recht zufrieden. Leistungsmäßig ist auch der Sub-Kanal voll nutzbar, er kann meine zwei 8-Zöller problemlos mehrere Millimeter auslenken und erzeugt für meine Ansprüche ausreichend Druck. Auch komplexe Heimkino-Sachen mit viel Pegel auf allen sechs Kanälen bringen ihn nicht an die Grenzen, wenn auch das Klangbild vielleicht etwas rau wird.
Erwähnenswert ist das vor allem aus dem Grund, weil meine fünf Lautsprecher im unteren Mittelton auf fast 2 Ohm runtergehen (sonst liegen sie im 4 Ohm-Bereich): http://www.diy-hifi-...p=29449&postcount=92

Die Hitzeentwicklung ist nach meiner derzeitigen Einschätzung voll regaltauglich, sollte also auch in beengten Nischen problemlos funktionieren. Dafür ist er ja schließlich entwickelt

Fragen wirft nur das Einmesssystem auf. An welchen Stellschrauben dreht es? An welchen Stellschrauben kann ich nachträglich korrigierend eingreifen?
Den EQ kann ich z.B. nur ein- und ausschalten. Oder gibt es eine Möglichkeit ihn manuell einzustellen? In der Anleitung, in den Menus und auf der Fernbedienung habe ich keine entsprechende Möglichkeit erkennen können...

Gruß, Christoph


[Beitrag von Christoph_Gebhard am 25. Okt 2011, 18:16 bearbeitet]
i.car
Ist häufiger hier
#170 erstellt: 04. Nov 2011, 14:47
Habe eine dringende Frage zum Receiver:

Ich kann es an meine Fritz-Box 7270 hängen und es wird wohl Internetradio wiedergeben ..... die Frage ist: Wird es auch mp3-Musik aus der USB-Disk an der Fritz-Box ebenfalls hängend wiedergeben können?


2. Frage: Findet ein Nokia-Handy mit UPnP (z.B. mein E52) den Receiver und kann es steuern per WLAN?? ... wenn es UPnP hat sollte dies klappen .... kann das bitte jemand verifizieren?


Hintergrund: Mein Streaming-Client Roku M1001 ist tot. Diesen konnte ich mit dem Handy fernsteuern (hängt ja an der Fritz-Box und ist mit dem Verstärker angeschlossen). Anstelle eines neuen Streaming-Clients wollte ich mir gleich einen neuen Receiver kaufen mit UPNP zulegen und habe eine Kiste weniger rumliegen ......


Danke


[Beitrag von i.car am 04. Nov 2011, 14:50 bearbeitet]
zz-80
Neuling
#171 erstellt: 04. Nov 2011, 22:10
Gibt es mittlerweile zum S-500 Test und/oder Erfahrungsberichte? Ich finde leider einfach nichts, der Receiver würden mir jedenfalls gut gefallen...

Ich würde PS3, Xbox360, HTPC und ein 5.1 Infinity Alpha (das große Set von 2003) Lautsprecherset daran betreiben. Für meine Zwecke sollte der AVR absolut ausreichend sein und würde meinen alten betagten VSX-916 ersetzen.

Rät mir jemand davon ab und empfiehlt mir stattdessen den VSX-921?
mamma22
Ist häufiger hier
#172 erstellt: 09. Nov 2011, 15:00
Hallo zusammen,

da ich mit der Anschaffung eines Slim-Receiver liebäugle habe ich mir die Modelle von Marantz und Pioneer mal näher angeschaut.

Die Pioneer Modelle S300 und S500 weisen jedoch völlig unterschiedliche Eckdaten auf, insbesondere bei den Leistungswerten:

    - Beide Receiver werden mit einer max. Ausgangsleistung RMS von 100W gelistet
    - Der S300 hat eine Leistungsaufnahme von 430 W (gem. Datenblatt auf der Homepage), das würde der angegebenen Leistung mit einer maximal theoretisch möglichen von 430W * 0,95 (Class D Wirkungsgrad) / 5 (Channels in Dauerlast) von 82 W weitestgehend entsprechen. Das ist soweit akzeptabel.
    - der S300 hat in der BA jedoch aufeinmal nur noch 70 W Leistungsaufnahme und würde demnach auf max. 13,3 W kommen
    - Der S300 ist auf der Pio-Homepage mit 9 kg angegeben, in der BA stehen nur noch 4,3 kg
    - Beim S500 wird die Leistungsaufnahme mit 70 W auf der Pio-Homepage und 74 W in der BA angegeben.
    Der Unterschied bei der Gewichtsangabe mit 4,2 / 4,3 kg ist zu vernachlässigen



Ich befürchte, dass die angegebenen Leistungsangaben überhaupt nicht mit den tatsächlichen Geräten übereinstimmen. Die ersten Daten für den S300 korrespondieren noch mit der Leistungsangabe (insbesondere Leistungsaufnahme und Gewicht ca. 4kg für einen 450 W Trafo)

Hat schon mal einer sein S300 aufgemacht bzw. kennt das reale Gewicht ?

Natürlich sind auch die 70/74 W in der Praxis meistens mehr als ausreichend bedürfen aber Lautsprechern mit einem guten Wirkungsgrad.

Gruss
BigBlue007
Inventar
#173 erstellt: 09. Nov 2011, 20:04
Die Wattangabe bzgl. der Tonausgangsleistung hat nichts mit der Wattangabe bzgl. der Leistungsaufnahme zu tun, es heißt quasi nur zufällig gleich. Insbes. bei Class-D-Geräten wird dies deutlich, da diese eine deutlich geringere Leistungsaufnahme haben. Die 430W sind auf jeden Fall falsch; 70W stimmt schon deutlich eher.

Beim Gewicht sind die 4.3kg korrekt, nicht die 9kg.


[Beitrag von BigBlue007 am 09. Nov 2011, 20:05 bearbeitet]
mamma22
Ist häufiger hier
#174 erstellt: 11. Nov 2011, 11:34
Zitat
Die Wattangabe bzgl. der Tonausgangsleistung hat nichts mit der Wattangabe bzgl. der Leistungsaufnahme zu tun, es heißt quasi nur zufällig gleich

Nun ja, ist prinzipiell richtig, jedoch muss die maximal mögliche Leistungsaufnahme mit der angegebenen Leistungsabgabe auch korrespondieren, und das tut sie hier definitiv nicht. Die RMS-Leistung hat zwar eine klare Definition mit "Effektivleistung: Die tatsächliche wirksame Leistung, die von einer elektrischen Schaltung erzeugt wird. Dieser Wert, angegeben in Watt, wird üblicherweise definiert als die Fähigkeit z.B. eines Verstärkers, eine bei 1 kHz gemessene kontinuierliche Leistung mit einem Gesamtklirrfaktor von weniger als 1% zu erbringen." Die RMS Methodik weicht das wieder durch die thermische Bemessung etwas auf, ist jedoch praxisbezogener für den tatsächlichen Verlauf des Leistungsbedarfs von Musik.
Die Angaben von Pio sind jedoch nach meiner Meinung etwas sehr "verkaufsfördernd", Peak 100W auf einen Kanal ist noch i.o., parallel auf allen fünf kanälen ist nonsens.

Ich finde es gut, dass sich wieder ein Mainstream - Hersteller an die Class D - Technik herantraut. Nach dem ersten Hype ist das alles im Low-end Bereich versackt. Nur Rotel Endverstärker und die Endstufen von der HifIAkademie sind ernsthaft im (gerade noch) erschwinglichen Bereich auf diesem Gebiet unterwegs.

Gruss
boggel
Inventar
#175 erstellt: 16. Nov 2011, 12:08
würde der S500 zu den Nubert LS Nubox511 passen?
suche für die Boxen noch einen passenden slim AVR.
Viel Auswahl gibt es ja nicht
boggel
Inventar
#176 erstellt: 19. Nov 2011, 11:13
habe nun seit gestern den S500.
also das OSD ist ja wirklich unter aller Sau. K.A. ob das normal ist. Verbindung vom Pio mit einem Kabel (monitoranschluß) zum TV. ziemlich am flackern der Bildschirm. konnte nur die automatische einmessung der Boxen am bildschirm verfolgen. OSD ist alles in englisch gehalten.
Weiß einer von euch ob man das irgendwie auf Deutsch stellen kann? In der BDA steht da nix von.

einstellungen lassen sich auch am display vom receiver einstellen. finde ich persönlich nicht so toll.

meine neuen nubox511 hören sich sehr bassarm an, obwohl ich den Bassregler voll aufgedreht habe.
vielleicht liegts auch an der einlaufphase der boxen

werde mich am WE noch etwas mehr mit dem Gerät beschäftigen. gestern abend alles auf die schnelle installiert
zz-80
Neuling
#177 erstellt: 19. Nov 2011, 15:17
Habe mir den AVR nun auch zugelegt. Bin eigentlich ganz zufrieden nach dem ich ein bisschen mit den Einstellungen rumgespielt habe. Allerdings bekomme ich meine Harmony nicht richtig eingestellt. Die Software kennt den VSX-S500 gar nicht!
boggel
Inventar
#178 erstellt: 19. Nov 2011, 15:31
habe auch die HarmonyOne. Gibts in der Geräteliste leider nicht. Habe den support gerade per Email angeschrieben

zurück zum S500. Konnte den Bass nun erhöhen. Man muß den Equalizer auf off stellen. Hört sich nun viel besser an.
ansonsten habe ich den Bass auf +6 und Treble 0

Hast du noch ein Tipp?
BigBlue007
Inventar
#179 erstellt: 19. Nov 2011, 17:09
Dass Ihr IR-Befehle auch anlernen könnt, wisst Ihr aber schon, oder?
zz-80
Neuling
#180 erstellt: 19. Nov 2011, 17:54
OK habe den VSX-S500 in der Harmony Software gefunden. Beim suchen einfach das VSX weglassen und nur S500K eingeben. Funktioniert jetzt alles wunderbar. Bin wirklich zufrieden mit dem AVR, hat genau das was ich erwartet habe. Die Front könnte natürlich gebürstet sein... vl. in der nächsten Revision...

Die Bedienungsanleitung ist auch unter aller Sau, habe es nicht geschafft die Endgeräte per HDMI in den AVR und dann vom AVR zum Fernseher weiterzuleiten. Da ich aber 4 HDMI Anschlüsse am Fernseher habe und für jeden ein anderer Modus eingestellt ist (Kino, Game) ist das aber nicht weiter schlimm.

Den Bass habe ich auch auf +6, die Frontspeaker auf Large gesetzt und den Sub gar nicht angeschlossen und bin dennoch recht zufrieden. Ich werde mal deine Equalizer Option ausprobieren und auch den Sub noch anschließen.
boggel
Inventar
#181 erstellt: 19. Nov 2011, 20:14
also über HDMI funktioniert mein Kabelreceiver und PS3.
was nicht hinhaut ist mein Multimediaplayer WDTV
k.A warum da kein Bild/Ton übertragen wird.

Bei der Musikwiedergabe kann ich den FSS Advance Modus empfehlen. Das hört sich für mich am besten an

Ja, die BDA ist fürn Ar..

noch was. über die PS3 funktioniert das OSD über HDMI. schon komisch
BigBlue007
Inventar
#182 erstellt: 19. Nov 2011, 20:37

zz-80 schrieb:
Die Front könnte natürlich gebürstet sein... vl. in der nächsten Revision...

Daran glaubst Du nicht wirklich, oder? Wenn, dann wird eher was eingespart, als dass was dazukommt. Schon gar nicht sowas Teures.

Die Bedienungsanleitung ist auch unter aller Sau, habe es nicht geschafft die Endgeräte per HDMI in den AVR und dann vom AVR zum Fernseher weiterzuleiten.

Verstehe ich nicht. Welche Unklarheit gibt es diesbzgl.? Ich erinnere mich nicht, hierfür überhaupt das Handbuch benötigt zu haben...

Ich hatte mir zwischenzeitlich den 500er auch mal noch angeschaut (den 300er hatte ich ja schon mal kurz). Die GUI über HDMI, die maximal 576i kann, ist ein schlechter Witz. Der Witz wird noch schlechter, wenn man sich mal das grottenhässliche Netzwerkmenü anschaut. Das ist nicht nur hässlich, sondern auch noch furchtbar zu bedienen (z.B. geht im Hauptmenü nur hoch/runter, obwohl es eine Iconmatrix ist, in der man normalerweise erwartet, in alle 4 Richtungen steuern zu können.

Anders als von einem anderen User weiter oben behauptet, geht AirPlay nicht (wird allerdings auch nicht beworben). Demzufolge geht erwartungsgemäß auch die Fernsteuerung via iPhone- oder Android-App nicht. Hier wird der S500 zwar einerseits auch nicht explizit als kompatibel gelistet, andererseits heißt es in div. Pioneer-Verlautbarungen aber, dass die App mit allen netzwerkfähigen AVRs der Generation 2011 und später kompatibel ist.

Da die Netzwerkfunktion IMHO aufgrund ihres furchtbaren Designs und der grottenschlechten Usability einfach nur für die Tonne ist und viele Leute diese Funktionalität auch schon im TV oder Sat-Receiver haben, spricht eigentlich absolut nichts für den 500er, zumal er knapp 200,- teurer ist als der 300er. Diesem fehlt neben der in dieser Form absolut verzichtbaren Netzwerkfunktionalität eigentlich nur noch das analog-HDMI-Upconverting (was eigentlich auch kaum noch einer wirklich braucht), sowie die Schraubklemmen für die Surroundspeaker (wer da bei einem Gerät dieser Preisklasse Unterschiede zu erhören vermeint, ist ein Voodoopriester). Ergo tut es IMHO der 300er völlig, wenn's denn einer von den beiden sein soll.
boggel
Inventar
#183 erstellt: 20. Nov 2011, 21:44
@zz-80
Mit meiner Harmony (Aktion) schaltet er das HDMI signale immer auf game, obwohl ich alle HDMI-Einänge richtig zu den Geräten zugeordnet habe. Das gleiche problem wahrscheinlich wie bei dir. oder funktionieren nun deine Aktionen?


[Beitrag von boggel am 20. Nov 2011, 21:46 bearbeitet]
boggel
Inventar
#184 erstellt: 21. Nov 2011, 20:00
mein S500 geht morgen wieder zurück. Die ganze Bedienung ist nicht gelungen.
Habe mir heute direkt im Laden gleich den Yamaha RX-V671 gekauft. Die Einrichtung ist schon mal viel besser
BigBlue007
Inventar
#185 erstellt: 21. Nov 2011, 20:27
Ist auch das deutlich bessere Gerät. Wenn man den Platz für einen normal-hohen AVR hat, kann man die Slimline-Geräte, die es aktuell so gibt, eigentlich gleich allesamt außen vor lassen; da ist dann eigentlich nichts Interessantes dabei.
HiLogic
Inventar
#186 erstellt: 21. Nov 2011, 20:40

BigBlue007 schrieb:
Ist auch das deutlich bessere Gerät. Wenn man den Platz für einen normal-hohen AVR hat, kann man die Slimline-Geräte, die es aktuell so gibt, eigentlich gleich allesamt außen vor lassen; da ist dann eigentlich nichts Interessantes dabei.

Und das ist das traurige daran... Die Geräte werden doch nur durch deren Software beschnitten.
Was würde die Hersteller daran hindern, die Geräte mit den gleichen Features wie die Top-Modelle aus der normalen Receiver-Reihe auszustatten?! Richtig: Gar nichts.

Ich wäre sogar bereits für so einen "HighEnd" Winzling 200-300€ mehr als für das normalen Modell zu zahlen, aber so ein Gerät bekommt man weder für Geld noch gute Worte.
BigBlue007
Inventar
#187 erstellt: 21. Nov 2011, 20:42
Genau das habe ich gerade auch mit Blick auf den 500er hier nicht verstanden. Es wäre z.B. rein technisch mit Sicherheit völlig problemlos möglich gewesen, dieselbe Netzwerkfunktionalität zu verbauen, die auch im 921 steckt. Sowas ist mir auch unbegreiflich...
boggel
Inventar
#188 erstellt: 21. Nov 2011, 21:23
wirklich schade. vom optischen hat mir der Pio schon zugesagt. aber deren Macken waren nervig.

Denke auch das ich mit dem Yammi jetzt besser dran bin
_dentaku_
Stammgast
#189 erstellt: 27. Nov 2011, 00:33
Hallo zusammen! Habe seit Gestern einen VSX-S500 und stehe vor dem Problem, dass die angeworbene Funktion "Standby-Passthrough" (welche ein Hauptargument für den Kauf war - neben anderen wichtigen Funktionen wie SLimline, USB, Lipsync, ...) nicht funktioniert! Sobald ich den S500 auf Standby schalte bekommt der TV weder Bild- noch Tonsignale. Habe auch beim SAT-Receiver und TV Technilink bzw. Easylink eingeschaltet sowie beim S500 Control=ON. Auf der Webseite steht nur

Standby-Passthrough ja

Und im Handbuch lese ich :

"Wenn Control des Receivers eingeschaltet ist (ON), ist
es, auch wenn sich der Receiver im Standby-Modus
befindet, möglich, die Audio- und Video-Signale von
einem Player über HDMI zu einem Fernseher
auszugeben, ohne dass der Receiver Tonsignale abgibt,
aber nur, wenn eine Control mit einem HDMI-
kompatiblen Gerät (Blu-ray-Disc Player usw.) und einem
kompatiblen Fernseher angeschlossen sind. In diesem
Fall schaltet die Stromversorgung des Receivers ein, und
die HDMI-Anzeigen leuchten auf."

Keine Ahnung, was "eine Control" genau ist. Aber ich habe SAT-Receiver per HDMI am S500 und diesen auch per HDMI an den TV angeschlossen.
Textus
Inventar
#190 erstellt: 27. Nov 2011, 01:03
Öffne mal das Home-Menu und navigiere zu der Option "HDMI Setup" hier dann auf OK und dann nach unten,dort musst du dann ARC aktivieren wenn es noch nicht aktiviert ist.
_dentaku_
Stammgast
#191 erstellt: 27. Nov 2011, 01:11

Textus schrieb:
Öffne mal das Home-Menu und navigiere zu der Option "HDMI Setup" hier dann auf OK und dann nach unten,dort musst du dann ARC aktivieren wenn es noch nicht aktiviert ist.


Danke, aber nachdem ich ARC auf ON gestellt habe ist's noch schlechter: wenn ich den S500 in Standby Schalte bleibt der TV wieder ohne Bild und Ton. Dafür wird jetzt der Ton bei eingeschaltetem S500 (auch im ECO Modus) an den TV weitergeleitet ("HDMI Through") und umgeht den S500 nun komplett - aber eingeschaltet muss er trotzdem sein!?!???
Textus
Inventar
#192 erstellt: 27. Nov 2011, 01:19
Lass ARC mal angeschaltet,schalte aber den AVR aus und sieh mal in den Einstellungen vom TV nach ob es sowas wie HDMI-CEC zum aktivieren gibt oder irgendetwas was sich wie Audiorückkanal anhört,wenn es sowas gibt müsste dort unter den Einstellungen eine Option zu finden sein die einen Empfänger (also den AVR) einbinden kann.
_dentaku_
Stammgast
#193 erstellt: 27. Nov 2011, 01:31
Nein, habe ich leider nichts gefunden. An unserem Philips TV gibt's nur "EasyLink". Habe ich mal eingeschaltet, aber ohne Erfolg: S500 aus => TV "tot"
_dentaku_
Stammgast
#194 erstellt: 27. Nov 2011, 01:46
Gerade habe ich beim Herumspielen mit HDMI Through und ECO Mode herausgefunden, dass der ECO Mode überhaupt nicht funktioniert!!! Mit aktiven ECO Mode RAUSCHEN die Lautsprecher Center und Hinten Rechts/Links! Zwar nur leise, aber wenn man mit dem Ohr an die Lautsprecher kommt, ist das Rauschen deutlich zu vernehmen. => ECO Mode kaputt???
Textus
Inventar
#195 erstellt: 27. Nov 2011, 01:47
Hm,wenn dein TV ARC unterstützt,wie auch immer das bei Philips heisst,muss das funktionieren,aber den ECO-Modus kannst du vergessen der hat damit nix zu tun ,der ist nur dazu da das Signale in Stereo wiedergegeben werden.
Ich würde einfach nochmal den AVR in den Werkszustand versetzen und dann das MCACC weglassen,ARC aktivieren und dann auf den TV Kanal schalten und die Lautstärke mal aufdrehen,bei mir war am Anfang auch nichts zu hören weil es einfach zu leise war.

Werkseinstellung stellst du folgendermassen wieder her:

HDMI Control erst ausschalten,dann den AVR in Standby > am Gerät für ca. 5 sek. Input Selector gedrückt halten > Taste BD> dann Auto Direkt Taste auf der Fernbedienung und wenn im Display die Frage Reset kommt mit ALC/standard Taste auf der Fernbedienung bestätigen.
riemy
Stammgast
#196 erstellt: 27. Nov 2011, 01:48
Gibts beim VSX-S300 irgendeine FUnktion, die hilft, dass die Dialoge bei Filmen klarer werden?
Ich hasse es, wenn die Dialoge so leise sind bzw. einem die Action um die Ohren fliegt, wenn man lauter macht, um die Stimmen zu hören!

Die Funktion "Midnight etc" bringt jedenfalls nicht viel.
Textus
Inventar
#197 erstellt: 27. Nov 2011, 01:53
@ riemy,

da musst du mal mit den Einstellungen DRC und SACD GAIN herumexperimentieren LFE ATT (Einfach gesagt der Bass) kann auch hilfreich sein.
_dentaku_
Stammgast
#198 erstellt: 27. Nov 2011, 02:04

Textus schrieb:
Hm,wenn dein TV ARC unterstützt,wie auch immer das bei Philips heisst,muss das funktionieren,


Dann glaube ich nicht, daß unser TV ARC unterstützt. Denn ich habe gerade gelesen, dass ARC ein HDMI 1.4 feature ist. Unser 2,5 Jahre alter Philips hat aber nur HDMI 1.3. Und eben nirgends etwas mit ARC stehen. Könnte ich als "Ersatz" ein separated SPDIF Kabel vom TV an den S500 anschliessen um eine äquivalent Funktion wie ARC zu haben? (Müsste mir solch ein Kabel erst kaufen.)

Aber ARC ist doch egal. Ich möchte ja nicht TV Ton vom TV an den S500 schicken. Ich will nur den S500 ausgeschaltet lassen und die SAT-Receiver SIgnale per HDMI durch den S500 durchschleifen lassen um auch SAT-TV schauen zu können, ohne den AV-Receiver einschalten zu müssen. Auf der Pioneer Webseite des S500 staht auch klar und deutlich "Standby-Passthrough: ja"!


[Beitrag von _dentaku_ am 27. Nov 2011, 02:13 bearbeitet]
Textus
Inventar
#199 erstellt: 27. Nov 2011, 02:14
Wenn dein TV ARC nicht unterstützt musst du auf jedenfall selbiges ausschalten und eine Toslink Verbindung herstellen.
_dentaku_
Stammgast
#200 erstellt: 27. Nov 2011, 02:37

Textus schrieb:
Wenn dein TV ARC nicht unterstützt musst du auf jedenfall selbiges ausschalten und eine Toslink Verbindung herstellen.


Oh man, der TV hat aber kein optical out! Er hat nur Audio Out mit einem Cinch Anschluss (kein Toslink anschluss)! Gibt's trotzdem eine Lösung?

Habe noch ein Cinch Kabel gefunden und TV Digital Audio out mit dem Coaxial IN des S500 verbunden. Und wieder läuft was falsch: der S500 erkennt das wohl und der TV gibt keinen Ton aus, aber der S500 auch nicht! Er zeigt im Display "TV (OPTICAL)" an, obwohl ich ja gar kein optisches Kabel angeschlossen habe! Und das eigentlich Problem bleibt auch damit bestehen: S500 aus => TV ohne Bild & Ton.

Und was soll eigentlich die Dezibel Anzeige bei der Lautstärke? Die ist bei -45!!! Wenn ich sie auf 0 hochdrehe ist es viel zu laut so daß die Boxen (und vorher meine Ohren) zerreisen. So langsam glaube ich nicht mehr an die Technek. Egal welcher Hersteller, egal welches Hightech-Gerät, egal wie teuer - es scheint kein solches Gerät mehr zu existieren, welches genau das tut, was es tun soll. Überall sind Fehler. Früher hat man eine Hifi-Komponente gekauft und die hat einfach funktioniert und genau das gemacht, was es auch vorgab zu können. Ganz zu schweigen vom Zusammenspiel mehrerer Hifi-Komponenten - erst recht von unterschiedlichen Herstellern.


[Beitrag von _dentaku_ am 27. Nov 2011, 03:10 bearbeitet]
Textus
Inventar
#201 erstellt: 27. Nov 2011, 10:24
Cinch sollte auch klappen,aber ob dann der Ton durchgeschleift wird weiss ich nicht,das in deinem Display OPTICAL steht ist richtig,es gibt entweder ARC oder eben OPTICAL.Wenn du über Cinch angeschlossen hast kann es sein das du auf der Fb von D.AUX auf A.AUX umschalten musst,aber mit dem Cinchanschluss am S300/S500 kenne ich mich nicht aus.

Und was die Lautstärkeregelung angeht,0dB ist ganz laut,das ist bei dem Pio so,leiser wird es nur im -db-Bereich,warum auch immer,aber das ist gewohnheitssache.

Als kleine Hilfe.


[Beitrag von Textus am 27. Nov 2011, 10:44 bearbeitet]
Suche:
Gehe zu Seite: |vorherige| Erste 2 3 4 5 6 7 8 9 10 Letzte |nächste|
Das könnte Dich auch interessieren:
Problem mit der Pio App
kein Bild, kein Ton, kein GUI - VSX 922
Pioneer VSX-528-k erkennt Subwoofer nicht
Pioneer VSX 528K Input Namen
Verschoben: Günstiger Av-Receiver
Problem: PC via HDMI mit VSX 422 verbunden. Bild ja, Ton nein
Vergleich alt gegen neu (AX3 gegen VSX 1123)
Pioneer VSX-S510 - Radiosender wechseln ohne FB
Pioneer VSX 527 geht aus Meldung Temp
Vermutlich Problem mit dem Pioneer VSX-920-K

Hersteller in diesem Thread Widget schließen

  • Onkyo
  • Heco
  • Philips
  • Denon
  • Vu
  • Panasonic
  • Marantz
  • Yamaha

Neueste Beiträge Widget schließen

Mehr...

Forumsstatistik Widget schließen

  • Registrierte Mitglieder732.424 ( Heute: 82 )
  • Neuestes MitgliedJana.jana793
  • Gesamtzahl an Themen1.195.456
  • Gesamtzahl an Beiträgen15.067.804