Gehe zu Seite: |vorherige| Erste . 10 . 20 . 28 29 30 31 32 33 34 35 36 37 . 40 . 50 . Letzte |nächste|

Harmony Ultimate: Die Wahrheit

+A -A
Autor
Beitrag
pmd
Stammgast
#1553 erstellt: 31. Mrz 2015, 06:54

quadrophoeniX (Beitrag #1550) schrieb:
HA! HA! (ch bin dann doch einfach mal in dem Erweiterten fenster auf die factory restore gegangen, der Hub ist jetzt auf 4.1.60.... aber der rest zickt ... noch :X


Beim Firmware Update Menu gibt es, wenn man etwas runterscrollt den Eintrag "Harmony Ultimate (4.X)" (ich riesen Depp hab das ziemlich sicher übersehen und bei Harmony Ultimate.... also ohne 4.X was der 3er Version entspricht rumgebastelt... recovery auf 4.1.60 (??)... der Anfang meiner Probleme die ich ja selbst ausgelöst habe ) und wenn man den auswählt so wird auch problemlos die Version 4.3.48 installiert was inklusive Synchronisation fehlrfrei druchläuft.

Philips Hue ist aber nach wie vor nicht vorhanden. Pairen kann ich das Ding über die Software aber in der Geräteliste wird nix angezeigt.

Gruss
Pmd


[Beitrag von pmd am 31. Mrz 2015, 07:20 bearbeitet]
PoLyAmId
Inventar
#1554 erstellt: 31. Mrz 2015, 07:37
Wenn man euch so liest hab ich wohl echt mal Massel gehabt. Mit dem Update wird Logitech viel Spaß haben an der Hotline.
SatHopper
Inventar
#1555 erstellt: 31. Mrz 2015, 08:20
Ich wollt noch fragen ob Ihr auch wirklich runtergescrollt seid bis zum 4.x Update, wie in der Anleitung beschrieben
volschin
Inventar
#1556 erstellt: 31. Mrz 2015, 08:54
Das mit dem Runterscrollen ist mir auch passiert. da war ein echt geiler Programierer dran. Zeigt auf einem Riesenbildschirm nur die ersten paar Einträge über rund ein Viertel der Seite an. ganz außen, außerhalb eines primären Sichtfeldes gab es dann noch einen Scrollbalken, den ich nicht gesehen habe.

Als ich nach dem ersten Versuch immer noch eine 3-er Firmware drauf hatte, habe ich dass dann mal näher untersucht und beim zweitem Mal klappte es dann.
volschin
Inventar
#1557 erstellt: 31. Mrz 2015, 09:59
Gibt es eigentlich eine Möglichkeit diese komplette Großschreibung zu unterbinden?
Unsere Vorfahren haben sich nicht umsonst über mehr als 1000 Jahre die Einsicht erarbeitet, dass die Differenzierung zwischen Groß- und Kleinschreibung die Lesbarkeit von Texten deutlich erhöht.
pmd
Stammgast
#1558 erstellt: 31. Mrz 2015, 10:33

SatHopper (Beitrag #1555) schrieb:
Ich wollt noch fragen ob Ihr auch wirklich runtergescrollt seid bis zum 4.x Update, wie in der Anleitung beschrieben :.

Du musst jetzt nicht noch auf der Dummheit anderer rumreitten
.... habe ich einen Beitrag weiter oben ja geschrieben.....

Gruss
Pmd


[Beitrag von pmd am 31. Mrz 2015, 10:33 bearbeitet]
quadrophoeniX
Inventar
#1559 erstellt: 31. Mrz 2015, 10:40

pmd (Beitrag #1553) schrieb:

Philips Hue ist aber nach wie vor nicht vorhanden. Pairen kann ich das Ding über die Software aber in der Geräteliste wird nix angezeigt.

Bei mir wollte es am Anfang auch nicht - da wurde zwar alles angezeigt aber null Reaktion.
daraufhin habe ich folgendes gemacht: Hue aus der Konfiguration gelöscht - synchronisiert - Hue neu eingebunden - gepaart - synchronisiert. Jetzt klappt es (na ja).
Ich verstehe nicht warum das DIng so viel träger als alles andere reagiert, die Steuerung dermaßen unintuitiv und hakelig sein muss und im Gegensatz zu allen anderen Apps eine Gruppierung nicht (mehr) möglich scheint.... Wer das programmiert hat, hat sicherlich kein Hue System zu Hause. Von der idee mir aus Amiland einen Home Hub zu kaufen und meine Wohnung mit der Harmony zu automatisieren bin ich jedenfalls abgekommen.
pmd
Stammgast
#1560 erstellt: 31. Mrz 2015, 12:24
Merci für die Info. Dann weiss ich jetzt zumindest das es in dieser Version eine Hue Implentierung gibt und werde das heute Abend mal so testen.

Gruss
Pmd


[Beitrag von pmd am 31. Mrz 2015, 12:26 bearbeitet]
TheWolf
Inventar
#1561 erstellt: 31. Mrz 2015, 13:11
Ohne jetzt jedes Detail hier bis in's Letzte gelesenzu haben und ohne irgend jemandem zu nahe treten zu wollen, aber ...

Warum wohl steht in unserem FAQ zu diesem Thema das hier:
ACHTUNG:
Ihr führt die Aktionen dieser Anleitung AUF EIGENE GEFAHR aus.


Und etwas weiter unten:
Bei Harmony's mit Hub müssen nacheinander beide -also Hub und Harmony- aktualisiert werden.

Ich vermute mal, das hier so einiges nicht vollständig (abwarten, bis das grüne Häckchen hinter der ausgewählten Aktion erscheint) gemacht wurde bzw. nicht beide -Hub und Ultimate- aktualisiert wurden.

Ich hab FW-Updates bei diversen Harmony's (Touch allein, Touch mit Hub, SmartControl, Ultimate mit Hub) gemacht hatte aber noch nie Probleme damit.
Das Haupt-Zauberwort dabei ist immer: GEDULD
Bevor besagtes grünes Häckchen nicht erscheint, darf nichts angeklickt werden.

Danach wird sofort und ohne jegliches Zutun (USB trennen, resetten, etc.) die aktuelle FW angezeigt.
PoLyAmId
Inventar
#1562 erstellt: 31. Mrz 2015, 13:59
Naja, ganz so NUR an der Dummheit der User scheitert die Sache auch nicht. Ich zum Beispiel habe viel Erfahrung mit sowas (beruflich) und kann dir versichern, dass ich keine Fehler in der Art gemacht habe, wie du oben von den anderen lesen kannst. Ich habe die Anleitung vorher gut gelesen und mich sklavisch daran gehalten.

Bei mir ist folgendes Passiert, weshalb ich mir sicher bin, dass hier irgendwo eine Macke innerhalb der Patch Prozedur ist:

Ich hatte als Grundzustand die Dreier Firmware auf beiden Geräten. Also auf HUB und Fernbedienung. Ich schilder mal genau was ich gemacht habe:

1. Ich habe die myHarmony Windows Software gestartet und bin mit Alt+F9 in die Erweiterung gesprungen. Dort habe ich runtergescrollt und den Punkt für Harmony Ultimate 4.x Firmware Update gewählt.

2. Ich habe meinen HUB vom Strom getrennt und mit USB am Rechner angeschlossen. Dort hab ich gewartet, bis der HUB erkannt und hochgefahren ist. Angezeigt wurde die Firmware 3.x auch vom Patch tool. Dann habe ich auf Update geklickt und gewartet bis die Software mich dazu auffordert den HUB wieder zu trennen. Die Software meldete hier einen erfolgreichen Patch. Auf die Idee den HUB nochmals an den Computer anzuschließen bin ich zu dem Zeitpunkt nicht gekommen.

3. Ich habe am HUB wie gefordert einen Werksreset durchgeführt. Ich habe die Taste gehalten, währenddessen den HUB angeschlossen und gewartet bis ich durchgehendes, rotes Licht bekomme; also das Blinken aufhört.

4.Ich habe die Ultimate angeschlossen und gewartet bis zur Erkennung. Firmware erkannt als 3.x Jetzt hab ich das Update gestartet. Auch das wurde mit Erfolg beendet.

5. Ich habe wie beschrieben mit den 2 Tasten dann die Fernbedienung resettet. Pictogramm zeigte erfolgreichen Reset an. Die Fernbedienung startet darauf hin "nackig" mit der Bitte, sie an der Software zu konfigurieren.

6. Fernbedienung wurde wieder angesteckt und das Kundenkonto geöffnet. Hier dann der Sync gestartet. Erster Abbruch kam direkt mit dem Hinweis, dass der HUB nicht im WLAN ist. Soweit also vorhersehbar. Ich habe das WLAN Passwort neu eingerichtet und den Sync erneut gestartet. Während dieses Syncs wurde auf der Fernbedienung angezeigt, dass die Firmware der Fernbedienung nicht mit der HUB Firmware kompatibel ist. Der Sync läuft bis 78% oder so. Da ist die HUB Bereitstellung vorbei und er versucht Sync zwischen Fernbedienung und HUB. Dieser dauert übermäßig lange und bei 98% bleibt das Ganze ohne Fehlermeldung am Computer stehen. Nach über einer viertel Stunde habe ich selber die Sache beendet durch Ziehen des USB Steckers an der Fernbedienung.


So nun sind wir im Bereich Fehlerbehebung von mir selber.

Ich habe dann als Erstes die Update Software erneut gestartet um die Firmware einzusehen. Die Fernbedienung wurde hier erkannt und mit neuer Firmware 4.x angezeigt. Hier also alles OK.

Der Hub aber wird erkannt mit der alten Firmware.

Ich habe hier also den Patch Prozess erneut gestartet, hab den HUB dann getrennt und ihn dann zur Prüfung erneut angeschlossen. Und siehe da : Firmware 4.x erfolgreich drauf. Zu diesem Zeitpunkt bin ich mir sicher gewesen, dass der Hardware Reset da doch was zurück gepatcht hat. Ich hab diesen also dann weggelassen.

Danach lief der Erste Sync gleich erfolgreich durch. Harmony wieder einsatzbereit.

Vielleicht hilft euch das ja bei den Beta Tests.
TheWolf
Inventar
#1563 erstellt: 31. Mrz 2015, 14:15

PoLyAmId (Beitrag #1562) schrieb:

Naja, ganz so NUR an der Dummheit der User scheitert die Sache auch nicht.

Wer redet hier von "Dummheit"? Ich jedenfalls nicht.
Ich habe lediglich versucht, einige "Stolpersteine" aufzuzeigen, die zu Problemen führen können.


PoLyAmId (Beitrag #1562) schrieb:
3. Ich habe am HUB wie gefordert einen Werksreset durchgeführt. Ich habe die Taste gehalten, währenddessen den HUB angeschlossen und gewartet bis ich durchgehendes, rotes Licht bekomme; also das Blinken aufhört.
<...>
5. Ich habe wie beschrieben mit den 2 Tasten dann die Fernbedienung resettet. Pictogramm zeigte erfolgreichen Reset an. Die Fernbedienung startet darauf hin "nackig" mit der Bitte, sie an der Software zu konfigurieren.

Jetzt hilf mir bitte mal weiter:
Wo steht denn das mit dem Resetten?

Im Übrigen ist das ...
PoLyAmId (Beitrag #1562) schrieb:
Ich habe am HUB wie gefordert einen Werksreset durchgeführt. Ich habe die Taste gehalten, währenddessen den HUB angeschlossen und gewartet bis ich durchgehendes, rotes Licht bekomme; also das Blinken aufhört.

... kein Reset sondern ein Erneutes Pairen des Hub's mit der Ultimate.
Und allein das kann in dieser Situation -Hub hat schon FW 4.x.xx, Ulimate hat noch 3.x.xx- schon zu Problemen führen.
Mickey_Mouse
Inventar
#1564 erstellt: 31. Mrz 2015, 14:26
hier meine (Teil) Beschreibung:
Mac, App gestartet (nach einem Tag war Silverlight immer noch aktuell, kaum zu glauben), Alt-Fn-F9, zu Ultimate 4.0
-> "normaler" Bildschschirm mit den beiden Install-Buttons "grau"
Hub angeklemmt, nach ca. 30s wird oben 4.1.60 angezeigt und der Install-Button hinter Schritt 1 wird schwarz, drauf geklickt
-> Install-Button wird wieder grau, dahinter erscheint ein Fortschrittsbalken
... etwas warten
unten blitzt eine Fehlermeldung auf, Install-Button ist wieder schwarz (oben wird immer noch 4.1.60 angezeigt) KEIN grüner Hacken!
nochmal drauf geklickt: dasselbe wie oben, nur diesmal bleibt die Fehlermeldung stehen: "Fehler, trennen, nochmal probieren" (meine Kurzform)

das ganze habe ich ca. 10 Mal gemacht wobei es nicht abwechselnd zu der "Trennen" und der von selbst verschwindenden Fehlermeldung gekommen ist, die Rate aber so bei 50:50 lag.

Zum PC gegangen, App gestartet blablabla
Hub eingesteckt und oben wird 4.3.48 angezeigt, häh? Die App auf dem Mac hat doch eben noch 4.1.60 gesagt? Wenn schon die Logitech eigenen Tools unterschiedliche FW Versionen anzeigen, ja was soll man dann noch glauben?
Auf jeden Fall habe ich sicherheitshalber den Hub trotzdem nochmal aktualisiert, zurück gesetzt, FB auch.

Anschließend funktioniert jetzt auch alles wieder und die Geräte-Liste ist vollständig. Das war mir das wichtigste an der Sache, sonst hätte ich mir das heute nicht schon wieder angetan.
Interessant sind aber wieder die anderen Ungereimtheiten:
Obwohl Hub und FB auf Werkseinstellungen zurückgesetzt wurden, bleiben einige Einstellungen erhalten, andere nicht oder es gibt echte Fehler.
LCD Sperren und Leuchtzeit bleiben erhalten. Ich spüre mit meinen Patschern aber kaum eine Vibration. Die Vibration ist laut Menü auf "Classic Buzz" eingestellt (wie ich es vorher der Aktion umgestellt hatte), es wird aber nur ein "Quick Buzz" abgespielt, man muss einmal hin und her wählen, es steht immer noch dasselbe im Menü, aber jetzt fühlt man auch wieder die Tasten.
PoLyAmId
Inventar
#1565 erstellt: 31. Mrz 2015, 14:26

Jetzt hilf mir bitte mal weiter:
Wo steht denn das mit dem Resetten?



Gerne:

Zitat myharmony Software unter Ultimate - Update latest Firmware:

"Step 2: Reset Harmony Hub to factory settings

To reset Harmony HUB, Press ( and hold ), Pair / Reset button in the hub and connect the power supply simultaneously, wait for the LED in the hub to turn red (till the blinking stops)"

Zitat ende.



Wer redet hier von "Dummheit"? Ich jedenfalls nicht.


Das ist meine blumige Schreibweise. Sollte keine Unterstellung sein.


Im Übrigen ist das ...
PoLyAmId (Beitrag #1562) schrieb:
Ich habe am HUB wie gefordert einen Werksreset durchgeführt. Ich habe die Taste gehalten, währenddessen den HUB angeschlossen und gewartet bis ich durchgehendes, rotes Licht bekomme; also das Blinken aufhört.

... kein Reset sondern ein Erneutes Pairen des Hub's mit der Ultimate.



Nein, siehe oben Logitechs eigene Formulierung (Richtigkeit mal dahingestellt)


[Beitrag von PoLyAmId am 31. Mrz 2015, 14:30 bearbeitet]
PoLyAmId
Inventar
#1566 erstellt: 31. Mrz 2015, 14:29
pmd hatte gerad sogar nen Bild gepostet. Warum wieder gelöscht?
quadrophoeniX
Inventar
#1567 erstellt: 31. Mrz 2015, 14:40
Ich denke doch auch, dass man hier von einer gewissen durchschnittlichen Technikbegabung ausgehen darf. Wenn sich dann aber die Probleme so häufen, ist wohl auch die Update Prozedur, sei es technisch oder benutzertechnisch noch nicht so ganz ausgereift. Zudem ist das hier ja auch eher eine konstruktive Selbsthilfegruppe, keiner motzt, keiner müllt das Support forum zu, weil alle sich darüber klar sind, dass es sich um eine(noch) inoffizielle Firmware handelt. Insofern ist doch alles gut. Und dass die Sneakpeakpreview auf Logitech s Vorstellung einer Heimautomatisierung mich jetzt nicht vom Hocker gehauen haben und ich die alte Hue Steuerung sogar besser fand ist, tut ja auch nix zur Sache.

Fazit - ganz im Sinne der Sache: nur wegen der frischen Optik braucht man sich die Klimmzüge derweil meiner Meinung nach nicht antun - die Ultimate bleibt eine super Universalfernbedienung für Multimedia, zur Heimautomatisierung reicht es derzeit noch nicht.
PoLyAmId
Inventar
#1568 erstellt: 31. Mrz 2015, 14:43
Fairerweise muss man auch sagen, dass Logitech in seinen Patchhinweisen (ja, auch die habe ich gründlich gelesen) erwähnt, dass man den Prozess für den Fall, dass die Firmware sich nicht erneuert ohne den Werksreset ausführen soll. Die wissen also von der "Macke".


Fazit - ganz im Sinne der Sache: nur wegen der frischen Optik braucht man sich die Klimmzüge derweil meiner Meinung nach nicht antun - die Ultimate bleibt eine super Universalfernbedienung für Multimedia, zur Heimautomatisierung reicht es derzeit noch nicht.


Aber sie scheint stabiler geworden zu sein. Ich hatte ja diese Hänger, wo nur noch off Drücken klappte. Die scheinen weg zu sein. Konnte das bisher nicht provozieren. In sofern bin ich froh über das Update und ein paar technische Probleme stemme ich gerne.


[Beitrag von PoLyAmId am 31. Mrz 2015, 14:46 bearbeitet]
volschin
Inventar
#1569 erstellt: 31. Mrz 2015, 14:45
Auch zur Heimautomatisierung ist der HarmonyHub super. Man darf nur nicht komplett auf Logitech setzen. In Verbindung mit FHEM ist das ein Highlight meiner Heimautomatisierungslösung. Die zentrale Komponente ist und bleibt aber FHEM.
pmd
Stammgast
#1570 erstellt: 31. Mrz 2015, 14:47
reset

@PoLyAmId
Du warst schneller und ich wollte nicht dazwischen funken...
Anbei nochmals das Bild:


[Beitrag von pmd am 31. Mrz 2015, 14:47 bearbeitet]
PoLyAmId
Inventar
#1571 erstellt: 31. Mrz 2015, 14:48
Danke, ist viel übersichtlicher.
Mickey_Mouse
Inventar
#1572 erstellt: 31. Mrz 2015, 14:55

volschin (Beitrag #1569) schrieb:
In Verbindung mit FHEM ist das ein Highlight meiner Heimautomatisierungslösung.

ist hier ja genau dasselbe, nur ist das im Moment durch die gewachsene Infrastruktur etwas von hinten durch die Brust ins Auge.

Harmony kommuniziert proprietär mit dem Hub, Hub sendet IR, IR geht an Light-Manager-pro, LM sendet FS20 an FHEM auf einem RasPi mit FS20 USB Interface, FHEM "bearbeitet" das und sendet wieder FS20, Homematic oder HMS an die Aktoren.

Da wäre schon Optimierungspotential für eine direkte Kopplung!
volschin
Inventar
#1573 erstellt: 31. Mrz 2015, 15:29
Ich hoffe doch, Du hast das Harmony-Modul von justme1968 im Einsatz.
quadrophoeniX
Inventar
#1574 erstellt: 31. Mrz 2015, 15:45
Heimautomatisierung ist bei mir dabei fast schon zu hoch gegriffen, schließlich geht es “nur“ um die Licht Steuerung von ZLL und Z-Wave Komponenten.. und DAS wollte ich (auch) per Ultimate bedienen können, und DAS funktioniert zumindest momentan leider nur suboptimal.
Mickey_Mouse
Inventar
#1575 erstellt: 31. Mrz 2015, 20:22
btw.: es ist immer noch nicht der Bug behoben, dass man "pro Boot des Hubs" nur ein BT Gerät pairen kann.
wenn man ohne den Hub zwischendurch vom Strom zu trennen bereits ein Gerät gepaired hat, dann finden die folgenden Geräte zwar ein entsprechendes "Pairing bereites" Gerät, die Prozedur schlägt aber immer fehl.
Trennt man den Hub vom Netz und startet ihn neu, kann wieder EIN Gerät gepaired werden...

Nichts dramatisches, aber ich finde es schon merkwürdig, dass sich solch ein Fehler so lange hält.
Lord-Homer
Stammgast
#1576 erstellt: 31. Mrz 2015, 22:03
Hat schon jemand herausgefunden wir man mit der Harmony den FireTV mit der neuen Firmware automatisch in den Standby bringt?
In der neuen Firmware vom FTV muss man dazu die Home Taste länger gedrückt halten und dann Enter drücken. Wenn ich die Abfolge als Ausschaltsequenz für das Gerät einstelle, wird anscheinend immer zuerst automatisch der Bluetooth-Controller abgemeldet und das Gerät bleibt an.
Alternativ könnte ich die Abfolge auch als aller erstes in die Stop-Sequenz der entsprechenden Aktion einbinden aber hier lässt sich nicht die Dauer des Tastendrucks einstellen.
TheWolf
Inventar
#1577 erstellt: 01. Apr 2015, 11:18

PoLyAmId (Beitrag #1565) schrieb:

Zitat myharmony Software unter Ultimate - Update latest Firmware:

"Step 2: Reset Harmony Hub to factory settings

Argh.
Mein Fehler. Das liegt aber daran, weil wir -auch im Rahmen des Beta-Tests- die "Folge-Schritte" nie machen sondern ausschließlich das FW-Update.


PoLyAmId (Beitrag #1565) schrieb:


Im Übrigen ist das ...
PoLyAmId (Beitrag #1562) schrieb:
Ich habe am HUB wie gefordert einen Werksreset durchgeführt. Ich habe die Taste gehalten, währenddessen den HUB angeschlossen und gewartet bis ich durchgehendes, rotes Licht bekomme; also das Blinken aufhört.

... kein Reset sondern ein Erneutes Pairen des Hub's mit der Ultimate.


Nein, siehe oben Logitechs eigene Formulierung (Richtigkeit mal dahingestellt)

Schon wieder mein Fehler: Nicht richtig gelesen.
Du hattest ja geschrieben währenddessen den HUB angeschlossen.


quadrophoeniX (Beitrag #1567) schrieb:
Ich denke doch auch, dass man hier von einer gewissen durchschnittlichen Technikbegabung ausgehen darf. Wenn sich dann aber die Probleme so häufen, ist wohl auch die Update Prozedur, sei es technisch oder benutzertechnisch noch nicht so ganz ausgereift.

Stop!
Die gesamte Seite ist ursprünglich lediglich ein Hilfs-Mittel für den Support bzw. die Entwickler gewesen und erhebt somit keinen Anspruch auf absolute Ausgereiftheit.
Es wird ja niemand "gezwungen" diese Seite zu benutzen.
Ich geh sogar soweit und sage: Nur dann benutzen, wenn alle anderen Möglichkeiten nicht zum Erfolg führen.
Und ob man nun "auf Teufel komm raus" über diesen Weg unbedingt ein FW-Update machen soll/muss, obwohl eigentlich alles sauber läuft, ist die Frage.
Beim eigenen PC oder bei Geräten aus dem Heimkino-Bereich heisst's doch immer: Never touch a running system.
Warum gilt das eigentlich nicht auch für eine Harmony? (rethorische Frage)

PoLyAmId (Beitrag #1568) schrieb:
Fairerweise muss man auch sagen, dass Logitech in seinen Patchhinweisen (ja, auch die habe ich gründlich gelesen) erwähnt, dass man den Prozess für den Fall, dass die Firmware sich nicht erneuert ohne den Werksreset ausführen soll. Die wissen also von der "Macke".

Auf den Punkt gebracht.
Was meinst Du, was wir im Beta-Test rumgekämpft haben, weil der FW-Update-Prozess nicht 100%ig sauber war.
Das endete nicht selten in komplett unbrauchbaren Harmony's.
zftkr18
Inventar
#1578 erstellt: 01. Apr 2015, 13:19
Ist diese 4.xxx Software nun final? Oder noch Beta? Ich habe immer noch die 3.xxx drauf.

Das Problem mit der sporadischen Nichtbedienbarkeit habe ich ebenfalls. Da hilft dann nur noch Aus- und wieder Einschalten.

Gruß Klaus
PoLyAmId
Inventar
#1579 erstellt: 01. Apr 2015, 13:54
Hier übrigens immer noch nicht wieder aufgetreten. Drücke weiterhin die Daumen.
quadrophoeniX
Inventar
#1580 erstellt: 01. Apr 2015, 15:55

zftkr18 (Beitrag #1578) schrieb:
Ist diese 4.xxx Software nun final? Oder noch Beta?

Lese bitte die Posts doch mal durch. Wenn sie offiziell wäre, müsste man kaum den Umweg über eine versteckte Debugoberfläche nehmen. Wen Du keine groben Probleme mit der FB hast, halt die Füße still und warte ab, denn:


TheWolf (Beitrag #1577) schrieb:

Stop!
Die gesamte Seite ist ursprünglich lediglich ein Hilfs-Mittel für den Support bzw. die Entwickler gewesen und erhebt somit keinen Anspruch auf absolute Ausgereiftheit.
Es wird ja niemand "gezwungen" diese Seite zu benutzen.

Stop! Genau das habe ich doch gesagt... trotzdem wird man ja wohl festhalten dürfen - und gerade um Unentschlossenen oder technisch nicht so versierten davon eventuel abzuraten auf die Schwierigkeiten und Stolperfallen hinzuweisen, die durchaus in dieser nicht perfekten Debug Oberfläche stecken.

TheWolf (Beitrag #1577) schrieb:

Und ob [...] unbedingt ein FW-Update machen soll/muss, obwohl eigentlich alles sauber läuft, ist die Frage.
[...]Never touch a running system.
Warum gilt das eigentlich nicht auch für eine Harmony?

Das gilt durchaus auch für die Harmony, und wenn es ein eigentlich sauber laufendes running system wäre, würde wohl auch keiner auf die Idee kommen (und Logitech müsset keine ressourcen in Weiterentwicklung stecken)
Leider ist die beworbenen Hue Unterstützung (für mich einer der Hauptgründe von der Touch auf die Ultimate zu wechseln) immer noch unbrauchbar, bei manchen reagiert die FB nicht mehr, alles also gute Gründe, der Testfirmware eine Chance zu geben.


[Beitrag von quadrophoeniX am 01. Apr 2015, 15:57 bearbeitet]
xashx
Stammgast
#1581 erstellt: 01. Apr 2015, 16:08
Frage zum 2. FireTV und Harmony HUB

ich habe eine etwas ungewöhnliche Frage und wollte Fragen ob ihr da überhaupt Chancen seht dass das funktioniert.

Ich habe seit längerem eine Harmony one. Mit dieser wird per Infrarot mein TV, Surround etc gesteuert. Da das FireTV im WOhnzimmer nun dazu kam, hab ich mir einen Hub gekauft und die One steuert nun auch den Hub bzw. den FireTV alles wunderbar soweit.

Nun hab ich mir heute einen 2. FireTV für das Schlafzimmer gekauft. Dort wurde bisher auch mit einer (anderen) Harmony fernbedienung der Fernseher Reciever und Ps3 gesteuert. Ps3 fliegt raus, da nun FireTV der Media streamer ist. Das Schlafzimme rliegt imn Reichweite vom Hub im Wohnzimmer (eine dünne Wand dazwischen).

Ist es möglich mit den 2. FireTV im Schlafzimmer über den Hub im Wohntzimmer zu steuern vom Schlafzimmer aus ? Oder bräuchte ich da einen 2. Hub ?
zftkr18
Inventar
#1582 erstellt: 01. Apr 2015, 16:23
@ quadrophoeniX, herzlichen Dank für die Antwort. Da die 4.x Software noch Beta ist, werde ich die Finger davon lassen. Ich hatte schon Probleme den Samsung UE65JS9590 sauber einzubinden. Der als Alternative angebotene HU8590 passte auch nicht vollumfänglich.

Dann warte ich lieber bis die 4.x Final ist und auf dem üblichen Weg bereit gestellt wird. Ich ärgert mich zwar jedes Mal wenn die Ultimate keinen Befehl mehr annimmt. Da das aber maximal zwei Mal pro Woche vorkommt, kann ich damit leben. Es ist halt nicht witzig sich merken zu müssen wo man denn genau in der Serie steht um nach dem Aus- und wieder Einschalten wieder den Einstiegspunkt zu finden.

Gruß Klaus
volschin
Inventar
#1583 erstellt: 02. Apr 2015, 20:17

quadrophoeniX (Beitrag #1580) schrieb:

zftkr18 (Beitrag #1578) schrieb:
Ist diese 4.xxx Software nun final? Oder noch Beta?

Lese bitte die Posts doch mal durch. Wenn sie offiziell wäre, müsste man kaum den Umweg über eine versteckte Debugoberfläche nehmen. Wen Du keine groben Probleme mit der FB hast, halt die Füße still und warte ab, denn:

Das ist definitiv falsch. Neue Geräte werden bereits mit der 4-er Firmware ausgeliefert. Nix BETA.


[Beitrag von volschin am 02. Apr 2015, 20:17 bearbeitet]
pmd
Stammgast
#1584 erstellt: 03. Apr 2015, 10:12
Die Firmware vielleicht, der Update Prozess eben nicht.
MOT1848
Inventar
#1585 erstellt: 03. Apr 2015, 21:51
Trotzdem ist es Beta sonst würde man die Firmware über ein normales Update bekommen.
Ich warte lieber noch. Keine Lust auf Ärger mit der harmony
volschin
Inventar
#1586 erstellt: 04. Apr 2015, 00:44
Die Logik ist verblüffend.
Tommy536
Stammgast
#1587 erstellt: 04. Apr 2015, 19:56
seHallo Leute,

habe gestern ein komisches Problem mit Aktionen meiner HU + Hub.

Ich habe zwei Aktionen. In einer ist der TV, in der Zweiten nicht. Wechsel ich nun zur Zweiten, geht der TV aus. So weit so gut. Aber, gehe ich auf die erste Aktion zurück, wird der TV nicht mehr eingeschalten. Dieses Phänomen habe ich auch mit meiner externen Samsung TV Settop Box. Sie geht beim zurückgehen nicht mehr an.

Kann es sein, dass sich hier ein Bug in der FW eingeschlichen hat? Habe auf HU und Hub die 4.3.48. Seit wann die FW drauf ist, weiß ich nicht.

Hoffe ihr könnt mir helfen!

LG

Tom
quadrophoeniX
Inventar
#1588 erstellt: 05. Apr 2015, 00:59

Tommy536 (Beitrag #1587) schrieb:
Habe auf HU und Hub die 4.3.48. Seit wann die FW drauf ist, weiß ich nicht.

Hmmm... nachdem die 4er auf dem offiziellen Weg wohl noch gar nichtausgerollt wird, solltest Du das eigentlich genau wissen
Tommy536
Stammgast
#1589 erstellt: 05. Apr 2015, 08:34
Nein, ich habe keine FW manuel installiert. Aber, ich habe mich für das Beta Programm eingetragen. Wird da dann die FW einfach so aufgespielt? Kann ich mir nicht vorstellen. Auch wurde mir noch nie angezeigt, dass eine neue FW verfügbar wäre. Da ich die HU noch nicht so lange habe, könnte die 4er schon drauf gewesen sein?
TheSoundAuthority
Inventar
#1590 erstellt: 05. Apr 2015, 12:05
Die Harmonies werden seit ca. 4-6 Wochen mit der 4.3.48 ausgeliefert, die keine Beta mehr ist, sondern final.
zftkr18
Inventar
#1591 erstellt: 06. Apr 2015, 16:27
Die 4.3.48 wird nun auch als reguläres Update angeboten. Ich habe die soeben installiert.

Gruß Klaus
binap
Inventar
#1592 erstellt: 06. Apr 2015, 17:50

zftkr18 (Beitrag #1591) schrieb:
Die 4.3.48 wird nun auch als reguläres Update angeboten. Ich habe die soeben installiert.

Wie hast Du das festgestellt?
Wenn ich die Ultimate über das myHarmony-Konto per USB am PC synchronisiere, dann wird danach weiterhin unter Info nur die Firmware 3.12.9 angezeigt....
Kannst Du mal ganz genau beschreiben, wie Du das Upgrade durchgeführt hast? Oder bist Du bereits von der 4.x gestartet?
zftkr18
Inventar
#1593 erstellt: 06. Apr 2015, 22:47
Ich habe einfach die Wiederherstellungsfunktion benutzt und das Update erhalten. Allerdings finde ich die generelle Großschreibung nervig.

Gruß Klaus
volschin
Inventar
#1594 erstellt: 06. Apr 2015, 23:57
Da muss ich Dir zustimmen. Aber das sind die Ami's. Die haben keine vernünftige Kultur von Groß- und Kleinschreibung.
mgerla
Stammgast
#1595 erstellt: 07. Apr 2015, 07:59
@zftkr18 (Klaus)

Meinst Du mit der "Wiederherstellungsfunktion" Variante 1:

Drücken Sie die Taste Menü (über der Taste „Kanal +“) sowie die Taste Aus und halten Sie sie 20 Sekunden lang gedrückt. Das Display der Fernbedienung wird aus- und wieder eingeschaltet. Es zeigt ein Abbild der Fernbedienung und einen kreisrunden Pfeil. Nach einigen Sekunden wird die Fernbedienung auf die Standardeinstellungen zurückgesetzt und Sie können die Synchronisierung erneut vornehmen.

Wenn Sie eine Harmony Ultimate haben, befolgen Sie auch die folgenden Schritte, um den Harmony Hub auf die Standardeinstellungen zurückzusetzen.

Wenn Sie Ihre Informationen wiederherstellen möchten, melden Sie sich bei Ihrem Konto auf myharmony.com an, verbinden Sie Ihre Fernbedienung über das mitgelieferte USB-Kabel und wählen Sie Synchronisieren. Weitere Informationen dazu finden Sie in diesem Artikel: Synchronisieren von Änderungen mit der Harmony


oder ist Variante 2 damit gemeint:

Trennen Sie den Hub vom Netzteil und halten Sie die Taste zum Pairen/Zurücksetzen auf der Rückseite des Hubs, während Sie das Netzteil wieder anschließen. Die Lampe auf der Vorderseite des Hubs blinkt rund 30 Sekunden lang rot, während der Hub auf die Standardeinstellungen zurückgesetzt wird.

Wenn Sie Ihre Informationen wiederherstellen möchten, melden Sie sich bei Ihrem Konto auf myharmony.com an, verbinden Sie Ihre Fernbedienung über das mitgelieferte USB-Kabel und wählen Sie Synchronisieren. Weitere Informationen dazu finden Sie in diesem Artikel: Synchronisieren von Änderungen mit der Harmony

Eine Harmony Smart Control-Fernbedienung enthält keine Kontoinformationen und braucht daher nicht auf die Werkseinstellung zurückgesetzt zu werden.


Mir ist der Weg über die "Normale Updatefuntion" lieber, als über ALT + F9 und dann dort die beiden Firmwareupdates (für Hub und Remote) zu machen. Mit der Wiederherstellungsoption könnte ich leben. Die Daten sind ja auf meinem Konto gespeichert und ich muss diese lediglich übertragen.

Gruß aus Hessen.

Matthias
binap
Inventar
#1596 erstellt: 07. Apr 2015, 09:30

Mr.&Mrs._Smith (Beitrag #1595) schrieb:
Mir ist der Weg über die "Normale Updatefuntion" lieber, als über ALT + F9 und dann dort die beiden Firmwareupdates (für Hub und Remote) zu machen. Mit der Wiederherstellungsoption könnte ich leben. Die Daten sind ja auf meinem Konto gespeichert und ich muss diese lediglich übertragen.

Das ist aber keine "Normale Update-Funktion"....
Die normale Update-Funktion geht über "Synchronisieren". Das mit ALT+F9 ist lediglich eine Hintertür, die auch nur komplett auf eigenes Risiko genutzt werden kann.....
zftkr18
Inventar
#1597 erstellt: 07. Apr 2015, 09:36
@Mr.&Mrs._Smith, ich meine die Wiederherstellungsfunktion welche nach Eingabe der Anmeldedaten rechts in der Software zu sehen ist. Die man auch nutzt, wenn der Hub oder die Fernbedienung nicht mehr gehen.

Gruß Klaus
mgerla
Stammgast
#1598 erstellt: 07. Apr 2015, 09:46
@binap

Das ist mir schon klar. Aus diesem Grund schrieb ich ja auch "Mir ist der Weg über die "Normale Updatefuntion" lieber, als über ALT + F9 und dann dort die beiden Firmwareupdates (für Hub und Remote) zu machen".

@zftkr18

Ich habe die Funktion jetzt gefunden. Man meldet sich bei seinem Konto an. Wählt dann die Harmony Ultimate aus. Unter "Einstellungen" steht dann rechts im Informationsbereich "Fehlerbehebung für Fernbedienung und Hub". Dort kann man dann die Wiederherstellung auswählen. Kann ich ja mal später versuchen. Bin im Moment im Büro.

Ist denn schon bekannt, wann diese Firmware von Logitech über die normale Updatefunktion kommt ?

Matthias
binap
Inventar
#1599 erstellt: 07. Apr 2015, 09:52

Mr.&Mrs._Smith (Beitrag #1598) schrieb:
Das ist mir schon klar. Aus diesem Grund schrieb ich ja auch "Mir ist der Weg über die "Normale Updatefuntion" lieber, als über ALT + F9 und dann dort die beiden Firmwareupdates (für Hub und Remote) zu machen".

Ooops, sorry, falsch gelesen bzw. überlesen. Was so ein Wörtchen mit drei Bustaben ausmachen kann
mgerla
Stammgast
#1600 erstellt: 07. Apr 2015, 09:57
@binap

Bin selber kein Freund von Experimenten. Ich habe schon so viel wegen dieses Updates recherchiert. Beim einen klappt es ohne Probleme, manche schlagen sich Stunden und Tage mit der Behebung rum. Im Moment habe ich keinerlei Probleme. Würde trotzdem gerne auf die neue Firmware gehen. Ich weis, neu ist nicht immer besser, aber Neugierig bin ich schon. Nutze meine Anlage zu Hause ja sowohl mit der Fernbedienung als auch mit meinen iPhones und dem iPad.

Matthias
PoLyAmId
Inventar
#1601 erstellt: 07. Apr 2015, 10:17
Mal abgesehen von der besseren Erreichbarkeit des Gerätemenus, was mir sehr gefällt und dem etwas aufgeräumteren Menus der Favoriten ist für mich der Hauptgrund des Firmwareupdates die bessere Stabilität.

Bei mir ist endlich dieses Gewese mit den Minutenlangen Hängern alle paar Tage weg. Das trat bei mir immer dann auf, wenn ich viel Richtungstasten gedrückt habe. Besonders lästig bei Navigation durch den EPG oder bei Eingabe einer Mailadresse im Maxdome oder so. Die Fernbedienung hat dann ganz plötzlich jeden Tastendruck ignoriert und reagierte praktisch nur noch auf "aus". Oder man hat minutenlang gewartet.

Seit ich die Vierer Firmware eingespielt hab läuft die Ultimate absolut stabil. Ich habe sogar versucht den Fehler zu provozieren. Keine Chance. Erst war ich unsicher und dachte das wäre nen Vorführeffekt oder so. Ist aber wirklich gefixt wies ausschaut.
mgerla
Stammgast
#1602 erstellt: 07. Apr 2015, 15:28
@zftkr18

Kam bei dieser Prozedur dann eigentlich der Bildschirm der auch erscheint, wenn man in der Anmeldemaske die ALT + F9 Taste betätigt oder lief das dann einfach so durch ?

Matthias
zftkr18
Inventar
#1603 erstellt: 07. Apr 2015, 16:00
Die Updatemaske via ALT + F9 ist war anderes.

Bei mir ist das nach der Anmeldung im Konto einfach so durchgelaufen. Am Anfang kam eine Meldung mit neuer Software.

Nachdem mir mal ein Update mit der Ultimate in die Hose gegangen ist, diese den Hub nicht mehr gefunden hat und ich danach mit der Fehlerbehebung alles wieder zum Laufen gebracht habe, mache ich das nur noch so mit Updates. Und den WLAN-Schlüssel kann man ja einkopieren. Das ist kein Aufwand.

Gruß Klaus


[Beitrag von zftkr18 am 07. Apr 2015, 16:02 bearbeitet]
Suche:
Gehe zu Seite: |vorherige| Erste . 10 . 20 . 28 29 30 31 32 33 34 35 36 37 . 40 . 50 . Letzte |nächste|
Das könnte Dich auch interessieren:
Harmony Ultimate vs. Harmony 900
ferion am 15.12.2013  –  Letzte Antwort am 16.12.2013  –  4 Beiträge
Harmony Ultimate Doppelt
Jockel100 am 27.11.2017  –  Letzte Antwort am 28.11.2017  –  7 Beiträge
Harmony Ultimate One
TheWolf am 05.03.2014  –  Letzte Antwort am 07.03.2014  –  6 Beiträge
Logitech Harmony Ultimate HUB
pit83 am 26.11.2015  –  Letzte Antwort am 05.12.2015  –  4 Beiträge
Harmony One + Ultimate Hub?
locutusvonborg1 am 20.01.2015  –  Letzte Antwort am 02.02.2015  –  6 Beiträge
Harmony Ultimate One
Watcher1409 am 07.08.2019  –  Letzte Antwort am 08.08.2019  –  14 Beiträge
Logisch Harmony Ultimate (One)?
Manu15 am 14.07.2015  –  Letzte Antwort am 15.07.2015  –  7 Beiträge
Harmony Ultimate vs. Harmony Ultimate One und WLAN Kommunikation
Flipdajunk am 30.09.2014  –  Letzte Antwort am 21.12.2015  –  54 Beiträge
Neue Harmony Touch: Hier die Wahrheit
TheWolf am 04.10.2012  –  Letzte Antwort am 07.06.2014  –  245 Beiträge
Logitech Harmony Touch vs Harmony Ultimate One
Sirmad am 14.09.2014  –  Letzte Antwort am 15.09.2014  –  3 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder885.405 ( Heute: 1 )
  • Neuestes MitgliedStevenAsted
  • Gesamtzahl an Themen1.475.934
  • Gesamtzahl an Beiträgen20.064.449