Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Linn Axis brummt

+A -A
Autor
Beitrag
sundaydriver
Stammgast
#1 erstellt: 26. Apr 2012, 18:07
Hallo zusamen,

ich hoffe mit kann hier jemand helfen bei meinem Problem.

Vor einiger Zeit fing mein Linn auf dem rechten Kanal an zu brummen. Kein tiefes Brummen, sondern es hört sich eher so an als wenn eine stark verschmutzte Platte aufliegen würde, also eher ein Knistern. Ich habe dann ein neues Massekabel vom Tonarm gelegt und das originale einfach ungenutzt liegen lassen. Dannach war wieder Ruhe! Leider hat das alles nur wenige Wochen gedauert und nun ist das Knistern wieder da. Läuft der Plattenteller noch nicht ist alles gut, sobald der Motor gestartet wird auch immer noch Ruhe. Wenn ich aber den Tonarm über den Plattenteller schwenke stört es. Lasse ich den Tonarm über dem Plattenteller stehen und machen dan Antrieb aus ist der Ton wieder weg. Starte ich dann den Motor dauert es aber ein paar Sekunden bevor das Knistern wieder anfängt. Was könnte die Störung verursachen? Motor, Netzteil oder der Tonarm selbst? Am System wird es wohl nicht liegen, das habe ich schon gegen ein anderes getauscht.

Wie würdet Ihr auf Ursachenforschung gehen?

Gruss

Carsten
Fhtagn!
Inventar
#2 erstellt: 27. Apr 2012, 07:04
Hallo,
Das klingt nach einem gebrochenem Tonarmkabel. Eine rechte Fummelarbeit ist der Austausch, aber mit etwas Geduld problemlos machbar.
Wenn du das nicht selbst machen kannst, ist Mario Grötzinger der Richtige Ansprechpartner.
ad2006
Inventar
#3 erstellt: 27. Apr 2012, 12:41
ja.. irgendwo ein Signal / Massekabel Problem. Mal fummeln wo es lauter wird.. dort ist meist der Hund begraben. Lötstelle / Stecker / Kabel....

Gruß A.
sundaydriver
Stammgast
#4 erstellt: 27. Apr 2012, 20:33
Vielen Dank, dann werd ich mal ein bisschen fummeln. Falls das alles nichts bringt ist der Mario Grötzinger sicher der richtige Ansprechpartner.

Carsten
sundaydriver
Stammgast
#5 erstellt: 25. Jun 2012, 16:51
Hallo zusammen,

ich habe den Grund für das Störgeräusch gefunden! Dank des Tip´s eines alten Radio und Fernsehtechnickers. Es handelt sich um statische Aufladung des Plattentellers. Ich hatte noch so einen Mitlaufbesen mit Masseanschluß rumliegen. Schließe ich dieses Kabel mit an die Phonovorstufe und setze die Bürste auf die Mittelachse des Plattentellers ist absolute Stille. Keine Nebengeräusche mehr. Das funktioniert jetzt zwar tadellos, ist aber dennoch etwas nervig. Wie könnte ich den Plattenteller sonst denn erden? Weiss jemand wie Linn das gelöst hat. Sicher hat irgendein Kabel zur Erdung wohl keinen Kontakt mehr. Den Plattenspieler aber bis zur Elektronik zerlegen traue ich mir nun doch nicht zu.

Carsten
germi1982
Moderator
#6 erstellt: 25. Jun 2012, 18:45
Brauchst du auch nicht, die Massekabel sind alles lose Strippen die dann an einem Punkt zusammengeführt werden. Von dort aus geht dann das Kabel weg das am Verstärker oder am separaten Phonovorverstärker angeschlossen wird.

An der Motorelektronik brauchst du nichts machen, außer sie in Ruhe zu lassen...

Ein Multimeter zur Durchgangsmessung wäre hier übrigens von Vorteil...oder wie man auch in Fachkreisen sagt: "zum Durchklingeln".


[Beitrag von germi1982 am 25. Jun 2012, 18:46 bearbeitet]
sundaydriver
Stammgast
#7 erstellt: 25. Jun 2012, 19:39
Hi Marcel,

dann müßte aber doch der Tonarm noch mit irgend einem Kabel verbunden sein. Das ist aber nicht so. Der Tonarm ist lediglich auf´s Chassis geschraubt und von dort geht das Chinchkabel und ein Massekabel direkt zur Vorstufe. Wird das Laufwerk nicht vielleicht über die Steckdose geerdet?

Carsten
germi1982
Moderator
#8 erstellt: 25. Jun 2012, 19:45
Ok, mal das Servicehandbuch von dem Teil abgerufen....gibts bei Vinylengine kostenlos, musst dich allerdings registrieren.

Sieht so aus als würde es auf den PE-Anschluss vom Strom gehen...ich persönlich halte das für unelegant. Es soll ja erreicht werden das alle Teile, also Tonarm, Plattenspielerchassis und Verstärker vom Potential auf gleichem Niveau sind. Das erreiche ich am einfachsten wenn ich diese Massen direkt zusammenführe. Und nicht indem ich das zwei Teile aufs gleiche Potential bringe, den anderen Teil hänge ich an Null...

Und das hast du indirekt gemacht, indem du den Mitlaufbesen an die Vorstufe angeschlossen hast und mit dem Teller verbunden hast.

Du wohnst nicht zufälligerweise in einem Altbau, oder?


[Beitrag von germi1982 am 25. Jun 2012, 19:52 bearbeitet]
sundaydriver
Stammgast
#9 erstellt: 25. Jun 2012, 22:16
Das Ganze funktioniert auch nur wenn die Bürste auf der Achse des Plattentellers liegt, liegt der Besen auf der LP bringt es keinen Erfolg. Es reicht sogar aus die Achse mit dem Finger zu berühren, auch dann ist fast Ruhe. Das ist allerdings die uneleganteste Lösung. Möchte ja schließlich nicht immer händchenhaltend Musikhören.

Altbau? Nun gut, es ist kein Neubau, ich schätze so Anfang der 80er. Aber der Linn lief vorher jahrelang ohne diese Störung.

Carsten
Suche:
Das könnte Dich auch interessieren:
Knacken/Knistern bei jeder Platte
jeffgoines am 24.03.2016  –  Letzte Antwort am 26.03.2016  –  8 Beiträge
Linn Axis
nordpolar am 02.07.2006  –  Letzte Antwort am 13.07.2006  –  22 Beiträge
Linn Axis Tonarm kaputt
Don_Marantzio am 21.06.2004  –  Letzte Antwort am 21.06.2004  –  2 Beiträge
Knistern und Brummen mit MM system
eventide_ am 19.10.2012  –  Letzte Antwort am 19.10.2012  –  8 Beiträge
leichtes Brummen und Knistern am Phonoeingang
pioneer06128 am 06.04.2012  –  Letzte Antwort am 23.04.2012  –  72 Beiträge
Massekabel !?
postman am 04.11.2008  –  Letzte Antwort am 04.11.2008  –  4 Beiträge
Schallplatte rauscht (kein Knistern)
dantist am 19.05.2016  –  Letzte Antwort am 20.05.2016  –  4 Beiträge
Brummen
residentd am 30.08.2004  –  Letzte Antwort am 31.08.2004  –  5 Beiträge
Systemwahl für Linn Axis /Akito
sth am 15.01.2004  –  Letzte Antwort am 09.01.2008  –  7 Beiträge
Brummen
Laddly am 22.04.2014  –  Letzte Antwort am 25.04.2014  –  11 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 113 )
  • Neuestes MitgliedDirhardy
  • Gesamtzahl an Themen1.345.912
  • Gesamtzahl an Beiträgen17.674.830