Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


DUAL 1019 wachküssen, Reparatur, Headshell, Treibrad, Tellerlager

+A -A
Autor
Beitrag
JohnTrp
Ist häufiger hier
#1 erstellt: 23. Jan 2016, 19:59
Moin,

meine Frau erinnerte mich gestern daran, daß noch ein Plattenspieler ihres vor 28 Jahren verstorbenen Vaters eingelagert ist.
Seit ein paar Jahren stand er in der trockenen Garage vom Oldie.
Das habe ich mir nicht zwei Mal sagen lassen.
Heraus mit der Kiste auf den Basteltisch, aber flugs.
Bevor dieser Spieler angegangen wird, sollte unbedingt in den Foren, gerne auch dem Dual-Forum, nachgelesen werden.

Das Gerät wurde schon von meinem Schwiegervater lange nicht mehr benutzt, hat also mindestens 30 Jahre regungslos in der Ecke gestanden.

Nach den Berichten im Netz konnte ich mich schon darauf einstellen, massenhaft verharzte Fette etc.pp. vorzufinden.

Nun denn:

- Headshell raus, Teller runter.

- Massenhaft Staub und Beläge, der Herr rauchte gerne Pfeife. Aber unproblematisch, ganz vorsichtig mit Seife und Küchentüchern die komplette
Oberseite gereinigt. Es reicht ein Klecks Seife auf dem Waschbeckenrand, Tuch nur eintupfen, wischen und erst feucht, dann trocken nachwischen.
Fertig. Nur die Oberseite des Systemträgers, bekanntlich Magnesium, wies einige Spots von Korrosion auf, 400er , 800er Papier, ok, wenn ich Zeit und Gelegenheit habe, versorge ich das kleine Ding mit passender Sprühfarbe.

- Treibrad nachgeschliffen: 240, 400, 800er Körnung. Leider nur teilweise erfolgreich, da das Gummi eingerissen ist, muss neu. Haftöl in das Lager gegeben. Pulley und Teller mit Isoprop entfettet. Läuft für Tests gut

- Tellerlager herausgeholt, ohne es zu zerlegen in Lampenöl gebadet und gespült, mit neuem, harzfreiem Haftöl geflutet. Funktion jetzt einwandfrei, Teller dreht nach Motorabschaltung 1:30min nach. Keine Geräusche. Haftöl auch auf Tellerachse.
Das Lager kann übrigens ohne ein Zerlegen des Gerätes nach oben entfernt werden, indem man mit zwei zahnärztlichen Sonden (diese sind federhart) unter das Lager- Gehäuse greift und mit etwas Gefühl und leichtem Nachdruck am Zahnrad entlang hochzieht. Der Einbau ist dann genauso hakelig, es wird dabei aber nichts beschädigt.

- Geschwindigkeitswahlschalter war fest, der Selige hatte ihn wohl nie bewegt, Schmierstoffmangel lag nicht vor. Von unten kurz losgeschubst, vorhandenes Fett i.O., verteilt, bewegt und gut....

Soweit keine weltbewegende Aktion.

- Aber die Headshell TK111 mit M44G. Der bekannte Fehler: Die Kontaktstreifen sind ab Werk lächerlich schwach im Kunststoff befestigt - und natürlich sind 3 der 4 Dinger ab. Übertragung kann nicht erwartet werden. Wie kann man die Teile wieder festkriegen?

Die Metallstreifen wurden zunächst mit Cyanoacrylatkleber (UHU Sekundenkleber) an der geforderten Position fixiert. Das alleine würde für eine sichere Befestigung aber niemals ausreichen, da die Sitze mit dem Kleister nicht geflutet werden dürfen, den Kunststoff zerlegt das Zeug...

Zur Anwendung kam ein Flüssigkunststoff namens Pattern Resin. Dieser findet üblicherweise in der Zahntechnik Anwendung, wenn es darum geht, Metallteile vor dem Verschweißen oder Lasern gegeneinander zu fixieren. Ergo haftet das Material wie der Deubel an allen möglichen Oberflächen und bleibt in der Anwendung volumenstabil.
Das rote Resin wurde über die hinteren Enden der Kontakte gelegt. Sie sind in die Konstruktion eingelassen, so dass der K. dort ideal einlaufen kann.
Die Form muss sehr zügig gestaltet werden, Überschüsse müssen sofort entfernt werden, eine Nachbearbeitung kann nur per Schleifen oder Fräsen erfolgen - und das ist an dieser Stelle eher unerwünscht. Gut, ein bisschen mit 400er geht dann noch...

Die so fixierten Kontaktstreifen gehen nie wieder los, nur mit Feuer oder Hammer und Schraubenzieher ( so durfte ich einst Reste solchen Resins aus einem Waschbeckenablauf entfernen, in den ein Idi den noch flüssigen Rest seines Pattern Resins entsorgt hatte, Doofkopp, der...)
Den Resin könnte Euch der Zahntechniker Eures Vertrauens zugänglich machen.

Das Foto zeigt das Ergebnis. Mit diesem Teil konnte ich wenigstens den Spieler weiter testen.

TK111 Pattern Resin

Der Dual 1019 läuft im Betrieb völlig geräuschlos, trotz des gerissenen Treibrades, kaum zu glauben. Gleichlauf i.O., eine original Dual - Stroboschablone liegt bei. Die Geschwindigkeitsregelung funktioniert ebenfalls einwandfrei.
Es mussten nicht alle Schmierstellen gemacht werden. Der Motor scheint wenig gelaufen zu sein, läuft rund, nur mit Fingerauflegen merkt man halt den Betrieb eines E-Motors.
Alle Schaltfunktionen gehen sanft und leicht.

Was kommt noch?
Der Sound des Systems gefällt mir nicht so gut im Vergleich zum ELAC 770H mit STS444 und 455E - Nadel. Der DUAL ist höhenbetont, der ELAC hat einen warmen, sehr ausgeglichenen Klang und bringt die Instrumente natürlich rüber, der Dual scheint Klirr zu haben.

Nun gut, der Pfeifer-Nadel im Dual traue ich nicht mehr viel zu. Nach kompletter Justage des Tonarmes und 1p Auflage läuft der Spieler einwandfrei ab, aber vielleicht ist das zuwenig Auflagekraft? Mehr gebe ich aber nicht.
Oder hat jemand einen Tip für ein besseres System? Höre bevorzugt Jazz und Klassik, oft also filigranes Tonmaterial - aber nicht nur.

Desweiteren werde ich die Anschlusskabel ersetzen, da sie wirklich schlampig gemacht sind. Die Exportversion des 1019 hatte laut Explosionszeichnung schon Cinch - Buchsen am Chassisbügel. Diese werde ich nachrüsten und sodann ein Cinchkabel in Standardform benutzen können.

Ferner hat es die kuriose Situation, dass zwar eine Haube CH2 existiert, die Konsole aber selbstgetischlert ist. Gar nicht mal schlecht gemacht, maßhaltig, unten offen. Hätte ich Lust auf einen zweiten Tonarm, wäre sie der richtige Ausgangspunkt für eine entsprechende Konsole, da sie groß ist, Übermaß hat. Sie war mit DC-Fix bezogen. Den Mist konnte ich schon nicht leiden, als er Anfang der 60er auf den Markt kam. Hab es abgerissen, jetzt suche ich eine CK2 und gebe dann die Konsole für Projekte her.
Naja, kommt Zeit, kommt (Treib-) Rad und Holz.

Eine letzte Kuriosität am Rande: Er ist wohl der letzte 1019, der auf dem Alustreifen der Teller - Gummimatte noch die PVC-Folie hat, die das Werk für den Versand aufgebracht hatte. Er darf sie behalten.

Viel Spaß mit Eurem Dual 1019,

John


[Beitrag von JohnTrp am 23. Jan 2016, 22:40 bearbeitet]
8erberg
Inventar
#2 erstellt: 23. Jan 2016, 21:29
Hallo,

wunderbar - herzlichen Glückwunsch zum geretteten Dreher.

Peter
gundus
Stammgast
#3 erstellt: 24. Jan 2016, 00:47
Hallo-
na das hört sich doch gut an- wenn du noch den motor öffnest und das sinterlager mit dem entsprechenden öl flutest und evt. den lagerspiegel drehst, dann muss er nicht noch weitere 30 jahre trocken laufen
gruß gunter
akem
Inventar
#4 erstellt: 24. Jan 2016, 11:31
Den Lagerspiegel drehen muß man nur, wenn der Motor pfeift.
Zum Tonabnehmer: der 1019 ist ja ein Wechsler. Bei einer Platte stimmt bei den meisten MM-Systemen der VTA nicht, der Arm ist hinten zu hoch. Entweder Du legst zwei Platten unter oder Du legst ein Distanzstück zwischen Headshell und TA. Oder Du kaufst ein höher bauendes System. Der 1019 ist einer der wenigen Duals, auf deren Arm auch MCs hervorragend laufen. Ein gepimptes Denon DL103 im Alubody und mit einer guten Nadel retippt macht sich da hervorragend.
Falls Du das Headshell optisch nicht mehr gut hinkriegst, ich hätte noch einen kompletten Arm übrig. Bei dem sieht das Headshell noch gut aus.

Gruß
Andreas
boozeman1001
Inventar
#5 erstellt: 24. Jan 2016, 11:44
Glückwunsch zum 1019!
Ich empfehle aber, das Tellerlager unbedingt zu öffnen und mit Kugellagerfett zu versorgen.
Außerdem solltest Du auch den Motor mit frischem Öl versorgen, da die Lager nach der Standzeit sicher trocken sind. Wäre doch ärgerlich, wenn er nach einigen Stunden Betrieb Schaden nehmen würde.
Zum System: es gibt spezielle Ausgleichskeile in der Bucht, die den VTA korrigieren, wenn man den 1019 nur als Einzelspieler nutzen will.
Ich betreibe mein Shure M44 mit einer Jico SAS Nadel, das klingt sehr gut.
JohnTrp
Ist häufiger hier
#6 erstellt: 24. Jan 2016, 20:19
Herzlichen Dank für Eure Antworten!

Ja, die kleine Abschmieraktion zur Prüfung der Vitalfunktionen bekommt wohl noch mal einen großen Durchgang, da einem 1019 mit guter Ausgangsbasis sicher ein dauerhaft gutes Ergebnis gebührt.

Zunächst einmal wurde ein neues Treibrad geordert, wenn das zur vollsten Zufriedenheit wirkt, beschäftige ich mich anschließend mit dem System - und wenn wiederum Selbiges der letzte Kritikpunkt bleiben sollte, stelle ich dem Familienerbstück nach erfolgreichem Großschmierdienst ein höherwertigeres in Aussicht. Welches? Nach alten Hörgewohnheiten nach einem ELAC fahnden? Andererseits ist das M44G laut.....hm. Eure wirklich guten Empfehlungen nehme ich schon einmal dankbar entgegen. Der 4 - Grad Keil wird vermutlich kommen, beim 770H hatte ich 1972 die TAS mit der Einstellmöglichkeit -M2468- geordert (Ha, die Einsicht eines 16-jährigen!). Schade, dass es entsprechende Headshells nicht für den Dual gibt.

Da das Vorgehen voraussichtlich mehr Zeit braucht, als ich gerade erübrigen kann und der Spieler auch ( noch ) nicht für häufigeren Betrieb vorgesehen ist, heißt es zwangsläufig: Gut Ding braucht gut Weil. Und die neue, alte Holzhütte CK2 oder CK5 muss auch noch gefunden werden, damit ein stilechter Umzug erfolgen kann, hat aber letzte Priorität.
Von einer CK6 möchte ich mal absehen, die kann zwar elegant aussehen, aber mit dem Plastikboden bin ich etwas skeptisch, was das Resonzverhalten angeht. Die Endstufen haben neulich den Deckel vom Flügel zum Klappern gebracht ("Also sprach Zarathustra" - SACD, Royal Phil, Orgelbass!), da hätte diese Zarge keine Chance.....grins. Naja, so'n Radau brauche ich nicht wirklich (der Dynamikumfang einer LP würde das auch nicht hergeben) , aber eine etwas schwerere Holzkiste wär wohl angebracht.

Later....

John

Kleiner Nachtrag zum Abnehmer-System: Es wird keine Equalizer geben. Die Studiomonitore übertragen linear. Es können die Frequenzweichen zur groben Anpassung an den Raum eingestellt werden, der Rest obliegt der Gestaltung der Raumakustik. Ich benutze Studio-Gerätschaften aus dem ehemaligen Proberaum der nicht mehr vorhandenen Jazzband. Schlechte Aufnahmen sind sofort und gnadenlos identifizierbar, derartige Tonträger werden aussortiert. Man kann sich nur wundern, was da im Namen Pecunias teilweise an Mist produziert wurde.....


[Beitrag von JohnTrp am 24. Jan 2016, 20:42 bearbeitet]
akem
Inventar
#7 erstellt: 24. Jan 2016, 21:14
Ich könnte so einen Dual-Keil entbehren. Hab damals mal einen bestellt und zwei bekommen...
Bei Interesse schreib mir eine PN.

Gruß
Andreas
JohnTrp
Ist häufiger hier
#8 erstellt: 25. Jan 2016, 15:06
@Andreas: Hast PN, danke.

@Alle:

Angenommen, es gelänge, einen Lagerspiegel nachzufertigen, muß dann nur der Bereich im Zentrum poliert werden oder dreht der komplette Spiegel im Lager (teilweise) mit ?

Habe den Motor noch nicht geöffnet, daher frage ich einfach mal doof...
Mittlerweile sehe ich nach Studium etlicher Forumsbeiträge aber klar die Notwendigkeit. Die Achse hat 2mm vertikales Spiel, denke, die hat schon "gebohrt".....und wenn das so ist, hat das Treibrad nicht mehr die originale Position am Pulley. Auch sowas hat seine Grenzen.

Later,

John


[Beitrag von JohnTrp am 25. Jan 2016, 15:29 bearbeitet]
Feebe
Stammgast
#9 erstellt: 25. Jan 2016, 16:05
Ist der Lagerspiegel aus Kunsstoff oder Metall? Evtl würde ich meine Mechanikerfähigkeiten ausspielen...
Gruß, Andreas
8erberg
Inventar
#10 erstellt: 25. Jan 2016, 16:17
Hallo,

es sind Sinterlager.

Peter
JohnTrp
Ist häufiger hier
#11 erstellt: 25. Jan 2016, 16:19
Hartkupfer, soviel ich weiß.
8erberg
Inventar
#12 erstellt: 25. Jan 2016, 16:37
Hallo,

die Motorlager sind Sinterlager, das Tellerlager ist wegen der Wechslerkonstruktion eh etwas anfällig, da der Wechselbolzen zur Betätigung der Abwurfsäule auch noch dranhängt. Aber wenn der Teller 1:30 Min. nachläuft ist da alles im Grünen...

Ich empfehle dann einen Blick in die Service-Anleitung:

http://dual.pytalhost.eu/1019s/
JohnTrp
Ist häufiger hier
#13 erstellt: 25. Jan 2016, 17:46
Tja, die hilft ja nicht, der Lagerspiegel ist nicht zum Ausbau vorgesehen gewesen, daher auf der Explosionszeichnung nicht dargestellt.

Hier ist er zu sehen: Lagerspiegel 1019
JohnTrp
Ist häufiger hier
#14 erstellt: 25. Jan 2016, 20:32
So, nun ist der Motor geöffnet worden. Für die Überkopf-Lagerung der Platine wurde der 1019 auf einer 10cm starken Schaumgummi - Unterlage abgelegt, damit der Tonarm frei hängen kann. Nach Demontage des Motors wurde der Spieler wieder umgedreht auf diese Matte gestellt, damit die Treibradmechanik nicht länger als nötig durch das Gewicht des Spielers belastet wird.

1019_Lage_Motor

Die Muttern auf der Platine wurden zuvor mit Ringschlüssel 7mm gelöst, der elektrische Anschluss vor Entlöten mit Foto dokumentiert (hey, der rote Knallfrosch darf auch noch abhüppeln!).
Nach der Entnahme des Motors wurde mittels Edding der Sitz der unteren Kappe markiert, ebenso die Position der Muttern und Schrauben vor Lösen der Kappe.

1019_el_Anschluss_Motor

Zum Abziehen der Kappe fand das auf dem folgenden Foto neben dem Motor abgebildete Gerät Anwendung. Es handelt sich um einen sogenannten Hirtenstab mit Impulsgeber. Dessen Haken wird in die Schlitze der Kappe eingehängt, das Gewicht durch Niederdrücken gegen die Feder gespannt und losgelassen. Die Motorkappe verfügt über 4 Schlitze, also kann reihum vorgegangen werden, so, dass ein gleichmäßiges Lösen der Kappe durch die gegebenen Impulse sichergestellt ist.

1019_Motor_offen

Ein Blick in das untere Lager zeigt deutliche Einlaufspuren am Spiegel, das Achsenende weist nur moderaten Verschleiß auf.

Morgen entnehme ich den Lagerspiegel und prüfe dessen Beschaffenheit. Nach dem Ergebnis richtet sich dann das weitere Vorgehen.
Daß das Lager, wie von Euch prognostiziert, furztrocken ist, muß kaum erwähnt werden. Nun gut, meine vorherigen Tests haben insgesamt eine Seite einer LP gedauert, das kann nicht mehr allzu viel Schaden angerichtet haben.

Weitere Schritte werden an dieser Stelle erneut vorgezeigt werden.

Für das Befüllen der Sinterlager steht hier noch 'ne Buddel LiquiMoly Formula Super 15W40 zur Verfügung. Das geht zwar für KFZ mit Diesel-Turbos, allerdings frage ich mich, ob nicht ein vollsynthetisches Öl besser wäre. Oder was schlagt Ihr vor?

Der Abzieher nennt sich übrigens "Kronenentferner mit Gewicht", bei Bedarf könnt Ihr Euren Zahnarzt um eine Ausleihe anbetteln, kaufen lohnt sich nicht, ziemlich teuer für 'ne Bastelei.....

Later....

John


[Beitrag von JohnTrp am 25. Jan 2016, 20:57 bearbeitet]
8erberg
Inventar
#15 erstellt: 25. Jan 2016, 21:00
Hallo,

hossa, danke für die Idee mit dem Zahnklemper-Krempel, die kommt stumpf in den Hinterkopf.
Ich bin Modellbahner und hab ab & an auch feine Arbeiten wie das Abziehen von Schnecken oder Schwungmassen).

Das Oel ist geeignet, ich hatte mal ein Fläschchen spezielles Schmieröl für Sinterlager geholt (da gab es einen im Dual-Board der die angeboten an), aber da merkt man keinen Unterschied
Feebe
Stammgast
#16 erstellt: 25. Jan 2016, 22:17
Servus
Sinterbronze hab ich nicht da. Nur normale Bronze. Aber schau mal bei eBay. Da bekommt man oft kleinstmengen.
Gruß, Andreas
JohnTrp
Ist häufiger hier
#17 erstellt: 26. Jan 2016, 22:43
Nun denn,

der Lagerspiegel ist gewendet, die Lager geölt, alles zusammengesetzt und - wie gewünscht - laufruhig. Erstaunlich, ich war schon etwas skeptisch.
Der Verschleiß erwies sich als geringfügiger als erwartet. Das Treibrad müsste morgen eintrudeln.

Aber der undankbare Mechanikhaufen ärgert mich schon wieder mit neuem Fehlverhalten. Nach Einschalten per Automatikstart setzt der Tonarm auf, doch dann wird der Motor ausgeschaltet. Vor Revision des Motors hatte ich das zunächst dem Motor / den Lagern selbst zugerechnet, trifft aber nicht zu. Startet man über die manuelle Variante, funktioniert alles wie vorgesehen.
Das Serviceheft sagt dazu: "Schaltarmeinstellung regulieren. Nach Lösen der Schraube(175) durch Verdrehen des kurzen Armes auf dem langen Schaltarm-Teil."

Hat das schon mal wer gemacht? "Verdrehen" ist nicht gerade 'ne abendfüllende Aussage.....

Thx, John

Nachtrag: So ein Bock ! Inkonsistenter Fehler! Eben macht er wieder los wie er soll. Naja, vielleicht habe ich ja irgendeinen Schmiermippel übersehen...


[Beitrag von JohnTrp am 27. Jan 2016, 00:00 bearbeitet]
8erberg
Inventar
#18 erstellt: 27. Jan 2016, 08:19
Hallo,
mach erst einmal eins: Tonarm auf Stütze verriegeln und die Automatik einmal "durchlaufen" lassen.

Sie "sortiert" sich dann von alleine, meist hilfts...

Die vielgeschmähte "Kuckucksuhrmechanik" bei Dual ist äusserst ausgereift ...

Peter
akem
Inventar
#19 erstellt: 27. Jan 2016, 10:49
Das Problem hatte ich auch an einem 1019 und es hat mich auch zur Kapitulation gebracht. Nachdem er dann ewig rumstand hab ich mal den User Manfred Kaufmann drauf angesprochen und er hat sich des Patienten erfolgreich angenommen. Bei den ersten paar Stunden war ich noch dabei, dann hat er ihn mit nach Hause genommen und dort weitergemacht...
Vielleicht kann er etwas genauer sagen, wie der Fehler letztlich zu beheben war?
Soweit ich es noch weiß gab es zwei Auslöser: erstens war in der Tat der zweiteilige Schaltarm in sich ein klein wenig verstellt und zum zweiten rutschte das Kurvenrad nach Durchlauf der Automatik nicht ganz in die "Neutralstellung". Schau da mal drauf.

Gruß
Andreas
JohnTrp
Ist häufiger hier
#20 erstellt: 27. Jan 2016, 15:24
Danke, Andreas (und allen anderen Postern),

das Gerät ist bis auf den geplanten Cinch-Anschluss am Bügel fertig. Nach Einbau des neuen Treibrades und einem komplettierten Schmierdienst verursacht der 1019 auf der Werkbank keinerlei Laufgeräusche mehr. Selbst die Transportvorgänge bei Ein-und Ausschalten sind leiser geworden.

Der beschriebene Fehler des Motorabschaltens ist nicht wieder aufgetreten, glaube, da hakelte nur noch etwas im Bereich des Kurvenrades.

Das nötige Schmiermittel habe ich von meiner KFZ-Werkstatt erhalten, von 4ml ist noch reichlich übrig. Den Namen des Schmierstoffes weiß ich nicht, der Chef dort meinte nur, dass sie dieses Material anstelle der Molycote bei Antriebswellen einsetzen. Mittlere Viskosität, fast wie ein sehr dickflüssiges Oel. Bleibt stabil vor Ort, das schwarze Zeug. Im Digitalzeitalter mutet ein solch umfangreicher Schmierdienst echt fremdartig an. Klar, dass der 770H demnächst auch nochmal auf den Prüfstand muß. Ebenso das alte Grundig TK5, da herrscht sicher auch Fettsucht.... Zunächst ist mein Bedarf an Bastelei aber erst einmal gedeckt.

Aus 78 RpM läuft der Teller über 2,5min nach, echt witzig, wenn man den Raum velässt und dann feststellt, dass der Teller nach Rückkehr immer noch dreht.

Danke allen für ihre Beiträge, Foto kommt, wenn eine geeignete Behausung für den Dreher vorhanden ist. Viel gelernt an dem Teil.
Berichte dann nochmal über das TAS, klang bei 2p AK und 2,3 AS aber schon ganz ordentlich (M44G mit Nachbaustylus).

Later....

John

Nachtrag zum Abschaltproblem:

Es trat nach Transport in einen anderen Raum wieder auf. Das Service - Manual sagt aus, dass die sog. "Klinke" nicht einrastet. Das ist richtig. Ein Tröpfchen Ventilöl für Trompeten an deren Gelenk gebracht half bei der Diagnose. Sie rastete dann ein, wobei man sich das nicht als "Klick" mit Blockierung vorstellen darf, eher als das Einschwenken auf eine bestimmte Position. Reproduzierbar erfolgreich. Abwarten...........


[Beitrag von JohnTrp am 27. Jan 2016, 19:16 bearbeitet]
JohnTrp
Ist häufiger hier
#21 erstellt: 02. Feb 2016, 18:52
Hi,

soweit ist alles funktionstüchtig. Inzwischen gibt es eine Zarge für ihn, CK6. Zunächst hatte ich Bedenken wegen der Plastikwanne, ist aber nicht wirklich schlecht. Leider sind die Federtöpfe nicht mehr so genau eingestellt, die Platine liegt nicht in der Waage und daher hat der Motor an einer Stelle Kontakt zur Zarge, natürlich hört man ihn dann.
Drücke ich die Platine in die Waage, verschwindet der Kontakt und alles ist still.

Wie kann ich die Federn einrichten? Auslängen ist recht grob, außerdem könnte bei zuviel Auslängung das Reduzieren der Federlänge schwierig werden, da die Daumen und Zeigefingermethode bei der Stärke der Federn versagen dürfte.

Das letzte anstehende Problem ist das des Anschlusskabels. Da ich einen Cinch Steckkontakt am Bügel befestigt habe, lassen sich verschiedene Kabel probieren. Tatsächlich brummt eines mehr, andere weniger bis gar nicht.

Chassismasse liegt an Signal- , eines der Kabel liefert auch ein gutes Ergebnis. Es ist ein langes Tonbandkabel, sieht nach nichts aus, tut es aber. Die höherwertiger aussehenden Kabel liefern schlechte Ergebnisse.

Diese letzten Frickeleien nerven mehr als die restliche Instandsetzung, rin inne Zarge, raus ausse Zarge, verdammt nochmal, ist das Teil zickig.
8erberg
Inventar
#22 erstellt: 02. Feb 2016, 18:59
Hallo,

nach DIN ist Masse gemeinsam angeschlossen, meist geht das auch gut, nur im Notfall muss man die "Massen" auftrennen und getrenntes Gehäusemassekabel rausgeführt werden muss.

Wichtig bei Phonokabel ist eh gute Schirmung und niedrige Kapazität, "High-End" und ähnliche Floskeln haben da nix verloren...

Versuch mal ein Stück Schaumstoff die in die "Seele" der Feder zu stecken, das hilft auch.

Peter
JohnTrp
Ist häufiger hier
#23 erstellt: 02. Feb 2016, 21:27
Zwei Stück Moosgummi quer in 2 Federn haben geholfen, danke für den Tip. Die Zarge wird im Bereich des Geschwindigkeitsstellers Bekanntschaft mit der Raspel machen müssen, die CK6 ist nicht wirklich auf den 1019 programmiert, war schon Auslaufmodell.
8erberg
Inventar
#24 erstellt: 03. Feb 2016, 08:47
Hallo,

klar, damals hatte man noch die höheren Zargen genommen...

BTW ist die "Plastikwanne" garnicht mal so übel: die haben bei Dual etliche Versuche und Messungen vorgenommen um die ideale Form zu ermittlen, bei den damaligen Produktionszahlen rechnete sich das noch...

Peter
Suche:
Das könnte Dich auch interessieren:
Dual 1019
riki05 am 27.07.2009  –  Letzte Antwort am 27.07.2009  –  7 Beiträge
Treibrad/Reibrad vom Dualplattenspieler1225 wechseln.
rolf.barich am 26.08.2013  –  Letzte Antwort am 28.08.2013  –  4 Beiträge
Dual 1019
honeycut69 am 04.01.2004  –  Letzte Antwort am 04.01.2004  –  5 Beiträge
Dual 1019
NoDo am 21.04.2004  –  Letzte Antwort am 02.05.2004  –  8 Beiträge
dual 1019
yawara am 19.11.2005  –  Letzte Antwort am 20.11.2005  –  3 Beiträge
Dual 1019
nh900 am 12.12.2005  –  Letzte Antwort am 15.12.2005  –  7 Beiträge
Dual 1019
willykl am 28.01.2006  –  Letzte Antwort am 29.01.2006  –  3 Beiträge
Dual 1019
Synthifreak am 30.03.2010  –  Letzte Antwort am 30.03.2010  –  2 Beiträge
Dual 1019
novocaine am 04.03.2011  –  Letzte Antwort am 08.03.2011  –  5 Beiträge
Tonabnehmer + Nadel für Dual CS 1019
niddhoeggr am 19.06.2011  –  Letzte Antwort am 19.06.2011  –  6 Beiträge
Foren Archiv
2016

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.744 ( Heute: 71 )
  • Neuestes Mitgliedcbcb
  • Gesamtzahl an Themen1.344.807
  • Gesamtzahl an Beiträgen17.655.311