Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Leichtes Netzbrummen

+A -A
Autor
Beitrag
taldo
Neuling
#1 erstellt: 02. Aug 2005, 08:38
Hallo alle zusammen,

ich bin neu hier und hätte gleich mal eine Frage bzw. ein Problem, dass es zu lösen gilt.
Ich habe meinen alten Renkforce GS 431 Plattenspieler wieder ausgegraben, da ich meine alten Platten gern mal wieder hören würde. Da die Kiste einen DIN Anschluß hatte und es mit einem Adapterkabel zu fürchterlichem Brummen kam, hab ich jetzt alles auf ein Cinch kabel umgelötet.
Soweit so gut. Jetzt habe ich aber immer noch ein leichtes Netzbrummen auf den Lautsprechern.
Die Masse des Plattenspielers ist korrekt mit dem Verstärker verbunden (wenn ich die löse brummt und kracht es so richtig).
Interesant ist, dass ich das Brummen nicht habe, wenn der Plattenspieler nicht eingeschaltet ist. Der Tonkopf funktioniert ja auch, wenn der Plattenspieler nicht eingeschaltet ist - ich verstehe doch richtig, dass der eigentliche Plattenspieler nur ein Elektromotor ist und keinerlei elektrische verbindung zum Tonabnehmer ´besteht - oder?

Wie kann ich nun das Brummen los werden?
Schon jetzt vielen Dank für Eure Hilfe.

Jochen
LP12
Inventar
#2 erstellt: 02. Aug 2005, 09:14
Hi,

und willkommen im Forum. Steht er nahe am Lautsprecher, Fernseher o.ä. ?

Masse ist korrekt angeschlossen ? Mmmmmh ... .
dertelekomiker
Inventar
#3 erstellt: 02. Aug 2005, 09:30
Sind die Lötstellen an den Steckern so sauber, dass sie sich definitiv nicht berühren bzw. zu nahe kommen? Ggf. etwas isolierendes zwischendie beiden Kontakte klemmen.
taldo
Neuling
#4 erstellt: 02. Aug 2005, 09:54
Huh,

das ging ja schnell mit Euren Antworten - vielen Dank.
Der Plattenspieler steht eigentlich weit genug von anderen Geräten entfernt.
Die Lötstellen an den Steckern sich sicher i.O., da es sich um ein vorkonfektioniertes Kabel handelt, dass vorher einwandfrei funktioniert hat. Hab auch alle Verbindungen durchgemessen - sind sauber.
Ich habe bei diesem Kabel auf der einen Seite die Cinchstecker abgezwickt, den Player aufgeschraubt und die Enden der Kabel angelötet: links + auf Stecker und links - auf Ring des Cinch Kabels, rechts entsprechend.
Damit auch wirklich nichts passiert, habe ich einige Stellen auch noch mit Isolierband abgedeckt.
Dann habe ich noch eine extra Erdungsleitung gelegt auf die ich die Player-Gehäuseerde gelegt habe und noch ein zweites Kabel, das wahrscheinlich mit dem Tonarm verbunden ist und auch bei dem DIN Steck auf Erde lag. Diese Kabel habe ich an der Verstärker-Phonoerdung angeschlossen.

Ich denke es muss irgend etwas mit der Elektrik des Players, sprich Motors zu tun haben. Ist es möglich, dass da irgend etwas auf das Verbindungkabel oder die Kabel im Tonarm einstreut? Das Verbindungskabel ist nämlich nicht abgschirmt.
Etwas von außen kann es doch eigentlich nicht sein, da sonst das Brummen auch bei ausgeschaltetem Player da sein müsste, oder?
Jochen
Hörbert
Moderator
#5 erstellt: 02. Aug 2005, 16:18
Hallo!
Den Restbrumm kanst du eventuell beseitigen wenn du die Gehäusemasse, die beiden Steckermassen und die Tonarmmasse an einem Punkt innerhalb des Plattenspielergehäuses zusammenführst und auf das zusätzliche Massekabel verzichtest, allerdings funktioniert das nicht immer, ob es klappt hängt sehr stark von der Konstruktion des Plattenspielers ab. Leider habe ich einen Renkforce noch nie zum Umbau gehabt und kann dir nicht sagen ob es bei ihm so geht, gute Erfahrung habe ich bei einigen Phillips und Telefunken Plattenspielern aus der 5 Pol Ära gemacht. Schlechte allerdings mit einem Blaupunkt und mit einem Elac.
MFG Günther
taldo
Neuling
#6 erstellt: 03. Aug 2005, 14:32
Hallo Günther,

vielen Dank für den Tipp. Werde gleich am Wochenende noch einmal den Lötkolben schwingen und diese Variante ausprobieren. Wenn ich mich recht erinnere, so war dies auch die DIN-Belegung - hab ich aber irgendwo notiert.
Mit dem Blaupunktumbau machst Du mir ja nicht gerade Hoffnung - hab nämlich noch meinen ersten Plattenspieler von Blaupunkt mit Direktantrieb (war damals der letzt Schrei und ich stolz wie Oskar), den ich eigentlich auch am Wochenende reaktivieren wollte. Werde berichten ob die Umbauten erfolgreich waren.
Viele Grüße,

Jochen
Hörbert
Moderator
#7 erstellt: 03. Aug 2005, 19:28
Hallo!
Das mit dem Blaupunkt ist so gemeint daß der Tip mit den Massen zusammenlegen da nicht funktioniert. Allerdings musste ich da die beiden Schirmmassen zusammenlegen und die Tonarmmasse seperat führen dan klappte es da auch. Allerdings gabs ja einige Blaupunkt kan sein das es bei dir wieder anders ist.
MFg Günther
R.A.Moog
Neuling
#8 erstellt: 04. Aug 2005, 16:23
Tach zusamen,...
klingt soweit alles ganz schlüssig.
Ich habe ein DUAL 1219 Chassis mit M75 MM-System.
Trotz guter Abschirmung (Ich habe mir neue Kabel gegönnt mit doppelter Schirmung) und separater Masseleitung zum Preamp, brummte es noch immer fleißig.
Hinterher stellte sich raus, dass es an einem Erdungsfehler in meiner Antennenanlage lag. Flugs einen Mantelstromfilter zwischen Tunereingang und Antennenkabel und der Tiefton war Geschichte.
Ursache kann auch eine Eigenart des verstärkers sein, dass er sich trotzdem über die Masseleitung was einfangen kann.

Viel Glück aber trotzdem weiterhin,
gruß Christian
Suche:
Das könnte Dich auch interessieren:
Plattenspieler Renkforce GS 431
sp607n am 05.06.2007  –  Letzte Antwort am 21.07.2007  –  4 Beiträge
Plattenspieler hat leichtes brummen
22111Dieter am 03.10.2008  –  Letzte Antwort am 08.10.2008  –  29 Beiträge
Netzbrummen beim Elac Miracord 50H
Platte74 am 28.11.2008  –  Letzte Antwort am 01.12.2008  –  9 Beiträge
statische Entladungen und Netzbrummen, Dual 606
Mimamau am 20.10.2011  –  Letzte Antwort am 21.10.2011  –  7 Beiträge
Alten Plattenspieler wieder Fit??
Stiegl-Killer am 03.04.2004  –  Letzte Antwort am 21.04.2004  –  29 Beiträge
Leichtes Plattenspieler-Tuning
Shadow_in_your_room am 25.09.2008  –  Letzte Antwort am 26.09.2008  –  10 Beiträge
leichtes Brummen und Knistern am Phonoeingang
pioneer06128 am 06.04.2012  –  Letzte Antwort am 23.04.2012  –  72 Beiträge
Elac PC 900 leichtes Brummen und Knallfrosch-Frage
boozeman1001 am 09.01.2014  –  Letzte Antwort am 09.01.2014  –  3 Beiträge
Anschluss Plattenspieler; leichtes Rauschen
Tobias.Krichbaum1 am 15.11.2016  –  Letzte Antwort am 16.11.2016  –  9 Beiträge
Frage zu Netzbrummen bei Kassettendecks (txt)
JackieStar am 25.05.2004  –  Letzte Antwort am 25.05.2004  –  2 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 16 )
  • Neuestes MitgliedPhönix12
  • Gesamtzahl an Themen1.345.936
  • Gesamtzahl an Beiträgen17.674.989