Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Gehe zu Seite: Erste Letzte |nächste|

JICO SAS Nadel enttäuscht

+A -A
Autor
Beitrag
bas87
Ist häufiger hier
#1 erstellt: 15. Okt 2015, 15:11
Hallo Leute,

Anfang des Jahres habe ich einen Technics SL-1610 gekauft und dem eine 30€ Nachbaunadel spendiert. Hier im Forum wurde mir eine JICO SAS Nadel empohlen, da die aus dem System 270 noch viel heraus holen soll. Ich habe also die Nadel in Japan bestellt und heute ein wenig gehört. Und ich bin total enttäuscht. Nach ein paar Sekunden merke ich, das es einfach nur schlechter klingt.

Der Klang ist total gestaucht, besonders stark merkt man das in den Höhen. Da geht so viel verloren. Und ich bin mir sicher, die Nachbaunadel verschluckt schon etwas. Aber gerade das wollte ich eigentlich nun hören. Pustekuchen. Das klingt völlig matschig.
Die JICO Nadel soll man mit einer Auflagekraft von 1,5 +- 0,25 betreiben. Da das alte Setup mit 1,75 lief, musste ich einfach nur die Nadel umstecken, sodass wenig Zeit verging.
Ich habe dann Gewicht und Antiskating mal auf 1,25 gestellt und es hört sich genau so mies an. Eigentlich gar keinen Unterschied. So macht das ganze überhaupt keinen Spaß.

Rest der Kette: Musical Fidelity V90-LPS, Denon x1000, Dali Zensor 5

Ich hoffe die Tage noch eine genaue Waage und eine Libelle zu bekommen, dann kann ich das noch etwas genauer einstellen. Aber große hoffnung mache ich mir irgendwie nicht
smitsch
Stammgast
#2 erstellt: 15. Okt 2015, 17:02
- die justage spielt bei scharfen schliffen eine wichtigere rolle - also wenn der nagel schief hängt, oder deplaziert agiert...wie sieht es optisch aus, nadeleinschub passt und sitzt richtig? VTA einigermassen ok?
Du kannst ev. mit einem Mikroskop den diamanten/schliff prüfen, ob auch wirklich intakt & gerade montiert?
Ansonsten eher schwer zu erklären - ich an deiner stelle: Aufnahme machen, einmal mit Nadel alt, selbe passage mit SAS-Nadel - dem Verkäufer als email senden - mal sehen was der meint. Ggf. gute bilder dazulegen.
bas87
Ist häufiger hier
#3 erstellt: 15. Okt 2015, 17:22
Der Nadeleinschub passt perfekt, Nadel ließ sich ohne "Druck" auf das System schieben.
Für andere Einstelleungen wie VTA etc. werde ich mich mehr in die Materie einlesen müssen und schauen, wie ich das umsetzen kann. Tips sind natürlich gerne willkommen
Mikroskop ist nicht vorhanden, Aufnahmeequipment ebenfalls nicht. Handy zählt wohl kaum dazu
Albus
Inventar
#4 erstellt: 15. Okt 2015, 18:49
Tag,

von Jico gibt es offenbar für das Technics EPS 270 zwei unterschiedliche Produkte mit JICO SAS-Nadelprofil.
Einer ist dieser Nadeleinschub, angeboten in Japan, dabei handelt es sich um einen gängigen Alu-Nadelträger mit beinahe sehr kleinem Diamantkegel mit SAS-Schliffprofil auf einem Metallsockel: http://www.jico-styl...h=10&products_id=636
Die andere Version ist bei Thakker angeboten. Dabei handelt es sich um einen zweigeteilten Nadelträger, der vordere Teil Boron massiv (?) mit nacktem SAS-Diamant mit viel Klebstoff montiert. Dieser hier: https://www.thakker....70-c-nachbau/a-7982/

Um welchen dieser Nachbauten mit JICO SAS-Schliff handelt es sich in deinem Einzelfall, bitte?

Freundlich
Albus


[Beitrag von Albus am 15. Okt 2015, 19:00 bearbeitet]
bas87
Ist häufiger hier
#5 erstellt: 15. Okt 2015, 18:58
Es handelt sich um folgende Nadel: http://www.jico-styl...h=10&products_id=636

Also um den ersten Link.
Ich habe direkt bei JICO in Japan bestellt. Merkwürdigerweise sind meine SAS Nadel der aus dem zweiten Link wesentlich ähnlicher. Aber Produkte weichen ja gerne mal von der Abbildung aus dem Netz ab.


[Beitrag von bas87 am 15. Okt 2015, 19:01 bearbeitet]
Albus
Inventar
#6 erstellt: 15. Okt 2015, 19:11
Tag,

aha, danke für die Information. - Eine ähnliche JICO-Nadel habe ich auch hier noch liegen, statt Diamantkegel auf Metallsockel mit SAS-Schliffprofil hat der JICO-Nachbau zum Excel QD-700 XR ein Shibata-Nadelprofil erhalten.

Die Ausgangsspannung des JICO SAS-Exemplars ist nicht merklich geringer als bei dem Nachbau mit elliptischem Schliff (in meinem Fall deutlich schwächer)? Und die AK ist tatsächlich 1,75 g (in meinem Fall darf man nicht höher gehen, dann schlägt der Miniaturmagnet im Vierkantröhrchen an)? Auf einen Eingangswiderstand von 100 Kiloohm (statt der 47 Kiloohm Standard) kannst du am Verstärker nicht hoch schalten? Entschuldige bitte die überflüssige Frage, es ist ja ein MF V90-LPS, dessen Bedingungen sind ja bekannt.

Dein Exemplar ist also mit zweigeteiltem Nadelträger und verklebtem nackten SAS-Diamanten (wie bei Thakker, Link zwei, abgebildet)?

Freundlich
Albus


[Beitrag von Albus am 15. Okt 2015, 19:14 bearbeitet]
bas87
Ist häufiger hier
#7 erstellt: 15. Okt 2015, 19:48
Ich habe mal versucht, ein paar brauchbare Bilder zu machen, gar nicht so einfach... IMG_9049IMG_9053
Vielleicht kannst du damit ja etwas anfangen.

Trotzdem schonmal danke & gruß
vatana
Stammgast
#8 erstellt: 16. Okt 2015, 00:59
Was erwartest du für 30€? Eine Haarnadel kann auch soviel
Smoke_Screen
Stammgast
#9 erstellt: 16. Okt 2015, 01:12

vatana (Beitrag #8) schrieb:
Was erwartest du für 30€? Eine Haarnadel kann auch soviel :)


Der Kollege hat sich laut angegebenem Link die teure SAS-Nadel geholt. Die kostet
ein bißchen mehr....
Bepone
Inventar
#10 erstellt: 16. Okt 2015, 04:10
Hallo,

Das Bild zeigt eine vermeintliche Jico SAS mit Boron-Nadelträger.

Saubere Höhenwiedergabe ist normalerweise die hauptsächliche Stärke dieser Nadel. Da kann nur was defekt, schmutzig oder dejustiert sein oder der Verstärker ist fürs System nicht tauglich.


Gruß
Benjamin
bas87
Ist häufiger hier
#11 erstellt: 16. Okt 2015, 04:37

Bepone (Beitrag #10) schrieb:
Hallo,

Das Bild zeigt eine vermeintliche Jico SAS mit Boron-Nadelträger.

Saubere Höhenwiedergabe ist normalerweise die hauptsächliche Stärke dieser Nadel. Da kann nur was defekt, schmutzig oder dejustiert sein oder der Verstärker ist fürs System nicht tauglich.


Gruß
Benjamin


Und das mit dem Boron Nadelträger bedeutet nun was genau für mich? Besser? Schlechter? Steht ja son bisschen im Widersprich zu den Informationen des Shops, wenn man die Infos von Albus herran zieht.

Wie gesagt: Justage kann ich mir erst genau ansehen, wenn ich eingelesen habe. Was mich aber halt etwas stutzig macht, ist das eine Veränderung des Auflagegewichts überhaupt nichts ändert.

danke und gruß
Papa_San
Stammgast
#12 erstellt: 16. Okt 2015, 05:36
Boron Nadelträger bedeutet geringe bewegte Masse und dadurch mehr Dynamik. Mit Deiner SAS stimmt was nicht! Schreib mal an Jico und schildere das Problem. Du hat doch Rückgaberecht.
Ist natürlich ärgerlich,weil über Japan und bis Du Ersatz hast,braucht es mindestens einen Monat.

Toi,toi,toi,bisher 5 Nadeleinsätze,auch für Freunde,bei denen bestellt und alles bestens.

Gruß
Siggi
Tywin
Inventar
#13 erstellt: 16. Okt 2015, 06:06
Hallo,

ich verwende für meine EPC 205+270 auch Boron/SAS Nadeleinschübe mit einwandfreiem, glasklaren + detaillierten Klang. Man muss natürlich auf eine korrekte Montage und Justage von Tonabnehmer und Tonarm nach den Vorgaben für diese Nadel achten.

VG Tywin


[Beitrag von Tywin am 16. Okt 2015, 06:23 bearbeitet]
raphael.t
Inventar
#14 erstellt: 16. Okt 2015, 06:15
Hallo Leute!

So verdreht kann eine Nadel nach meiner Erfahrung gar nicht sein, dass sie plötzliche keine Höhen mehr produziert. Wie sieht es mit der Gesamtkapazität aus, oder steht Phono auf MC statt MM?

Grüße Raphael


[Beitrag von raphael.t am 16. Okt 2015, 06:16 bearbeitet]
bas87
Ist häufiger hier
#15 erstellt: 16. Okt 2015, 06:31
Die Höhn klingen deutlich schlechter als bei der 30€ Nadel.
JICO selbst gibt im Beipackzeittel nur eine Vorgabe für die Auflagekraft an. Merkwürdigerweise ändert sich dann halt gar nichts. Den Rest kann ich mich erst später anschauen, wenn ich zu Hause bin. Phono steht auf MM.
Papa_San
Stammgast
#16 erstellt: 16. Okt 2015, 06:50

raphael.t (Beitrag #14) schrieb:
Hallo Leute!

So verdreht kann eine Nadel nach meiner Erfahrung gar nicht sein, dass sie plötzliche keine Höhen mehr produziert. Wie sieht es mit der Gesamtkapazität aus, oder steht Phono auf MC statt MM?

Grüße Raphael


Ja,sehe ich auch so. Was Kapazitäten angeht: Am Phono-Eingang meines Revox B250 kann ich 50pF,150pF und 350pF einstellen. Egal welche Einstellung,mein Technics EPC 205MK3 klang nie dumpf. Am besten gefiel es mir aber bei 50pF (+ 125pF SME M2-9R).

Schick Jico eine Mail!

Gruß
Siggi


[Beitrag von Papa_San am 16. Okt 2015, 06:51 bearbeitet]
8erberg
Inventar
#17 erstellt: 16. Okt 2015, 07:00
Hallo,

ist das System korrekt montiert?

Scharfe Schliffe müssen wirklich exakte Einstellungen haben.

Und denk daran: Asiaten sind schnell eingeschnappt und reagieren dann überhaupt nicht mehr. Ganz freundlich schreiben, das Produkt und die Abwicklung loben und dann den Fehler beschreiben.

Peter
boe_ser
Stammgast
#18 erstellt: 16. Okt 2015, 07:33
Erstmal würde ich alles exakt einstellen. Laut Deiner Beschreibung hast Du einfach die neue Nadel reingesteckt und "losprobiert".

Woher weißt Du, ob der neue Nadelträger nicht leichter ist, als Dein alter?

Erst mit Schablone überprüfen, ob Überhang und Kröpfung genau passen und ggf. einstellen. Die SAS ist ein "scharfer" Schliff, da fällt das stark ins Gewicht.

Dann auspendeln und Auflagekraft / Antiskating genau einstellen.

Falls es immer noch nicht klingt: Passt die Nadelnachgiebigkeit (Compliance) der SAS zum Tonarm?
Papa_San
Stammgast
#19 erstellt: 16. Okt 2015, 08:02
Umtausch ist wohl auch nicht: Jico

Nur bei Transportschäden.

Gruß
Siggi
bas87
Ist häufiger hier
#20 erstellt: 16. Okt 2015, 08:12
Wie gesagt: Sobald ich zu Hause bin, werde ich mich die anderen Einstellungen anschauen.


Falls es immer noch nicht klingt: Passt die Nadelnachgiebigkeit (Compliance) der SAS zum Tonarm?

Wie kann ich das genau herausfinden? Damir das alles hier empfohlen wurde, bin ich erst einmal davon ausgegangn, das es passt.
Und wegen dem Gewicht: Mag sein, dass es etwas leichter ist. Aber erklärt dies, warum ich zwischen 1,25g - 1.75g Gewicht keinen Unterschied höre?


[Beitrag von bas87 am 16. Okt 2015, 08:23 bearbeitet]
Albus
Inventar
#21 erstellt: 16. Okt 2015, 09:10
Tag,

gut die Fotos, die Version JICO SAS ist dann klar. - Mein Beitrag kommt ohne lange Vorrede, schließt sich an bereits gegebene Hinweise unmittelbar an: Das Problem der mangelnden Tonhöhenklarheit ist ein Effekt der um >100 pF (100-200 pF) zu geringen Lastkapazität für das Technics EPS 270; das 270 benötigt für eine bis in die Hochtonregion breitbandig ausgewogene Wiedergabe eine Lastkapazität von 350 pF +/- 50 pF. Dagegen liefert die Kombination 1600er an V90-LPS zusammen nur knapp 200 pF. Wegen dieser Fehlanpassung in kapazitativer Hinsicht kommen weder bei der einfachen Nachbaunadel noch der aufwendigen JICO SAS-Nadel die Höhen in gehöriger Intensität heraus.

Für den Moment verhilft in die Klangbalance möglicherweise der Griff zum Höhenregler der Klangregelung, wenigstens annähernd, ich schlage eine Anhebung um zwei Stufen vor (von fünf, wenn so gegeben).

Ja, eine in jeder Hinsicht korrekte Montage ist hier von mir vorausgesetzt. - Nadelnachgiebigkeiten sind für JICO SAS-Nadeln verschiedene gemessen worden, aber immer waren die Werte ausgesprochen hoch: ein Beispiel 22 um/mN vertikal dynamisch, dazu 35 um/mN horizontal dynamisch; in einem Fall gar horizontal dyn. 50 um/mN. Daher auch die immer geringen bis sehr geringen Auflagekräfte. Im Einzelfall muss man selbst herausfinden, ob die untere oder die obere Grenze Geltung hat (also 1,00 g bzw. 1,50 g).

Freundlich
Albus


[Beitrag von Albus am 16. Okt 2015, 09:18 bearbeitet]
boe_ser
Stammgast
#22 erstellt: 16. Okt 2015, 09:20
Die Compliance des Originalsystems liegt bei ca. 18 (10 bei 100 Hz angegeben).

Leider konnte ich zur Compliance der SAS nichts finden, da kannst Du nur mal bei Jico anfragen (ganz wichtig: gilt die Angabe für 10 oder 100 Hz).

Normalerweise sollte die eigentlich ähnlich der originalen sein...

Stell erstmmal ein und berichte...

Du kannst auch mal mit zusätzlichen Kapazitäten parallel zum Phono-Eingang herumspielen (47, 100 oder 150 pF).
bas87
Ist häufiger hier
#23 erstellt: 16. Okt 2015, 09:46
Danke für eure Mühe, aber ich kann mit dne Infos leider kaum etwas anfangen. Bis auf "neu einstellen" kann ich daraus leider keine für mich brauchbaren Hilfsvorschläge" ableiten.


Wegen dieser Fehlanpassung in kapazitativer Hinsicht kommen weder bei der einfachen Nachbaunadel noch der aufwendigen JICO SAS-Nadel die Höhen in gehöriger Intensität heraus.


Der Nachbau klingt um Welten besser.


Dagegen liefert die Kombination 1600er an V90-LPS zusammen nur knapp 200 pF.


Was meinst du mit 1600er?
Was könnte nun ein Fehler sein (abgesehen von nicht optimaler Kalibrierung). Passt der Phono Amp nicht zum System?
Albus
Inventar
#24 erstellt: 16. Okt 2015, 10:54
Tag,

nun '1600er' soll bedeuten: der gegebene Plattenspieler Technics SL 1610 aus der Serie von Plattenspielern mit einem Bezeichnungselement 1600.

Was hier nicht passt:
1. Wenn man vom Plattenspieler und Tonabnehmer als Ausgangskombination ausgeht, dann passt der Phono-Vorverstärker mit der Eingangskapazität von knapp 130 pF nicht. Die Eingangskapazität sollte hier für tonal breitbandige Tauglichkeit mindestens 220 pF betragen (ein üblicher Aufstufungswert in Vorverstärkern mit wählbaren Eingangskapazitäten [vergleiche die Pro.Ject Phono Box S beispielsweise: 100 pF, 200 pF, 320 pF, 420 pF]).
2. Wenn man aber von Plattenspieler (70 pF) und Musical Fidelity V90-LPS (knapp 130 pF) als Ausgangsgerätekombination eines Equipment-Arrangement ausgeht, dann passte der Tonabnehmer Technics EPS (Forderung 300-400 pF) nicht gut tauglich. [Wird nicht weiter ausgeführt, die Anschaffung einer JICO SAS-Nadel hatte ihren Preis, kostete schon richtig Geld.].

Ferner ist man mit der JICO SAS 'butterzarten' Nadellagerung = beinahe sehr hoher Nadelnachgiebigkkeit, insbesondere horizontal bereits extrem weich, an der Schwelle des höchstwahrscheinlich Untauglichen bei leicht welligen Schallplatten angelangt. Der Arm hat nach Spezifikationen des Herstellers (BDA) eine effektive Masse von 22 g (mit einem Tonabnehmer von 6,5 g Gewicht und Auflagekraft von 1,75 g [womit die Position des Gegengewichtes angedeutet ist].
Die einfachere Ersatznadel ist sicherlich hinsichtlich der Nadelnachgiebigkeit annähernd passend. Tja,...

Soweit - leider keine ganz simple Angelegenheit, oder doch?

Freundlich
Albus


[Beitrag von Albus am 16. Okt 2015, 10:57 bearbeitet]
bas87
Ist häufiger hier
#25 erstellt: 16. Okt 2015, 11:20
1+2: Das wäre natürlich wirklich unpassend, wenn mein Phonoamp nicht passt. Klar, ich könnte zum testen eunen neuen bestellen. Aber das sind natürlich Ausgaben, die nicht eingeplant waren. Aber wieso passte es mit der Nachbaunadel? Das System ist ja das gleiche.

Die JICO Nadel ist wirklich deutlich "weicher". Aber wenn wenn die Nadel mit dem System die Schwelle der Tauglichkeit bei welligen Platten angelangt, dann ist das für mich eine Fehlkonstruktion. Ich kann natürlich per Gegengewicht Druck vom der Nadel nehmen, um zu verhindern dass der Nadelträger "druchgedrückt" wird. Gebracht es bis jetzt jedoch nichts.


Soweit - leider keine ganz simple Angelegenheit, oder doch?


Sorry, aber mit so einem Satz kann ich nichts anfangen. Ich beschäftige mich noch nicht lange mit der Materie, da bis jetzt alles gut lief. Also, bitte Idiotensicher


[Beitrag von bas87 am 16. Okt 2015, 11:26 bearbeitet]
Marsilio
Inventar
#26 erstellt: 16. Okt 2015, 11:50

Der Klang ist total gestaucht, besonders stark merkt man das in den Höhen. Da geht so viel verloren. Und ich bin mir sicher, die Nachbaunadel verschluckt schon etwas. Aber gerade das wollte ich eigentlich nun hören. Pustekuchen. Das klingt völlig matschig.


Kann sich das bei nicht (ganz) optimalen Eingangskapazitäten gleich so deutlich solchermassen äussern...? Kann ich mir irgendwie nicht vorstellen... Für mich klingt das vielmehr nach einem nicht/falsch justierten Tonabnehmer - oder allenfalls nach einer defekten Nadel.

Ich habe ein Shure V15V mit der SAS-Nadel, das ich je nach Lust und Laune mal an einem Vollverstärker, mal an einem Musical Fidelity V-LPSII, betreibe. Inwieweit da die Kapazitäten stimmen habe ich mir bislang noch nie gross überlegt, aber klanglich ist das Ergebnis bei beiden Lösungen sehr überzeugend.

LG
Manuel


[Beitrag von Marsilio am 16. Okt 2015, 11:51 bearbeitet]
akem
Inventar
#27 erstellt: 16. Okt 2015, 12:13

bas87 (Beitrag #25) schrieb:
1+2: Das wäre natürlich wirklich unpassend, wenn mein Phonoamp nicht passt. Klar, ich könnte zum testen eunen neuen bestellen. Aber das sind natürlich Ausgaben, die nicht eingeplant waren. Aber wieso passte es mit der Nachbaunadel? Das System ist ja das gleiche.


Punkt 1: Du kannst die EIngangskapazität der Phonostufe durch externe Beschaltung erhöhen. Ein einfacher Y-Stecker Cinch reicht. Dann kannst Du Kondensatoren parallel anstecken, die in einen Cinchstecker eingelötet sind. Eine neue Phonostufe zu kaufen ist nicht nötig, zumal die V90 klanglich sehr gut ist.
Punkt 2: Das mit der Nachbaunadel. Das ist eine berechtigte Frage, die Du da stellst. Ich sehe im Prinzip nur zwei Möglichkeiten: entweder die SAS-Nadel hat wirklich einen Schaden (vielleicht ist der Diamant gebrochen?) oder Du verwechselst ein höheres Maß an Abtastverzerrungen der Billignadel mit Hochton. Diese Verzerrungen können das Klangbild durchaus etwas heller machen. Das ist dann aber nur ein "Geschmiere" und keine echte Hochton-Information. Aus der Ferne kann ich natürlich nicht beurteilen, ob das der Fall sein könnte, dazu müßte ich es selber hören...

Gruß
Andreas
mkoerner
Stammgast
#28 erstellt: 16. Okt 2015, 12:57
Hmm,

du hast nicht zufällig die Nadel nicht bis zum Anschlag eingeschoben oder falsch/verkantet eingeschoben?

Oder hast du vielleicht an der Verkabelung des Abnehmers beim Wechsel der Nadel was umgebaut oder gar kaputt gemacht?

Denn selbst bei Fehljustage oder Anpassung sollte imho eine SAS Nadel zumindest etwa gleichgut klingen.

Ahh noch was:

Hast du eine starke Lupe ? Wenn nein: so eine 5€ 60-Fach Lupe auf Ebay tuts. Dann schau damit mal den Stein an. Vielleicht hat der etwas Kleb an der Spitze abbekommen. Oder der Stein ist nicht korrekt eingeklebt.

Im Zweifelsfall hilft vielleicht auch ein Durchlauf mit dem Radiersschaumschwamm:
http://www.analog-fo...4mmchen/#post1151452

Zu guter Letzt: Stell unbedingt sicher dass die Auflagekraft von 1,25g halbwegs stimmt, sonst wird das nix.


Mike
boe_ser
Stammgast
#29 erstellt: 16. Okt 2015, 13:15
Die Idee mit dem Y-Stecker ist gut!

Falls Du mit dem Gesagten nichts anfangen kannst:

- Kaufe Dir 2 Stk. Cinch-Y-Adapter (2x Cinch-Buchse auf 1x Chinch-Stecker, ganz Billige tun's erstmal) und zwei "leere" Cinch-Stecker zum anlöten
- Dazu jeweils 2 Keramik-Kondensatoren mit den Werten 47 pF, 100pF, 150 pF und 200 pF

Gibt es alles bei reichelt.de

Dann steckst Du den Plattenspieler mittels einem Y-Adapter pro Kanal an den Vorverstärker. Jeweils eine Buchse des Adapters ist jetzt noch frei.
In diese steckst Du die Cinch-Stecker in die Du einen Kondensator des gleichen Wertes zwischen Mittelpin und Schirm eingelötet hast.

Der Klang sollte sich hörbar verändern.

Jetzt herausfinden, welcher Wert sich am besten anhört und alles sollte passen.


Zum Thema Compliance:

Wenn die SAS wirklich einen so hohen Wert hat, passt sie nicht wirklich zu dem recht schweren Arm des Technics. Aber auch da könnte man zumindest etwas Abhilfe schaffen: Falls Du ein leichteres Headshell bekommen könntest, kannst Du das Gegengewicht näher an den Drehpunkt des Tonarms bringen, was die effektive Masse verringert.
bas87
Ist häufiger hier
#30 erstellt: 16. Okt 2015, 14:45
Das mit den Kondensatoren werde ich im Hinterkopf behaltenn.


Ich sehe im Prinzip nur zwei Möglichkeiten: entweder die SAS-Nadel hat wirklich einen Schaden (vielleicht ist der Diamant gebrochen?) oder Du verwechselst ein höheres Maß an Abtastverzerrungen der Billignadel mit Hochton. Diese Verzerrungen können das Klangbild durchaus etwas heller machen. Das ist dann aber nur ein "Geschmiere" und keine echte Hochton-Information. Aus der Ferne kann ich natürlich nicht beurteilen, ob das der Fall sein könnte, dazu müßte ich es selber hören...


Ich habe sicher nicht das audiophilste Gehör, aber trotzdem denke heraushören zu klingen, das die SAS Nadel einfach nur nach Brei klingt im Vergleich zur Nachbaunadel. Also sicher keine Verzerrungen.

Nadel gleitet sauber bis zum Anschlag in den Tonabnehmer. Verkabelung ist ok, sonst würde das nach dem Umstecken auf die Nachbaunadel nicht wieder besser klingen

Azimut und VTA konnte ich nur mit einem Geodreieck kontrollieren, sieht aber ganz gut aus.
Headshell dürfte die Technics - Headshell SFPCC13001K sein, dritte im Link http://www.platten-spieler.de/pages/headshells.htm
Albus
Inventar
#31 erstellt: 16. Okt 2015, 15:23
Tag,

in einem Satz:
Die Führungseigenschaften des älteren Technics-Armes genügen den mechanischen Anforderungen des feinen JICO SAS-Nadeleinschubes nicht, aber genügen für die Anforderungen des gröberen NB-Nadeleinschubes.

Freundlich
Albus
Tywin
Inventar
#32 erstellt: 16. Okt 2015, 15:29
Kannst Du die Nadel mal an einem anderen Dreher ausprobieren um ggf. ausschließen zu können, dass die Nadel einfach nicht i.O. ist?

In welcher Gegend wohnst Du denn, vielleicht ist jemand von uns in der Nähe und kann helfen?
bas87
Ist häufiger hier
#33 erstellt: 16. Okt 2015, 15:34

In welcher Gegend wohnst Du denn, vielleicht ist jemand von uns in der Nähe und kann helfen?

Nähe Hamburg, nördlich der Elbe. Nähe A23.


Die Führungseigenschaften des älteren Technics-Armes genügen den mechanischen Anforderungen des feinen JICO SAS-Nadeleinschubes nicht, aber genügen für die Anforderungen des gröberen NB-Nadeleinschubes.


Danke für die Info.
volvo740tius
Inventar
#34 erstellt: 16. Okt 2015, 15:38
Hallo,

@TE: Nur um einen Fehler auszuschließen, Du hattest mal in einem Thread zum MKII geantwortet. Hast Du einen SL 16x0 oder einen SL 16x0 MKII? Die effektive Masse des Tonarms liegt bei letzteren nur bei 12g, der Fragen zur Compliance wegen.

Gruß Thomas
Papa_San
Stammgast
#35 erstellt: 16. Okt 2015, 15:45
Tut mir leid aber ich gehr von einen defekten Einschub aus. Probleme mit Kapazität und zu hoher Nadelnachgiebigkeit schliesse ich aus. Das Original Technics EPC270ED hat eine ähnliche Compiliance wie die SAS und das war damals Erstausrüstung für diese schweren Technics-Arme. Kapazitätsprobleme glaube ich auch nicht,weil schon oft genug mit diversen EPCs UND SAS ausprobiert. Die Veränderungen waren sehr gering.

Entweder ist die Nadel total verdreckt oder eben kaputt! Jico anmailen und fragen!

Gruß
Siggi
bas87
Ist häufiger hier
#36 erstellt: 16. Okt 2015, 15:52

Hast Du einen SL 16x0 oder einen SL 16x0 MKII?

SL 16x0

Morgen kommt noch ein Kollege mit mehr know how und Werkzeug vorbei. Wenn es sich nicht verbessert, werde ich JICO anmeilen.
flyingscot
Inventar
#37 erstellt: 16. Okt 2015, 16:52

Albus (Beitrag #31) schrieb:

Die Führungseigenschaften des älteren Technics-Armes genügen den mechanischen Anforderungen des feinen JICO SAS-Nadeleinschubes nicht, aber genügen für die Anforderungen des gröberen NB-Nadeleinschubes.


Echt? Ich wollte für meinen SL-1610 mit Shure V15-4 in absehbarer Zeit eine SAS-Nadel zulegen. Das ist also nicht sinnvoll?
Tywin
Inventar
#38 erstellt: 16. Okt 2015, 17:03

Nähe Hamburg, nördlich der Elbe. Nähe A23.


HH ist leider für mich nicht in Reichweite.
lini
Inventar
#39 erstellt: 16. Okt 2015, 17:11
Albus, nur so am Rande: Auf der Jico-Webseite darf man sich nur bedingt nach den Abbildungen richten, denn in der Regel verwendet Jico einfach dieselbe Abbildung wie für die normale Nachbaunadel auch für die SAS-Version. Sprich, die SAS-Versionen kommen immer mit Bor-Träger, selbst wenn die jeweilige Abbildung nur einen Alu-Träger zeigt. Augenscheinlich haben die einfach keinen Bock, für die SAS-Versionen nochmal extra Bilder zu machen, wenn nicht unbedingt nötig (wie etwa für ihre speziell lackierten Varianten).

Grüße aus München!

Manfred / lini
Smoke_Screen
Stammgast
#40 erstellt: 17. Okt 2015, 00:49
Imho gibts nur zwei Möglichkeiten: Entweder der TA ist nicht korrekt justiert. Was bei
einer konischen Ersatznadel weniger tragisch ist als bei der SAS. Oder mit dem SAS
Nadeleinschub ist was faul.
tomtiger
Moderator
#41 erstellt: 17. Okt 2015, 05:24
Hi,

der SL1610 kam standardmäßig mit einem EPC 78 (ist ein Audio Technica AT-10) Tonabnehmer. Der Tonarm ist nicht höhenverstellbar.

Vermutung: Das EPC 270 ist höher oder niedriger, daher nicht korrekt installiert. Mit einer Nadel mit einfachem Schliff ist das nicht gut hörbar, mit dem SAS fällt dieser Fehler auf.

Also mal jemanden bitten, die Höhe des AT-10 und des EPC-270 abzumessen, und dann entsprechend mit dickerer oder dünnerer Matte die Differenz ausgleichen.


Ich bin da nicht ganz sicher, also an sich müsste das EPC 78 ein AT-10 sein, es passen auch die Nadeleinschübe, aber Technics spricht von einer Auflagekraft von 1,75 Gramm, AT von 2 bis 3 Gramm.

Vielleicht mal einige Blatt Papier unter die Tellermatte legen, ein Blatt 80 Gramm Normalpapier hat ca 0,08 bis 0,12mm "Papierdicke", also mal 5 Blatt unter die Matte und hören ob es besser wird. Wenn nicht bzw. wenn es schlechter wird, mal eine dünnere Tellermatte probieren.

LG Tom
bas87
Ist häufiger hier
#42 erstellt: 17. Okt 2015, 07:25
Werden wir auch ausprobieren. Bin aber ehrlich gesagt etwas skeptisch. Wenn der SAS Schliff so empfindlich auf die Justage reagiert, wieso hört sich bei bei 1,25g bzw. 1,75g Auflagegewicht (was eine großeDifferenz ist) gleich schlecht an?
tomtiger
Moderator
#43 erstellt: 17. Okt 2015, 07:38
Hi,

wenn der Diamant nicht senkrecht in der Rille ist, kannst Du das mit dem Auflagegewicht nicht kompensieren, ich habe es nicht nachgemessen, aber die 0,5 Gramm mehr alssen den Tonabnehmer vielleicht 1/10 mm einsinken.

LG Tom
Papa_San
Stammgast
#44 erstellt: 17. Okt 2015, 08:03

bas87 (Beitrag #1) schrieb:

Der Klang ist total gestaucht, besonders stark merkt man das in den Höhen. Da geht so viel verloren. Und ich bin mir sicher, die Nachbaunadel verschluckt schon etwas. Aber gerade das wollte ich eigentlich nun hören. Pustekuchen. Das klingt völlig matschig.
Die JICO Nadel soll man mit einer Auflagekraft von 1,5 +- 0,25 betreiben. Da das alte Setup mit 1,75 lief, musste ich einfach nur die Nadel umstecken, sodass wenig Zeit verging.
Ich habe dann Gewicht und Antiskating mal auf 1,25 gestellt und es hört sich genau so mies an. Eigentlich gar keinen Unterschied. So macht das ganze überhaupt keinen Spaß.

Bei der Beschreibung schliesse ich falsche Justage einfach aus! Ich hab´s mit meiner SAS gestern noch mal ausprobiert und auch bei 1,75g klingt es immer noch frisch in den Höhen. Änderung der Tonarmhöhe brachte da auch keine relevanten Änderungen. Genauso Änderung der Kapazität am Verstärker (höchste Safe beim B250 übrigens 450pF nicht 350pF).
Ja,am besten klingt es für mich bei 1,25g und Revox auf 50pF,den Tonarm hinten leicht hoch aber es wurde selbst bei groben Fehleinstellungen nicht dumpf in den Höhen,nur die Verzerrungen nahmen zu.

Guck Dir bitte noch mal die Nadel unter einer stinknormalen Lupe an. Gegen die Sonne muss der Diamant richtig blitzen. Sieht der irgendwie schwarz aus,dann noch mal mit Nadelpinsel und Alkohol drüber. So was ist mir auch schon passiert und dann sucht man sich blöde. Ansonsten: Jico kontaktieren! Nett und freundlich mal anfragen,was mit dem Teil los ist. Auch Japaner wollen glückliche Kunden.

Gruß
Siggi
Albus
Inventar
#45 erstellt: 17. Okt 2015, 11:09
Tag,

die Bauhöhe der Tonabnehmer der Technics EPS 270er (auch andere Technics) ist 18 mm unter Auflagekraft - wobei die Headshell des SL 1610 mit der Distanz-und Befestigungsplatte zu nutzen ist (Headshell mit Gewicht 9,5 g), so dass die resultierende Höhe der Normbauhöhe DIN 45500 von 20 mm (maximale Normbauhöhe) entspricht.

Die Bauhöhe von irgend ATs ist nominell 17,0-17,3 mm unter Auflagekraft. Die Montage am 1610 dann auch mit originaler Headshell und Zwischenplatte auf ~20 mm Bauhöhe gebracht.

Was einer denn im Hinblick auf die mangelnde Tonhöhenprägnanz im Hochtonbereich weiter noch tun könnte - den Arm auf Lagerspiel prüfen. Mit Daumen und Zeigefinger den Arm am Lagerblock festhalten, mit der anderen Hand, Daumen und Zeigefinger den Arm an der Headshell fassen und versuchen, diesen zu bewegen: vor und zurück im Lager sowie im Uhrzeigersinn und im Gegenuhrzeigersinn. Dabei darf es kein Lagerspiel geben.
Und wenn man es Technics nach machen wollte, die den Basisarm mit Kröpfungswinkel von 21.5° später auf den Kröpfungswinkel von 22° korrigierten/verbesserten, dann folgt man dieser Korrektur, aber unbedingt muss das nicht gemacht werden.

Ach so, es ist während der ganzen Abspielbreite einer Plattenseite mit den Höhen wie beschrieben mangelhaft - oder nur außen, in der Mitte oder innen, beim letzten Band (letztes Stück)?

Freundlich
Albus

Nachsatz: Die BDA zum SL-1610 ist hier einsehbar: http://www.vinylengine.com/library/technics/sl-1610.shtml


[Beitrag von Albus am 17. Okt 2015, 11:26 bearbeitet]
bas87
Ist häufiger hier
#46 erstellt: 17. Okt 2015, 12:17
Hallo,

bis eben war ein Kollege da, haben gute 3 Stunden rumprobiert. Mit einem Fozgometer haben wir festgetellt, dass der rechte Kanal deutlich leiser war. Auftragen von einer speziellen Flüssigkeit auf Steckkontakte und anpassen des Azimuts haben die Pegel fast angeglichen. Rechts ist immer noch minimal leiser. Veränderung mit anderen Unterlegmatten habe eher wenig gebracht. Laut meinem Kollegen muss sich das System und die Nadel noch etwas einstellen.
Fazit:
- SAS Nadel spielt leiser
- SAS Nadel spielt analytischer, ausgeglichener, neutraler
- Nachbau Nadel neigt zur Badewanne, Höhen stärker betont, verzerrt eher.
- der matschige Klang der SAS ist nicht mehr vorhanden.


[Beitrag von bas87 am 17. Okt 2015, 12:19 bearbeitet]
Papa_San
Stammgast
#47 erstellt: 17. Okt 2015, 12:30
Glückwunsch! Und jetzt alles vergessen und nur noch genießen.

Gruß
Siggi
bas87
Ist häufiger hier
#48 erstellt: 17. Okt 2015, 12:42
Ich kann natürlich schwer sagen, wie viel Potenzial in der Nadel noch steckt. Vielleicht waren meine Erwartungen auch zu hoch!? Keine Ahnung. Jedenfalls kann ich nur sagen, dass nach jetztigen Erfahrungen die 30€ Nadelein echter Preisknaller ist.


[Beitrag von bas87 am 17. Okt 2015, 12:42 bearbeitet]
volvo740tius
Inventar
#49 erstellt: 17. Okt 2015, 14:33
Hallo,

bas87 (Beitrag #48) schrieb:
Jedenfalls kann ich nur sagen, dass nach jetztigen Erfahrungen die 30€ Nadelein echter Preisknaller ist.


das sehe ich ähnlich, wenn man noch einen 270er Body rumliegen hat, mit der Nadel kommt man imho mindestens auf das Niveau eines Thakker EPO E, was schon mal klanglich annehmbar ist. Besser und teurer geht immer.

Gruß Thomas
Marsilio
Inventar
#50 erstellt: 17. Okt 2015, 14:34
Wenn du schreibst, dass der eine Kanal etwas leiser ist: Vielleicht ist ja auch der Generator nicht mehr ganz i.O.? Mitunter werden solche Nadel-losen Generatoren zum kleinen Kurs angeboten, möglicherweise wäre es mal ein Versuch wert, die SAS-Nadel an einem anderen Generator zu testen...?

LG
Manuel
Wuhduh
Inventar
#51 erstellt: 17. Okt 2015, 17:42
Nabend !

Hat jemand Interesse an einem funktionstüchtigen C-Body , also nicht römisch II ?

MfG,
Erik
Suche:
Gehe zu Seite: Erste Letzte |nächste|
Das könnte Dich auch interessieren:
Jico SAS Nadel
TomHo am 17.01.2012  –  Letzte Antwort am 19.01.2012  –  5 Beiträge
Jico SAS Nadel Garantiefall?
bansheerider8 am 16.12.2013  –  Letzte Antwort am 30.01.2014  –  52 Beiträge
Shure V15VxMR mit Jico SAS-Nadel
cptfrank am 23.12.2009  –  Letzte Antwort am 03.01.2010  –  4 Beiträge
Dual 704/Jico SAS Nadel leichtes zittern
triumph72 am 14.02.2012  –  Letzte Antwort am 09.05.2014  –  8 Beiträge
dual 704 mit Jico SAS Nadel
loritas am 19.04.2012  –  Letzte Antwort am 19.04.2012  –  13 Beiträge
Noch eine Frage zur Jico-SAS-Nadel
Tornado am 17.12.2014  –  Letzte Antwort am 21.03.2015  –  30 Beiträge
Anti-Skating-Einstellung Jico-SAS-Nadel
flyingscot am 09.01.2016  –  Letzte Antwort am 10.02.2016  –  29 Beiträge
Empfohlene Auflagekraft für Jico SAS
akem am 05.03.2013  –  Letzte Antwort am 06.03.2013  –  7 Beiträge
Shure V-15 III: Alternativen zur Jico SAS Nadel?
Fhtagn! am 05.06.2010  –  Letzte Antwort am 29.09.2010  –  24 Beiträge
Abtasttest mit JICO V15III SAS und anderen
joba am 13.02.2009  –  Letzte Antwort am 13.02.2009  –  7 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Dali
  • Boston Acoustics
  • Pro-Ject

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 6 )
  • Neuestes MitgliedNico2607
  • Gesamtzahl an Themen1.344.994
  • Gesamtzahl an Beiträgen17.658.038