Gehe zu Seite: |vorherige| Erste 2 3 4 5 6 7 . 10 Letzte |nächste|

Der Sony "fast" ES-Thread

+A -A
Autor
Beitrag
digitalo
Inventar
#51 erstellt: 29. Sep 2010, 23:21
Ins Auto kommen die nicht. Dafür besorge ich wieder preiswerte, neue Chrom Typen. Möglichst hoch ausgesteuert ohne Dolby.
hossomat
Stammgast
#52 erstellt: 29. Sep 2010, 23:26
Becker Grand Prix 2000? Meine alte Rost-Karre hatte ab Werk ein Becker Mexico drin mit FB in der rückwärtigen Armlehne. Und ich Depp habe es vor 6-7 Jahren verkauft, weil es ein paar Macken hatte...

An DAT wird das 777 nicht rankommen. Wie auch? Aber es klingt schon ziemlich gut, auch wenn ich mich nun vielleicht das ein oder andere mal wiederhole

Dolby B wird ausreichend sein. Ein anderes Unterdrückungssystem gab es im 777 sowieso nicht.

Nebenbei: Es gab einen externen Dolby C Prozessor, der zum 777-Deck passt, genauso wie einen Mikrophonmixer, der war mal im Vintageknopf abgebildet und auch 2-3 mal bei ebay erhältlich. Frag mich mal nach der Typenbezeichnung. Die habe ich vergessen Die beiden Dinger fehlen mir noch, die brauche ich un-be-dingt!
hossomat
Stammgast
#53 erstellt: 29. Sep 2010, 23:31

digitalo schrieb:
Meine FB ist die RM-50.
Womit füttert Ihr Euro Decks?


Du meinst: Mit wieviel Euro füttert Ihr Eure Decks? Haha. Ich habe über die Jahre ein paar Sony Metal ES 90 ergattert und ein paar TDK MA-XG im Gussrahmen. Alle OVP, aber billig ist was anderes. Da braucht man echt Suff. Für einen 5er-Pack MA-XG90 habe ich 125 Euro gelatzt. Da muss man schon ziemlich bekloppt sein. Dann wiederum bekommt man eine einzige TDK MA-XG90 in OVP nie und nimmer für 25 Euro...
Passat
Moderator
#54 erstellt: 29. Sep 2010, 23:34

hossomat schrieb:
Nebenbei: Es gab einen externen Dolby C Prozessor, der zum 777-Deck passt, genauso wie einen Mikrophonmixer, der war mal im Vintageknopf abgebildet und auch 2-3 mal bei ebay erhältlich. Frag mich mal nach der Typenbezeichnung.


Das Teil heißt NR-500, es war bis 1984 im Sony-Programm:
http://wegavision.pytalhost.com/sony84/Sony84_17.jpg

Grüsse
Roman
Australis
Stammgast
#55 erstellt: 29. Sep 2010, 23:44

Zulu110 schrieb:

Außerdem Geräte die unter verschiedenen Namen verkauft worden sind. Es gab Geräte die in den USA mit dem ES-Logo, hier in Deutschland aber in der Consumer Klasse verkauft worden sind.

Hier ein paar Beispiele:

Ein TA-AX500 und ein TA-F222ES von innen.

Beide Geräte stammen aus einem Modelljahr. Man kann aber sehr gut erkennen, dass sich beide Geräte nicht großartig unterscheiden. Der TA-F222ES hat Kondensatoren mit etwas größerer Kapazität und die Endstufen sind minimal leistungsfähiger. Ansonsonsten sind sie fast identisch.


Nicht ganz Der TA-F222ES ist absolut(!) baugleich mit dem TA-F530ES. Soweit ich weiß, war das von Sony damals so eine Marketing-Geschichte. Auf dem einen Markt hießen die geräte so... auf dem anderen wieder anders...

Edit: Ok, ich mußte nach etwas Googlen feststellen, daß ich mich getäuscht ud somit Mist erzählt habe... die 222er Variante vom 530ES heißt eigentlich TA-F222ESR


[Beitrag von Australis am 29. Sep 2010, 23:51 bearbeitet]
hossomat
Stammgast
#56 erstellt: 29. Sep 2010, 23:55

Passat schrieb:

Das Teil heißt NR-500, es war bis 1984 im Sony-Programm:
http://wegavision.pytalhost.com/sony84/Sony84_17.jpg

Grüsse
Roman


Super! Genau den meinte ich. Einmal verpasst und einmal überboten, weil zu geizig. Naja, ich lebe noch.

Und das andere Teil heißt MX-1000, glaube ich.

@Digitalo: Habe noch was im Rep-Thread gepinselt.
Passat
Moderator
#57 erstellt: 29. Sep 2010, 23:56
Das glaube ich nicht.
Der TA-F222ES stammt von 1985, der TA-F530ES von 1990.
Dazwischen (1988) gab es noch den TA-F500ES.

Oder meinst du die japanische Geräte?
Da gab es mehrere 222:
Der TA-F500ES hieß in Japan TA-F222ESX, der TA-F530ES hieß dort TA-F222ESR, der TA-F550ES hieß dort TA-F222ESA und der TA-F505ES hieß dort TA-F222ESJ.

Grüsse
Roman
Australis
Stammgast
#58 erstellt: 30. Sep 2010, 12:57

Passat schrieb:
...der TA-F530ES hieß dort TA-F222ESR...



Genau den meinte ich... wie gesagt: ich hatte da nur ein bissel was verwechselt... aber wen verwundert's bei Sony's Modellbezeichnungspolitik
iwii
Inventar
#59 erstellt: 30. Sep 2010, 16:51

Australis schrieb:
aber wen verwundert's bei Sony's Modellbezeichnungspolitik :cut


...wenn man sich innerhalb eines Marktes bewegt, ist das doch ganz einfach.
Australis
Stammgast
#60 erstellt: 30. Sep 2010, 20:28
Naja, könnte auch noch einfacher sein: ein Modell, eine Bezeichnung...und das weltweit...
Zulu110
Inventar
#61 erstellt: 01. Okt 2010, 12:58
Sagt mal, hat jemand von euch eigentlich einen MDS-501 oder 503 MD-Recorder?
Ich hätte gerne mal gewusst, ob bei diesen die Fronten aus Metall oder Kunstoff sind. Ich hatte mal einen MDS-302 und hier waren sie aus Kunstoff.

Diese Geräte haben den Vorteil, dass sie noch die alte Gehäuseform haben und sich damit besser in eine alte ES-Anlage integrieren lassen. Außerdem könnte man diese Modelle leichter mit Holzseiten nachrüsten.

Wie gesagt, ich hatte mal den 302, war von diesem aber nicht sehr begeistert. Die Verarbeitung und das Kunstoffgehäuse waren nicht so besonders.
Aufnahmen würde ich mit dem 501/503 zwar nicht durchführen, dafür habe ich dann meinen MDS-JB940, aber nur für die Wiedergabe dürfte die alte ATRAC Version doch egal sein.

Ich habe mir auch für den 940 eine der alten Fernbedienungen gekauft damit diese besser zu denen der TA-E80ES und der RM-D911 vom Player passt.
Diese große wuchtige FB von dem 940 ist mir einfach zu klobig.

RM-D2M

Gruß, Marcel
digitalo
Inventar
#62 erstellt: 02. Okt 2010, 12:20

hossomat schrieb:

...An DAT wird das 777 nicht rankommen....

.....Es gab einen externen Dolby C Prozessor, der zum 777-Deck passt,.....



Ich hatte einen ASC AS3000 mit High Com. Klangmäßig gabs keinen Grund, auf Dat umzusteigen. Vergleich damals mit einem AIWA XD-S1100 von einem Kumpel. Erst über Kopfhörer wurde es dann doch deutlich, was Dat an Dynamik und Detailauflösung kann. Und dann natürlich die perfekte Kopierbarkeit. Dann kam der erste DTC-670, der alle Überlegungen beendet hat.
Vor einem halben Jahr habe ich einen High Com Baustein von Telefunken ersteigert, den ich demnächst mal auspacken könnte. Und dann schauen mer mal, was mit dem TC-K777 geht.
Wer High Com nicht kennt, sollte das mal testen. Die klangverfälschenden Nebenwirkungen von Dolby gibt es da nicht, die Rauschfreiheit ist noch deutlich höher. Bis jetzt kenne ich nur User, die von Dolby auf High Com umgestiegen sind. Umgekehrt nicht. Ich denke, der TC-K777 hat das beste am Markt verfügbare Zubehör verdient u. mich würde interessieren, ob jemand noch mehr rausholt als mit H.C. + TDK-MA Tapes. Die Sony Typ IV Tapes kenne ich leider nicht.
Passat
Moderator
#63 erstellt: 02. Okt 2010, 14:21

digitalo schrieb:
Die Sony Typ IV Tapes kenne ich leider nicht.


Dann probiere einmal die damaligen Topbänder Metall ES und Metal Master.

Die Metal Master soll die beste CC sein, die es jemals gab.
Allerdings muß das Tape einmeßbar sein, denn die Metal Master ist ein 5-Schicht-Band, bei der es ohne Einmessung zu nicht optimalen Ergebnissen kommt. Auf nicht einmeßbaren Geräten kann sogar die Metal XR besser klingen.

Die Metal XR lohnt nicht, die ist war ganz gut, gehört aber nicht zu den Top-Bändern.
Die Esprit IV und Metal-S liegen zwischen XR und Master, die Metal SR entspricht der XR.

Grüsse
Roman


[Beitrag von Passat am 02. Okt 2010, 17:04 bearbeitet]
Australis
Stammgast
#64 erstellt: 02. Okt 2010, 16:58
Zu den Sony-Bändern kann ich auch leider nichts sagen, aber:

Zu den Zeiten, als ich selber noch mit CC's hantiert habe (Seit DAT und Revox B77 sind diese Zeiten vorbei), waren die TDK MA-X und MA-XG bei mir erste Wahl. Letztere war halt Vergleich zur MA-X stark überteuert.
iwii
Inventar
#65 erstellt: 03. Okt 2010, 00:05

Australis schrieb:
Letztere war halt Vergleich zur MA-X stark überteuert.


...jupp, das Plus am Klang stand in keinem Verhältnis zum Preisunterschied. Beim recorderübergreifenden Einsatz fand ich die MA-X sogar besser.
Australis
Stammgast
#66 erstellt: 03. Okt 2010, 00:23

iwii schrieb:

Australis schrieb:
Letztere war halt Vergleich zur MA-X stark überteuert.


...jupp, das Plus am Klang stand in keinem Verhältnis zum Preisunterschied. Beim recorderübergreifenden Einsatz fand ich die MA-X sogar besser.


Zumal ich für das Geld, was eine MA-XG gekostet hat auch schon 'ne neue Spule für meine Revox bekommen habe... allerdings mit dem Unterschied, daß da das Plus an Klang (noch näher an die CD geht analog nicht) und Spielzeit (2x ca. 3Std. bzw. 2x ca. 90min. je nach Bandgeschwindigkeit) hat da sogar in einem sehr guten Verhältnis gestanden...


[Beitrag von Australis am 03. Okt 2010, 00:35 bearbeitet]
Zulu110
Inventar
#67 erstellt: 10. Okt 2010, 11:12
Heute gibts von mir wieder mal was neues. Diesmal ein Gerät welches das ES-Logo bestimmt verdient hätte, leider aber vor der ES-Zeit auf den Markt kam. Es geht um den Sony TA-F80.
Ich habe ihn heute gekauft und er wird mir noch zugeschickt, daher kann ich erst einmal nur Bilder aus dem Netz zeigen.

Laut Vintageknob soll das Gerät im Prinzip die TA-E86/TA-N86 Vor-/Endkombi in einem Gerät sein. Er schein auch eher selten zu sein, da ich ihn hier noch nie zum Verkauf gesehen habe. In der Bucht wird hin und wieder nur mal der TA-F70 angeboten.
Von den Bildern her sieht die Verarbeitung schon einmal sehr gut aus. Alle Regler und Knöpfe scheinen aus Metall zu sein. Naja, bei einer ehemaligen UVP von 1700,-DM sollte das wohl auch drin sein
Was mich erst nur gewundert hat, ist das eher geringe Gewicht von gerade mal 9,9kg. Dies ist aber wohl eher dem Schaltnetzteil zu danken. Mit einem konventionellen Netzteil wäre er wohl um einiges schwerer geworden. Auch dieses Heat-Pipe Kühlsystem tut wohl etwas zu der Gewichtsersparnis dabei.

Sony TA-F80 Innenansicht
Sony TA-F80

Grüße, Marcel
Zulu110
Inventar
#68 erstellt: 20. Okt 2010, 21:08
So, heute kam er an, der TA-F80
Und ich muss sagen, dass er wirklich ein wunderbares Gerät ist. Ich kann zwar im Moment noch nicht viel zum Klang sagen, da ich ihn nur an meinen LS in der Werkstatt laufen hatte, aber habtisch spielt er ganz oben mit.
An dem Gerät sind alle Bedienelemente aus Metal, selbst die Drucktasten für die Eingangswahl. Hier ist schon ein enormer Aufwand betrieben worden. Man sieht dies an der speziellen Form der Drehregler unter der Klappe. Diese sind aus vollem Material gefertigt und alle mit einer Madenschraube auf der Achse befestigt.
Auch die komplette Front besteht nicht aus einem Alublech, sonder aus irgendeiner Form von Aluguss. Daher hat sie auch nicht diesen bekannten silbernen Aluminium Farbton sondern ist silber lackiert.

Vom Prinzip her ist das Gerät eigentlich auch räumlich in Vor- und Endstufe aufgeteilt. Die Endstufe sitzt in dem Block mit der schwarzen Abdeckung und die Vorstufe direkt hinter der Front. Man kann diese separat mit der Front trennen und sie ist dann nur noch über einen Kabelstrang mit der Endstufe verbunden.

Hier mal ein paar schlechte Bilder die ich auf die Schnelle machen konnte.

Sony TA-F80
Sony TA-F80_1
Sony TA-F80 Bedienelemente
Sony TA-F80 Bedienelemente 1
Sony TA-F80 Deckel

Gruß, Marcel


[Beitrag von Zulu110 am 21. Okt 2010, 06:17 bearbeitet]
digitalo
Inventar
#69 erstellt: 20. Okt 2010, 23:02

Passat schrieb:

digitalo schrieb:
Die Sony Typ IV Tapes kenne ich leider nicht.


Dann probiere einmal die damaligen Topbänder Metall ES und Metal Master.


Die sind aber inzwischen nicht billiger geworden, oder? Eine Sony Cassette habe ich noch gefunden. Ansonsten eben TDK.

Insgesamt etwa 20 St. Der Rest an Typ 2 wurde schon in den 90ern entsorgt, als nach ewiger Leidenszeit (Technics RS-M230, mehrere DUAL u. Onkyo TA-2570) endlich mein erstes zufriedenstellendes Tapedeck kam: Sony DTC-57ES;)
digitalo
Inventar
#70 erstellt: 20. Okt 2010, 23:29
Der TA-F80 wäre für mich auch genau richtig. Von vorne die feuerroten LED Ketten und seitlich ein Kabelbaum in diesem Format:
majorocks
Hat sich gelöscht
#71 erstellt: 20. Okt 2010, 23:55
Hi,

dann werfe ich mal die beiden Geräte ein, welche ich mein Eigen nenne

SONY DVP-S 7700
http://www.areadvd.de/hardware/testsonydvps7700-1.shtml

SONY DVP-S 715
http://www.reviewcentre.com/reviews204.html



Ich denke, die hätten auch das ES verdient!
Zulu110
Inventar
#72 erstellt: 21. Okt 2010, 06:21
Die beiden Player sind nicht schlecht. Ich selbst habe auch den DVP-S715 in champagner.
Die Verarbeitung ist bis auf die Schublade top. Da hätte man sich für den ersten DVD Player ruhig etwas mehr Mühe geben können, denn die ist total labbrig

Marcel
iwii
Inventar
#73 erstellt: 21. Okt 2010, 09:49

majorocks schrieb:
SONY DVP-S 7700
http://www.areadvd.de/hardware/testsonydvps7700-1.shtml

[...]

Ich denke, die hätten auch das ES verdient!


Der S7700 hätte vor allem eine Blende aus Metall verdient. Irgendwie nerven mich diese Farbunterschiede durch die verschiedenen Materialien innerhalb der champagnerfarbenen Geräte immer mehr.
cptfrank
Hat sich gelöscht
#74 erstellt: 21. Okt 2010, 16:04

digitalo schrieb:
Vor einem halben Jahr habe ich einen High Com Baustein von Telefunken ersteigert, den ich demnächst mal auspacken könnte. Und dann schauen mer mal, was mit dem TC-K777 geht.
Wer High Com nicht kennt, sollte das mal testen. Die klangverfälschenden Nebenwirkungen von Dolby gibt es da nicht, die Rauschfreiheit ist noch deutlich höher. Bis jetzt kenne ich nur User, die von Dolby auf High Com umgestiegen sind. Umgekehrt nicht. Ich denke, der TC-K777 hat das beste am Markt verfügbare Zubehör verdient u. mich würde interessieren, ob jemand noch mehr rausholt als mit H.C. + TDK-MA Tapes. Die Sony Typ IV Tapes kenne ich leider nicht.

P1020600
Telefunken hat das Highcom zwar erfunden, leider waren die Geräte aber nie ganz ausgereift, weswegen Nakamichi bald das Highcom II herausbrachte. Läuft bei mir perfekt zusammen mit der Sony TC-880-2.
Gruß
Frank


[Beitrag von cptfrank am 21. Okt 2010, 16:06 bearbeitet]
digitalo
Inventar
#75 erstellt: 21. Okt 2010, 16:28
Meine H.C. Erfahrungen habe ich mit einem ASC AS-3000 Tapedeck gemacht. Das ließ für mich keine Wünsche mehr offen. Nun musste es aber wegen dem TC-K777 ein silberner Bausten sein. Der Naka sieht allerdings optisch noch hochwertiger aus. :hail. Warum hast Du zwei davon?
Passat
Moderator
#76 erstellt: 21. Okt 2010, 17:36

digitalo schrieb:
Der Naka sieht allerdings optisch noch hochwertiger aus. :hail. Warum hast Du zwei davon?


Die wird er wohl wegen der Hinterbandkontrolle haben.
Dazu braucht man nämlich zwei davon.

Grüsse
Roman
digitalo
Inventar
#77 erstellt: 21. Okt 2010, 19:11
nun ja, vieleicht sollte ich das Teil tatsächlich mal auspacken u. begutachten. Doppelte Technik ist klar, wäre aber jetzt nie drauf gekommen, dass das nicht in einem Gerät vereint ist. War ja bestimmt nicht ganz billig, oder?
Passat
Moderator
#78 erstellt: 21. Okt 2010, 19:25
Nö, die HighCom II hatte eine UVP von 1000,- DM pro Stück.

Grüsse
Roman
Australis
Stammgast
#79 erstellt: 21. Okt 2010, 23:25

Passat schrieb:
Nö, die HighCom II hatte eine UVP von 1000,- DM pro Stück.

Grüsse
Roman


Und ich denke mal, ddaß die angesichts der Rarität auch jetzt nicht sonderlich billig zu haben sind...
cptfrank
Hat sich gelöscht
#80 erstellt: 22. Okt 2010, 01:42
Hallo,
wegen der Hinterbandkontrolle stimmt natürlich.
Es war schon vor einigen Jahren schwer an die Geräte heranzukommen, aber damals garnicht so teuer.
Habe übrigens neulich eins in der Bucht gesehen.
Gruß
Frank
Zulu110
Inventar
#81 erstellt: 22. Okt 2010, 17:00
Hier mal wieder was neues von mir. Heute ist mein Sony CDP-102 von 1986 aus der Bucht angekommen. Er ist der Nachfolger vom 101 und ich muss sagen, dass Gerät hat was. Das Laufwerk ist weltklasse - Linearantrieb mit BU-1 Lasereinheit und Schublade mit Seilzugantrieb wie man ihn aus den dicken 7er ES-Geräten kennt. Zum Glück sind die Geräte nicht so bekannt, daher habe ich für 15€ was richtig feines bekommen
Das Gerät ist zwar im Midiformat, bringt aber trotzdem noch beachtliche 6kg auf die Waage. Leider ist die Front nur aus Kunstoff, aber dies kann ich gut verschmerzen, da dieser sehr hochwertig ist.
Hier mal ein paar Bilder

Fangen wir mit dem Ausseren an. Die silbernen Tasten sind so eine Art Folientasten. Die Oberfläche ist aber aus Metall. Das Play- und Pause Icon wird schön dezent von hinten beleuchtet.
Sony CDP-102

Hier mal die Tasten im Detail
Sony CDP-102 Tasten

Das massive Laufwerk mit den zwei Führungsschienen links und rechts. Auch so steckt in dem ganzen Gerät noch richtig Technik drin. Ich hatte mir vor kurzem 3 Onkyo Player (DX-1200, DX-3200, DX-6450) aus dem selben Zeitraum geholt und die waren alle unterirdisch von der Verarbeitung und der Haptik.
Sony CDP-102 Innenansicht

Hier kann man in der Mitte den Seilzug für die Schublade erkennen.
Sony CDP-102 Seilzug Schublade

Und zu guter Letzt, das Herzstück, die BU-1 Lasereinheit
Sony CDP-102 Lasereinheit BU-1

Gruß, Marcel
hossomat
Stammgast
#82 erstellt: 27. Okt 2010, 16:33
waaaaaaaaaaaaaaa:

Schlabber Schlabber

Ohne Worte. Habe gerade kurz meine Sprachfähigkeit eingebüßt. Was ein Brüller. Ist mir zwar viiiiiel zu teuer, aber: Was ein Spaß, ein neues TC-K777! Sogar noch mit Aufklebern drauf

...die Gelenke und Wellen sind bestimmt nicht fest Aber egal, das kann man reparieren...
Zulu110
Inventar
#83 erstellt: 14. Nov 2010, 12:52
Mal wieder was neues:

http://cgi.ebay.de/w...DME:B:EOIBSA:DE:1123

Ich brauchte noch einen kleinen Amp um andere Geräte wie Player oder Tuner zu testen. Da sah mir dieser ganz gut für aus. Er scheint auch hochwertig verarbeitet zu sein. Der Phonoanschluss ist sogar auch vergoldet.

Kenn das Gerät zufälligerweise jemand und hat sogar eine Innenansicht? Ich konnte im Netz keine Bilder von innen finden. Nur ein paar Manuals aber dort hat man auch nicht wirklich viel drauf gesehen.

Gruß, Marcel
Zulu110
Inventar
#84 erstellt: 19. Nov 2010, 00:26
Sagt mal, hier ging es doch vor kurzem mal um diverse Sony Tape Decks. Da ihr euch ja damit auszukennen scheint, habe ich mal eine Frage.

Ich habe eine ganze Anlage von Sony gekauft in der auch ein TC-FX66 Bestandteil war. Das Teil macht optisch eigentlich schon recht viel her und scheint wohl auch nicht ganz so schlecht zu sein. Leider hat es wohl aber ein kleines Problem bei der Aufnahme.
Diese funktioniert soweit ganz normal, nur bei der Wiedergabe des eben Aufgenommenden habe ich nur Störgeräusche drauf und man hört das Aufgenommene nur leise im Hintergrund. Ich beschreibe das Störgeräusch mal so: Man hält einen Bleistift an die drehenden Kunststoffblätter eines Ventilators, also so ein Rat-tat-tat-tat-tat-tat-tat... Was kann das sein
Die Wiedergabe einer nicht mit dem Gerät aufgenommenen Kassette geht ohne Probleme. Auch bei der Aufnahme selbst hört sich alles normal an.

Ich kenne mich ja mit Tapes auch wirklich nicht aus, daher hat mich auch noch gewundert, dass der Motor der solch eine große Schwungmasse antreibt ständig läuft, sobald man das Gerät einschaltet. Ist das normal? Ich weiß auch nicht wozu der gut sein soll. Im Kassettenschacht treibt diese Schwungmasse aber wohl so einen kleinen silbernen Stift an der sich dreht.

viele Grüße, Marcel


[Beitrag von Zulu110 am 19. Nov 2010, 00:27 bearbeitet]
Australis
Stammgast
#85 erstellt: 19. Nov 2010, 03:15
Also wo die Störgeräusche, bzw. die schlechte Aufnahme herkommen, kann ich dir nicht sagen. Das könnte alles sein- von einem vergammelten Poti über nen durchgebruzzelten Transistor bis hin zu weiss der Geier was...

Das mit dem Motor ist je nach Laufwerk normal. Gerade bei Laufwerken mit großen Schwungmassen ist das sogar vorteilhaft, da dann der Motor beim "Play-Drücken" nicht erst hochlaufen muß...
Zulu110
Inventar
#86 erstellt: 19. Nov 2010, 08:16
Wie gesagt, ich weiß ja nichtmal wozu diese Schwungmasse gut ist. Man sieht nur einen Großen Motor, dieser treibt über einen großen Riemen besagte Schwungmasse an und diese scheint wiederum diesen kleinen silbernen Stift drehen zu lassen.

Aber du kannst schon Recht haben, dass das normal ist. Nachdem ich das Gerät einschalte blinkt erst einmal ca. 2-3 Sekunden die Pause-Taste. Das könnte die Zeit sein in der die Schwungmasse hochläuft. Man bekommt auch so gar nicht viel davon mit. Man hört nur ein ganz leichtes Summen aus dem Inneren, nur dachte ich das dies vielleicht nicht normal ist. Denn wenn alles im Raum leise ist hört man es ja schon.

Nur mit den Störgeräuschen habe ich gar keine Idee. Mal sind es beide Kanäle gleichzeitig, mal der eine, dann der andere mehr. Die Köpfe hatte ich eigentlich ausgeschlossen, da die Wiedergabe ja einwandfrei läuft. Vielleicht sollte ich mal eine Aufnahme ohne Eingangssignal versuchen und schauen, ob diese dann auch vorhanden sind.

Marcel
Australis
Stammgast
#87 erstellt: 19. Nov 2010, 08:43
Die Schwungmasse ist eigentlich nur dazu da, um mit Hilfe der Masseträgheit die Gleichlaufschwankungen zu minimieren und dieser silberne Stift, die sogenannte Capstan-Welle ist der eigentliche Bandantrieb, der das Band am Tonkopf vorbeizieht (deswegen auch die schwarze Andruckrolle). Die Anderen beiden Antriebe dienen lediglich dazu, den Bandsalat zu verhindern bzw. das Band zu spulen...
Bei neueren und höherwertigen Laufwerken sind 2 dieser Capstanwellen verbaut, die auch nicht mehr über eine Schwungmasse angetrieben werden, sondern jede dieser Wellen hat ihren eigenen Motor (Direktantrieb).
Zulu110
Inventar
#88 erstellt: 19. Nov 2010, 09:25
Okay, dann scheint das wohl schonmal normal zu sein. Gesehen habe ich von diesen Capstanwellen allerdings nur eine auf der rechten Seite.
Ich habe übrigens gerade noch einmal versucht eine Aufnahme ohne Signal zu machen. Auch hier waren die Störgeräusche vorhanden.
Ich habe nun aber noch eine andere Ursachenvermutung. Als ich das Deck zum ersten mal in Betrieb genommen habe, hat es ziemlich laute Schleifgeräusche gegeben. Ich habe es dann natürlich mal geöffnet um zu sehen wo diese herkommen. Um den Antriebsmotor der beiden Vorlauf- und Rücklaufachsen war so eine Art Bi-Metall Band gewickelt. Dieses hatte sich etwas gelöst und abgewickelt. So das es natürlich nicht mehr eng um das Motorengehäuse gewickelt sondern aufgegangen war. Dieses Band hat dann an der Schwungmasse geschliffen und diese Geräusche verursacht.

Nun viel mir noch so ein, dass dieses Band ja eine Art Abschirmung gewesen sein könnte, da der Motor bei Betrieb ja ein Magnetfeld erzeugt. Dieses Magnetfeld könnte sich dann ja auf die Tönköpfe bzw. Löschköpfe auswirken und diese Geräusche verursachen?

Gruß, Marcel
Australis
Stammgast
#89 erstellt: 19. Nov 2010, 10:09

Zulu110 schrieb:

Nun viel mir noch so ein, dass dieses Band ja eine Art Abschirmung gewesen sein könnte, da der Motor bei Betrieb ja ein Magnetfeld erzeugt. Dieses Magnetfeld könnte sich dann ja auf die Tönköpfe bzw. Löschköpfe auswirken und diese Geräusche verursachen?


Das ist sehr gut möglich.

Was die Capstanwelle(n) angeht: Hier gibt es beide Varianten- mit einer als auch mit 2 Wellen, wobei die Variante mit 2 Wellen nur bei den hochwertigen Tapedecks vorkommt (Die war soweit ich mich erinnern kann nur den ES-Tapedecks vorbehalten).
Ok, bei Autoreverse-Tapedecks sind auch 2 Wellen verbaut, das hat dann aber damit zu tun, daß je eine Welle pro Laufrichtung gebraucht wird.
Zulu110
Inventar
#90 erstellt: 19. Nov 2010, 10:15
Naja, ich werde jetzt am Wochenende mal Versuchen das Band wieder um den Moror zu wickeln und mal sehen wie die Aufnahmen dann aussehen. Vermutlich muss ich dazu nur den Capstanmotor ausbauen, da ich sonst nicht an den anderen heran komme. Das sollte aber kein Problem darstellen.
Ich kann mir aber nur Vorstellen, dass es eine Art Abschiermung darstellen soll. Denn wozu sonst sollte man so ein Band mehrfach um den Motor wickeln.

Der Motor für den Capstanantrieb ist zwar einiges größer und hat keine Schirmung, liegt dafür aber auch weiter entfernt und hinter das Laufwerk versetzt.

Marcel
Australis
Stammgast
#91 erstellt: 19. Nov 2010, 10:38
Naja, ist schon ettliche Jahre her, daß ich das letzte mal ein Tapedeck von innen gesehen habe, aber einen anderen Zweck wie der der Abschirmung kann ich mir auch nicht vorstellen...
muellermoxx
Stammgast
#92 erstellt: 19. Nov 2010, 20:17
Moin,
@ ZULU 110,
dein TAF-80 ist schon klasse. Mit TAE/N-86 hat der allerdings nix zu tun. Einzige Gemeinsamkeit ist ein Schaltnetzteil, das hat die TA-N 86 auch. Aber auch viele andere SONY´s aus dieser Zeit, z.B., was meine Gerätschaften betrifft, der TA-F6 B, TA-AX 5,TA-N88, hatten diese relativ reparaturanfälligen Netzteile.
SONY hat sich auch recht schnell wieder davon verabschiedet.
Geht doch nix über einen fetten Trafo normaler Bauart .

Blöd beim TA-F 80 und dem (fast) baugleichen TA-F 70 sind die auftretenden kalten Lötstellen, die für´s Ausfallen einiger LED´s der Leistungsanzeige sorgen...

Gruss Frank

____________________________________________________________
Nun, es war der Anfang der Zeile. Aber ich bin schwindelig und dann SONY. (jap.Weisheit aus dem www)
Zulu110
Inventar
#93 erstellt: 19. Nov 2010, 23:01
Hi Frank
Das mit der Verwandschaft zur TA-E86/N86 habe ich bei VintageKnob gelesen. Ob das nun stimmt oder nicht weiß ich natürlich nicht.
Mir ist heute aber mal wieder aufgefallen, dass es wohl viele kleine "Geheimtips" von Sony in den 80ern gab.
Ich habe heute einen kleinen TA-F35 bekommen. Das Teil ist wirklich solide aufgebaut. Er hat einen schönen vergossenen Trafo, vergoldete Cinch für Phono, wertiges Äußeres und einen schönen Innenaufbau. Der Linke und rechte Kanal haben z.B. getrennte Kühlkörper.
Bilder kann ich morgen mal einstellen wenn ich ihn wieder zusammengebaut und gereinigt habe
Mein etwas größerer TA-F55 hat dafür aber auch ein Schaltnetzteil und einen ebenso wertigen Aufbau. Auch dieser ist meiner Meinung nach ein etwas unterschätztes Gerät.

Zu dem Problem mit dem Tape. Diese Schirmung von dem Motor kann ich als Fehlerquelle mittlerweile ausschließen. Ich habe das Band wieder ordentlich herum gewickelt, das Störgeräusch ist aber nach wie vor vorhanden.
Ich habe das Gerät im Inneren dann mal während der Aufnahme abgeklopft. Hier war es dann mal plötzlich vorhanden und mal wieder nicht. Auch der Aufnahmepegel war immer mal unterschiedlich. Mal war z.B. auch der Linke Kanal ganz weg oder wieder von diesem Störgeräusch untermalt. Mittlerweile bin ich der Meinung, dass es sich auch wie eine Art Rückkoplung anhören könnte. Komischwerweise aber nur während der Wiedergabe des eben Aufgenommenden. Das Aufnahmesignal das ich über das Tape während der Aufnahme Höre ist ganz normal.
Auch die Cinchanschlüsse schließe ich nicht aus. Diese werde ich morgen mal nachlöten.

Grüße, Marcel
klaus52
Inventar
#94 erstellt: 19. Nov 2010, 23:04
Hi,

das Blechband um den Motor hat u.a. die Aufgabe die Jochmasse und somit den magnetischen Fluss (zum schluss zwischen Anker und Feld) zu erhöhen.
Der Motor hat nun ohne etwas weniger Drehmoment.


[Beitrag von klaus52 am 19. Nov 2010, 23:06 bearbeitet]
Zulu110
Inventar
#95 erstellt: 19. Nov 2010, 23:10
Danke Klaus, man lernt halt nie aus
Wie gesagt, mit Tapes kenne ich mich gar nicht aus. Jetzt wäre es nur gut wenn mir jemand helfen kann, dass auch die Aufnahmen wieder ordentlich laufen.
Ich würde es gerne wieder hinbekommen, denn optisch sieht es wirklich ganz gut aus. Kann auch sein, dass ich es wieder verkaufen werde, aber trotzdem wäre es schön wenn man es selbst wieder hinbekommen kann.

Achso, ein der Timer PT-3D war bei dieser Anlage übrigens auch dabei. Das war eigentlich der Hauptgrund wieso ich sie gekauft habe. Dieser schein eher selten zu sein und passt optisch optimal zu meiner TA-AX500/ST-JX5/CDP-501 Kombination
Auch wenn ich den Timer nicht benötige, aber von der Optik her macht er sich mit seinem blauen Display sehr gut dazu.

Marcel
muellermoxx
Stammgast
#96 erstellt: 20. Nov 2010, 03:59
Moin,
@ Marcel,
ich freu´mich schon auf die Bilder !
TVK alias Axel kann auch nicht alles wissen . TA-E/N 86 sind völlig unterschiedlich konzipiert und aufgebaut als TA-F 70/80 - aber, egal, klasse sind die alle ! SONY hat genau wie Technics/Matsushita von jeher Imageprobleme wegen der riesigen Modellpalette von Henkelmann bis High-End gehabt.
Trotzdem sind meiner Meinung nach gerade diese beiden Konzerne in den 70er und 80er Jahren durch extrem innovative Entwicklungs-/Forschungsarbeit absolut positiv aufgefallen.
Wie gesagt, das ist meine Meinung .
Im Grunde können wir froh sein, dass viele SONY-Produkte so unterschätzt werden, ansonsten hättest du den TA-F80 nicht für vergleichsweise "kleine Knöppe" an Land ziehen können...
Aber, die Zeiten ändern sich !
Gruss Frank

______________________________________________________________Haben sie es gesehen - APM verfault, aber die Scheibe ist komplett ( jap. HiFi-Weisheit aus dem www )
Zulu110
Inventar
#97 erstellt: 21. Nov 2010, 15:21
So, hier wie versprochen mal ein paar Bilder des TA-F35.
Ich habe auch mal eins vor der Reinigung gemacht damit man mal sehen kann wie dreckig ein Gerät im Laufe der Zeit werden kann

Sony TA-F35

Und so sieht er dann nach der Reinigung aus. Ich muss sagen, mir gefällt das Gerät sehr gut. So ein schönes Inneres mit dem großen vergossenen Trafo hätte man von außen gar nicht erwartet. Das einzige was noch fehlt wäre ein Alps Poti für die Lautstärke.

Sony TA-F35

Und so sieht das gute Stück von außen aus

Sony TA-F35

Und ebenfalls neu, der etwas seltenere Timer PT-3D. Er dient zwar mehr als Uhr, als zur Benutzung, macht aber durch das blaue Display, in Kombination mit den anderen Komponenten, schon was her

Sony PT-3D

Grüße, Marcel
muellermoxx
Stammgast
#98 erstellt: 22. Nov 2010, 14:19
Moin,
@ Marcel,
der 35er ist ein schönes Teil, der Timer ist nicht so mein Ding.Als Sony anfing, silberne Flundern mit bunten Tasten anzubieten, habe ich mich mit Grauen von der Marke abgewendet. Das mieseste, was ich jemals hatte, war ein TA-AX5 Amp mit Folientastatur. Der Sound war einfach nur mies . Ich könnte mir vorstellen, dass dafür dieser Digi-Kram in der Vorstufe verantwortlich war, die 2 x 65 Watt Endstufe war schön diskret aufgebaut.
Ach ja - Schaltnetzteil hatte der auch .
Gruss
Frank

____________________________________________________________

Ich bekomme Ton verzerrt. Ist etwa zu seufzen umsonst
( jap.HiFi-Weisheit aus dem www )
Zulu110
Inventar
#99 erstellt: 22. Nov 2010, 14:49
Stimmt, man kann von Sony nicht alles kaufen was in den 80ern heraus kam. Hin und wieder findet man aber mal solche schönen Teile wie den TA-F35 . Er hat zwar nun auch nicht gerade viel Leistung, ich glaube nur 4 x 40 Watt, aber ich will damit ja auch keine Veranstaltungen beschallen.
Mir fehlt nun nur noch der TA-F45. Dann hätte ich die Reihe TA-F35/45/55 komplett.

Mir scheint die Modelle mit dem AX in der Typenbezeichnung waren aber wirklich nicht das gelbe vom Ei. Ich hatte die Tage einen TA-AX44 in der Hand. Er war Bestandteil einer Komplettanlage und diesen konnte man vergessen. Zum Klang kann ich nix sagen, da er defekt war. Was man sehen konnte war aber mies: Plastikfront, Hybridendstufe und mäßiger Innenaufbau.
Auch einen TA-AX520 habe ich die letzten Tage bekommen. Dieser hat ebenfalls nur eine Kunstofffront, dafür sieht das Innenleben aber wesentlich besser aus. Hier kommen Endstufentransistoren von Sanken und Elkos mit 2 x 15.000yF von Elna zum Einsatz.

Der Vor-Vorgänger TA-AX500 sah hier noch ein bisschen anders aus. Hochwertige Front aus Alu, Alps Poti, ebenfalls Sankentransistoren und Elna Elkos

Diese Woche müsste ich auch noch einen TA-F5A bekommen. Ich habe viel davon gehört und bin nun mal gespannt wie er sich in der Realität schlägt. Auch er hat ja ein Schaltnetzteil verbaut.

Grüße, Marcel
muellermoxx
Stammgast
#100 erstellt: 22. Nov 2010, 16:12
Hi Marcel, der TA-AX500 ist ein Sahneteil. Habe kürzlich noch einen an einen Kumpel abgegeben - der damit jetzt seinen Fetenraum beschallt. Kein Problem bei diesem Mördertrafo .
Den 5A hatte ich noch nie, nur den 6B, der ist .

Der dir noch fehlende 45er ist auch gut, hat sogar umschaltbare Phono-Impedanzen, wenn ich mich recht erinnere.Den wollte ich mir vor Urzeiten einmal neu kaufen, gab´s dann aber nicht mehr und ich habe mir den TA-AX5 aufschwatzen lassen , schwerer Fehler. So schliesst sich der Kreis .

Gruss Frank
Zulu110
Inventar
#101 erstellt: 22. Nov 2010, 16:26
Selbst der F35 hat sogar schon umschaltbare Impedanzen für Phono
Der AX500 ist wirklich klasse. Mir war es auch wichtig einen zu bekommen, da das der einzige Amp ist der zu meinem CDP-501 passste. Das ist ja die silberne Version des CDP-501ES.
Leider hat mein AX500 aber leichte Kontaktschwierigkeiten mit dem LS-Potie im untersten Lautstärkebereich. Hier kommt der eine Kanal etwas später als der andere und ist zeitweise etwas leiser. Ab ca. 7-8 Uhr-Stellung ist allles wieder normal. Das Relais schließe ich aus, da es immer an der gleichen Position ist.
Seltsamerweise hatte mein erster AX500 dieses Problem auch. Ich habe das LS-Potie mehrfach gereinigt (obwohl es ja gekapselt ist) leider ohne Erfolg. Ich hatte diesen dann verkauft und mir den jetzigen gekauft. Leider hat auch dieser dieses Problem. Zum Glück aber nicht ganz so ausgeprägt wie bei dem alten. Bei diesem jetzt fällt es eigentlich kaum ins Gewicht. Seltsam ist es aber trotzdem.

Wenn der TA-F5A da ist mache ich auch mal Bilder, auch von Innen, und stelle sie hier ein.

Marcel


[Beitrag von Zulu110 am 22. Nov 2010, 16:27 bearbeitet]
Suche:
Gehe zu Seite: |vorherige| Erste 2 3 4 5 6 7 . 10 Letzte |nächste|
Das könnte Dich auch interessieren:
Der Sony ES Holzseiten Vergleichs-Thread
Zulu110 am 25.04.2010  –  Letzte Antwort am 27.11.2016  –  21 Beiträge
Sony-ES-Esprit: Fan und Bilder Thread
klaus52 am 14.06.2007  –  Letzte Antwort am 21.08.2017  –  16293 Beiträge
Der Timer-Thread
mhenze am 05.11.2006  –  Letzte Antwort am 25.08.2014  –  57 Beiträge
Der Klassiker Flohmarkt Thread
hifibrötchen am 22.04.2006  –  Letzte Antwort am 15.08.2017  –  17022 Beiträge
Sony besitzer Thread
technikfreak90 am 16.01.2007  –  Letzte Antwort am 06.04.2010  –  218 Beiträge
---Der ROTEL-KLASSIKER Thread---
LeDude am 18.05.2007  –  Letzte Antwort am 08.02.2008  –  155 Beiträge
Der McIntosh-Thread
andisharp am 03.01.2007  –  Letzte Antwort am 06.02.2017  –  228 Beiträge
Der Preisbarometer-Thread
Friedensreich am 07.01.2007  –  Letzte Antwort am 09.01.2007  –  84 Beiträge
Der Kirksaeter-Liebhaber-Thread
Friedensreich am 08.02.2007  –  Letzte Antwort am 02.08.2014  –  106 Beiträge
Der Monsterreceiver-Thread
Monkey_D._Ruffy am 13.09.2006  –  Letzte Antwort am 22.10.2006  –  124 Beiträge

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Sony
  • Yamaha
  • Canton
  • JBL
  • Philips
  • Onkyo
  • Grundig
  • Soundmaster
  • SEG

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.835 ( Heute: 28 )
  • Neuestes Mitglied00marvin
  • Gesamtzahl an Themen1.376.763
  • Gesamtzahl an Beiträgen18.223.127