Gehe zu Seite: |vorherige| Erste . 9 10 11 12 13 14 15 16 17 18 . 20 . 30 . Letzte |nächste|

Accuphase bis 2000

+A -A
Autor
Beitrag
vanye
Inventar
#601 erstellt: 06. Sep 2011, 18:05

eintraumingold schrieb:
@vanye

Du erinnerst dich sehr gut. Ich besitze beide Modelle.
Deshalb habe ich auch die C-280 zum Vergleich herangezogen.

Beim Plattenauflegen ist mir die Maschine mit dem Kippschalter eindeutig die liebere - weil für mich praktischer.

Es ist halt eine Philosophie.

Gruss

Peter

Passt schon. Wir Menschen sind halt Gewohnheitstiere - naja, also ich zumindest. Ich finde beide Umsetzungen gut, weil durchdacht. Ein gutes Bedienkonzept ist mir bei allen Geräten, mit denen ich umgehe, wichtig. Und diese beiden alten Accuphase Vorverstärker machen diesbezüglich eine weit bessere Figur als so manches moderne Gerät, bei dem den Kunden die Kosteneinsparungen des Herstellers als "Purismus" verkauft werden sollen.

Gruß
vanye
Das.Froeschle
Inventar
#602 erstellt: 06. Sep 2011, 18:33

eintraumingold schrieb:
Und welches Baujahr hat diese Fernbedienung ?

1997
eintraumingold
Stammgast
#603 erstellt: 06. Sep 2011, 18:40

Das.Froeschle schrieb:

eintraumingold schrieb:
Und welches Baujahr hat diese Fernbedienung ?

1997


Passt.

Gruss

Peter
Siamac
Inventar
#604 erstellt: 08. Sep 2011, 05:24

Alex-Hawk schrieb:
Fernbedienung?

Der pure Luxus!

:Y


Es gibt kleine Geräte, mit denen man jeden Vintage Verstärker fernbedienen kann.
Hier z.B.:

http://www.ebay.de/i...id=p3984.m1423.l2649

Alex-Hawk
Inventar
#605 erstellt: 08. Sep 2011, 06:10
Interessant. Danke für den Tipp.

Hast Du selbst so ein Gerät? Nimmt es negativen Einfluss auf den Klang?

Ich komme momentan ohnehin so klar, denn meine beiden Quellen haben selbst eine Lautstärkereglung.

Siamac
Inventar
#606 erstellt: 08. Sep 2011, 14:03
Ich bin die ganze Zeit am überlegen, ob ich mir sowas zulegen soll.
Mein CD-Player hat zum Glück eine elektronische Lautstärkeregelung. Viele Highend Player haben ja gar keine. Der Pioneer PD-8700 hat einen motorgetriebenes Volumepoti, verschlechtert aber den Klang.
Plattenspieler oder Tuner als Quelle ist halt das Problem.



Sorry für off Topic.
Alex-Hawk
Inventar
#607 erstellt: 08. Sep 2011, 14:40
Bei mir sind es ein CD-Player mit motorgetriebenem Poti und ein Sonos ZP-90. Plattenspieler steht keiner mehr im Schlafzimmer. Daher komme ich momentan klar ohne so ein Gerät.
Alex-Hawk
Inventar
#608 erstellt: 10. Sep 2011, 07:37
Innenansicht:

Accuphase C-230 - 01

Accuphase C-230 - 03

dcmaster
Inventar
#609 erstellt: 11. Sep 2011, 10:28
Hallo liebe Accuphase Klassiker Freunde. Hier habe ich mal was anderes zum Thema Klassiker. Ein kleiner Reparatur bericht.

Wie vermutlich einige hier schon einige Leute wussten, hatte ich mal einen C-260, der vor einigen Monaten auch zum Verkauf stand. Ich hatte den vor dem Verkauf noch mal schön gereinigt und auf Funktionalität geprüft. Dazu muss ich noch sagen, dass ich die Vorstufe eigentlich fast immer nur als Umschaltter für die Quellen genutzt habe. Es wurde nur ganz selten mal auf Tuner geschaltet. Die absolut meiste Zeit lief alles über die Quelle CD und hier speziell der XLR Eingang.

Nun hat sich aber bei einem Vorführtermin eine für mich peinliche Situation ergeben: Bereitwillig habe ich den C-260 zur Vorführung angeschlossen und auch hier als Quelle einen Cinch Ausgang meines DP-70V genutzt. Soweit so gut. Alles prima. Als dann aber in einer ganz leisen pasage der Volume knopf gedreht wurde, konnte man ein deutlich hörbares Kratzen des Potis vernehmen. Das ging auch nicht nach mehrmaligem schnellen hin und her drehen des Reglers weg.

Das Poti kratzte also mächtig. Das ist leider eine Erbschaft vom Vorbesitzer und der war ein sehr intensiver Raucher! Ich habe das nie wirklich wahr genommen, weil ich den Regler immer in 12:30 Stellung stehen hatte und den eigentlichen Pegel über meinen Wandler im DP-70V eingestellt habe. Tja und jetzt beim Verkauf (der dadurch nicht zustande kam) hat sich diese meine Nachlässigkeit im Vorfeld gerächt.

Nun wollte ich da Abhilfe schaffen. Gleichzeitig wollte ich aber nicht noch mal Hunderte in eine PIA Reparatur investieren. Das Geld wäre dann für nix versenkt. Nun habe ich dazu einige gut gemeinte Tipps von Hififreunden bekommen, wie ich das Dilemma aus der Welt schaffen könnte. Ursprünglich wollte ich das Poti kurzerhand komplett wechseln, weil das eigentlich die sauberste Methode ist. Leider wäre das aber auch die mit Sicherheit teuerste Methode geworden.

So gabe es dann unter anderem auch den Tipp, das Poti ganz aus zu bauen, zu zerlegen, zu reinigen und dann wieder alles zusammen zu bauen. Das Ding zerlegen kann auch bedeuten, dass Du es danach nicht mehr zusammen bekommst, da keine Schrauben etc. vorhanden sind. Das Gehäuse des Potis ist rundum vernietet und wenn man dieses einmal öffnet, ist das so einfach nicht mehr zu schließen!

Hätte ich das Poti tatsächlich zerlegt um es dann zu reinigen und danach Probleme gehabt, dieses wieder zu schließen, dann wäre mir der Weg über PIA für immer versperrt gewesen. Das wollte ich aber nun auch wieder nicht. Ich habe mal den Prospekt rausgesucht und die betroffene Stelle raus kopiert. Siehe dazu den Anhang. Wenn man den Text so liest, will man gar nicht glauben, dass da überhaupt jemals was kaputt gehen kann. Hieran und aus der jetzt gemachten Erfahrung kann man sagen, das selbst Accuphase mit Wasser kocht.

Auszug aus Accuphase Prospekt  C-260

Nun stand ich erstmal da mit einem in diesem Zustand nicht unbedingt verkäuflichen C-260 und ich beschloss für mich, das Ding erst mal auf Eis zu legen. Es sollte dann später, wenn ich wieder etwas mehr Zeit habe, erneut in Angriff genommen werden. So konnte ich den C-260 nicht mehr mit gutem Gewissen verkaufen. Da der C-260 ja eigentlich verkauft werden sollte, ich aber ein wenn auch nur teildefektes Hifigerät so nicht heraus gebe (das gebietet mir schon die Ehre) sollte wie gesagt, das Thema auf Eis gelegt werden.

Nun hat es sich sehr kurzfristig ergeben, dass sich ein Freund in einem Gespräch für diese Vorstufe doch sehr interessiert hat. Ich sagte ihm natürlich, dass ich es mit dem bisherigen Zustand eigentlich nicht abgeben wollte. Da er mich aber förmlich gedrängt hat, dies doch zu tun, sah ich mich schlussendlich "genötigt", sehr schnell zu handeln, bevor er sich das anders überlegt.

Also habe ich den Pre noch mal geöffnet (ich hatte ihne vorab erstmal wieder beiseite gestellt) und nochmal genau nach geschaut. Wegen des Zerlegens über die Nieten hatte ich das noch vor mir her geschoben. Eine Anfrage bei PIA brachte mir kurzfristig auch keine Hilfe, da ich inzwischen schon bereit war, ein Ersatzteil zu kaufen. Das aber geht leider nur über eine von Accuphase "authorisierte Fachwerkstatt". Das hätte mich dann aber zu viel Zeit und vermutlich auch viel Geld gekostet.

Nun stand ich aber unter "Handlungsdruck". Also musste ganz schnell etwas passieren. Wie gesagt, habe ich die Kiste noch mal auf gemacht, einen Kopfhörer angeschlossen, ein Signal rein gegeben und noch mal Probe gehört. Ergebnis: immer noch das ärgerliche Kratzen und sogar in "Nullstellung", also ganz nach links, noch ein hörbares Ausgangssignal. Das ging schon mal gar nicht.

Volume Poti Ansicht 1, Volume Poti Ansicht 2, Volume Poti Ansicht 3

Animiert durch eben diesen, meinen Freund, aber auch durch die gut gemeinten Ratschläge zur Selbstreparatur und der Überwindung des inneren Schweinehunds habe ich dann doch das Poti aus gelötet, damit ich sehen konnte, was da evt. doch noch geht. Und siehe da, auf der von aussen nicht sichtbaren Unterseite des Potis gibt es tatsächlich noch "Belüftungslöcher", wodurch der Zugang zum Inneren des Potis nun doch möglich war, ohne dieses dafür selbst zu zerlegen. Dann habe ich das Poti über einen Generator auf den Oszi geführt und mir das Kratzen noch mal optisch angesehen, damit ich eine Referenz zum Vergleich habe.

Tja und dann habe ich mal meinen Kontaktwäscher (Wiko Kontaktreiniger) bemüht, das Poti von innen quasi zum Triefen nass gemacht, gründlich durchgespült, die Achse X-mal vor- und zurück gedreht und danach die gesamte Flüssigkeit wieder raus geblasen, bis es wieder trocken war. Dann habe ich erneut den Generator und den Oszi bemüht um noch mal eine Kontrolle zu bekommen. Da war nix mehr mit Kratzen! Das Ding war super sauber.

Also wurde das Poti schnell wieder eingebaut, die Platine wieder hinter der Frontwand montiert und ein Signal samt Kopfhörer angeschlossen und dann gespannt dem Kratzen gelauscht, aber da war dann nix mehr, also nicht defekt, sondern einfach nur Ruhe beim Drehen. Sauber, das Ding war gelutscht.

Also die ganze Kiste wieder schön zusammen gebaut und an die große Anlage angeschlossen. Zur Kontrolle eine gute CD aus gesucht und aufgelegt. Tja, dann war es soweit. Mich überkam dann doch gleich ein wohliger Schauer und schon nach wenigen Minuten wurde mir klar, dass der C-260 doch immer noch ein verdammt guter Vorverstärker ist und ich hatte fast schon wieder Tränen in den Augen (wie damals mit den M-60) , als ich die wunderbaren Klänge gehört hatte.

Fazit: Dank der Motivation "von aussen" und dem notwendigen Tritt in den berühmten A..... durch meinen Freund ist das Thema hiermit beendet und der Accuphase konnte nun den Besitzer wechseln. Ich bin somit um eine Vorstufe ärmer, aber ich weiß den C-260 in besten Händen. Das beruhigt mich sehr.

Klausi
dcmaster
Inventar
#610 erstellt: 11. Sep 2011, 10:32
Tja, nun hat sich die "Reparatur" doch noch geleohnt. Jetzt hat die C-260 tatsächlich ihren neuen Herrn. Sie ist jetzt in guten Händen und der neue Besitzer (ein inzwischen schon guter Freund) ist sehr zufrieden. Mehr wollte ich ja nicht.

Verrückt ist dabei, dass die C-260 jetzt einen bisherigen C-280 ersetzt. Man sollte meinen, der 280er ist der Bessere. Nach den Aussagen des Freundes ist das aber wohl anders rum der Fall. Man solte aber der Fairness halber dazu sagen, dass die 280 von Anfang an eine Macke haben musste. Ich hatte dem Freund schon damals gesagt, er soll sehr aufpassen von wem er sich etwas kauft. Er wollte damals unbedingt seine zu der Zeit angebotene 280 in Niederzissen bei einem allseits bekannten Händler kaufen.

Ich will hier gar nicht erst einen Namenen nennen, aber der ist den meisten sowieso bekannt. Wie auch immer, der Freund hat die 280er trotzdem dort gekauft und prompt seinen Ärger damit (mit dem Gerät und besonders danach mit diesem Händler) bekommen. Selbst nach einem Reparaturversuch durch eben diese Firma hat sich nichts wesentliches geändert. Das Ding war schlicht in den falschen Händen mit fatalen Ergebnissen.

So eine schlechte C-280 habe ich noch nie gehört. Diese Firma hat das edle Gerät förmlich "verbastelt" (böses Wort, aber wahr). Da war meine C-260 echt schon besser (alleine, weil sie noch im Serienzustand war). Damit möchte ich wirklich aus dieser Erfahrung heraus eindringlich vor diesem besagten Händler warnen. Dort etwas zu kaufen ist wirklich keine gute Idee!

Jetzt kann mein Freund die 280 erstmal für teures Geld in einer echten Fachwerkstatt wieder so herrichten lassen, bevor sie mit gutem Gewissen verkauft werden kann.

Klausi
TomBe*
Inventar
#611 erstellt: 11. Sep 2011, 11:29
Alex, sehr schöne Bilder....ich musste meine C230 auch erstma aufschrauben


Klausi, klasse Bericht
Danke Euch beiden für
eintraumingold
Stammgast
#612 erstellt: 11. Sep 2011, 13:15

[...] konnte man ein deutlich hörbares Kratzen des Potis vernehmen [...]


Um das zu verhindern empfiehlt es sich von Zeit zu Zeit alle Drehknöpfe über den gesamten Stellweg mehrfach durchzudrehen und alle Tasten und Schalter zu betätigen.
Es empfiehlt sich auch die von einigen hier geschmähten Drucktasten nicht immer in der gleichen Stellung zu belassen sondern wenn die Maschine mal nicht in Betrieb ist umzuschalten, damit die Rückstellfedern auch mal entspannt werden.

Sollte der Lautstärekregler an einer Stellung kratzen könnte man die von vanye benutzte Methode in Betracht ziehen den Stellbereich zu spreizen:
Mittels Mutingschalter.

Der Stellknopf würde dann, um gleiche Lautstärke einzustellen, an einer anderen Position stehen.
Dadurch ist natürlich nicht die Ursache behoben.


@Alex-Hawk, @TomBe*
Schon interessant die rein mechanische Verbindung zwischen Schalter auf der Frontplatte zur Platine auf der Rückseite.




Gruss


PEter


[Beitrag von eintraumingold am 11. Sep 2011, 13:30 bearbeitet]
dcmaster
Inventar
#613 erstellt: 11. Sep 2011, 13:53

eintraumingold schrieb:

[...] konnte man ein deutlich hörbares Kratzen des Potis vernehmen [...]


Um das zu verhindern empfiehlt es sich von Zeit zu Zeit alle Drehknöpfe über den gesamten Stellweg mehrfach durchzudrehen und alle Tasten und Schalter zu betätigen.
Es empfiehlt sich auch die von einigen hier geschmähten Drucktasten nicht immer in der gleichen Stellung zu belassen sondern wenn die Maschine mal nicht in Betrieb ist umzuschalten, damit die Rückstellfedern auch mal entspannt werden.

Sollte der Lautstärekregler an einer Stellung kratzen könnte man die von vanye benutzte Methode in Betracht ziehen den Stellbereich zu spreizen:
Mittels Mutingschalter.

Der Stellknopf würde dann, um gleiche Lautstärke einzustellen, an einer anderen Position stehen.
Dadurch ist natürlich nicht die Ursache behoben.

Gruss
PEter

Hi Peter,

all diese Aktionen verpuffen, wenn im Vorfeld ein extremer Raucher seinen "Qualm" angelegt hat. Da hilft wirklich nur noch sehr gründliches Reinigen. Leider ist das auch mit etwas Zeitaufwand und Arbeit verbunden. Wie man aber sieht, ist das auch zu schaffen. Die Zukunft mit solchen Problemen kann gerne kommen.

Klausi
eintraumingold
Stammgast
#614 erstellt: 11. Sep 2011, 14:05
Hallo dcmaster,

der Raucher ist ein spezieller Fall.

Gruss

Peter
klangoholic
Stammgast
#615 erstellt: 11. Sep 2011, 14:08
Tja, dieser Bericht von Klausi ist nicht nur SUPER, sondern auch richtig GELD-WERT. Denn in Kürze bekomme ich einen C-260 mit wohl gleicher Macke! Der Poti muß ausgewechselt (PIA kann ich vergessen) oder ...eben nach "dcmaster-Methode" gereinigt werden. Diese Abhilfe kommt mir wie vom Himmel gefallen - DANKE und nochmals DANKE, Klausi!
Sobald der C-260 eintrifft werde ich hier Bilder vorstellen und über die Reparatur berichten. Ich nehme an, daß die Vorgehensweise auch bei den anderen Accu Geräten anzuwenden wäre.

Ich will den C-260 an der Endstufe P-500 betreiben. Ihr werdet mich für verrückt halten - daran will ich keine LS anspannen!
Nein, hinter P-500 kommt ein... Kopfhörer...
D.h. der hängt schon länger an dem P-500 mit wunderbaren Resultaten. Ich höre mit Elektrostaten und gerade der Omega (007 Mk2 und Mk1) braucht vieeeel Saft um richtig zu scheinen... P-500 leistet diese enorme schnelle Strom-Portionen an DIY Energiser (made by Rille, was sonst...), von mir LRT-1630 genannt, mit sündhaft teueren Lundahl-Trafos und BIAS-Spannung von 580V (Stax üblich) plus >Super Pro< 630V - nach meinem Wunsch.
Mehr gibt es darüber im allgemeinen stax thread hier, post #575.
Jetzt für den Preamp habe ich den Accu E-406v eingesetzt.
Kann ich erwarten, daß der C-260 wenigstens um eine Prise besser wird? Der 406v spielt schon auf sehr hohem Niveau...


[Beitrag von klangoholic am 11. Sep 2011, 14:13 bearbeitet]
dcmaster
Inventar
#616 erstellt: 11. Sep 2011, 16:41

eintraumingold schrieb:
Hallo dcmaster,

der Raucher ist ein spezieller Fall.

Gruss

Peter

Stimmt, aber leider auch gar nicht so selten.

Klausi
Alex-Hawk
Inventar
#617 erstellt: 11. Sep 2011, 16:46
Hier noch ein paar Bilder mit dem "neuen" CD-Player:

Anlage 1

Anlage 3

Anlage 4

dcmaster
Inventar
#618 erstellt: 11. Sep 2011, 16:48
@klangoholic,

ich glaube, da übertreibst ja schon ein "wenig". Wenn Du schon mit einer Accu Deinen ESL-HP betreiben willst, musst Du doch um Gottes willen keine 1-kW-Endstufe daran hängen

Wenn schon eine eigens dafür geplante Accuphase Endstufe, dann doch wohl eher eine P-102. Diese ist erstens auch mehr als stark genug und 2. eine Class A Version vom "alten Schlage". Auch die hat garantiert noch mehr als genug Leistung für den ESL Kopfhörer.

Der P-102 traue ich auch schon wegen der Class A einen besseren Klang zu, auch wenn ich die selbst noch nicht gehört habe. Ich studiere aber immer gerne die Unterlagen und danach sollte 102 auch besser klingen, als die 500. Dazu ist sie auch noch deutlich günstiger.

Nur mal so meine Meinung dazu. Mit der C-260 machst Du sicher nix falsch, weil die viel Klang fürs Geld bietet und dazu noch ein wahres Anschlusswunder ist.

Klausi


[Beitrag von dcmaster am 11. Sep 2011, 16:51 bearbeitet]
eintraumingold
Stammgast
#619 erstellt: 11. Sep 2011, 17:08

Alex-Hawk schrieb:
Hier noch ein paar Bilder mit dem "neuen" CD-Player:

Anlage 1



Aha !
Die Wärmequelle steht nun oben. Sieht trotzdem sehr gut aus !

Gruss

PEter

PS: Gewaltiges Teil der Sony.


[Beitrag von eintraumingold am 11. Sep 2011, 17:11 bearbeitet]
Alex-Hawk
Inventar
#620 erstellt: 11. Sep 2011, 17:58

eintraumingold schrieb:
Aha! Die Wärmequelle steht nun oben. Sieht trotzdem sehr gut aus!


Klar. Das hatte ich direkt umgeräumt nach euren Anmerkungen. Hatte das einfach unterschätzt mit der Wärme.


eintraumingold schrieb:
PS: Gewaltiges Teil der Sony.


In der Tat. Bin sehr beeindruckt von dem Player. Paßt sehr gut zu den Accus. Und das für eher kleines Geld.

eintraumingold
Stammgast
#621 erstellt: 11. Sep 2011, 18:12

dcmaster schrieb:
[...] Hieran und aus der jetzt gemachten Erfahrung kann man sagen, das selbst Accuphase mit Wasser kocht.


Schrieb ich ähnlich auch schon mal unter #277:

eintraumingold schrieb:

[...] Bedenke: Auch Accuphase kauft die Bauteile zu. [...]


Es ist einfach das Schaltungskonzept, die Qualitätsanmutung und das Design der Geräte das wirkt.

Gruss

PEter
dcmaster
Inventar
#622 erstellt: 12. Sep 2011, 04:29
Was sagt man dazu? Copyrightverletzungen sind wohl immer noch gang und Gäbe. Das habe ich jetzt per Zufall entdeckt und mir hats doch fast die Sprache verschlagen. Da wird doch kakckfrech behauptet, das alle und ich wiederhole ALLE Bilder vom Original sind! Das ist mehr als Betrug! Hier der Link:

http://www.ebay.de/i...&hash=item3f0d998ef3

In dem Angebot weiter nach unten scrollen auf den AC-3.

Diesen "freundlichen Verkäufer" habe ich mal abgemahnt und ihm die Frecheit in Form von einer "kleinen Anpassung" ein wenig "versüßt".

Es ist schon echt dreist, was sich so manche Händler heraus nehmen. Wenn man schon Bilder und Texte von fremden Webseiten für die eigenen Zwecke heranziehen möchte, ist es doch das einfachste von der Welt, den Besitzer höflich zu fragen. Ich wäre der Letzte, der das dann verweigert. Aber auf diese Tour? NEIN!

Was sagt Ihr dazu?

Klausi
dcmaster
Inventar
#623 erstellt: 12. Sep 2011, 04:37
Ach ja, damit es keine Missverständnisse gibt, hier auch noch das Original.

http://www.klaus-poh...accuphase%20ac-3.htm

Hier ist auch klar, wer der Inhaber und Betreiber der Seite ist: Ich selbst.

Die Bilder wurden Übergangsweise umbenannt, damit zumindest der ehrliche Besucher meiner Seite auch die wahren Originale sehen kann.

Für mich ist das immer noch unfassbar. Ich meine, wenn jemand das Original hat, warum macht er nicht auch davon ein paar Bilder, statt sie zu klauen? Und dann noch diese erbärmliche Schreibfaulheit. Den text hätt e er auch selbst verfassen können, aber nein, es ist ja so bequem, auf dem Buckel Anderer seinen Reibach zu machen

Klausi
klangoholic
Stammgast
#624 erstellt: 12. Sep 2011, 09:01

dcmaster schrieb:
@klangoholic,
ich glaube, da übertreibst ja schon ein "wenig". Wenn Du schon mit einer Accu Deinen ESL-HP betreiben willst, musst Du doch um Gottes willen keine 1-kW-Endstufe daran hängen...

Wenn da alle Papierdaten unserem Klangempfinden exakt entsprechen würden und den Klang beschreiben könnten, hätten wir diese Threadsdiskussionen nicht mehr gebraucht. Meine empirische Erfahrung sagt: Kein P-102 mit 50W/Kanal, noch nicht mal meiner E-406v mit 180W/K doch erst ein Elektrizitätswerk P-500 bringt Omega-Klang zum Glanz. Außerdem besitze ich zwei Stax Verstärker Class A (Trans und Röhre), die im Vergleich blass spielen. Interessanterweise, gerade für den Diskant-Bereich, werden riesige Mengen an schnellem Strom benötigt. Anders als bei LS, die E-staten setzen auf V statt auf W oder A. Dazu haben die Lundahls eine Übersetzung 1:14,4 und brauchen weitgehend mehr Strom, als die, nicht mehr hergestellten, kleinen Stax Energiser (mit 1:25 step-up).
Ich bin auch überzeugt, daß allein class A Design nicht unbedingt beim Endeffekt besser sein muß als sehr gut gezeichneter und umgesetzter Schaltplan der anderen Klasse. So sieht das auch bei dem P-500 aus, der spielt außerordentlich locker, smooth, schnell und bringt eine Unmenge an Raum und Luft.

Es kommt immer darauf an, was da hinten rauskommt... Oder?


... Nur mal so meine Meinung dazu. Mit der C-260 machst Du sicher nix falsch, weil die viel Klang fürs Geld bietet und dazu noch ein wahres Anschlusswunder ist...

Dcmaster, danke für die Einschätzung.

Mein ideal erhaltener P-500 unten:

P-500


[Beitrag von klangoholic am 12. Sep 2011, 09:06 bearbeitet]
dcmaster
Inventar
#625 erstellt: 12. Sep 2011, 09:17
Ja sach ma, watt sind das denn für Kopfhörer, die nur mit soviel Leistung zurecht kommen? Irgendwie verstehe ich hier die Welt nicht mehr

Ist dieser Kopfhörer denn so überzeugend, dass eine solche im Verhältnis Monsterendstufe gerechtfertigt ist? Ich meine, grundsätzlich ist ja nichts gegen die 500er zu sagen... aber für diesen Einsatz hmm...

Jeder soll das betreiben, wonach es ihm beliebt und ich gönne Dir das auch, aber wenn Du schon so einen Boliden da stehen hast, kannst Du ja auch noch ein paar adäquate Boxen anschließen. Was hast Du denn da überhaupt an Boxen?

Klausi
Alex-Hawk
Inventar
#626 erstellt: 12. Sep 2011, 10:24

klangoholic schrieb:
P-500


Lecker!!!!!!!!!!!!!!!!!!!!!





dcmaster schrieb:
Ja sach ma, watt sind das denn für Kopfhörer.


Der Ur-Omega gilt bei vielen als der beste Kopfhörer der Welt.



[Beitrag von Alex-Hawk am 12. Sep 2011, 10:27 bearbeitet]
TomBe*
Inventar
#627 erstellt: 12. Sep 2011, 10:34
@Alex
normalerweise hätte ich gesagt, den CD-Bläher auch in Schampanjer.... aber bei dir....wunderbar.

Stax Omega-Nachfolger. Hammer Teil.
Klausi, Elektrostaten brauch hohe Spannungen. Manche mehr, manche weniger.
Alex-Hawk
Inventar
#628 erstellt: 12. Sep 2011, 10:50

TomBe* schrieb:
wunderbar


Besten Dank.

Vielleicht teste ich auch nochmal mit einem hellen Sony. Das kostet aber und paßt dann wahrscheinlich auch nicht perfekt zu den Accus. Deshalb habe ich es mal versucht mit dem Kontrast.

dcmaster
Inventar
#629 erstellt: 12. Sep 2011, 12:29

TomBe* schrieb:
@Alex
normalerweise hätte ich gesagt, den CD-Bläher auch in Schampanjer.... aber bei dir....wunderbar.

Stax Omega-Nachfolger. Hammer Teil.
Klausi, Elektrostaten brauch hohe Spannungen. Manche mehr, manche weniger.
:prost

Aha, dann zählt der Omega also zu den "Spannungssenken"

Das muss man wohl so hin nehmen. Ich frage mich dann aber auch, ob man das nicht mit einem anderen Übersetzungsverhältnis besser lösen kann. Ich weiß ja nicht, was so ein Omega kostet, aber wenn man dazu eine Hochleistungsendstufe mit entsprechend hoher Ausgangsspannung braucht, die schon einen heftigen Preis mit sich bringt, warum nimmt man dann nicht gleich eine Röhrenendstufe ohne Ausgansübertrager, die von vorne herein eine schön hohe Spannung liefert?

Je nach Anodenspannung könnte man diese dann doch direkt zum ESL führen. Leistung wird ja nicht gebraucht, sondern nur immer presente Spannung und die hat eine Röhre doch von Haus aus.

Das würde vielleicht auch nicht gerade ein Schnäppchen, aber man muss dann ja keine 500W / Kanal mehr haben und das würde doch um einiges schlanker ausfallen. Eine Röhre mit z.B. 2 x 20W wäre doch mehr als genug, wenn man deren Anodenspannungen direkt auf den Omega führt.

Ist nur mal so 'ne Idee. Ich finds einfach nur schade, dass eine 500er da so unter ihren Fähigkeiten gefahren wird.

Klausi
Alex-Hawk
Inventar
#630 erstellt: 12. Sep 2011, 12:36
Bei Stax ist das eben immer so ne Sache. Besonders bei der Verstärkung.

Einigen reicht ein einfacher Verstärker von Stax. Andere schwören auf die Topmodelle oder sogar noch teurere Varianten anderer Hersteller.

Diese unterschiedlichen Philisophien gibts aber nicht nur bei Stax.

dcmaster
Inventar
#631 erstellt: 12. Sep 2011, 13:04
Also wenn ich mir das so recht überlege, brauchts ja nicht mal eine Endstufe als Antrieb für nen ESL. Die ESL werden doch quasi "Leistungslos" angesteuert.

Im Grunde fließt doch nur sehr sehr wenig bis gar kein Strom "durch" die ESL's. Es wird doch nur eine ausreichend hohe Spannung gebraucht.

Ich will jetzt hier nicht zum Entwickler mutieren, das sollen Andere machen, aber prinzipiell müsste doch schon eine Röhrenvorstufe zum Antrieb eines ESL reichen, solange kein Übertrager im Signalweg liegt. Damit könnte man dann doch ganz auf eine Endstufe verzichtzen und hätte vermutlich auch den bestmöglichen Klang.

Einzige Bedingung für den ESL ist aber eine symmetrische Spannung, also müsste die Röhrenstufe am Ausgang auch symmetrisch ausgelegt werden. Ist aber heute alles keine Zauberei mehr.

Nur blöde, das es sowas nicht von Accuphase gibt. Vielleicht sollten die Herren in Japan mal drüber nachdenken.

Das ist wieder mal nur so'n Hirnaushänger über das, was denkbar wäre.

Klausi


[Beitrag von dcmaster am 12. Sep 2011, 13:09 bearbeitet]
andisharp
Hat sich gelöscht
#632 erstellt: 12. Sep 2011, 13:37
Ich frage mich nur, wozu Stax Speiseteile zu seinen Kopfhörern vertreibt, die angeblich nicht ausreichen.
Alex-Hawk
Inventar
#633 erstellt: 12. Sep 2011, 14:48
Das mit dem "Ausreichen" ist ja immer so ne Sache, besonders bei unserem Hobby.

klangoholic
Stammgast
#634 erstellt: 12. Sep 2011, 17:30

dcmaster schrieb:
Also wenn ich mir das so recht überlege, brauchts ja nicht mal eine Endstufe als Antrieb für nen ESL. Die ESL werden doch quasi "Leistungslos" angesteuert...

Richtig und auch nicht. Es gibt zwei Möglichkeiten einen E-Stat anzusteuern: a/ Von einem Vollverstärker/Vor-End-Kombi mit genug Saft, was von Trafos im Energiser übersetzt und BIAS-Spannung als Membranversorgung extra geliefert wird oder b/ Von einem dedizierten Verstärker der, wie Sennheiser z.B. HEV-90 oder viele Stax KH-Verstärker (die Besten: SRM-717,727, 007t II) und ein paar DIY Konstrukte, die dafür extra gebaut werden.
Der ES-KH erhält Signal per push-pull an die Statoren, was wiederum die aufgeladene Membran in Bewegung setzt, somit auch der Klang entstehen kann.
Es gibt da viel darüber zu erfahren und ich will hier keine Doktorarbeit schreiben.


...Im Grunde fließt doch nur sehr sehr wenig bis gar kein Strom "durch" die ESL's. Es wird doch nur eine ausreichend hohe Spannung gebraucht...

Richtig, und die hohe Spannung kann ein Energiser wie meins entsprechend liefern, vorausgesetzt der hat genug Leistung vom Verstärker, was auch umgesetzt werden kann...
Die ES-Verstärker sind schon so entwickelt, daß dort keine A sondern viel V produziert wird.


...prinzipiell müsste doch schon eine Röhrenvorstufe zum Antrieb eines ESL reichen, solange kein Übertrager im Signalweg liegt. Damit könnte man dann doch ganz auf eine Endstufe verzichtzen und hätte vermutlich auch den bestmöglichen Klang.

Hätte man auch theoretisch vermuten müssen. Das stimmt vielleicht bis zu einem gewissen Qualitätsniveau, wenn a/ mit b/ Lösung verglichen werden.Das stimmt aber nicht mehr, wenn Lundahls von kräftigem großen Accuphase angetrieben werden. Dann Stax Verstärker können "einpacken"...


...Nur blöde, das es sowas nicht von Accuphase gibt. Vielleicht sollten die Herren in Japan mal drüber nachdenken...

Der Markt dafür ist vermutlich zu klein und dazu von Stax vollständig beherrscht.
andisharp
Hat sich gelöscht
#635 erstellt: 12. Sep 2011, 17:48
dcmaster
Inventar
#636 erstellt: 13. Sep 2011, 05:10
Hi Udo,

kannst Du da bitte etwas genauer werden? Ich weiß ja uch nicht, worauf sich Dein Post bzogen hat.

Klausi
andisharp
Hat sich gelöscht
#637 erstellt: 13. Sep 2011, 09:09
Auf den Unsinn, dass sich hohe Spannungen nur mit hoher Leistung erzeugen lassen.
klangoholic
Stammgast
#638 erstellt: 13. Sep 2011, 09:20
Alex, hab vergessen Dir zu den Pre- und End- zu gratulieren. Ich liebe diese Reihe mit vielen quadratischen Knöpfen, das sieht so nach Studiogeräten aus - wundervoll.
Da gibt´s vielleicht mit dem Alter auch gewisse Kontaktprobleme, oder?
klangoholic
Stammgast
#639 erstellt: 13. Sep 2011, 09:28

andisharp schrieb:
Auf den Unsinn, dass sich hohe Spannungen nur mit hoher Leistung erzeugen lassen.

Ja, das wäre Unsinn, wenn ich so formuliert hätte. Ich habe lediglich betont, daß P-500, dank seiner Eigenschaften, die hohe Anforderungen des Stax Omega mit links meistern kann. Was auch im Endergebnis hörbar ist.
klangoholic
Stammgast
#640 erstellt: 13. Sep 2011, 09:41
Und noch zur Leistung eines VV, der im Verhältnis 1:14,4 die hohe Spannung bereitstellen muß: Omega verursacht extrem schnelle Widerstandsveränderungen von 0 - über 700 Ohm. Wenn VV die Leistung von 250 W/4 Ohm zu Verfügung stellt, sind es nach Trafoübersetzung im Omega-Treiber praktisch vielleicht noch ca. 2W, die übrig bleiben. Bitte um Berichtigung, wenn das nicht stimmt, ich kenne mich sowieso nicht aus.
Aber: Wieviel Leistung haben die KH-Verstärker?
TomBe*
Inventar
#641 erstellt: 13. Sep 2011, 10:02
Moin

beim Stax SRD-X pro (der auch mit Batterien betrieben werden kann)
Bias: 230V /
Bias Pro: 580V
Max. Output: 380V rms
Konsum: 2W (DC)
Externes Netzteil: DC 12 V 400 mA
Alex-Hawk
Inventar
#642 erstellt: 13. Sep 2011, 12:09

klangoholic schrieb:
Alex, hab vergessen Dir zu den Pre- und End- zu gratulieren.


Besten Dank.

klangoholic
Stammgast
#643 erstellt: 13. Sep 2011, 15:28
Auf BIAS kommt es nicht an. In sehr guten KHV f. Stax Omega gibt es Signal Spannungen p-p 1400V.
Wir sind damit aber weitgehend OT.
Mein C-260 kommt bald. Mich würde brennend interessieren, wie kann ich den ausgelöteten Poti an Oszi anschliessen? Das ist ein 16-Füssler in 4-Reihen! Und Signal - bitte woher?
klangoholic
Stammgast
#644 erstellt: 15. Sep 2011, 16:43
Hallo dcmaster,
falls Du Lust dazu hättest, könntest Du mir bitte meine Frage nach Poti & Oszi beantworten? Danke im Voraus.
dcmaster
Inventar
#645 erstellt: 15. Sep 2011, 18:29

klangoholic schrieb:
Hallo dcmaster,
falls Du Lust dazu hättest, könntest Du mir bitte meine Frage nach Poti & Oszi beantworten? Danke im Voraus.

Also, dann versuche ich mal zu erklären, wie ich das gemacht habe.

Erstmal das Poti per Absauger an allen Lötpunkten vom Zinn befreien. Bitte die 4 Massepunkte an den äußeren 4 Ecken nicht vergessen! Danach bitte ganz vorsichtig das Poti aus der Platine aushebeln.

Jeder der 4 Kanäle hat 4 Anschlüsse. Siehe das Bild mit der Unterseite der Platine, einige Beiträge vorher.

Nun soll der Eingangs- Masse- und Schleiferanschluss gefunden werden.

An einem Ende der 4 Lötpins gibt es den Eingang. An diesen Eingang klemmst Du eine Bastelstrippe mit Krokoklemmen. Das Signal kann eine kleine Gleichspannung von einer Batterie sein, oder einfach nur der Finger, der ja ein Brummsignal erzeugt.

Die Prüfspitze des Oszis wird mit dem Schleifer verbunden. Falls Du nicht weißt, welches der Schleifer ist, kannst Du das sehr schnell durch probieren heraus finden. Eingangsempfindlichkeit des Oszis sollte bei ca. 0,1 V oder weniger sein. Teste jeden der übrigen Anschlüsse, gebe das Brummsignal auf den äußeren Pin, und drehe dann an der Achse, bis sich während des Drehens das Oszibild sichtbar "kratzend" ändert.

Einer der übrigen Anschlüsse ist für die Masse da, mit der auch der Masseanschluss des Oszis verbunden wird. Wenn Du den Schleiferanschluss gefunden hast, kannst Du während des Drehens auf dem Bildschirm die stark kratzenden Signale deutlich sehen.

Der 4. Anschluss ist der Abgriff für die Loudness Schaltung und ist hier nicht relevant.

Das machst Du mit allen 4 Ebenen. Merke Dir den Eingang und den Schleiferanschluss sowie die Masse.

Dann kommt der Reiniger zum Einsatz. Kräftig und wirklich bis zum Triefen in die von unten sichtbaren Öffnungen bei allen 4 Ebenen reinsprühen. Danach sehr oft die Achse von einem Anschlag bis zum anderen Anschlag drehen, mal schnell und mal langsam. Das Ganze ca. 1 Minute lang. Das sollte reichen.

Dann wird das Gehäuse gründlich ausgeblasen, bis kein Tropfen mehr raus kommt. Jetzt wird die gesamte Messung auf allen Ebenen erneut durchgeführt und du solltest jetzt ein sehr ruhiges Bild beim Drehen sehen.

Poti wieder vorsichtig in die Platine einsetzen bis es bündig und schlüssig aufliegt. Dann an zwei diagonalen Punkten erste Fixierlötungen setzen. Jetzt den Rest aller Lötpunkte fertigstellen und die Platine wieder einbauen.

Fertig.
klangoholic
Stammgast
#646 erstellt: 16. Sep 2011, 12:53
Sehr schön, verständlich und bildlich erklärt! Ich danke Dir, Klausi!
Wenn wir mal einen Kanal betrachten - 4-Reihe - ist die Masse irgendwo in der Reihe von diesen 4 pins zu suchen - aber nicht am äußeren Pin der 4-Reihe (Eingang=Signal)? Es wäre schön wenn Du auf dem Bild (Anschlüsse auf der Platine) ein Pfeilchen zu Masse-Pin malen könntest...
Nochmal besten Dank!
Stefan
dcmaster
Inventar
#647 erstellt: 16. Sep 2011, 16:32
Hi Stefan,

sorry, das ist jetzt zu spät. Ich habe den 260 nicht mehr und kann somit auch nicht noch mal nachsehen. Die Masse kann man aber auch so ermitteln. Wenn die Achse voll im Linksanschlag steht, solletn zwei Pins bei der Durchgangsmessung gegen 0-Ohm haben. Wenn Du dann einen anderen Pin nimmst und es ändert sich dann gar nichts beim Drehen, hast Du mit dem zweiten Pin schon den Eingang gefunden.

Der Massepin sollte auch daran erkennbar sein, dass diese Masseverbindung auf der Platine auf alle 4 Ebenen verbunden ist, da alle Kanäle die selbe Masse brauchen.

Klausi
klangoholic
Stammgast
#648 erstellt: 21. Sep 2011, 14:25
Alles klar, besten Dank. Irgendwann werde ich dazu kommen das Gerät auseinanderzunehmen.
Alex-Hawk
Inventar
#649 erstellt: 22. Sep 2011, 07:06
Hier gibts eine perfekte Kombi für den Einstieg:

http://www.ebay.de/i...&hash=item4cfa4d3e54

Wie ich finde ein sehr guter Preis.

TomBe*
Inventar
#650 erstellt: 22. Sep 2011, 15:16
....und weg woarns..... der Preis war wirklich gut, incl. Gewährleistung.
klangoholic
Stammgast
#651 erstellt: 26. Sep 2011, 12:32
Endlich angekommen - der C-260. Wenn der Poti in Ruhe belassen wird, dann ist der Klang himmlisch transparent, substanzvoll, sehr räumlich und realistisch.
Nun leider habe ich da nicht nur Kratzgeräusche sondern auch komische selbstständige Lautstärke-Veränderungen (auch zw. Kanälen) aber nur beim Potibewegen. Es ist kein gewöhnlicher Pot sondern eine Extra-Erfindung von Accu (mehr hier).
Um die Platine mit dem Poti rauszunehmen muß wohl ganze Frontseite vom restlichen Körper getrennt werden - wegen Platzmangel! Oder? Und wie? Ich habe gedacht an seitlichen Schrauben und unten sitzenden drei. Bilder hier:

C-260 a

C-260 b

C-260 c

C-260 d

Müssen alle Knöpfe von der Frontseite entfernt werden?
Suche:
Gehe zu Seite: |vorherige| Erste . 9 10 11 12 13 14 15 16 17 18 . 20 . 30 . Letzte |nächste|
Das könnte Dich auch interessieren:
Accuphase DP-80L / DC-81L
hpdeussen am 16.03.2010  –  Letzte Antwort am 20.03.2010  –  13 Beiträge
ACCUPHASE
lechno am 15.03.2005  –  Letzte Antwort am 16.03.2005  –  2 Beiträge
Second Hand Accuphase Player
rolandpower am 23.11.2015  –  Letzte Antwort am 23.11.2015  –  3 Beiträge
McIntosh MCD 7007 vs. Accuphase DP-11
Mister_McIntosh am 30.07.2009  –  Letzte Antwort am 05.08.2009  –  20 Beiträge
Accuphase vs. Luxman
toddrundgren am 22.03.2009  –  Letzte Antwort am 24.03.2009  –  4 Beiträge
Accuphase e303+ T102
Ole_316 am 11.02.2007  –  Letzte Antwort am 11.02.2007  –  4 Beiträge
accuphase p 250
suelles am 31.08.2005  –  Letzte Antwort am 05.09.2005  –  10 Beiträge
Accuphase E303 - Für 20 Sekunden
pallo68 am 04.02.2005  –  Letzte Antwort am 19.02.2005  –  10 Beiträge
Marantz oder Accuphase
highfreek am 28.10.2006  –  Letzte Antwort am 01.12.2006  –  80 Beiträge
Accuphase E 202 Reparatur
am 13.09.2007  –  Letzte Antwort am 14.09.2007  –  8 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.726 ( Heute: 30 )
  • Neuestes MitgliedThomas79/
  • Gesamtzahl an Themen1.386.066
  • Gesamtzahl an Beiträgen18.399.389