Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Gehe zu Seite: |vorherige| Erste . 10 . 20 . 30 . 32 33 34 35 36 37 Letzte |nächste|

Der RMAA-Laberthread

+A -A
Autor
Beitrag
AG1M
Inventar
#1754 erstellt: 18. Apr 2015, 16:17
@Lightless

Nein um Gottes Willen, jeglicher Sony Sound Rotz (SSR)™ ist aus.

@Stan_Pines

Ja habe ich bei allen Messungen (aber nie bis zum "Anschlag"), sondern nur so hoch das RMAA das auswerten konnte.


[Beitrag von AG1M am 18. Apr 2015, 16:18 bearbeitet]
Kopfhörer-Chris
Hat sich gelöscht
#1755 erstellt: 18. Apr 2015, 16:38
@AG1M: Ich denke, daher kommen die Zacken im Tiefton.
Der Eingangspegel muss sehr hoch sein, dann musst du nicht mehr so stark mit Audacity verstärken. Dass du das Kabel während der gesamten Messung nicht berührst, ist ebenfalls wichtig, manchmal führen Kabelbewegungen während der Messung auch zu Müll, zumindest bei mir (das liegt vermutlich an meinem Y-Splitter). 80-90% der Ausgangsleistung des DAP + analoge Verstärkung im Signalweg oder digitale Verstärkung am PC sind da übrigens nichts Ungewöhnliches. Bei zu geringem Eingangspegel kann es schon mal zu solchen Zacken im Tiefton kommen. Ach ja, sieh mal nach, ob du die Eingangsempfindlichkeit per Software irgendwo einstellen kannst.
maibuN
Stammgast
#1756 erstellt: 18. Apr 2015, 23:26

AG1M (Beitrag #1751) schrieb:
iFi micro iDSD mit allen 3 digitalen Filtern:

SpectrumiDSD

Wenn du das meintest :?


Wie ist das zu interpretieren? Was hast du da genau gemessen? Die Filter werden ja wohl nicht dermaßen den Freqenzgang verbiegen, ich steh da gerade etwas auf dem Schlauch.


[Beitrag von maibuN am 18. Apr 2015, 23:26 bearbeitet]
Kopfhörer-Chris
Hat sich gelöscht
#1757 erstellt: 19. Apr 2015, 07:35
Dass durch Digitalfilter der Frequenzgang im oberen Hochton verändert wird, ist eigentlich nichts Ungewöhnliches. Nur scheint mir "Bit Perfect" eher "very slow Roll-Off" zu sein.

Interessanten Lesestoff zum Thema Digitalfilter gibt es hier auf Englisch: http://archimago.blo...tal-filters-and.html.

Dies sind übrigens die beiden Filter des DX90:

fr

(Der ganz minimale Bassabfall bei 20 Hz, sofern man ihn denn so nennen kann, kommt vom DX90 selbst und ist mit mit vielleicht 0,24 dB definitiv unhörbar. Der Eingang meiner Karte zeichnet dagegen vorbildlich linear auf.)

@AG1M: Bei deiner Filter-Messung ist kein Bassabfall mehr zu sehen - hast du die Karte gewechselt?


[Beitrag von Kopfhörer-Chris am 19. Apr 2015, 07:42 bearbeitet]
AG1M
Inventar
#1758 erstellt: 19. Apr 2015, 10:15
@maibuN

Der Link von Stan_Pines erklärt das ganz gut, wie gesagt für mich klingt der Bit Perfect Filter am "musikalischsten". Der Minimum Phase Filter ist aber eine gute Alternative.

@Stan_Pines

Nein die Messung ist aus einem Review zum iDSD hatte noch keine Zeit das selbst zu machen.
maibuN
Stammgast
#1759 erstellt: 19. Apr 2015, 11:10
Bin trotzdem schockiert, dass der Filter so stark den Frequenzgang verändern soll. Der ist ja nicht als EQ gedacht
AG1M
Inventar
#1760 erstellt: 19. Apr 2015, 14:35
Lass dich nicht irritieren, Bit Perfect ist ja im eigentlichen Sinne "kein Filter", lies dir mal den Link komplett durch.
Kopfhörer-Chris
Hat sich gelöscht
#1761 erstellt: 22. Apr 2015, 17:21
@AG1M: Beim iDSD steht bei den technischen Spezifikationen "Output Impedance (Zout)<1Ω (iEMatch not engaged)". Interessant wäre hierbei, ob sich der Ausgangswiderstand bei aktiviertem iEMatch, also der kleinsten Gain-Stufe, verändert. Könnte ja sein, dass da zur Pegelanpassung ein Widerstand im Signalweg zugeschaltet wird.


[Beitrag von Kopfhörer-Chris am 22. Apr 2015, 17:21 bearbeitet]
AG1M
Inventar
#1762 erstellt: 22. Apr 2015, 17:25
Kopfhörer-Chris
Hat sich gelöscht
#1763 erstellt: 22. Apr 2015, 17:38
Danke.

44 dB Unterschied zwischen der niedrigsten und höchsten Gain-Stufe, das nenne ich mal einen schönen adjustment-range. Mir gefällt der kombinierte Ein-/Ausschalter/Lautstärkeregler trotzdem nicht.

Auf Seite 62 habe ich dann die Antwort auf meine Frage gefunden:


iEMatch - Output Impedances

Off < 1 Ohm
High-Sensitivity < 4 Ohm
Ultra-Sensitivity < 1 Ohm
.

Durch den Thread wurde meine Theorie, dass sich ifi Audio beim "turbo"-Schriftzug von einem Automobilhersteller, sagen wir mal, hat "inspirieren" lassen, auch bestätigt.
Gut für ifi Audio, dass Zuffenhausen nicht Cupertino ist.
AG1M
Inventar
#1764 erstellt: 22. Apr 2015, 18:04
Kein Problem.


Stan_Pines (Beitrag #1763) schrieb:
Mir gefällt der kombinierte Ein-/Ausschalter/Lautstärkeregler trotzdem nicht.


Ändert aber auch nichts daran das dies der beste multifunktionale portable DAC/KHV für unter 600 Euro ist den man kaufen kann.
AG1M
Inventar
#1765 erstellt: 25. Apr 2015, 15:40
Habe heute mal Sony's "ClearAudio+" gemessen

ClearAudio+ aus (meine Soundkarte hat einen minimalen Bassabfall):

oca

ClearAudio+ an (spricht für sich, wird sehr "clear" optimiert ):

ca
milio
Stammgast
#1766 erstellt: 25. Apr 2015, 17:17
Vielen Dank für dieses Diagramm. Ich habe mich immer gefragt, was dieses "ClearAudio" macht. Testhalber habe ich es ein paar Mal aktiviert, fand aber, dass es den Klang verschlechtert. Allerdings tut es wohl etwas, das manche Hörer dennoch als Verbesserung empfinden.
Mit Deiner Aufzeichnung ist jetzt für mich sowohl nachvollziehbar, warum es mir nicht gefiel, als auch, warum es manche mögen.
Es ist ja verrückt: insgesamt 18 dB Versatz (+6 bis -12)!
Danke und schönen Abend.
frix
Inventar
#1767 erstellt: 25. Apr 2015, 17:40
nice one sony
Kopfhörer-Chris
Hat sich gelöscht
#1768 erstellt: 25. Jun 2015, 18:06
1,38? FR
Gemessen mit dem Triple.Fi 10.

Kein Bassabfall, niedrige Ausgangsimpedanz.

Was gemessen wurde? Ein Ultra-Low-Budget MP3-Spieler. Näheres dann die Tage in einem Review (ja, das tue ich mir an). Eines mal vorweg: es wird einige Überraschungen geben. Ob positiven oder negativen Ursprunges, verrate ich noch nicht.
frix
Inventar
#1769 erstellt: 25. Jun 2015, 18:15
du machst es ja spannend.
Optisch ists auch ein schnittiges teil
XdeathrowX
Inventar
#1770 erstellt: 25. Jun 2015, 18:17
Bei negativer Überraschung solch eine Spannung aufzubauen wäre wohl sinnlos.
XdeathrowX
Inventar
#1771 erstellt: 27. Jun 2015, 13:10


[Beitrag von XdeathrowX am 27. Jun 2015, 13:10 bearbeitet]
fade
Stammgast
#1772 erstellt: 27. Jun 2015, 17:13
Gibt es eigentlich Messungen zum Xperia Z3?
Ohne sämtliche Klangverbieger ist der Unterschied zu meinem FiiO E7 gar nicht mal so groß am TF10, zumindest vom hören her.
AG1M
Inventar
#1773 erstellt: 27. Jun 2015, 17:35
Ich kann nur mit dem Z1 compact dienen, das erstaunlich gut mit Multi-BA IEMs umgeht:

007a

Hier gemessen mit einem 8 Treiber Multi-BA IEM. Nur max. um die 1 dB Abweichung.
schlumpfbeere
Ist häufiger hier
#1774 erstellt: 26. Aug 2015, 19:32
Gibt es auch Erfahrungen zum Galaxy Tab S in Bezug auf Hybrid bzw. Multi-BA, bisherige Samsung Geräte scheinen ja meist recht gut abgeschnitten haben.
lot53
Neuling
#1775 erstellt: 02. Sep 2015, 15:49
Meine ersten RMAA Messungen.
RMAA 6.4.1

AK 380 asymetrisch (3,5 mm Ausgang) mit Rhines Stage 7

AK 380 mit Stage 7

FiiO X5 II mit Stage 7

FiiO X5 II mit Stage 7

iBasso DX 90 mit Stage 7

iBasso mit Stage 7

Hier alle 3 Player im Vergleich

Vergleich

Gruß
Lothar
AG1M
Inventar
#1776 erstellt: 02. Sep 2015, 16:10
Hallo Lothar,

danke. Aber ich glaube da gab es Messfehler, sicher das beim Auswerten der WAV Dateien kein Clipping von RMAA gemeldet wurde? Die Zackenlinie beim AK380 und beim DX90 kann ich nicht glauben, die müssen auch gerade sein wie der X5 2nd, da alle deutlich unter 1 Ohm Ausgangsimpedanz liegen (Ok 2 Ohm beim AK380, sollte aber keine solchen Zacken liefern) und auch keine Schwächen wie Bassabfall und Co. haben. Auch jegliche Klangoptimiere oder EQ aus gehabt?


[Beitrag von AG1M am 02. Sep 2015, 16:11 bearbeitet]
frix
Inventar
#1777 erstellt: 02. Sep 2015, 16:12
danke für die messungen,

AK 380 : $3500

Und was zum geier ist bitte mit dem ibasso los?
lot53
Neuling
#1778 erstellt: 02. Sep 2015, 16:35
Messfehler kann ich natürlich nicht ausschließen.

Ich höre immer ohne EQ. Gerade noch mal geprüft, ohne EQ.
Die Mesuungen habe ich mehrfach gemacht, Clipping schließe ich aus.

Als Soundkarte habe ich das Fireface UCX benutzt.
Ich kann gerne morgen die Messungen noch mal wiederholen.

AK 380 Liste € 4200,- mit Handeln € 3900,-

Lothar
AG1M
Inventar
#1779 erstellt: 02. Sep 2015, 18:41
Abend Lothar,

es können eigentlich nur Messfehler sein, diese Abweichungen zwischen DX90 und X5 2nd sind technisch nicht möglich, außer der DX90 hat einen Software/Hardwarefehler. Ist mir selbst schon passiert schau mal hier, mit dem Z1 und S4 auch so stark Zackig (ist vollkommen falsch, beim S4 ist normal die Linie gerade, habe ich bei nochmaligen messen auch bestätigt): http://www.hifi-foru...242&postID=1747#1747 habe dann nochmal gemessen auch beim Z1 und schon sieht das wieder korrekt aus (ein paar Beiträge weiter oben). Hast du bei Audacity das Signal verstärken müssen, oder ging das auch ohne? Aber nochmals super das du das hier teilst.
lot53
Neuling
#1780 erstellt: 03. Sep 2015, 12:48
Spass ein:
Der Ingenieur macht doch keine Messfehler
Spass aus.

Die Aufnahmen mussten nicht verstärkt werden. Die Lautstärke wurde so eingestellt dass RMAA keinen Fehler meldete.

Jetzt im Ernst. Es ist die Firmware - danke für den Hinweis Für Kritik bin ich immer zu haben.

DX90 mit Weston W4R
Firmware: Rockbox 46p80e-150609
Lautstärke: -15dB
Gain: high

DX 90_W4R_Rockbox



DX90 mit Weston W4R
Firmware: Orginal 2.3.0
Lautstärke: 250
Gain: high

DX 90_W4R _org

Von dem Ergebnis bin ich erstmal irritiert. Hat jemand dafür eine Erklärung?
Werde mal die aktuelle Daily Builds testen.

Lothar
lot53
Neuling
#1781 erstellt: 03. Sep 2015, 14:59
Es geht mit der Firmware auch entgegengesetzt.

Hier Sandisk Clip+ mit Rockbox unsd W4R

Sandisk Clip+_W4R_Rockbox


Sandisk Clip+ orginal Firmware und W4R

Sandisk Clip+_W4R_org
AG1M
Inventar
#1782 erstellt: 03. Sep 2015, 15:57
@Lothar

Jetzt macht es langsam mehr Sinn. Du nutzt also Rockbox auf dem DX90 und scheinbar gibt es da ein Software Problem unter Rockbox. Ganz sicher das Crossfeed und sonstige DSP Optionen alle komplett aus sind? Diese Zacken deuten eindeutig aktives DSP hin. Denn dein Test mit der Mango Firmware zeigt ja am W4R das alles schön gerade am DX90 ist wie es sein soll. Ich nutze nur Daily Rockbox Builds für den DX50, damit ist auch alles komplett gerade vom FG.

P.S. die Standard FW vom Sandisk Clip+ ist ja grausig, mit Rockbox ist wie es sich gehört alles ebenfalls Kerzengerade, da der kleine Clip+ nur 1 Ohm hat und damit kein Problem mit Mehrtreiber IEMs aufweist.
lot53
Neuling
#1783 erstellt: 03. Sep 2015, 17:11
@AG1M

Wenn ich in den Tiefen von Rockbox nichts übersehen habe, sollte alles ausgeschasltet sein.
Mit der aktuellen Daily sieht es genau so aus.

Meine Klangeinstellung
- Lautstärke = 0
- Lautstärkebegrenzung = 0 dB
- Bass = 0 dB
- Höhen = 0 dB
- Balance = 0%
- Kanalkonfiguration = Stereo
- Stereobasisbreite = 100%
- Crossfeed
-- Crossfeed = aus
- Equilizer
-- EQ aktivieren = nein
-- Grafischer EQ
-- Vorverstärkung = 0,0 dB
-- Einfache EQ-Einstellungen (alle 0,0 dB)
- Dithering = nein
- Haas Surround
-- Haas Surround = aus
- Perceptual Bass Enhancement
-- Perceptual Bass Enhancement = 0%
-- Vorverstärkung = -2,5%
- Auditory Fatigue Reduction = aus
- Abspielgeschwindigkeit = nein
- Kompressor
-- Schwellwert = aus
AG1M
Inventar
#1784 erstellt: 03. Sep 2015, 17:44
Seltsam, habe zwar den DX50 aber da misst sich jeder Mehrtreiber In-Ear gerade (bis auf den Hauseigenen kleinen Bassabfall) samt Rockbox, habe zwei DX50 jeder mit anderen Rockbox Versionen und beide messen sich gleich, wirklich komisch bei deinem DX90 samt Rockbox. Und wenn du deine Einstellungen mal sicherst und alles richtig Jungfräulich aufspielst und nichts weiter einstellst, immer noch das gleiche Bild? Hörst du es denn unter Rockbox beim DX90 so wie es sich misst, oder hört sich der Stage 7 oder W4R "richtig" an?
lot53
Neuling
#1785 erstellt: 03. Sep 2015, 20:17
Mit dem Stage 7, der ein sehr analytischer Inear ist sollte man es deutlich hören.
Leider ist kein AB Vergleich möglich, da jedesmal neu gebootet werden muß.

Weder meinen beiden Ohren, noch was dazwischen ist, kann z.Z. einen pregnanten Unterschied hören.
Ich werde mal die nächsten Tage mit unterschiedlicher Musikstücken mal vergleichen

Wenn ich ehrlich bin höre ich 0,5 dB nicht, aber 6 dB ist schon erheblich.

Zwischen de DX50 u. DX90 Firmware sollte kein großer Unterschied sein.

Lothar
audiophilanthrop
Inventar
#1786 erstellt: 06. Sep 2015, 16:13
Es sieht wirklich danach aus, als würde da irgendwo Clipping auftreten. Im Zweifelsfall bitte mal einen Sinus in (quasi) Vollaussteuerung generieren (der Tongenerator von Audacity reicht da völlig), draufspielen und den aufnehmen. Wenn es clippt, ist der Lattenzaun in der FFT schwer zu übersehen. Es ist prinzipiell nicht ausgeschlossen, daß z.B. Rockbox den DAC im DX90 digital höher aussteuert und damit dahinter was überfährt (prüfen, ob Gain runterstellen was bringt). Man kann testweise auch mal die rockbox.cfg umbenennen, um die Einstellungen auf Standard zurückzusetzen. Übrigens meine ich mich dunkel zu erinnern, daß letztens mal Probleme mit Haas-Surround und Bass-Enhancement behoben wurden.

Was RMAA auch nicht besonders mag, sind größere Abweichungen der Taktraten von Aufnahme und Wiedergabe. Wobei man das aber zuerst beim IMD-Sweep obenrum sieht.

Die Probleme bei der Clip+-OF wundern mich etwas. Wobei es bei dem Player durchaus möglich ist, bei digitaler Vollaussteuerung die Ausgangsstufe ins Clipping zu treiben, wenn man zu weit aufdreht. Unter Rockbox liegt die Grenze dafür bei +3 dB (maximal geht's bis +6 dB, der PGA kann auch noch mehr). Wer einen unempfindlichen 600-Ohm-Hörer sein eigen nennt, kann das sogar leicht nach Gehör ermitteln, den Klirr hört man bei einem niederfrequenten Sinus nämlich sofort.


[Beitrag von audiophilanthrop am 06. Sep 2015, 16:15 bearbeitet]
Lightless
Inventar
#1787 erstellt: 26. Sep 2015, 21:04
Hier ist das RMAA von den Galaxy Note Geräten die ich hab.
Alle hatten die Forums-Messreferenz, den TF10 als Last angehangen bekommen.

Note 2:
Note 2 TF10

Note 3:
Note 3 TF10

Note 4:
Note 4 TF10

Note Edge:
Note Edge Tf10

Sieht so aus als ob Note 4 und Edge den gleichen Kopfhörerverstärker haben. Die RMAA-Werte sind exakt identisch. Aprox. 0.8 Ohm.
Hätte man sich aber denken können.
Dynamikumfang und die gesamte harmonische Verzerrung haben sich zum Note 2 (0,9 Ohm) mit meinem Messequipment übrigens um das "doppelte" verbessert.
Das Note 3, mit dem nicht Wolfson DAC, liegt mit 0.7 Ohm Ausgangsimpedanz noch weiter unten, fällt aber minimal (sicherlich unhörbar) im Tiefbass ab.

Alle vier Geräte sind somit ab Werk völlig BA-inear tauglich.
Samsung hat im gegensatz zu Apple im Laufe der Jahre seine Hausaufgaben gemacht und man kann schon sogar davon Ausgehen, dass auch
alle nachfolgenden Handys einwandfrei mit eurem lieblings IEM's harmonieren.
AG1M
Inventar
#1788 erstellt: 27. Sep 2015, 08:47
Danke sehr gut

Hat der TF10 immer diesen minimalen Abfall von 0,5 bis 1 dB bei ~ 10kHz? Oder braucht man da eine Quelle mit 0,01 Ohm damit das mal 100% ohne minimale Abweichung ist?
Lightless
Inventar
#1789 erstellt: 27. Sep 2015, 11:43
Ja, bei 1 Ohm fällt der TF10 bei 10k um 1db.
Da braucht man schon wirklich den 0,01 Ohm Output um die perfekte Gerade zu erhalten.
Selbst bei 0,2 Ohm fällt der um 0,2db bei 20k ab.

Ob man es hört ist eine andere Sache.
Ich merke noch Veränderungen bis zu einen halben dB,
jedoch dutzende Personen mit Hifi-Erfahrung konnten nicht den AK120 Ausgang vom DX90 unterscheiden.
maibuN
Stammgast
#1790 erstellt: 04. Okt 2015, 10:58
Kennt jemand ein (klanglich gutes) Smartphone mit niedriger Impedanz und ohne Grundrauschen? Mein iphone 4 macht mich langsam wahnsinnig wenn bei leisen Passagen das Rauschen lauter als die Musik ist. Ansonsten ist das Teil ja ganz ok und vor allem nicht so riesig wie aktuelle Modelle.
saenta
Ist häufiger hier
#1791 erstellt: 05. Okt 2015, 14:00

maibuN (Beitrag #1790) schrieb:
Kennt jemand ein (klanglich gutes) Smartphone mit niedriger Impedanz und ohne Grundrauschen? Mein iphone 4 macht mich langsam wahnsinnig wenn bei leisen Passagen das Rauschen lauter als die Musik ist. Ansonsten ist das Teil ja ganz ok und vor allem nicht so riesig wie aktuelle Modelle.


Ich besitze ein Galaxy Note 4 und kann mit meinem UE900 kein Grundrauschen wahrnehmen. Niederohmig ist er auch (glaube etwas von 0,8Ohm gelesen zu haben). Zusätzlich gibt es noch Custom Kernels mit Fauxsound Unterstützung, wodurch man die Lautstärke für größere Kopfhörer deutlich erhöhen kann.
petitrouge
Inventar
#1792 erstellt: 06. Okt 2015, 18:37
Habe mir hach dem Defekt meinen HTC Desire HD ein Huawei P8 gekauft und bin damit mehr als zufrieden!!!!
Sowohl über Klinkenausgang als auch über OTG Perfekt.



Grüsse Jens
AG1M
Inventar
#1793 erstellt: 07. Nov 2015, 12:03
So ein paar Messungen einmal ohne und einmal mit Last:

Chord Mojo als Last der Harmony 8 Pro IEM:

Chord mojo rmaa

Interessant der Höhenabfall ab 10k bis 20k um 1,5dB ohne Last perfekt gerade Linie.

Als Vergleich der HRT dSP am Samsung S4 angeschlossen mit der gleichen Last (Harmony 8 Pro IEM), kein Höhenabfall:

dsp_580934

Als Hinweis meine Soundkarte hat diesen leichten Bassabfall, es kommt nicht von den beiden Geräten

Nun stellt sich mir die Frage wieso hat der Chord Mojo diesen Höhenabfall? Ich dachte der Xilinx Artix 7 FPGA DAC hat 0,075 Ohm, der HRT dSp im Vergleich hat "nur" 0,5 Ohm. Gibt es eine Messung vom Chord Hugo der ja einen anderen FPGA DAC verbaut hat in der Richtung? Habe leider nichts gefunden, würde mich interessieren.

/EDIT ok die Antwort von Rob Watts:


Its because the OP stage is integrated with the OP filter. This means that Mojo analogue section is very simple, so giving Mojo's transparency, but the downside is a small variation in frequency response with load impedance.


Quelle: http://www.head-fi.o...o/4320#post_12058437


[Beitrag von AG1M am 07. Nov 2015, 16:38 bearbeitet]
AG1M
Inventar
#1794 erstellt: 08. Nov 2015, 11:14
Habe heute noch mehr gemessen, Fakt ist die Impedanz der IEM hat NULL Einfluss, nur die Anzahl der Treiber. Seltsam das dies bei 0,075 Ohm Ausgangsimpedanz vom Mojo auftritt, bin gespannt was da für eine Antwort von Chord noch kommt.

new2new1
Provisorium
Stammgast
#1795 erstellt: 08. Nov 2015, 16:00
Autsch! Mhhm, könnte eventuell an nicht ausreichend dimensionierten Koppelkondensatoren liegen. Das ist aber nur provisorisches Halbwissen.
Lightless
Inventar
#1796 erstellt: 08. Nov 2015, 20:19
Danke für's RMAA'n.
Impedanzmäßig sollte sich gar nichts tun.

Ich tipp mal auf ein low pass filter im DAC oder irgendwo in der Ausgangsstufe.
Warum es sich nur beim H8P so verhält, steh ich gerade auch vor dem Schlauch.
Vllt. der SWFK-31736 für den Superhochton im H8P. hat nur 7ohm.
Hast du noch ein anderen Multi BA zum testen?
Aber 1.5 db dürften schon fast unerheblich für 99% der Verbraucher sein.

Oder Sandwichen um das Problem zu umgehen.
AG1M
Inventar
#1797 erstellt: 09. Nov 2015, 17:57
Ja wer weiß... habe atm keinen anderen Mehtreiber IEM im Haus, aber wenn alles klappt sollte ich den A12 von 1964 Ears so Ende Novmeber bekommen, dann kann ich den auch mal messen.
bartzky
Inventar
#1798 erstellt: 09. Nov 2015, 21:14
So, ich habe mich dann auch mal an RMAA gewagt

Spectrum

Leider hat sich bestätigt, was mksilent und ich schon einmal per Multimeter gemessen hatten: Mein Smartphone hat nicht gerade einen niederohmigen Ausgang. In etwas 34 Ohm müssten es sein.

Irgendwie hatte ich ganz schön Probleme mit Clipping, oder zu leisen Aufnahmen... Entweder die Diagramme sahen aus wie eine Berglandschaft (ohne das RMAA sich beschwert hätte) oder es kam die Fehlermeldung, dass das Signal nicht gefunden wurde. Habt ihr auch nur so einen schmalen Bereich in dem ihr messen könnt?
AG1M
Inventar
#1799 erstellt: 09. Nov 2015, 21:27
Schöne Berg und Tal Fahrt mit dem Oppo

Gibt ein paar Möglichkeiten wegen deinen Problem:

1. bei zu leisen Aufnahmen vor dem exportieren in Audacity > Effekt > Verstärken (aber nicht ganz zu hoch einstellen, mache immer ein paar dB unter 0)
2. einen guten KHV vor dem Eingassignal klemmen damit dort schon das Signal ohne Clipping verstärkt werden kann
3. in Audacity auf die Pegel achten das die nicht so stark übersteuern bei der Aufnahme, das klappt eigentlich bei mir meist zu 90% das kein Clipping / oder es zu leise ist

Btw. Aber ich schätze bei dem Oppo ist Punkt 3 schwer umsetzbar wie du ja sicher selbst gemerkt hast, mit vernünftigen Quellen ist das aber leichter umsetzbar.
audiophilanthrop
Inventar
#1800 erstellt: 09. Nov 2015, 23:07
RMAA zickt gern bei zu niedrigen Pegeln, obwohl das eigentlich nicht sein sollte. Im Zweifelsfall Spitzenpegel der aufgenommenen Datei zu Fuß auf irgendwas sinnvolles bringen (-1 bis -3 dB oder so).

Lustige Dinge passieren u.U. auch bei nennenswert abweichenden Abtastraten (also quasi unterschiedlicher Geschwindigkeit). Manche Funktionen leiden schon bei nicht absolut synchroner Aufnahme und Wiedergabe (gleicher Referenztakt). Schon einen Clip+ zu vermessen gibt da teils recht drollige Ergebnisse (+0,04% in 44,1 kHz).

Speaking of which, die Aufnahmeergebnisse von Onboardchips (gerade Realtek) sind ggf. nennenswert schlechter in 44,1 kHz im Vergleich zu 48/96 kHz. Also darf man Aufnahmesoftware sowie Aufnahmeeingang entsprechend umstellen und hinterher resampeln, bei Audacity hieße das Projektrate umstellen. Zum Glück verwendet Audacity mittlerweile einen in höchster Einstellung absolut amtlichen Resampler. Ist trotzdem etwas blöd.

Wäre überhaupt mal interessant, was das Schlautelefon mit 48 kHz macht. Bei Android-Geräten kann es einem z.B. passieren, daß es von 48 kHz auf 44,1 (fürs Sound-Subsystem) und zurück auf 48 (weil die Hardware nichts andere kann) gewandelt wird. Müßte man mindestens im Frequenzgang sehen.
bartzky
Inventar
#1801 erstellt: 10. Nov 2015, 10:29
Okay, danke für die ganzen Tipps


Btw. Aber ich schätze bei dem Oppo ist Punkt 3 schwer umsetzbar wie du ja sicher selbst gemerkt hast, mit vernünftigen Quellen ist das aber leichter umsetzbar.

Komischerweise hat es mit dem Oppo eigentlich direkt ganz gut geklappt. Mit dem JDS Labs hatte ich bisher mehr Probleme mit dem Pegel.
Wobei, nach dem was audiophilantrop so schreibt, kann das ja auch gut an unterschiedlichen Sampleraten liegen. Einstellungen waren jeweils auf 44.1kHz, wo doch der JDS 96kHz unterstützt. Hatte ich vorher nicht drüber nachgedacht Da muss ich auf jeden Fall nochmal ran.
Nebenbei: Der JDS lief über USB am Oppo.

Jetzt stellen sich mir aber noch ein paar andere Fragen:

1. Wenn man den Pegel in Audacity erhöht, hat dann die Messung noch die gleiche Aussagekraft? Auf den Frequenzgang wird das ja bestimmt keinen Einfluss haben, aber was ist wenn man andere Sachen messen möchte?

2. In den Settings der Soundkarte kann ich einmal den Pegel von 0-100 einstellen und einmal die Verstärkung von 0 bis +20dB. Letzteres macht wohl exakt das gleiche wie die Verstärkung in Audacity denke ich? Aber wie ist der Pegel einzustellen?
bartzky
Inventar
#1802 erstellt: 10. Nov 2015, 20:15
Also irgendwas scheint wohl nicht zu klappen. Diese Zacken sind schon sehr unschön...
JDS Labs C5D
In diesem Fall habe ich auf dem Pegel gemessen mit dem ich den SD2 auch höre. Samplerate war 44.1kHz und die Verstärkung in Audacity war ca. 14dB auf jeweils -1dB.


Speaking of which, die Aufnahmeergebnisse von Onboardchips (gerade Realtek) sind ggf. nennenswert schlechter in 44,1 kHz im Vergleich zu 48/96 kHz

Auf 48kHz habe ich auch mal gemessen (habe nämlich so einen Realtek Chip ), hat aber ca. das gleiche Ergebnis produziert...
AG1M
Inventar
#1803 erstellt: 10. Nov 2015, 20:53
Abend,

schließ mal den C5D an deinen PC via USB an, Spiel dann die Test WAV Datei ab und nehm wie gewohnt Audacity zum Aufnehmen. Danach schließ den C5D analog an dein Oppo und miss das auch einmal. Du hast doch den C5D sicher am Smartphone via USB angeschlossen oder? Mit welcher Player App spielst du die WAV Datei ab?


[Beitrag von AG1M am 10. Nov 2015, 20:55 bearbeitet]
audiophilanthrop
Inventar
#1804 erstellt: 10. Nov 2015, 21:07

bartzky (Beitrag #1801) schrieb:
1. Wenn man den Pegel in Audacity erhöht, hat dann die Messung noch die gleiche Aussagekraft? Auf den Frequenzgang wird das ja bestimmt keinen Einfluss haben, aber was ist wenn man andere Sachen messen möchte?

Dann begrenzt dir halt im Zweifelsfall das Rauschen des Eingangs die Dynamik nach unten.

bartzky (Beitrag #1801) schrieb:
2. In den Settings der Soundkarte kann ich einmal den Pegel von 0-100 einstellen und einmal die Verstärkung von 0 bis +20dB. Letzteres macht wohl exakt das gleiche wie die Verstärkung in Audacity denke ich?

Nein, das ist der geschaltete analoge Vorverstärker für den Mikrofonbetrieb, vermutlich 0/10/20 dB. Der hat nämlich ein geringeres Eingangsrauschen als der ADC-Eingang und kann so auch schwächere Signale über diese Schwelle hieven. (Friis-Formel, Kettenrauschzahl, blabla.)

bartzky (Beitrag #1801) schrieb:
Aber wie ist der Pegel einzustellen?

Rechtsklick auf den Wert --> von % auf dB umstellen. Das ist entweder ein analoger PGA hinter dem e.g. Vorverstärker oder rein digital.

bartzky (Beitrag #1802) schrieb:
Also irgendwas scheint wohl nicht zu klappen. Diese Zacken sind schon sehr unschön...

Stümbt(R). Das ist schon unkomprimiertes WAV o.ä.? In datenreduzierten Formaten kommt teils sowas raus. Wie sieht denn das Spektrum des Klirr-Signals (1 kHz) aus? (Auch mal reinzoomen, bei welcher Frequenz genau der liegt.)

bartzky (Beitrag #1801) schrieb:
In diesem Fall habe ich auf dem Pegel gemessen mit dem ich den SD2 auch höre. Samplerate war 44.1kHz und die Verstärkung in Audacity war ca. 14dB auf jeweils -1dB.

Spätestens daran kann man sehen, daß der Ausgang recht hochohmig ist. Ohne die 33 Ohm würden dir da bald die Ohren wegfliegen. -15 dB unter ca. 1,2 Veff sind gute 200 mVeff, und bei ~119 dB SPL / 1 V für den SD2 wäre das ein Maximalpegel von 106 dB SPL, also je nach Aufnahme durchschnittlich 86-100 dB.
Suche:
Gehe zu Seite: |vorherige| Erste . 10 . 20 . 30 . 32 33 34 35 36 37 Letzte |nächste|
Das könnte Dich auch interessieren:
iphone
letsplay282 am 18.06.2014  –  Letzte Antwort am 29.06.2014  –  7 Beiträge
Player o.ä. zum Testen von: Triple.fi 10, UE900 & FA-3A XB
Zhu_Chenghu am 12.03.2013  –  Letzte Antwort am 15.03.2013  –  4 Beiträge
iPhone 4 Klang - Sennheiser
armut2 am 07.08.2010  –  Letzte Antwort am 25.09.2011  –  32 Beiträge
Rund ums iPhone 4
"JayKay" am 26.10.2010  –  Letzte Antwort am 26.10.2010  –  5 Beiträge
IPhone 4 - klingt dünn
Stedefreund am 21.12.2013  –  Letzte Antwort am 24.12.2013  –  7 Beiträge
Fiio X3 oder iphone 4
Spike21m am 02.10.2013  –  Letzte Antwort am 05.10.2013  –  16 Beiträge
iPhone 4 Klangverbesserung
robomobil am 25.06.2012  –  Letzte Antwort am 27.06.2012  –  8 Beiträge
Kaufberatung: Bester mobiler player an Triple.Fi 10's
voon am 01.12.2011  –  Letzte Antwort am 04.12.2011  –  25 Beiträge
iPhone/Fostex vs. iBasso vs. iRiver
jpetitpierre am 20.08.2013  –  Letzte Antwort am 11.09.2013  –  7 Beiträge
Iphone 4
basti8309 am 11.12.2010  –  Letzte Antwort am 12.12.2010  –  13 Beiträge

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Teufel
  • Shure
  • AKG
  • Fiio
  • beyerdynamic
  • Sennheiser
  • Audio-Technica
  • Sony
  • Denon

Forumsstatistik Widget schließen

  • Registrierte Mitglieder813.891 ( Heute: 1 )
  • Neuestes Mitglied/_Mario08_/
  • Gesamtzahl an Themen1.357.344
  • Gesamtzahl an Beiträgen17.871.574