Gehe zu Seite: |vorherige| Erste . 10 . 20 . 30 . 33 34 35 36 37 Letzte |nächste|

Der RMAA-Laberthread

+A -A
Autor
Beitrag
audiophilanthrop
Inventar
#1804 erstellt: 10. Nov 2015, 23:07

bartzky (Beitrag #1801) schrieb:
1. Wenn man den Pegel in Audacity erhöht, hat dann die Messung noch die gleiche Aussagekraft? Auf den Frequenzgang wird das ja bestimmt keinen Einfluss haben, aber was ist wenn man andere Sachen messen möchte?

Dann begrenzt dir halt im Zweifelsfall das Rauschen des Eingangs die Dynamik nach unten.

bartzky (Beitrag #1801) schrieb:
2. In den Settings der Soundkarte kann ich einmal den Pegel von 0-100 einstellen und einmal die Verstärkung von 0 bis +20dB. Letzteres macht wohl exakt das gleiche wie die Verstärkung in Audacity denke ich?

Nein, das ist der geschaltete analoge Vorverstärker für den Mikrofonbetrieb, vermutlich 0/10/20 dB. Der hat nämlich ein geringeres Eingangsrauschen als der ADC-Eingang und kann so auch schwächere Signale über diese Schwelle hieven. (Friis-Formel, Kettenrauschzahl, blabla.)

bartzky (Beitrag #1801) schrieb:
Aber wie ist der Pegel einzustellen?

Rechtsklick auf den Wert --> von % auf dB umstellen. Das ist entweder ein analoger PGA hinter dem e.g. Vorverstärker oder rein digital.

bartzky (Beitrag #1802) schrieb:
Also irgendwas scheint wohl nicht zu klappen. Diese Zacken sind schon sehr unschön...

Stümbt(R). Das ist schon unkomprimiertes WAV o.ä.? In datenreduzierten Formaten kommt teils sowas raus. Wie sieht denn das Spektrum des Klirr-Signals (1 kHz) aus? (Auch mal reinzoomen, bei welcher Frequenz genau der liegt.)

bartzky (Beitrag #1801) schrieb:
In diesem Fall habe ich auf dem Pegel gemessen mit dem ich den SD2 auch höre. Samplerate war 44.1kHz und die Verstärkung in Audacity war ca. 14dB auf jeweils -1dB.

Spätestens daran kann man sehen, daß der Ausgang recht hochohmig ist. Ohne die 33 Ohm würden dir da bald die Ohren wegfliegen. -15 dB unter ca. 1,2 Veff sind gute 200 mVeff, und bei ~119 dB SPL / 1 V für den SD2 wäre das ein Maximalpegel von 106 dB SPL, also je nach Aufnahme durchschnittlich 86-100 dB.
bartzky
Inventar
#1805 erstellt: 11. Nov 2015, 17:16
Also auf eine Neues




schließ mal den C5D an deinen PC via USB an, Spiel dann die Test WAV Datei ab und nehm wie gewohnt Audacity zum Aufnehmen. Danach schließ den C5D analog an dein Oppo und miss das auch einmal. Du hast doch den C5D sicher am Smartphone via USB angeschlossen oder? Mit welcher Player App spielst du die WAV Datei ab?

Bisher habe ich immer GoneMAD benutzt bei allen Tests des Oppo und Oppo+C5D. Analog kann ich den C5D nicht anschließen: Habe nur ein Klinkenkabel .
Hier mal Pc und USB Audio Player Pro - gleicher Mist
C5D UAPP vs Windows





1. Wenn man den Pegel in Audacity erhöht, hat dann die Messung noch die gleiche Aussagekraft? Auf den Frequenzgang wird das ja bestimmt keinen Einfluss haben, aber was ist wenn man andere Sachen messen möchte?
Dann begrenzt dir halt im Zweifelsfall das Rauschen des Eingangs die Dynamik nach unten.

Sowas hatte ich befürchtet. Verstärkt man nicht ebenso alle negativen Einstreuungen des Pc bzw. der Soundkarte mit, z.B. Rauschen?





2. In den Settings der Soundkarte kann ich einmal den Pegel von 0-100 einstellen und einmal die Verstärkung von 0 bis +20dB. Letzteres macht wohl exakt das gleiche wie die Verstärkung in Audacity denke ich?
Nein, das ist der geschaltete analoge Vorverstärker für den Mikrofonbetrieb, vermutlich 0/10/20 dB. Der hat nämlich ein geringeres Eingangsrauschen als der ADC-Eingang und kann so auch schwächere Signale über diese Schwelle hieven. (Friis-Formel, Kettenrauschzahl, blabla.)

Aktuell sehen meine Einstellungen so aus:
Unbenannt
Ist es denn jetzt klüger in Audacity oder über den Mikrofonverstärker zu verstärken?




Das ist schon unkomprimiertes WAV o.ä.? In datenreduzierten Formaten kommt teils sowas raus. Wie sieht denn das Spektrum des Klirr-Signals (1 kHz) aus? (Auch mal reinzoomen, bei welcher Frequenz genau der liegt.)

An dem Testton habe ich nichts gemacht. Der ist so wie RMAA ihn generiert hat. THD sieht bei Oppo+UAPP so aus:
C5D UAPP THD
C5D UAPP THD Zoom




In diesem Fall habe ich auf dem Pegel gemessen mit dem ich den SD2 auch höre. Samplerate war 44.1kHz und die Verstärkung in Audacity war ca. 14dB auf jeweils -1dB.
Spätestens daran kann man sehen, daß der Ausgang recht hochohmig ist. Ohne die 33 Ohm würden dir da bald die Ohren wegfliegen. -15 dB unter ca. 1,2 Veff sind gute 200 mVeff, und bei ~119 dB SPL / 1 V für den SD2 wäre das ein Maximalpegel von 106 dB SPL, also je nach Aufnahme durchschnittlich 86-100 dB.

Das war eigentlich auf den JDS bezogen... Der hat ja <1Ohm. Ich denke mal, dass du dich da wohl irgendwie vertan hast, höre nämlich eigentlich auch eher leise. Wie kommst du denn auf die 1,2 Veff?




EDIT:
Glaube ich habe das Problem gefunden: Zu niedriger Pegel für meine Soundkarte. Den Pegel hatte ich ja bei Oppo und JDS grob über Gehör mit dem SD2 eingestellt. Durch den hohen Ausgangswiderstand ist die Spannung dann beim Oppo natürlich deutlich höher als beim JDS.
Der JDS mit ordentlich Spannung liefert dann das:
C5D hoher Pegel

Nur dummerweise ist der JDS bei einer vernünftig messbaren Spannung dermaßen laut, dass ich meinem SD2 das nicht antun möchte


[Beitrag von bartzky am 11. Nov 2015, 19:49 bearbeitet]
audiophilanthrop
Inventar
#1806 erstellt: 12. Nov 2015, 11:37

bartzky (Beitrag #1805) schrieb:


2. In den Settings der Soundkarte kann ich einmal den Pegel von 0-100 einstellen und einmal die Verstärkung von 0 bis +20dB. Letzteres macht wohl exakt das gleiche wie die Verstärkung in Audacity denke ich?
Nein, das ist der geschaltete analoge Vorverstärker für den Mikrofonbetrieb, vermutlich 0/10/20 dB. Der hat nämlich ein geringeres Eingangsrauschen als der ADC-Eingang und kann so auch schwächere Signale über diese Schwelle hieven. (Friis-Formel, Kettenrauschzahl, blabla.)

Aktuell sehen meine Einstellungen so aus:
Unbenannt
Ist es denn jetzt klüger in Audacity oder über den Mikrofonverstärker zu verstärken?

Definitiv letzteres - das habe ich oben versucht zu erklären. Bei dir ist es jetzt genau verkehrtrum. Stell die Werte mal genau andersrum ein.

bartzky (Beitrag #1805) schrieb:

Das ist schon unkomprimiertes WAV o.ä.? In datenreduzierten Formaten kommt teils sowas raus. Wie sieht denn das Spektrum des Klirr-Signals (1 kHz) aus? (Auch mal reinzoomen, bei welcher Frequenz genau der liegt.)

An dem Testton habe ich nichts gemacht. Der ist so wie RMAA ihn generiert hat. THD sieht bei Oppo+UAPP so aus:
C5D UAPP THD
C5D UAPP THD Zoom

Oh Shit, du hast da gerade mal ~8 Bit Dynamik. Immerhin scheinen sich beide bei der Abtastrate einig zu sein.

bartzky (Beitrag #1805) schrieb:


In diesem Fall habe ich auf dem Pegel gemessen mit dem ich den SD2 auch höre. Samplerate war 44.1kHz und die Verstärkung in Audacity war ca. 14dB auf jeweils -1dB.
Spätestens daran kann man sehen, daß der Ausgang recht hochohmig ist. Ohne die 33 Ohm würden dir da bald die Ohren wegfliegen. -15 dB unter ca. 1,2 Veff sind gute 200 mVeff, und bei ~119 dB SPL / 1 V für den SD2 wäre das ein Maximalpegel von 106 dB SPL, also je nach Aufnahme durchschnittlich 86-100 dB.

Das war eigentlich auf den JDS bezogen... Der hat ja <1Ohm. Ich denke mal, dass du dich da wohl irgendwie vertan hast, höre nämlich eigentlich auch eher leise. Wie kommst du denn auf die 1,2 Veff?

Mir war nicht klar, daß du da vorher schon +30 dB drin hast. Dann haut's ja hin.

1,2 Veff wäre ein typischer Wert für die Eingangs-Aussteuerbarkeit von Onboardsound, vorausgesetzt der Analogteil läuft mit +5V.

bartzky (Beitrag #1805) schrieb:
EDIT:
Glaube ich habe das Problem gefunden: Zu niedriger Pegel für meine Soundkarte. Den Pegel hatte ich ja bei Oppo und JDS grob über Gehör mit dem SD2 eingestellt. Durch den hohen Ausgangswiderstand ist die Spannung dann beim Oppo natürlich deutlich höher als beim JDS.
Der JDS mit ordentlich Spannung liefert dann das:
C5D hoher Pegel

Nur dummerweise ist der JDS bei einer vernünftig messbaren Spannung dermaßen laut, dass ich meinem SD2 das nicht antun möchte :cut

BA-Hörer sind ziemlich robust. Die packen das eher als dein Gehör...

Übrigens würde ich dem Frequenzgang nach sagen, daß dein Teledingsda einen Resampler drin hat. -3 dB bei ~15 kHz, naja...


[Beitrag von audiophilanthrop am 12. Nov 2015, 11:46 bearbeitet]
bartzky
Inventar
#1807 erstellt: 12. Nov 2015, 20:51

Definitiv letzteres - das habe ich oben versucht zu erklären. Bei dir ist es jetzt genau verkehrtrum. Stell die Werte mal genau andersrum ein.

Okay, danke. Bin jetzt erstmal dazu übergegangen beide Regler auf 0dB zu schieben und den C5D entsprechend laut zu machen - müsste dann ja noch besser sein oder? Kann man da eigentlich was kaputt machen wenn man z.B. die 1.2Veff deutlich übersteigt, die du erwähnt hast?


BA-Hörer sind ziemlich robust. Die packen das eher als dein Gehör...

Ich traue mich nicht Habe jetzt erstmal ersatzweise zwei 30Ohm Widerstände als Last genommen. Der C5D bleibt kerzengerade.


Übrigens würde ich dem Frequenzgang nach sagen, daß dein Teledingsda einen Resampler drin hat. -3 dB bei ~15 kHz, naja...

Du hast absolut recht! Hatte ja bisher immer GoneMAD (GMMP) auf meinem "Teledingsda" benutzt. USB Audio Player Pro (UAPP), der ja absolut kein Resampling betreiben soll, zeigt da deutlich schönere Ergebnisse. Hatte ich so auch noch nicht gesehen.
@AG1M: Konntest du schon ähnliches feststellen bei deinen Androiden? Wäre ja mal interessant die native USB-Audio Implementierung in 5.x mit Sony und Co. zu vergleichen.
Spectrum
0.8V, +3.24dB Audacity, +0dB Vorverstärker


Auch ganz interessant: Die verschiedenen Bass Boost Stufen. Ich frage mich, ob das so seine Richtigkeit hat, dass bei Bass Boost oberhalb von 1kHz abgesenkt wird, oder ob das ein Messfehler ist...
Spectrum
0.8V, jeweils UAPP
AG1M
Inventar
#1808 erstellt: 12. Nov 2015, 21:25
@bartzky

Ja so sollte es aussehen. Der Abfall ab 20 kHz (bei der UAPP Messung) ist normal egal was du da benutzt, ist alles wunderbar, siehe hier meine Messung USB DAC/KHV am Samsung S4:

dsp_580934
Der Bassabfall ist von meiner Soundkarte, ist in Natura eine gerade Linie.

Ich habe noch nie eine "normale" App zum Messen genommen, weil eben da nichts ohne Nachbearbeitung läuft. Wenn du die RMAA Testsignal WAV Datei welche 16/44 kHz ist auf Android egal ob 4.x oder 5.x abspielst mit einer normalen App samt USB DAC/KHV dann wird das immer auf 48 kHz (oder mehr) hochgerechnet.Nur UAPP, Onkyo HF und HibyMusic verdrehen da nichts. Nutze daher immer nur zum Messen und Musik hören usw. diese Apps.

Die Bassmessung ist auch vollkommen ok und korrekt, es soll der Bass angehoben werden und nicht der Rest. Sieh mal hier die X-Bass Funktion vom micro iDSD / micro iCAN an:

016_X-Bass_1017_X-Bass_2

P.S. ich würde meine IEMs auch nicht so laut benutzen auch wenn die viel aushalten, mach einfach einen zweiten (linearen) KHV zum Verstärken nach dem Ausgangssignal zum Eingang am PC, da musst du nicht so laut drehen an deinem Testgerät.
bartzky
Inventar
#1809 erstellt: 13. Nov 2015, 16:24

Die Bassmessung ist auch vollkommen ok und korrekt, es soll der Bass angehoben werden und nicht der Rest.

Klar Aber bei aktivem Bass Boost sind die Frequenzen oberhalb von ~1kHz ja ca. 1.5dB abgesenkt in der Messung. Das hat mich nur etwas gewundert...
AG1M
Inventar
#1810 erstellt: 13. Nov 2015, 20:11
Ja entweder irgendwas ist mit deiner Soundkarte da komisch, z.B. deine vorhergehenden Messungen ( http://www.hifi-foru...242&postID=1805#1805 ) haben ja auch vom linken und rechten Kanal Abweichungen, oder das ist eben so
AG1M
Inventar
#1811 erstellt: 28. Nov 2015, 18:30
So mal wieder ein paar neue Messungen:

FiiO K1 ( > 1 Ohm):

Spectrum_FiiO_K1

Sehr gutes Teil für nur 50 Euro.

Shanling M2 ( > 8 ohm):

Spectrum_Shanling_M2

War klar das bei 8 Ohm selbst ein niedrigohmiger Single BA Treiber sich so "verbiegt". Beweisst mal wieder das mein Sony Xperia Z1 compact wirklich nur um die 3-4 Ohm haben muss, wenn mein 8 Treiber IEM bei knapp 8 Ohm so aussieht.

Hinweis: wie immer Der minimale Bassabfall stammt von meiner Soundkarte.

P.S. Wer kann mir eine günstige (gute) Soundkarte rein zum Messen mit perfekten Aufnahmebedingen Empfehlen, cool wäre wenn 24bit bei der Aufnahmegehen würden, dann kann ich auch mal richtig andere Werte vernünftig messen.


[Beitrag von AG1M am 28. Nov 2015, 18:31 bearbeitet]
Lightless
Inventar
#1812 erstellt: 28. Nov 2015, 19:01
Der H8P steckt Ausgangsimpedanzen ziemlich gut weg, wenn er bei 8Ohm nur +-1,5db verzieht.

Perfekte Aufnahmebedingungen hat z.B eine Lynx E44/ E22 Oder L22. Oder eben ein Hilo
Damit kann man richtig messen. Nur günstig ist nicht.

Darunter M Audio Audiophile USB oder Esi Juli@. Bessere ADC 's bekommt man als consumer nicht.
Mit einer normalen Soundkarte bekommt man höchstens ein Schönen Graph.
AG1M
Inventar
#1813 erstellt: 28. Nov 2015, 19:12
Ja der H8P kann gut "einstecken"

Gibt es solche guten Karten auch als externe (kleine/kompakte) USB Lösungen, habe ein Mini ITX PC, und keine PCI/PCIe Slots frei.
Lightless
Inventar
#1814 erstellt: 28. Nov 2015, 19:29
Dann würde nur noch ein Dr. DAC oder Maya44 USB passen kostet aber mehr als die Juli@ performt aber nicht so gut.
AG1M
Inventar
#1815 erstellt: 07. Dez 2015, 21:18
Hi,

hatte mir die ESI Maya Varinate gekauft, aber leider läuft das nicht unter Windows 8.1 x64, die Treiber/Software funktioniert nicht und ich bin nicht der Einzige bei dem das unter Windows 8.1 x64 nicht geht, schade... Hast du evtl. noch einen Tipp für ein kompaktes ADC 24bit USB Interface, was auch unter Windows 8.1 x64 keine Kinderkrankheiten bekommt? Danke
Lightless
Inventar
#1816 erstellt: 07. Dez 2015, 22:22
Hast du die aktuellen 8.1 Treiber auf der Website genommen?

Audio Interfaces und Treiber waren eigentlich schon immer ein riesen Problem.
Konnte deswegen schon die hervorragende E-Mu 1616m seit 64bit Umstellung in die Tonne hauen.
Seitdem mach ich's mit der alten Auzentech Meridian PCI Soundkarte (Ja, mein PC hat noch den Slot).
Bei Esi hat man noch Glück dass Sie die relativ aktuell halten.

Könntest vllt. eine M-Audio M-Track 2 Plus probieren. Der hat aktuelle Treiber.Die interfaces von SPL wären bestimmt über dem Budget.
Ansonsten bleibt Trial & Errror.
AG1M
Inventar
#1817 erstellt: 07. Dez 2015, 22:39
Ja habe die Treiber von der Webseite genommen, kenne mich ja damit sehr gut aus, arbeite selber in der IT Branche und kenne solche Probleme zu Genüge (leider). Danke ich werde mal weiter suchen, wird schon noch was geben was funktioniert am Ende.
bartzky
Inventar
#1818 erstellt: 13. Dez 2015, 01:42
Hi, wie sind denn so eure Erfahrungen mit dem Messen von Rauschen in RMAA? Ich versuche aktuell Fiio M3, Sansa Zip und den Xduoo X2 vernünftig zu messen, bekomme aber beim Rauschen totalen Quatsch raus: Der der am lautesten rauscht liefert die besten Ergebnisse und umgekehrt
Und das auf verschiedenen Spannungen. In dBu umgerechnet habe ich auch schon. Unter Last das gleiche Spiel wie ohne. Konstant und wiederholbar die gleichen Ergebnisse.
Ich habe entweder das A-weighting oder meine Soundkarte im Verdacht, kann mir aber so richtig keinen Reim machen.
Nebenbei: Kann man das A-weighting ausschalten?
audiophilanthrop
Inventar
#1819 erstellt: 15. Dez 2015, 00:57
Was für eine Soundkarte verwendest du denn? Ich würde nicht per se davon ausgehen, daß die Rauscharmut des Eingangs für eine Beurteilung ausreicht. Wenn du alle Player maximal aufgedreht hattest, gewinnt dann u.U. schlicht der lauteste. Wenn ein zuschaltbarer Vorverstärker vorhanden ist, verwende diesen (mit z.B. +20 dB), evtl. reicht es dann.

Auch kann es vorteilhaft sein, in 48 statt 44,1 kHz aufzunehmen (also z.B. mit Audacity und dann in 44,1 kHz abspeichern, damit RMAA glücklich ist; Eingang passend einstellen nicht vergessen und am besten in WASAPI aufnehmen, damit 24 Bit geht). Zumindest mit Realtek-Chips hatte ich in 44,1 immer eher schlechte Ergebnisse, vermutlich viel Jitter. Da lag der Rauschabstand eines Clip+ nur mehr bei Größenordnung 80 dB.

RMAA mag es auch nicht besonders, wenn die Aussteuerung der Aufnahme zu niedrig ist - im Zweifelsfall per Soundeditor korrigieren. Merkwürdige Ergebnisse gibt es darüber hinaus auch bei größeren Abweichungen der Taktraten voneinander - manche Tests sind da robust, andere sehr sensibel.
bartzky
Inventar
#1820 erstellt: 15. Dez 2015, 14:24
Ich habe die ALC663 von Realtek, keine Ahnung ob die was taugt

Habe alle Player so nah wie es durch die Lautstärkestufen möglich war an 180mV heran gebracht. Der Lauteste hat sich tatsächlich am besten gemessen sowohl in dBA Rauschabstand, als auch umgerechnet in dBu ohne A-weighting. Habe übrigens entdeckt, dass man sich durch Rechtsklick die Werte ohne A-weighting anzeigen lassen kann.

Den Sansa habe ich mit -75dBA / -86.7dBu und den Xduoo mit -78.7dBA / -89.3dBu gemessen. Dummerweise habe ich jeweils die Dynamik genau so groß wie den Rauschabstand gemessen, was mich besonders stutzig macht.
Nebenbei: Der Xduoo rauscht um Welten lauter als der Sansa.


Wenn ein zuschaltbarer Vorverstärker vorhanden ist, verwende diesen (mit z.B. +20 dB), evtl. reicht es dann.

Habe ich gemacht. So hatte ich in Audacity ca. 1dB bis zur Vollaussteuerung.

Das mit den 48kHz muss ich mal testen
audiophilanthrop
Inventar
#1821 erstellt: 15. Dez 2015, 23:07

bartzky (Beitrag #1820) schrieb:
Ich habe die ALC663 von Realtek, keine Ahnung ob die was taugt

Bei den Normalo-Realteks kannst du typisch von ca. 89-90 dB(A) im Loopback ausgehen. Ist jetzt nicht unbedingt die Welt, meine Audigy FX mit ALC898 (neben dem ALC889 einer der besseren) gibt immerhin schon 100 (Front Mic) bzw. 103 dB(A) (Line-In) her. Am Clip ist das ganze übrigens in 44,1 kHz auch schon mal auf 80 dB(A) eingebrochen, auf Resampling-Umwegen bekam der dagegen runde 95 zusammen.

bartzky (Beitrag #1820) schrieb:
Dummerweise habe ich jeweils die Dynamik genau so groß wie den Rauschabstand gemessen, was mich besonders stutzig macht.

Das ist meistens so. Eine erhebliche Abweichung würde auf Linearitätsprobleme bei kleinen Pegeln hindeuten, vielleicht korrelierter Jitter.

bartzky (Beitrag #1820) schrieb:
Das mit den 48kHz muss ich mal testen :prost

Mach mal. Vielleicht reicht es dann, um wenigstens ein paar Unterschiede zu sehen. Ist halt etwas umständlich - aufnehmen, mit anderer Abtastrate abspeichern (höchste Qualität), WAV laden.


[Beitrag von audiophilanthrop am 15. Dez 2015, 23:09 bearbeitet]
Joescrib
Stammgast
#1822 erstellt: 19. Dez 2015, 01:14
Falls jemand weiss wieviel Ohm Output impedance das iPhone 6s hat bitte posten.
AG1M
Inventar
#1823 erstellt: 19. Dez 2015, 01:44
Das iPhone 6s hat ~ 3,2 Ohm: http://www.kenrockwell.com/apple/iphone-6-plus.htm#measurements

Das iPhone 5 und das normale iPhone 6 haben exakt die gleichen Werte mit 3,2 Ohm, Messungen dazu z.B. bei GoldenEars und Co. zu finden.
Joescrib
Stammgast
#1824 erstellt: 19. Dez 2015, 12:37

AG1M (Beitrag #1823) schrieb:
Das iPhone 6s hat ~ 3,2 Ohm: http://www.kenrockwell.com/apple/iphone-6-plus.htm#measurements

Das iPhone 5 und das normale iPhone 6 haben exakt die gleichen Werte mit 3,2 Ohm, Messungen dazu z.B. bei GoldenEars und Co. zu finden.


Hier wurde mal gepostet:

Jemand hat auf Head-Fi zu bemerken gegeben, dass die Kabel von Ken zum Messen evtl. noch die Impedanz erhöhen (Schlussfolgerung aus dem iPod Touch Messungen).


Das iphone 5 hat 3,27 Ohm.
Das 5s/6 um die 2,3 Ohm das seht auch irgendwo hier im Forum.

Die Verlinkung auf kenrockwell.com ist eine Messung vom 6Plus und nicht vom neueren Modell 6s.


[Beitrag von Joescrib am 19. Dez 2015, 12:39 bearbeitet]
AG1M
Inventar
#1825 erstellt: 19. Dez 2015, 14:09
Ja stimmt habe ich verwechselt danke für den Hinweis, hier im RMAA Bereich wurde das iPhone 5S und iPhone 6 schon gemessen und wie man schön sieht sind beide FG 1:1 also exakt die gleiche Ausgangsimpedanz muss also anliegen :

Spectrum1

Hier noch die Messung zum 5S: http://monoadc.blog64.fc2.com/blog-entry-168.html mit den ~ 2,3 Ohm. Ah 6Plus und 6S jetzt sehe ich wo der Fehler liegt, alles klar, gut das hatte ich nicht auf dem Schirm, das hat scheinbar noch niemand gemessen sorry.


[Beitrag von AG1M am 19. Dez 2015, 14:12 bearbeitet]
bartzky
Inventar
#1826 erstellt: 03. Jan 2016, 14:59
@audiophilanthrop: Habe mal mit 48kHz aufgezeichnet und nachträglich resampled. Hat leider keinen Effekt auf die Messwerte gehabt...

Habe die Tage mal meinen alten iPod classic 5G aka video repariert und jetzt ein paar Messungen gemacht. Meine Überlegung war einen KHV per Line out anzuschließen. Nach den Messungen bin ich jetzt aber ziemlich über die Qualität des Line out verunsichert:
FR
Summary

Bassabfall, fast 10x soviel THD und fast 2x soviel IM, wie die Kopfhörer Buchse - finde ich irgendwie ernüchternd.
Hat jemand ähnliche Ergebnisse herausbekommen? Die Messungen des Line out habe ich mit dem originalen Apple Dock erstellt, denke mal nicht, dass es daran liegt?
bartzky
Inventar
#1827 erstellt: 28. Jan 2016, 17:28
@AG1M: Hatte in deinem Review zum Fiio X7 gelesen, dass du ein Creative 0404 benutzt hast. Heißt das du bist endgültig fündig geworden? Funktionieren die Treiber unter Windows 8?

Generell ist die Verfügbarkeit von (gebrauchten) 0404s ja nicht so gut. Wie schlagen sich denn zB das erwähnte M-Audio M-Track 2 Plus oder andere Geräte im Vergleich?
AG1M
Inventar
#1828 erstellt: 28. Jan 2016, 20:02
Läuft wunderbar unter Windows 8.1 64bit, obwohl die Treiber noch aus Pre Windows 7 Zeiten und Beta sind.

Habe meinen 0404 hier von jemand aus dem Forum bekommen, habe einfach bei "Ich Suche" gefragt, bei Ebay wurde ich 3x Überboten in den letzten Sekunden der Aktion.

Habe lange bei aktuellen USB Audio Interfaces im > 150 Euro gesucht, bin da nur auf die Nase gefallen, entweder z.B. Bassabfall beim Line-In oder miese Treiber, daher bin ich Happy mit dem 0404 jetzt am Ende.
Lightless
Inventar
#1829 erstellt: 29. Jan 2016, 00:15

bartzky (Beitrag #1827) schrieb:
Generell ist die Verfügbarkeit von (gebrauchten) 0404s ja nicht so gut. Wie schlagen sich denn zB das erwähnte M-Audio M-Track 2 Plus oder andere Geräte im Vergleich?


Das M-Track Plus ist schon auf dem Papier deutlich schlechter als die 0404.
War auch damals schon viel zu Günstig.
Besser als die Emu's sind nur die >800 Euro Interfaces.
bartzky
Inventar
#1830 erstellt: 29. Jan 2016, 14:49

AG1M (Beitrag #1828) schrieb:
Läuft wunderbar unter Windows 8.1 64bit, obwohl die Treiber noch aus Pre Windows 7 Zeiten und Beta sind.

Okay, das hört sich schon mal gut an.


Lightless schrieb:
Das M-Track Plus ist schon auf dem Papier deutlich schlechter als die 0404.
War auch damals schon viel zu Günstig.
Besser als die Emu's sind nur die >800 Euro Interfaces.

Wahnsinn Dann muss ich mir wohl irgendwann auch so ein 0404 besorgen...
AG1M
Inventar
#1831 erstellt: 31. Jan 2016, 20:16
Kleine Information zum Sony Xperia Z1 compact, das hat eine Ausgangsimpedanz von 4,3 Ohm eben mal mit dem Multimeter samt Widerständen gemessen und das stimmt mit meinen RMAA Messungen mit meinen Mehrtreiber IEMs sehr gut überein.
fama1
Ist häufiger hier
#1832 erstellt: 05. Feb 2016, 12:37

Lightless (Beitrag #1796) schrieb:
Danke für's RMAA'n.
Impedanzmäßig sollte sich gar nichts tun.

Ich tipp mal auf ein low pass filter im DAC oder irgendwo in der Ausgangsstufe.
Warum es sich nur beim H8P so verhält, steh ich gerade auch vor dem Schlauch.
Vllt. der SWFK-31736 für den Superhochton im H8P. hat nur 7ohm.
Hast du noch ein anderen Multi BA zum testen?
Aber 1.5 db dürften schon fast unerheblich für 99% der Verbraucher sein.

Oder Sandwichen um das Problem zu umgehen. :D


Der Mojo hat bei 20khz eine Ausgangsimpedanz von 1.96 Ohm (siehehier). Die dürfte im Hinblick auf den niederohmigen Hochtöner des H8P für den Höhenabfall verantwortlich sein.
XdeathrowX
Inventar
#1833 erstellt: 11. Feb 2016, 12:33
Hat mal jemand von euch den Kopfhörerausgang des MacBook Pro vermessen oder weiß wo Messwerte zu finden sind?

Besten Dank
AG1M
Inventar
#1834 erstellt: 28. Feb 2016, 13:00
Lotoo PAW 5000:

PAW_FG_with_load

Gemessen mit dem Multimeter hab ich ~ 40 Ohm Ausgangsimpedanz.

/Edit wenn ich 'Damp' von Low auf High stelle sind es nur noch ~ 1,8 Ohm

Von der Logik her sollte doch Low = Low Output Impedance und High = High Output Impedanze bedauten?

Scheinbar hat der DAP einen Schalter für die Ausgangsimpedanz. Noch nie gesehen bisher...


[Beitrag von AG1M am 28. Feb 2016, 14:21 bearbeitet]
fqr
Inventar
#1835 erstellt: 28. Feb 2016, 13:36
danke für die messungen! ich hatte das mit den impedanzen schon auf der produktseite gelesen, allerdings stand da nur:

- je 2 schaltbare Gain- und Ausgangsimpedanz-EinstellungenAnschlüsse: USB 3.0

ohne angabe wie und auf welche werte sich das einstellen lässt...

mit 1,8ohm, kommt der lotoo ja schon fast wieder in multi-ba reichweite... das ist etwa das niveau vom fiio x1


[Beitrag von fqr am 28. Feb 2016, 13:37 bearbeitet]
AG1M
Inventar
#1836 erstellt: 28. Feb 2016, 13:53
Ja habe noch mal RMAA gemacht jetzt passt das ganze:

PAW_FG_with_load2

Damp High = ~ 1,8 Ohm
Damp Low = ~ 40 Ohm

Aber der PAW 5000 hat generell einen kleinen Bass und Höhenabfall:

PAW_FG_compare


[Beitrag von AG1M am 28. Feb 2016, 14:21 bearbeitet]
fqr
Inventar
#1837 erstellt: 28. Feb 2016, 13:59
ja, das sieht schon viel besser aus... der leichte abfall unterhalb 30Hz und über 10kH dürfte zu verschmerzen sein...
KoRnasteniker
Inventar
#1838 erstellt: 29. Feb 2016, 21:13
Damp High und Damp Low klingt für mich eher nach dem Dämpfungsfaktor. Hoher Dämpfungsfaktor = hohe Eingangsimpedanz > niedrige Ausgangsimpedanz. Da würde das ganze dann eigentlich von der Beschreibung her passen, allerdings schon seltsam, dass da keine weiteren Angeben gemacht werden...

Gruss, Thomas
audiophilanthrop
Inventar
#1839 erstellt: 29. Feb 2016, 22:53
^ Würde ich auch so sehen. Das über den Dämpfungsfaktor aufzuziehen ist zwar reichlich verklausuliert und gerade im KH-Bereich eher unüblich, aber nachdem es bloß ein Kehrwert ist...

Huch, da habe ich ja was übersehen.

bartzky (Beitrag #1826) schrieb:
Habe die Tage mal meinen alten iPod classic 5G aka video repariert und jetzt ein paar Messungen gemacht. Meine Überlegung war einen KHV per Line out anzuschließen. Nach den Messungen bin ich jetzt aber ziemlich über die Qualität des Line out verunsichert:
FR
Summary

Bassabfall, fast 10x soviel THD und fast 2x soviel IM, wie die Kopfhörer Buchse - finde ich irgendwie ernüchternd.

Für die Generation 5G wurden seinerzeit auch extra Line-Out-Mods angeboten. Wohl nicht ganz umsonst. Ich kann nur spekulieren, evtl. ein nicht so toller Low-Power-Opamp und Keramik-Cs im Signalweg?
bartzky
Inventar
#1840 erstellt: 01. Mrz 2016, 20:05
Du meinst wahrscheinlich den 250$ iMod von Red Wine Audio?
Was mich ja wundert ist, dass so viele so sehr auf das LOD schwören und von denen hat so gut wie keiner einen Line-out Mod.


Ich kann nur spekulieren, evtl. ein nicht so toller Low-Power-Opamp und Keramik-Cs im Signalweg?

Der Bassabfall würde ja schonmal auf ein Problem mit den Kondensatoren schließen lassen, ne?

Habe übrigens eine Aussage von "Vinnie" von Red Wine Audio darüber gefunden, was denn alles so schlecht an dem Line-out Signalweg sein soll:

“The low quality stock SMT coupling caps after the internal Wolfson, before the stock opamp. The cheesy Opamp output stage. The low quality stock SMT coupling caps after the opamp output stage. There’s the minuscule circuit board traces that carry the analog line-out signal. The SMD resistors and inductors directly in the signal path. Then, in the stock Ipod dock, the signal path includes a dock connector plug, a very cheap ribbon cable, more minuscule pcb traces, SMD resistors, and finally the line out jack”.
Knutze
Stammgast
#1841 erstellt: 20. Mai 2016, 14:20
Moin!

Keine Ahnung wie aktiv das hier noch ist, aber ich versuch mein Glück mal. Ich stehe vor der Auswahl eines neuen Smartphones, welches mit meinen diversen Multi-BA-IEM kompatibel sein sollte (insb. Westone 4 und TripleFi). Also dachte ich mir, wär doch ideal wenn ich die Modelle, die so in Frage kommen, jeweils einmal kurz durch RMAA jagen würde, um zu schauen wie die sich so mit meinen InEars vertragen.
Da ich das bisher noch nie gemacht habe, wollte ich erstmal meinen iPod nano 6g der gleichen Prozedur unterziehen um dann mit Markus Messung (S.2 des Threads) zu vergleichen, damit ich weiß ob ich auf dem richtigen Weg bin.

Problem: Die Messung ohne KH sieht noch ganz ok aus. Ich hab zwar keine Vergleichswerte gefunden, aber ich denke das sollte passen.

iPod RMAA

Sobald ich aber die TripleFi dranmache, sieht das ganze wie folgt aus:

iPod RMAA

Dagegen Markus Ergebnis:

ipod nano 6g

Das sieht schon deutlich anders aus, oder? Jemand ne Idee was da los ist?
Equipment ist ne Xonar D2 (Soundkarte) und ein Objective O2 als Verstärker. Kopfhörer waren die TripleFi.

Machen evtl die KH den Unterschied aus? Ich dachte immer der Frequenzgang sei dann für alle Multi-BAs gleich oder lieg ich da falsch?


[Beitrag von Knutze am 20. Mai 2016, 14:25 bearbeitet]
XdeathrowX
Inventar
#1842 erstellt: 20. Mai 2016, 14:35
Ich gehe mal nur auf den letzten Absatz ein:

Selbstverständlich machen die KH den Unterschied aus, allerdings ist es bei BA-In-Ears nicht nur der KH sonder eben das Zusammenspiel aus KH und Wiedergabegerät bzw dessen Ausgangswiderstand. Auch kannst du nicht direkt das Zusammenspiel aus bspw. W4 und iPod auf Triple Fi und iPod übertragen, da beide eine andere Impedanz (Widerstand bei unterschiedlicher Frequenz ) aufweisen. Man kann Rückschlüsse ziehen, aber direkt vergleichen ist nicht möglich.

Der Triple Fi ist eine richtige Diva was einen möglichst geringen Ausgangswiderstand angeht, sollte der resultierende Frequenzverlauf aus Player und KH gut aussehen (also keine Abweichungen zum Player ohne Last aufweisen) kannst du davon ausgehen, dass der weniger anspruchsvolle W4 auch gut angetrieben wird und es nicht zu Abweichungen kommt.
Knutze
Stammgast
#1843 erstellt: 20. Mai 2016, 14:49
Danke für die fixe Antwort. Du hast vollkommen recht. Ich hatte grad ne Eingebung und hab auf gut Glück mal den Link von Markus alter WEbsite durch die Wayback MAchine gejagt. Resultat: Ist tatsächlich archiviert.

Das war Markus Ergebnis mit den TF10. Sieht ziemlich exakt nachdem aus, was ich habe.



Bleibt nur eine Frage: Warum ist mein Graph so zittrig und seiner nicht?
EDIT: Nvm. Lag an der Kompression durch iTunes. Mit echten .wav ist alles gut.


[Beitrag von Knutze am 20. Mai 2016, 15:03 bearbeitet]
Joescrib
Stammgast
#1844 erstellt: 20. Mai 2016, 16:20
Kann man von jemandem erfahren wieviel Ohm hat das Iphone 6s hat?
YMaxP
Stammgast
#1845 erstellt: 12. Jun 2016, 19:09
Gleich wie das iPhone 6.
ca. 2-4Ohm
comox
Stammgast
#1846 erstellt: 15. Jun 2016, 03:19
Kann mich bitte mal jemand kurz instruieren, wie man mit RMAA misst? Das Programm, DAP/Handy und Kopfhörer habe ich hier - und nun?
Lightless
Inventar
#1847 erstellt: 15. Jun 2016, 12:19
Du brauchst noch ein gutes Audiointerface, Y-Splitter und ggf. einen guten Kopfhörerverstäker.
XdeathrowX
Inventar
#1848 erstellt: 15. Jun 2016, 12:33
Auf der ersten Seite befindet sich ein Verlinkung zur Anleitung:

Bad_Robot (Beitrag #34) schrieb:

FloGatt schrieb:
Hi,

kurze Frage, vielleicht hab ich das überlesen, aber: Wie misst du das ganze denn genau?

Grüße,
Florian


Hallo,

nach dieser Anleitung.

Viele Grüße,
Markus


[Beitrag von XdeathrowX am 15. Jun 2016, 12:34 bearbeitet]
AG1M
Inventar
#1849 erstellt: 15. Jun 2016, 13:11
XdeathrowX
Inventar
#1850 erstellt: 15. Jun 2016, 13:28
Einigen wir uns auf: wer suchet der findet?!

comox
Stammgast
#1851 erstellt: 15. Jun 2016, 15:56
Danke! Ich war blind, das nicht gleich auf der ersten Seite zu finden.
YMaxP
Stammgast
#1852 erstellt: 30. Sep 2016, 16:06
Ein Paar Worte zum iPhone 7 Adapter.


Anscheinend kommt man mit dem Lightning auf 3,5mm Klinke Adapter auf <1 Ohm. Den Adapter kann man auch mit alten iPhones und iPads nutzen, solange iOS10 installiert ist.
Bildschirmfoto 2016-09-30 um 16.03.26


[Beitrag von YMaxP am 30. Sep 2016, 16:06 bearbeitet]
cyfer
Inventar
#1853 erstellt: 03. Okt 2016, 11:16
Wenn ich ein Audiointerface habe, welche Eingänge nehme ich zur RMAA Messung von DACs (bzw. Soundkarten)? Mic? Line-In? Hi-Z? Guitar?
AG1M
Inventar
#1854 erstellt: 04. Okt 2016, 17:45
Ideal wählst du Line-In/Mic gerade bei Audio Interfaces ist da die ADC sehr gut. Die anderen Eingänge nicht nicht für dein Vorhaben geeignet.
Suche:
Gehe zu Seite: |vorherige| Erste . 10 . 20 . 30 . 33 34 35 36 37 Letzte |nächste|
Das könnte Dich auch interessieren:
iphone
letsplay282 am 18.06.2014  –  Letzte Antwort am 29.06.2014  –  7 Beiträge
Player o.ä. zum Testen von: Triple.fi 10, UE900 & FA-3A XB
Zhu_Chenghu am 12.03.2013  –  Letzte Antwort am 15.03.2013  –  4 Beiträge
iPhone 4 Klang - Sennheiser
armut2 am 07.08.2010  –  Letzte Antwort am 25.09.2011  –  32 Beiträge
Rund ums iPhone 4
"JayKay" am 26.10.2010  –  Letzte Antwort am 26.10.2010  –  5 Beiträge
IPhone 4 - klingt dünn
Stedefreund am 21.12.2013  –  Letzte Antwort am 24.12.2013  –  7 Beiträge
Fiio X3 oder iphone 4
Spike21m am 02.10.2013  –  Letzte Antwort am 05.10.2013  –  16 Beiträge
iPhone 4 Klangverbesserung
robomobil am 25.06.2012  –  Letzte Antwort am 27.06.2012  –  8 Beiträge
Kaufberatung: Bester mobiler player an Triple.Fi 10's
voon am 01.12.2011  –  Letzte Antwort am 04.12.2011  –  25 Beiträge
iPhone/Fostex vs. iBasso vs. iRiver
jpetitpierre am 20.08.2013  –  Letzte Antwort am 11.09.2013  –  7 Beiträge
Iphone 4
basti8309 am 11.12.2010  –  Letzte Antwort am 12.12.2010  –  13 Beiträge

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Shure
  • Teufel
  • AKG
  • Fiio
  • beyerdynamic
  • Sandisk
  • Audio-Technica
  • Sennheiser
  • Cowon

Forumsstatistik Widget schließen

  • Registrierte Mitglieder822.503 ( Heute: 1 )
  • Neuestes Mitgliedcailban
  • Gesamtzahl an Themen1.374.324
  • Gesamtzahl an Beiträgen18.174.940