Gehe zu Seite: |vorherige| Erste . 10 . 20 . 26 27 28 29 30 31 32 33 34 35 . 40 . 50 . 60 . 70 Letzte |nächste|

Pioneer UDP-LX500 / LX800

+A -A
Autor
Beitrag
Retaliator_75
Stammgast
#1453 erstellt: 01. Feb 2019, 20:07
Vielleicht sollte man es mal im offiziellen Pioneer Forum posten?

https://www.pioneer-forum.de/

Es nervt langsam - will das Gerät auch wieder loswerden! Würde auch neu kaufen wenn alles geklärt ist.


[Beitrag von Retaliator_75 am 01. Feb 2019, 20:08 bearbeitet]
icons
Inventar
#1454 erstellt: 01. Feb 2019, 21:33
Ach Leute ...beim Oppo war es doch auch so...es dauerte eben bis die Firmenware es erledigt....wird schon werden. Sicher, ab und an stört es mich auch...ok ....aber, die WISSEN es bereits...also, bleiben wir cool und sind guter Hoffnung
Acurus_
Inventar
#1455 erstellt: 01. Feb 2019, 22:33
Hatte der Oppo auch Probleme, UHD Discs abzuspielen?
willwaswissen
Inventar
#1456 erstellt: 01. Feb 2019, 22:49
Zur Markteinführung des Oppos Dez. 2016 war die Zahl der UHD BDs überschaubar.

Eher mehr Probleme bei ruckelfreier 24p-Wiedergabe:
- 24p-Wiedergabe BD/UHD BD: Patch ca. 3 Wochen nach Markteinführung
- 24p-Wiedergabe bei 3D: Patch ca. 3 Monate nach Markteinführung


[Beitrag von willwaswissen am 01. Feb 2019, 23:20 bearbeitet]
Heimkino-Michel
Inventar
#1457 erstellt: 01. Feb 2019, 23:05

SirKemmer (Beitrag #1437) schrieb:

Mir wurde geraten das Gerät zurück zu geben wenn ich noch kann und dann später mal wenn das Problem behoben ist ein neues kaufen!


Das habe ich dir aber schon im Dezember gesagt ...
flash77
Stammgast
#1458 erstellt: 02. Feb 2019, 10:53

QL-Nick (Beitrag #1450) schrieb:
Ich werde Montag auch den Support anrufen.

Falls Pioneer tatsächlich rät, das Gerät zurückzugeben, hätte ich das gerne schriftlich von denen für meinen Händler.
Ich denke das ist das richtige Vorgehen! Halte uns bitte auf dem Laufenden!

/edit: achja - das „Pioneer Forum“ ist kein offizielles Forum von Pioneer, das wird von einem Händler aus Essen betrieben und ist nicht gerade stark frequentiert.


[Beitrag von flash77 am 02. Feb 2019, 11:51 bearbeitet]
Dean_The_Machine
Inventar
#1459 erstellt: 04. Feb 2019, 09:49
Am Wochenende wieder etwas Zeit gehabt paar Filme zu schauen und die UHD „ES“ (Remake) hat sich bei 1 Std 47 min aufgehangen. Nur Neustart half bei 1 Std 48 min und dann erst lief der Film weiter. Es ist eine 100GB Disc!
U182562
Gesperrt
#1460 erstellt: 04. Feb 2019, 16:05
Nachtrag:
Für Leute, die noch über die FW 1.02 verfügen u. auf die FW 1.08 updaten wollen.

Hallo Sven,

Ja, diese Firmware-Version 01.08 kann in Europa verwendet werden. Wenn Ihr Player mit dem Netzwerk verbunden ist, ist die Firmware bereits verfügbar. Stellen Sie sicher, dass Ihr Player über ein Netzwerkkabel angeschlossen ist, und wählen Sie in den Einstellungen die Option zum Aktualisieren. Sie können dann Ihre Discs erneut testen. Wenn Sie weiterhin einen Wiedergabefehler haben, senden Sie mir bitte die vollständigen Informationen zu diesen Discs wie zuvor beschrieben. Ein Bild von Vorder- und Rückseite wäre hilfreich.

In Bezug auf die MKV behaupten wir in der Spezifikation des Players nicht, dass MKV-Dateien unterstützt werden, da nur einige Typen funktionieren, nicht alle. Wenn Sie eine bestimmte MKV-Datei nicht abspielen können, ist dies kein Fehler des Players, da wir nicht behaupten, dieses Format zu unterstützen.

MfG

Sarah

Customer Care

Aqipa GmbH
Erchinger Weg 1c
D-85399 Hallbergmoos / Germany
gigabub
Inventar
#1461 erstellt: 04. Feb 2019, 16:23
...ist das eigentlich derzeit ein generelles Problem der UHD Player oder nur Pioneer-spezifisch?
Find das schon ätzend und warte im Moment mal eher noch, auch wenn mich der Pio reizt.
Dean_The_Machine
Inventar
#1462 erstellt: 04. Feb 2019, 17:08
Soviel zum Thema verfügbar!
5F8BF58C-28C3-4185-A83E-E5DC9DE18794 42763AA5-B35D-44ED-966A-7F99DAC4513A
U182562
Gesperrt
#1463 erstellt: 04. Feb 2019, 17:55
Beim Versuch die FW 1.02 auf die FW 1.08 abzudaten, erscheint das Hinweisfenster " Vorhandene Firmware
ist die neueste Version- Aktualisierung nicht erforderlich", wirkt leider alles sehr unprofessionell und
unseriös!
Ralf65
Inventar
#1464 erstellt: 04. Feb 2019, 18:14

gigabub (Beitrag #1461) schrieb:
...ist das eigentlich derzeit ein generelles Problem der UHD Player oder nur Pioneer-spezifisch?


Pio spezifisch....
MMark
Stammgast
#1465 erstellt: 04. Feb 2019, 18:38
...mein Mitte Dezember gelieferter (neue Ware zu dem Zeitpunkt) hat die Version 1.08!
Bei den wenigen UHDs die ich geliehen hatte war kein Aufhängen, nur ein nicht immer funktionierender Bildschirmschoner.
Leider habe ich nicht mehr zum Testen und kann daher nicht sagen wie die Problem-UHDs sich bei mir verhalten würden.

Dem Betreiber des Pioneer-Forum (auch mein Händler) habe ich damals auch gleich die Problematik mitgeteilt und dieser
hat es bei einem Treffen mit Pioneer Mitarbeitern weitergegeben und bis dato noch nichts zur Lösung gehört.
gigabub
Inventar
#1466 erstellt: 04. Feb 2019, 18:56
@ Ralf,
Danke
QL-Nick
Inventar
#1467 erstellt: 04. Feb 2019, 19:43
Ich habe heute auch mit dem Support telefoniert. Laut dem sehr freundlichen Mitarbeiter liest man hier mit und bräuchte unbedingt von einigen betroffenen Filmen die Barcode-Nummer, um das selber zu testen. Ich habe deshalb heute zwei Filme genannt.

Das Problem beschränkt sich aus meiner Sicht auf BD100 Discs, da ich vorhin "Ghost ín the Shell" geschaut habe. Die lief einwandfrei durch (eine BD66). Bislang ist jede BD100 bei mir hängengeblieben.

Für den Pioneer-Support hier nochmal weitere Beispiele.

Immer deutsche Tonspur. Ich habe die FW 1.08. Die Filme wurden meistens von Beginn und ohne Unterbrechung geschaut.

Gladiator (Barcode 8414533115278, bleibt am Anfang von Kapitel 18 hängen)
Man of Steel (Barcode 5051890304254, Hänger bei 1:54:48)
Inception (Barcode 5051891155787, Hänger bei 1:38:58)
The Dark Knight Rises (Barcode 5051889614333, Hänger bei 1:55:29)
WestWorld Staffel 1 (Barcode 5051891153660, Folge 1 und 2 ok, In den anderen Folgen Klötzchenbildung, Hänger etc.)

Am Wochenende werde ich mal "Man of Steel" in Englisch schauen. Kann mir aber nicht vorstellen, dass das an der Sprachauswahl liegt.

VG,
Nick
MMark
Stammgast
#1468 erstellt: 04. Feb 2019, 20:09
...bin meine wenigen UHDs nochmal durchgegangen - waren alles BD-66! Diese haben keine Hänger verursacht. Scheint sich wohl doch auf die 3-lagigen 100er zu konzentrieren.
Dean_The_Machine
Inventar
#1469 erstellt: 04. Feb 2019, 20:25
Ich kann mit Sicherheit sagen das bei mir nicht nur 100GB Discs hängen geblieben sind sondern auch auch 66GB Discs wie zb verschiedene Teile der Transformers Filme.
Acurus_
Inventar
#1470 erstellt: 04. Feb 2019, 23:00

U182562 (Beitrag #1460) schrieb:
In Bezug auf die MKV behaupten wir in der Spezifikation des Players nicht, dass MKV-Dateien unterstützt werden, da nur einige Typen funktionieren, nicht alle. Wenn Sie eine bestimmte MKV-Datei nicht abspielen können, ist dies kein Fehler des Players, da wir nicht behaupten, dieses Format zu unterstützen


Das ist absolut korrekt.
hanneslan83
Stammgast
#1471 erstellt: 04. Feb 2019, 23:06
@Dean the Machine

Transformers sind alle Teile 100 GB Scheiben. Ihr solltet schon richtig Recherchieren, sonst wird das schwierig mit der Fehlereingrenzung.

Beste Grüße

Hannes


[Beitrag von hanneslan83 am 04. Feb 2019, 23:06 bearbeitet]
Dean_The_Machine
Inventar
#1472 erstellt: 04. Feb 2019, 23:18
Hab die Angaben von bluray-disc.de

Edit: Info bei Media Dealer ebenso:
Medientyp
5x Ultra HD Blu-ray (66 GB), 6x Blu-ray Disc (50 GB)


Dann zeig mir mal bitte woher deine Info stammt.


VG Dean


[Beitrag von Dean_The_Machine am 04. Feb 2019, 23:48 bearbeitet]
prouuun
Inventar
#1473 erstellt: 05. Feb 2019, 00:24
Bei Media-Dealer stimmen die Angaben eigentlich schon immer.

Mit 100GB / 3-Layer hatte Panasonic und Oppo Probleme, Sony kA. das aber 2018 noch ein Player Probleme hat in der Preisklasse zeugt jetzt nicht gerade von Kompetenz bzw. scheint schlicht unausgereift. Ich schieb hier mal Oppo den schwarzen Peter zu... einer muss ja Schuld sein am Laufwerk kann es nicht liegen wenn’s bei Oppo läuft also wohl am SoC.
hanneslan83
Stammgast
#1474 erstellt: 05. Feb 2019, 10:36
@Dean the Machine

https://forum.blu-ray.com/showthread.php?t=294596

Alle Transformers 100 GB Disks. Check doch mal die MediaInfo der Disks.

Hannes
erksucher
Ist häufiger hier
#1475 erstellt: 05. Feb 2019, 10:50
Die gleichen Probleme hatte ich vor einem Jahr auch mit dem Cambridge-Player. Erstes Gerät ausgetauscht und nach dem zweiten aufgegeben. Ein echtes Trauerspiel, dass sowas immer noch passiert und scheinbar hauptsächlich die ach so hochwertigen Player betrifft. Mit Pana 704 und XBox One bei denselben Scheiben keine Probleme. Hatte damals das Problem auch auf 3-Layer-Scheiben eingrenzen können. Probleme traten immer im letzte Drittel auf, aber nicht zwingend an der gleichen Stelle. Transformers war auch dabei und das ist eine 100 GB Scheibe. Am zuverlässigsten findet man die Größen raus wenn man auf den „Sicherheitskopie“-Seiten nachsieht. Da liegen alle Transformerfilme um die 90 GB.
hanneslan83
Stammgast
#1476 erstellt: 05. Feb 2019, 11:05
@prouuun

Hier versagt Media Dealer auf ganzer Linie.

Hab alle 5 Teile zu Hause u BDInfo sagt alles 100 GB Triple Layer Discs an.

Grüße Hannes
prouuun
Inventar
#1477 erstellt: 05. Feb 2019, 11:20
Das kann hier sogar sein, kann Zufall sein das ich die richtigen erwische ^^ hab jetzt mal Soldat James Ryan gesucht, der ist falsch hinterlegt mit 66GB.. scheint also dann wohl keine gute Informationsseite zu sein. Aber im Endeffekt könnt ihr in der Info des Players ja selbst nachschauen, Oppo und Pioneer zeigen es an, Panasonic kA.

Dann kann man schon vorher Schweißausbrüche bekommen wenn es 3-Layer sind und auf den Hänger warten, Glück haben oder gleich die BD einlegen.


[Beitrag von prouuun am 05. Feb 2019, 11:22 bearbeitet]
flash77
Stammgast
#1478 erstellt: 05. Feb 2019, 14:07
Einige haben davon geredet, dass es nur der Fall ist, wenn der Film komplett durchläuft. Ist das nun so oder gibts auch schon Probleme mit 100 GB Discs, bei denen der Film pausiert wurde?

Wie bereits erwähnt, ist bei mir bisher noch keine Scheibe hängen geblieben (FW1.08) - aber vielleicht liegt das auch daran, dass ich keinen Film schauen kann, ohne dass meine Freundin zwischendrin 1-2 mal aufs Klo muss


[Beitrag von flash77 am 05. Feb 2019, 14:08 bearbeitet]
Dean_The_Machine
Inventar
#1479 erstellt: 05. Feb 2019, 16:45
Ich pausiere generell bei der Hälfte des Films.

Und obwohl die UHD Ready Player One eine 100GB Disc ist, ist dieser Film bei mir nicht hängen geblieben.


@hanneslan83
Danke für den Link
hanneslan83
Stammgast
#1480 erstellt: 05. Feb 2019, 17:03
@Dean the Machine

Gerne.
kwb-handy
Stammgast
#1481 erstellt: 06. Feb 2019, 17:47
Heute meine Anlage getestet mit Dolby Atmos.....

Dabei habe ich den Film Everest angeschaut.....der lief ohne Probleme durch👍🏻

Danach den Film The Expendables 3 reingeworfen.....der blieb stehen😡

Das ist eine 66GB UHD
EAN 4013549081313
Spielzeit: 44:35

47A5450D-9CB4-4C72-80E0-116521CE432E

Es betrifft also nicht nur die 100 GB UHD❓

MFG
prouuun
Inventar
#1482 erstellt: 06. Feb 2019, 18:20
Ggf. das Label einschränken? Bzw. das hier ein Disc-Hersteller schlussendlich Probleme macht, wäre so meine Vermutung. Oder eben nicht der Hersteller aber eben die Kompatiblität zu dessen Discs, wie es früher bei Rohlingen und dem PC-Brenner der Fall war, was jetzt sicherlich einigen bekannt sein dürfte.

Problemthread aufmachen mit:

*Film
*Label
*Disc 66GB/100GB
*EAN
*Hänger bei ca. x Min.

Gesammelt bzw. den Link an Pioneer weiterleiten und hoffen.
kwb-handy
Stammgast
#1483 erstellt: 06. Feb 2019, 18:25
So, der gleiche Film gerade bei 1:30:18 stehen geblieben😡

MFG
der_kottan
Inventar
#1484 erstellt: 06. Feb 2019, 19:11
Meine Güte, was haben die da für einen Schrott ausgeliefert
Dean_The_Machine
Inventar
#1485 erstellt: 06. Feb 2019, 19:14
Everest lief bei mir ebenfalls problemlos durch und nebenbei erwähnt was für eine Wahnsinns Bildqualität


Hab heute wieder angerufen und das ist für mich auch das letzte Mal gewesen, da ich jetzt das vierte mal keinen Rückruf vom zuständigen Herren erhalten habe.
Der Herr am Telefon meinte sie haben seit 2 Tagen ein Gerät durchlaufen lassen und bei denen ist bis jetzt kein Hänger vorgekommen. Wenn das so sein sollte und nicht bald ein Update kommt dann möchte ich einfach einen Austausch in ein richtig funktionierendes Gerät haben. Irgendwann ist auch meine Geduld am Ende!

Im übrigen wurde mir dringlichst davon abgeraten die auf der Pioneer US Seite 1.08 zu installieren da sie nicht für den EU Markt geeignet ist.

Für mich wäre richtiger Support wenn man zumindest mal den Leuten die noch 1.02 drauf haben, wenigstens per eMail die 1.08 zukommen lassen würden.




@der_kottan
Geh schlafen 💤
SirKemmer
Stammgast
#1486 erstellt: 06. Feb 2019, 20:36
Irgendwie ist das schon komisch mit der Firmware..
Ich hab 1.08 drauf aber damit geht's ja auch nicht..
Denke nicht das es einen Player gibt in dem alle Filme problemlos laufen!!
Alle 3 Fach Layer würde ich behaupten, machen Probleme!!
66GB ist ja auch 3 Fach Layer..
Wäre dem so dann ist der LX 500 theoretisch kein UHD Player denn UHDs gehen ja bekanntlich bis 100GB..

Das wäre als würde ich mir ne Blu Ray Player kaufen und der spielt dann nur 25GB Filme und DVDs..

Sorry Pioneer aber da müsste echt langsam was kommen..
hanneslan83
Stammgast
#1487 erstellt: 07. Feb 2019, 00:27
@SirKemmer

66GB sind Dual Layer. 2x33GB. Die Industrie verwendet hier gepresste Disks u keine käuflich erwerblichen Rohlinge.

Bitte nicht verwechseln. Danke.

Hannes


[Beitrag von hanneslan83 am 07. Feb 2019, 00:28 bearbeitet]
SirKemmer
Stammgast
#1488 erstellt: 07. Feb 2019, 00:52
Okay, wusste ich nicht..
Na vielleicht betrifft es dann Discs mit mehr als GB??!!??

Oder es liegt an den Mbits/s??


[Beitrag von SirKemmer am 07. Feb 2019, 00:54 bearbeitet]
Retaliator_75
Stammgast
#1489 erstellt: 07. Feb 2019, 21:51
Mein Händler schrieb gerade das nächste Woche ein Update auf der DE Seite veröffentlicht wird.
Mit der Bitte dies per USB zu tun.
MMark
Stammgast
#1490 erstellt: 07. Feb 2019, 21:59
...die gleiche Mail habe ich auch gerade vom Händler bekommen. Mal sehen, ob dann alle Fehler behoben sind.
SirKemmer
Stammgast
#1491 erstellt: 07. Feb 2019, 22:05
Na das wäre ja der Hit!!!!!
Dean_The_Machine
Inventar
#1492 erstellt: 07. Feb 2019, 22:17
Danke euch für die Info
kwb-handy
Stammgast
#1493 erstellt: 07. Feb 2019, 22:18
Jetzt heißt es abwarten und 🍵trinken.....lassen wir uns überraschen was nächste Woche passiert....vielleicht ist der Spuk dann vorbei.

Es wäre allen zu Wünschen hier👍🏻😉das der Pioneer dann das macht, was er machen soll....die UHD‘s fehlerfrei ( bei denen die es bemängelt haben )abspielen ☺️☺️

MFG
icons
Inventar
#1494 erstellt: 07. Feb 2019, 22:22
Die bringen sicher Version 1.08
QL-Nick
Inventar
#1495 erstellt: 07. Feb 2019, 23:33
Und die Version 1.08 hilft nicht.

Ich habe eben Westworld Staffel 2 angefangen. Wieder das gleiche Spiel, Folge 1 und 2 liefen einwandfrei. In Folge 3 war bei ca. Minute 18 da Bild eingefroren, so dass ich wieder die Blu-ray eingelegt habe. Das gleiche hatte ich schon bei der ersten Staffel. Die Disc ist wieder eine BD100.

Macht leider keinen Spaß mehr..

Nick
flash77
Stammgast
#1496 erstellt: 08. Feb 2019, 00:27
Hier kursierte schonmal ein Link vom Pioneer US Server mit einer v 1.10 beta. Evtl. Bekommen wir ja die Version!
doc_octopus
Schaut ab und zu mal vorbei
#1497 erstellt: 08. Feb 2019, 10:05
the firmware 1.10 is buggy
toto7404
Stammgast
#1498 erstellt: 08. Feb 2019, 12:08
Update 1.08 ist online!

Pioneer-Firmware

Das war wohl nichts.....ob das erstmal eine Beruhigungspille ist??


[Beitrag von toto7404 am 08. Feb 2019, 12:36 bearbeitet]
doc_octopus
Schaut ab und zu mal vorbei
#1499 erstellt: 08. Feb 2019, 12:24
Aqipa, six months to publish a firmware? Crazy stuff.
prouuun
Inventar
#1500 erstellt: 08. Feb 2019, 12:36
"Rome wasn't built in a day."

Die Hoffnung stirbt bekanntlich immer noch zuletzt.
MMark
Stammgast
#1501 erstellt: 08. Feb 2019, 12:54
Moin,

alles ein bisschen seltsam. Ich hatte ja bereits die V 1.08 auf meinem Player. Habe nun die Datei von der Homepage trotzdem runtergeladen und diese wurde auch vom LX500 neu installiert, ohne meckern. Wenn es die Gleiche ist hätte doch keine Installation gestartet werden können oder liege ich da falsch?

Leider habe ich keine eigenen UHDs zum Nachtesten, welche Probleme bereitet haben. Da müssten mal die anderen ausprobieren, ob die "neue" Version was bringt.


[Beitrag von MMark am 08. Feb 2019, 14:00 bearbeitet]
Heimkino-Michel
Inventar
#1502 erstellt: 08. Feb 2019, 13:21
Sehe ich auch so. Wenn gleich hätte der Player normalerweise gemeckert ... vllt hat sich Pioneer ja bei der alter FW verzählt. FInde alles was ich hier lese etwas seltsam ...
flash77
Stammgast
#1503 erstellt: 08. Feb 2019, 13:55

doc_octopus (Beitrag #1497) schrieb:
the firmware 1.10 is buggy
The v 1.10 someone found on the Pioneer Server is a beta version. I was hoping that we will get the final version 1.10.

@1.08: Ich hab meinen LX500 mit der 1.08 bekommen - ich werde keine Experimente machen und die "neue" 1.08 nicht aufspielen. Bei mir ist bisher noch nichts Hängen geblieben. Ggf. müsste ich mal gezielt 100 GB Discs anschauen.
Suche:
Gehe zu Seite: |vorherige| Erste . 10 . 20 . 26 27 28 29 30 31 32 33 34 35 . 40 . 50 . 60 . 70 Letzte |nächste|
Das könnte Dich auch interessieren:
Panasonic DP-UB90004 / Pionier UDP-LX500
Einsteiger_ am 04.04.2020  –  Letzte Antwort am 04.04.2020  –  3 Beiträge
Pioneer LX500/800 Abspielprobleme UHD-BD mit langer Spielzeit
Ralf65 am 05.01.2019  –  Letzte Antwort am 08.12.2019  –  34 Beiträge
Denon DBT-1713 UDP
roandreas# am 13.05.2015  –  Letzte Antwort am 03.06.2015  –  4 Beiträge
OPPO UDP-205
-Micha25- am 12.05.2017  –  Letzte Antwort am 04.11.2017  –  3 Beiträge
Oppo UDP-205 BDA
tronco am 28.02.2019  –  Letzte Antwort am 28.02.2019  –  5 Beiträge
Oppo UDP 203 HDMI Konnektivität
andiber am 07.02.2017  –  Letzte Antwort am 09.02.2017  –  4 Beiträge
Oppo UDP-203 Deutsche BDA
Hollywood100 am 23.10.2017  –  Letzte Antwort am 03.11.2017  –  2 Beiträge
OPPO UDP 203 - USB Möglichkeiten
ladys80 am 24.12.2017  –  Letzte Antwort am 13.03.2020  –  12 Beiträge
Oppo UDP-203/205 Firmware Update Thread
LJSilver am 27.06.2017  –  Letzte Antwort am 31.03.2020  –  250 Beiträge
Oppo UDP-203 + Sony VPL HW 45
wernherr2 am 27.07.2017  –  Letzte Antwort am 27.07.2017  –  2 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.996 ( Heute: 13 )
  • Neuestes MitgliedAssimov
  • Gesamtzahl an Themen1.467.729
  • Gesamtzahl an Beiträgen19.910.165