Gehe zu Seite: |vorherige| Erste . 10 . 16 17 18 19 20 21 22 23 24 25 . 30 . 40 . 50 . 60 .. Letzte |nächste|

Pioneer UDP-LX500 / LX800

+A -A
Autor
Beitrag
Stromsegler
Stammgast
#953 erstellt: 23. Dez 2018, 15:13
Ich habe den SC-LX89. Nach dem letzten Update hat er das gemacht, was drei Jahre vorher versprochen wurde
icons
Inventar
#954 erstellt: 23. Dez 2018, 15:17
Wenn hier grad mal 3,4,5, Leute sich beklagen dass er Probleme macht, heißt dies noch gar nichts! Und das eine Blutay immer funktionieren müsste... sehe ich eben nicht so. Jedes Teil kann schon ab und an mal zicken...sind ja Geräte. Egal ob diese nun 100.- oder 500.- 1000.. 2000.- kosten....nur, wir lesen ja wenig darüber welche Probleme andere haben...egal in welcher Preisklasse ...und wenn wir ehrlich sind, es betrifft nicht allzuviele hier ...von daher steht es zu keiner Relation hier ein Update zu bringen...wie mein Vorredner bereits erwähnte.
Es kann ja immer wieder was auftauchen...mal jenes mal dieses....
Nick_Nickel
Inventar
#955 erstellt: 23. Dez 2018, 15:27
Was schätzt du denn wohl wie viel Besitzer es in Deutschland gibt?


[Beitrag von Nick_Nickel am 23. Dez 2018, 15:27 bearbeitet]
SirKemmer
Stammgast
#956 erstellt: 23. Dez 2018, 15:30
Kopierschutz oder Temperatur glaub ich nicht..
Das es so wie es aussieht immer nach 2 Stunden auftritt kann ich auch nicht ganz glauben, da Filme mit weniger Laufzeit betroffen sind..


Meg 3D, Warner Bros., 113 Min hatte auch fehler, geht aber keine 2 Stunden..
Equalizer 2 UHD, Sony Pictures, 121 Min hatte keinen Fehler..
Skyscrapper UHD, Universal, 102 Min hatte Fehler..
Batman Begins UHD, Warner Bros., 140 Min hatte Fehler..
Braveheart UHD, Fox, 178 Min hatte Fehler..
Gotti Blu Ray, KSM, 109 Min hatte keine Fehler..

Heute Abend schaue ich Small Foot 3D, der geht 96 Minuten,. da dürfte ja nichts schief gehen falls das mit der längeren Laufzeit stimmen sollte..
Der ist Warner Bros.

Sollte es an den Vertrieb liegen, Warner, Universal usw sollte ein Fehler auftreten..
toto7404
Stammgast
#957 erstellt: 23. Dez 2018, 15:52
Ich kann mich noch an meinen ersten Pioneer -Boliden aus der BluRay-Anfangszeit erinnern,der LX-71.....der
hatte auch mit einigen Scheiben Probleme die nach ihm auf den Markt kamen,da einige Studios damals sehr aufwändige,datenreiche
Menü´s auf die Scheibe brachten,Terminator 2 war damals so eine Scheibe,die erst mit einem Update seitens PIO lief.

Damals rannten die Hardware-Hersteller immer ein wenig hinterher,ob das jetzt auch der Fall ist,weiß ich nicht zu sagen!
Denke mal,jeder sollte seine Probs an Pio melden und es wird sich gekümmert!
Dean_The_Machine
Inventar
#958 erstellt: 23. Dez 2018, 15:53

Jogitronic (Beitrag #951) schrieb:

Wenn die Probleme erst nach 2 Stunden auftreten, könnte es ein Temperaturproblem durch Erwärmung sein.


Die Temperatur wird es definitiv nicht sein! Hab eben nen Harry Potter (UHD) geschaut mit einer Laufzeit von über 150 min. weder der LX noch die Disc waren warm. ( nicht hängen geblieben)

Übrigens die ersten beiden 2 HP Filme sind bei mir damals hängen geblieben, Teil 3,4,5 und 6 nicht! Die letzten beiden stehen noch aus.

Transformers ist ein Teil hängen geblieben (lief aber nach paar Sekunden wieder weiter), weiß aber nicht welcher und die restlichen liefen auch einwandfrei durch (alle in 4K).

So richtig lieferbar ist der LX so gesehen ja erst seit ein paar Tagen. Einfach mal abwarten bis mehr Leute dazu kommen.
Wie oben bereits erwähnt, ist es bei mir schon länger nicht mehr passiert. Vielleicht hat sich das Laufwerk nun eingefahren?
SirKemmer
Stammgast
#959 erstellt: 23. Dez 2018, 16:20
Warm sind sie bei mir auch nie gewesen, weder Disc noch Player..
Harry Potter ist Warner..
Mmmhhh..
Komisch..
Aber das Laufwerk sollte ja wohl von Anfang an funktionieren..
Hatte übrigens zwischendurch auch Werksreset gemacht, Fehlanzeige..
SirKemmer
Stammgast
#960 erstellt: 23. Dez 2018, 16:22
Meinst du das Laufwerk muss sich einfahren??
Mmmhhh..
Möcht ich nicht glauben..
Jogitronic
Inventar
#961 erstellt: 23. Dez 2018, 16:27
Das Thema Temperaturproblem habe ich auch nur in den Raum gestellt.
Aus der Xbox One X kommen die Discs nicht warm, sondern eher getoastet wieder raus und das macht weder dem Laufwerk noch den Discs etwas aus.


[Beitrag von Jogitronic am 23. Dez 2018, 17:00 bearbeitet]
Dean_The_Machine
Inventar
#962 erstellt: 23. Dez 2018, 17:00

SirKemmer (Beitrag #960) schrieb:
Meinst du das Laufwerk muss sich einfahren??
Mmmhhh..
Möcht ich nicht glauben..

Deswegen auch mein Zwinker hinter der Aussage.

Aber weiß man es?

Heut zu Tage muss doch alles eingefahren werden
Jogitronic
Inventar
#963 erstellt: 23. Dez 2018, 17:02
Heutzutage müssen alle Geräte online sein, damit man den ausglieferten Murks nachbessern kann
Dean_The_Machine
Inventar
#964 erstellt: 23. Dez 2018, 17:04
Ja das stimmt. So kann man „uns Beta Tester“ leichter mit Updates versorgen Was ja wiederum nicht verkehrt ist.
SirKemmer
Stammgast
#965 erstellt: 23. Dez 2018, 18:29
Das ist schon recht blöd dass wir alle Beta Tester sind!
Aber ich erwarte mir von einem Gerät das 1000 Euro kostet auf jeden Fall das es die Medien abspielt die auf dem Markt zu haben sind.
Heute schaue ich mir wieder zwei Filme an und werde sehen wie es sich verhält!
kwb-handy
Stammgast
#966 erstellt: 23. Dez 2018, 18:43
Es ist ärgerlich gar keine Frage, ob das Gerät 200 €, 1000 € oder mehr kostet,
nur ist es leider so.
Ich kenne es nicht anders, ob mit der Einführung der DVD, der HD-DVD oder der Blu-Ray.
Immer wieder hat das Zuspiel der Software mit der Hardware manchmal nicht richtig funktioniert .
Irgendwann war die Firmware der Player soweit, das jede Disc problemlos funktionierte.

Natürlich gibt es auch Ausnahmen, das die gepresste Disc für manche Player unbrauchbar waren, aktuell die Steelbook Version von Bravehart....Leider😡😡

Das ist leider heute so in der schnelllebigen Zeit😩😩😩

Die besten Beispiele findet man doch auch heute im Kommunikationsbereich. Warum bringen die Firmen wie Apple, Samsung oder oder..... alle Naselang ein Update raus....richtig, wir „BETA-TESTER“ sagen ihnen was verbessert werden muss.

MFG
MMark
Stammgast
#967 erstellt: 23. Dez 2018, 18:51
@SirKemmer

Bei mir lief die UHD Skyscraper ohne Probleme durch. Habe ansonsten bisher nur 5-6 Blurays gesehen, alle ohne Zickerei.
Werde das ganze beobachten und mich melden, falls in Zukunft Hänger auftreten sollten.
Dean_The_Machine
Inventar
#968 erstellt: 23. Dez 2018, 19:01
Im übrigen kann es sein bzw ist das so das genau der Film der beim ersten Mal gehangen hat, bei der zweiten Sichtung fehlerfrei durchläuft.
Werde nach den Feiertagen dem Service von Pioneer auch mal eine email schreiben.
Stromsegler
Stammgast
#969 erstellt: 23. Dez 2018, 19:43
Riecht bei euch der LX500 nach 1-2 Stunden ein bisschen angeschmorrt? So ein Geruch, als wenn ein Widerstand zu stark belastet wird.
Dean_The_Machine
Inventar
#970 erstellt: 23. Dez 2018, 19:55
Oh nein zum Glück nicht.
DE261FED-521D-44D3-94D6-A5AF35D19741
Meiner hat viel Luft um sich rum.
Stromsegler
Stammgast
#971 erstellt: 23. Dez 2018, 19:59
Warm wird meiner nicht. Werde ich wohl mal öffnen müssen...
Dean_The_Machine
Inventar
#972 erstellt: 23. Dez 2018, 20:05
Oder du wartest mal ob der Geruch mit der Zeit verfliegt. Jedes Neugerät bringt so sein Düftchen mit sich.
icons
Inventar
#973 erstellt: 23. Dez 2018, 20:17
Jetzt riecht er auch schon....vllt kommt da mal ein Update ....

Sorry, der musste sein😂😂
Stromsegler
Stammgast
#974 erstellt: 23. Dez 2018, 20:28

Dean_The_Machine (Beitrag #972) schrieb:
Oder du wartest mal ob der Geruch mit der Zeit verfliegt. Jedes Neugerät bringt so sein Düftchen mit sich.

Hab den Player jetzt schon mindestens 20 Stunden im Betrieb gehabt. Der Geruch entsteht immer wieder neu. Irgendwas wird recht heiss darin.
sumpfhuhn
Inventar
#975 erstellt: 23. Dez 2018, 21:00

Jogitronic (Beitrag #963) schrieb:
Heutzutage müssen alle Geräte online sein, damit man den ausglieferten Murks nachbessern kann :D



Trotz finde ich die Aussage schlicht falsch.
Habe in 20 Jahren erst einmal ein Update an UE gemacht, nur die Konsolen hängen am Netz zum aktualisieren. AVR und BD Player bekommen nie Updates, da deaktiviert. Probleme gab es in 20 Jahren nicht, alle Geräte laufen noch im Familien/Bekanntenkreis.
Jogitronic
Inventar
#976 erstellt: 23. Dez 2018, 22:03
Meine letzten Geräteanschaffungen im Bereich Satellitenreceiver, TV, Discplayer oder Mediaplayer, haben nach der Anschaffung immer wieder Updates bekommen. Da wurden von Bugfixes bis hin zu neuen Funktionen alles mögliche nachgereicht.

Spätestens als Dolby Vision Nutzer hat man das Gefühl, dass man Betatester ist
SirKemmer
Stammgast
#977 erstellt: 23. Dez 2018, 22:14
Das mit dem Beta Test ist ja leider wirklich so aber trotz allem sind die Ausfälle zu groß..
Auf jeden Fall bin ich schon mal nicht der einzige dem das passiert..
Werde über Weihnachten testen, danach tauschen und dann weiter sehen..
Für weitere Infos bin ich jetzt schon dankbar..
Geteiltes Leid ist halbes Leid..

Hatte vorher nie solche Probleme..
Hatte schon viele Player..
Klar ging mal eine Disc vielleicht nicht aber hier sind es echt zu viele!!!
Stromsegler
Stammgast
#978 erstellt: 23. Dez 2018, 22:52
Hatte den Player gerade offen. Was Verschmorrtes konnte ich nicht entdecken. Aber ein eingeschäumtes Bauteil, was sich offensichtlich per Gasdruck von dem Schaum oder Kit befreit hat:

56BE3145-2C68-41F1-BB04-3229DCD96D43

FF7F8556-8C26-4F4E-A394-EE1599849783


Das Teil befindet sich auf der Netzteilplatine:

E1A77DE3-B1D7-4091-95A6-4458DBFA282D


[Beitrag von Stromsegler am 23. Dez 2018, 23:00 bearbeitet]
Dean_The_Machine
Inventar
#979 erstellt: 23. Dez 2018, 23:10
Da ist wohl jemand nicht gerade sparsam mit der Masse umgegangen
Aber hab echt keine Ahnung ob sich die Masse jetzt negativ auswirkt.
SirKemmer
Stammgast
#980 erstellt: 23. Dez 2018, 23:11
Ohhhh was das denn..
Sieht ja übel aus..
Dean_The_Machine
Inventar
#981 erstellt: 23. Dez 2018, 23:15
Scheint aber normal zu sein wie man hier in dem Video sehen kann:

Ab Minute 1:35 schraubt er das Teil auf.
flash77
Stammgast
#982 erstellt: 23. Dez 2018, 23:21
@Stromsegler: Das sieht aber nicht sehr appetitlich aus!
Ein Geruch ist mir bisher noch nicht entgegen geschlagen - warm wird er auch nicht und mein Player steht in einem geschlossenen Möbel, das nur nach hinten offen ist. Hab gerade extra mal die Nase reingehalten (im Betrieb).


kwb-handy (Beitrag #966) schrieb:
aktuell die Steelbook Version von Bravehart....Leider😡😡
Das ist die einzige Scheibe, die bei mir bisher Probleme gemacht hat (und die ist fehlerhaft). Viele UHDs habe ich allerdings noch nicht (komplett) gesehen. Ich habe einige BDs angeschaut und die liefen einwandfrei.
@SirKemmer: hast du die normale Version von Braveheart oder läuft bei dir tatsächlich die Steelbook Versiom?

Betatester? Man kann es auch übertreiben... Dieser ganze Update-Wahn ist für mich mittlerweile normal - die Technik wird immer komplizierter und es gibt mehr und mehr Variablen. Ich hatte auch damals auch einen LX71 und habe (mit PS3) die Anfangszeit der Blu-ray mitgemacht. Dass eine Scheibe nicht gelaufen ist, lag meistens an der Scheibe - einige waren einfach zu weit vom Standard entfernt und liefen dann auf diversen Playern nicht - oft wurde von den Player-Herstellern einigermaßen zeitnah nachgebessert (und oft auch nicht). So lange die Geräte keine gravierenden Mängel haben, soll mir das alles recht sein. Und sollte ich mich wirklich mal wie ein Betatester fühlen, wird das jeweilige Gerät ganz schnell wieder abgestoßen.
Was Computer und Smartphones angeht, bin ich jedenfalls ganz froh, dass die regelmäßig gewartet werden... die Updatepolitik von Apple finde ich z. B. sogar löblich.


[Beitrag von flash77 am 23. Dez 2018, 23:23 bearbeitet]
Stromsegler
Stammgast
#983 erstellt: 23. Dez 2018, 23:23
In dem Video ist der Schaum noch unversehrt:

86C9CEA3-C499-427C-BDAD-C2FBEEA09E29
Dean_The_Machine
Inventar
#984 erstellt: 23. Dez 2018, 23:42
Hab echt keine Ahnung deswegen würd ich sagen :Tausch ihn um solangs noch geht. Weil dem Service Center brauchst nicht verklickern das du ihn aufgemacht hast
SirKemmer
Stammgast
#985 erstellt: 24. Dez 2018, 01:14
Es kann auch mal an der Scheibe liegen..
Aber an 4 Scheiben in einer Woche???
Glaub ich nicht!!
PS3 kann man auch nicht mit nem Player vergleichen, ist ne Konsole und kein Player.
Ein Player muss abspielen, tut er das nicht ist es kein Player!
Firmware macht viel aus..
SirKemmer
Stammgast
#986 erstellt: 24. Dez 2018, 01:15
Schließe mich an, würde umtauschen!
Hab jetzt auch gerochen und es riecht nicht!
SirKemmer
Stammgast
#987 erstellt: 24. Dez 2018, 01:17
Small Food 3D geschaut, lief ohne Probleme!
Teste gleich den nächsten, Batman Dark Knight UHD..
Bin gespannt..
SirKemmer
Stammgast
#988 erstellt: 24. Dez 2018, 01:20
Man muss denke ich auch mal die Filme durchschauen..
Die Fehler traten bei mir erst gegen Ende der Filme auf!
Und starte ich den Film wieder und spiele kurz vor der Stelle wieder an, passiert es nicht wieder!
Ein Zeichen dafür das die Disc okay ist..
Oder???


[Beitrag von SirKemmer am 24. Dez 2018, 01:21 bearbeitet]
Stromsegler
Stammgast
#989 erstellt: 24. Dez 2018, 01:21
Ich werde es bei der nächsten Scheibe beobachten, ob es wieder auftritt.
SirKemmer
Stammgast
#990 erstellt: 24. Dez 2018, 01:22
Ja gib mal Bericht 👍
flash77
Stammgast
#991 erstellt: 24. Dez 2018, 01:38

SirKemmer (Beitrag #988) schrieb:
Ein Zeichen dafür das die Disc okay ist..
Oder???
Das denk ich auch. An deiner Stelle würde ich auch über einen Umtausch nachdenken... bei dem meisten Leuten hier läuft der Player einwandfrei.

Welche Version von Braveheart hast du? Steelbook oder normal?


[Beitrag von flash77 am 24. Dez 2018, 01:38 bearbeitet]
SirKemmer
Stammgast
#992 erstellt: 24. Dez 2018, 01:48
Die normale Version von Braveheart
apophisii
Stammgast
#993 erstellt: 24. Dez 2018, 03:32
Hi,

so ganz astrein läuft mein Player auch nicht. Ich konnte die bisher eingelegten Scheiben alle abspielen, aber sobald ich ein bisschen in den Kapiteln vor und zurück Sprang, hing er sich auf. Neustart über Powerknopf am Gerät war erforderlich (nicht bei allen Scheiben).

Auch mein Auswurfknopf am Gerät funktioniert nur sehr schwerfällig.

Am meisten bin ich aber über die Funktion als Medienplayer enttäuscht. Natürlich ist das Gerät in erster Linie ein 4K UHD Player und das mit sagenhaftem Bild. Ich finde aber, wenn man schon diese Funktion implementiert und auch bewirbt, dann sollte sie einem in diesem Preissegment angesiedeltem Gerät entsprechen. Jedes Android basierte Gerät ab 59€ macht das besser :X, von meinem HiMediaq10 ganz zu schweigen.

Abschließend bewertet bin ich schon ein bissel traurig. Für 1000€ hätte ich eine überzeugendere Darbietung erwartet. Ein geiles UHD-4K Bild bekomme ich schon für deutlich weniger Geld!
SirKemmer
Stammgast
#994 erstellt: 24. Dez 2018, 04:29
apophisii

Sprichst mir aus der Seele!!
Von dem Auswurfknopf hab ich noch nichts geschrieben aber ist bei mir auch vorhanden das Problem, war beim Oppo auch anfangs, nach Update war das damals behoben..
Aber du hast sowas von Recht!
Himedia Q10 hab ich auch, das ist ein Super Gerät!
Natürlich kann man das bei dem Player nicht erwarten, das wusste ich aber vorher..
Kapitel springen hab ich noch nicht großartig versucht, werde ich aber morgen bzw heute testen!!


[Beitrag von SirKemmer am 24. Dez 2018, 04:32 bearbeitet]
SirKemmer
Stammgast
#995 erstellt: 24. Dez 2018, 04:30
Dark Knight UHD mit weit über 2 Stunden Laufzeit getestet, lief ohne Probleme..
Merkwürdig das Ganze..
MMark
Stammgast
#996 erstellt: 24. Dez 2018, 11:20
Moin,
der Auswurfknopf hat bei meinen letzten Pioneer Playern BDP LX55 und BDP LX88 auch schon immer ein wenig verzögert reagiert. Das scheint ja fast so gewollt sein. Hat sich auch nie nach Updates verändert.
Schöne Weihnachten
Heimkino-Michel
Inventar
#997 erstellt: 24. Dez 2018, 11:25
Das heutzutage die meisten Player ohne fertige Firmware in den Handel kommen ist leider normal. Ein paar Monate mit dem Kauf warten bis die "ausgereifter" sind schadet sicher nicht.

@apophisii -> wenn es um den eingebauten Media Player geht dann kommt wohl nichts an einen Oppo und selbst da würde ich behaupten das z.B. ein HTPC mit Kodi diese Funktion immer noch am besten bewältigt. ich habe übrigens einen Oppo, einen HTPC mit Kodi, eine Apple TV 4K und eine Nvidia Shield TV

Also wartet doch einfach bis Pioneer/Onkyo die Firmware in den griff bekommen. Ich musste bei meinem Pioneer N-70AE auch ein Jahr warten ...

SirKemmer
Stammgast
#998 erstellt: 24. Dez 2018, 14:31
Ein Player ist ja auch kein Multimedia Gerät, ein Mediaplayer beherrscht solche Sachen besser..
Oppo fand ich als Mediaplayer oder zur Wiedergebe von Sticks und Festplatten auch nicht toll..

Muss sagen das mein LG Oled TV sehr gut mit Festplatten und Sticks zurecht kommt..


Und es ist leider wirklich so das die Geräte erst eine gewisse Zeit brauchen um richtig zu funktionieren..
Aber das Problem ist, ich kann nach nem halben Jahr auch nicht mehr zurück geben wenn es denn dann immer noch nicht funktioniert..
Und da bin ich der Meinung das ein Player/ Spieler wie es der Name schon sagt, spielen sollte!!!
In dem Preissegment erwarte ich das!
Ich gehe in den Media Markt oder bestelle bei Amazon nen Film und der läuft dann nicht??
Das wäre so als würde ich ein Auto kaufen welches ich nur auf Bundesstrassen fahren kann und nicht auf der Autobahn..
Ist vielleicht nicht das beste Beispiel aber ich denke ihr wisst was ich meine..


[Beitrag von SirKemmer am 24. Dez 2018, 14:35 bearbeitet]
SirKemmer
Stammgast
#999 erstellt: 24. Dez 2018, 14:34
Wünsche allen frohe Weihnachten und baldiges beheben der Probleme!
3D_forever
Ist häufiger hier
#1000 erstellt: 24. Dez 2018, 15:18

toto7404 (Beitrag #957) schrieb:
Ich kann mich noch an meinen ersten Pioneer -Boliden aus der BluRay-Anfangszeit erinnern,der LX-71.....der
hatte auch mit einigen Scheiben Probleme die nach ihm auf den Markt kamen,da einige Studios damals sehr aufwändige,datenreiche
Menü´s auf die Scheibe brachten,Terminator 2 war damals so eine Scheibe,die erst mit einem Update seitens PIO lief.

Damals rannten die Hardware-Hersteller immer ein wenig hinterher,ob das jetzt auch der Fall ist,weiß ich nicht zu sagen!
Denke mal,jeder sollte seine Probs an Pio melden und es wird sich gekümmert!

Genau so ist es, übrigens habe ich aufgrund meiner nur positiven Erfahrungen mit dem LX-71 jetzt bei der Sammelbestellung das LX500-Gerät gekauft bzw. bestellt, den LX-71 habe ich immer noch und der läuft und läuft und läuft ohne jegliche Macken und mit überragender Bildqualität, aktuell GoT St. 7, Ant Man & The Wasp und auch Infinity War darauf angeschaut, ohne jegliche Probleme, das letzte Firmwareupdate ist ja schon einige Jahre her, aber der Player spielt alles ab, was reingeschoben wird, für 3D Filme, auf die ich nicht verzichten werde habe ich den Oppo 103, läuft auch seit Jahren völlig problemfrei.

dann bin ich mal gespannt auf den Pionier LX500.
Stromsegler
Stammgast
#1001 erstellt: 25. Dez 2018, 01:47
Update wegen dem Geruch:

Heute lief der Player für ca. 4-5 Stunden. Ein klein bisschen hat er noch nach heissem Plastik gerochen. Bei weitem nicht so stark, wie am Anfang. Eine Rückgabe halte ich für übertrieben. Die Ursache ist bestimmt der vergossene Widerstand oben im Bild.

Ansonsten spielt er alles ab, was ich reinstecke. UHDs habe ich aber keine. Die sind mir eigentlich auch nicht so wichtig. Dachte das bräuchte ich wegen mehr Auswahl für Dolby Atmos Filme, eine 4k Wiedergabemöglichkeit habe ich nämlich nicht.
Meist gibt es als alternative Scheibe noch die Blu-ray 3D, meist ohne Atmos Ton. Da ist mir das 3D Bild wichtiger, als der immersive Sound. Besser natürlich beides. Gibts aber recht selten. Hab aber immerhin 6 Titel hier, z.Bsp. Everest, Mad Max Fury Road, Lichtmond 4, Valerian, The Legend of Tarzan und Im Herzen der See.


[Beitrag von Stromsegler am 25. Dez 2018, 01:52 bearbeitet]
SirKemmer
Stammgast
#1002 erstellt: 25. Dez 2018, 02:47
Habe heute The Darkest Mind BluRay geschaut, lief ohne Probleme!!!

Morgen bzw heute wieder ne UHD..


[Beitrag von SirKemmer am 25. Dez 2018, 02:58 bearbeitet]
scheibenputzer
Ist häufiger hier
#1003 erstellt: 25. Dez 2018, 07:14
ich habe das Problem, wenn ich Titel vor oder zurückspule der Player dann keinen Ton mehr ausgibt. Der Fehler tritt nicht bei jedem Film auf.
Suche:
Gehe zu Seite: |vorherige| Erste . 10 . 16 17 18 19 20 21 22 23 24 25 . 30 . 40 . 50 . 60 .. Letzte |nächste|
Das könnte Dich auch interessieren:
Panasonic DP-UB90004 / Pionier UDP-LX500
Einsteiger_ am 04.04.2020  –  Letzte Antwort am 04.04.2020  –  3 Beiträge
Pioneer LX500/800 Abspielprobleme UHD-BD mit langer Spielzeit
Ralf65 am 05.01.2019  –  Letzte Antwort am 08.12.2019  –  34 Beiträge
Denon DBT-1713 UDP
roandreas# am 13.05.2015  –  Letzte Antwort am 03.06.2015  –  4 Beiträge
OPPO UDP-205
-Micha25- am 12.05.2017  –  Letzte Antwort am 04.11.2017  –  3 Beiträge
Oppo UDP-205 BDA
tronco am 28.02.2019  –  Letzte Antwort am 28.02.2019  –  5 Beiträge
Oppo UDP 203 HDMI Konnektivität
andiber am 07.02.2017  –  Letzte Antwort am 09.02.2017  –  4 Beiträge
Oppo UDP-203 Deutsche BDA
Hollywood100 am 23.10.2017  –  Letzte Antwort am 03.11.2017  –  2 Beiträge
OPPO UDP 203 - USB Möglichkeiten
ladys80 am 24.12.2017  –  Letzte Antwort am 13.03.2020  –  12 Beiträge
Oppo UDP-203/205 Firmware Update Thread
LJSilver am 27.06.2017  –  Letzte Antwort am 31.03.2020  –  250 Beiträge
Oppo UDP-203 + Sony VPL HW 45
wernherr2 am 27.07.2017  –  Letzte Antwort am 27.07.2017  –  2 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.996 ( Heute: 19 )
  • Neuestes Mitgliedsommertulpe
  • Gesamtzahl an Themen1.467.733
  • Gesamtzahl an Beiträgen19.910.242