Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Leichtes Brummen bei Phonobetrieb

+A -A
Autor
Beitrag
johannhh
Ist häufiger hier
#1 erstellt: 16. Jun 2006, 20:10
Hallo,

Im Gegensatz zum CD-Betrieb tritt bei dem abspielen von Schalplatten auf meiner Anlage ein leichter Brummton aus den Boxen auf, und zwar aus dem Bass der Boxen.Um so älter die Platte um so stärker (kann das sein???).
Das stört nun nicht sooooo sehr, aber doch ein bisschen. Ist das normal bei Platten, oder kann man etwas dagegen tun z.B. ein besseres Tonabnehmersystem, oder einen Vorverstärker zwischen Plattenspieler und Verstärker setzen (weiss ehrlichgesagt nicht genau, wozu Vorverstärker eigentlich gebraucht wird).

Iht seht ich hab echt richtig Ahnung, würde mich über Antworten sehr freuen.

Johannhh
pet2
Inventar
#2 erstellt: 16. Jun 2006, 21:09
Hallo,

benutzt Du einen Din/Cinch Adapter um Deinen Dual Plattenspieler an Deinen Pioneer Verstärker anzuschließen?

Gruß

pet
johannhh
Ist häufiger hier
#3 erstellt: 16. Jun 2006, 21:17
Vielleicht hätte ich dazu sagen sollen, dass ich einen Pro-Ject-Debut III habe, verstärker marantz 4001 und Boxen magnat quantum 507

johannhh
pet2
Inventar
#4 erstellt: 16. Jun 2006, 21:25
Die Sache wird klarer
Zieh doch mal die Cinchstecker ab und reinige sie mit irgendeinem Alkohol, noch besser mit einem Kontaktspray.
Das gleiche machst Du mit den Buchsen am Verstärker.
Dann schraubst Du mal das Erdungskabel vom Plattenspieler zum Verstärker an der Groundschraube des Verstärkers ab und reinigst auch dieses.
Dann steckst Du wieder alles zusammen.
Wenn es dann noch brummt, meldest Du Dich einfach wieder .

Gruß

pet
phil_gabriel
Ist häufiger hier
#5 erstellt: 18. Jun 2006, 17:33
Hallo Johann,
kann es sein, dass die Phonokabel Netzkabel kreuzen
bzw. berühren ? Das kann nämlich auch zu recht starkem Brumm führen, dann einfach mal die Kabel beu sortieren, hilft meistens. Und natürlich - wie oben schon gesagt - Kontakte säubern.

Gruß
Phil
johannhh
Ist häufiger hier
#6 erstellt: 18. Jun 2006, 22:52
Hallo,

vielen Dank für Antworten, hab Kontakte gesäubert (Alkohol), Kabel sortiert + PLattenspieler an der Wand angebracht um ein Schwingungsproblem irgendeiner Art auszuschießen. Brummen ist nach wie vor leise da, nicht zuu laut, aber hörbar in ruhigen Passagen klassischer Musik. Wenn ich Bass voll reindrehe und laut drehe wird es stärker. Hab gedacht, dass es vielleicht an der Aufnahmequalität ältere Platten liegt. Kann es an der Basslastigkeit der Magnat 507 liegen? Kann ein besseres Tonabnehmersystem vielleicht Abhilfe schaffen?
Nutze zur Zeit ein Ortofon OMB 5 E.

Wünsche allen ne gute Woche

Johannhh
wastelqastel
Inventar
#7 erstellt: 19. Jun 2006, 05:44
hi
glaube nicht das es irgendwas mit deinem tonabnehmer zutun hat
hört sich eher nach einem masse problem an
was für geräte hast du noch an den verstärker angeschlossen
teste mal wenn es sich um einen receiver handelt ob das problem aufhöhrt wenn du das anntenenkabel abziehst
Hörbert
Moderator
#8 erstellt: 19. Jun 2006, 09:37
Hallo!

Uberprüfe doch bitte mal die Systemverkablung (sowohl am System wie auch an der Headshell), eventuell sind die Kabel da irgendwo verdreht angeschlossen. Wenn alles stimmt müßten (von vorne her gesehen) beim OMB das weisse kabel rechts oben, das rote rechts unten, das grüne links oben und das blaue links unten angeschlossen sein. An der Headshell müsste das rote Kabel rechts oben, das weisse links oben, das grüne rechts unten und das blaue links unten angeschlossen sein falls du da auch pins hast und die Kabel nicht direkt aus dem Tonarmrohr kommen.(Ehrlich gesagt weiß ich das bei den Pro-Ject Tonarmen nicht mehr so genau, es ist schon eine Weile her seit ich den letzten in der Hand hatte) Wenn das alles in Ordnung ist solltest du darauf noch achten daß sich die Kabel nicht berühren auch das könnte zu Brummen führen (Die Alternative dazu wären verdrillte Kabel aber das ist reichlich unbequem beim Systemwechsel) Hoffentlich hilft dir das ein wenig weiter.

MFG Günther


[Beitrag von Hörbert am 19. Jun 2006, 09:39 bearbeitet]
majordiesel
Stammgast
#9 erstellt: 20. Jun 2006, 10:09
hi! brummschleifen haben ja meist mit einstreuung irgendeiner art bzw. mangelnder abschirmung davon zu tun. ich hatte einen technics nachbau mit ziemlichen brummen und hab jetzt einen original technics ohne brummen. das schreckliche also was ich dir sagen muß ist, das das brummen auch vom plattenspieler selbst kommen könnte der nicht gut abgeschirmt ist "innendrinnen". ist der dreher denn auch weit genug von störquellen entfernt(boxen, verstärker, cd-player o.ä., netze)???
ich drück dir die daumen das das ein "kleines" problem ist
Janophibu
Stammgast
#10 erstellt: 20. Jun 2006, 11:03
Bei mir hat ein verdrillen der Kabel vom Tonabnehmer etwas gebracht. Seitdem herrscht absolute Totenstille. Ground L mit Audio L verdrillen, Ground R mit Audio R verdrillen, diese beiden Stränge dürfen sich und am besten auch nichts anderes berühren.

Hörst du einen Unterschied zwischen angeschlossenem Massekabel und nicht angeschlossenem Massekabel?

Brummt es auch schon bei nicht aufgesetztem Tonabnehmer?
johannhh
Ist häufiger hier
#11 erstellt: 20. Jun 2006, 17:01
Hallo,

wg.Masse-Problem, habe Verstärker Marantz 4001, also kein Antennenkabel, welches stören könnte. Habe auch versucht Erde vom Verstärker mit altem Boxenkabel (ca.3m Entfernung, zu weit?) an Heizung anzuschließen um Erdung zu verbessern - kein Effect.

Die Systemverkabelung ist richtig angeschlossen, die Kabel berühren sich nicht.

Die Entfernung CD bzw.Verstärker - Plattenspieler beträgt jeweils knapp einen Meter, die eine Box ist etwa zwei Meter entfernt, die andere etwa 4 Meter, das Brummen kommt aus beiden Boxen.

Es brummt nur bei aufgesetztem Tonabnehmer, und ob das Massekabel (ist die Erdung, ríchtig?) angeschlossen ist oder nicht hat auf das Brummen beim abspielen einer LP keinen Einfluss.

Ist der Pro-ject Debut III denn dafür bekannt schlecht abgeschirmt zu sein?

Ich habe den Spieler seit zehn Tagen und hatte bisher keinen Gedanken daran verschwendet ihn umzutauschen,

1. da ich nicht dachte das es vielleicht ein grundsätzliches Problem der Abschirmung des Spielers sein könnte

2. weil ich mir nicht sicher war ob man einen gewissen Grundton (eben dieses leichte Brummen) bei Platten nicht in Kauf nehmen muss

3. es ja auch Spass amcht so einem Problem auf den Grund zu gehen

aber nachdem ich jetzt gehört habe, dass das mit dem Brummen von Spieler zu Spieler unterschiedlich ist denke ich über einen Umtausch nach.

Wäre nochmals dankbar für eure Meinung, auch bezüglicher
Alternativmodelle in der Preisklasse bis 300,00 Euro.

Vielen Dank für die Hilfe schonmal,

Johannhh
Janophibu
Stammgast
#12 erstellt: 20. Jun 2006, 18:06
Da das Brummen nur bei aufgesetztem Tonabnehmer kommt, ist dieser daran Schuld. Das hat dann nichts mehr mit der Abschirmung des Plattenspielers zu tun. Denn bei eingeschalteten Plattenspieler und Tonabnhemer in der Schwebe brummt ja nichts.

Kannst versuchen den Tonabnehmer zu tauschen, denn das darf nicht vorkommen. Wobei ich bei einem solchen Billigsystem keinen Aufstand wegen Reklamation machen würde, sondern gleich einen Upgrade auf ein besseres System.
Gelscht
Gelöscht
#13 erstellt: 20. Jun 2006, 20:35
Was hat der Spieler für einen Antrieb?
Falls Riemenantrieb, wie und wo ist der Motor befestigt?
Prüfe ob das ganze Chassis vibriert, sobald der Motor am laufen ist und falls möglich entkopple ihn.

Ich hatte nämlich dieses Problem und seid ich den Motor schwingend befestigt habe brummt nichts mehr.
Janophibu
Stammgast
#14 erstellt: 20. Jun 2006, 20:39
Das braucht er doch nicht mehr testen. Bei laufendem Gerät und Tonabnehmer hochgehalten brummt nix, bei aufgesetztem Tonabnehmer brummts. Das sagt er. Falls er es so getestet hat, wie ich es für sinnvoll gehalten habe.
pet2
Inventar
#15 erstellt: 20. Jun 2006, 23:33
Hallo,

also das hört sich definitiv nach einem defekten Tonabnehmer an, es könnte zwar theoretisch auch noch irgendein kurioser Fehler in der Tonarmverkabelung sein, aber beides sind doch gute Gründe den Plattenspieler unzutauschen.
In der 300 € Klasse ist der Dual 505-4 meiner Meinung die erste Wahl.
Und das ist dann schon ein richtiger Plattenspieler .

Gruß

pet
johannhh
Ist häufiger hier
#16 erstellt: 21. Jun 2006, 13:18
Ganz kurz (gerade bei Arbeit...),

Also der Dual 505-4. Wie schneidet den der Thorens 170 im Vergleich ab. Der Dual hätte 10 Tage Lieferzeit. Besser warten und 10 Tage ohne Platten?

In Eile

Johannhh
pet2
Inventar
#17 erstellt: 21. Jun 2006, 13:32
Eigentlich ganz einfach:
der Dual 505-4 ist der letzte klassische Dual der hergestellt wird (seit nunmehr gut 20 Jahren) und ist das derzeitige Dual Spitzenmodell.
Er besitzt noch ein Subchassis, heute eine Seltenheit.
Der Thorens TD 170 ist ein aufklebergetunter Dual 415, der das absolute Einsteigermodell von Dual ist.
Wenn Thorens drauf steht bezahlen die Leute eben etwas mehr .

Also vergleichen kann man die definitiv nicht .

Gruß

pet
johannhh
Ist häufiger hier
#18 erstellt: 21. Jun 2006, 16:32
Hallo Zusammen,

Hab das Problem jetzt an er Wurzel ausgerissen, und mir einen Dual 505-4 bestellt. Wenn ich nur den Tonabnehmer getauscht hätte, und es leise weitergebrummt hätte wäre ich nicht schlauer als zuvor gewesen.

Außerdem waren alle Meinungen, die ich über den Project Debut III gehört habe (auch hier im Forum) sehr geteilt.

Der Thorens TD 170 schien ja auch keine echte Alternative zu sein, und letzdenendes war mein Händler so fair, mit den Project erst abzuknöpfen wenn der Dual da ist .

Vielen Dank für die Hilfe, bis bald

Johannhh
Gelscht
Gelöscht
#19 erstellt: 21. Jun 2006, 17:30

Janophibu schrieb:
Das braucht er doch nicht mehr testen. Bei laufendem Gerät und Tonabnehmer hochgehalten brummt nix, bei aufgesetztem Tonabnehmer brummts. Das sagt er. Falls er es so getestet hat, wie ich es für sinnvoll gehalten habe.


Richtig, wenn der Tonabnehmer auch nicht auf der Platte liegt, dann kann auch nichts an Ton rauskommen.
Sollte allerdings das Chassis aufgrund des Motors vibrieren, dann würde ein gleichmäßiger Brummton zu vernehmen sein, sobald der Tonabnehmer auf der Platte liegt.
Das Problem muss nicht unbedingt am Tonabnehmer liegen.
Suche:
Das könnte Dich auch interessieren:
leichtes Brummen und Knistern am Phonoeingang
pioneer06128 am 06.04.2012  –  Letzte Antwort am 23.04.2012  –  72 Beiträge
Plattenspieler hat leichtes brummen
22111Dieter am 03.10.2008  –  Letzte Antwort am 08.10.2008  –  29 Beiträge
Elac PC 900 leichtes Brummen und Knallfrosch-Frage
boozeman1001 am 09.01.2014  –  Letzte Antwort am 09.01.2014  –  3 Beiträge
Niederfrequentes Brummen Dual 1219 Braun A1 im Phonobetrieb
tdsse am 04.03.2012  –  Letzte Antwort am 05.03.2012  –  3 Beiträge
Brummen bei Plattenspieler
unterberg am 03.11.2014  –  Letzte Antwort am 06.11.2014  –  7 Beiträge
Brummen bei Plattenspieler
be.mobile am 29.06.2008  –  Letzte Antwort am 02.07.2008  –  13 Beiträge
Erdung+Brummen?
Okadah am 22.11.2014  –  Letzte Antwort am 23.11.2014  –  12 Beiträge
Technics SL-Q3 - leichtes, aber hörbares Brummen bei Nadelkontakt auf Schallplatte
vebi am 04.05.2010  –  Letzte Antwort am 08.05.2010  –  12 Beiträge
Leichtes Netzbrummen
taldo am 02.08.2005  –  Letzte Antwort am 04.08.2005  –  8 Beiträge
Brummen und Rückkopplungen?
b.wimmer am 23.06.2009  –  Letzte Antwort am 23.06.2009  –  4 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Magnat
  • Pro-Ject
  • Thorens

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 61 )
  • Neuestes Mitglied___mchl___
  • Gesamtzahl an Themen1.345.966
  • Gesamtzahl an Beiträgen17.675.715