Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Gehe zu Seite: Erste 2 Letzte |nächste|

Spitzer Hochton Dynaudio Contour 1.8 MKII - Abhilfe?

+A -A
Autor
Beitrag
babel180
Ist häufiger hier
#1 erstellt: 01. Jun 2016, 09:34
Servus in die Runde,

(Falls der Thread in einem anderen Bereich möglicherweise mehr kompetente User findet, bitte verschieben)

vorweg gleichmal die Konfiguration der Anlage:

- Lautsprecher: Dynaudio Contour 1.8 MKII Last Edition
- Verstärker: Cambridge Audio Azur 851A
- Media Center: Cocktail Audio X40
- Plattenspieler: Thorens TD321 an Project Phono Box
- Kabel Inakustik

Jetzt zum Problem:

Per se bin ich ja mit den Dynaudios recht zufrieden. Der Bass ist einfach nur genial und das restliche Klangbild ist auch mehr als super. Für das alter der Lautsprecher und den Preis den ich bezahlt habe sind die Lautsprecher wirklich erste Sahne. Eben was man von Dynaudio gewohnt ist.

Was mich aber wirklich leider sehr stark stört ist die Hochton Wiedergabe der Kontours speziell bei Stimmen und bestimmten Musik Instrumenten. Hier nehme ich leider immer ein gewisses Zischeln bei den S-Lauten und bei diversen Instrumenten eine gewisse überspitzung des Hochtons war. Das macht einem leider den schönen Eindruck und den Klang der Lautsprecher kaputt. Da man hier auf eine längere Zeit nicht entspannt Musik hören kann und ab gewissen Lautstärken ist es nicht mehr ertragbar.

Ich habe mal noch zwei Bilder vom Hörplatz und eine Skizze mit angehängt. Vielleicht hilft das jemandem weiter.

Verstärker oder Kabel durchtauschen würde ich gerne vermeiden!
Verstärkertausch habe ich schon durch und hat nicht wirklich etwas gebracht! (NAD C375BEE -> Rotel RA-1570 -> Cambridge Azur 851A)

Kann der Raum bzw. die Aufstellung das Problem sein? Wie könnte ich hier eventuell gegenwirken?

Das es am Verstärker liegt kann ich mir eigentlich nicht denken. Da ich bei den letzten drei Verstärkern eigentlich nicht viel unterschied hören konnte. Würde den Cambridge auch gerne behalten, da ich das Gerät mag und er auch die Lautsprecher gut kontrollieren kann. Wenn man da mal lauter aufdreht macht der Verstärker bis zu gewissen Lautstärken keine Probleme und treibt die Lautsprecher aus meiner Sicht wirklich gut an.

Besten Dank an alle im Voraus!

Beste Grüße
babel180

HoerplatzHoerplatz


[Beitrag von babel180 am 01. Jun 2016, 09:36 bearbeitet]
avh0
Inventar
#2 erstellt: 01. Jun 2016, 10:23
Tritt der Effekt sowohl beim Cocktail Audio als auch beim Plattenspieler auf?
babel180
Ist häufiger hier
#3 erstellt: 01. Jun 2016, 11:02
Tritt bei beiden auf.

Hatte vorhin einen Pioneer N30 und einen NAD C565BEE.

Die habe ich dann eingetauscht gegen den Cocktail Audio.

Vom Klang her hatte sich hier nichts geändert.
avh0
Inventar
#4 erstellt: 01. Jun 2016, 12:12
Die Contour ist nun wirklich nicht für nervigen Hochton bekannt.
Insofern bin ich verwundert.
Dein Sitzplatz ist direkt vor der Wand?
Kannst Du testweise mal irgendetwas wie z.B. eine Matratze oder so zwischen Dich und die Wand bringen?
Die Lautsprecherkabel sind Kupferkabel?
babel180
Ist häufiger hier
#5 erstellt: 01. Jun 2016, 12:53
Ja das kommt drauf an. Also wie auf der Skizze zu sehen sitze ich da wenn ich Musik höre auf dem Bett.
Ist leider vom Platz her nicht anders möglich. Daher habe ich da dann schon noch so 20-30cm Luft zur Wand hinter mir.
Hier ist eben das Problem mit dem teils nervigen Hochton auch vorhanden. Das hört man eben bei Stimmen als auch bei bestimmten Instrumenten und Stücken sehr nervig. Es gibt da eine Musik-Sammlungs-CD von Manger, da das letzte Stück. Das ist mit Xylophon und Schlagzeug. Hier ist es so dass mir regelmäßig das Xylophon teilweise sehr auf die nerven geht. Der Rest vom Stück ist 1A. Das merkt man richtig was die Contour alles kann wenn man den Cambridge mal ordentlich aufdreht.

Daher weiß ich nicht ob das mit der Matratze etwas weiterhilft.
Es steht da halt auch direkt neben mir der Fernseher, eben weil es vom Platz nicht anders geht.

Kabel sind Innakustik Exzellenz LS-1102 soweit ich mich entsinnen kann.
Das sind soweit ich weiß reine Kupferkabel.

Kann mir aber nicht vorstellen dass es an den Kabeln liegt.

Stromtechnisch wird der Verstärker über eine Überspannungsschutz Leiste versorgt.
Das Teil war aber mit allerdings 40 Euro auch nicht wirklich teurer.

Bin schon am Überlegen die Dynaudios weg zu tun, aber was finden was preislich nicht viel Aufpreis kostet und den etwa gleichen Klang hat wird wahrscheinlich schwierig bis unmöglich.
avh0
Inventar
#6 erstellt: 01. Jun 2016, 13:13
Wenn kein Defekt an den Hochtönern vorliegt, bringt ein Tausch wohl eher nichts.
Du solltest mit den Refkektionen der Rückwand testen und die Boxen mal nicht eingewinkelt aufstellen.
babel180
Ist häufiger hier
#7 erstellt: 01. Jun 2016, 13:26
Wie kann man denn einen Effekt der Hochtöner erkennen?

Habe die Dinger letztes Jahr gebraucht gekauft.
Der Besitzer hatte die Teile 2003 gekauft.
Hatte nicht den Eindruck dass der Besitzer an den Teilen herumgebastelt hätte und hatte auch den Eindruck dass bei dem Probehören damals das Hochton Problem nicht da war.

Reflexionen an der Rückwand testen wie am besten?
Mit der Matratze oder geht auch was anderes?

Die LS wenn diese nicht angewinkelt stehen dann lieber noch ein bisschen Links vom Regal und rechts vom Schrank weg stellen?

Hatte auch kurzfristig schon überlegt den Cambridge und die Contours zu verkaufen und einen normalen Preamp und die aktiven Dali Zensor 5AX zu kaufen...
Mickey_Mouse
Inventar
#8 erstellt: 01. Jun 2016, 13:39
ich hätte bei dem beschriebenen Problem auf einen Defekt bzw. falsche Einstellung (kein/zu niedriger Ruhestrom -> Übernahme Verzerrungen) getippt. Wenn der aber bereits ausgeschlossen ist, dann bleiben eigentlich nur der/die Hochtöner übrig. Wie bereits gesagt, die Dynaudio sind gerade für weniger aufdringlichen Hochton bekannt und nach den Bildern hast du auch kein großes Problem mit dem Raum (die Aufstellung ist trotzdem rech fesch... aber das ist hier nicht Problem/Thema).

Die einfachste Methode wäre doch erstmal heraus zu finden, ob die scharfen S-Laute auf beiden Kanälen auftreten oder nur auf einem?
avh0
Inventar
#9 erstellt: 01. Jun 2016, 13:45
Die Boxen von seitlichen Reflexionsflächen wie Schränke wegrücken ist immer gut.
An der Rückwand Decken, Kissen, alles was Höenreflexion verhindert kann etwas bringen.
Da der Hochton einer intakten 1.8 wirklich gutmütig ist, bringt der Tausch gegen andere Boxen m.E.nach nichts!
subby123
Stammgast
#10 erstellt: 01. Jun 2016, 13:48
bitte überorüfe mal, ob das bei anderen gelegenheiten auch auftritt.

ich hatte das vor ner weile auch, dass ich probleme mit s/t-lauten bekam, ohne an der anlage (damals nubert boxen) etwas verändert hatte. dann hatt ichs auch im auto, beim fernsehen und zuletzt sogar bei unterhaltungen mit leuten (live).

bin zum onkel ohrendoktor. der hat auch zum einen ne leichte entzündung festgestellt, zum anderen musste auch mal wieder gereinigt werden (kenn ich schon... alle paar monate muss ich hin. hat mit personal sauberkeit ooch nix zu tun, sondern bei manchen menschen sind die gehörgänge halt "verbaut" und im alter wird das nicht besser).

beides zusammen könnte durchaus auf bestimmte frequenzbereiche einfluss nehmen, die dann unangenehm auffallen ( s/t-laute ja wohl so zwischen 8-12 khz).

behandlung hat dann geholfen. nach 1,2 wochen wars weg.

(in der zwischenzeit hatte mich mit eq die frequenzbereiche etwas abgesenkt...)

momentan wirds wieder schlimmer nach ein paar monaten. inzwischen völlig neue lautsprecher auch... muss also ma wieder zum "durchspülen" bald hin...

lg
subby
babel180
Ist häufiger hier
#11 erstellt: 01. Jun 2016, 15:46
@Mickey_Mouse
Wo sollte ich denn den Ruhestrom überprüfen?
Den Verstärker, falls du das meinst, würde ich mal ausschließen da die letzten drei Modelle nicht wirklich was geändert haben.

Wie kann ich denn die Hochtöner überprüfen?
Aber ich kann heute Abend mal die Balance jeweils auf einen Kanal stellen und dann mal hören was passiert.
Das geht beim Cambridge vom Hörplatz aus.


@avh0
Gut ich werde heute Abend mal das testen.
Werde die Lautsprecher auch mal testweise nicht eingewinkelt und mehr zum Rack hinstellen.
Mal sehen ob das etwas bringt.

@subby123
Falls die anderen Methoden nix bringen, kann ich mal beim Ohrenarzt vorbei schauen.

Das die Dynaudios so einen spitzen Hochton bei mir bringen wundert mich selber.
Da ich den Klang von Dynaudio so eigentlich nicht gewohnt bin und beim Vorbesitzer das auch so nicht vorhanden war.

War auch letztens auf der HighEnd und habe mir da die neuen Contour (die kleinen Kompakten) angehört.
Die haben dort an NAD Elektronik gespielt, auch etwas lauter.
Mir hat der Klang sowas von gefallen, das war für mich eine der besten Vorstellungen auf der Messe und dazu noch bezahlbar!!!

Daher bin ich auch der Meinung dass entweder die Lautsprecher einen Schaden haben, oder das Problem wo anders herkommt.

Besten Dank an alle!
Mickey_Mouse
Inventar
#12 erstellt: 01. Jun 2016, 16:03
ich hatte mal eine Vifa HT Kalotte (in einem gebrauchten Center) die wohl durch extrem Clipping "gegrillt" wurde.
die Schwingspule war noch nicht durchgebrannt, aber ich vermute der Lack/Isolierung war so verbrannt, dass Teile davon im Luftspalt "geschrabt" haben. Die Verzerrungen würde ich anders beschreiben als bei dir, aber das hängt ja enorm davon ab was da genau passiert ist.

Am Ende kann es auch ein Problem mit der/den Frequenzweiche(n) sein. Von Kondensator Schluss/Geplatzt bis zu kalter Lötstelle.
babel180
Ist häufiger hier
#13 erstellt: 01. Jun 2016, 16:20
Also wenn man von aussen nicht wirklich etwas sieht, sollten die Hochtöner in Ordnung sein?

Werde mal wie gesagt schauen ob es bei beiden Lautsprechern auftritt oder nur bei einem.

Ansonsten kann ich ja mal das Anschlussterminal aufschrauben und mal die Weiche angucken, vielleicht finde ich da ein defektes Bauteil.
Mickey_Mouse
Inventar
#14 erstellt: 01. Jun 2016, 16:36
nee, von außen kann man dem Chassis nicht ansehen ob die Schwingspule eine Macke hat.
bei Tieftönern kann man noch durch ganz vorsichtiges bewegen per Hand etwas testen, das geht bei einer Kalotte aber (meiner Meinung nach) nicht.

Das Problem ist: beim Center war es einfach, bei zwei Stereo LS ist es in einem solchen Überlastungs-Fall wahrscheinlich, dass beide LS gleich oder zumindest ähnlich stark gelitten haben. "Normalerweise" würden die Schwingspulen ja durchbrennen, dann kommt gar nichts mehr raus. Man muss den Punkt schon genau abpassen, bei dem die Isolierung schmilzt aber der Draht selber noch nicht durchbrennt, das schafft nicht jeder
RocknRollCowboy
Inventar
#15 erstellt: 01. Jun 2016, 19:49
Ferndiagnosen sind schwierig, aber ich geb mal meinen Senf dazu.

Vor einigen Monaten hab ich mir alte Heco Profiton aus den Kleinanzeigen geholt.

Angeschlossen und probegehört.
Da stimmt was nicht. Klang war aufdringlich und die S-Laute kamen sehr aggressiv rüber.
Hat mich nach einer Minute bereits total genervt.

Ursache: Bei den Mitteltönern hat es, vermutlich durch thermische Überlastung, die Schwingspule verzogen und die kratzten im Luftspalt.
Dagegen spricht aber bei Dir, dass sich die LS beim Vorbesitzer normal angehört haben.

Mit einer Test CD oder einem Frequenzgenerator Sinustöne generieren und die dann abspielen. So hört man schnell ziemlich eindeutig, wo etwas nicht stimmt. Ein normal arbeitender Hochtöner sollte alle Frequenzen klar abspielen können.

Gruß
Georg
HannoverMan31
Inventar
#16 erstellt: 02. Jun 2016, 15:33
Hast du beim Kauf der Boxen, die gleichen Musik Stücke Probe gehört, wie die, die jetzt daheim nerven?

Falls nein, dann könnte es auch ganz simpel sein. Die Aufnahmen selbst sind Schuld, klingen halt so, wie sie klingen. Du meintest ja auch, dass es nur bei bestimmten Stücken und Passagen auftritt, oder? Somit ist ein genereller Defekt eigentlich ausgeschlossen, weil es dann ja eigentlich ständig so wäre.

Vom Raum her würde ich sagen, der ist normal bis gut bedämpft. Also sieht nicht nach neumodischer Arztpraxis Einrichtung aus, wo extrem viel Hall und Reflexionen gegeben sind.

Ps. Messevorführungen sind meist nur bedingt geeignet zum Probe hören, wenn dort nicht gerade zufällig deine CDs bzw Musik abgespielt wird. Meist werden dort nur extra auserkorene audiophile Aufnahmen präsentiert, die wirklich gut klingen. Wichtig ist aber, dass nicht die Musik des Herstellers gut klingt, sondern deine Musik muss auf den Lautsprechern gut klingen bzw muss es dir gefallen.


[Beitrag von HannoverMan31 am 02. Jun 2016, 15:49 bearbeitet]
babel180
Ist häufiger hier
#17 erstellt: 02. Jun 2016, 19:22
So erstmal Danke an alle Antworten!

@Mickey_Mouse
Ok schade, dachte mir schon dass man das von aussen nicht wirklich sieht.
Aber schafft man es denn einen Lautsprecher mit normaler Musik derart zu beschädigen?
Ich weis leider nicht welche Lautstärken der Vorgänger gehört hat.
Aber laut Datenblatt vertragen die Contours ja dauerhaft 250Watt.
Mein Cambridge hat 200 Watt und eine Clipping Erkennung bei der er dann die Lautstärke automatisch absenkt.

Daher Frage ich mich, ob ich die Lautsprecher vielleicht selbst beschädigt haben könnte.

@RocknRollCowboy
Ja ich weis, aber jeder Tipp oder Rat kann einen ja möglicherweise schon weiterhelfen
Ja also ich hatte zumindest den Eindruck dass die Lautsprecher da nicht so spitz geklungen haben.
Der Raum vom Vorbesitzer war aber auch größer als meine 13qm hier.
Und ich war da weiter weg gesessen als bei mir.
Hast du einen Tipp für eine Test CD?

@HannoverMan31
Ich habe beim Probehören auch einige Stücke gehört die mir bekannt waren.
Habe hier einige Stücke von der Yello - Essential CD angehört. Hier war ich mit dem Klang damals recht zufrieden.
Ein paar andere Stücke waren es auch, danach hatte ich mich dann entschieden für 800 Euro die zu kaufen und mitzunehmen.
Bin dafür extra nach Berlin hoch und wieder runter gefahren.
Allerdings ist das auch schon über 1 Jahr und paar Monate her, daher hat man da ja auch nicht mehr den genauen Höreindruck von damals, leider...

Hatte heute auch noch mal ein Stück von Unheilig im Auto gehört (ja kein HiFi, aber so schlecht ist die Anlage im Seat auch nicht) und hier ist mir die Stimme weniger spitz vorgekommen als gestern Abend über die Dynaudios. Es hängt natürlich von der Aufnahme auch ab wie spitz der Hochton ist, aber manchmal ist es schon derart spitz dass ich mir denke da kann ja was nicht stimmen.

Also siehst du das Regal (links neben dem Linken Lautsprecher) und den Schrank (rechts neben dem Rechten Lautsprecher) nicht als potentielle Fehlerquelle? Oder sollte man diese Flächen behandeln? Recht viel Hall ist mir in meinem Zimmer auch nicht bekannt.

Ja das mit den Messen ist mir schon klar, aber die haben einige Stücke gespielt die ich kannte (unter anderem von Roger Waters) und das hat für die neuen Contours schön echt nett geklungen. Besser als andere mir bekannte Lieder bei anderen Vorführungen. Aber klar, da hast du recht, entscheidend ist dann dass es daheim klingen muss!

@all
Ich habe auch schon überlegt ob die Lautsprecher vielleicht zu dick für den Raum sind?
Sind ja nur 13qm und wenn ich auf dem Bett sitze, dann sind da vielleicht 2m Entfernung zum Lautsprecher. Ungefähr, wie ja auf der Skizze zu sehen.
Wirklich im Stereodreieck kann man da auch nicht sitzen, ist einfach nicht möglich und dann hat man ja noch links gleich den Fernseher neben einen.
Da ich aber auf Dauer ausziehen werde (wohne aktuell noch daheim), ist der Raum auch irgendwann passee.
Daher ist eben die Frage ob die LS zu dick sind oder für den Raum noch ok sind?

Habe gestern auch noch probiert die Lautsprecher etwas nach vorne und mehr in die Mitte zu stellen.
Dann mehr eingewinkelt oder auch mal nicht angewinkelt hingestellt.
War der Meinung dass das Problem mit dem Hochton nach wie vor noch da war.
Nur eben einmal das Klangbild besser war (angewinkelt) und einmal nicht so direkt war (nicht angewinkelt).

Habe bei einem Nürnberger Laden das Angebot bekommen die LS überprüfen lassen zu können, technisch.
Das würde circa eine Stunde dauern und dann circa 75 Euro kosten.
Wäre das zu empfehlen?

Mit der Balance habe ich gestern auch gespielt.
Wie von @Mickey_Mouse empfohlen habe ich jeweils immer nur einen Lautsprecher laufen lassen.
Konnte vom Hochton her keinen Unterschied zwischen den beiden LS feststellen.
Also sind entweder beide Kalotten hinüber oder es ist bei beiden LS alles ok.
RocknRollCowboy
Inventar
#18 erstellt: 02. Jun 2016, 19:35

Hast du einen Tipp für eine Test CD?

Lad Dir Audacity herunter. Link dazu
Da ist ein Frequenzgenerator mit an Bord.

Gruß
Georg
babel180
Ist häufiger hier
#19 erstellt: 02. Jun 2016, 19:36
Ah bestens!
Das Programm ist mir bekannt, nur der FGen nicht

Werde ich mal testen.

Beste Grüße
babel180
RocknRollCowboy
Inventar
#20 erstellt: 02. Jun 2016, 19:38
Unter "Erzeugen", dann auf "Tongenerator" clicken.

Gruß
Georg
babel180
Ist häufiger hier
#21 erstellt: 02. Jun 2016, 19:44
Und dann am besten den Chirp Generator nehmen oder?
Bei dem kann man im Vergleich zum Andern gleich einen ganzen Frequenz Bereich angeben.
Da würde ich dann einfach den Bereich von der Box nehmen der im Datenblatt steht.

Was gibt man am besten bei Amplitude an?

Beste Grüße
Daniel
RocknRollCowboy
Inventar
#22 erstellt: 02. Jun 2016, 19:53
Also ich nehm immer den "Tone" Generator und steigere mich dann beim Hochton in 1000er Schritten.
Amplitude lass ich bei 0,8.

Einfach auf "Vorhören" gehen.

Mit dem Chirp Generator hab ich noch nicht rumgespielt.

Gruß
Georg
HannoverMan31
Inventar
#23 erstellt: 03. Jun 2016, 13:04
Babel180,

Rechts und links die schallharten Flächen sind natürlich nicht so gut. Du könntest da ganz simpel erst mal ein paar alte T Shirts dran hängen oder Eier Kartons. Nur zum testen. Wenn es wirklich viel bringt, später dann etwas richtiges und auch hübsches anbringen, aber mit gleichen Eigenschaften. Wichtig ist, dass die harten und kahlen Schrankwände gedämpft werden, Reflexionen verringert werden und generell Höhen und Mitten dort schnell abklingen können bzw gedämpft werden.

Wenn Unheilig bei dir im Auto zb etwas angenehmer klingt, aber auf den Dyns zu spitz, könnte das bedeuten, dass die Dyns einfach besser auflösen und alles etwas klarer und heller wiedergeben. Unheilig ist zb auch nicht gerad für gute Aufnahmen bekannt. Vieles von der heutigen Pop Musik klingt leider einfach viel zu hell und auch spitz. Nicht nur durch die generelle viel zu helle Abstimmung, sondern auch wegen Übersteuerung der Aufnahmen.


[Beitrag von HannoverMan31 am 03. Jun 2016, 13:13 bearbeitet]
ALUFOLIE
Inventar
#24 erstellt: 03. Jun 2016, 16:46
Das mit den Eierkartons lass mal lieber. Die bringen nix. Probiere mal, dich vor das Bett zu setzen. Die Boxen würde ich für diesen Test so stehen lassen, wie sie standardmäßig stehen.
thewas
Hat sich gelöscht
#25 erstellt: 04. Jun 2016, 11:32
Auch paar T-Shirts reichen bei weitem nicht aus, dann eher dicke Kissen, Matratzen, Decken usw.
babel180
Ist häufiger hier
#26 erstellt: 06. Jun 2016, 11:06
So mal danke an alle die mir hier ihre Ratschläge und Antworten gepostet haben.

Habe in den letzten Tagen noch viel probiert und getestet.
Leider haben die Tests nicht wirklich ein befriedigendes Ergebnis gebracht und ich stehe weiter vor meinem Problem bzw. Rätsel.

Habe es mit verschiedenen Standplätzen und Winkeln der LS versucht.
Mal wandnah mit Stopfen drin, mal ohne.
Mal angewinkelt und mal nicht so sehr oder garnicht angewinkelt.

Wirklich eine Verbesserung des spitzen Hochtons hat es aus meiner Sicht leider nicht gebracht.
Das Spitze und das Zischeln ist nach wie vor da.

Dann habe ich die Regal und Schrankflächen mal mit circa 10 Hemden abgehängt.
Das hat den Klang dann schon ein wenig verändert, allerdings hat mir das nicht wirklich gefallen.
Das hat dann irgendwie so leblos und bedämpft geklungen, dass ich die Hemden gleich wieder abgehängt habe.

Würde vielleicht hier ein Basotect Material mehr bringen?

Zu guter letzt bin ich dann am Freitag zum Thomann gefahren und hab mir mal einen Behringer EQ samt Messequimpent gekauft.
Den habe ich am Samstag Mittag gleich samt Zubehör wieder zurückgegeben...

Wirklich etwas gebracht hat es nicht, gut ich muss zugeben richtig beschäftigt habe ich mich nicht damit.
Lag aber daran, dass für mein Empfinden der Behringer auch ohne eingestellte EQs den Klang negativ verändert hat.
Das hat für mich dann alles so blechern und quasi wie tot geklungen.
Ich schließe nicht aus dass ich mir das einbilde, kann aber auch wirklich am Behringer oder an der schlechten TAPE Schleife vom Cambridge gelegen haben.

Daher muss ich mir jetzt längerfristig überlegen was ich machen will.
Das es am Verstärker oder an Kabeln liegt mag ich eigentlich nicht glauben.
Trotzdem mal eine Frage in die Runde: Gibt es hier einige von euch die mit Cambridge und Dynaudio Probleme hatten und massiv davon abraten? Hatte auch mal einen NAD C375BEE aber leider nicht mehr als ich die 1.8 gekauft hatte.

Ansonsten bin ich am überlegen die Lautsprecher zu verkaufen. (Man bekommt ja noch so circa 1000 - 1200 Euro dafür).
Ich verkaufe die Teile zwar nicht gerne, weil ich sie trotzdem mag. Aber es hilft ja auch nichts, wenn ich mich mit dem Klangbild des Lautsprechers nicht anfreunden kann. Es mag ja sein dass für andere der LS sehr neutral und nicht kritisch oder nervig aufspielt, aber wie es halt immer so ist sind ja Geschmäcker bekanntlich verschieden. Bevor ich mich dann zwinge die zu behalten und mich nicht am Klang erfreuen kann, soll lieber ein anderer damit glücklich werden.

Die Frage ist, könnt ihr mir alternativ LS empfehlen, welche ungefähr ins Budget passen wenn man die Dynaudio verkauft?
Plus 100 oder 200 Euro wäre auch kein Problem.

Hatte mal an Klipsch oder B&W gedacht.

Besten Dank!
mroemer1
Inventar
#27 erstellt: 06. Jun 2016, 11:34
Ich hatte selbst die Dynaudio 1.8 MK II (knapp 5 Jahre lang), bei deinem beschriebenen Problem ist Klipsch absolut keine Alternative für dich.


[Beitrag von mroemer1 am 06. Jun 2016, 11:35 bearbeitet]
babel180
Ist häufiger hier
#28 erstellt: 06. Jun 2016, 11:44
Hättest du dann einen Tipp für mich?
Ich wundere mich ja selber dass die Dynaudio so komisch klingt, aber vielleicht liegt das wirklich an meinem Persönlichen Empfinden.

Habe mich auch schon bei B&W umgeschaut. Die 680er Serie ist auch ganz nett und hätte dazu auch noch einen besseren Wirkungsgrad als die Dynaudios. Allerdings sind alle von mir gesichteten Lautsprecher vom Frequenzgang etwas bescheiden. Da finde keinen Lautsprecher der wie die Dynaudio bis 28hz runter geht.

Allerdings weis ich auch nicht wie de Angaben da stimmen von Dynaudio.
avh0
Inventar
#29 erstellt: 06. Jun 2016, 13:41
Lautsprecher mit angenehmeren Hochton als eine Dynaudio, schwierig bis unmöglich.
babel180
Ist häufiger hier
#30 erstellt: 06. Jun 2016, 13:59
Ja ich möchte die eigentlich auch nicht hergeben...
Aber was kann man denn dann machen, was auch wirklich hilft?

Einen AVR kaufen, der die Einmessung selber macht und dann den besten Klang rausholt?
Macht das überhaupt Sinn??

Rein vom Datenblatt her gäbe es da schon welche von Marantz oder Pioneer, welche ganz nett daher kommen.
Einmessautomatik und genügend Watt pro Kanal etc... Mikro ist auch dabei.

Vorteil wäre natürlich dass man dann alle digitalen Quellen gleich unter Dach und Fach hat.

Bin halt langsam ein wenig Ratlos.

Werde aber heute Abend mal die beiden Anschlussterminals aufschrauben und die Weichen anschauen.
Werde da dann auch von beiden ein Bild posten, vielleicht sieht hier jemand erfahrenes einen defekt.


[Beitrag von babel180 am 06. Jun 2016, 14:16 bearbeitet]
Mickey_Mouse
Inventar
#31 erstellt: 06. Jun 2016, 15:10

babel180 (Beitrag #26) schrieb:
Hatte auch mal einen NAD C375BEE aber leider nicht mehr als ich die 1.8 gekauft hatte.

ich steige durch deine Aussagen und Tests nicht wirklich durch...

laut ersten Post hast du doch DIESE Lautsprecher schon mit anderen Verstärkern betrieben:
Verstärkertausch habe ich schon durch und hat nicht wirklich etwas gebracht! (NAD C375BEE -> Rotel RA-1570 -> Cambridge Azur 851A)


ich hatte dir gleich in meiner ersten Antwort gesagt, dass ich bei der Schilderung des Problems den Verstärker (Defekt oder falsche Ruhestrom-Einstellung -> Übernahmeverzerrungen) im Verdacht habe...

Hat du denn inzwischen mal getestet, ob das Problem tatsächlich bei beiden LS auftritt?
babel180
Ist häufiger hier
#32 erstellt: 06. Jun 2016, 15:28
Sorry. Das war etwas blöd geschrieben.
Ich hatte die drei Verstärker schon.
Nur den NAD hatte ich vor den 1.8 verkauft.
Das hatte ich in der Eile vergessen!

Wie kann ich das denn mit dem Verstärker überprüfen?
Oder hast du einen Tipp für einen anderen Leistungsfähigen Verstärker oder wie denkst du zur AVR Idee?

Hatte es probiert und jeweils die Balance auf den einen oder anderen Kanal gelegt.
Ich konnte keinen Unterschied bei den Problemen feststellen.

Werde die Lautsprecher heute abend nochmal sehr gerade hinstellen.
Jemand meinte zu mir das ist bei den Dynaudios möglich.
Mickey_Mouse
Inventar
#33 erstellt: 06. Jun 2016, 16:10
ich sehe die Sache so:
ja, natürlich ist die Aufstellung, Ausrichtung, der Raum usw. sehr wichtig für den Klang! Das beeinflusst den Frequenzgang, du hast mehr/weniger Reflexionen/Interferenzen usw. usf.
Dadurch ändert sich die Wiedergabe, es wird heller, dumpfer, "halliger", aber es dürften eigentlich keine "richtigen Verzerrungen" entstehen. Also Stimmen dürfen etwas "bauchiger" oder "spitzer" klinge, aber wenn es "schrill" wird, Leute lispeln und S-Laute "kreischen", dann gehe ich normalerweise von einem Defekt aus.

Hast du denn jetzt DIESE Lautsprecher NACHDEM dir das Problem aufgefallen ist schon mit verschiedenen Verstärkern gehört und die Zisch-Laute waren immer noch da?
babel180
Ist häufiger hier
#34 erstellt: 06. Jun 2016, 19:46
Kurzum eine Frage: Kann es sein dass auch der Cocktail Audio X40 für den Klang verantwortlich ist und möglicherweise der alte CD Player ein NAD C565BEE diese Probleme nicht vorwirft?
avh0
Inventar
#35 erstellt: 06. Jun 2016, 21:03
Ich hatte ganz zu Anfang mal gefragt, ob der Effekt bei Platte auch auftritt, das hast Du bejat.
Der X40 ist kein Übergerät, aber schon Ok.

Was bitte soll ein AVR richten? Du hast offensichtlich unglaubliche Refeklektionsprobleme.
Die kann auch eine gute Raumkorrektur nicht richten, die ein AVR meiner Meinung nach nicht darstellt.
Wenn also die Hochtöner nicht defekt sind, dann wird auch quasi jedere andere Box bei Dir zu ähnlichen Problemen führen.
babel180
Ist häufiger hier
#36 erstellt: 06. Jun 2016, 21:22
Ja ich dachte das zu Anfang auch, deswegen hatte ich das bejaht.
War vielleicht etwas zu vorschnell und daher mein Fehler. Sorry!

Habe nochmal intensiv getestet heute Abend und zwischen CD Player (NAD C565BEE) dem X40 und meinem MacBook Pro direkt angeschlossen verglichen. Als Referenz habe ich die Anlage von meinem Vater hergenommen. Der hat da Acapella Lautsprecher und das klingt schon recht gut.

Mein Fazit ist dass der X40 tatsächlich die von mir beschriebenen Probleme vorwirft.
Natürlich sind manche der CDs auch etwas spitz aufgenommen (Madonna Ray of Light, Jennifer Warnes The Hunter) aber ich persönlich finde die Wiedergabe über den CD Player am besten und hier nervt mich auch der Hochton in keinster Weise.

Ursache des Tests war dass ich nochmal eine Platte mit der gerippten CD im X40 verglichen habe.
Die Platte hat ausgewogen und schön geklungen und beim X40 dann wieder der gleiche Müll.
Also mal den Mac an die Anlage gesteckt und die Datei vom X40 wiedergegeben, das fand ich dann schon besser.
Zum Schluss habe ich dann nochmal den alten NAD angeschlossen und fand dann dass hier die Musik am besten klingt.
Mein Vater hat das auch gesagt, wobei ja Geschmäcker bekanntlich verschieden sind.

Das mit dem AVR hatte ich erwähnt, weil ich dachte dass der vielleicht etwas helfen kann.
Da ich auf dem Gebiet eben noch nicht so viel Ahnung habe denkt man hier dann halt an alles mögliche was das Problem sein kann und wie man es möglicherweise beheben kann.

Da ich vom X40 nur gutes gehört habe, dachte ich dass der das nicht sein kann.
Aber da wurde ich eines besseren belehrt.

Ich hoffe mein Ergebnis wird jetzt nicht als Vodoo und Laberei abgestempelt, aber ich empfinde es so.
Mit der Wiedergabe über den NAD statt dem X40 ist der alte Klang der Anlage wieder zurückgekehrt, zumindest aus meiner Sicht.

Ich habe mir den X40 wohl zu schnell und ohne Probehören gekauft... Das passiert mir so schnell nicht mehr.

An dieser Stelle ein dickes Danke an alle die mir Ihre Tipps und Ratschläge gegeben haben!
Das war echt super!!!

Mickey_Mouse
Inventar
#37 erstellt: 06. Jun 2016, 22:00
wenn eine Quelle "spitzen Hochton" verursacht, dann ist etwas defekt!
ich kann an meinem DAC z.B. die digitalen Filter umstellen. Wenn man genau hinhört, dann kann man da leichte Unterschiede (auch oder gerade im Hochton) hören, aber das sind Nuancen.
babel180
Ist häufiger hier
#38 erstellt: 06. Jun 2016, 22:19
Meinst du am Cocktail Audio oder am Cambridge Verstärker?
pelowski
Inventar
#39 erstellt: 06. Jun 2016, 22:38
Hallo,

habe mir mal einen Testbericht des X40 angesehen. Da steht:

... Vor oder während dem Abspielen der gehorteten Musikschätze nimmt ein 18-stufiger Equalizer mit festen Presets, die von »Konzerthalle« über »Soft« bis »Bass« und »Höhen« reichen, feine Klangkorrekturen vor. Selbstverständlich lässt sich der Klangregler auch frei programmieren ...

Vielleicht liegts ja daran? Wenn da keinerlei Beeinflussung stattfindet, kann das Gerät (die technischen Daten sind ohne jeden Makel!) keine "spitzen" Höhen verursachen! Das ist Fakt.

Grüße - Manfred
babel180
Ist häufiger hier
#40 erstellt: 06. Jun 2016, 22:56
Hi,

also von dem Equalizer höre ich heute zum ersten Mal
Wüsste nicht wo der sein sollte, aber ich gucke da nochmalnach.

Beste Grüße
mroemer1
Inventar
#41 erstellt: 07. Jun 2016, 05:43

babel180 (Beitrag #28) schrieb:
Hättest du dann einen Tipp für mich?


Nein leider nicht, da mein Ansatz genau andersherum war als bei dir, mir fehlte es obenrum nämlich ein klein wenig bei der Dynaudio 1.8 MK II
und ich bin unter anderem auch deswegen damals zu Klipsch gewechselt und mittlerweile recht zufrieden bei Tannoy gelandet.


[Beitrag von mroemer1 am 07. Jun 2016, 06:23 bearbeitet]
avh0
Inventar
#42 erstellt: 07. Jun 2016, 06:16
Ich habe den X40 auch schon intensiv gehört, am analogen Ausgang ist er leider nicht so gut.
Mit einem externen D/A Wandler jedoch spielt er top und ist ein super Datenlieferant.
Auch umbedingt die Ripeinstellungen der CDs prüfen!
Du rippst auch dem X40?
babel180
Ist häufiger hier
#43 erstellt: 07. Jun 2016, 08:51
Ja und ich bin der Meinung dass eben mein alter NAD Player hier weniger nervig klingt als der X40 am Analogen Ausgang.
Daher bin ich der Meinung dass der X40 das Problem war.

Da ich leider nur den Wandler vom NAD habe macht es für mich wenig Sinn den X40 dauerhaft über den digitalen Ausgang zu betreiben.

Ich habe mit dem Gerät auch gerippt, genau. Habe alles in WAV gespeichert.
Wieso kann man da etwas derart falsch einstellen?
cumbb
Gesperrt
#44 erstellt: 07. Jun 2016, 09:55
Die Dynaudio können nicht viel dafür. Klar, die würde ich auch überarbeiten: (nicht nur die) HT entkoppeln, spannen, die olle Litze ersetzen, Weiche mal neu verlöten, unnötige Kontakte, Übergänge meiden ... die 1.8 original verzerren, verfärben schon deutlich - relativ zu sauber spielenden LS. Nach Überarbeitung ist das schon besser.
All Deine erwähnten Verstärker kratzen und kreischen, unterscheiden sich darin nicht, verglichen mit sauber klingenden. Hat nix mit "mehr Hochton" oder so zu tun, auch nicht mit "Übernahmeverzerrungen" - So sauber spielen die 1.8 nie, dass das deinerart relevant sein würde. Liegt an Schaltung und Aufbau. Dass Dir das bei Hörproben woanders nicht auffallen muss, klar.
Deine Quellen ebenso problematisch. Der Thorens ist gut.
Dann noch Aufstellung, Materialmix, Strippen, keine unnötigen Stecker und so'n Kram ...
Ich wüsste, so den "HT", den gesamten "Klang" zu "entzerren"-)
Was die meisten schaffen können, ohne in Geräte reinzumüssen, ist, sich die Netzleitung ununterbrochen, separat, zum Sicherungskasten zu legen oder legen zu lassen. Bringt sehr viel meist, entzerrt, auch den "Hochton", spart viel Geld.
Raum wurde schon erwähnt. Eierpappen sind Schrott.
U. s. w.-)


[Beitrag von cumbb am 07. Jun 2016, 09:56 bearbeitet]
pelowski
Inventar
#45 erstellt: 07. Jun 2016, 10:22

cumbb (Beitrag #44) schrieb:
...

Herr, lass Hirn vom Himmel regnen.

Was den X40 betrifft:

Wenn der nicht defekt ist und keine Klangveränderung eingestellt ist, kann er am Klang nichts hörbar verändern!
Die Messungen sind ohne Fehl und Tadel: http://www.i-fidelit...0/seite-6-labor.html

Grüße - Manfred
avh0
Inventar
#46 erstellt: 07. Jun 2016, 10:33

pelowski (Beitrag #45) schrieb:

cumbb (Beitrag #44) schrieb:
...

Herr, lass Hirn vom Himmel regnen.

Was den X40 betrifft:

Wenn der nicht defekt ist und keine Klangveränderung eingestellt ist, kann er am Klang nichts hörbar verändern!
Die Messungen sind ohne Fehl und Tadel: http://www.i-fidelit...0/seite-6-labor.html

Grüße - Manfred


Ist ja klar, daß Gerät selber noch nicht gehört und getestet und dann solche Aussagen.
Ich kotze.
FoxSpirit
Stammgast
#47 erstellt: 07. Jun 2016, 10:38

pelowski (Beitrag #45) schrieb:

cumbb (Beitrag #44) schrieb:
...

Herr, lass Hirn vom Himmel regnen.

Was den X40 betrifft:

Wenn der nicht defekt ist und keine Klangveränderung eingestellt ist, kann er am Klang nichts hörbar verändern!
Die Messungen sind ohne Fehl und Tadel: http://www.i-fidelit...0/seite-6-labor.html

Grüße - Manfred

Ich finde die Messungen etwas schludrig, bei -40dB Ausgangpegel? Und selbst da kommt die erste harmonische auf -90 rauf. Und keine IMD Diagramme, nix mit THD+N/Frequenz. Ich sage nicht dass da was hörbar wird aber für einen "Laborbericht" erfüllt das nicht einmal das minimum an Diagrammen.
babel180
Ist häufiger hier
#48 erstellt: 07. Jun 2016, 10:38
Also ich bin der Meinung dass da ein unterschied vorhanden war.
Wenn die Messungen das so behaupten Bitteschön.

Letztendlich muss es einem ja selber gefallen und mir passt der Klang halt nicht.
Kann es geben...

Ich werde mich da längerfristig nach anderen Lösungen umsehen, da ich mit der Bedienung des X40 auch nicht immer zufrieden war.

Gibt ja noch andere Lösungen: MacMini, Auralic Aries Mini, Bluesound Vault...

@cumbb

Was kann ich jetzt mit deiner Aussage anfangen??
cumbb
Gesperrt
#49 erstellt: 07. Jun 2016, 10:43
Anfangen mit "Selbermachen",
bisschen mehr, andere Erfahrungen als kaufbar oder hier von den meisten lesbar machen,-)
pelowski
Inventar
#50 erstellt: 07. Jun 2016, 10:44

avh0 (Beitrag #46) schrieb:
... Ist ja klar, daß Gerät selber noch nicht gehört und getestet und dann solche Aussagen.
Ich kotze.

Mach nur ...

Wenn man selbst viele Jahre in der Entwicklung gearbeitet hat, wie ich, dann weiß man, dass die Qualität eines technischen Gerätes sich in den Messwerten niederschlägt - selbstverständlich auch im Audio-Bereich.

Dass "Qualität" auch noch Verarbeitung, Zuverlässigkeit, Sicherheit... beinhaltet, muss ich wohl nicht explizit erwähnen.

Grüße - Manfred
babel180
Ist häufiger hier
#51 erstellt: 07. Jun 2016, 10:44
Meinst du jetzt im Boxenbau oder Verstärker etc...?
Suche:
Gehe zu Seite: Erste 2 Letzte |nächste|
Das könnte Dich auch interessieren:
Dynaudio Contour 1.8 - wenig Bass?!
louis0764 am 02.03.2005  –  Letzte Antwort am 02.03.2005  –  3 Beiträge
Ersatz für Dynaudio Contour 1.8
kelio am 30.11.2011  –  Letzte Antwort am 08.04.2012  –  13 Beiträge
Nachfolger für Dynaudio Contour 1.8 Mk2 gesucht
jensp am 05.08.2004  –  Letzte Antwort am 05.08.2004  –  2 Beiträge
Dynaudio contour 1.3 oder 1.8 MK 2
Bronski am 02.01.2005  –  Letzte Antwort am 02.01.2005  –  7 Beiträge
Dynaudio Contour 1.8 MK I/II Unterschiede
Stefan90 am 13.03.2006  –  Letzte Antwort am 15.03.2006  –  6 Beiträge
Dynaudio Focus 220 oder Contour 1.8 kaufe?
cbrbarni am 05.11.2006  –  Letzte Antwort am 05.11.2006  –  4 Beiträge
Dynaudio Contour mk II oder Audience 72 ??
KaWuMM am 18.01.2005  –  Letzte Antwort am 27.01.2005  –  29 Beiträge
Dynaudio Contour 1.3 MKII + Marantz PM 78
antra am 12.12.2005  –  Letzte Antwort am 13.12.2005  –  3 Beiträge
Dynaudio contour 1.8 mk 1 gegen mk 2 ?
mat2 am 30.10.2003  –  Letzte Antwort am 23.08.2006  –  5 Beiträge
Dynaudio Contour 1.8 MK II, meine Mitten fehlen angeblich!
Stefan90 am 14.10.2006  –  Letzte Antwort am 28.11.2006  –  8 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Denon
  • Cambridge Audio
  • Sonos
  • Dynaudio
  • Rotel
  • Unison Research
  • COCKTAIL AUDIO
  • AURALiC
  • Pioneer

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 39 )
  • Neuestes MitgliedStv737
  • Gesamtzahl an Themen1.345.385
  • Gesamtzahl an Beiträgen17.664.461