Gehe zu Seite: |vorherige| Erste . 10 . 17 18 19 20 21 Letzte |nächste|

Wangine-Liebhaber-Thread

+A -A
Autor
Beitrag
dcmaster
Inventar
#1006 erstellt: 16. Dez 2017, 16:59
Naja, der Klang kann schon etwas gewinnen, wenn vorher einige Kontakte oder Verbindungen durch kalte Lötstellen gestört waren. Das kann sich als eine dezente Verzerrung darstellen, was ja eine Verschlechterung ist. Sobald die Kontakte alle wieder sehr stabil und feste sind, wird das auch wieder sauberer klingen. Wenn Du schon mal dabei bist. Hast Du auch die Relaiskontakte gründlich gereinigt? Das hilft späteren Ärger zu vermeiden.

Schön, wenn die Kiste nun wieder komplett läuft. Es geht voran.

Klausi
Jürgen61le
Neuling
#1007 erstellt: 25. Feb 2018, 12:36
Hallo liebe Wangine Freunde,

für Einige von Euch habe ich sehr gute Nachrichten: Ich besitze seit 1978!!! einen Verstärker Modell Wangine WA-7800A. Das Teil leistet bis heute beste Dienste. Außer zweier Glühlampen für die Skalenbeleuchtung und eines Einschaltrelais habe ich keinerlei Probleme damit gehabt. Und all das obwohl ich in den ersten 6 Jahren häufiger damit unterwegs war, (aber ich gehe mit Dingen sorgfältig um), hat es auch äußerlich keinerlei Blessuren.
Falls jemand von Euch die Original Dokumentation, einschließlich Schaltplan benötigt, möge er sich bei mir melden. Ich hab sie eingescannt. Auf Wunsch kann ich gegen etwas Porto einen Ausdruck zusenden. Ich hab´s mit PDF versucht, das kommt aber nicht gut.

mfg

Jürgen
dcmaster
Inventar
#1008 erstellt: 25. Feb 2018, 18:13
Hallo und herzlich willkommen Jürgen hier im Wangine Liebhaber Thread.

Ich hatte selbst früher mal genau dieses Modell und war vollauf begeistert davon. In Gedanken an die alten Zeiten könnte ich mir vorstellen mir diese Kiste aus rein nostalgischen Gründen wieder zu zu legen. Dann wäre es naturgemäß schön, wenn ich dazu auch noch Dokumente bekäme.

Also ja, ich wäre daran schon sehr interessiert und mir würde das auch als PDF genügen, solange die Qualität stimmt. Welche Probleme hast Du mit PDF? Die heutigen Drucker/Kopierer/Scanner können doch hervorragende PDF Dokumente erzeugen. Sowas kann man auch für kleines Geld im Copyshop machen (lassen).

Klausi
dcmaster
Inventar
#1009 erstellt: 22. Mrz 2018, 14:53
Hallo Jürgen,

ich hatte zwar geantwortet, dafür aber keine Rückmeldung erhalten. Melde Dich mal, gerne auch per PM oder Direktmail. Ich habe schon Interesse.

Klausi
seychellenmanus
Stammgast
#1010 erstellt: 21. Apr 2018, 18:18
Hallo,
Hat jemand eine Ahnung wo man das netzeinschaltrelais für die Wfa 220 neu herbekommt ?
Ein Kontakt gibt sporadisch seine Funktion unter Umständen auf. Es könnten zwar noch ein anderer Fehler vorliegen, aber die Quelle für ein solches Relais wäre schön mal wichtig.
Danke im Voraus für eure Hilfe.
dcmaster
Inventar
#1011 erstellt: 21. Apr 2018, 18:46
Hi Manus,

Du hier?? Nanu.... Aber gut, hier ist halt die "Wanginemafia" . Du schreibst was von dem Einschaltrelais. Hmm, so was hat die WFA 220 aber nicht. Was sie aber hat, ist eine Einschaltverzögerung, womit die Haussicherung beim Einschalten geschont wird. Dieses Relais meinst Du vermutlich.

Das ist ein Relais mit 12V Spule und mit 2 x Um Kontakten. Du bist doch ein Feinmechaniker mit Gefühl. Du brauchst normal kein neues Relais. Die halten eigentlich schon sehr lange. Was Du selbst machen kannst, ist das Relais komplett herauslöten und dieses dann öfnnen (Plastikhaube entfernen) und dann alle Kontaktflächern mit einem Glasfaserstift (Glasradierer) wieder blitzeblank polieren. Das geht super gut und die Kontakte sehen dann wieder aus wie neu.

Das habe ich schon öfter gemacht. Das spart viel Geld und man kann das durchaus auch selbst machen, wenn man eine halbwegs ruhige Hand hat. Ersagtzrelais wirst Du dafür wohl kaum noch finden. Wenn es aber absolut nicht anders geht, sollte es eigentlich passende Ersatzrelais von anderen Herstellern geben. Das Ding ist glaube ich so ein Standardteil, was es schon auf dem freien Markt geben sollte. Für ganz kleines Geld. Nur die Sucherei danach könnte nervig werden. Ich würde es erst mal mit Kontakt polieren versuchen.

Hast Du Dir jetzt einen WFA-220 angelacht? Dann Gratulation. Ein klasse Kraftwerk, das Deine RS2B hervorglänzend antreibt.

Klausi
seychellenmanus
Stammgast
#1012 erstellt: 25. Apr 2018, 19:17
Hi Klaus,
Ja ich bin hier. Die Fehlerscheinung ist so dass sporadisch die operate Leuchte und in folgedessen di Ls Leuchte ausgeht.
Beide Leuchten gehen dann nach ein paar Sekunden wieder an und die Musik ertönt wieder.

Das muss der schaukelnder Wechslerkontakt des Relais 001 sein dessen Ausgangskontakt die Spannung zu den beiden Ls Relais weitergibt oder?
Hattest du schonmal diesen Fehler? Ab und zu kündigt sich der Ausfall auch mit flackernder Ls Anzeige an. Ist also eigentlich eindeutig.
seychellenmanus
Stammgast
#1013 erstellt: 25. Apr 2018, 19:19
Klaus, wie sieht o ein Glasradierer aus? Hast du einen Link?


[Beitrag von seychellenmanus am 25. Apr 2018, 19:20 bearbeitet]
zonebattler
Ist häufiger hier
#1014 erstellt: 26. Apr 2018, 07:41
Der Glasfaserradierer läßt damit behandelte Kontakte in der Tat im Nu wie neu aussehen. Allerdings rubbelt er die Oberflächenvergütung gleich mit ab, so daß der Erfolg und die Freude daran meist nur von kurzer Dauer sind. Daher sollte man lieber eine feine Metallpolitur nehmen und mit der vorsichtiger zu Werke gehen...

Beste Grüße,
Ralph
seychellenmanus
Stammgast
#1015 erstellt: 26. Apr 2018, 16:47
Ok,
Dann doch lieber mit tesnalol getränktes Rauches Papier durch die geschlossenen Kontakte ziehen?
zonebattler
Ist häufiger hier
#1016 erstellt: 27. Apr 2018, 05:40
Zum Beispiel!
dcmaster
Inventar
#1017 erstellt: 16. Mai 2018, 13:59

zonebattler (Beitrag #1014) schrieb:
Der Glasfaserradierer läßt damit behandelte Kontakte in der Tat im Nu wie neu aussehen. Allerdings rubbelt er die Oberflächenvergütung gleich mit ab, so daß der Erfolg und die Freude daran meist nur von kurzer Dauer sind.

Beste Grüße,
Ralph

Das kann ich aus mweiner Erfahrung so nicht bestätigen. Wenn dem tatsächlich so it, dürfte das wohl daran liegen, dass der betroffene Hersteller dort wohl miderwertige Qualitäten eingesetzt hat, was ich nach meiner Kenntnis bei Eangine eher nicht bestätigen würde. Die haben damals schon richtig gute Grundqualitäten verarbeitet und produziert. Da wird ein Glasfaserstift wohl kaum etwas anrichten.

@Manus, hier ein passender Link zu eben diesen Glasfaserstiften: https://www.ebay.de/...d:g:a1sAAOxyjNlR0XwK

Die gibts auch noch günstiger, aber das soll ja auch nur ein Beispiel sein. Übrigens bei der Arbeit damit an Relaiskontakten sollte immer mit einer gewissen Vorsicht gehandelt werden. Nicht mehr als nötig, aber soviel wie nötig reinigen.

Klausi
dcmaster
Inventar
#1018 erstellt: 16. Mai 2018, 14:06

seychellenmanus (Beitrag #1012) schrieb:
Hi Klaus,
....Beide Leuchten gehen dann nach ein paar Sekunden wieder an und die Musik ertönt wieder.

Das muss der schaukelnder Wechslerkontakt des Relais 001 sein dessen Ausgangskontakt die Spannung zu den beiden Ls Relais weitergibt oder?
Hattest du schonmal diesen Fehler? Ab und zu kündigt sich der Ausfall auch mit flackernder Ls Anzeige an. Ist also eigentlich eindeutig.

Ich hatte diese Fehler zwar noch nicht, aber hast Du Dir schon mal die Schaltung genauer angesehen? Wenn nicht, hast Du hier mal den Einblick zur WFA-220: Schaltung zum WFA-220 Beitrag #911 .....

Klausi
seychellenmanus
Stammgast
#1019 erstellt: 16. Mai 2018, 19:07
Hi Klaus,
Ja die Schaltung hatte ich mir angesehen. Daher auch meine Diagnose.
dcmaster
Inventar
#1020 erstellt: 05. Jul 2018, 14:16
Na Leute,

hier ist auch nicht wirklich was los. Haben wir schon das Sommerloch?

Klausi
dcmaster
Inventar
#1021 erstellt: 22. Nov 2018, 17:48
Hi Leute und Mitleser,

ich mus noch mal in die Vergangenhgeit hier im Thread zurück greifen. Es gab mal das Thema Wangine WDA-220X - diese Monoblöcke nur für den Bass / Sub. Ich bin immer noch auf der Suche nach Schaltungen dazu. Damals hatte mir zwar ein Mitleser Unterlagen dazu angeboten, jedoch kam es nie zu einer tatsächlichen Übermittlung dieser Unterlagen.

Da ich auch weiterhin eine Schaltung oder besser noch ein Servicemanual zur WDA-220X suche, möchte ich hier im Markenthread noch mal darum bitten, mir zu helfen. Ich bin echt auf diese Schaltung angewiesen, zumal hier ja auch eine aktive Weiche mit integriert ist.

Also bitte, wer etwas dazu beitragen kann möchte sich doch bei mir melden, egal ob über PM, Direktmail oder die Kontakte meiner Webseiten. Ich würde mich über jede Art von Kontakt und Hilfe zu dem Monoblock freuen und mich auch dankbar erweisen.

Klausi
spitzbube
Inventar
#1022 erstellt: 22. Nov 2018, 19:57
20170924_122859_x
dcmaster
Inventar
#1023 erstellt: 10. Dez 2018, 18:05
Hallo Spitzbube,

na das ist doch kein Schaltbild mit Bauteile Details. Das ist doch "nur" eine Übersicht der Schaltungsgruppen. Daraus kann man (ich) keine tatsächliche Schaltung ableiten in die man sich einarbeiten könnte. Hast Du da noch etwas genaueres?

Klausi


[Beitrag von dcmaster am 10. Dez 2018, 18:06 bearbeitet]
CHICKENMILK
Inventar
#1024 erstellt: 10. Dez 2018, 22:51
dcmaster
Inventar
#1025 erstellt: 11. Dez 2018, 10:07
Jaja, mach' Dir auch noch 'nen Spaß daraus , dabei meine ich das durchaus ernst. Es ist wirklich ein riesen Problem, an die Schaltung zu kommen. Es ist schon frustrierend, dass man für die WDA-220X absolut nichts an Unterlagen bekommt. Für die Modelle WFA-220 und WPA-600 Pro habe ich die Pläne, aber die helfen hier gar nicht weiter.

Weil ich aber auch die WDA-220X am Leben halten will, brauche ich dazu auch die Pläne mit den Bauteilen und Werten. Daher bitte ich hier um Hilfe. Kontakt Aufnahme über PM, Mail oder auch die Webadressen. Danke.

Klausi
CHICKENMILK
Inventar
#1026 erstellt: 11. Dez 2018, 10:48
Sorry, lustig finde ich eigentlich nur den Post #1022

Geht mir genauso mit so manchen Geräten.
Jedoch ist der WDA-220 nicht sehr kompliziert aufgebaut und sicherlich nicht schwer zu reparieren.
Wenn du zwei Geräte davon hast, kannst dir ja beim jeweilig gesunden Gerät die Werte abschauen.

Irgendwann wird dir so ein Dokument sicherlich in die Hände fallen.
dcmaster
Inventar
#1027 erstellt: 11. Dez 2018, 10:54
Jetzt dämmert es mir mit dem Grinser . Du meintest sicher das Blockbild auf dem Kopf gestellt. Der Spitzbube hat es sicher gut gemeint, aber das ist eben keine echte Hilfe.

Naja, es ist derzeit ja nicht so, als wäre was defekt. Trotzdem würde ich mich wohler fühlen, wenn ich die Schaltung dazu hätte.

Klausi
Thermioc
Ist häufiger hier
#1028 erstellt: 04. Feb 2019, 07:59
Guten Morgen allerseits,

Vorab entschuldige @Klausi das ich Samstag nicht ans Telefon gehen könnte aber es herrschte dicke Luft im Staate Dänemark da hatte ich echt keinen Nerf noch zu telefonieren. Ich meld mich Samstag bei dir

Für die, die mich noch nicht kennen aus dem Infinity Klassiker Thread. Mein Name ist Michael und ich betreibe Ähnlich wie Klausi eine Infinity RS 1 B an einer Accuphase C270 sowie zwei Wangine WFA 220 im Stereo Betrieb. Im Mehrkanal kommen dann noch ein Pioneer SC LX72 sowie ein DIY Center und drei Infinity RS 2001 zum Einsatz. Zuspieler sind Sony CDP X777ES ein Pioneer BDP LX71 und ein PC.

Jetzt habe ich allerdings seid gut zwei Wochen das Problem das sich meine Endstufe die für den HMT Teil zuständig ist Rum spinnt. Nach dem Einschalten läuft das Gerät einige Minuten tadellos. Dann springt sie von operate auf Stand-by und wieder zurück. Das wiederholt sich 10-20 Mal in einer Minute bis das Gerät auf Standby stehen bleibt.
Wenn ich die 220 dann abschalten und neu einschalte läuft das ganze Prozedere wieder von vorne an. Leider bin ich elektronisch überhaupt nicht begabt, ich weiss wo das Ding an geht und wo man es laut und leise regelt also bitte wenn möglich für Dummies erklären

Ich wünsche euch allen einen schönen Tag und hoffe das ihr eventuell einen Tipp für mich habt ansonsten bleibt mir nur das Gerät in Revision zu geben, was wahrscheinlich teurer wird als was ich selber für die 220 gegeben habe.

LG Michael


[Beitrag von Thermioc am 04. Feb 2019, 08:22 bearbeitet]
dcmaster
Inventar
#1029 erstellt: 04. Feb 2019, 15:47
Hi Micha,

oha, da warte ich doch besser, bis es bei Dir passt. Ich habe keinen Druck. Melde Dich wenn Du soweit bist.

Watt ist mit Deiner WFA-220 los? Ich ahne mal, dass hier vermutlich der Weg über die Revision gehen wird, weil wohl die Kondis inzwischen fertig sind. Das habe ich bei mir auch noch vor mir, aber noch läuft alles. Die Revision steht so oder so an, das aber bei mir gleich 4 mal. Also wird der Kram auch 4 mal so teuer und macht auch 4 mal soviel Arbeit. Ist aber für den zukünftig geplanten Betrieb besser so und z.T. auch notwendig.

Da ist dann auch einer der Punkte, weshalb ich mit Dir reden wollte. Aber da lass' erstmal was Ruhe aufkommen.

Kann ja auch sein, das hier jemand direkt was zu den Fehlern bei Dir sagen kann. Sowas habe ich selbst mit den WFA's noch nicht erlebt.

Klausi
Thermioc
Ist häufiger hier
#1030 erstellt: 04. Feb 2019, 17:31
Hey Klausi,

Keine Sorge es ist bei uns nichts schlimmes. Meine Bessere Hälfte schreibt in zwei Wochen ihr Examen und ist einfach fertig mit den Nerven. Da geht sie halt bei jeder Kleinigkeit an die Decke

Ja zu meiner Wangine, es ist eh die, die schon Probleme mit dem Einschalt Relais hatte. Sie ging ja nicht mehr aus und wurde von mir per Steckerleiste an bzw aus geschaltet.
Hab mir jetzt mir jetzt Übergangs Technisch die Accuphase an die CD in vom Pioneer gehangen und nutze seine Endstufen für den HMT Teil. Der kleine hat immerhin 170w class D an den Fronts. Erstaunlicher Weise muss ich sagen das sich das Dank der Pure Direkt Funktion vom Pio echt nicht schlecht anhört. Etwas Kühler als die reine Accuphase aber durchaus OK für den Moment.

Ja ich hoffe das man mir hier etwas weiterhelfen kann. Denn im Mobbing und schlecht Rede Thread Werd ich sicher nichts mehr schreiben. Da lese ich nur noch und schau wie der arme Axel gegen Windmühlen kämpft lach.

LG Micha


[Beitrag von Thermioc am 04. Feb 2019, 17:33 bearbeitet]
dcmaster
Inventar
#1031 erstellt: 04. Feb 2019, 18:16
Yeppp,

da sachste wat. Ich lese da ja auch nur noch mit und denke mir mein Teil. Hier sind wir aber im Wangine Thread und ich hoffe hier bleibt der Mensch noch mensch. Bislang klappt das ja auch schön.

Da ich mit meinen WFA's noch "großes" vorhabe, wird es dann hier auch mal einen schönen Bericht geben. BTW, da war doch noch was mit den Seitenteilen aus Padouk. Ich kann mich noch ganz leise dran erinnern, dass ich da mal schöne Bilder von bekommen sollte. Wer weiß, vielleicht die auch mal hier auf und dann sehe ich auch mal was schöneres, als die schnöden Standards. Könnte evt. auch hier mal so manchem ganz gut gefallen.

Für mich ist dieses Thema auch noch längst nicht vom Tisch. Bei mir sollen gleich 6 der WFA's, die 2 WDA-220X und die C-220B noch damit verschönert werden.

Im Moment bin ich damit beschäftigt, eine Aktivweiche für meine geplanten LFE's zu schaffen. Das wird aber nicht einfach, weil ich dafür nicht noch mal ein XLR Bündel legen will, obwohl der 270V das ja kann. Dann aber müsste ich auch die Weiche mit XLR versehen, was angesichts des Betriebs nun wirklich etwas "Oversized" wäre. Da diese Weiche aber auch noch einen zusätzlichen EQ dazu bekommen soll, muss ich jetzt mal sehen, wie und wo ich das noch mit unter bringe.

Das ist jedenfalls auch eine sehr komplexe Story und da werden auch 2 der WFA's mit involviert. Darüber können wir aber besser am Tel. drüber reden. Es sei denn, hier sind noch stille Mitleser, die auch an diesem geheimnisvollen Ding Teil haben wollen.

Jetzt mache ich aber gleich Feierabend, weil ich jetzt noch was erledigen muss, dass keinen Aufschub duldet. Mer hüürt sisch

Klausi
Thermioc
Ist häufiger hier
#1032 erstellt: 04. Feb 2019, 19:57
Lach Klausi wenn ich schon LFE lese bekomm ich schon Angstschweiß der mir die Stirn Runter perlt. Ich mein ich kenn dich ja nun schon ein Weilchen und weiss auf was für Ideen du kommst.

Aber ganz ehrlich ich hab den LFE Kanal auf die RS 1 gelegt nur mir der Behringer als Regel Instrument und das haut dir bei Filmen die Luft aus der Lunge . Zwar wüsste ich gerne wie sich ein Subwoofer Bolide ala SVS dagegen schlägt aber das sprengt meinen Finanziellen als auch den Platz technischen Ramen. Aber ein bisschen Körperschall würde mir schon gefallen auch wenn mich dann spätestens meine Nachbarn steinigen und meine Katze auszieht.

LG Micha


[Beitrag von Thermioc am 04. Feb 2019, 19:59 bearbeitet]
tallauscher_
Inventar
#1033 erstellt: 04. Feb 2019, 21:40
Nabend Michael, nabend Klausi,
hat zwar nix mit dem Fred hier zu tun, jedoch schaue ich in den Angeber und Besserwisser Fred absolut nicht mehr hinein, überhaupt nicht mehr!!!!
Das ist mir echt zu blöd geworden
Wangine baute tolle Endstufen, das ist mir auch bekannt, deshalb schaue ich auch hier hinein und "verfolge" einfach nur
Leistungsfähige Endstufen habe ich wirklich genug - nur leider keine RS1b
Lieber Gruß Axel
Thermioc
Ist häufiger hier
#1034 erstellt: 05. Feb 2019, 07:37
Guten Morgen Axel,

Schön Mal wieder was von dir zu hören bzw zu lesen. Das du noch nicht im Kreis der RS1 Besitzer bist ist wohl kein Weltuntergang wenn man sich Mal anschaut was du da mittlerweile aufgefahren hast. Hut ab

LG Micha
dcmaster
Inventar
#1035 erstellt: 05. Feb 2019, 11:16
Moin Axel,

das Thema RS1 hatten wir ja schon. Du hast die Möglichkeiten, aber Du verrätst mir ja nicht den Namen desjenigen "Schweins", dass Dich daran hindert die 1er zu krallen. Da kann ich dann auch nix mehr machen. Den Rest drum rum hast Du ja Gott weiß mehr als genug zur Verfügung.

Also gib Dir nen Ruck und ignoriere einfach den "Miesmacher". Bei Dir geht eine 1er super, da bin ich mir ganz sicher.

Klausi
Thermioc
Ist häufiger hier
#1036 erstellt: 05. Feb 2019, 17:21
Guten Abend allerseits,

@Klausi hier du wartest ja schon ne Weile darauf. Da das eh die Defekte Endstufe ist konnte ich sie mal aus dem Rack holen.









Es ist nicht perfekt dafür habe ich mit sowas noch zu wenig Erfahrung, hinzu kommt da Padouk echt schei.... zu verarbeiten ist. Tropisches Hartholz das schnell splittert und wie man auf dem letzten Bild vielleicht sieht, es kommt noch mit einer gewissen Rest Feuchte. Das Brett hat sich dummerweise seid ich es habe verzogen. Wenn ich meine beiden WFA wieder fit habe werde ich mich nochmals damit beschäftigen.

Nichts desto trotz hoffe ich das es gefällt

LG Micha


[Beitrag von Thermioc am 05. Feb 2019, 17:22 bearbeitet]
dcmaster
Inventar
#1037 erstellt: 05. Feb 2019, 17:38
Hi Micha,

ja das sieht echt nicht so dolle aus. Sieht so aus, als wäre das massiv. Die Seitenansicht gibt schon den schönen Charakter her, aber die Kantenverarbeitung fordert wohl noch was Übung. Ich wusste auch nicht, dass Padouk so hart ist. Da muss man sich mit der Ver- / Bearbeitung wohl gut auskennen, sonst wird das nichts.

Ich nehme das mal als Warnung vor unfachmännischer Eigenverarbeitung. Warum hast Du nicht Furnier genommen? So ist das doch sicher sehr viel teurer geworden. Trotzdem gefällt mir die Vorlage. Wie hast Du vorne an der Charakterlinie den Vorsprung der Frontplatte "rausgearbeitet"? Sieht aus, wie mit nem Beitel oder sowas raus geschlagen. Da werde ich wohl filigraner ran gehen. Eine Fräse ist da wohl die erste Wahl.

Die WFA selbst sieht auch sehr mitgenommen aus. Was ist damit passiert? Hast Du die etwa genau so schon bekommen? Huihui, da muss aber auch was gemacht werden, damit die wieder ansehnlich wird.

Sehe ich auch gerade jetzt erst. Dein neues Avatar sieht gut aus.

Klausi


[Beitrag von dcmaster am 05. Feb 2019, 17:40 bearbeitet]
Thermioc
Ist häufiger hier
#1038 erstellt: 05. Feb 2019, 18:41
Hey Klausi

Ja Padouk ist echt ein Mistzeug. Da Problem mit dem Furnier war das ich nichts passendes gefunden habe was dem Original Accuphase gleich kommt. Und PIA gibt nur unterschiedliche Antworten die aber nicht wirklich der Wahrheit zu entsprechen scheinen.

Mir fehlt zudem das Nötige Equipment um so etwas ordentlich zu bearbeiten, mit dem was man so als null acht 15 Heimwerker hat ist das echt schwer. Du wirst lachen die Nut ist sogar mit ner Fräse gezogen aber ohne Anschlag echt unmöglich gerade zu bekommen, und wie erwähnt splittert es ohne Ende. Ich werde wohl das nächste Mal zum Schreiner meines Vertrauens gehen mit ner WFA und einem Seitenteil meiner 270
Ein anderer Gedanken Fang von mir war ein Woodcase von Marantz zu nehmen. Es gibt eine in das die Wangine passt es ist aber Sau selten in der Bucht und wenn dann utopisch teuer.

Zur Wangine die sah schon immer so aus sie hat aber auch nur 50€ da angeblich defekt gekostet damals. Da hab ich über die Schrammen hinweg gesehen, technisch lief sie ja. Und wenn ich ehrlich bin vom Sofa aus sehr ich das garnicht lach


Hier nochmals in Groẞ bin auch sehr zufrieden mit dem was ich jetzt haben.





Für meine Verhältnisse bin ich Top ausgestattet und alles was noch besser geht ist dann wieder fraglich ob das, den mehr Aufwand an Geld rechtfertigt. Das einzige wo ich sage Das möchte ich Irgendwann noch haben Wäre ein DP 70V in den hab ich mich echt verliebt bei dir.

LG
dcmaster
Inventar
#1039 erstellt: 06. Feb 2019, 12:46
Hi Micha,

das sieht schon echt klasse aus bei Dir. Die Aufstellung in dem Raum scheint auch sehr gut zu passen. Dass Du zufrieden bist, glaube ich Dir blind. Ja und den 70V musst Du wohl lange suchen, weil der scheints echt selten geworden zu sein. Den DP-70 gibts ab und zu mal nur ist das wohl nicht so ganz dolle mit dem, wenn ich die Reparaturstory dazu hier im HF verfolge. Da hat man kein so gutes Gefühl mehr.

Dann wohl doch eher den 70V. Über den liest man so gut wie gar nichts, also auch nichts Negatives. Scheint so, als würde jeder der so einen hat, den auch gerne behalten will. Ich gehöre auch dazu. Lass Dir Zeit und irgendwann läuft Dir der richtige 70V über den Weg.

Wir müssen unabhängig von all dem hier dennoch mal reden.

Klausi
Thermioc
Ist häufiger hier
#1040 erstellt: 06. Feb 2019, 17:09
Hey Klausi

Ja die RS1 steht echt gut Klasse Bühnen Abbildung wenn natürlich die Aufnahme das hergibt.
Da soll noch Mal wer sagen Große Lautsprecher Klingen nicht in Kleinen Räumen

Ich meld mich am Wochenende bei dir, mein Mädel muss arbeiten da hab ich genug Zeit dafür.

LG Micha
tallauscher_
Inventar
#1041 erstellt: 06. Feb 2019, 19:00
Nabend Micha,
toll was du zusammen getragen hast - RESPEKT!!!!
Ist dir eigentlich bekannt das du mir damals die RS1b im letzten Moment vor der Nase weggeschnappt hast - war damals beim Klaus, hab kaufen gedrückt und das Angebot war ein paar wenige Minuten vorher beendet
Sorry an alle Wangine Liebhaber, gehört hier mal wieder nicht hin
Aber ich kann mir vorstellen das die "fetten" Wangine die tollen LS auf trapp bringen!!!!!
Liebe Grüße Axel
dcmaster
Inventar
#1042 erstellt: 06. Feb 2019, 20:39
Ja Axel, die Wangines machen der RS1B schon mächtig Feuer unterm Hintern. Und keine Sorge, die Wangines machen das mit Bravour und ohne Ermüdungserscheinungen. Wenn man dabei den Preis bedenkt, muss man schon ehrfürchtig seiner Hut ziehen.

Klausi
Thermioc
Ist häufiger hier
#1043 erstellt: 06. Feb 2019, 20:56
Wobei die mittlerweile auch tüchtig angezogen haben. Wenn man jetzt ne WFA in der Bucht sieht dann meisten so um die 400€ oder Drüber. Ist im Vergleich mit Accuphase, Macintosh, Krell und co immernoch günstig aber der Preis steigt.

Für mich Sind die Wangine die Endstufen mit der besten Preis/Leistung. Zudem, nichts gegen unsere Zappler Fraktion hier aber das Wunderschöne Analyzer Mäusekino will ich nimmer missen Deswegen jeder Zeit wieder würde ich zur WFA greifen.

@Axel da wären wir wieder bei dem Thema ob der Mehrgewinn an Leistung/Klang den Mehrpreis rechtfertigt.
Aber wenn deine Kappa mal von der Krell gebraten wird kannst sie zu noch zu not für Schweißarbeiten am Auto nutzen Wichtig ist das jeder mit seinen Schätzen zufrieden ist und ich denke das ist hier der Fall

LG Michael


[Beitrag von Thermioc am 06. Feb 2019, 21:31 bearbeitet]
tallauscher_
Inventar
#1044 erstellt: 06. Feb 2019, 21:03
Hier ist die "Handbremse"
Meine "kleine" Krell KSA100S liefert immer noch 2x800Watt an 1OHM!!!
Dabei könnte sie 1400Watt ziehen
Spielt zwar nur im MHT/HT aber ab und an wird sie auch gefordert
Nichts für ungut - ist halt unkaputtbar und eigentlich ein blöder Beitrag - sorry
Weiter nun mit WANGINE bitte
dcmaster
Inventar
#1045 erstellt: 07. Feb 2019, 09:45
Moin Ihr Wilden,

ja die Wangines mutieren immer öfter zur echten Wertanlage und da gebe ich Dir Micha Recht, das Mäusekino hat schon was. Ist ja nicht nur 'ne optische Zappelei, sondern auch ein VU-Meter mit relativ genauer Pegelanzeige bei jedem der Frequenzbänder. Und für mich haben die WFA's in der optikschen Darstellung auch ein bisschen was von Accuphase.

Das war für mich damals bei der ersten WFA der Ausschlag gebende Punkt zum Kauf. Damals hatte ich mich noch gewundert, was "Accuphase" da für ein neues Modell rausgebracht hat. Ich glaubte echt, das ist ein Accuphase, aber irgendwie war da was anders. Aber egal, ich hab das Ding damals aus reiner Neugier gekauft undwar fortan total begeistert.

Und jetzt...... ist das inzwischen ein Selbstläufer, der in Sachen Preis/Leistungsverhältnis seine Herausforderer sucht, aber scheinbar nicht findet. Der robuste Aufbau, die Optik und die puren Daten machen die WFA ja auch so wertvoll. Ich möchte die auch nicht mehr missen, auch wenn die bei mir "nur" im Bass arbeiten, aber mit welcher brachialen Gewalt .

Klausi
Thermioc
Ist häufiger hier
#1046 erstellt: 07. Feb 2019, 12:45
Hallo Klaus


Und für mich haben die WFA's in der optikschen Darstellung auch ein bisschen was von Accuphase.

Das war für mich damals bei der ersten WFA der Ausschlag gebende Punkt zum Kauf. Damals hatte ich mich noch gewundert, was "Accuphase" da für ein neues Modell rausgebracht hat. Ich glaubte echt, das ist ein Accuphase, aber irgendwie war da was anders. Aber egal, ich hab das Ding damals aus reiner Neugier gekauft undwar fortan total begeistert.


Da geb ich dir eindeutig Recht wenn man sich Mal die Accuphase Modelle die gleichzeitig auf dem Markt waren ansieht. Die P600 und die M100 könnten wenn man den Schriftzug weg lässt auch von Wangine sein. Silberne Front kein Champagner, die gleichen Griffe an der Front und digitale Anzeige.

Es würde mich nicht einmal wundern wenn Accuphase nicht ein wenig die Finger mit im Spiel hatte. Es sind bzw waren beides Asiatische Firmen und die Verarbeitung der Wangine Endstufen ist für einen Damaligen "Billigheimer" überragend. Zudem ist es ja auch heut zu Tage gang und gebe das Namenhafte Produzenten auch für günstige Anbieter produzieren.

LG Michael
dcmaster
Inventar
#1047 erstellt: 07. Feb 2019, 13:05
Na, ob das mal nicht etwas weit her geholt ist. Ich kann mir das nicht vorstellen, dass Accuphase damals "Billigversionen" für andere Namen produziert hat. Die Daten sprechen allerdings tatsächlich ein wenig für das typische Accuphase "Understatement". Auch Wangine selbst hat zumindest damals ebenfalls ein solches Understatement betrieben. Zumindest habe ich das bei den mir zur Verfügung stehenden 3 Modellen WFA, WDA-X und WPA mit meinen Messungen erfahren.

Alleine das ist für mich auch Argument genug, mich mit den Wangines mehr zu befassen und diese so gut es geht am Leben zu erhalten. Die haben's genau wie alte Accuphase verdient.

Klausi


[Beitrag von dcmaster am 07. Feb 2019, 13:12 bearbeitet]
Thermioc
Ist häufiger hier
#1048 erstellt: 07. Feb 2019, 14:17
Natürlich ist das nur eine wilde Spekulation meinerseits

Aber wer weiß, Accuphase selber wird das und wohl kaum verraten selbst wenn es so wäre.

Offtopic on:

Wusstest du das meine 270 ein PIA Gerät ist? Ich wahr verwundert.

Offtopic Off.

LG Michael
dcmaster
Inventar
#1049 erstellt: 07. Feb 2019, 18:10
Hi Micha,

nö, woher sollte ich das auch wissen?

Aber mal was zwischen durch. Ich habe gerade mal die alte Anlage angeschmissen und wollt enur mal so wissen, ob überhaupt noch alles ok ist. UND WIE! Die WFA's klioppen mal so richtig was raus. Auch die WDA-X habe ich mal mit einem Kanal angeworfen und das mit einem der neuen Infinity Bässe. ALTER Schwede, ist das brutal. Der Sub geht ja wie sau mit dem WDA-X. Wie wird das erst in Zukunft, wenn statt dessen je ein WFA Mono an diesen Teufelsdingern hängt?

Jetzt wird das aber mal Zeit, dass ich hier mal ordentlich voran komme. Wenn man so lange keine ordentliche Lala mehr gehört hat, wird einem erst so richtig bewusst, was man da für Klopper stehen hat.

Das werden Orgien, wo sich bestimmt die Nachbarn 2 Strassen weiter noch wundern, wo hier das "Open Air" abgeht. Na bei mir, wo sonst. Tinitus lässt dann grüßen.

Klausi
Thermioc
Ist häufiger hier
#1050 erstellt: 07. Feb 2019, 20:09
Hey Klausi

Wofür bitte brauchst du bei 4 Basstürmen noch nen Subwoofer? Kommt langsam der alte Tag das du tiefe Frequenzen nimmer gut hörst?

Na das wird sicher Gründe habe

Kleiner Zwischenstand zu meiner 220er die gute springt nachdem sie ein Paar Minuten auf operate stand direkt in den Standby ohne dieses hin und her gewechselt.

Hab Mal ein Paar Bilder der Eingeweide gemacht da ich Mal selber schauen wollte ob ich was seh das selbst nem Laien auffällt. Ausgelaufene Elkos oder so.













Wie man unschwer erkennen kann ist die gute etwas staubig, das Werd ich die Tage Mal ändern. Aber ansonsten sieht es meiner Meinung ganz gut aus nichts ausgelaufen oder so. Bin echt überfragt und hab echt bedenken was da an Kosten auf mich zukommen können.

LG Michael
dcmaster
Inventar
#1051 erstellt: 08. Feb 2019, 11:30
Hi Micha,

ja an den Bildern ist nicht wirklich was zu sehen. Vorsichtig sauber machen kann aber schon mal nicht schaden. Sieht aber sonst alles noch ganz Original aus. Wenn alle Stricke reißen, habe ich aber einen richtig guten Fachmann in Deiner Nähe. Naja nicht ganz. Ich schätze mal ca. 50-60 km. Der kann was und ist auch sehr fair. Mehr sach ich Dir aber morgen per Tel.

Klausi
Hifi_Löffel
Schaut ab und zu mal vorbei
#1052 erstellt: 17. Feb 2019, 20:00
Hallo was ist denn hier los ?
seit Tagen nichts neues ?
Zu Reparaturen kann ich leider nichts beitragen,
nicht mein Gebiet.
Aber es ging ja zu Anfang um Vangine im täglichen Gebrauch.
Die Vangine Sachen kenne ich seit den späten 70gern aus dem Konrad - katalog.
War füher ähnlich MEDIAMARKT
Irgendswie ?????
na ja hab dann lange Geräte von Technics betrieben
an Revox LS
so ab 1990 und war sehr zufrieden
irgendwann so 2015 kam dann statt dem SU VX 600 dann
ein SU VX 800 an Quadral Hurrycane 4x
In meinen Ohren ein Fortschritt.
Irgendwann 2016 Kappa 8,2 An dem 800deter
Kläglich versagt das Teil .
Boxen stehen lassen naja mal sehen.
2018 eine Vangine WFA 220 ergattert und einen WQ 7800
vorher schon einen SVX 6000 gekauft .
Die Kappas gingen mir nicht aus dem Kopf 2019 endlich
ein Paar 8.2 mit neuen Polidomen gefunden,
Danke an Mario aus dem Forum .
In meinen Ohren perfekt passt zum Raum und immer genug Druck .
Lg Löffel
dcmaster
Inventar
#1053 erstellt: 18. Feb 2019, 12:23
Hallo und herzlich willkommen Löffel,

zunächst mal >>Klugscheissermodus an<<
das ist kein "V"angine, sondern die Firma Wangine. >>Klugscheissermodus aus<<

Du scheinst ja auch schon was in der Hifiwelt rum gekommen zu sein. Du schreibst das was von "kläglich versagt" Kappa 8.2 an "800deter". Was zur Hölle ist ein 800deter? Ist das ein neues Gewürz ? Und wer hat inwiefern versagt? Die Kappa oder dieses ominöse 800deter?

Übrigens die Kappas haben Polydome nicht Polidome. Ist aber auch schwer mit diesen Fremdsprachen

Aber immerhin hast Du zu den Wangines gefunden. Übrigens die Kappa 8.2 zusammen mit dem WFA-220 kann bei zu viel Pegel evt. zu Problemen fürhren, weil die Kappa teilweise etwas zu niedrige Impedanzen aufweist, die deutlich unter den Vorgaben der WFA.220 liegen. Also immer etwas Vorsicht walten lassen, wenns mal was lauter werden soll.

Klausi
Hifi_Löffel
Schaut ab und zu mal vorbei
#1054 erstellt: 18. Feb 2019, 13:34
Moin Klausi
Erst mal danke für die Korrektur .
Asche auf mein Haupt .
Natürlich meine ich Wangine
Mit dem 800deter meinte ich den Technics SU VX 800
Ich dachte es währe verständlich . da ich schrieb
von Technics SU VX 600 auf Technics SU VX 800
gewechselt hab . Der SU VX 800 hat aber problemlos 4 Quadral
Hurricane versorgt .
Kläglich versagt in dem Sinne von zu wenig Leistung
für die Kappa 8.2
Der Klang war irgendwie verhalten .Deshalb habe ich die 8.2
damals nicht gekauft .
Erst nachdem ich den / die WFA 220 gekauft habe wurde das
Thema Infinity Kappa wieder interessant .
Ein Anruf bei Mario , wo ich die Lautsprecher damals gehört
habe ergab, das er seine 8.2 verkaufen will . Hab dann zugeschlagen
zu einem fairen Preis .
Danke noch für den Tip mit der Lautstärke
aber bevor es für die Speaker gefährlich wird geben meine Ohren auf,
Ich habe es in über 40 Jahren noch nicht geschafft einen Verstärker
oder Lautsprecher zu zerstören .
MfG Jens
dcmaster
Inventar
#1055 erstellt: 18. Feb 2019, 13:41
Ja dann ist doch alles in Butter. Ja, der Mario ist schon ein feiner Kerl. Wenn Du mit der WFA so zufrieden bist, wünsche ich Dir damit noch viel Spaß. Die WFA's sind schon klasse und haben echt ein gewaltiges Pfund drin.

Sach mal, womit schreibst Du hier die Texte? Die sehen so zerstückelt aus. Die Editoren hier haben soweit ich das verstanden habe doch eine Fließtextfunktion. Du kannst also einfach wild drauf los schreiben und die Zeilenumbrüche werden automatisch vor genommen. Bei Dir hat man den Eindruck, als würdest bewusst an bestimmten Stellen die Entertaste verwenden, was dann die oft sehr kurzen Zeilen auch mitten im Satz umbricht.

Klausi


[Beitrag von dcmaster am 18. Feb 2019, 13:45 bearbeitet]
Hifi_Löffel
Schaut ab und zu mal vorbei
#1056 erstellt: 18. Feb 2019, 14:07
Hallo Klausi
Genau wie du angenommen hast .Ich unterbreche die Sätze selber.
kommt wohl davon das ich meinen Fernseher als Monitor nutze und die Einstellung bei 400% lag .Zu faul die Brille rauszukramen .Jetzt auf 150% gesetzt und Brille auf.
LG Jens
Suche:
Gehe zu Seite: |vorherige| Erste . 10 . 17 18 19 20 21 Letzte |nächste|
Das könnte Dich auch interessieren:
Wangine
FraSa am 30.12.2005  –  Letzte Antwort am 06.01.2006  –  5 Beiträge
Wangine geräte
ThomasKay am 08.08.2012  –  Letzte Antwort am 09.08.2012  –  11 Beiträge
Wangine WPA-120
BK-Tech am 09.08.2018  –  Letzte Antwort am 11.08.2018  –  2 Beiträge
Wangine WCA-220
konnar am 02.03.2007  –  Letzte Antwort am 09.02.2013  –  16 Beiträge
Conrad und Wangine .
Rillenohr am 16.01.2012  –  Letzte Antwort am 06.01.2017  –  11 Beiträge
Kenwood Klassiker/ Liebhaber Thread
Monkey_D._Ruffy am 23.01.2007  –  Letzte Antwort am 11.09.2013  –  1138 Beiträge
Wangine WVQ-600 Pro Kapazität?
Lättinlawa am 20.11.2017  –  Letzte Antwort am 20.11.2017  –  3 Beiträge
Wangine WVQ-600 Pro Vorverstärker/Equalizer Erfahrungen?
iMax23 am 23.03.2017  –  Letzte Antwort am 01.04.2017  –  6 Beiträge
Harman Kardon Klassiker - der Liebhaber Thread
classic70s am 16.02.2013  –  Letzte Antwort am 09.11.2018  –  49 Beiträge
Thread für OHM Liebhaber
SharPei1 am 22.11.2008  –  Letzte Antwort am 23.11.2008  –  2 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder859.958 ( Heute: 21 )
  • Neuestes MitgliedCarlos_jacobs_
  • Gesamtzahl an Themen1.433.815
  • Gesamtzahl an Beiträgen19.282.383