Gehe zu Seite: |vorherige| Erste . 10 . 17 18 19 20 Letzte

Wangine-Liebhaber-Thread

+A -A
Autor
Beitrag
dcmaster
Inventar
#1006 erstellt: 16. Dez 2017, 18:59
Naja, der Klang kann schon etwas gewinnen, wenn vorher einige Kontakte oder Verbindungen durch kalte Lötstellen gestört waren. Das kann sich als eine dezente Verzerrung darstellen, was ja eine Verschlechterung ist. Sobald die Kontakte alle wieder sehr stabil und feste sind, wird das auch wieder sauberer klingen. Wenn Du schon mal dabei bist. Hast Du auch die Relaiskontakte gründlich gereinigt? Das hilft späteren Ärger zu vermeiden.

Schön, wenn die Kiste nun wieder komplett läuft. Es geht voran.

Klausi
Jürgen61le
Neuling
#1007 erstellt: 25. Feb 2018, 14:36
Hallo liebe Wangine Freunde,

für Einige von Euch habe ich sehr gute Nachrichten: Ich besitze seit 1978!!! einen Verstärker Modell Wangine WA-7800A. Das Teil leistet bis heute beste Dienste. Außer zweier Glühlampen für die Skalenbeleuchtung und eines Einschaltrelais habe ich keinerlei Probleme damit gehabt. Und all das obwohl ich in den ersten 6 Jahren häufiger damit unterwegs war, (aber ich gehe mit Dingen sorgfältig um), hat es auch äußerlich keinerlei Blessuren.
Falls jemand von Euch die Original Dokumentation, einschließlich Schaltplan benötigt, möge er sich bei mir melden. Ich hab sie eingescannt. Auf Wunsch kann ich gegen etwas Porto einen Ausdruck zusenden. Ich hab´s mit PDF versucht, das kommt aber nicht gut.

mfg

Jürgen
dcmaster
Inventar
#1008 erstellt: 25. Feb 2018, 20:13
Hallo und herzlich willkommen Jürgen hier im Wangine Liebhaber Thread.

Ich hatte selbst früher mal genau dieses Modell und war vollauf begeistert davon. In Gedanken an die alten Zeiten könnte ich mir vorstellen mir diese Kiste aus rein nostalgischen Gründen wieder zu zu legen. Dann wäre es naturgemäß schön, wenn ich dazu auch noch Dokumente bekäme.

Also ja, ich wäre daran schon sehr interessiert und mir würde das auch als PDF genügen, solange die Qualität stimmt. Welche Probleme hast Du mit PDF? Die heutigen Drucker/Kopierer/Scanner können doch hervorragende PDF Dokumente erzeugen. Sowas kann man auch für kleines Geld im Copyshop machen (lassen).

Klausi
dcmaster
Inventar
#1009 erstellt: 22. Mrz 2018, 16:53
Hallo Jürgen,

ich hatte zwar geantwortet, dafür aber keine Rückmeldung erhalten. Melde Dich mal, gerne auch per PM oder Direktmail. Ich habe schon Interesse.

Klausi
seychellenmanus
Stammgast
#1010 erstellt: 21. Apr 2018, 20:18
Hallo,
Hat jemand eine Ahnung wo man das netzeinschaltrelais für die Wfa 220 neu herbekommt ?
Ein Kontakt gibt sporadisch seine Funktion unter Umständen auf. Es könnten zwar noch ein anderer Fehler vorliegen, aber die Quelle für ein solches Relais wäre schön mal wichtig.
Danke im Voraus für eure Hilfe.
dcmaster
Inventar
#1011 erstellt: 21. Apr 2018, 20:46
Hi Manus,

Du hier?? Nanu.... Aber gut, hier ist halt die "Wanginemafia" . Du schreibst was von dem Einschaltrelais. Hmm, so was hat die WFA 220 aber nicht. Was sie aber hat, ist eine Einschaltverzögerung, womit die Haussicherung beim Einschalten geschont wird. Dieses Relais meinst Du vermutlich.

Das ist ein Relais mit 12V Spule und mit 2 x Um Kontakten. Du bist doch ein Feinmechaniker mit Gefühl. Du brauchst normal kein neues Relais. Die halten eigentlich schon sehr lange. Was Du selbst machen kannst, ist das Relais komplett herauslöten und dieses dann öfnnen (Plastikhaube entfernen) und dann alle Kontaktflächern mit einem Glasfaserstift (Glasradierer) wieder blitzeblank polieren. Das geht super gut und die Kontakte sehen dann wieder aus wie neu.

Das habe ich schon öfter gemacht. Das spart viel Geld und man kann das durchaus auch selbst machen, wenn man eine halbwegs ruhige Hand hat. Ersagtzrelais wirst Du dafür wohl kaum noch finden. Wenn es aber absolut nicht anders geht, sollte es eigentlich passende Ersatzrelais von anderen Herstellern geben. Das Ding ist glaube ich so ein Standardteil, was es schon auf dem freien Markt geben sollte. Für ganz kleines Geld. Nur die Sucherei danach könnte nervig werden. Ich würde es erst mal mit Kontakt polieren versuchen.

Hast Du Dir jetzt einen WFA-220 angelacht? Dann Gratulation. Ein klasse Kraftwerk, das Deine RS2B hervorglänzend antreibt.

Klausi
seychellenmanus
Stammgast
#1012 erstellt: 25. Apr 2018, 21:17
Hi Klaus,
Ja ich bin hier. Die Fehlerscheinung ist so dass sporadisch die operate Leuchte und in folgedessen di Ls Leuchte ausgeht.
Beide Leuchten gehen dann nach ein paar Sekunden wieder an und die Musik ertönt wieder.

Das muss der schaukelnder Wechslerkontakt des Relais 001 sein dessen Ausgangskontakt die Spannung zu den beiden Ls Relais weitergibt oder?
Hattest du schonmal diesen Fehler? Ab und zu kündigt sich der Ausfall auch mit flackernder Ls Anzeige an. Ist also eigentlich eindeutig.
seychellenmanus
Stammgast
#1013 erstellt: 25. Apr 2018, 21:19
Klaus, wie sieht o ein Glasradierer aus? Hast du einen Link?


[Beitrag von seychellenmanus am 25. Apr 2018, 21:20 bearbeitet]
zonebattler
Ist häufiger hier
#1014 erstellt: 26. Apr 2018, 09:41
Der Glasfaserradierer läßt damit behandelte Kontakte in der Tat im Nu wie neu aussehen. Allerdings rubbelt er die Oberflächenvergütung gleich mit ab, so daß der Erfolg und die Freude daran meist nur von kurzer Dauer sind. Daher sollte man lieber eine feine Metallpolitur nehmen und mit der vorsichtiger zu Werke gehen...

Beste Grüße,
Ralph
seychellenmanus
Stammgast
#1015 erstellt: 26. Apr 2018, 18:47
Ok,
Dann doch lieber mit tesnalol getränktes Rauches Papier durch die geschlossenen Kontakte ziehen?
zonebattler
Ist häufiger hier
#1016 erstellt: 27. Apr 2018, 07:40
Zum Beispiel!
dcmaster
Inventar
#1017 erstellt: 16. Mai 2018, 15:59

zonebattler (Beitrag #1014) schrieb:
Der Glasfaserradierer läßt damit behandelte Kontakte in der Tat im Nu wie neu aussehen. Allerdings rubbelt er die Oberflächenvergütung gleich mit ab, so daß der Erfolg und die Freude daran meist nur von kurzer Dauer sind.

Beste Grüße,
Ralph

Das kann ich aus mweiner Erfahrung so nicht bestätigen. Wenn dem tatsächlich so it, dürfte das wohl daran liegen, dass der betroffene Hersteller dort wohl miderwertige Qualitäten eingesetzt hat, was ich nach meiner Kenntnis bei Eangine eher nicht bestätigen würde. Die haben damals schon richtig gute Grundqualitäten verarbeitet und produziert. Da wird ein Glasfaserstift wohl kaum etwas anrichten.

@Manus, hier ein passender Link zu eben diesen Glasfaserstiften: https://www.ebay.de/...d:g:a1sAAOxyjNlR0XwK

Die gibts auch noch günstiger, aber das soll ja auch nur ein Beispiel sein. Übrigens bei der Arbeit damit an Relaiskontakten sollte immer mit einer gewissen Vorsicht gehandelt werden. Nicht mehr als nötig, aber soviel wie nötig reinigen.

Klausi
dcmaster
Inventar
#1018 erstellt: 16. Mai 2018, 16:06

seychellenmanus (Beitrag #1012) schrieb:
Hi Klaus,
....Beide Leuchten gehen dann nach ein paar Sekunden wieder an und die Musik ertönt wieder.

Das muss der schaukelnder Wechslerkontakt des Relais 001 sein dessen Ausgangskontakt die Spannung zu den beiden Ls Relais weitergibt oder?
Hattest du schonmal diesen Fehler? Ab und zu kündigt sich der Ausfall auch mit flackernder Ls Anzeige an. Ist also eigentlich eindeutig.

Ich hatte diese Fehler zwar noch nicht, aber hast Du Dir schon mal die Schaltung genauer angesehen? Wenn nicht, hast Du hier mal den Einblick zur WFA-220: Schaltung zum WFA-220 Beitrag #911 .....

Klausi
seychellenmanus
Stammgast
#1019 erstellt: 16. Mai 2018, 21:07
Hi Klaus,
Ja die Schaltung hatte ich mir angesehen. Daher auch meine Diagnose.
Suche:
Gehe zu Seite: |vorherige| Erste . 10 . 17 18 19 20 Letzte
Das könnte Dich auch interessieren:
Wangine
FraSa am 30.12.2005  –  Letzte Antwort am 06.01.2006  –  5 Beiträge
Wangine geräte
ThomasKay am 08.08.2012  –  Letzte Antwort am 09.08.2012  –  11 Beiträge
Wangine WCA-220
konnar am 02.03.2007  –  Letzte Antwort am 09.02.2013  –  16 Beiträge
Conrad und Wangine .
Rillenohr am 16.01.2012  –  Letzte Antwort am 06.01.2017  –  11 Beiträge
Kenwood Klassiker/ Liebhaber Thread
Monkey_D._Ruffy am 23.01.2007  –  Letzte Antwort am 11.09.2013  –  1138 Beiträge
Wangine WVQ-600 Pro Kapazität?
Lättinlawa am 20.11.2017  –  Letzte Antwort am 20.11.2017  –  3 Beiträge
Wangine WVQ-600 Pro Vorverstärker/Equalizer Erfahrungen?
iMax23 am 23.03.2017  –  Letzte Antwort am 01.04.2017  –  6 Beiträge
Harman Kardon Klassiker - der Liebhaber Thread
classic70s am 16.02.2013  –  Letzte Antwort am 09.04.2018  –  46 Beiträge
Thread für OHM Liebhaber
SharPei1 am 22.11.2008  –  Letzte Antwort am 23.11.2008  –  2 Beiträge
Der Kirksaeter-Liebhaber-Thread
Friedensreich am 08.02.2007  –  Letzte Antwort am 02.08.2014  –  106 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.690 ( Heute: 68 )
  • Neuestes MitgliedPommes99
  • Gesamtzahl an Themen1.406.816
  • Gesamtzahl an Beiträgen18.792.698