Gehe zu Seite: |vorherige| Erste .. 60 . 70 . 80 . 90 . 94 95 96 97 98 99 100 101 102 103 . 110 . Letzte |nächste|

Der JVC DLA-X5900/X7900/X9900 Thread

+A -A
Autor
Beitrag
technofes
Schaut ab und zu mal vorbei
#4952 erstellt: 29. Jul 2019, 20:06
guter punkt

bin mit dem x7900 zufrieden - mal hören was der händler nächste woche für ideen hat

gruss
marco_008
Inventar
#4953 erstellt: 31. Jul 2019, 19:01
Nochmal 2 Tipps, bitte .
Wenn ich die Autocal mache, reicht ein normales LAN Kabel?
Und im Video meint Ekki, es müsse eine Quelle laufen, am besten ne Bluray.
Reicht hierfür das ich einfach, die Aktion Beamer starte und nebenher nen Film laufen lasse?
Danke
audiohobbit
Inventar
#4954 erstellt: 31. Jul 2019, 19:07
Ein normales LAN Kabel reicht ABER die Direktverbindung klappt irgendwie bei keinem anscheinend. Ich hab den dann auch an den switch gehängt und per DHCP konfiguriert (also DHCP im Projektor einstellen und die dann vom Pj gewählte IP Adresse im Programm eintragen).

Eine Quelle mit 24p soll an einem Eingang laufen sagt man.
--Torben--
Inventar
#4955 erstellt: 31. Jul 2019, 19:23
Also ich habe schon an wirklich vielen JVC‘s seit den Xx000 Geräten die Autocal gemacht.
Ich hatte noch nie Probleme mit der Direktverbindung.

Richtig, am Besten einen 24p Film laufen lassen.
--Torben--
Inventar
#4956 erstellt: 31. Jul 2019, 19:25
Wenn der JVC über Kabel im Netzwerk hängt, kann man aber auch die Autocal über Wlan machen.
Funktionierte bei einem Bekannten von mir auch problemlos.
audiohobbit
Inventar
#4957 erstellt: 31. Jul 2019, 19:57
Tja ich hatte die Hess'sche Anleitung befolgt aber direkt ging da nix. Und das wurde mir auch von anderen zugetragen.

Wlan ist relativ. Der JVC hat kein Wlan eingebaut, der muss also immer per Kabel am Router oder am switch hängen. Wie der PC dann in dem Netz hängt, ob per Kabel oder Wlan dürfte dann egal sein. Konfig dann halt am einfachsten per DHCP.
Das hat simpel funktuoniert, alles andere nicht.
Matzinger_P3D
Inventar
#4958 erstellt: 31. Jul 2019, 20:09
Ich hatte damals den Projektor auch über den Router (Fritzbox) angeschlossen, direkt hatte ich nicht hinbekommen
marco_008
Inventar
#4959 erstellt: 31. Jul 2019, 20:10
Danke @all
toto8080
Inventar
#4960 erstellt: 31. Jul 2019, 22:54
Mal wieder ein Update zu meinem "Worst Case" Langzeittest Lichtleistung
Modell X5000 Bildmodus Natürlich, Farb Profil Standard, Blende 0 , Low Modus
Leinwand 2,44m Gain 1, Abstand ca. 3m

Low Modus 79Lux

DSC_0547DSC_0548
oto1
Inventar
#4961 erstellt: 01. Aug 2019, 09:23

toto8080 (Beitrag #4960) schrieb:

Low Modus 79Lux

und jetzt neue lampe oder PJ
toto8080
Inventar
#4962 erstellt: 01. Aug 2019, 09:43
Erst mal neue Lampe, täuscht aber für FHD geht das noch ganz gut, HDR kannst natürlich vergessen.
Ein neuer Projektor kommt erst wenn sich alles etwas "eingelaufen" hat mit den 4K Modellen und dafür muss ich erst auch noch ein paar Dinge umbauen
oto1
Inventar
#4963 erstellt: 01. Aug 2019, 10:00

toto8080 (Beitrag #4962) schrieb:

Ein neuer Projektor kommt erst wenn sich alles etwas "eingelaufen" hat mit den 4K Modellen

da die neuen nach meiner meinung nach erst 2020 vorgestellt werden und dann erst wieder nach dem weihnachtsgeschäft geliefert werden ist das mit der neuen lampe die beste idee für die neuen brauchst dann eh keine neuen lampen mehr
bernhard.s
Inventar
#4964 erstellt: 01. Aug 2019, 11:47
Eine neue Lampe mach extrem viel aus.....!

Ich habe die von meinem X7000 nach ca. 1800 Stunden getauscht, weil ich zwischenzeitlich doch zu bestimmt 50% UHDs schaue. Der postitive Effekt war sofort - auch ohne Messen und im Low-Modus - bemerkbar.

Beim X7000 habe ich die AutoCal bisher einmal gemacht. Da hat es mit der Direktverbindung per LAN-Kabel vom Notebook zum Projektor einwandfrei funktioniert.

Ich haue bei der AutoCal immer die Blu-ray Prometheus (dunkle Höhlenszene) rein (Standbild). Da sieht man die Veränderungen im im Bild ganz gut, wenn die Korrektur drauf geladen wird.
Abaqus68
Stammgast
#4965 erstellt: 01. Aug 2019, 14:43

Matzinger_P3D (Beitrag #4848) schrieb:
Bei 1,5m bzw. 2m Deckenoptimierung kann und darf man keine Wunder erwarten, je mehr desto besser ;)

So, ich habe nun auch noch den Boden und die rechte Wand mit dem gleichen Molton abgehängt, so dass ich nun einen ca. 2,5m tiefen Tunnel habe. Dadurch steigt der Immersionseffekt nochmal deutlich. Eine wirkliche Verbesserung des Bildes wird nun im wesentlichen in Mischszenen deutlich (eher Ansi-Kontrast). Schönes Beispiel ist da die Szene in Pacific Rim Uprising, Min 13:00, wenn das Mädchen und der Junge vor der hellen Sandlanschaft aus dem gestürzten Bot aussteigen (ich versuche heute Abend Bilder zu machen). Ich muss aber sagen, dass der absolute Kontrast (Schwarz mit Spitzlichtern) hier am Beispiel Independence Day 2 kaum sichtbar profitieren:
A06652F0-76E6-4F03-B39C-92B41A8EF36B0F0218F6-EF4E-4320-9565-0F7A1CB76B2F
K
Ich finde das jetzt nicht weiter schlimm, da ich auch so von dem Bild meines JVCs begeistert bin. Ich frage mich aber, ob nicht in meiner Umgebung ein Beamer mit mehr ANSI und weniger On-Off wie beispielsweise der Epson oder Sony die bessere Wahl wäre.
Wenn ich drüber nachdenke ist es nicht doch Unsinn? Solange ich sichtbare Verbesserungen in Mischszenen durch Raumoptimierungen erziele ist doch der ANSI des Beamers noch gar nicht ausgereizt. Dann würde doch ein Beamer mit höherem ANSI das gar nicht rüberbringen, oder?


[Beitrag von Abaqus68 am 01. Aug 2019, 16:30 bearbeitet]
Matzinger_P3D
Inventar
#4966 erstellt: 01. Aug 2019, 17:59

Abaqus68 (Beitrag #4965) schrieb:
Ich muss aber sagen, dass der absolute Kontrast (Schwarz mit Spitzlichtern) hier am Beispiel Independence Day 2 kaum sichtbar profitieren



Bei der Szene spielt die Raumoptimierung auch keine grosse Rolle weil das Bild überwiegend schwarz ist, dafür umso mehr in Mischszenen wie du ja selbst festgestellt hast.
marco_008
Inventar
#4967 erstellt: 01. Aug 2019, 19:35
Ich nochmal kurz. Mein Spyker kam noch vorm Urlaub.
Hab mir die SW geladen, und den mal angeschlossen.
Wurde auch erkannt, dann wollte ich die SN vom Karton eingeben, aber da stand schon ne Nummer, aber anders als die vom Karton.
Hab dann mal auf weiter geklickt, und lief alles durch.
Hat das was zu bedeuten?
Abaqus68
Stammgast
#4968 erstellt: 01. Aug 2019, 20:04
[quote="Matzinger_P3D (Beitrag #4966)"]
Bei der Szene spielt die Raumoptimierung auch keine grosse Rolle weil das Bild überwiegend schwarz ist, dafür umso mehr in Mischszenen wie du ja selbst festgestellt hast.[/quote]
Es heißt doch immer der Unterschied vom Schwarzwert beim 7000er zum 5000er ist nur im optimierten Raum auszumachen. Daher ja meine Bemühungen. Ich werde nochmal versuchen einen Vergleich machen.


[Beitrag von Abaqus68 am 01. Aug 2019, 20:08 bearbeitet]
audiohobbit
Inventar
#4969 erstellt: 01. Aug 2019, 20:11

Wenn ich drüber nachdenke ist es nicht doch Unsinn? Solange ich sichtbare Verbesserungen in Mischszenen durch Raumoptimierungen erziele ist doch der ANSI des Beamers noch gar nicht ausgereizt. Dann würde doch ein Beamer mit höherem ANSI das gar nicht rüberbringen, oder?

Richtig der native ANSI-Kontrast ist da noch lange nicht ausgereizt. Man braucht schon eine sehr schwarze Höhle (triple black velvet rundum...) um den auszureizen.
In einem teiloptimierten Raum dürfte ein Projektor mit höherem nativen ANSI-Kontrast trotzdem einen etwas höheren ANSI-Kontrast zeigen als der mit niedrigerem ANSI-Kontrast, aber wohl nicht im gleichen Verhältnis wie das Verhältnis der nativen ANSI-Kontraste zueinander.

Es ist übrigens erstaunlich (ernüchternd) wie wenig oft so eine Teiloptimierung bringt.
Bei "kleinen" Räumen kommt auch viel von der Rückwand und normalschwarzer Stoff oder auch schwarze Wandfarbe reflektieren häufig auch noch erheblich.
Mankra
Inventar
#4970 erstellt: 01. Aug 2019, 20:25

audiohobbit (Beitrag #4969) schrieb:
.... und normalschwarzer Stoff oder auch schwarze Wandfarbe reflektieren häufig auch noch erheblich.

heimkinostoff-vergleich_943323

Unter Neonlicht, um die Unterschiede stärker hervor zu heben:
Das ist z.B. schwarzes !! Bühnenmolton, schwarzes DC Fix, usw.
audiohobbit
Inventar
#4971 erstellt: 01. Aug 2019, 20:32
Jup.

Gut zu wissen dass Wolverine von innen richtig schwarz ist...
audiohobbit
Inventar
#4972 erstellt: 01. Aug 2019, 21:28
So ich hab das grad mal beispielhaft durchgerechnet.

Pj1: ANSI 200:1
Pj2: ANSI 400:1
jeweils nativ.

Nehmen wir mal 1000 lumen als max. (ist eigtl. egal da alles relativ).

Pj1 hätte dann im ANSI Schachbrett NATIV 1000/200=5 lumen Restlicht.
Pj2 dementsprechend 2,5 lumen.

Pj1 hat in Raum A nun 50:1 ANSI, also 20 lumen Restlicht. Davon 5 lumen vom Pj selber und 15 vom Raum (Licht addiert sich)
Die 15 lumen Restlicht bleiben aus dem Raum.
Pj2 hätte dann 1000/(2,5+15) = 57:1 ANSI-Kontrast in Raum A.
Also nicht viel mehr (14 Prozent)

Optimiert man den Raum jetzt (nennen wir ihn Raum B), so dass Pj1 in Raum B 100:1 ANSI hat, dann kämen nur noch 5 lumen Restlicht aus dem Raum.
Pj2 hätte dann 1000/(2,5+5)=133:1 ANSI-Kontrast.
Also 33% mehr.

Wiviel man davon sieht bleibt erstmal dahingestellt, aber man sieht dass in einem unbehandelten Raum ein Pj mit höherem ANSI-Kontrast gar nix bringt, erst je mehr man den Raum behandelt macht sich der Unterschied deutlicher.
Laser--
Stammgast
#4973 erstellt: 01. Aug 2019, 23:16

Mankra (Beitrag #4970) schrieb:

audiohobbit (Beitrag #4969) schrieb:
.... und normalschwarzer Stoff oder auch schwarze Wandfarbe reflektieren häufig auch noch erheblich.

heimkinostoff-vergleich_943323

Unter Neonlicht, um die Unterschiede stärker hervor zu heben:
Das ist z.B. schwarzes !! Bühnenmolton, schwarzes DC Fix, usw.


Ui, das Adamantium ist ja nochmals dunkler als Triple Black Velvet und MVEL22.
Dachte gibt nichts besseres als TBV.
Ganz schön grau das DC-FIX unter Neonlicht, uff...


[Beitrag von Laser-- am 01. Aug 2019, 23:18 bearbeitet]
Mankra
Inventar
#4974 erstellt: 01. Aug 2019, 23:39
Im Sonnenlicht ist es noch extremer.
Dass DCFix heller ist, merkt man auch bei einem Weißbild an der Leinwand.
Deshalb hab ich die LW Edge-Free gebaut und die Wand dahinter mit Adamantium.
Matzinger_P3D
Inventar
#4975 erstellt: 02. Aug 2019, 00:02

Mankra (Beitrag #4974) schrieb:

Deshalb hab ich die LW Edge-Free gebaut und die Wand dahinter mit Adamantium.


Wie hast du es an der Wand befestigt?
Abaqus68
Stammgast
#4976 erstellt: 02. Aug 2019, 02:49
@audiohobbit: Toll, vielen Dank für die Vergleichsrechnung!
Hier mal meine Seheindrücke zum ANSI.
1. Kompletter Tunnel:
08686974-E70F-4897-AF61-3E0932A88EB6
2. Decke und linke Seite:
37287264-040E-4411-BA48-82757EE4C211
3. Nur Boden:
6E6126B8-4A84-4B34-AA07-5435EBFC7A76
4. Ohne:
20053F48-186B-4889-B257-B7CB6DA1167B
Im Gegensatz zu den dunklen Bildern, finde ich das sehr eindrucksvoll, obwohl es nur Molton ist. Lohnt sich also doch!
Vielen Dank Euch!
Wär jetzt nochmal interessant, ob dann ein Beamer mit höherem ANSI bei dem Tunnel noch einen draufsetzt.


[Beitrag von Abaqus68 am 02. Aug 2019, 02:55 bearbeitet]
Mankra
Inventar
#4977 erstellt: 02. Aug 2019, 09:31
Vergleichsfotos sind immer schwierig. z.b. im Automatikmodus gleicht die Bildhelligkeit an das Bild an. Wird in Natura sich stärker auswirken, als hier auf den Fotos ersichtlich.
Beamer mit einem besserem ANSI Kontrast sind ja nicht nur bei 50% besser, sondern das verläuft fließend.
Siehe diese Messreihe von Anna&Flo:
Contrast_Curves
Wie man sieht, bereits bei nur 2% Bildhinhalt ist ein W2000 im optimierten Raum kontraststärker, als ein X5000 im hellen Raum.
Bzw. zu Deiner Frage, siehe beide Messreihen für den optimierten Raum: Hier liegt der Schnittpunkt bei 10% Bildhelligkeit (Laut diversen Messreihen über mehrere Filme liegt die Durchschnittshelligkeit bei 8%), ab dann ist der günstige DLP vorne.

Leider ist die DLP Technik (im bezahlbaren Bereich) stehen geblieben, bzw. mit den Shiftern, gegenüber guten Full-HD sogar deutlich zurück gefallen, während sich andere Techniken verbessert haben.
Hier eine Messung, welche Kontrastwerte möglich wären (Der Christie ist ein RGB Laser, ist somit etwas außen vor):
bildschirmfoto-2019-05-20-um-14-20-11_943838
Natürlich ist das ein anderer Preisbereich......;)


Matzinger_P3D (Beitrag #4975) schrieb:

Mankra (Beitrag #4974) schrieb:

Deshalb hab ich die LW Edge-Free gebaut und die Wand dahinter mit Adamantium.

Wie hast du es an der Wand befestigt?

Meine alte LW war auch EdgeFree, diese hängte per Keilleisten an der Wand.
Die aktuelle 370cm LW ist vor einem SBA und und den LCR Lautsprechern und damit ich allein zur Not an die Lautsprecher ran kann, hab ich diese Klappbar aufgehängt: 2 Ösen in die Wand und den Leinwandrahmen, das ganze mit 2 Spannschlössern verbunden. Damit kann ich die LW hoch klappen und stufenlos waagrecht ausrichten.
Matzinger_P3D
Inventar
#4978 erstellt: 02. Aug 2019, 11:41
Sorry für meine missverständliche Frage denn es ging mir um die Befestigung des Adamantium an der Wand
George_Lucas
Inventar
#4979 erstellt: 02. Aug 2019, 12:32
@Mankra
AnnaundFlo haben hier ja nun schon erklärt, dass Deine Darstellung dieser Thematik falsch und für die Nutzer irreführend ist. Leider bist du in diesem Punkt völlig beratungsresistent und ignorierst diesbezüglich alle Erklärungen konsequent.
Schaue ich mir die Berichte in Deinem Bauthread an, kommst du aber wohl gerade selbst drauf.


Ich kann jedem Kaufinteressenten daher nur nahelegen, sich einen JVC DLA-X7900 beim Händler gegen seinen Wunschprojektor anzuschauen. Das ist in der Tat augenöffnend.


[Beitrag von George_Lucas am 02. Aug 2019, 12:39 bearbeitet]
Mankra
Inventar
#4980 erstellt: 02. Aug 2019, 14:26
Erkläre mir bitte, was ich und das halbe AVS Forum falsch verstehe?
Dass Bilder mit einer Helligkeit von 8% (um DAS Durchschnittsbild zu nehmen), bei einem Gerät mit einem höheren InBild Kontrast gezeigt wird, als bei einem anderem Gerät?

Matzinger_P3D (Beitrag #4978) schrieb:
Sorry für meine missverständliche Frage denn es ging mir um die Befestigung des Adamantium an der Wand :X

http://www.hifi-foru...=3619&postID=429#429
Bei der Frontwand hab ich ca. 20cm breite Verblendungen damit bezogen, außer unter der LW, da hab ich 2 Rahmen mit Lautsprecherstoff bezogen (ursprünglich auch mit Adamantium, aber vor den Subs hat das ziemlich geflattert (messtechnisch kein Unterschied) und ist jetzt mit dem LS-Stoff ruhig.


[Beitrag von Mankra am 02. Aug 2019, 14:28 bearbeitet]
Mekali
Inventar
#4981 erstellt: 02. Aug 2019, 15:25

Lustigerweise werden unsere Ergebnisse immer so interpretiert, wie es den Leuten gerade in den Kram passt. Die einen sagen, ab 20% ADL schlägt ein DLP jeden JVC, also macht der DLP das bessere Bild. Die anderen sagen, die unteren 20% sind wichtiger, also macht der JVC das bessere Bild.

Ich habe bei uns in der schwarzen Triple Velvet Höhle sowohl Ansi als auch On Off Könige gesehen und bin der Meinung, man sollte nicht nur auf die Zahlen schauen (obwohl ich Zahlen sehr mag ). Das liegt daran, dass ein vom ADL Pattern gemessener Kontrast nicht 1:1 übertragbar auf reale Filmbilder ist. Z.B. wird der In Bild Kontrast von einem Bild, dessen hellstes Pixel nicht voll weiß ist oder dessen dunkelstes Pixel nicht voll schwarz ist, immer niedriger sein, als das entsprechende ADL Pattern.

Als Indikation sind die gemessenen Werte aber auf jeden Fall sehr gut verwendbar. Und wenn man die tatsächliche Helligkeit von Filmbildern in Betracht zieht, zeigen sie (im optimierten Raum!) klar in Richtung JVC.

Es gibt Szenen, die mit dem Benq W2000 mit 530:1 Ansi an der Leinwand(!) unglaublich genial aussehen. Genauso gibt es Szenen, wo der Schwarzwert von einem X7500 extrem gut rauskommt. Und das sind nach meinem subjektiven Eindruck UND nach unserer ADL Studie die Szenen, die überwiegen. Kurz zusammengefasst war das Ergebnis, dass 50% der Filmbilder eine ADL unter 5% haben. 90% der Filmbilder unter 20%.

Grüße
Anna


Das ist übrigens die Erklärung von Anna zur ADL Thematik. Möge nun jeder für sich selbst entscheiden bzw. interpretieren, was nun richtiger oder wichtiger ist...
*Triple-M77*
Stammgast
#4982 erstellt: 02. Aug 2019, 15:42
Kann man die Firmware des X7900 eigentlich updaten? Wenn ja, was ist denn die aktuelle Version und wo bekommt man die?
Rollei
Moderator
#4983 erstellt: 02. Aug 2019, 15:45
Also im Regelfall gibt es diese auf der Homepage des Herstellers.

Einfach mal in die Einstellungen bei deinem Beamer gehen und dann vergleichen, was auf der Homepage steht.
Zu beachten wäre vielleicht noch, das man ein klein wenig Übung haben sollte. Denn es sollte nichts schiefgehen bei dieser Aktion.
Sonst wird es etwas aufwendiger danach.


greetings
Rollei
*Triple-M77*
Stammgast
#4984 erstellt: 02. Aug 2019, 17:17
Ich habe auf der Homepage geschaut aber eben für den x7900 nichts gefunden. Ich meine nur den x7000 gesehen zu haben bei den Updates.
Abaqus68
Stammgast
#4985 erstellt: 02. Aug 2019, 23:29
Ich bin jetzt noch begeisterter von meinem JVC! Durch die Optimierung sehen nun auch die Mischszenen richtig gut aus und der Abstand zum OLED wird nochmal kleiner.
Ohne Optimierung:
20053F48-186B-4889-B257-B7CB6DA1167B
OLED:
ECE7BEA6-00CF-4E74-897A-45E63A8F8317
Mit Optimierung:
08686974-E70F-4897-AF61-3E0932A88EB6
Klar ist der OLED im direkten Vergleich noch etwas besser, aber ohne Vergleich ist das Erlebnis auf der Leinwand natürlich in Summe viel besser als auf dem kleinen TV. Anmerkung am Rande: Wenn ich mir die Farben anschaue, habe ich das Gefühl, dass bereits nach 180h der Gammadrift zugeschlagen hat. Werde ich demnächst checken.
Der Unterschied im absoluten Schwarzwert zwischen x5500 und x7900 ist in meinem Raum auch mit der Optimierung auch im direkten Vergleich sehr schwer zu erkennen und auf dem Foto nicht darstellbar.
Ich denke, das liegt an diversen Lichtquellen, die noch indirekt durch die Vorhänge scheinen. Man sieht aber, wenn beide Beamer gleichzeitig laufen und ich jeweils einen abdecke, der Grauschleier durch den x5500 deutlich größer wird als durch den x7900.
So oder so sind beide Beamer toll. Nicht so schön ist natürlich der Gammadrift und der Lichtverlust, der bereits nach 1800h insbesondere für HDR eine neue teure Lampe lohnenswert macht.
Matzinger_P3D
Inventar
#4986 erstellt: 03. Aug 2019, 01:34

Abaqus68 (Beitrag #4985) schrieb:
Anmerkung am Rande: Wenn ich mir die Farben anschaue, habe ich das Gefühl, dass bereits nach 180h der Gammadrift zugeschlagen hat.


Wie alt ist das Gerät? Meiner hatte auch nicht viel Stunden drauf und war deutlich gedriftet.
*HDR*
Gesperrt
#4987 erstellt: 03. Aug 2019, 19:51
Beim Gamma Drift ist die Lampen Stunden Zahl eher eine Angabe am Rande. Viel viel aussagekräftiger ist in dem Zusammenhang das Herstellung Datum bzw der letzten Autocal.
--Torben--
Inventar
#4988 erstellt: 03. Aug 2019, 20:14
Richtig.
Selbst wenn die Geräte eine gewisse Zeit originalverpackt in einem Lager standen sind sie meist schon bei Stunde "0" gedriftet.
Abaqus68
Stammgast
#4989 erstellt: 03. Aug 2019, 20:43
Ach so, hätte ich garnicht gedacht. Ich hab ihn jetzt 3Monate und doch nur 155h. Hatte gleich zu Beginn und nach ca. 30h bzw. 3-4Wochen Autocal gecheckt. Da lag er noch ziemlich genau auf der Linie. Werde die Tage mal wieder prüfen und berichten.
Abaqus68
Stammgast
#4990 erstellt: 04. Aug 2019, 13:29
So, habe gestern Autocal bei meinem 3Monate alten JVC x7900 mit 156h durchgeführt. Erstmals mit Raum-Optimierung. Es war zwar eine Abweichung vorhanden, die ich korrigiert habe:
459D1054-62C3-43C2-8403-335061E77F03

Ich hatte aber nicht den Eindruck, dass das Bild anschließend sichtbar anders war. Schade, ich hatte das Gefühl, dass bei Pacific Rim und Alita das Bild in HDR einen leichten Gelbstich in den Gesichtern hat und habe gehofft, dass es durch den Gammadrift verursacht wurde. Hat sich nicht verändert, dann liegt es hoffentlich doch an den Filmen.


[Beitrag von Abaqus68 am 04. Aug 2019, 13:30 bearbeitet]
--Torben--
Inventar
#4991 erstellt: 04. Aug 2019, 13:35
Das sieht mir aber schon nach einer Abweichung von 0,2-0,3 aus.
Schalte mal bei einem SDR Standbild das Gamma hin zwischen 2.2 und 2.0 bzw. 1.9.
Das sollte schon sichtbar sein.

Unser Gehirn kann sich sowas nur schlecht merken um da einen ordentlichen Vorher- Nacher Vergleich zu ziehen, wenn da nur ein paar Minuten dazwischen liegen.


Zu dem Gelbstich... schaust du jetzt mit dem Profil, mit dem du die Autocal gemacht hast? Oder hast du wieder zu kalibrierten Profil umgeschaltet?
Abaqus68
Stammgast
#4992 erstellt: 04. Aug 2019, 18:45
Ich mache Autocal mit Natürlich, Standard, Normal und 6500k und schaue dann HDR mit BT2020 und HDR. In SDR schalte ich dann nur auf Kino um und lasse den Rest gleich, da ist mir bisher noch nichts negatives aufgefallen. Bei HDR passe ich nur noch den Kontrast von Film zu Film zwischen 0 und 24 an. Früher habe ich bei meinem x5500 noch mit den Gammaeinstellungen oder Arve-Kurven variiert. Dabei haben sich aber immer auch die Farben in HDR geändert. Deshalb lasse ich nun lieber die Finger davon. Ich hatte das Gefühl, dass dieser Effekt bei gedriftetem Gamma umso stärker war. Deshalb hatte ich die Hoffnung, dass es mit dem Gelbstich zusammenhängt. Ich werde das mal beobachten.
ForMaj03
Stammgast
#4993 erstellt: 04. Aug 2019, 20:48
Der 7900er wird nicht mehr gebaut,oder?

Suche ja neuen Beamer,der meinen 10 Jahre alten Sony HW10 ersetzen soll.

Aktuell bin ich aber planlos

Aber der 7900er kann man ja eventuell für 3500 Euro neu bekommen, da ist er für mich dann doch in der Auswahl dabei mit dem Epson 9400. Wollte eigentlich wieder Sony, aber der VWL 270 mit dem Drift Problem ist mir doch zu teuer.Das JVC Problem kann man ja wohl korrigieren.

Es wird ja immer von den teuren JVC Lampen geredet, was kostet denn die billigste Originale? Habe mal bei Geizhals.at geschaut und kam auf 432 Euro für die JVC PK-L2615U Ersatzlampe .

Keine Ahnung ob das die passende für den 7900er ist.

Finde ich schon ganz schön heftig.
Zille89
Stammgast
#4994 erstellt: 04. Aug 2019, 22:09
Grobi ist einer der letzten größeren Händler, die diesen Monat ihre letzte Lieferung an 7900er bekommen hat. Wenn, dann solltest du jetzt zuschlagen. 3500 halte ich aber für nicht möglich, da die Geräte wie gesagt kaum noch zu kriegen sind und die Nachfrage sehr hoch ist.

Ich habe meinen letzte Woche vorbestellt und der dürfte in den nächsten Tagen ankommen. Freu mich schon
sternblink
Inventar
#4995 erstellt: 05. Aug 2019, 12:39
Hallo,
das PK-L2615U Originalmodul gibt es bei EK-M für 400 EUR. Bestellung geht nicht über den Shop sondern per Mail. Bei beisammen.de haben ein paar aber auch schon beim Tschechen (beamer-parts.de) eine nackte Ushio gekauft. Die liegt bei rd. 150 EUR. Das ist aber nicht die gleiche, die in den Original-Modulen steckt. Nur sehr ähnlich. Scheint aber gut zu laufen. Die JK-Variante wird nur an JVC-Kenwood geliefert und ist im freien Handel m.W. nicht erhältlich.

Mit der 1. Originallampe kommt man aber ziemlich weit. Sind immerhin 265W. Toto ist doch schon bei fast 3000 Std. und für SDR wohl noch ausreichend. Bei grosser LW und viel HDR sicher nicht mehr.

Ich bin nach über 9 Jahren HW10 auf den X30 gewechselt und bis auf die native Bewegungsschärfe, kann der JVC alles besser. Da ich im Full-HD Bereich bleiben werde, reicht der mir voll aus. Als Lampe verwende ich eine Osram für 80 EUR. Habe ich auch einen X5000 aber das mehr Licht, was der bietet, benötige ich gar nicht. Bildtechnisch sind die sich sehr ähnlich.

Wenn du einen neuen X7900 mit voller Garantie willst, musst du dich bald entscheiden. Denn bei JVC Deutschland ist er ausverkauft und viele Händler haben schon nichts mehr auf Lager. Schau ihn dir doch mal an und nehme am besten deinen HW10 mit.
cu,
Volkmar
ForMaj03
Stammgast
#4996 erstellt: 05. Aug 2019, 14:50
Naja,anschauen ist nicht so einfach. Grobi ist von Mainz halt doch eine Ecke entfernt.JVC Deutschland dagegen flott erreichbar in Bad Vilbel.

Und glaube nach 10 Jahren HW10, der damals schon nicht kalibriert war, kann man mir wahrscheinlich jeden Projektor über 1000 Euro vorsetzen und das Bild wäre deutlich besser

Obwohl ich mit dem Sony eigentlich sogar noch zufrieden bin. Aber für meine HC Leinwand ist der halt doch nicht lichtstark genug.

Ich weiß aber auch, dass wenn ich Vergleiche,ich den neuen Beamer direkt kaufen muss, weil ich dann mit der alten Sonybildqualität nicht mehr glücklich werde

An den 5900 oder 7900 dachte ich die ganze Zeit auch gar nicht,weil ich bei dem auch noch 5k oder o im Kopf hatte und für das Geld ich doch echtes 4k haben will.

Aber bei meinem primär Full HD Filmen und fast 0 UHD Filmen, dürfte ich nicht wirklich viel Unterschied in der Auflösung sehen zwischen Eshift und 4k bei 110 Zoll und 370cm Sitzabstand.

Lange Rede,kurzer Sinn, bin eigentlich erst vor 3 Tagen auf den x7900 aufmerksam geworden als möglicher Beamer für mich.
AxelT
Inventar
#4997 erstellt: 06. Aug 2019, 00:19
Moin, bevor ich das nun auch bestelle, hat noch jemanden einen Oppo 203 bzw. Denon X3400 mit dem Ugreen HDMI-Kabel 15 m, Glasfaser am JVC X7900 angeschlossen? (Oder evtl. ATZEBE Glasfaser?)

Hatte heute ein anderes geliefert bekommen, an den X30 angeschlossen...kam nicht mal im Menu ein Bild... (Shuliancable aktives Glasfaser HDMI Kabel)



[Beitrag von AxelT am 06. Aug 2019, 00:31 bearbeitet]
toto8080
Inventar
#4998 erstellt: 06. Aug 2019, 02:04
@sternblink

Mit der 1. Originallampe kommt man aber ziemlich weit. Sind immerhin 265W. Toto ist doch schon bei fast 3000 Std. und für SDR wohl noch ausreichend. Bei grosser LW und viel HDR sicher nicht mehr.


So ist es für normales HD noch alles OK, HDR tja kannst natürlich knicken, aber das Problem haben auch andere nach viel weniger Stunden da braucht man eben einen gewissen Lichtüberschuss.
Ich nutze meinen Projektor auch recht intensiv nicht "nur am Wochenende mal einen Kinofilm schauen"
Ich werde mir bei EKM (denen traue ich am meißten) wenn nix mehr geht eine neue UHP bestellen.
Mir hat man auch schon eine X35 UHP für einen X5000 verkauft , darum diese Lamen-Ali`s mit Sitz womöglich im Ausland kannst vergessen.

Zum X30 da kann ich voll zustimmen (habe selbst noch einen X35) unglaublich welche Bildtiefe diese Geräte wenn sie gut eingestellt sind machen, Kontrast,Farben, Schärfe da stimmt alles
Bei FI und Bewegungsschärfe müssen sie sich der Xxxxx Serie geschlagen geben da ist die FI in einem anderen Zeitalter angekommen. Aber für uns "Oldie`s" die kein Problem mit 24p nativ haben .....

@AxelT
Das ewige "Kreuz" mit den HDMI-Strippen , das Ugreen soll wohl laufen , ohne Gewähr.
Es gibt ja schon einen ganzen Thread KlickKlack dafür.
Oder hast Du ein spezielles Problem mit dem Denon ? An einem X30 wird auch kein 4K- Signal laufen,
1080p sollte funktionieren, Aber es gibt da mit einem 4K HDMI Kabel machmal Fallstricke , teilweise sind die Kabel Richtungsgebunden (Zuspieler , Display nur in eine Richtung) oder die Stromversorgung der HDMI-Buchse reicht nicht, wenn es Hybridkabel sind. Also was willst Du ausprobieren ohne 4K Projektor
AxelT
Inventar
#4999 erstellt: 06. Aug 2019, 07:29
toto8080 @

Du hast natürlich recht mit 4k. Ich bin gestern kurz vor wegnicken noch der Annahme gewesen, dass das Menu zumindest erscheinen muss...hab ausgemacht. Heute morgen der erste Gedanke war auch ...au man....war ja vom TV wegen auf 4k
Man sollte sowas nur im wachen Zustand testen..

chief-purchaser
Inventar
#5000 erstellt: 06. Aug 2019, 07:32
Also mein 10 m UGREEN läuft mit Oppo 203, JVC X5900!und Marantz AV 7703 ohne Probleme und das seit mehr als 1 Jahr.
George_Lucas
Inventar
#5001 erstellt: 06. Aug 2019, 07:47

AxelT (Beitrag #4997) schrieb:
Moin, bevor ich das nun auch bestelle, hat noch jemanden einen Oppo 203 bzw. Denon X3400 mit dem Ugreen HDMI-Kabel 15 m, Glasfaser am JVC X7900 angeschlossen? (Oder evtl. ATZEBE Glasfaser?)

Hatte heute ein anderes geliefert bekommen, an den X30 angeschlossen...kam nicht mal im Menu ein Bild... (Shuliancable aktives Glasfaser HDMI Kabel)

:prost

Hast du das Kabel richtig herum verlegt? Die Lichtleiterkabel sind richtungsgebunden.
AxelT
Inventar
#5002 erstellt: 06. Aug 2019, 07:56

Hast du das Kabel richtig herum verlegt? Die Lichtleiterkabel sind richtungsgebunden.


Moin Moin...nach Hamburg
Aber ja, ist ja auch gut aufgedruckt. Ich kann ja nix für mich behalten, aber nach dem ersten Verlegen und "einstöpseln" wollen in den Denon las ich auf dem Kabel NICHT Source... (Allerdings sind seit mehreren Tagen meine Gedanken (unsere) auch bei unserer kleinen Chihuahua Dame...evtl. machen wir gleich die letzte Fahrt......)

Zum ersten Test war es dann richtig. Es MUSS an 4k liegen (Oppo ist ja so eingestellt). Teste das später.
Suche:
Gehe zu Seite: |vorherige| Erste .. 60 . 70 . 80 . 90 . 94 95 96 97 98 99 100 101 102 103 . 110 . Letzte |nächste|
Das könnte Dich auch interessieren:
JVC DLA-X500, JVC DLA-X700, JVC DLA-X900
kraine am 24.08.2013  –  Letzte Antwort am 01.03.2020  –  4148 Beiträge
Laute Umschaltgeräusche JVC-X7900
DeUlrich am 21.01.2019  –  Letzte Antwort am 11.02.2019  –  5 Beiträge
Kalibrierung JVC X7900
sacx am 28.10.2018  –  Letzte Antwort am 24.02.2020  –  7 Beiträge
JVC DLA-X70 vs. JVC DLA-X3
George_Lucas am 31.10.2011  –  Letzte Antwort am 10.11.2011  –  65 Beiträge
JVC DLA-X3 Einstellungesthread
nolimithardware am 09.01.2011  –  Letzte Antwort am 15.01.2011  –  29 Beiträge
JVC DLA-HD1 Thread für Schwärmer
protheus am 27.12.2006  –  Letzte Antwort am 27.07.2007  –  138 Beiträge
Problem Auflistung JVC DLA Projektoren ( JVC ONLY )
*AbsolutBlue* am 13.02.2014  –  Letzte Antwort am 19.09.2016  –  123 Beiträge
JVC DLA-HD100
celle am 23.08.2007  –  Letzte Antwort am 12.04.2008  –  13 Beiträge
JVC DLA-X70R Schaltpan
si-X am 13.08.2015  –  Letzte Antwort am 28.08.2015  –  25 Beiträge
JVC DLA-X30 kaputt?
blafasel123 am 14.10.2016  –  Letzte Antwort am 15.10.2016  –  7 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder883.485 ( Heute: 1 )
  • Neuestes MitgliedFrostschauer
  • Gesamtzahl an Themen1.473.001
  • Gesamtzahl an Beiträgen20.007.555