Gehe zu Seite: |vorherige| Erste . 10 . 20 . 30 . 39 40 41 42 43 Letzte |nächste|

Der ROTEL Stammtisch

+A -A
Autor
Beitrag
Rainer_B.
Inventar
#2109 erstellt: 20. Dez 2016, 16:11
Ich habe gestern mal eine Gauder Arcona 80 an den A14 in der Demo angeschlossen. Das Teil hat ein Bändchen als Hochtöner. Ergebnis: Bis auf Phono und das war wirklich laut war alles ruhig.

Rainer
ALUFOLIE
Inventar
#2110 erstellt: 20. Dez 2016, 18:33
Sie hat nen AMT als Hochtöner. Kein Bändchen
Florico12
Schaut ab und zu mal vorbei
#2111 erstellt: 20. Dez 2016, 18:42
Hallo,

habe eben mal an meinem RA 1570 mit Dali Rubicon 6 getestet, Rauschen ( ganz leicht, Ohr so ca. 3 cm vom Hochtöner entfernt) ab Lautstärkeanzeige 85 und beim Phonoeingang ab 68 (max ist 100)! Höre aber selten über 60 , da dann schon die Bude wackelt!
Bei meinem ersten Ra 12 hatte ich auch bei niedrigen Lautstärkeeinstellungen schon ein komisches Rauschen hörte sich komisch schwurbelich an (kann`s schlecht beschreiben) , nach dem Tausch auf den anderen Ra12 war dieses Rauschen nicht mehr, nur bei Einstellung über 80 war ein leichtes Grundrauschen da.

Gruß, Dirk
vatana
Stammgast
#2112 erstellt: 20. Dez 2016, 20:06
Wie gesagt bei meinem A12 rauscht es auch wenn die Lautstärke auf 1 steht. Also, egal ob 1 oder 50 es rauscht aus dem Hochtoner. Erst so ab 70-80 kommt auch ein Brummen dazu, das ist aber normal und macht mir keine Sorgen, nur halt das andere Ding...

Mehr Feedback von den anderen RA12 und A12 wäre sehr nett.

Danke Rainer_B, also dein A14 rauscht bei "normaler" Lautstärke schon mal nicht.


[Beitrag von vatana am 20. Dez 2016, 20:18 bearbeitet]
Rainer_B.
Inventar
#2113 erstellt: 20. Dez 2016, 22:22

ALUFOLIE (Beitrag #2110) schrieb:
Sie hat nen AMT als Hochtöner. Kein Bändchen ;)


Sicher. Bändchen kennt aber jeder

Rainer
Schmittler
Ist häufiger hier
#2114 erstellt: 21. Dez 2016, 13:49
Mein RA-12 rauscht auch minimalst ab Lautstärke 50-60 von insgesamt 100, wenn ich keine Quelle über die Lautsprecher ausgebe, egal auf welchem Eingang. Dafür muss ich aber schon auf ein paar cm an die Lautsprecher gehen, um das zu überhaupt hören. Wenn Musik läuft, merke ich davon aber nichts.

Eine andere Frage: Meine Eltern haben zu Hause einen etwas älteren RA-01 Verstärker an Piega Lautsprechern laufen. Mir ist jetzt aufgefallen, dass wenn die Lautstärkeregelung auf null steht, immer noch sehr leise Musik aus den Lautsprechern kommt. Was kann das sein? Müsste meines Erachtens noch ein analoges Potentiometer sein. Meine Eltern selbst hören das überhaupt nicht, aber gut, die sind auch schon was älter.
vatana
Stammgast
#2115 erstellt: 21. Dez 2016, 15:32
@Schmittler - kannst du auch ein leises Rauschen hören wenn die Lautstärke nur auf 1 oder 2 steht? Wenn du halt mit dem Ohr ganz nah an den Hochtoner gehst?


[Beitrag von vatana am 21. Dez 2016, 15:40 bearbeitet]
imebro
Inventar
#2116 erstellt: 21. Dez 2016, 15:33
Ich habe mir vor ca. 2 Wochen einen Rotel RA-1570 gekauft und bin sehr zufrieden mit dem Gerät.
Mich würde jedoch interessieren, ob auch Ihr die Erfahrung gemacht habt, dass der RA-1570 ein klein wenig in die Richtung "hell" abgestimmt ist?
Ich möchte das überhaupt nicht negativ bewerten, denn ich bin Jemand, der sehr gerne etwas präsentere Höhen mag...

Von der Ausstattung her ist der Verstärker ja wirklich sehr gut...

Ich stellte jedoch auch fest, dass - wenn ich über den RA-1570 auch TV schaue - dieser dann z.B. beim umschalten des TV-Programms (SKY-Receiver) jedesmal mehrfach dieses Klick-Geräusch produziert... also dieses Geräuch, welches man hört, wenn man z.B. den Eingang umschaltet. Das ist sehr nervig und es ist tatsächlich ein mehrfaches Klick-Geräusch in sehr schneller Abfolge.
Ist das bei Euch auch so... bzw... kann mir jemand von Euch sagen, ob das "normal" ist?

Ebenso habe ich festgestellt, dass im Betrieb über "PC-USB" natürlich auch Dateien in 24-bit /192 kHz abgespielt werden können, nachdem ich die Software auf meinem Laptop (Win 10) installiert hatte. Dabei wird im Display des RA-1570 dann auch die Rate "192 kHz" korrekt angezeigt.

Spiele ich jedoch dann eine Datei ab, die über eine geringere Rate verfügt (z.B. 24-bit / 96 kHz), wird im Display dennoch "192 kHz" angezeigt.
Das verwirrt mich dann doch etwas. Handelt es sich dabei ggf. um einen Bug oder was ist Eure Meinung dazu?

Danke und schöne Grüße,
imebro
Florico12
Schaut ab und zu mal vorbei
#2117 erstellt: 21. Dez 2016, 18:52
Hi Imebro,

mein RA 1570 zeigt bei 96 kHz genau diese an und wenn ich auf ein anderes Stück mit 44,1 kHz schalte wird dieses auch genau angezeigt, über Stücke mit höheren Raten verfüge ich nicht ! Spiele aber über MacBook mit AUDIRVANA+ meine Musik ab, denke daher das es vielleicht am Windows Rechner liegt !?

Zum klicken beim TV gucken kann ich nichts sagen da ich kein Tv angeschlossen habe!

Er ist auf keinen Fall heller Abgestimmt als mein RA 12, eher hab ich das Gefühl das alles voller und präziser klingt als vorher gerade bei höheren Lautstärken , anderen Vergleich hab ich leider nicht !

Gruß, Dirk


[Beitrag von Florico12 am 21. Dez 2016, 18:53 bearbeitet]
exAtelier
Stammgast
#2118 erstellt: 21. Dez 2016, 19:06
HI VATAN

Also mein RA 11 rauscht nur am phono Eingang ab Lautstärke 70. Das dürfte normal sei ALLE anderen
Eingänge sind absolut rauschfrei .
imebro
Inventar
#2119 erstellt: 21. Dez 2016, 21:55
Danke Dir "Florico12".
Ich werde das nochmal genau testen mit Musikstücken, von denen ich vorab weiß, wieviel kHz sie genau haben.

Ja... präzise finde ich den RA-1570 wirklich auch. Es war fast witzig. Ich konnte mich nicht zwischen 2 Lautsprechern entscheiden. Als ich dann den RA-1570 an die LS hängte, war die Entscheidung nach ein paar Minuten gefallen
Zusammen mit meinen jetzt neuen "Phonar Veritas P4 next", spielt der RA-1570 einfach super homogen. Vorher hatte ich ein wenig im Hochton vermißt, aber dann mit dem Rotel war der HT-Bereich perfekt... deshalb auch meine Frage nach einer etwas helleren Abstimmung

LG
imebro
Schmittler
Ist häufiger hier
#2120 erstellt: 22. Dez 2016, 15:32

vatana (Beitrag #2115) schrieb:
@Schmittler - kannst du auch ein leises Rauschen hören wenn die Lautstärke nur auf 1 oder 2 steht? Wenn du halt mit dem Ohr ganz nah an den Hochtoner gehst?


Muss ich im neuen Jahr wieder ausprobieren, bin aktuell nicht vor Ort. Melde mich dahingehend wieder!


imebro (Beitrag #2116) schrieb:
... dass der RA-1570 ein klein wenig in die Richtung "hell" abgestimmt ist?...


Ist mir beim Probehören nicht aufgefallen.


imebro (Beitrag #2116) schrieb:
... mehrfaches Klick-Geräusch in sehr schneller Abfolge. Ist das bei Euch auch so... bzw... kann mir jemand von Euch sagen, ob das "normal" ist?


Dies auch nicht, immer nur das einfache Klicken beim Eingangswechsel.
imebro
Inventar
#2121 erstellt: 22. Dez 2016, 15:40
Hmmm... merkwürdig, dass offenbar nur ich dieses schnell aufeinanderfolgende Klicken kenne

Erst gestern, als ich TV schaute und als dann innerhalb des Senders die neue Sendung begann, klickte es beim Umschalten von der "Aktuellen Stunde" (WDR) zur "Lokalzeit" wieder mehrfach ganz schnell hintereinander... also dieses Geräusch, welches man hört, wenn man das Eingangssignal umschaltet (z.B. von CD auf Opt1).

Ich kann das technisch nicht wirklich nachvollziehen.
Aber falls tatsächlich niemand von Euch das kennt oder offenbar auch noch nichts davon gehört hat, dann würde ich mal den Support von Rotel anschreiben

LG
imebro
adventure-team
Stammgast
#2122 erstellt: 22. Dez 2016, 19:06
@imebro
Vielleicht liegt es daran, das die Sendungen verschiedene Tonformate haben und dadurch der RA immer versucht einen passenden Eingang zuzuordnen.
Einfach mal so wertefrei in den Raum geworfen
imebro
Inventar
#2123 erstellt: 22. Dez 2016, 21:48
...ok, könnte natürlich sein.
Ich habe eben schon den Support von Rotel angeschrieben und bin nun gespannt, was die mir schreiben.

Danke und Gruss,
imebro
Roter
Ist häufiger hier
#2124 erstellt: 28. Dez 2016, 14:43
Hallo,

ich kann das Rauschverhalten am Rotel A12 bestätigen. Bei allen analogen Eingängen ist ein leichtes, konstantes Rauschen bei einem Hörabstand von 50cm bis Lautstärke 50 wahrnehmbar, dass bei zunehmender Lautstärke ansteigt. Dabei ist es unerheblich, ob die betreffenden Anschlüsse belegt sind oder nicht. Alle digitalen Eingänge sind rauschfrei!

Insoweit bin ich neugierig auf die Stellungnahme des Rotel-Supports.

Gruß,
Oliver
Roter
Ist häufiger hier
#2125 erstellt: 29. Dez 2016, 01:30
@imebro

Das von dir geschilderte Klicken - zweimalig, in kurzem Abstand - habe ich am Rotel A12, wenn ich beim Streaming mittels Apple Music via Bluetooth zwischen verschiedenen Alben wechsele. Insofern könnten tatsächlich unterschiedliche Dateiformate/Tonformate für die Klickgeräusche verantwortlich sein.
imebro
Inventar
#2126 erstellt: 29. Dez 2016, 19:59
OK "Roter" und danke...
Ich gewöhne mich langsam daran.
Der Rotel Support meinte, ich soll das prüfen lassen. Aber ich habe keine Lust, den Verstärker einige Wochen zu versenden und dann ohne Musik zu sein. Das geht gar nicht

Offenbar ist das Teil doch nicht so ausgereift, wie ich dachte.
Mein Cambridge AVR hat das definitiv besser gemacht

LG
imebro
Roter
Ist häufiger hier
#2127 erstellt: 29. Dez 2016, 20:36
@imebro

Wieviel Zeit vergeht denn bei dir zwischen den Klicks und über welchen Eingang steuerst du den TV? An die Klickgeräusche kann ich mich ja noch gewöhnen, dass Rauschverhalten am A12 nervt mich schon eher. Kann mich nicht erinnern, dass es beim RA-1062 vorgekommen ist. Wie ist es bei deinem RA-1570?

Gruß,
Oliver
vatana
Stammgast
#2128 erstellt: 29. Dez 2016, 20:59
Ausser Rauschen machte mein A12 gleich nach dem "Kaltstart" ein deutlich hörbares ganz kurzes Brumm Geräusch in den Laustsprechern. Also, nur beim erstem switch der Inputs gleich nach dem Kaltstart. Später war das nicht zu hören.

@Roter, kannst du mal genau hinhören ob er auch ein ganz leises Brummen im Tief/Mittelton produziert? Meiner ging zurück, ich kann das nicht mehr Prüfen
imebro
Inventar
#2129 erstellt: 29. Dez 2016, 21:03
Also mein TV ist über 2 Möglichkeiten angeschlossen.

1. über den Opt.1 direkt per Toslink vom TV zum Rotel
2. über den Opt.2. Dabei hängt noch ein Universalplayer mit Darbee dazwischen.

Die Klick-Geräusche kommen bei beiden Möglichkeiten vor.
Brummen habe ich jedoch keines...

LG
imebro
Roter
Ist häufiger hier
#2130 erstellt: 29. Dez 2016, 23:09
@vatana:

einen Brummton gibt mein A12 zu keiner Zeit von sich. Zumindest in der einen Woche, in welcher er jetzt bei mir aktiv ist. Bleibt noch das Rauschen. Habe allerdings noch nicht geprüft, ob es bei sehr leisen Passagen während des Abspielens von Musik auch zu hören ist oder nur dann, wenn keine Musik gespielt wird. Mit letzterem könnte ich meinen Frieden schließen, ohne ihn gleich zu retournieren. Zum Vergleich schließe ich am Wochenende nochmals den alten 1062 an, um das Rauschverhalten an ihm zu prüfen. Vielleicht gab es dieses Verhalten auch bei ihm, ohne das es mir je aufgefallen ist.

Gruß,
Oliver
Roter
Ist häufiger hier
#2131 erstellt: 30. Dez 2016, 21:13
Nachtrag zum Rauschverhalten beim Rotel A12. Im Gegensatz zu nicht belegten, digitalen (optischen) Eingängen, lässt sich das zuvor beschriebene Rauschen bei belegten digitalen (optischen) Eingängen leider auch bestätigen.
Schmittler
Ist häufiger hier
#2132 erstellt: 01. Jan 2017, 18:28

vatana (Beitrag #2115) schrieb:
@Schmittler - kannst du auch ein leises Rauschen hören wenn die Lautstärke nur auf 1 oder 2 steht? Wenn du halt mit dem Ohr ganz nah an den Hochtoner gehst?


Nachtrag bezüglich rauschen und klicken bei meinem RA12, da mich meine Erinnerung wohl doch ein wenig getäuscht hat:

Es rauscht unabhängig von der Lautstärke auf allen Eingängen leicht, egal ob die Regelung nun auf 1 oder auch auf 80 steht. Dies alles in einer Lautstärke, dass ich es bereits aus einem Meter Entfernung nicht mehr wahrnehme. Sobald auch nur irgendein Ton wiedergegeben wird, merke ich davon nichts mehr. Bei Lautstärke 0 ist völlige Stille.

Beim Wechsel zwischen analogen und digitalen Eingängen klickt es zweimal, beim Wechsel zwischen den digitalen Eingängen nur einmal.

Und nochmal ein Hinweis bezüglich dieses Problems:


Schmittler (Beitrag #2114) schrieb:
...Meine Eltern haben zu Hause einen etwas älteren RA-01 Verstärker an Piega Lautsprechern laufen. Mir ist jetzt aufgefallen, dass wenn die Lautstärkeregelung auf null steht, immer noch sehr leise Musik aus den Lautsprechern kommt. Was kann das sein? Müsste meines Erachtens noch ein analoges Potentiometer sein. Meine Eltern selbst hören das überhaupt nicht, aber gut, die sind auch schon was älter.
Kimbl
Ist häufiger hier
#2133 erstellt: 05. Feb 2017, 13:41
Hallo zusammen.

ich habe einen Rotel RA12.
Ich habe folgendes Problem:
Wenn ich an meinen Rotel ein iPhone/iPad anschließe kann ich die Play/Pause/Next/... Tasten auf der Fernbedienung nicht nutzen. Lautstärke und andere Funktionen funktionieren jedoch einwandfrei.
Hierbei ist es egal ob ich über iTunes oder Spotify Musik höre.
Hat hier noch jemand dieses Problem?

Vielen Dank,
Kimbl
p4dox
Ist häufiger hier
#2134 erstellt: 11. Feb 2017, 14:35
Hi zusammen,

bei einigen Rotel Geräten wurden USB Bluetooth Dongle mitgeliefert.
Wie kommt man an Ersatz wenn man diesen nicht mehr hat?
Auch Fremd-Dongle werden unterstützt, aber gibt es dazu eine Liste an unterstützen Geräten?
Kann dazu jemand was sagen?

Grüße
dalom
Neuling
#2135 erstellt: 13. Feb 2017, 19:45
Hallo zusammen:
seit ca. 2 Jahren bin ich hier am mitlesen und es hat mie schon viel geholfen meine neue Anlage zusammen zu stellen. Jetzt bin ich beim Plattenspieler angekommen und ich würde einen
Rotel RP-1010
kaufen wollen.
Kann mir hier Jemand etwas über den Dreher sagen ?
Ist der eher Wertig oder sollte man die Finger davon lassen?
Kann man den mit einem gutem System noch aufwerten?

Vieleicht hat ja Jemand ein par Tips.
Gruß axel
TobiausHH
Neuling
#2136 erstellt: 14. Feb 2017, 20:37
Moin zusammen,

bin neu hier und wollte mit Euch meine Erfahrung zum RT 1570 teilen - da klappt es bei mir nicht immer perfekt mit dem
DAB Empfang - beim Einschalten hängt er sich teilweise auf - wenn die Empfangsqualität schlecht ist, öfter, aber auch bei 90% tut er es.
Dann muss man auf FM schalten, zurück auf DAB, manchmal reicht das. Er reagiert im DAB Menü gar nicht mehr.
War schon in der Reparatur - hat noch jemand damit Erfahrungen gemacht????

Viele Grüße
Tobi
stet
Stammgast
#2137 erstellt: 14. Apr 2017, 13:08
Moin,
hab seit 2 Tagen die RB-1572 in meinem Besitz.
Betrieben , klassischer Weise im Wohnzimmer im 2 Kanal/Modus, mit 🔊 Sub , getrennt bei 80hz.
Die Endstufe hat hier im Netz ja wirklich übelste Bewertungen erhalten, was ich so nicht unterstreichen kann.
Seit 2 Jahren besitze ich die Rotel RMB-1575, die wirklich gut ist(Musikzimmer).
Leider vor wenigen Tagen ein Kanal abgeraucht, aber dafür auch regelmäßig über 105db laut Musik gehört.

Wer gern laut hört braucht Leistung und ein Receiver mit BassManagment.

Daher jetzt für das Wohnzimmer die Rotel im Kombi mit einem günstigen AV--Receiver Pioneer (wg.MCACC/Einmessung) als Vorstufe.

Leider muss ich an dieser Stelle sagen, dass im direkten Vergleich der NAD 7050D toten Stille am Lautsprecher herrscht, wenn keine Musik läuft.
Da rauscht nix, im direkten Vergleich zu Rotel, was aber nur wenige cm. vor dem Hochtöner zu hören ist. Der NAD lief im direkten Vergleich vorher und wird jetzt nur noch für Spotify eingesetzt, als Zuspieler für den Pio.Eigentlich Perlen für die Säue-))
Vom Klang her kann ich für mich nix besser oder schlechter raushören.
Der NAD 7050D ist für über 100db Lautstärken nicht optimal. Kühlung ist passiv und das Gehäuse ziehmlich klein. Daher schaltet er sich nach ca 15 Min. Wegen zu hoher Abwärme ab.
Nur Hypex mit ähnlicher Leistung ist man bei NAD gleich mal 3.000 Euro los.
Den dauertest hat die Rotel RB-1572 allerdings noch vor sich-))).
Abschließend möchte ich noch sagen, die RB-1572 hört sich gut an.Stücke wie "Tainted Love" von Soft Cell als Beispiel kenn ich in u.auswendig.
Sie spielt "Neutral" und klingt sehr gut.
Von schärfe kann ich nicht berichten. Angeschlossen ist kein HighEnd Speaker sondern ein Paar Heco Celan 700 aus 2006.
Im Vergleich zu meinen Dynaudio Focus 260 leider nicht ganz so Seidig dafür kann die Heco lauter.
Grüße Stet
davidsonman
Stammgast
#2138 erstellt: 14. Apr 2017, 13:13
...Kann auch nix negatives über die 1572 berichten... läuft an meinem pio und läuft und läuft...
*Netzwerker*
Neuling
#2139 erstellt: 16. Apr 2017, 19:18
Hallo Stammtischler,

Wie ihr seht bin ich hier Neuling und hoffe, dass die Frage jetzt im richtigen Forum gestellt ist.

Ich bin mit meinem RT-12 nämlich echt am verzeifeln und hoffe auf Eure Hilfe.

Ich habe meinen RT-12 im Heimnetz angeschlossen. Greife ich vom Gerät direkt auf meine UPNP Server auf meinem Windowsrechner zu (Twonky(neu) und Universal Media Server) kann ich problemlos alle Titel abspieln.

Versuche ich von meinem Smartphone (betriebssystem Android) per Rotel App die Mediendaten zu streamen, kann ich die Mediendateien in der App zwar sehen, aber nicht auf den RT-12 schicken.

Versuche ich gleiches mit der gekauften App Bubble, kann ich die Mediendaten sehen, auswählen und der RT-12 fängt an die gewählte Datei zu spielen. Ist die Datei zu Ende, hängt sich der RT-12 auf. Springe ich vor dem Ende eines Liedes zum nächsten Lied, spielt er weiter.... bis zum Ende des Liedes, um sich dann aufzuhängen.

Ich habe das Gerät mit dieser Beschreibung zum Händler gebracht. Diese empfahlen mir Twonky "Mit dem UPNP-Server wird es laufen!" Wie oben beschrieben habe ich ihn installiert, es funktioniert aber trotzdem nicht.

Ich hatte mir gerade fürs badezimmer verschiedene kleine IR-Radios bei Amazon bestellt. Alle streamten in meinem Netzwerk problemlos. Wenn also verschieden Marken in meinem netzwerk problemlos laufen, verstehe ich nicht, wieso der RT-12 es nicht schafft.

Bitte schreibe mir doch jemand, wie man seinen Rechner einstellen muss, damit es funktioniert.

Windows 10
Fritzbox 7490
Windows Mediaplayer Version 12
Twonky und Universal Media Server
Dateiformate überwiegend mp3

Ich würde mich riesig freuen, wenn mir jemand weiterhelfen kann. Ich bin nämlich kurz davor meinen Händler zu verklagen, da das Produkt nicht das kann, was er versprochen hat. Im Geschäft konnte er mir auch nicht zeigen, dass es bei ihm geht.

Vielen Dank im Voraus fürs Überlegen und Schreiben !!!
Schmittler
Ist häufiger hier
#2140 erstellt: 19. Apr 2017, 14:19
Ich nutze den RT-12 auch an der gleichen Fritz!Box, lasse aber einen Medienserver auf meinem NAS laufen.

Komischerweise kann ich manche Lieder mit dem RT-12 auch nicht abspielen (auch wenn sie grundsätzlich am Gerät selbst und der App angezeigt werden), wohingegen der Sonos:Connect alles ohne zu murren akzeptiert. Warum, wieso, weshalb, ich weiß es nicht und hatte bisher auch keine Muße, das zu ergründen.

Dass sich das Gerät jedoch am Ende eines Liedes aufhängt, kenne ich nicht.
*Netzwerker*
Neuling
#2141 erstellt: 23. Apr 2017, 12:53
Danke Schmittler für Deine Antwort!

Auch ich habe es mit einem Stick direkt am Router ausprobiert, was das gleich Ergebnis mit sich brachte.

Da auch mein HiFi-Händler den RT-12 nicht per App zum streamen bekommt, hat er ihn jetzt an den Netzwerkproduktmanager von B&W geschickt.
Jetzt "ist der Ball mal an der richtigen Adresse". Hoffentlich...

Also: Vielen Dank, ich bleibe Hoffnungsvoll...
stet
Stammgast
#2142 erstellt: 07. Mai 2017, 01:52
Moin,
Ich hatte nach dem umstellen in ein anderen Raum Brummprobleme , die ohne Anschluss der RCA/Chinchkabel komplett weg waren.
Nachdem ich den AV-Receiver /Masse mit der Endstufe verbunden hatte waren die nervigen Geräusche verschwunden.

Vielleicht hilft es jemanden, der da auch Probleme hatte.

Zur Zeit läuft die RB1572 als Sub-Endstufe + Center , etwas "Zweckentfremdung", was derzeit problemlos funktioniert.

B&W CT-12 passiv Subwoofer
Daniel1974
Stammgast
#2143 erstellt: 20. Mai 2017, 14:50
Hallo,

hat der RA-1592 Vollverstärker eine Cinema-Bypass Funktion zur Einbindung in eine Surroundkette?

Danke.
Platokrates
Schaut ab und zu mal vorbei
#2144 erstellt: 07. Jun 2017, 12:44
Hallo miteinander,

ich hoffe ich bin hier nicht falsch ...
Ich habe an meinen Infinity Lautsprechern eine RB 1080 laufen und bin "eigentlich" zufrieden.
Allerdings wird die Endstufe schon gehörig heiß wenn ich mal lauter höre ...
Nun konnte ich zum Vergleich eine RB 1572 anschließen.
Der Sound ist in meinen Ohren nicht schlechter! (obwohl digital nicht sehr beliebt zu sein scheint), allerdings ist die Kombination leiser, obwohl es von den Daten her gesehen umgekehrt sein sollte.
Hat von euch jemand eine Idee warum das so ist?

Hintergrund ist mein Vorhaben Biamping (horizontal) einzurichten.
Gerne wäre ich hier auf 2 RB 1572 gewechselt, allein der Wärmeentwicklung wegen ...

Gruß Volker

P.S. Falls mein Anliegen besser in eine andere Rubrik passt, bitte verschieben.
stet
Stammgast
#2145 erstellt: 07. Jun 2017, 20:31
Moin,
die wärme Entwicklung ist in der tat höher als bei der RMB-1575!
Ich habe beide Endstufen, aber denn Eindruck, dass die RB-1572 etwas mehr HiFi Gene hat, was aber nicht stimmen muss.

Der Aufbau ist schon anders im direkten vergleich zur RMB-1575. Die 1575 erwärmt sich so gut wie garnicht, egal wie laut man damit hört.

Achja, leiser ??

Das kann nicht sein. Prüfe mal Dein Eingangssignal. Die RB1572 hat power ohne Ende. Trotz abwärme hatte ich aber nie Probleme mit der Endstufe.
Viel Spaß mit Deiner neuen Endstufe.

Grüße
STET
Platokrates
Schaut ab und zu mal vorbei
#2146 erstellt: 08. Jun 2017, 00:13
Hallo STET,

ich habe an meiner privaten Anlage lediglich die beiden Endstufen getauscht.
Um sicher zu gehen habe ich nach dem leiseren Hörerlebnis an der RB 1572 dann auch noch die Anschlußseite für die LS gewechselt, mit dem selben Ergebnis.
Macht nicht viel aus, ist aber deutlich zu hören. Durch Biamping gewinne ich zwar wieder etwas "Lautstärke" hinzu, aber richtig zufrieden bin ich damit nicht. Tendenziell würde ich aktuell dann doch auf eine zweite "Heizung" setzen, sprich mir noch einen gebrauchten RB 1080 dazu stellen.
Aber wundern tut mich das schon etwas, denn der RB 1572 läuft seit Jahren klaglos, halt an einer anderen Kombination.

Gruß und merci
Platokrates
Schaut ab und zu mal vorbei
#2147 erstellt: 09. Jun 2017, 00:17
Hallo nochmal,

habe mir heute eine gebrauchte RB 1080 besorgt, angeschlossen
und war erstaunt ...
Lautstärke in etwa gleich der RB1572, vielleicht eine Nuance leiser,
unter Vollast
Wärmeentwicklung an der RB 1080 im normalen Bereich, handwarm

Heißt wohl das meine alte RB 1080 schon vorher nicht mehr ganz auf dem Damm war,
warum sollte sie sonst so heiß werden?
Und im Vergleichstest mit der RB 1572 ist sie dann kolabiert ...

Schöner Mist! Ob sich da noch eine Reparatur finanziell lohnt?

Gruß Volker
audioinside
Inventar
#2148 erstellt: 11. Jun 2017, 15:49
Was heißt kollabiert?
Platokrates
Schaut ab und zu mal vorbei
#2149 erstellt: 11. Jun 2017, 18:22
Hallo audioinside,

der rechte Kanal ist ausgefallen ...
Bringe den Verstärker morgen ins Fachgeschäft und werde dann weitersehen.
Wäre schön wenn sich eine Reparatur lohnen würde.
Allerdings habe ich ja gerade mit einer gebraucht erworbenen RB1080 die Erfahrung gemacht das sie garnicht so heiß wird und andererseits die digitale RB 1572 nicht weniger laut kann.
Folglich würde ich dann wohl dazu tendieren die beiden RB 1080 abzustoßen und eine zweite RB 1572 zu suchen. Mein Lautsprecher sind für BiAmping ausgelegt, das möchte ich gerne irgendwann umsetzen ...

Gruß Volker
TobiausHH
Neuling
#2150 erstellt: 26. Jun 2017, 20:55
Vielleicht hat doch noch jemand das Problem?
neotronic
Neuling
#2151 erstellt: 10. Jul 2017, 20:12
Hallo zusammen,

ich habe eine Rotel RSP-1572 und eine RMB-1565. Wo würdet ihr das Erdungskabel von einem Plattenspieler mit integrierten Phonovorverstärker anschließen?

Seit länger habe ich einen Pro-Ject Debut III mit integrierten Phonovorverstärker und habe das Erdungskabel an einer Gehäuseschraube des RMB-1565 angeschlossen. Habe trotzdem ein leises 50 Hz Brummen...
stet
Stammgast
#2152 erstellt: 10. Jul 2017, 20:15
Moin,
wenn alle Kabel ab sind, hörst Du nix mehr , oder?

Ich habe eine RB1572, hat das gleiche Problem. Leises brummen, nur an meiner RMB1575 habe ich keine Probleme !

Grüße
STET
neotronic
Neuling
#2153 erstellt: 10. Jul 2017, 20:39
Habe das Brummgeräusch nur, wenn der Eingangskanal des Plattenspielers (Video 2 - Analog) vorgewählt ist. Ist kein Kabel vom Plattenspieler dran, ist das Brummgeräusch weg...


[Beitrag von neotronic am 10. Jul 2017, 20:57 bearbeitet]
KlaWo
Inventar
#2154 erstellt: 23. Jul 2017, 08:19
Falls jemand auf der Suche nach einer "kleinen" Rotel-Endstufe ist… hab gerade meine überholte RB-1080 in den Biete-Bereich gestellt…
Klick mich!

Generell wär ich nun bereit, meine ganze Anlage (inkl. RSP.1570 + RMB-1575) zu veräussern - hier auch noch der Link:
Klick auch mich!
nadeto
Stammgast
#2155 erstellt: 30. Jul 2017, 16:29
Hat jemand Erfahrung über Rotel RA 1592 Vollverstärker ?
Wie ist sein klang ? Warm, Präzise, Sanft, Lebendig oder was anders ?
Danzig
Inventar
#2156 erstellt: 06. Aug 2017, 04:23

nadeto (Beitrag #2155) schrieb:

Wie ist sein klang ? Warm, Präzise, Sanft, Lebendig oder was anders ?


Das kannst du nur selbst beurteilen, wie du das empfindest!

Was den Klang angeht gibts ein Paar Dinge die ich wichtig finde:
- passt die Abstimmung der Höhen- und Tiefenklangregelung in meinen Geschmack? (hier gibts mächtige, hörbare Unterschiede)
- hat der Verstärker Loudness und wenn ja, wie trifft die meinen Geschmack? (hier gibts ebenfalls sehr starke Unterschiede)

Wenn du die Finger von allen Regelungsmöglichkeiten weg lässt, dann macht der Rotel genau das, was er machen soll...
... er klingt dann gar nicht.


Allerdings habe ich ja gerade mit einer gebraucht erworbenen RB1080 die Erfahrung gemacht das sie garnicht so heiß wird


War bei meiner auch so. Handwarm wurde die nur wenn man mal ne weile aufgedreht hatte. Ansonsten hielt sich das echt in Grenzen. Meiner Meinung nach sind das die besten Endstufen von Rotel, was man von den Vorverstärkern der Serie nicht behaupten kann. Brummgeräusche , kratzende Potis wenn der Verstärker mal nen Tag nicht lief usw. waren da inklusive.


Habe trotzdem ein leises 50 Hz Brummen...


Hast du mal die Kabel getauscht? Die Anschlussbuchsen mal richtig sauber gemacht? Hoffentlich nicht so ein Problem wie ich am RC 1070 hatte... Ich habs nicht in den Griff bekommen. Ich glaube das war bei mir Netzteilseitig. Ganz weg war das Brummen nie. Am Ende wars sogar so, dass ich Phono (egal ob extern oder intern) komplett weg lassen musste, da er jedes mal brummte, wenn ich ein zweites Gerät angeschlossen hatte. Hat mich verrückt gemacht. Manchmal wars auch weg wenn ich den CD Spieler von CD auf AUX umgesteckt hab. Manchmal reichte Hand auflegen... Ich bin nie drauf gekommen was das ist, bis ich ihn verkauft habe. Der war auch eingeschickt und kam angeblich fehlerfrei zurück. Dachte das läge eventuell an meiner Bude, aber wo anders wars genau so...
KaiOliver
Schaut ab und zu mal vorbei
#2157 erstellt: 10. Okt 2017, 15:58
Hat jemand Erfahrungen mit einem Rotel RT-1570? In einem Bericht habe ich gelesen, dass die Software nicht gepflegt wird. Das Gerät hat offensichtlich Probleme beim Nachladen von Musikstücken über das Netzwerk. Zudem sei gapless-play nicht möglich. Auch die app von Rotel wird wohl eher unterdurchschnittlich gesehen. Was ist da dran?

Zudem sind ja einige Modell von Rotel in neuen Versionen auf dem Markt. Kommt auch ein
Rotel RT-1572?

Vielen Dank!
SimonSambuca
Stammgast
#2158 erstellt: 27. Okt 2017, 12:26
Hallo,

mich würden Erfahrungen bezüglich Abwärme der RB 1582xx Endstufe und derer ähnlichen Vorgänger interessieren.

So eine Endstufe müßte bei mir ins TV Lowboard wandern und neben dem Audiolab M-Dac (dient als DAC/Vorstufe) stehen.

Es ist so ein Lowboard: KLICK

Das Lowboard steht mit Abstand vor der Wand (~6cm) und nach Hinten ist es offen. Breite eines Faches wäre vermutlich ausreichend (89cm) Tiefe geht noch (41cm) was aber fraglich ist ist die Höhe (16,5cm). Wären dann ja nur 2cm Luft

Abschaltung oder gar Hitzetod vorprogrammiert?
Wie heiß werden die Endstufen?

Gruß
Simon
KlaWo
Inventar
#2159 erstellt: 28. Okt 2017, 11:27
ICH würde Class AB-Endstufen nicht ohne ausreichend Luft nach oben in ein Lowboard stellen… 2cm sind - find ich - viel zu wenig! Selbst meine RB 1575 schafft es, die Oberseite meines LB zu erwärmen… und ich hab gut 6cm nach oben. Meine RB 1080, die damals AUF dem LB stand, wurde noch deutlich heisser… diese hätte ich niemals IN das LB stellen wollen…
Suche:
Gehe zu Seite: |vorherige| Erste . 10 . 20 . 30 . 39 40 41 42 43 Letzte |nächste|
Das könnte Dich auch interessieren:
Rotel
'Rolly' am 30.08.2004  –  Letzte Antwort am 31.08.2004  –  8 Beiträge
Audiolab Stammtisch
Acurus_ am 17.12.2008  –  Letzte Antwort am 29.01.2018  –  763 Beiträge
Unison Stammtisch
Widar am 07.08.2009  –  Letzte Antwort am 04.12.2017  –  88 Beiträge
Densen Stammtisch
Freiundunbesch... am 30.12.2010  –  Letzte Antwort am 06.12.2016  –  22 Beiträge
rotel/kef
typalder am 18.05.2005  –  Letzte Antwort am 20.05.2005  –  4 Beiträge
Der Synästec Audio-Stammtisch
-Puma77- am 21.02.2013  –  Letzte Antwort am 22.02.2013  –  2 Beiträge
rotel Komponenten
truder am 23.04.2005  –  Letzte Antwort am 24.04.2005  –  3 Beiträge
Offener Teac Stammtisch
zwittius am 11.06.2005  –  Letzte Antwort am 21.12.2012  –  16 Beiträge
Der Classé Audio Stammtisch
rockfortfosgate am 28.12.2014  –  Letzte Antwort am 06.06.2018  –  91 Beiträge
Meine Erfahrung mit Rotel...
smartysmart34 am 06.04.2004  –  Letzte Antwort am 10.05.2004  –  33 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder845.387 ( Heute: 30 )
  • Neuestes MitgliedPauba
  • Gesamtzahl an Themen1.410.194
  • Gesamtzahl an Beiträgen18.846.630

Hersteller in diesem Thread Widget schließen