Gehe zu Seite: |vorherige| Erste .. 40 . 50 . 60 . 70 . 79 80 81 82 Letzte

Der JVC DLA-X5900/X7900/X9900 Thread

+A -A
Autor
Beitrag
kermit17
Ist häufiger hier
#4166 erstellt: 11. Jan 2019, 19:15
Ich hatte ein Glasfaser UGreen 10m HDMI.
Ein "knistern" und "aufblitzen" des Bildes war das Resultat beim streamen.
Leider in keiner Weise zufriedenstellend das Kabel.

Zumal mein jetziges Oehlbach Black Magic einwandfrei UHDs liefert.

Kann es der Chromecast sein?
Klipsch-RF7II
Inventar
#4167 erstellt: 11. Jan 2019, 19:19
Die UHD liefert 4K mit knapp 24 Bildern pro Sekunde. DAS schafft Dein Kabel. Dein Chromecast hat möglicherweise 50 oder 60 Bilder pro Sekunde! Viele Kabel schaffen nur max 4K mit 30 Bildern pro sek vor allem bei Längen >> 5m.


[Beitrag von Klipsch-RF7II am 11. Jan 2019, 19:20 bearbeitet]
marco_008
Inventar
#4168 erstellt: 11. Jan 2019, 19:30
Kann nur immer wieder sagen das ich mit meinem Oehlbach Matrix Evolution in 12m Länge, keine Probleme habe.
JohnMainhard
Stammgast
#4169 erstellt: 11. Jan 2019, 19:59
Steck doch den Chromecast direkt in den Beamer, dann weißt du es.


Gruß JM
kermit17
Ist häufiger hier
#4170 erstellt: 12. Jan 2019, 16:42
Wie deppert ich doch bin, gute Idee JohnMainhard.

Gesagt, getan und er Spieltag ganze normal Netflix ab...

Heißt für mich erstmal ...schon wieder Kabel!

Hatte 150 Euro für das Black Magic 1000 hingelegt, nun dann ein weiteres
Glasfaser HDMI kaufen.

Eine Frage an euch...Welches Glasfaser HDMI Kabel habt ihr bei euch in Gebrauch?
Welches würdet Ihr empfehlen, die Meinungen gehen doch auseinander.
10m werden benötigt.
Rollei
Moderator
#4171 erstellt: 12. Jan 2019, 17:00
Hi - also mein Uhren 15 mir funktioniert ohne Störungen aus bei der Einstellung 4:4:4 mit 60 hz.

Aber da geht wohl ja bisher keines der Kabel. Soll ja erst mit der HDMI 2.1 verabschiedet werden.

greets

Rollei
Ralfboos
Ist häufiger hier
#4172 erstellt: 12. Jan 2019, 17:28
Ugreen 15m am x5000 1a
Iceman026
Stammgast
#4173 erstellt: 12. Jan 2019, 17:31
Probiere doch mal das von ATZEBE in 10m für vergleichsweise günstige 46 EUR - erste Rückmeldungen waren ja vielversprechend. Oder noch mal ein neues UGreen - das sollte einwandfrei funktionieren, dein erstes Exemplar hatte vielleicht eine Macke.
chief-purchaser
Inventar
#4174 erstellt: 12. Jan 2019, 17:31
Ugreen 10 m bei mir am x5900 top.
marco_008
Inventar
#4175 erstellt: 12. Jan 2019, 18:27
Hab mal ne Frage wegen Leinwand, oder gibts nen extra Fred?
Will mir ne neue holen, Tension Motorleinwand.
Allerdings brauche ich ein schalldurchlässiges Tuch!
Gibt es sowas auch schon als High Kontrast Tuch?
volschin
Inventar
#4176 erstellt: 12. Jan 2019, 19:17
Ich habe bisher die Kombi schalltransparent und Hochkontrast noch nicht gesehen. Scheint an den besonderen Anforderungen der Hochkontrasttücher zu liegen, die man anscheinend nicht so einfach mikroperforieren kann.
marco_008
Inventar
#4177 erstellt: 12. Jan 2019, 19:57
Das dachte ich mir. Hab auch nix im Netz gefunden.
Nen Tipp was du mir empfehlen kannst?
kermit17
Ist häufiger hier
#4178 erstellt: 13. Jan 2019, 18:35
Vielleicht hatte mein altes, bereits zurückgesandtes, UGreen 10m wirklich einen "Knacks"...

Hab nun mal ein neues bestellt, werde berichten.
chief-purchaser
Inventar
#4179 erstellt: 13. Jan 2019, 19:24
Das Ugreen ist laufrichtungsgebunden!!!
Quick_silver
Stammgast
#4180 erstellt: 13. Jan 2019, 19:38
Das sind alle optischen HDMI Kabel und sollte hier auch allgemein bekannt sein.
Quick_silver
Stammgast
#4181 erstellt: 13. Jan 2019, 19:43
Monoprice SlimRun 15m an x5000 und VW270 läuft bestens!
Das ist übrigens das Kabel was bei Grobi und Konsorten für ein Schweine Preis verkauft wird, aber auch für ein Drittel des Preises zu bekommen ist....
kermit17
Ist häufiger hier
#4182 erstellt: 13. Jan 2019, 20:02
Steht ja schließlich auch auf dem Kabel drauf...

Wer es da noch falsch anschließt...
George_Lucas
Inventar
#4183 erstellt: 13. Jan 2019, 23:12
Da werden viele sicherlich nicht drauf achten, weil laufrichtungsgebundene Kabel für viele etwas Neues ist.

Von daher sollte auf diesen Aspekt öfter hingewiesen werden, damit die JVC-Projektoren die bestmögliche Signalzuspielung auch erhalten.
volschin
Inventar
#4184 erstellt: 13. Jan 2019, 23:54
Mit bestmöglicher Signalzuspielung hat das aber nichts zu tun. Falschrum angeschlossen gibt es kein Signal.
--Torben--
Inventar
#4185 erstellt: 14. Jan 2019, 00:35

volschin (Beitrag #4184) schrieb:
Falschrum angeschlossen gibt es kein Signal.


Richtig! 👍🏻
George_Lucas
Inventar
#4186 erstellt: 14. Jan 2019, 08:58

volschin (Beitrag #4184) schrieb:
Falschrum angeschlossen gibt es kein Signal.

Richtig, darauf habe ich mich im Kontext bezogen - und dass darauf durchaus öfters hingewiesen werden sollte, weil laufrichtungsgebundene Kabel viele noch nicht kennen.


[Beitrag von George_Lucas am 14. Jan 2019, 09:00 bearbeitet]
Galactus
Stammgast
#4187 erstellt: 14. Jan 2019, 09:09
Oh, eine Kabeldiskussion, gabs ja schon lange nicht mehr...
binap
Inventar
#4188 erstellt: 14. Jan 2019, 09:11
Da sich die meisten hier nicht mal die Mühe machen, die Bedienungsanleitung von Beamer oder AV-Receiver durchzulesen, werden diese das wohl erst recht nicht für ein HDMI-Kabel tun...
Deshalb sollte man immer wieder auf den richtungsgebundenen Anschluss von Hybrid- oder optischen HDMI-Kabeln hinweisen. Auch wenn das eigentlich logisch und selbsterklärend sein sollte...
oto1
Inventar
#4189 erstellt: 14. Jan 2019, 09:41

binap (Beitrag #4188) schrieb:
Da sich die meisten hier nicht mal die Mühe machen, die Bedienungsanleitung von Beamer oder AV-Receiver durchzulesen, werden diese das wohl erst recht nicht für ein HDMI-Kabel tun...

oh ja, da hast du recht

ich gebe ja zu, das ich als ich noch meine DLP PJ betrieben habe auch nicht wusste was lensshift und co ist aber bevor ich mir solche PJ gekauft habe habe ich mich vorher schon informiert!
hier sind so viele fragen zu sochen dingen, die auch in der BD stehen, da macht das antworten nicht ganz so viel spaß.
George_Lucas
Inventar
#4190 erstellt: 14. Jan 2019, 09:52

binap (Beitrag #4188) schrieb:

Deshalb sollte man immer wieder auf den richtungsgebundenen Anschluss von Hybrid- oder optischen HDMI-Kabeln hinweisen. Auch wenn das eigentlich logisch und selbsterklärend sein sollte...

kermit17
Ist häufiger hier
#4191 erstellt: 15. Jan 2019, 17:13
UGreen HDMI angekommen, angeschlossen und streaming läuft ohne Ausfälle, knistern oder aufblitzen!

Danke euch für den Hinweis, bin happy

Jetzt direkt noch eine Frage an das Forum...

Warum gibt es keinen deutschen Hersteller der Glasfaser HDMI Kabel herstellt & anbietet?
Warum kommt das aus Fernost?
Rollei
Moderator
#4192 erstellt: 15. Jan 2019, 17:14
Hi - weil wir wohl davon ausgehen sollten, dass die in Fernost einfach wesentlich billiger herzustellen sind.


greets

Rollei
*Harry*
Inventar
#4193 erstellt: Gestern, 12:54
ja, ja, unsele lieben Fleunde del Leispflanzel ...


Ich habe mir vor kurzen zum Test des temporär gehabten X9900 bei Amazon ein als 18Gbit-fähig deklariertes 10m Kabel gekauft (kein LWL, kein Redmere - gute alte Drahtverbindung), weil mir die Abbildung des gesamten Aufbaus vom Anschluss-Stecker sehr gefallen hat ( -> mehrfache Abschirmung!).

Das Kabel (Vertrieb und Support in UK) kam und sah rein äusserlich ok aus. Aber der tatsächliche Aufbau im Stecker war alles andere als wie abgebildet. Die Gehäuse-Schalen sind zwar aus einer Art Leichtmetall, aber nicht wirklich mit Schirm verbunden, nur zufällig. Nach Demontage der Schalen kam lediglich eine schwarze Vergußmansse zum Vorschein, wobei einige Adern davon nicht umschlossen waren und definitiv ungeschirmt sind ... ich vermute da nicht mal eine einzige brauchbare Schirmung innerhalb der Masse -> absolute "billig"-Fertigung! Kurioserweise ist in der beiligenden Anleitung sogar von 3-fach-Schirmung die Rede ... ... denn sie wissen nicht, was sie tun.

Aber es hat zwischen Pana UB9004 und X9900 tatsächlich funktioniert - UHD-Auflösung/50Hz in 4-2-2 mit 12Bit lief stabil! Hab's daher behalten ...


[Beitrag von *Harry* am 16. Jan 2019, 12:55 bearbeitet]
Dog6574
Ist häufiger hier
#4194 erstellt: Gestern, 13:14
Hallo.

Um welches UGreen Kabel handelt es sich. Kannst Du mal einen Link angeben?

Danke
Rollei
Moderator
#4195 erstellt: Gestern, 13:24
Hallo Dog6574,

wäre es eventuell im Bereich des möglichen, dass Du einmal die in der oberen rechten Ecke befindliche Suchfunktion bemühst.

Zu diesem Thema gibt es schon seit Monaten jede Menge Antworten und auch die entsprechenden links, wo man das Kabel bekommen kann.

Einfach ein wenig Zeit für die Suche investieren.

Vielen Dank

Rollei
Moderator
loco-loco
Schaut ab und zu mal vorbei
#4196 erstellt: Gestern, 19:10
warum suchen wenn man gesucht bekommen kann

35sec Suchdauer Klick
Suche:
Gehe zu Seite: |vorherige| Erste .. 40 . 50 . 60 . 70 . 79 80 81 82 Letzte
Das könnte Dich auch interessieren:
Kalibrierung JVC X7900
sacx am 28.10.2018  –  Letzte Antwort am 28.10.2018  –  6 Beiträge
JVC DLA-X500, JVC DLA-X700, JVC DLA-X900
kraine am 24.08.2013  –  Letzte Antwort am 15.11.2018  –  4146 Beiträge
JVC DLA-X70 vs. JVC DLA-X3
George_Lucas am 31.10.2011  –  Letzte Antwort am 10.11.2011  –  65 Beiträge
JVC DLA-X3 Einstellungesthread
nolimithardware am 09.01.2011  –  Letzte Antwort am 15.01.2011  –  29 Beiträge
JVC DLA-HD1 Thread für Schwärmer
protheus am 27.12.2006  –  Letzte Antwort am 27.07.2007  –  138 Beiträge
Problem Auflistung JVC DLA Projektoren ( JVC ONLY )
*AbsolutBlue* am 13.02.2014  –  Letzte Antwort am 19.09.2016  –  123 Beiträge
JVC DLA-HD100
celle am 23.08.2007  –  Letzte Antwort am 12.04.2008  –  13 Beiträge
JVC DLA-X70R Schaltpan
si-X am 13.08.2015  –  Letzte Antwort am 28.08.2015  –  25 Beiträge
JVC DLA-X30 kaputt?
blafasel123 am 14.10.2016  –  Letzte Antwort am 15.10.2016  –  7 Beiträge
JVC DLA-X5000
George_Lucas am 11.09.2015  –  Letzte Antwort am 14.09.2015  –  32 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder857.943 ( Heute: 2 )
  • Neuestes Mitgliedbetonmicha24
  • Gesamtzahl an Themen1.430.051
  • Gesamtzahl an Beiträgen19.211.258

Hersteller in diesem Thread Widget schließen