Gehe zu Seite: |vorherige| Erste .. 100 .. 200 .. 300 . 310 . 320 . 330 331 332 333 334 335 336 337 338 339 340 . Letzte |nächste|

Sony-ES-Esprit: Fan und Bilder Thread

+A -A
Autor
Beitrag
klaus52
Inventar
#16754 erstellt: 12. Jan 2018, 03:00
Hi,

es geht (bisweilen) um die ES Tuner ST-S 700,800,730,770,707 ES
welche damals für Germany (dann ohne Spannungsumsteller) "fest" für 220 V~ konfektioniert wurden.

All diese Geräte "leiden" bei den mittlerweile hier üblichen 230-235 V thermisch unter der sehr hohen Verlustleistung der Spannungsstabilisierung (Längsregler) ihrer Netzteile.
Dies zeigt sich häufig durch dunkel werdende PCB Oberflächen im Bereich der Kühlkörper und Lastwiderstände,
unnötig hochtemperierte Elkos im Nahbereich der Kk und einiger Widerstände,
strapazierte Lötstellen/Leiterbahnen im Bereich dieser Längsregler / Transistoren und Widerstände.

Habe bei Reps an diesen genannten ES Tunern (evtl. gibt es noch einige andere, habe nicht alle durch) festgestellt
das die Primärwicklung der Transformatoren aller oben genannten Tuner (für 220 V Standard), teils undokumentiert, teils falsch dokumentiert
in allen Fällen ab Werk nur ein (fest verdrahteter) "Abgriff" für 220 V angeschlossen wurde, aber eine 240 V (Gesamt)wicklung existiert.

Bei einigen Tunern (z.B. beim ST-S700ES) sind die Kabel ab Werk "falsch" (in Form von "in der logik irreführend")
mit irreführender belegung der Adernfarben am AC Board verdrahtet,
weshalb "vorher immer" genau zu prüfen ist welche Belegung der Adernfarben im Einzelfall wirklich vorliegt.
Dann, wenn diese Info zunächst einwandfrei ermittelt wurde ! ist eine Umstellung in allen Fällen möglich.

Die Wärmeentwicklung der Geräte sinkt nach der Umstellung erheblich
(im Fall des ST-S700ES z.B. um ca. 25 °C auf dem aufgesetzten Gehäusedeckel im Bereich oberhalb der Kühlkörper),
die Vorspannungen für die Längsregelungen inkl. Heizspannung der Displays werden dennoch mit ausreichend Reserve bereitgestellt.

Nähere Details gerne bei interesse.
iwii
Inventar
#16755 erstellt: 12. Jan 2018, 13:19
Ich muss sagen, dass bei mir weder der 570, 770 noch 3000 thermische Probleme hat. Ganz böse von der Temperatur sind aber der 555ESII und der 444ES. Da muss ich unbedingt mal bei. Die 5er CD-Player aus der Generation sind aber auch nicht besser. Viel Trafo in sehr flachem Gehäuse. Da betreibt man heute ganze Heimkinoanlagen mit...


[Beitrag von iwii am 12. Jan 2018, 13:22 bearbeitet]
Goran_82
Neuling
#16756 erstellt: 13. Jan 2018, 01:47
Kann mir jemand sagen die Neupreisen (DM) von folgende Komponenten (Schwarz):

TAN80ES
TAE1000ESD
CDPX505ES
CDPX222ES
TAF730ES
SEQ333ES
CDP-CA8ES
CDP-C87ES

Danke!


[Beitrag von Goran_82 am 13. Jan 2018, 02:54 bearbeitet]
Passat
Moderator
#16757 erstellt: 13. Jan 2018, 02:05
TA-E1000ESD = 2000,- DM

CDP-CA8ES und CDP-C87ES gab es nicht in Deutschland, daher keine Neupreise.

Grüße
Roman
OSwiss
Administrator
#16758 erstellt: 13. Jan 2018, 06:52
@ Goran_82
Hier die gewünschten UVP's für alle auf dem deutschen Markt erhältlichen Geräte:
  • CDP-X 222 ES: 800 DM
  • CDP-X 505 ES: 1.800 DM
  • SEQ-333 ES: 1.350 DM
  • TA-E 1000 ESD: 2.000 DM
  • TA-F 730 ES: 1.300 DM
  • TA-N 80 ES: 2.100 DM


Gruß OSwiss.
Goran_82
Neuling
#16759 erstellt: 13. Jan 2018, 09:43
Danke!

Für CDP-CA8ES und CDP-C87ES hast du vieleicht Idee im welche Preisbereich waren diese 2 Gerate?
OSwiss
Administrator
#16760 erstellt: 13. Jan 2018, 10:14
@ Goran_82
Dazu kann ich leider keine seriösen Angaben machen.
iwii
Inventar
#16761 erstellt: 13. Jan 2018, 12:43

Goran_82 (Beitrag #16759) schrieb:
Für CDP-CA8ES und CDP-C87ES hast du vieleicht Idee im welche Preisbereich waren diese 2 Gerate?

Schwer zu sagen: der Letztere wurde nie in Deutschland verkauft. Vermutlich ein US-Import o.ä. Der C87 ist auch kein deutsches Gerät. Die ES Wechsler wurden nur im Umland verkauft (z.B. Österreich). Ich würde beide im Bereich von 800-1200 DM schätzen.


[Beitrag von iwii am 13. Jan 2018, 12:44 bearbeitet]
klaus52
Inventar
#16762 erstellt: 15. Jan 2018, 13:46
Habe mal wieder ein Gerät mit "roten" Elna bekommen.

CDP-X33ES


Ein CDP-X33ES, leider schon im fortgeschrittenen Stadium...

CDP-X33ES

CDP-X33ES

CDP-X33ES

CDP-X33ES
Zulu110
Inventar
#16763 erstellt: 15. Jan 2018, 14:25
Einen X33ES habe ich in den letzten Tagen auch bekommen, diesmal eines in der Titan-Ausführung
Der sieht gar nicht mal so schlecht aus. Schade, dass es von dieser Serie keinen größeren Amp gab.

Hat dein Player denn schon irgendwelche Zicken wegen der Elkos gemacht?
Passat
Moderator
#16764 erstellt: 15. Jan 2018, 14:32
Die Sony Geräte in Titan war eine Sonderserie.
Es gab nur eine Anlage damit, bestehend aus TA-F550ES, ST-S550ES, TC-K750ES und CDP-X33ES.
Die wurde afaik nur als Paket verkauft.

Grüße
Roman


[Beitrag von Passat am 15. Jan 2018, 14:34 bearbeitet]
Zulu110
Inventar
#16765 erstellt: 15. Jan 2018, 14:38
Das weiß ich. Ist trotzdem schade, dass es keine größeren gab
Genauso schade ist es, dass es keine silbernen CD-Player mit Alu-Front gibt die zum alten Design passen. Da ist mir bisweilen nur der CDP-501 bekannt. Ich hätte gerne einen etwas "moderneren" Player für meine TA-AX500 Anlage. Aber da gibts nur die CDP-5xx Reihe aus den 90ern. Und die haben leider ne Plaste-Front.
klaus52
Inventar
#16766 erstellt: 15. Jan 2018, 14:56
Der Player "lief" noch obwohl zwei der Elkobeine schon ganz durch, 6 Leiterbahnen kurz vor durch, 2 schon weg waren...
Ausgerechnet diese offenen Wege merkte man "noch" nicht da es sich um eine zusätzliche Siebung für die OP's handelte.

Vom Frass werden langfristig auch andere Bauteile ringsum betroffen.
Es frisst sich über die Anschlusspins langsam aber unaufhaltsam durch die Kapillarwirkung "in" die Transistor und IC Gehäuse hinein.
Zerfressene Leiterbahnen lassen auch sich nur sehr mühevoll wieder "aufbauen" da der ganze Umkreis "dünn" wird und nichts mehr Lot annimmt.
Es geht aber an diesem X33 sass ich 3 komplette Nächte...

Aber genau dies ist ja dass fiese, der normale user merkt erst was wenn nix mehr geht, "dann" ist das PCB aber meist gar nicht mehr zu retten.

Der X33 wurde während der Bauzeit mit 2 Serien an Zulieferer Elkos bestückt.
Ob es die die roten Elna sind sieht man schon wenn der obere Deckel abgenommen wird.
Falls es die roten sind und noch nichts ausgelaufen ist hat man Glück im Unglück gehabt. Dann aber bitte raus damit bevor es losgeht.


[Beitrag von klaus52 am 15. Jan 2018, 15:00 bearbeitet]
digitalo
Inventar
#16767 erstellt: 18. Jan 2018, 02:31

Falls es die roten sind und noch nichts ausgelaufen ist hat man Glück im Unglück gehabt. Dann aber bitte raus damit bevor es losgeht.


Habe nach der Warnung das erstbeste Gerät geöffnet u. gleich das hier entdeckt:
(DTC-1000ES)
elko

elko2

Gibt es eine Empfehlung für gute Ersatztypen ?


[Beitrag von digitalo am 18. Jan 2018, 03:29 bearbeitet]
klaus52
Inventar
#16768 erstellt: 18. Jan 2018, 04:53
Hi,

das helle ist zwar Kleber aber an der Seite läuft's wirklich schon.
Schau auch die Unterseite an. Wenn es sich erstmal durch eine einzige Lötstelle auf die andere Seite durchgefressen hat, ab dann geht es "unten" weiter.
Die Säure kriecht mit der Zeit unheimlich weit.

Wenn es dir deine Geräte Wert sind dann welche mit hoher Lebensdauer (>2000h), 105 °C und innerhalb Stromversorgung/Siebung Low ESR.
Elkos radial, 105°C, 5000-10000h Low ESR von PANASONIC oder EUROPE CHEMI-CON
z.B. hier

PS.
Auf deinem Bild sind ausser den dicken auch noch ein paar kleine "rote Elna" zu sehen.
tommy2001
Ist häufiger hier
#16769 erstellt: 18. Jan 2018, 11:51
Hallo Klaus,
ich würde gern mehr über Deine Aussage von oben erfahren bzgl. der Tuner.
Ich selber habe den 770er und der 730er im Fundus.

Und zu den Elkos: Sind denn sämtliche "rote Elnas" betroffen und sollten vorsorglich getauscht werden?? Oder nur wenn es ersichtlich ist.
Wie gehst Du mit einem Säureschaden auf der Platine um? Mit welchen Mittelchen reinigen?

vielen Dank im voraus.
klaus52
Inventar
#16770 erstellt: 18. Jan 2018, 13:23
Beide Tuner lassen sich auf 240 V umstellen, nur die Bezeichnung und Ausführung am Power Board ist leider wieder unterschiedlich (beim 770 besonders "irreführend") gelöst.

SM der beiden hast du ?
Die Primärwicklungen haben trotz unterschiedlicher Anschlussweise der SM's (vorsicht da ist zum Teil sogar Hot und Cold falsch nicht immer korrekt belegt)
alle eines gemeinsam, was einem nach etwas Routine hilft den Überblick nicht zu verlieren.
Das Solo-Ende der Primärwicklung dieser Trafos ist immer weiss, das "Abgriff"-Ende
(wenn für Ger und auf UK umstellbar) rot und violett (welches meist eher blau statt violett ist).

Beim 730 ist es ein Board mit "Park-Position" für den nicht benutzten Abgriff, beim 770 ist es mal wieder ein "Brücken"werk, welches sehr verwirrend ist.

Schau dir zunächst das Board und den Trafo (Faben Primärwicklung) im SM an.
Wenn du möchtest mach Fotos vom Power Bord mit der jetzigen Belegung (Kabelfarben und Pins),
dann kann ich dir helfen wie du vorgehen und es messen kannst um ganz sicher zu gehen das für eine Umsellung alles stimmt.


[Beitrag von klaus52 am 18. Jan 2018, 13:25 bearbeitet]
SR2245
Stammgast
#16771 erstellt: 18. Jan 2018, 15:43
Hallo Klaus,

die inkontinenten Elna Duorex II machen mir etwas Angst habe auch einige Gräte die teilweise mit den Dingern bestückt sind.
Du scheinst das schon bei mehreren Geräten boebachtet zu haben, hast du dabei auch mal auf das Herstellungsdatum der Duorexe geguckt?

Ich jetzt habe mal auf schnell nach auslaufenden Duorex II gegoogelt und 4 oder 5 Bilder von verschiedenen Geräten gefunden und witzigerweise sind alle diese auslaufenden Duorex von Anfang 1990 gewesen. (Aufdruck 9002-9016) genau wie die von dir gezeigten.
Möglicherweise nur ne schlechte Serie? Meine sind einige Jahre jünger (9414 bis 9545) hmm... besser alle rausrupfen? oder erstmal alle paar Monate kontrollieren.

Oli


[Beitrag von SR2245 am 18. Jan 2018, 15:44 bearbeitet]
klaus52
Inventar
#16772 erstellt: 18. Jan 2018, 18:26
Diese roten (bzw. lila-roten) Elna sind besonders dafür bekannt. Was man so liest ist es nicht scharf auf eine bestimmte Charge begrenzt
sondern "zieht" sich wie ein Faden durch die Ekos dieser Firma. Einige berichten von auslaufen der roten nach >30 Jahren aber
es gibt auch Fälle (wenn auch nicht so viele) da waren es erst knapp 20 Jahre.

Es gibt noch weitere berüchtigte ganze Serien von Elna, so z.B. die bekannteste, die "grüne Serie" die bis ca. 2004 massenweise Mainboards
verschiedener nahmhafter Hersteller gekillt hatte.
Mein Vertrauen in diese Firma ist nicht sehr hoch und bei Mainboards achtete ich aus eigener leidvoller Erfahrung
deshalb schon in den Ende 90ern darauf wenn irgend möglich welche mit anderen Elkos zu kaufen.

Es gibt auch eine recht ausführliche Recherche für die Gründe des Auslaufen des Elekrolyt auf Wiki.
Natürlich sind die etwas zurückhaltend bei der Nennung von Firmennamen aber man kann zwischen den Zeilen/Bildern lesen...

Man muss jetzt nicht in Panik verfallen und könnte auch warten bis es los geht.
Das würde aber vorraussetzen das man diszipliniert in gewissen Abständen nachguckt.

PS.
Und wie es manchmal so "passt"... anderes Beispiel... wenn ich defekte Goldcaps ersetzen muss (in letzter Zeit häuft sich dass)
sind es komischerweise in 9 von 10 fällen... die von "siehe oben"...
und, ich kann es mir nicht verkneifen... da hierletzt mein Vorrat von Panasonic aus war und auf die schnelle einer um die Ecke
besorgt werden musste, war dies ein Eln... und es mag Zufall gewesen sein, der neue Eln... war defekt, hat sich in 10 Minuten selbst entladen...


[Beitrag von klaus52 am 18. Jan 2018, 18:34 bearbeitet]
SR2245
Stammgast
#16773 erstellt: 18. Jan 2018, 20:20
Danke für deine Antwort. Verwundert mich jetzt ein wenig, dass ELNA generell schlecht wären.
Ich hab ne Menge Hifi Geräte aus den 70ern 80ern und 90ern.
Und noch nie Probleme mit auslaufenen ELNA Elkos gehabt obwohl die ja fast überall drin sind.

Dass die purple metallic farbigen Duorex II wohl jetzt vermehrt Probleme machen, dafür findet man ja mittlerweile einige Berichte im Netz.
Zudem soll das verwendete Elektrolyt extrem aggressiv sein, kann man ja auf deinen Bildern gut sehen.
Normal rote Elnas welche oft in HiFi Geräten verbaut sind, sind die Elna Cerafine dazu findet man aber nix in Sachen Auslaufen.
Genauso wenig zu den braunen Silmic.

Das ELNA Kondensatoren an der sogenannten CapPest um die Jahrtausendwende beteiligt war ist mir auch neu, meinen Informationen nach war das ein Problem mit Elkos aus Taiwan von Marken eher aus der dritten Reihe wie Tayeh, Jackson, JPCon, A4 und wie die Dinger alle heißen.
Dieses auf falsche Elektrolyt Zusammensetzung basierende Problem war aber doch auch auf ein paar Jahre begrenzt und hat doch nix mit den auch vorkommenden Ausfällen bei anderen Kondensatoren zu tun?

Hast du mal einen Link zu solchen grünen Elna Elkos?


Danke und Gruß, Oli
digitalo
Inventar
#16774 erstellt: 18. Jan 2018, 20:33
Von mir auch Danke für die Hinweise.
klaus52
Inventar
#16775 erstellt: 18. Jan 2018, 20:36

SR2245 (Beitrag #16773) schrieb:
...Hast du mal einen Link zu solchen grünen Elna Elkos?...


Ad hoc nicht, das war vor einigen Jahren aktuell. Müsste man wieder neu suchen.
Die grünen sind in der AV Welt nicht (kaum) relevant da es 6.3 V Typen für 5 V logik (Mainbords, Grakas usw.) waren.
Da war das Problem weniger auslaufen des Elektrolyt in flüssiger Form sondern dramatischer und relativ plötzlicher Kapazitätsverlust
durch Überdruck und abgasen.

Ich kann dir aber Bilder von zuhauf dadurch "lahmgelegten" Mainboards, alleine noch in meinem eigenen Fundus machen.


[Beitrag von klaus52 am 18. Jan 2018, 20:37 bearbeitet]
SR2245
Stammgast
#16776 erstellt: 18. Jan 2018, 21:17
Vetust du dich da nicht? Mir sind die Probleme mit den Mainboard Elkos von ca. 1999-2005 bekannt.
Fast alle Board Hersteller waren ja betroffen, aber von ELNA Elkos in diesem Zusammenhang hab ich noch nie gehört.
Man kann bei google stundenlang "Bad Mainboard Cpas" Bilder gucken, sind immer die Taiwan Kracher, die alle diese vermurkste Elektrolyt Rezeptur intus hatten.
Die einzigen Bekannten die dabei ab und zu auftauchen sind Nippon Chemicon KZ.
Auch hab bisher noch kein Board gesehen wo überhaupt Elnas drauf sind, sollte recht selten sein. Ausser vielleicht 2-4 Stück am Audioausgang.

Von den Duorex sind dann ja einige SONY ES Geräte betroffen, ich meine die wären auch in etlichen größen ES Tapedecks verbaut.
ossi123
Inventar
#16777 erstellt: 18. Jan 2018, 22:10
hat auch nicht jeder:
TCK-Laufwerk nur zum angucken
Pöhlmann
Neuling
#16778 erstellt: 18. Jan 2018, 22:45
Sholva
Inventar
#16779 erstellt: 18. Jan 2018, 23:24
schönes Bewertungsprofil....
Philmop
Stammgast
#16780 erstellt: 19. Jan 2018, 13:19
Ich denke es liegt einfach am Alter. Die Sony Komponenten halten halt so lange oder anders werden so lange genutzt das die Kondensator auslaufen. Ich denke das betrifft jeden. Den einen nach 15 jahren den andern nach 25 Jahren. Hängt ja auch damit zusammen wie warum wurden sie wie viel gelaufen usw.
Kumpel hat immer Asus Boards gehabt wo nach 5 Jahren sich alle Kondensatoren der Spannungsversorgung aufgebläd haben. Ich hatte nie Probleme, sein Rechner lief aber auch 7 Tage die Woche 24 Stunden.

Aber ist schön das ihr euch die Arbeit macht und sie tauscht, wo doch heute leider alles weggeworfen wird.

PS:
Kann mir einer die UVP vom TA-P9000ES sagen? Ich hab mal in einen US Forum gelesen 700 Doller. Das schneint mir aber sehr günstig.
SR2245
Stammgast
#16781 erstellt: 19. Jan 2018, 14:24
Klar hat das was mit dem Alter zu tun. Es sind aber trotzdem bestimmte Serien und Hersteller von Elkos, die schlapp machen.
Bei anderen Marken ist die Nutzungszeit auch nicht anders. ES Komponenten halten nicht länger als andere Geräte.
Normalerweise gibt aber bei Geräten aus den 90ern zumindest zur Zeit noch kaum Elko Ausfälle, so sind die vermehrt auslaufenden ELNA DUOREX II schon besonders erwähnenswert. Und die sind ja nicht Sony exklusiv sondern stecken auch in vielen anderen Marken.
Es gibt genug Geräte aus den 70ern mit noch intakten Elkos.

700$ stimmt für die TA-P 9000ES, allerdings als UVP in 2001
2002 soll das Gerät in den Staaten wohl schon für einen "Straßenpreis" um 450$ erhältlich gewesen sein.

Oli
klaus52
Inventar
#16782 erstellt: 19. Jan 2018, 16:28

Philmop (Beitrag #16780) schrieb:
...Aber ist schön das ihr euch die Arbeit macht und sie tauscht, wo doch heute leider alles weggeworfen wird...

Hallo... wie sind ja hier nicht ohne Grund im Segment Hifi Klassiker und nicht bei Multimedia, Tablet, Smartphones & Co Sound, designt for < 5 Jahre...


[Beitrag von klaus52 am 19. Jan 2018, 16:29 bearbeitet]
Philmop
Stammgast
#16783 erstellt: 19. Jan 2018, 17:29
700 Doller wäre aber geschenkt. Kennt ihr die UVP aus Deutschland? Aber das denke ich mir heutzutage oft, oh man die Sony ES Komponenten waren aus heuter sicht geschenkt. Was traurig ist, das es ein Geschäft geworden ist mit Gebrauchten ES Komponenten zu handeln. Das Treibt die Preise so hoch das sie zum Teil höher sind wie neu.

Beispiel:

MDS-JA555ES UVP 1800 Mark=900€ mit Rabatt hast bei Händler 1650-1700 Mark bezahlt. Gebrauchtpreis 800-1100€

TA-P9000ES UVP 700Doller=650€ Gebrauchtpreis 500-800€

und die Liste ist noch viel länger........
Passat
Moderator
#16784 erstellt: 19. Jan 2018, 18:07
Das geht ja noch.
Vor Jahren hatte ich Ersatz für meinen MC-Tonabnehmer gesucht.
Neupreis war einmal Ende der 80er 179,- DM (= 91,52 €).
Unter 150,- € heute gebraucht nicht mehr zu bekommen.

Grüße
Roman
ghaliläo
Stammgast
#16785 erstellt: 20. Jan 2018, 12:27
Zu den oben geschilderten Problemen mit den roten Elna.Kondensatoren.

Erst mal Danke für den Tip. Die Dinger sind in vielen meiner Geräte verbaut. Da muss ich mir mal alles sehr genau anschauen.

Gestern habe ich einen meiner CDP-502ES zerlegt. Da sind etliche der roten Elnas verbaut. Jedoch sind alle in Topzustand. Hab mir auch die Platinen von unten angeschaut. Alles top.

Ich denke die älteren Geräte haben damit eher weniger Probleme zumindest ist mir da bis jetzt noch nie etwas aufgefallen.

Muss auf jeden Fall noch meine vier DTC-1000ES checken. Da sind die ja auch verbaut.

Aber ich gehe davon aus dass da nichts fehlt. Jedenfalls war da noch nix als ich die Laufwerke überholt habe. Aber diese Kondensatoren werde ich in Zukunft jedenfalls genau beobachten. Denn wenn mal die Suppe ausläuft und die Platinen zerfrisst dann hat man den Salat.
klaus52
Inventar
#16786 erstellt: 20. Jan 2018, 14:59
Ja wundersam, zumal der CDP-502ES doch noch ein ganzes Stück älter ist als z.B. die CDP-X33ES.
Sind es wirklich "genau diese" roten Elna ? Vielleicht eine andere (da sehr viel ältere) Serie die evtl. nicht betroffen ist.

PS.
Schau da Bitte mal genau auf die Typen Bezeichnung, vielleicht mit Fotos. Das würde mich interessieren.


[Beitrag von klaus52 am 20. Jan 2018, 15:04 bearbeitet]
klaus52
Inventar
#16787 erstellt: 20. Jan 2018, 15:16
Apropos alte Elkos... habe vor einiger Zeit mal begonnen ein wenig "Buch" zu führen wie es um die Kapazität / den Kapazitätsverlust
verschiedener Elko Typen/Hersteller, Positionen, nach 20, 30 und mehr Jahren im Allgemeinen ausschaut.

Die Bilanz ist sehr viel besser als erwartet. Es gibt nur selten welche die wirklich dringend einer Erneuerung bedurft hätten
(was natürlich auch sehr auf die "Stelle", auf die "Aufgabe" an der jeweiligen Stelle ankommt).
Das bestätigt aber mal wieder die Auffassung einiger (auch meine bescheidenen) wider den oft so gern "generell ausgerufenen" Elko-Tausch-Rausch...
SR2245
Stammgast
#16788 erstellt: 20. Jan 2018, 15:25
Bei den Bildern vom 502ES bei Google sehe ich da von der Farbgebung eher keine Duorex II sondern Cerafine Elkos von Elna.

Duorex II = rot/lila metallic mit goldenem oder grauem Aufdruck
Cerafine = rot mit goldenem Aufdruck

De Cerafine sind genau wie die Silmic wohl bisher nicht auffällig für Ausfälle.


[Beitrag von SR2245 am 20. Jan 2018, 16:13 bearbeitet]
iwii
Inventar
#16789 erstellt: 20. Jan 2018, 17:10
Ich habe mal ein paar Bilder meiner Geräte durchgeschaut (wegen roter Kondensatoren)
CDP-650ESD (US Version): braun
CDP-302ES (deutsche Version): braun
DAS-702ES: rot (sehr viel davon)
CDP-X55ES (internationale Version mit Spannungswähler): braun
CDP-XA2ES (deutsche Version): braun
SR2245
Stammgast
#16790 erstellt: 20. Jan 2018, 17:11
Nur die Farbe allein machst nicht, die Duorex gibts z. B. auch in schwarz gold.
Guck mal was draufsteht! Die Roten im 702 können auch Cerafine sein.


[Beitrag von SR2245 am 20. Jan 2018, 17:17 bearbeitet]
5*dl
Inventar
#16791 erstellt: 20. Jan 2018, 18:51
Wie viel würdet ihr für einen X-202ES mit Holz und FB ausgeben? Den hier wollte ein Kollege kaufen, hatte aber zu lange überlegt und da war er schon weg.
Ich wusste nicht was ich ihm raten sollte, ist er die 200.- wert wenn er wirklich einwandfrei funktioniert und bei dem Lieferumfang?
SR2245
Stammgast
#16792 erstellt: 20. Jan 2018, 19:04
Wenn einem die Bretter so wichtig sind vielleicht... ansonsten ziemlich teuer!
Ohne Holz gehen die meisten so für 70-120€ weg.
ossi123
Inventar
#16793 erstellt: 21. Jan 2018, 00:38
Na ja. Die FB ist auch immer 50-70 Wert.
SR2245
Stammgast
#16794 erstellt: 21. Jan 2018, 00:52
Bei den meisten X-202ES für 60-70€ ist die FB dabei. Der Player deiner Rechnung nach Umsonst. Ist doch Prima!

https://www.ebay.de/...rksid=p2045573.m1684
Passat
Moderator
#16795 erstellt: 21. Jan 2018, 00:55
Geräte, die serienmäßig eine Fernbedienung haben, wie z.B. der CDP-X202ES, würde ich nie ohne Fernbedienung kaufen.

Grüße
Roman
SR2245
Stammgast
#16796 erstellt: 21. Jan 2018, 01:00
??? was habt ihr es denn jetzt hier mit der FB?
5*dl
Inventar
#16797 erstellt: 21. Jan 2018, 01:02
Also die Hölzer sind/waren ein Muss. In der Liste sind, abgesehen von dem einen für 99.- auch keine wahren Schnapper drin, alle ohne Holz, mal mit nicht originaler FB und dann auch 150-170... Von daher finde ich die 200.- nun nicht sooo überteuert. Allerdings ist damit aber auch nicht gesagt ob ein 202er das wirklich wert ist, gilt ja bei vielen nicht als "richtiger" ES-Player.
Ich hatte so einen wie auch einen 222 ja auch mal und konnte da klanglich keine Unterschiede zum 338ESD feststellen.


[Beitrag von 5*dl am 21. Jan 2018, 01:03 bearbeitet]
Zulu110
Inventar
#16798 erstellt: 21. Jan 2018, 10:57
Naja, die Seitenteile waren bei der 2er Serie optional erhältlich und daher kann man nicht davon ausgehen, dass sie dabei sein müssen. Wenn man sie haben wollte musste man früher 99,- DM Aufpreis zahlen.
Vor kurzem hatte ich Glück und konnte ein paar original veroackte Seitenteile für den TA-F670/690ES für 17€ ersteigern. Der Verkäufer hatte nur die Maße/Lochmaße angegeben und nicht für welche Geräte die passen. Das war wohl mein Glück
Was die FB's betrifft: Wenn mal ein Gerät ohne angeboten wird finde ich das nicht so schlimm. Viel schlimmer sind die VK die die FB separat zum Gerät verkaufen um da noch den extra Reibach zu machen.


[Beitrag von Zulu110 am 21. Jan 2018, 10:58 bearbeitet]
klaus52
Inventar
#16799 erstellt: 21. Jan 2018, 14:13
Oder die die Seitenteile abschrauben und meinen sie bekommen dann extra verkauft, in Summe am End so viel mehr raus...

Aber mal was anderes. Mir kommt es so vor als würde der Anteil verschrammte Geräte auf dem Markt immer höher ?!?
Wie bringt man es überhaupt fertig diese Geräte so zu verschandeln. Keine Wertschätzung ? Mir tut bei sowas schon der Anblick weh...
Nick_Nameless
Stammgast
#16800 erstellt: 21. Jan 2018, 14:39

klaus52 (Beitrag #16799) schrieb:
Oder die die Seitenteile abschrauben und meinen sie bekommen dann extra verkauft, in Summe am End so viel mehr raus...

Aber mal was anderes. Mir kommt es so vor als würde der Anteil verschrammte Geräte auf dem Markt immer höher ?!?
Wie bringt man es überhaupt fertig diese Geräte so zu verschandeln. Keine Wertschätzung ? Mir tut bei sowas schon der Anblick weh...


So etwas verstehe ich auch nicht!
Meine Geräte sehen immer noch aus, wie am ersten Tag! Okay - ein bisschen verstaubter, das kann man nicht vermeiden - aber ansonsten...
5*dl
Inventar
#16801 erstellt: 21. Jan 2018, 16:24
Das kann ich auch nicht verstehen und habe mich immer schon gewundert was da mancher als "Gebrauchsspuren" bezeichnet. Ich habe noch nie an irgendeinem in meinem Gebrauch befindlichen Gerät einen Kratzer oder eine andere Beschädigung verursacht.
Was machen manche nur mit ihren Geräten dass da solche Riefen, Beulen usw. rein kommen? dash1


[Beitrag von 5*dl am 21. Jan 2018, 16:25 bearbeitet]
mr928
Ist häufiger hier
#16802 erstellt: 21. Jan 2018, 17:35
da hättet ihr mal erst vor ein paar wochen die völlig runtergerockte TA-N77 in der Bucht sehen sollen

Liegt wahrscheinlich daran, dass die Leute gar nicht mehr wissen, was Sie da in den Händen halten. Die Geräte sind ja nun auch 30 Jahre alt. Irgendwann wandern die Geräte dann, aus welchen Gründen auch immer, in den Keller oder in die Partygarage und das Elend geht los. Bis dann gemerkt wird, holla, die Kiste ist ja richtig was Wert und enden dann abgehalftert in den Inseraten. Am schlimmsten trifft es ja die DAT-Geräte. Tolle Technik, aber leider wohl mittlerweile völlig unbekannt und dementsprechende Behandlung.
Stereohans
Stammgast
#16803 erstellt: 21. Jan 2018, 23:51
Bei Mark Levinson (o. k. andere Marke, aber vom Eloxal-Schwarz gut mit den großen Sonys vergleichbar) wetzen sich recht schnell die Kanten ab, auch bei sorgsamem Umgang. Ich habe inzwischen mehrere MLs gekauft und vor allem bei jenen aus den 1990er Jahren ist die "Farbschicht" über dem Aluminium erschreckend dünn. Umso bedenklicher, als die Teile neu so richtig teuer waren. Dagegen sind die Sonys eigentlich recht haltbar. Aber wenn ich dann sehe, wie sie bei manchem billigen Jakob in die Regale getrümmert werden (wir haben in Nürnberg so einen Verramsch-Laden), dann wundere ich mich über den Zustand nicht mehr.
Vor gar nicht langer Zeit bekam ich über die Bucht-Kleinanzeigen extrem günstig einen ES-Tuner. Da wackelte der Frequenzwahlknopf wie ein Kuhschwanz, was wohl den Preis gedrückt hatte. Gehäuse herunterschrauben, Potischraube wieder festziehen, Gehäuse wieder zuschrauben - gut 50 Euro Wertsteigerung. Ich kapiere nur nicht, dass so simple Reparaturen für manche ein Riesenhindernis sind

Gruß, Hans
Philmop
Stammgast
#16804 erstellt: 22. Jan 2018, 12:23
Na ja manchmal ist Simpel nicht immer Simpel. Gestern habe ich mich endlich an die Reperatur vom MDS-JA555ES gewagt. Zur errinerung bespielte Disc wurden immer als leer erkannt. Mann konnte sie besielen aber danach nicht lesen. Gekaufte Alben liefen ohne probleme. Also Pickup tauschen. Habe in China einen neuen bestellt für 23€, fragt mich nicht wie das möglich ist aber scheinbar geht das.

Gleich vor ab, das ist eine geduldsprobe. Am pickup sind zwei Schauben die sind so klein, da würde jeder Uhrmacher fluchen. Man muss dafür das Laufwerk nicht demontieren. Man kommt im gegensatz zum CD-Player von unten ran. Es ist aber ein ganz schönes gefummel. Das Laufwerk ist wirklich sehr sehr gut gemacht. Dabei ist aufgefallen das an meinem Player schon mal jemand dran war. Eine schraube fehlte und der Laufwerksriemen war kein schwarzes Gummi wie üblich, sondern ein handesübliches graues Gummi. Gummi hab ich aber erst mal gelassen da es gut funktionierte und man sehr gut dran kommt.

Simpel gedacht,..........!!!

Nach dem Zusammenbauen fährt das Laufwerk wunderschön wieder rein und raus. Es klemmt nichts,....... ABER. Man drückt öffnen, und 2s nachöffnen der Lade fährt sie von alleine wieder rein Ich habe alles zwei mal auseinander genommen und kann mir nicht erklären wieso. Auf der rechten Seite befindet sich ein blauer Schalter. Wenn die Lade raus gefahren ist gibt eine kleine Nase am Deckel wohl einen Kontakt. Diese Nase bleibt aber quasi vor dem Schalter stehen.
Das zweite problem, wenn eine Disc drin meldet er no Disc. Dummerweiße sind die Flachkabel so kurz das ich mit meinen Wurstfingern kaum dran komme. Vielleicht ist eins davon nicht richtig drin.

Vielleicht hat jemand einen Tip
Suche:
Gehe zu Seite: |vorherige| Erste .. 100 .. 200 .. 300 . 310 . 320 . 330 331 332 333 334 335 336 337 338 339 340 . Letzte |nächste|
Das könnte Dich auch interessieren:
Sony Esprit
philipp376 am 25.01.2010  –  Letzte Antwort am 04.02.2010  –  17 Beiträge
Aiwa: Fan, Bilder , Anleitungen und etc. Thread
Aeon_Perfect am 09.01.2008  –  Letzte Antwort am 17.04.2011  –  26 Beiträge
Sony ES (Esprit) Anlage
quadral2000 am 25.03.2005  –  Letzte Antwort am 25.03.2005  –  3 Beiträge
Sony Esprit kaufen
JanHH am 12.08.2004  –  Letzte Antwort am 12.08.2004  –  8 Beiträge
Sony CD-Player Esprit
brain777 am 30.11.2004  –  Letzte Antwort am 20.05.2007  –  21 Beiträge
Sony Esprit - Info - Gesuch
quarryman4ever am 09.04.2007  –  Letzte Antwort am 03.05.2007  –  40 Beiträge
Historie Sony Esprit Serie
bmw_330ci am 11.12.2007  –  Letzte Antwort am 12.12.2007  –  4 Beiträge
Der ReVox - Fan - Club - Thread
PRW am 08.04.2009  –  Letzte Antwort am 18.12.2011  –  40 Beiträge
Großer Messy Bilder Thread
kempi am 22.04.2009  –  Letzte Antwort am 22.04.2009  –  4 Beiträge
(Sharp) OPTONICA Stammtisch und Bilder-Thread
Mo888 am 22.11.2010  –  Letzte Antwort am 29.09.2017  –  858 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.563 ( Heute: 31 )
  • Neuestes Mitgliedchris0086_1
  • Gesamtzahl an Themen1.412.183
  • Gesamtzahl an Beiträgen18.884.716