Gehe zu Seite: |vorherige| Erste .. 100 .. 200 .. 300 .. 320 . 330 . 340 . 350 . 356 357 358 359 360 Letzte |nächste|

Sony's ES u. Esprit Zeit Thread

+A -A
Autor
Beitrag
ghaliläo
Stammgast
#18005 erstellt: 14. Mrz 2019, 14:26

klausES (Beitrag #17966) schrieb:
Es geht nicht um Elna ansich, sondern es betrifft hier explizit deren Duorex II Serie ende der 80er.
Möchte das nochmal deutlich hervorgehoben haben.


Ich hab mal in meinen Bildern gekramt und einiges gefunden. Wie erkennt man diese Duorex II ?

Bei folgenden Geräten sind Elna-Elkos verbaut, die eventuell in Frage kommen könnten, jedoch alles unauffällig:

Sony CDP-555ESD:
BILD1442

Sony CDP-502ES:
BILD0814

Sony DTC-1000ES:
BILD0512
BILD1589
Bei diesem 1000er hatte ich den Verdacht, dass der Elko ausläuft, aber auch alles paletti:
BILD1717


[Beitrag von ghaliläo am 14. Mrz 2019, 14:29 bearbeitet]
klausES
Inventar
#18006 erstellt: 14. Mrz 2019, 15:50
Der DTC-1000ES sollte dafür deutlich zu alt sein (1986/87), CDP-502ES (1986) und CDP-555ESD (1987/88) auch.

Deine Elnas sind etwas heller, die Duorex II sind eher dunkleres Weinrot/lila.
Guck doch mal wie die genau heissen (andere Seite).
Auf Bildern sind die echten Farben oftmals nicht so gut bzw. eindeutig zu erkennen (nur wenn der Weissabgleich stimmt).
reisender67
Ist häufiger hier
#18007 erstellt: 14. Mrz 2019, 16:49

klausES (Beitrag #17999) schrieb:
wegen deiner Sache, mangelnde Traktion


Hallo Klaus,

ich denke dies bezieht sich auf die Probleme mit dem Gummiring auf dem Drehteller. Was hast Du da für eine Lösung?
Ich habe bisher immer den Ring mit feinem Schleifpapier angeraut, weißt Du da was besseres? Ich dachte schon mal an Reiniger für Drucker um die Traktion der Gummiwalzen zu erhöhen, hast Du so was eventuell schon mal probiert?

bESte Grüße
Christian
klausES
Inventar
#18008 erstellt: 14. Mrz 2019, 17:33
Bei vielen Sony Laufwerken ist das eine Beschichtung aus Silikon(folie), durchsichtig.
Die älteren BU haben meist eine schwarze Gummiartig Auflage.

Zunächst immer gründlich mit reinem Alkohol entfetten. Vorsichtig und nur radial damit sich die Folie keinesfalls ablösen will.
Die Anlagefläche des Puck ebenso entfetten.
Die Oberfläche wird mit den Jahren durch mit den Fingern angefassten CD's, was sich dann auf die Schicht überträgt, immer schmieriger.
Das gründliche Entfetten reicht meist schon den Schlupf wieder zu unterbinden.

Wenn das nicht ausreicht sollte man noch das obere Joch des Ringmagneten "dessen Wirkung verstärken".
Ein "dünne" U-Scheibe aus Stahl mit möglichst kleiner Bohrung. Es grösser die Bohrung ist um so weniger zusätzlichen gewinn an Fluss.
Dünn damit das ganze nicht schwerer als nötig wird.
Oft sieht man Bilder im web bei denen mehrere dicke Scheiben zu sehen sind. Das ist aber ein falscher Gedankengang
und bringt nur sehr bedingt (das Gewicht müsste schon erheblich werden) mehr Haftung (über die CD, am Spinteller).
Jede unnötige Vergrösserung der trägen Masse lässt den Spinmotor weniger schnell seine Drehzahlen verändern,
was das Laufwerk, besonders bei Titelsprüngen (da muss er ziemlich "harte/schnelle Drehzahländerungen machen) deutlich verlangsamt.

Man kann auch noch die Anlagefläche des Puck zur CD "beschichten" (die ist Original Glatt wie Eis).
Da dieser (sofern genügend Kraft über den Ringmagneten und dem Joch auf ihn übertragen wird) auch Drehmoment auf die CD
übertragen kann, ist eine Reibhaftung dort zur CD auch hilfreich gegen Schlupf.
Zulu110
Inventar
#18009 erstellt: 14. Mrz 2019, 19:46
Also bei mir hat es bisher immer gereich die Gummiauflage mit Alkohol zu reinigen, wenn der Antrieb durchrutschte. Auf dem Wattestäbchen sieht man dann auch immer was der Grund war - Siff pur

Um auch mal wieder ein paar Bilder beizusteuern - mein Neuzugang von gestern
Hier gibts aber einen kleinen Fehler

Sony Wechsler

Sony Wechsler
SR2245
Stammgast
#18010 erstellt: 14. Mrz 2019, 20:03
BILD1717

Dem EX auf der umgekrempeltem Hülle nach, sollte das ein Duorex sein, ist auch genau der Font und die richtige Position (45° zum minus Balken)

Ist aber wohl eh aus einer anderen Serie, vielleicht Duorex I, oder es ist ein Tonerex, falls es die damals schon gab.
Der "negativ Balken" ist bei den Problem Duorex II grau, nicht golden.

Aber wie Klaus schon gesagt hat, einfach mal gucken was drauf steht.

MfG
klausES
Inventar
#18011 erstellt: 14. Mrz 2019, 20:17
Es scheint auch Duorex II mit goldenem Minus - Balken zu geben.
Allerdings waren das dann immer (die die ich gesehen hatte) ARE

PS. Wobei deine gezeigten ARE aus dem Pioneer wiederum graue/silbrige Balken haben. Es scheint kompliziert...


[Beitrag von klausES am 14. Mrz 2019, 20:20 bearbeitet]
SR2245
Stammgast
#18012 erstellt: 14. Mrz 2019, 20:40
Hallo Klaus, ja es ist kompliziert, die Farben sind nicht wirklich verläßlich zur Identifikation.

Es git auch ELNA Starget in "purple" mit grauen Balken und auch gibt es Duorex II oder Cerafine in schwarz gold.
Selbst Silmic II in "Duorex II purple/grauer Robe" habe ich schon gesehen. Die sind normalerweise braun/ gold.

Die ARE von 1995 im Yamaha AX870 sehen auch genau wie die Problem ARZ aus (purple/grau)

OLi

D72_9228


[Beitrag von SR2245 am 14. Mrz 2019, 20:50 bearbeitet]
ghaliläo
Stammgast
#18013 erstellt: 14. Mrz 2019, 20:54
Egal wie die Elkos auch aussehen. Man sollte bei den alten Geräten die wir verwenden alle Elkos immer penibel prüfen.

Ich wundere mich sowieso immer wieder, wie gut die oft 30 Jahre alten und noch älteren Geräte beieinander sind. Man kann da eben Glück haben und das alte Geraffel funktioniert und man kann halt auch Pech haben und man hat viel Arbeit.

Was das angeht hatte ich bisher wirklich immer Glück gehabt. Bis auf ausgelaufene Alubecherelkos (ich nenn die Dinger Fischdosen) hatte ich mit Elkos bisher weniger große Probleme. Auch sonst laufen meine alten Kisten fast alle problemlos. Das war halt doch noch Qualität, wie sie heute neu nicht mehr gebaut wird, leider. Darum sammeln wir ja das alte Geraffel.


[Beitrag von ghaliläo am 14. Mrz 2019, 20:57 bearbeitet]
klausES
Inventar
#18014 erstellt: 14. Mrz 2019, 22:05
Das mit den Duorex II bei CDP-X33ES und TC-K950ES muss man, wie die SMD Elkos in DAT Kopfverstärker/ TC-K Capstandriver
in bezug auf die vielen Sony Geräte im grossen und ganzen wirklich als Ausnahmen bezeichen.
Die allermeisten Sony, selbst aus den 70ern haben erstaunlicherweise bis heute keine grundsätzlichen Probleme mit ihren Elkos.

Ich habe schon viele Elkos aus 70/80/90 Geräten ausgemessen.
Auch, bzw. gerade die die öfters mal im Web als angeblich "immer dringend notwendig" gepriesen,
die neuen anderen bei bestimmten Geräten regelrecht als stolze Errungenschaft präsentiert werden.

Nur mal als Beispiel; bei "allen" grossen Sony ES Amps, Full wie End, 80er wie 90er habe ich bis heute
noch nicht einen einzigen der grossen Netzteil Elko erlebt, der einen Kapazitäts (und auch keinen ESR Verlust) hatte.
tommy2001
Stammgast
#18015 erstellt: 14. Mrz 2019, 22:11
Hier nochmal eine Nahaufnahme, wo zu erkennen ist, dass Duorex II drauf steht auch die ARZ Bezeichung ist deutlich zu lesen.
IMG_1504
iwii
Inventar
#18016 erstellt: 14. Mrz 2019, 23:31

Zulu110 (Beitrag #18009) schrieb:
Hier gibts aber einen kleinen Fehler

Hm, mal abgesehen von den Holzseite müsste nach den Tasten da ne 7 ansatt ner 5 stehen...
klausES
Inventar
#18017 erstellt: 15. Mrz 2019, 00:54
Das mit dem Fehler hab ich gar nicht mitbekommen, hätte es wenn aber trotzdem nicht bemerkt
Was ich gleich mit schmunzeln bemerkt hatte... er ist wie ich ein Tracktime Countdowner
klausES
Inventar
#18018 erstellt: 15. Mrz 2019, 01:13
Auf der Suche nach weiteren Infos bezüglich der Duorex II (ARZ, ARE) ist mir, nicht schlecht erstaunt aufgefallen
das diese noch über z.B. aliexpress.com und amazon.com von privat aber auch von Kleinhändlern angeboten werden.

Sogar welche aus 90 und noch erstaunlicher, auch gebrauchte Duorex II aus dieser Zeit.
Wer Bitte möchte denn heute, ganz unabhängig ob Duorex oder andere... Elkos von 1990 kaufen ?


[Beitrag von klausES am 15. Mrz 2019, 13:34 bearbeitet]
Zulu110
Inventar
#18019 erstellt: 15. Mrz 2019, 05:21

iwii (Beitrag #18016) schrieb:

Zulu110 (Beitrag #18009) schrieb:
Hier gibts aber einen kleinen Fehler

Hm, mal abgesehen von den Holzseite müsste nach den Tasten da ne 7 ansatt ner 5 stehen...


Ich weiß zwar nicht genau was du meinst, aber ich kläre mal auf.
Das Teil ist gar kein ES, sondern ein "normaler" CDP-C545
Ich hatte noch die Originalseitenteile und den Gehäusedeckel von einem defekten CDP-C85ES hier herumliegen und wollte mal sehen ob sie passen. Und siehe da, passt 1:1
iwii
Inventar
#18020 erstellt: 15. Mrz 2019, 10:22

Zulu110 (Beitrag #18019) schrieb:
Ich weiß zwar nicht genau was du meinst, aber ich kläre mal auf.
Das Teil ist gar kein ES, sondern ein "normaler" CDP-C545

Das es kein ES ist war klar. Beim 745 gibt es nach meinem Wissen unten in der Mitte "Level File", "File" und "Erase" als längliche Tasten - so wie bei deinem Gerät. Beim 545 finde ich hingegen nur welche mit "File" und "Erase". Es scheint so, als ob wieder einmal für einzelne Märkte umgelabelt wurde.
Zulu110
Inventar
#18021 erstellt: 15. Mrz 2019, 11:18
Soweit ich weiß war der 545 hier auch das größte Model. Den 745 gab es wohl nur im Ausland.
Wasich mich frage ist, ob dieser eine Metallfront hat? Beim 545 ist sie ja, wie bei dem CDP-C910 auch, nur aus Kunststoff.
Wobei man ja hier ein Lob an Sony aussprechen muss. Die Kunststofffront ist von einer Metallfront nicht wirklich zu unterscheiden. Da muss man wirklich schon haargenau hinsehen. Wenn man etwas entfernt steht ist ein Unterscheid zu Geräten mit Metalfront nicht wirklich auszumachen.

Ich habe zwar auch noch einen CDP-C77ES, werden diesen 545er aber wohl erst einmal behalten, da die EX-Change Funktion wirklich klasse ist. Ich werde dafür wohl meinen 100er Wechsler CDP-CX100 wieder abgeben. Das Teil ist zwar wirklich ein Eyecatcher uns sieht klasse aus, kommt bei mir, da er in einem Regal steht, aber nicht wirklich zur Geltung. Der muss einfach frei stehen.
klausES
Inventar
#18022 erstellt: 15. Mrz 2019, 13:51

Zulu110 (Beitrag #18021) schrieb:
...Die Kunststofffront ist von einer Metallfront nicht wirklich zu unterscheiden. Da muss man wirklich schon haargenau hinsehen. Wenn man etwas entfernt steht ist ein Unterscheid zu Geräten mit Metalfront nicht wirklich auszumachen...

Das kann man m.M.n. auch vom CDP-C910 (und 90ES) sagen.
Von der Optik wie auch vom Design, von der vielfalt der Funktionen / Tasten, die FB auch, ist der für mich als Spielkind genau richtig.
Sehr geiles Display ! und, was man bei der recht umfangreichen Mechanik gar nicht glauben mag, sehr zuverlässig.

Ich mag den so sehr das er der einzige CDP ist der von mir (die bisher einzig mühsam selbstgemachten) Holzseiten spendiert bekam
und in einem ES Turm stehen darf.
Ein 2. (Optisch leider nicht ganz makellos, 15€ Flohmarkt eigentlich als Ersatzteilspender gedacht, aber der lief einwandfrei) steht in einer 2. Anlage.

Die hat man vor 10-15 Jahren oft für kleines auf Flohmärkten sowie beim Sperrmüll/Bauhof gesehen. Das ist auch vorbei.
Zulu110
Inventar
#18023 erstellt: 15. Mrz 2019, 17:28
Das stimmt, das einzige was beim 910er häufig mal anfäbgt zu rattern ist das kleine Zahnrad welches die Spindeln bewegt. Ich hatte mal einen CDP-C10. Der hat hier eine wesentlich robustere Mechanik, da mehr aus Metall besteht. Auch die Front ist aus Alu und die Anschlüsse sind vergoldet. Leider sieht er nicht so schick aus wie der 910er.
Ich hatte ja vor einiger Zeit angekündigt, dass ich mich nochmal an Seitenteilen für die neueren Geräte bzw. QS-Geräte mit abgerundeten Ecken wagen wollte. Heute ist das Ergebnis fertig geworden. Erst einmal für meinen MDS-JB940QS und einen CDP-XB720QS. Ich finde das sieht gar nicht so schlecht aus. Jedenfalls passen die schmalen Seiten mit 12mm besser als mein damaliger Versuch mit der Originalbreite von 18mm. Wobei es natürlich immer noch Geschmackssache ist. Aber ich kann nicht ohne
Die für den ST-SA5ES folgen dann als nächstes.

Sony QS mit Holzseiten

Sony QS mit Holzseiten

Sony QS mit Holzseiten
Herr_Dalbergia
Ist häufiger hier
#18024 erstellt: 15. Mrz 2019, 20:39
Hallo, sieht gut aus. Ist das Massiv oder Furniert? Ostindisch Palisander? Ich denke auch drüber nach mir solche Holzteile anzufertigen. Aus massiver Asteiche....

P.s. schöne ordentliche Werkstatt!
iwii
Inventar
#18025 erstellt: 15. Mrz 2019, 21:58

klausES (Beitrag #18022) schrieb:
Das kann man m.M.n. auch vom CDP-C910 (und 90ES) sagen. [...]Ich mag den so sehr das er der einzige CDP ist der von mir (die bisher einzig mühsam selbstgemachten) Holzseiten spendiert bekam und in einem ES Turm stehen darf.

Zwar schon mal gezeigt, aber so geht das...

Sony CDP-C90ES im Doppelpack per Serial Chain gekoppelt (klick)

Ich spiele mit den Dingern immer noch fast täglich. Irgendwann muss ich mal ordentlich putzen und ein paar Bilder mit Polfilter machen.
klausES
Inventar
#18026 erstellt: 15. Mrz 2019, 22:48
Ok, da kann ich nur versuchen mit uralten Bildern (~2009) mitzuhalten.

Das sind übrigens Vollholz Seiten. So einen Akt um das so hinzukriegen werd ich wohl kein 2. mal veranstalten.

Sony CDP-C910

Sony CDP-C910


[Beitrag von klausES am 15. Mrz 2019, 22:49 bearbeitet]
Zulu110
Inventar
#18027 erstellt: 16. Mrz 2019, 10:29

Herr_Dalbergia (Beitrag #18024) schrieb:
Hallo, sieht gut aus. Ist das Massiv oder Furniert? Ostindisch Palisander?


Ja, das ist furniert mit ostindischen Palisander.

@ Klaus
Dafür ist es aber auch gut geworden. Sieht wirklich gut aus.
klausES
Inventar
#18028 erstellt: 16. Mrz 2019, 11:41
Marcel, bei dir muss man ja nix mehr sagen. Du hast inzwischen so viel Erfahrung mit Panels

PS.
Die Schraubentöpfe sind da aus Messing (jeweils aus mehreren Teilen hart zusammengelötet, überdreht, schwarz lackiert)
Den Aufwand macht man auch nur für max eine Hand voll Geräte...


[Beitrag von klausES am 16. Mrz 2019, 11:45 bearbeitet]
blaufrau83
Stammgast
#18029 erstellt: 18. Mrz 2019, 00:10
Interessant, was ihr über Elkos schreibt.

Wenn jemandem noch weitere Geräte mit "diesem" Elna ein/auffallen (die müssten wenn, hier in D 1990/91 erschienen sein) wäre es nett die zu melden.

In meinen beiden Verstärkern Sony TA-FA 30 ES sind auch die lila-roten Elna-Elkos mit grauem Balken drin. Sind aber scheinbar keine Duorex II, hier steht "Starget" drauf. Was Ausgelaufenes konnte ich nicht erkennen ("schnell mal" durch den Deckel reingeleuchtet).
Die Zahl 9722 bedeutet 22. Woche 1997, richtig?
Ist diese Sorte auch problematisch?
iwii
Inventar
#18030 erstellt: 18. Mrz 2019, 12:01

klausES (Beitrag #18026) schrieb:
Das sind übrigens Vollholz Seiten. So einen Akt um das so hinzukriegen werd ich wohl kein 2. mal veranstalten.

Ich hatte das Glück, vor Jahren komplette C90ES - mit Fernbedienung und Serial-Chain Kabel - in den USA zu bekommen. Ich habe sogar noch ein paar originale Seitenteile über. Damals konnte man auch noch problemlos ein paar Schlachtgeräte für kleines Geld kaufen, um dort die passenden Netzteile zu klauen. Ich denke mal, die Kombi wird es hierzulande kein zweites Mal geben.
Philmop
Stammgast
#18031 erstellt: 18. Mrz 2019, 15:59
So wie es aussieht sind hier gerade genau die richtigen am Start

Kumpel hat mir sein STR-V555ES gebracht, weil er knackt aus den Lautsprechern. Sowohl Links auch als Rechts wenn man das Gehäuse anfasst kackt es noch mehr. Ich hab ihn jetzt fast komplett Zerlegt und mir die Lötpunkte an den Lautsprecherausgängen angeschaut. Ich sehe da nichts auffälliges. Jemand eine idee wo ich ein Augenmerk drauf legen sollte? Oder eher Kondensatoren zu tauschen?
vectra_1
Stammgast
#18032 erstellt: 18. Mrz 2019, 18:21
Hallöle,

habe am WE mal meinen MDS einen neuen Riemen spendiert.

IMG_20190316_165130

IMG_20190316_165738

IMG_20190316_165755

IMG_20190316_165817

IMG_20190316_170909

IMG_20190316_171700

und funzt wieder wie neu.
klausES
Inventar
#18033 erstellt: 18. Mrz 2019, 18:39

Philmop (Beitrag #18031) schrieb:
...wenn man das Gehäuse anfasst kackt es noch mehr...

Wenn man das Gehäuse nur berührt, oder ist damit gemeint; wenn es durch anfassen leicht bewegt/erschüttert wird ?
klausES
Inventar
#18034 erstellt: 18. Mrz 2019, 19:18
Ein ES CDP.

Von den 46 Tastern auf diesem Board funktionierten (im Betrieb) eigentlich nur noch 3 unter etwas erhöhtem Druck,
die meisten wenn überhaupt nur noch unter sehr hohem Druck
und selbst dann nur nach mehrfachem Versuch mit hohem Druck und gleichzeitigen wiegen/Quer wackeln...
Ca. ein Dutzend überhaupt nicht mehr, keine Chance egal wie fest, wie oft...

Ein Fehler in der Matrix und zum µP lag nicht vor.
Einzelne Taster Stichproben ergaben >100 k Ohm bishin zu 500 k Ohm (trotz hohem Druck) und das natürlich nur noch mit starkem Prellen.

Da hilft nur noch Hardcore USR..



Leider nicht ab der ersten Sekunde aufgenommen, denn in den ersten 3-5 Sekunden entliess jeder Taster,
viel drastischer als es jetzt am Video (der USR wurde extra für das Video nach einer Pause erneut gestartet)
noch zu sehen ist, eine dunkelgraue Wolke mit hoher Geschwindigkeit.


[Beitrag von klausES am 19. Mrz 2019, 01:21 bearbeitet]
xa50es
Schaut ab und zu mal vorbei
#18035 erstellt: 18. Mrz 2019, 19:48
Dann gebe ich auch mal meinen Senf dazu
Der 910er bleibt in der Küche, alleine schon wegen dem tollen Display:
_20190318_192933
klausES
Inventar
#18036 erstellt: 18. Mrz 2019, 20:53
Schon fertig inkl. Trocknung.
Alle Taster haben 0.3 Ohm bei ganz leichtem Druck (das entspricht dem Neuwert, Werksangabe),
kein einziger Ausreisser oberhalb 0.3 Ohm unter allen 46.
Bingo
Philmop
Stammgast
#18037 erstellt: 19. Mrz 2019, 09:09

klausES (Beitrag #18033) schrieb:

Philmop (Beitrag #18031) schrieb:
...wenn man das Gehäuse anfasst kackt es noch mehr...

Wenn man das Gehäuse nur berührt, oder ist damit gemeint; wenn es durch anfassen leicht bewegt/erschüttert wird ?


Wenn man seine Hand drauf legt oder ne CD drauf ab.
ghaliläo
Stammgast
#18038 erstellt: 19. Mrz 2019, 11:14

Philmop (Beitrag #18031) schrieb:
So wie es aussieht sind hier gerade genau die richtigen am Start

Kumpel hat mir sein STR-V555ES gebracht, weil er knackt aus den Lautsprechern. Sowohl Links auch als Rechts wenn man das Gehäuse anfasst kackt es noch mehr. Ich hab ihn jetzt fast komplett Zerlegt und mir die Lötpunkte an den Lautsprecherausgängen angeschaut. Ich sehe da nichts auffälliges. Jemand eine idee wo ich ein Augenmerk drauf legen sollte? Oder eher Kondensatoren zu tauschen?


Schau Dir mal die Transistoren genau an. Da gibt es welche die sehr heiß werden und dann brechen die Lötpunkte. Mal alle sauber nachlöten, dann könnte das Problem schon behoben sein.
ghaliläo
Stammgast
#18039 erstellt: 19. Mrz 2019, 11:19

klausES (Beitrag #18036) schrieb:
Schon fertig inkl. Trocknung.
Alle Taster haben 0.3 Ohm bei ganz leichtem Druck (das entspricht dem Neuwert, Werksangabe),
kein einziger Ausreisser oberhalb 0.3 Ohm unter allen 46.
Bingo :X


Saubere Arbeit !

Das Problem hab ich gerade bei meinem CDP-555ESD. Gut die Hälfte der Taster funktionieren nicht mehr.

Nur bekomme ich die Displayplatine nicht in das Ultraschallgerät rein, ist viel zu lang.

Werde wohl wie ich das auch beim DTC-2000ES gemacht hab alle Taster zerlegen und die Kontaktplättchen nach entfernter Korrosion vergolden. Das klappt auch, ist aber enorm viel Arbeit.

BILD1960


[Beitrag von ghaliläo am 19. Mrz 2019, 11:21 bearbeitet]
Philmop
Stammgast
#18040 erstellt: 19. Mrz 2019, 20:25
Ok mache ich, ist nicht so der Aufwand.
klausES
Inventar
#18041 erstellt: 21. Mrz 2019, 00:04
Heute einen ST-S700ES mit Grossteils nicht mehr funktionierenden Tastern.

Da es u.a. die komplette Gruppe der 10 Festspeichersender betraf deutete dies zunächst auf einen Fehler in der Matrix(schiene dort) hin.
Nein, dies war es nicht. Und einer der 10 ging nach mehrmaligem festen Druck teilweise...

Taster gemessen... wouwouwou viele fies (darunter alle 10 der Festsender), nur wenige im erträglichem Rahmen.

Schon merkwürdig, als ich das Gerät vor einigen Monaten gemacht hatte (ein defekt plus Abstimmung daneben) lief alles einwandfrei.
Das Gerät stand jetzt verpackt einige Monate trocken eingelagert. Seuche oder was ? Schon komisch...

Also wieder das volle USR Tasterprogramm.
Etwas nervig da keine Steckverbinder zwischen Frontboard und Mainboard, alles an gefühlten 75 Adern gelötet und der Display µP mit an Board...
Lange Rede kurzer Sinn. Alle Taster wieder einwandfrei.
Man gewöhnt sich echt an das "langsam" festere drücken denn jetzt muss man die Taster nur noch, naja fast schief angucken.
Ein ganz neues, wirklich faszinierend präzises Tasterfeeling.
ghaliläo
Stammgast
#18042 erstellt: 21. Mrz 2019, 09:49
Gestern hab ich begonnen, die defekten Taster bei meinem Sony CDP-555ESD zu zerlegen. Ist eine absolut knifflige und zeitraubende Arbeit.

So sieht das dann aus, wenn die Metallrahmen mit dem Drücker und die Kontaktplättchen entfernt werden:

BILD1983

Und so sehen die korrodierten Kontaktplättchen aus. Die werden jetzt mit feinstem Schleifpapier sauber geschliffen und dann vergoldet:

BILD1985

Aber zur Zeit erfreue ich mich an einem Neuerwerb, der die Tage kam. Kein Sony-ES-Gerät, sondern ein Spitzen-MD-Recorder von Yamaha, MDX793:

BILD1977

BILD1971

Da läuft gerade Peter Gabriel live, aufgenommen in den 90igern mit einem Sony Scoopman. Absolut einmalige Aufnahmen die es so sicher nirgends zu kaufen gibt in einer super Qualität. Der Yamaha AX1 wandelt das in einen klasse Klang um:

BILD1986

Konkurenzlos das Teil, hat in den 90ern alle anderen Surround-Geräte an die Wand gespielt und das tut er bis heute. Kenne keinen Surroundverstärker, der sich mit dem Boliden messen könnte.


[Beitrag von ghaliläo am 21. Mrz 2019, 10:14 bearbeitet]
Philmop
Stammgast
#18043 erstellt: 21. Mrz 2019, 11:51

ghaliläo (Beitrag #18042) schrieb:
Konkurenzlos das Teil, hat in den 90ern alle anderen Surround-Geräte an die Wand gespielt und das tut er bis heute. Kenne keinen Surroundverstärker, der sich mit dem Boliden messen könnte.


Ist so in der Liga TA-VA777ES, denke die zwei tun sich nicht viel.
klausES
Inventar
#18044 erstellt: 21. Mrz 2019, 11:54
Sehr mühevolle Geschichte...

Habe Anfangs meiner Versuche mit USR (Anfang 2000) zur Kontrolle mehrfach einige (vorher/nachher) aufgemacht
und sie waren nach USR innen, danach zum einen vollständig rein/sauber
(es verblieben im Hohlraum auch keinerlei Reste des gelösten Schmutz/Oxid, das wird wie man am Video sehen kann als Wolke regelrecht unter Druck hinausgeblasen)
und die Metall Oberflächen waren so blank wie bei neuen.
frelge
Stammgast
#18045 erstellt: 21. Mrz 2019, 12:30
Für meine FB RM-P2000 brauche ich eine Bedienungsanleitung. Ich habe vergessen wie die Seite heißt. Könnt ihr mir helfen?
ghaliläo
Stammgast
#18046 erstellt: 21. Mrz 2019, 20:58

klausES (Beitrag #18044) schrieb:
Sehr mühevolle Geschichte...

Habe Anfangs meiner Versuche mit USR (Anfang 2000) zur Kontrolle mehrfach einige (vorher/nachher) aufgemacht
und sie waren nach USR innen, danach zum einen vollständig rein/sauber
(es verblieben im Hohlraum auch keinerlei Reste des gelösten Schmutz/Oxid, das wird wie man am Video sehen kann als Wolke regelrecht unter Druck hinausgeblasen)
und die Metall Oberflächen waren so blank wie bei neuen.


Ja aber wie soll ich das Teil ins Ultraschallbad reinbringen, ist einfach zu groß. Auch würde ich das Display nicht ins USB reinlegen wollen denn da hätte ich Angst, dass da was kaputtgehen könnte. Bleibt mir also nur diese mühevolle Variante. Wenn die Dinger mal vergoldet und wieder zusammengebaut sind funktionieren sie jedenfalls wieder tadellos. Denke auch dass es die haltbarste Variante ist so etwas zu reparieren denn die vergoldeten Kontaktplättchen werden nie wieder korrodieren. Hab das ja schon bei anderen Geräten gemacht. Man braucht halt viel Geduld für diese fummelige Arbeit.


[Beitrag von ghaliläo am 21. Mrz 2019, 20:59 bearbeitet]
klausES
Inventar
#18047 erstellt: 21. Mrz 2019, 22:05
Kenne deinen USR, Breite, länge, tiefe nicht.

Wenn dessen Becken tief genug ist, könntest die Grosse Gruppe rechts und den schmalen Teil links getrennt nacheinander eintauchen.
Das Display ist völlig dicht (ist im Vaccum). Das einzige worauf du da wirklich achten musst; keinen Temperaturschock, egal in welcher Richtung !
Also von Raumtemp. nicht in heisses Wasser und wenn es warm wird (was langsam überhaupt nichts macht, das kann sogar kochen),
anschliessend nicht mit Kaltwasser abspülen.
Ausserden braucht man da auch gar kein Risiko eingehen. Für die Taster reicht seicht handwarmes Wasser (Destil.) und zwei, drei Tropfen Spüli.
ghaliläo
Stammgast
#18048 erstellt: 22. Mrz 2019, 10:18

klausES (Beitrag #18047) schrieb:
Kenne deinen USR, Breite, länge, tiefe nicht.

Wenn dessen Becken tief genug ist, könntest die Grosse Gruppe rechts und den schmalen Teil links getrennt nacheinander eintauchen.


Das hab ich mir auch schon überlegt aber jetzt sind alle Taster zerlegt. Als Nächstes werden die Kontaktplättchen abgeschliffen und vergoldet. Dann wieder alles zusammenbauen. Wird wohl noch etwas dauern.

Aber Deine gezeigte Methode werd ich mir auf jeden Fall merken. Das ist eine gute Idee. Hast Du schon mal mit so behandelten Tastern Jahre später wieder Probleme bekommen?
ghaliläo
Stammgast
#18049 erstellt: 22. Mrz 2019, 10:32

Philmop (Beitrag #18043) schrieb:

ghaliläo (Beitrag #18042) schrieb:
Konkurenzlos das Teil, hat in den 90ern alle anderen Surround-Geräte an die Wand gespielt und das tut er bis heute. Kenne keinen Surroundverstärker, der sich mit dem Boliden messen könnte.


Ist so in der Liga TA-VA777ES, denke die zwei tun sich nicht viel.


Der hat viel häufiger elektronische Defekte und auch keine 30kg Lebendgewicht. Würde ich mit dem AX1 niemals tauschen wollen. Denke auch, dass klanglich an den AX1 so schnell nichts rankommt. Der hat extrem hochwertige Bauteile in der Elektronik verbaut wie z.B. wirkliche High-End-Kondensatoren und das merkt man.

Mir ist auch aufgefallen dass die MD-Laufwerke von Yamaha viel besser sind als die von Sony. Ich habe 7 MD-Recorder von Sony, auch ES-Geräte. Was ich mit denen teilweise schon für Probleme hatte mit defekten Lasern, defekten Schreibköpfen, Problemen in der Mechanik wie z.B. ausgeleierten Riemen was ja weniger ein Problem ist aber bei den Yamaha-Laufwerken ist nicht ein Riemen verbaut, da kann sowas gar nicht passieren. Auch die Laser in den Yamahas sind haltbarer.

Sony hat ja das Problem mit dem Laufwerkstyp, der auch im JA3ES verbaut ist nie in den Griff bekommen. Da überhitzen die Laser bei der Aufnahme, weil ein Fehler in der Elektronik verbaut wurde. Die verrecken teilweise so schnell, dass man verrückt werden könnte. Eine absolute Fehlkonstruktion.


[Beitrag von ghaliläo am 22. Mrz 2019, 10:48 bearbeitet]
klausES
Inventar
#18050 erstellt: 22. Mrz 2019, 10:34
Nein, bis jetzt noch nicht. Die ersten Geräte deren Taster damit, das war 2001, waren zum testen meine und die sind noch in Benutzung.
Auch all die Schalter, Relais, Potis etc. die damit (das war eigentlich der Hauptgrund und Beginn der Sache).
ghaliläo
Stammgast
#18051 erstellt: 22. Mrz 2019, 10:42

klausES (Beitrag #18050) schrieb:
Nein, bis jetzt noch nicht. Die ersten Geräte deren Taster damit, das war 2001, waren zum testen meine und die sind noch in Benutzung.
Auch all die Schalter, Relais, Potis etc. die damit (das war eigentlich der Hauptgrund und Beginn der Sache).


Hast Du auch schon korrodierte Relais und Potis im Ultraschallgerät wieder sauber bekommen? Ich hab schon mehrmals korrodierte Relais in Verstärkern durch Goldkontaktrelais ersetzt, da gehören Probleme dann der Vergangenheit an. Aber bei Potis und Schaltern ist das eine gute Idee. Werd ich mal ausprobieren wenn ich wieder Probleme damit habe.

Ich hab mir mein Ultraschallgerät eigentlich gekauft, um versiffte Fahradketten vom Mountenbike und anderen Rädern sauber zu machen. Dafür ist das ideal. Für Reparaturen im Hifi-Bereich hab ich das noch nie verwendet.
klausES
Inventar
#18052 erstellt: 22. Mrz 2019, 11:04
Habe zwei USR. Einen 8 ltr (der gezeigte) und einen 18 ltr. Da war schon alles mögliche und unmögliche drin.
Der grosse war eigentlich für Maschinenteile, Vergaser etc. gekauft.
Wie vergoldest du ? Sicher Galvanisch aber wie genau ?


[Beitrag von klausES am 22. Mrz 2019, 11:08 bearbeitet]
Zulu110
Inventar
#18053 erstellt: 22. Mrz 2019, 12:25

ghaliläo (Beitrag #18049) schrieb:

Mir ist auch aufgefallen dass die MD-Laufwerke von Yamaha viel besser sind als die von Sony. Ich habe 7 MD-Recorder von Sony, auch ES-Geräte. Was ich mit denen teilweise schon für Probleme hatte mit defekten Lasern, defekten Schreibköpfen, Problemen in der Mechanik wie z.B. ausgeleierten Riemen was ja weniger ein Problem ist aber bei den Yamaha-Laufwerken ist nicht ein Riemen verbaut, da kann sowas gar nicht passieren. Auch die Laser in den Yamahas sind haltbarer.


Ich hatte bestimmt schon 15-20 Sony MD-Player hier stehen. Von denen hatte nur der MDS-302 Probleme, da dieser den gleichen Laser wie auch der JA3ES eingebaut hatte. Danach hat Sony es m.M.n. sehr wohl in den Griff bekommen. Selbst meine beiden uralt MDS-501 laufen noch einwandfrei.
und auch alle anderen Geräte haben keinerlei Probleme gemacht.
Die Geräte mit Laserproblemen waren halt die ersten Modelle. Danach ging die Entwicklung weiter. Sony hat den ersten MD-Player m.W.n. 93/94 auf den Markt gebracht. Wann kam der erste von Yamaha? Etwa 4 Jahre später. Dar war die Entwicklung schon wieder so gut wie beendet.


ghaliläo (Beitrag #18049) schrieb:

Sony hat ja das Problem mit dem Laufwerkstyp, der auch im JA3ES verbaut ist nie in den Griff bekommen. Da überhitzen die Laser bei der Aufnahme, weil ein Fehler in der Elektronik verbaut wurde. Die verrecken teilweise so schnell, dass man verrückt werden könnte. Eine absolute Fehlkonstruktion.


Wie oben schon gesagt hatte ich mit den weiterentwickelten Laufwerken noch nie Probleme - abgesehen von etwas alternden Riemen. Dies aber auch nur beim MDS-501. Die neueren QS-Modelle laufen alle nach wie vor einwandfrei.


[Beitrag von Zulu110 am 22. Mrz 2019, 12:34 bearbeitet]
laut-macht-spass
Inventar
#18054 erstellt: 22. Mrz 2019, 13:22
bei den MDS hab ich auch ne gute Auswahl hier gehabt, bis auf das 920QS hatte alle ihre Probleme...

JA3ES - Laser

JA50ES - "Dunkel-Display-Problem

diverse Geräte der 300er und 500er -Serie, alle mechanische Probleme mit dem Lademechanismus ( haben die MD nicht eingezogen oder ausgeworfen und Schnarr-Geräusche gemacht, das letzte Opfer war mein 700QS mit diesem Problem, war mein ältestes MD Gerät.

ein Gerät (kleine Serie) hatte mal nen defektes Netzteil...

bisher läuft das 920er am besten...

falls Jemand noch nen Teilespender sucht und/oder Fernbedienung, ich hab noch nen 330er und das 700er hier stehen, beide haben Probleme beim einziehen der MD, würde ich günstig abgeben...
ghaliläo
Stammgast
#18055 erstellt: 22. Mrz 2019, 13:26

klausES (Beitrag #18052) schrieb:

Wie vergoldest du ? Sicher Galvanisch aber wie genau ?


Ja, galvanisch. Verwende die sog. Tamponmethode, glaube so heißt das. Hab mir mal bei der Firma mit dem blauen "C" vor Jahren ein Set gekauft. Da gibt es aber bessere Methoden. Will mir schon lange was dafür bauen aber komme nicht dazu, damit die Goldauflage dicker und schöner wird. Bräuchte das vor allem für Vergoldungen im Armbanduhrenbereich.

@Zulu110

Ich hatte schon viele Defekte bei MD-Geräten von Sony. Hab ja durch Reparaturen für Bekannte sicher auch schon mindestens 20 Geräte hier bei mir gehabt wenn es reicht. Leider ist ja auch der Schreibkopf bei meinem JA20ES defekt, was sehr selten vorkommt da die Geräte eigentlich sehr gut sind. Da hatte ich aber auch schon öfter Probleme mit der Mechanik bei diesen Geräten. Wie oft werden die richtig teuren JA333, 555ES oder Ja50ES mit Defekten angeboten. Man kann davon ausgehen, dass alle Geräte die da angeboten werden defekt sind, auch wenn sie als funktionsfähig angeboten werden. Selten verkauft einer ein Gerät, dass einwandfrei funktioniert. Der JA30ES hat auch einen sehr problematischen Laser verbaut, für den man keinen Ersatz mehr bekommt sollte der defekt sein. Mir gefallen die Sony´s mit den Schubladenlaufwerken wirklich gut, aber die sind eigentlich alle technisch nicht unproblematisch.

Ich hab einen MDS-303 der das gleiche Laufwerk drin hat wie der JA3ES, der komischerweise seit Jahren tadellos läuft. Den benutze ich aber auch kaum für Aufnahmen.

Die späteren QS-Geräte sind besser und machen weniger Probleme, da hast Du recht.


[Beitrag von ghaliläo am 22. Mrz 2019, 13:35 bearbeitet]
Suche:
Gehe zu Seite: |vorherige| Erste .. 100 .. 200 .. 300 .. 320 . 330 . 340 . 350 . 356 357 358 359 360 Letzte |nächste|
Das könnte Dich auch interessieren:
Sony ES (Esprit) Anlage
quadral2000 am 25.03.2005  –  Letzte Antwort am 25.03.2005  –  3 Beiträge
Sony Esprit
philipp376 am 25.01.2010  –  Letzte Antwort am 04.02.2010  –  17 Beiträge
Sony Esprit kaufen
JanHH am 12.08.2004  –  Letzte Antwort am 12.08.2004  –  8 Beiträge
Sony Esprit - Info - Gesuch
quarryman4ever am 09.04.2007  –  Letzte Antwort am 03.05.2007  –  40 Beiträge
Sony CD-Player Esprit
brain777 am 30.11.2004  –  Letzte Antwort am 20.05.2007  –  21 Beiträge
Historie Sony Esprit Serie
bmw_330ci am 11.12.2007  –  Letzte Antwort am 12.12.2007  –  4 Beiträge
Sony CD-Player Esprit Serie Problem
Langspieler am 16.01.2006  –  Letzte Antwort am 19.01.2006  –  8 Beiträge
Lohnt sich Sony´s Esprit Serie?
Marc-Andre am 08.11.2006  –  Letzte Antwort am 25.06.2007  –  160 Beiträge
SABA9241 u. Quadrophonie
Neophyte am 01.08.2004  –  Letzte Antwort am 01.08.2004  –  23 Beiträge
spec 1 u. 2
suelles am 02.08.2005  –  Letzte Antwort am 03.08.2005  –  3 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder861.585 ( Heute: 3 )
  • Neuestes MitgliedMorrisunsot
  • Gesamtzahl an Themen1.436.616
  • Gesamtzahl an Beiträgen19.338.319