Gehe zu Seite: |vorherige| Erste .. 100 .. 200 .. 290 . 300 . 310 . 320 . 326 327 328 329 330 331 Letzte |nächste|

Sony-ES-Esprit: Fan und Bilder Thread

+A -A
Autor
Beitrag
Philmop
Stammgast
#16504 erstellt: 11. Okt 2017, 18:01
Auf dem Bild die Schraube links lösen, vielleicht kannst dann die Führungsschine (runde Führungsstange) rausziehen und dann den schlitten nach oben abgeben. So war es bei meinem. Geklebt ist da mit sicherheit nichts.
vectra_1
Ist häufiger hier
#16505 erstellt: 11. Okt 2017, 18:12
Hallo,
hab grad mal geschaut, Rechts die beiden kleinen Schrauben sollten auch raus. Hier mal was dazu
http://www.ersatztei...ss-272a_kss272a.html
Hummel123
Stammgast
#16506 erstellt: 11. Okt 2017, 18:36
Hi Zusammen, ein Bild der Rückseite, vielen lieben Dank. Werde gleich morgen testen und berichten. Grüße Oliver
Hummel123
Stammgast
#16507 erstellt: 12. Okt 2017, 16:55
bearbeiten kann ich nicht mehr.
Also ich muss die LS aus den Halterungen rauslöten. Das werde ich kommende Woche angehen und berichten! Lieben Dank!
Hummel123
Stammgast
#16508 erstellt: 14. Okt 2017, 18:19
so, Einheit ist getauscht, Player läuft wieder einwandfrei.
In der Tat sind die Magnete mittels Metalkleber eingesetzt, ansonsten 6 Schrauben, vier Lötkontakte und viel Fingerspitzengefühl.

Ich dachte mir, ich erstelle mal einen Leitfaden (ohne Gewähr) wenn die Frage nochmal kommen sollte.
Zu finden unter https://www.dropbox....asereinheit.pdf?dl=0

Aber auch mal hier:

1.
Ausbau der Lasereinheit – wie man das Laufwerk aus den jeweiligen Playern ausbaut erspare ich mir an dieser Stelle.
Die beiden Schrauben mit 1 gekennzeichnet, lösen und herausnehmen, die Führungsschiene habe ich erst nach dem folgenden Schritt entfernt.
Die 4 kleinen Schrauben, Nummer 2, auf der Lasereinheit lösen, hier ist Vorsicht angebracht. Die Lasereinheit leicht anheben und die Führungsschiene nach links herausführen.
Die gelöteten Kontaktstellen Nummer 3, vier an der Zahl heißlöten. Da ich an meinem Discounterlötkolben keine Temperatureinstellung habe und nicht weiß, wie viel Grad ein Flachbandkabel verträgt, habe ich diese vorsichtig an gepunktet und mit einem Schraubenzieher leicht nach oben weggedrückt. Die beiden oberen Kontaktpunkte habe ich immer im Wechsel behandelt und anschließend könnte ich die Einheit „leicht“ anheben. Dies bitte nur wenige mm – Erklärung folgt im nächstem Schritt.

Lasereinheit_2 - Kopie
Zwischenzeitig das Laufwerk umdrehen und das Flachbandkabel der Einheit lösen (kein Bild vorhanden)
Nun ist ein wenig Geduld und Fingerspitzengefühl gefragt. Zunächst muss das Flachbandkabel aus den Arretierungen 1 herausgefriemelt werden. Ich habe dazu einen stumpfen Zahnstocher genutzt. Dort wo das Kabel durch das Laufwerk nach unten geführt wird ist eine weitere Arretierung, gleiches Prinzip.
Nun habe ich die Einheit ein wenig angehoben, so dass sie leicht in der Luft hängt, auch hier wieder nur wenige mm. Dann den beiden Pfeilen mit 2 gekennzeichnet folgend herausgehoben. Also nach rechts und oben. Warum, nicht zu sehen ist eine weitere Schiene unterhalb des ersten 2er Pfeils. Da drauf und drunter wird die Einheit ebenfalls geführt.
Die Lasereinheit vorsichtig abheben, darauf achten, dass das Flachbandkabel nicht beschädigt wird und voila die Einheit ist draußen. Der Einbau erfolgt analog, nu in umgekehrter Reihenfolge. Für mich war hier wirklich die Herausforderung, das Flachbandkabel wieder in seine Arretierungen hineinzubekommen. Zeitansatz ohne Ausbau des Teilegebers um die 20 Minuten.

Grüße

Oliver
vectra_1
Ist häufiger hier
#16509 erstellt: 16. Okt 2017, 05:40
Hallo Oliver,

Glückwunsch zu erfolgreichen Laser OP. Sehr gut zu wissen wie es funktioniert. Irgend wann wird es ja jeden älteren Player erwischen. Was hast Du mit dem Rest vom 505 gemacht?
Hummel123
Stammgast
#16510 erstellt: 17. Okt 2017, 17:09
Hi Andy,

zum anderen gepackt:-) Habe mir über die Zeit "Ersatzteile" angeschafft, sodass ich im Fall der Fälle reagieren kann.

Grüße

Oliver


[Beitrag von Hummel123 am 17. Okt 2017, 17:31 bearbeitet]
vectra_1
Ist häufiger hier
#16511 erstellt: 17. Okt 2017, 18:37
Hallo Oliver,
gut zu wissen. Ich habe aktuell mit meinen 505 Probleme mit dem Laufwerk. Ich habe auch schon daran gedacht mir ein Spender zu kaufen. Aber ich will nicht 300 € dafür ausgeben, das ist einfach zu viel. Ersatzteile einzeln wären mir lieber.
Zuerst fuhr die Lade ständig und unaufhörlich rein und wieder raus. Habe ein Servobord besorgt und das wars. Lade geht wieder wie sie soll. Spindelmotor dreht nicht mit der korrekten Drehzahl. Tja nun wirds schwierig, weil ich dadurch nicht weiß, ob der Laser ein weg hat. Die Netzteilplatine hat auch einen weg. Da ist der Sockel für die Stromversorgung ausgerissen. Also bräuchte ich erst einmal eine Netzteilplatine. Ohne die komme ich nicht weiter.
Sal
Stammgast
#16512 erstellt: 18. Okt 2017, 17:51
Mal eine Frage zum XA-50ES:

 sony-cdp-xa50-es-detail

Ich habe Pucks für Sony´s "Fixed-Pickup Mechanism" hergestellt, hier ein Photo
des noch unbehandelten Rohlings:

Puck_Rohling_Unbehandelt

Was hier fehlt, ist das noch das Finish, Glasgeperlt, in Champagner, mit einer Samtfolie auf der Unterseite.
Mein Design ist leichter als der Original-Messingpuck, was die Motorlager schont, dennoch ist die Auflagefläche grösser,
was Vibrationen dämpft.

"Maßgenommen" habe ich mit meinem X5000, das Laufwerk ist mit dem XA-50ES identisch, den ich nicht besitze:

https://www.youtube.com/watch?v=Zda77-xck1E

Aber ich fürchte, mein Puck passt nicht in den XA-50ES, da es dort eine Sichtblende gibt, Teil Nr. 62 in der Explosionszeichnung:

Teil 62 mit Aussparung

Wer kann mir Ausmessen, wie breit die Aussparung ist?
Es sollten schon 45mm Breite sein... und wenn der Originalpuck 13mm Höhe hat, passt es...

Grüße,
Sal


[Beitrag von Sal am 18. Okt 2017, 17:54 bearbeitet]
vectra_1
Ist häufiger hier
#16513 erstellt: 19. Okt 2017, 05:18
Hallo Sal,
das kann ich Dir Heute Abend ausmessen, da ich gerade mein Laufwerk des XA 50 ES warte.
Sal
Stammgast
#16514 erstellt: 19. Okt 2017, 13:36
Hallo Andy!
SUPER! Herzlichen Dank!
Wenn du an den CD-Spindelmotor musst:
Die Trägerplatte des Motors war bei meinem X5000 knallefest geschraubt.
Vorsicht beim Flachbandkabel zum CD-Antrieb, ist sehr fragil.

Auf dem ersten Photo meines Posts siehst du ja einen Puck ähnlich von meinem.
Darauf kann man noch gut erkennen, dass es noch neben der Aussparung noch ebenso wichtig ist , wieviel Platz zwischen CD-(Labelseite)
und Blende allgemein ist.. mindestens 4 mm wären gut...

Herzliche Grüße,
Sal
vectra_1
Ist häufiger hier
#16515 erstellt: 19. Okt 2017, 17:35
Hallo Sal,
also wenn ich Richtig gemessen habe, sind es genau 4,2 mm. Entscheident ist das Gehäuseblech hinter der Frontblende. Dort habe ich auch gemessen. Das das Teil nr. 54 in der Explosionszeichnung.
vectra_1
Ist häufiger hier
#16516 erstellt: 19. Okt 2017, 17:40
Hallo Sal,
die Breite der Aussparung ist 44 mm.
Sal
Stammgast
#16517 erstellt: 19. Okt 2017, 20:13
Danke!

Dann müsste mein Puck auch in einen XA-50ES passen!


Denn bezüglich der 44mm Aussparung müsste zu den Seiten 1mm Luft sein, wenn die Lade ein/ausgefahren wird.


Ich verstehe das Blech aber nicht ganz, welches du erwähnst.
Du meinst wahrscheinlich Teil 70, das in 54 geklemmt ist.
4,2mm - das ist der Abstand von Puck-Oberseite zur Unterkante von 70/54, richtig?

Ich habe meinen originalen Messingpuck nicht mehr - der ist doch 13mm hoch, oder?

Ich meinte den Platz zwischen der CD und Teil 62.
Mein Puck hat eine Basis / einen "Tellerrand",von 80mm Durchmesser,
der mit Samtfolie 4mm dick ist. Dieser Rand mus unter 62 passen;
und da sieht auf dem Photo der Abstand von CD zu 62 mahr als 4mm aus..

Wenn du magst, kannst du den Puck auch gerne testen, schreibe mir eine PM bei Interesse!


[Beitrag von Sal am 19. Okt 2017, 20:14 bearbeitet]
Stereohans
Ist häufiger hier
#16518 erstellt: 19. Okt 2017, 21:12
Servus Sal, ich habe einen 5000er. Wie viel willst Du für so einen Puck? In Japan machte Sony für den 5000er Pucks aus Corian, die leider nie offiziell nach Deutschland exportiert wurden. Wie Du schreibst: Das Laufwerk dankt die Gewichtsreduktion. Und funktioniert auch ohne den schweren Originalpuck problemlos. Also geh mal in Dich, ob Du gleich mehr von den Dingern machst.

Gruß, Hans
vectra_1
Ist häufiger hier
#16519 erstellt: 20. Okt 2017, 06:04
Hallo Sal,
hast natürlich Recht mit dem Blech Nr.70. Hatte ich doch glatt übersehen. Mit dem Abstand zwischen CD und Teil 62 sollte dann auch passen. Werde am Wochenende mal die Blende mit eingesetzter Lade, CD und Puk ausmessen. Dann hast Du es ganz genau.
burningtiger
Stammgast
#16520 erstellt: 23. Okt 2017, 11:01
Ich hab gestern Abend spontan einen STR-DA5300ES ersteigert.
Bilder folgen, wenn ich ihn heute Abend abgeholt und bei mir eingebaut habe.
Ma_Po
Ist häufiger hier
#16521 erstellt: 23. Okt 2017, 19:46
Hallo,
ich möchte meine beiden TA-N80ES Enstufen über meinen TA-E80ES einschalten. Hierfür habe ich auch das original Kabel - für allerdings eine Entstufe.
Mich würde es mal interessieren, ob und wie man das Kabel dafür erweitern kann?
Wie hatte sich Sony das eigentlich vorgestellt: Sie bieten ja eine Mono-Konfiguration an aber nicht die Kabel, oder doch? Ist irgendwie blöd wenn immer nur ein Kanal automatisch einschaltet ;-)
Der TAE80ES hat nur einen Ausgang dafür. Mit zwei wäre das ja auch kein Problem.

Vielleicht weiß hier jemand Bescheid?
Passat
Moderator
#16522 erstellt: 23. Okt 2017, 20:00
Y-Kabel basteln.

Das ist nur eine 12V Einschaltspannung.

Grüße
Roman
christianh1
Stammgast
#16523 erstellt: 23. Okt 2017, 21:06
dache ich mir auch, aber wenn 2 TA-N80ES gleichzeitig ans Netz gehen fliegt bei mir die Sicherung wg. Einschaltstromspitze.
Habe deshalb eine kleine Verzögerungsschaltung gebastelt, die mit ca. 1/2 Sekunde Verzögerung die 2 Endstufen nacheinander einschaltet.
Philmop
Stammgast
#16524 erstellt: 25. Okt 2017, 14:17
Guter Tip, wenn deine Sicherung schon älter ist, tausch sie mal. Aber bleib bei einem B Automaten. Um so älter die Sicherung um so schneller löst sie aus. So ein Haga B16 Automat kostet keine 10€. Ist in 10min getauscht. Aber vorsicht 230V tun weh.
Philmop
Stammgast
#16525 erstellt: 25. Okt 2017, 14:20
PS: Noch was vergessen, hat schon mal jemand von euch 110V Modelle auf 230V umgebaut? Den Original Trafo bekommt man nicht mehr. Sony verbaut ja Trafos von der Firma Bando. Könnte man nicht einfach einen von der Firma aus dem Programm nehmen? Die frage ist nur den richtigen finden.........
iwii
Inventar
#16526 erstellt: 25. Okt 2017, 15:01

Philmop (Beitrag #16525) schrieb:
PS: Noch was vergessen, hat schon mal jemand von euch 110V Modelle auf 230V umgebaut?

Eine Endstufe noch nicht, aber diverse andere Geräte. Letztlich ist nur wichtig, dass der Trafo die benötigten Spannungen bereit stellt und ins Gehäuse passt. Von welcher Firma der ist, ist egal. Es gibt auch Dienstleister, die Trafos nach Kundenwunsch wickeln. Was die 80er Endstufe angeht, stecken baugleiche Trafos auch in anderen Endstufen/Verstärkern von Sony.
Hummel123
Stammgast
#16527 erstellt: 25. Okt 2017, 15:23

vectra_1 (Beitrag #16511) schrieb:
Ersatzteile einzeln wären mir lieber.


Das kann ich nur zu gut verstehen, aber Deine Nachricht (der genannte Preis) brachte mich dann doch dazu gebracht, mich zu versichern.
Mein 505er steht noch da wie neu und läuft auch entsprechend, die LS-Einheit habe ich aus einem 303 den ich günstig über markt.de geschossen habe. Ich war schon ehrlich an mir am zweifeln - den 5er hätte ich nur ungern zerlegt, da der noch von Opa ist!

Weiß denn von den Profis hier keiner Rat?
Ma_Po
Ist häufiger hier
#16528 erstellt: 25. Okt 2017, 19:46

Passat (Beitrag #16522) schrieb:
Y-Kabel basteln.

Das ist nur eine 12V Einschaltspannung.

Grüße
Roman


Danke für die Antwort. Ich muss mir mal die Schaltpläne anschauen, komme nur momentan leider zu nix. Solange ich nicht wirklich weiß wie genau was geschaltet wird bin ich da vorsichtig.

Grüße
Markus
vectra_1
Ist häufiger hier
#16529 erstellt: 26. Okt 2017, 09:25
Hallo Hummel123,

sieht wohl nicht so aus, dass ich hier geholfen werde. Werd wohl nicht darum kommen, einen ganzen Player als Spender zu kaufen. Aber das wird dann wohl noch was dauern, bis ich mal ein preisgünstiges Angebot erwische.
Im Moment restauriere ich grad einen meiner beiden XA 50 ES Player. Die haben es nach mehr als 20 Jahre mal verdient gründlichst gereinigt zu werden. Also vollständig zerlegen alles säubern, Laufwerk warten und wieder zusammen bauen. Natürlich werden auch gleich alles Lötstellen und Kabelanschlüsse kontrolliert. Habe das Ganze auch mit Bilder gemacht und werde zu gegebener Zeit hier mal zeigen. Ich hoffe, dass hier jemanden interessiert.
0300_Infanterie
Inventar
#16530 erstellt: 26. Okt 2017, 11:06
Das ist so sicher wie das Amen in der Kirche. Solche Berichte warden gerne gelesen!
vectra_1
Ist häufiger hier
#16531 erstellt: 01. Nov 2017, 14:10
Hallöle ES'ler,

ich habe zwei CD XA 50 ES bei mir am laufen. Leider ist bei beiden das AMS Poti kaputt. Weiß einer, ob es dafür noch Ersatz gibt. Leider steht an dem Poti keinerlei Bezeichnung dran. Das SM sagt dazu auch nix konkretes. Wäre Super, wenn jemand helfen könnte. Dank Euch schon einmal im voraus.
laut-macht-spass
Inventar
#16532 erstellt: 01. Nov 2017, 19:02
Hallo Andy!

Bei einem Bekannten von mir war das AMS an einem seiner MD-Player hin, Ersatz hat er so keines bekommen, hat dann für kleines Geld ´nen einfaches MD-Gerät gekauft und von dort umgebaut, ich denke die meisten Teile dieser Art werden kompatibel sein, auch unter CD und MD.
faktor10
Ist häufiger hier
#16533 erstellt: 01. Nov 2017, 19:24
Hallo zusammen. Ich habe ein kleines Problem. Durch einen Erbfall habe ich eine Sony Cassttenmaschine bekommen. Dies ist die Sony K909 ES. Sie ist in Silber/Gold mit den Holzseitenteilen. Ich selber brauche sie eigentlich nicht weil ich über eine B77 höre. Und Kassettenspieler nie so mein Ding waren. Da ich auch aber den passenden Vollverstärker geerbt habe passen beide Geräte in meinen Hobbyraum gut rein.
Das Gerät hatte mein Freund viele Jahre nicht benutzt.
Wie gedacht spulte sie nicht. Bei mir in der Nähe ist ein Techniker der die beiden Zahnriemen erneuerte. So weit so gut. Aber er musste die Abdeckung hinter der Kassette, dort wo auch das Licht herkommt ausbauen weil sonst der Kapstan Antrieb irgendwie nicht ging wie er sagte .Sie läuft nun halt ohne Innere Abdeckung.
Frage nun. Hat dies klangliche Auswirkungen?
Wie teuer würde eine Reparatur ca. sein? Die Maschine funktioniert sonst tadellos und auch die Optik ist wie neu.
Oder ich verkaufe sie. Aber ob sie einer kaufen möchte ohne diese Platte hinter der Kassette. Und was könnte ich verlangen. Verschenken will ich sie nicht. An sich brauche ich sie ja nicht. Ist halt ein Andenken, aber halt noch ein Gerät was hier rumsteht und fast nicht benutzt wird.
Wer kann mir einen Rat geben
Vielen Dank erst mal fürs lesen.
Dietmar[thumb]813088[/thIMG_0625umb]


[Beitrag von faktor10 am 01. Nov 2017, 19:26 bearbeitet]
vectra_1
Ist häufiger hier
#16534 erstellt: 01. Nov 2017, 20:46
Hallo Dietmar,
hast eine PM von mir.
vectra_1
Ist häufiger hier
#16535 erstellt: 01. Nov 2017, 20:50
Hallo laut-macht-spass,
daran habe ich auch schon gedacht. Ich werde mal schauen, ob ich da was finde. Danke Dir, für deinen Hinweis.
Stereohans
Ist häufiger hier
#16536 erstellt: 04. Nov 2017, 21:25
Hat jemand von euch ein SM für den SCD XA333 ES? Ich möchte wissen, wie ich in das Kalibrierungs-Menü zur Laser-Einmessung komme. Die Tastenkombination, die beim 940 QS funktioniert, tut es beim 333er offenbat nicht...

Gruß, Hans
Waeltklass
Stammgast
#16537 erstellt: 04. Nov 2017, 21:50
Hallo ES Fans,

ich war heute an der HighEnd Swiss. Dort habe ich all die Lautsprecher, Endstufe , Plattenspieler usw hören und anschauen können. Am meisten imponiert haben mich die Lautsprecherkabel von Inakustik. Haben ausgesehen wie Feuerwehrschläuche.
Für uns ES Fans habe ich auch etwas gefunden. Ein Aussteller hat doch tatsächlich den cdp x77 ES an seiner super teuren Anlage drangehängt. Unser 25 Jahre altes Aushängeschild.

sony cdp x77 ES


[Beitrag von Waeltklass am 04. Nov 2017, 21:54 bearbeitet]
ossi123
Inventar
#16538 erstellt: 04. Nov 2017, 22:26
Cool.
Aber was mich interessiert wäre das:
http://www.hifi-foru...ead=37272&postID=1#1
djsepulnation
Stammgast
#16539 erstellt: 05. Nov 2017, 11:48
@stereohans

Registrier dich auf hifiengine.com dort findest die.
Kong2
Stammgast
#16540 erstellt: 05. Nov 2017, 22:09
Hallo Leute,

ich habe ein paar Fragen. Die Tage habe ich mir just for fun ein paar Sonys gekauft.

20171101_144506_resized

Ich bin ziemlich begeistert von den Produkten. Lediglich das Radio hat einen Wackler an den Cinch Eingängen. Da Weihnachten naht und meine Kriegskasse von meinem Chef wohl gefüllt wird, überlege ich mir ein paar investitionen. Aus diesem Grund hab ich mich bei einigen Hifi Unternehmen erkundigt bezüglich diverser Punkte. Hierzu wollte ich aber auch eure Meinung hören.

Ich hatte überlegt dem Verstärker eine Revision zu gönnen. Hier waren die Aussagen wiedersprüchlich. Lsut einigne Werkstätten dies wäre zwingend notwendig, andere sagten, never change a running System. Das heist, solange es keine Probleme gibt, keine Revision.

Der Player ist ein x559 ES. Laut einer Werkstätt müsse dieser zwingend revidiert werden, weil bei einem Schaden mit einem Totalschaden zu rechnen wäre? Kann mir wer was dazu sagen?

Und last but not least, überlege ich meine Anlage im Wohnzimmer ebenfalls durch Sony Geräte zu ersetzen. Was kann ein Ta-F 808 mehr als mein 770er? Was ist der beste CD-Player aus der Serie? Gibt es auch einen passenden SACD? Auf was soll ich achten?

Danke im vorraus über eure Antworten.


[Beitrag von Kong2 am 05. Nov 2017, 22:10 bearbeitet]
Waeltklass
Stammgast
#16541 erstellt: 06. Nov 2017, 07:41
Hallo Kong2

Zuerst mal herzliche Gratulation zu diesen tollen Geräten. Sind nicht nur toll zum hören, sonder auch zum Anschauen.

Ich bin auch der Meinung, never change a running System. Solange es ohne Probleme läuft, warum reparieren?
Aus dieser Serie gibt es keinen SACD Player. Der beste CD Player aus der Serie ist wohl der CDP-X707ES oder CDP-X77ES.

Der TA-F808 ES kann lauter...
Waeltklass
Stammgast
#16542 erstellt: 06. Nov 2017, 07:44
Noch in eigener Sache, ist mir bis jetzt noch nie aufgefallen. Aus meinen Lautsprecher kommt ein permanentes Rauschen. Egal wie der Volumenregler steht. Was bedeutet das?
Kong2
Stammgast
#16543 erstellt: 06. Nov 2017, 09:18
Naj, irgendwas ist nicht in Ordnung. Wenn es aus beiden Lautsprechern kommt , sollte man den Verstärker durchchecken. Wie laut ist es denn? Ist es immer da? Gibt es in der Nähe vielleicht ein Störsignal? Am besten alles ausmachen und von Netz trennen und dann nur Verstärker an die LS anschließen und einschalten.

LG

Udo.
iwii
Inventar
#16544 erstellt: 06. Nov 2017, 10:24

Waeltklass (Beitrag #16541) schrieb:
Ich bin auch der Meinung, never change a running System. Solange es ohne Probleme läuft, warum reparieren?

Reinigen, neue Riemen für den CD-Player und ggf. die Laserführung reinigen und fetten. Die Anschlüsse vom Tuner nachlöten. Das war es aber auch schon. Schwachstellen, die man vorsorglich bei den Geräten beheben sollte, sind mir nicht bekannt. Einzig der Quellenumschalter wird sich wohl irgend wann bemerkbar machen. Da macht man aber auch nur mehr kaputt, so lange er funktioniert. Also eher Finger weg.
Philmop
Stammgast
#16545 erstellt: 06. Nov 2017, 14:11

iwii (Beitrag #16526) schrieb:

Philmop (Beitrag #16525) schrieb:
PS: Noch was vergessen, hat schon mal jemand von euch 110V Modelle auf 230V umgebaut?

Eine Endstufe noch nicht, aber diverse andere Geräte. Letztlich ist nur wichtig, dass der Trafo die benötigten Spannungen bereit stellt und ins Gehäuse passt. Von welcher Firma der ist, ist egal. Es gibt auch Dienstleister, die Trafos nach Kundenwunsch wickeln. Was die 80er Endstufe angeht, stecken baugleiche Trafos auch in anderen Endstufen/Verstärkern von Sony.


Ich spiele mit dem Gedanken mir einen P9000ES zu zu legen. Aber halt als 100V version. Ich bin absolut kein Freund von Trafo davor. Den Original EU Trafo bekommt man nirgendwo. Und der Trafo aus meinem STR-V555ES würde nicht passen. Der Verkäufer will aber auch einen viel zu hohen Preis haben in meinen Augen. Was würdet ihr als angemessen empfinden, ohne OVP aber mit Fernbedienung ohne Kratzer?
christianh1
Stammgast
#16546 erstellt: 06. Nov 2017, 14:57
Hallo Kong2

Biasabgleich beim Verstärker ist kein großes Ding, stellt aber sicher, dass Ruhestrom in Endstufe im Rahmen ist. Zu hoch führt zu hoher Leerlaufverlustleistung und Selbsterwärmung.

Tuner-Cinch-Wackelkontakt habe ich auch schon repariert. Anschlüsse auf Platine nachlöten. Fertig.
Kong2
Stammgast
#16547 erstellt: 06. Nov 2017, 19:11
Wie macht man den Biasabgleich?
christianh1
Stammgast
#16548 erstellt: 06. Nov 2017, 19:17

Kong2 (Beitrag #16547) schrieb:
Wie macht man den Biasabgleich?




das ist ein Auszug aus dem Servicemanual. ganzes PDF siehe vinylengine.com


[Beitrag von christianh1 am 06. Nov 2017, 19:18 bearbeitet]
Kong2
Stammgast
#16549 erstellt: 06. Nov 2017, 20:09
Danke
Kong2
Stammgast
#16550 erstellt: 08. Nov 2017, 16:06
Bei Ebay steht ein Sony TA-F555ESJ .

Lohnt sich das im Vergleich zu meinem 770er?

LG

Udo
Passat
Moderator
#16551 erstellt: 08. Nov 2017, 16:10
Der TA-F555ESJ ist die Japan-Version des TA-F808ES.

Grüße
Roman
Kong2
Stammgast
#16552 erstellt: 08. Nov 2017, 16:27
Ja ich weiss, aber lohnt sich das zum 770er?

Einerseits hätt ich ihn gern, anderseits kann ich die Unterschiede noch nicht einschätzen.

Lg

udo
iwii
Inventar
#16553 erstellt: 08. Nov 2017, 19:40
Du willst dir wirklich einen zusätzlichen Riesentrafo dafür ins Zimmer stellen?
Kong2
Stammgast
#16554 erstellt: 08. Nov 2017, 19:56
Why not.

So groß sind die Spannungswandler auch nicht. Ich weiss nur nicht, ob es einen hörbaren Unterschied gibt. Andererseits verkaufe ich halt meinen PM 14 oder den PMA A 100
Suche:
Gehe zu Seite: |vorherige| Erste .. 100 .. 200 .. 290 . 300 . 310 . 320 . 326 327 328 329 330 331 Letzte |nächste|
Das könnte Dich auch interessieren:
Sony Esprit
philipp376 am 25.01.2010  –  Letzte Antwort am 04.02.2010  –  17 Beiträge
Sony ES (Esprit) Anlage
quadral2000 am 25.03.2005  –  Letzte Antwort am 25.03.2005  –  3 Beiträge
Aiwa: Fan, Bilder , Anleitungen und etc. Thread
Aeon_Perfect am 09.01.2008  –  Letzte Antwort am 17.04.2011  –  26 Beiträge
Sony Esprit kaufen
JanHH am 12.08.2004  –  Letzte Antwort am 12.08.2004  –  8 Beiträge
Sony CD-Player Esprit
brain777 am 30.11.2004  –  Letzte Antwort am 20.05.2007  –  21 Beiträge
(Sharp) OPTONICA Stammtisch und Bilder-Thread
Mo888 am 22.11.2010  –  Letzte Antwort am 29.09.2017  –  858 Beiträge
Yamaha-Klassiker Fan und Bilderthread
Detektordeibel am 18.11.2009  –  Letzte Antwort am 11.11.2017  –  202 Beiträge
Historie Sony Esprit Serie
bmw_330ci am 11.12.2007  –  Letzte Antwort am 12.12.2007  –  4 Beiträge
Sony Esprit - Info - Gesuch
quarryman4ever am 09.04.2007  –  Letzte Antwort am 03.05.2007  –  40 Beiträge
Großer Messy Bilder Thread
kempi am 22.04.2009  –  Letzte Antwort am 22.04.2009  –  4 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder829.071 ( Heute: 48 )
  • Neuestes MitgliedSubscape
  • Gesamtzahl an Themen1.386.745
  • Gesamtzahl an Beiträgen18.412.108