Gehe zu Seite: |vorherige| Erste .. 100 .. 150 . 160 . 170 . 180 . 190 191 192 193 194 195 Letzte |nächste|

Technics Sammler-Stammtisch

+A -A
Autor
Beitrag
Hifibuster
Ist häufiger hier
#9680 erstellt: 08. Sep 2017, 15:29
So, habe mal die Spannung an dem Lämpchen des SE-A50 gemessen. Das Messgerät zeigt mir 11,6V an. Dann wären es wohl eher 12V 100mA T1 Lämpchen? Oder sollte ich lieber weniger mA wählen?
Hier mal ein Bild der defekten Lampe.

T1 Lämpchen

Gruß, Heiko
christurbo
Stammgast
#9681 erstellt: 08. Sep 2017, 15:35
ok-dann vergiß mal meine Info..
Rabia_sorda
Inventar
#9682 erstellt: 08. Sep 2017, 15:41
Dann liege ich mit den 14V nicht ganz falsch und im Schaltplan ist ein Fehler.

Hier wurden vmtl. 14V Lampen verbaut, damit sie bei 12V länger halten. Hier würde ich dann auch 14V Lampen verbauen. Die 100mA sind nur geschätzt und evtl. können es auch nur 50, 80, oder sogar 150mA sein.
Ich würde aber pauschal 14V/100mA Lampen versuchen, da sie bei 12V eh etwas dunkler leuchten.
Hifibuster
Ist häufiger hier
#9683 erstellt: 08. Sep 2017, 15:45
OK, danke für die Tipps!
Dann schau ich mich mal bei eBay nach solchen Lampen um.

Gruß, Heiko
sealpin
Inventar
#9684 erstellt: 09. Sep 2017, 08:42
Hi mal eine Frage an die Wissenden hier: welche RAL Farbe ist denn das Technics Braun der "K" Geräte?
Ich möchte ein paar kleinere Stellen ausbessern und suche die genaue Farbe.
Jemand eine Idee?

ciao
sealpin
Rabia_sorda
Inventar
#9685 erstellt: 09. Sep 2017, 10:34
Hi sealpin

Mir schwebt da gerade eine Farbe von BMW im Kopf herum, die ähnlich sein soll. Mehr Input ist "da oben" aber nicht mehr vorhanden ,
sealpin
Inventar
#9686 erstellt: 09. Sep 2017, 10:57
ich traue mir nicht zu anhand von Farben am Bildschirm die korrekte Farbe rauszusuchen...
WBC
Inventar
#9687 erstellt: 09. Sep 2017, 13:20

sealpin (Beitrag #9684) schrieb:
Hi mal eine Frage an die Wissenden hier: welche RAL Farbe ist denn das Technics Braun der "K" Geräte?
Ich möchte ein paar kleinere Stellen ausbessern und suche die genaue Farbe.
Jemand eine Idee?

ciao
sealpin


Forum Sufu zeigt bei "Technics Braun Kackbraun" mehrere Freds mit z.B. der Aussage:


Hallo,

das ist ein BMW Basislack Zobelbraum metallik.

Zitat Ende.

So einfach, das sogar ich es finde...

Jetzt noch die RAL Bezeichnung rauszukriegen dürfte nicht wirklich schwer sein...


[Beitrag von WBC am 09. Sep 2017, 13:21 bearbeitet]
Viper780
Inventar
#9688 erstellt: 11. Sep 2017, 08:51
Also ich hab mehrere Technics Geräte hier die auf alle Fälle einen Unterschiedlichen Farbton schon original hatten.
Jetzt nach 30-40 Jahren ist das bei dem Farbton nochmals weit daneben. Da hilft es sowieso nichts zu einem Lackierer zu gehen und Probemuster spritzen zu lassen
WBC
Inventar
#9689 erstellt: 11. Sep 2017, 10:01
Alle meine Geräte aus den 80ern und 90ern sind farblich identisch...
Wie das in den 70ern war, kann ich aber nicht sagen...
Viper780
Inventar
#9690 erstellt: 11. Sep 2017, 10:21
Alleine mein SU-8088 unterscheidet sich vom Vorgänger SU-8080 ein wenig im Farbton.
ev13wt
Stammgast
#9691 erstellt: 13. Sep 2017, 10:38
Wenn einer 1700 aufm Konto hat!!!!!

Technics SB-E200

http://www.ebay.de/i...7:g:6zkAAOSwRplZuBdD


[Beitrag von ev13wt am 13. Sep 2017, 10:39 bearbeitet]
ev13wt
Stammgast
#9692 erstellt: 13. Sep 2017, 10:40
Ich mach nochmal ein neues, viel cooleres Video!!

Hier ein erster Versuch mein System abzufilmen.

https://www.youtube.com/watch?v=GA3q5fqiIrc




Und Ars-Vivendi mein lieber: auch wenn du nicht mehr oft hier bist - du bleibst eine Inspiration für mich!


[Beitrag von ev13wt am 13. Sep 2017, 10:41 bearbeitet]
.JC.
Inventar
#9693 erstellt: 13. Sep 2017, 12:57
Hi,

für den Anfang nicht schlecht.
Übung macht den Meister.
cnorholz
Ist häufiger hier
#9694 erstellt: 13. Sep 2017, 16:54
hallo!

da wir bei den farben sind welches silber (RAL) wurde für die technics geräte verwendet und wie wird champagner als farbe definiert.
404Error
Ist häufiger hier
#9695 erstellt: 14. Sep 2017, 10:07
IMG-20170914-WA0005Hallo

Ich habe Mal eine Frage und hoffe ich bin am richtigen Ort.

Ich habe ein technics rs-1700 in tadellosem Zustand, weiß jedoch nicht was das so Wert ist.

Wurde 1980 einmal von Panasonic repariert (Reparatur-Schein Fehlerbeschreibung und Handbuch sind da (Handbuch sieht aus wie neu)

Was könnte man dafür Verlangen?

Vielen Dank

IMG_20170914_121004

Edit: hab Mal bei eBay geschaut weiß aber nicht wie realistisch die Preise sind

PS: ist zu verkaufen, Standort Berlin


[Beitrag von 404Error am 14. Sep 2017, 14:32 bearbeitet]
Hifibuster
Ist häufiger hier
#9696 erstellt: 14. Sep 2017, 15:33
Technics SE-a50_licht

So, er leuchtet wieder!
Leider waren die T1 Lämpchen um einiges größer und sie passen nicht mehr in diese Gummihalterung hinein. Nun sind sie eben frei schwebend in dem Gehäuse. Danke noch mal für die guten Hinweise hier!

Gruß, Hifibuster Heiko
Rabia_sorda
Inventar
#9697 erstellt: 14. Sep 2017, 15:43
Das sieht ja schonmal sehr schön aus

Welche Daten (V/mA) hast du bei den neuen Lampen gewählt?

Auf dem Foto sieht das recht hell aus, oder täuscht das?
Hifibuster
Ist häufiger hier
#9698 erstellt: 14. Sep 2017, 18:28
Auf dem Foto täuscht es. Sie leuchten ganz angenehm.
Ich habe die von dir empfohlenen 14V/100mA gewählt.

Nochmal was anderes. Der Gute steht ja nun schön frei! In der Anleitung wird auch drauf hingewiesen nichts oben drauf zu stellen.
Wird der SE-A50 so heiß? Hat da jemand Erfahrungswerte?
Ich würde evtl. ganz gerne den Vorverstärker und evtl. den CD Player oben drauf packen wegen der Aufteilung der Geräte.


[Beitrag von Hifibuster am 14. Sep 2017, 18:32 bearbeitet]
WBC
Inventar
#9699 erstellt: 14. Sep 2017, 19:17
Niemals nich etwas auf 'ne Endstufe stellen - gar nicht mal wegen der Endstufe, sondern wegen dem Gerät obendrauf - 'n richtig betriebswarmer Amp erhöht die Innentemperatur eines direkt draufstehenden Gerätes ohne Kühlschlitze wie Tuner, Preamp oder CD-Player z.B. gerne um locker 20 K - die verbaute Elektronik darin dankt das mit deutlich verkürzter Lebensdauer...


[Beitrag von WBC am 14. Sep 2017, 19:18 bearbeitet]
Hifibuster
Ist häufiger hier
#9700 erstellt: 15. Sep 2017, 12:34
Das leuchtet ein! Werde den Ratschlag beherzigen. :-)
ev13wt
Stammgast
#9701 erstellt: 15. Sep 2017, 22:22

.JC. (Beitrag #9693) schrieb:
Hi,

für den Anfang nicht schlecht.
Übung macht den Meister. ;)



Hehe. Eins hats, Gefühl. Der Rest ist (noch) fürn Arsch.






404Error (Beitrag #9695) schrieb:
IMG-20170914-WA0005Hallo

Ich habe Mal eine Frage und hoffe ich bin am richtigen Ort.

Ich habe ein technics rs-1700 in tadellosem Zustand, weiß jedoch nicht was das so Wert ist.


Wieviel Stunden gelaufen? Setzt halt einfach mal rein! 1 Euro. Wirste sehen was geht.
MacPhantom
Inventar
#9702 erstellt: 17. Sep 2017, 09:10
Hier mal etwas jenseits von nur "selten": ein SP-02: https://www.ebay.ch/i/292254783880
404Error
Ist häufiger hier
#9703 erstellt: 17. Sep 2017, 12:17

ev13wt (Beitrag #9701) schrieb:



404Error (Beitrag #9695) schrieb:
IMG-20170914-WA0005Hallo

Ich habe Mal eine Frage und hoffe ich bin am richtigen Ort.

Ich habe ein technics rs-1700 in tadellosem Zustand, weiß jedoch nicht was das so Wert ist.


Wieviel Stunden gelaufen? Setzt halt einfach mal rein! 1 Euro. Wirste sehen was geht. :)


Hehe nee ist nun weg an nen Sammler zwar nicht soviel wie eBay aber okay


[Beitrag von 404Error am 17. Sep 2017, 15:33 bearbeitet]
christurbo
Stammgast
#9704 erstellt: 17. Sep 2017, 13:28
Werte Technics Gemeinde

Brauche Eure Hilfe bei eine Tuner Problem..habe hier 2 verschiedene ST-G7 und verstehe nicht ganz warum???

Erstens unterscheiden diese sich im "Technics" Logo (1x gedruckt/1x aus Platik geklebt)
Zweitens hintenr rechts am Antenneneingang (1x mit Massekabel/ 1x fehlt es komplett)

Kann mir jemand helfen, liegt das am Alter & Zuordnung? Beide mit den gleichen Voltanschlüssen(wählbar 120-240)

IMG_20170917_152242

IMG_20170917_152700
Zulu110
Inventar
#9705 erstellt: 18. Sep 2017, 03:32
Ich würde vermuten, dass der mit geklebtem Logo einfach etwas neuer ist. Vermutlich hat Technics mit der nächsten Tuner (Geräte)-Baureihe regulär auf das neue Logo umgestellt und den ST-G7 mit den letzten Modellen im Übergang dann auch noch damit ausgestattet.
Bei Sony habe ich so etwas zumindest auch schon das eine odere andere mal gesehen. Bei denen war das Logo bis Mitte/Ende der 80er auch nur aufgedruckt und dann gesteckt. Gerade bei Geräten die noch Generationsübergreifend im Programm waren.
MacPhantom
Inventar
#9706 erstellt: 18. Sep 2017, 05:14
Wie lauten die Seriennummern der zwei, sowie die genauen Bezeichnungen (➔ sowas wie "ST-G7K-E"; der Suffix ist wichtig)?
Waeltklass
Stammgast
#9707 erstellt: 18. Sep 2017, 06:21
So, meine schöne SE-A5 Anlage hat einen neuen Besitzer gefunden... Ich wünsche ihm viel Freude mit ihr.
christurbo
Stammgast
#9708 erstellt: 18. Sep 2017, 06:36
@Zulu & MacPhantom

Danke für die Tips

....der eine heißt KEGA der andere KEGB lt. alten BDA´s ist "GB" ebenfalls als Germany aufgeführt
MacPhantom
Inventar
#9709 erstellt: 20. Sep 2017, 19:21
"EGA" ist im Servicehandbuch für Deutschland aufgeführt, "GB" nicht.
Wie lauten die Seriennummern?


Nochmals etwas sehr Seltenes: ein SU-V9 in Silber. Gab angeblich nur 50 Exemplare in Europa.
404Error
Ist häufiger hier
#9710 erstellt: 20. Sep 2017, 21:13
katalog von 1979
wirklich schön anzuschauen und das gear

k-IMGP3094
AlphaHeX
Neuling
#9711 erstellt: 21. Sep 2017, 19:45
Hi All Technics Fans. Please find my current setup

My current Set
/OMEGA/
Stammgast
#9712 erstellt: 22. Sep 2017, 03:14
Hi AlphaHeX, sehr fein deine Geräte, dass Rack sieht auch klasse aus.
Waeltklass
Stammgast
#9713 erstellt: 22. Sep 2017, 06:52

AlphaHeX (Beitrag #9711) schrieb:
Hi All Technics Fans. Please find my current setup

My current Set


Nice...
What kind of speakers do you use?
AlphaHeX
Neuling
#9714 erstellt: 22. Sep 2017, 13:00
Infinity Kappa 8.1i
sealpin
Inventar
#9715 erstellt: 22. Sep 2017, 13:38
Infinity in white ... cool.
Waeltklass
Stammgast
#9716 erstellt: 22. Sep 2017, 13:41

AlphaHeX (Beitrag #9714) schrieb:
Infinity Kappa 8.1i


I use the same speakers for my SE-A100 / SU-A200 Combo... just amazing
AlphaHeX
Neuling
#9717 erstellt: 22. Sep 2017, 14:51
They were repainted in Denmark as far as I was told.

I have SU-A200 but I'm looking for SE-A100. If there is someone on that forum who want to sell his SE-A100 please let me know. Also if you know someone who would like to sell or you saw an advert on the Internet that someone is selling please let me know.
S97
Inventar
#9718 erstellt: 22. Sep 2017, 19:23
Infinitys in kalifornischer Eiche haben auch was

wz

LX59

Surround/Backsurround

62i

Black is Beautiful

sz
AlphaHeX
Neuling
#9719 erstellt: 22. Sep 2017, 19:27
You are a real Infinity FAN


[Beitrag von AlphaHeX am 22. Sep 2017, 19:48 bearbeitet]
S97
Inventar
#9720 erstellt: 22. Sep 2017, 19:47
For Shure


[Beitrag von S97 am 22. Sep 2017, 19:47 bearbeitet]
Rabia_sorda
Inventar
#9721 erstellt: 22. Sep 2017, 19:51
....but not more for Technics
S97
Inventar
#9722 erstellt: 22. Sep 2017, 20:12
Naja, noch steht auch die Technics-Anlage
Ich denke aber, sie wird mich nun bald verlassen.
Mal schauen was die Zeit ( bzw. Ebay ) bringt
Rabia_sorda
Inventar
#9723 erstellt: 22. Sep 2017, 20:33
Schade eigentlich, Mario

Ich komme zur Zeit ("relativ günstig") an Infinity´s 9.2 MKII heran. Oft habe ich gehört/gelesen, dass die Impedanz sehr kritisch sein soll und sie 1,5 Ohm unterschreiten (frequenzabhängig). Mein SE-A1000 wird vmtl. damit nicht klarkommen und evtl. "die Grätsche" machen. Was meint ihr dazu?
S97
Inventar
#9724 erstellt: 22. Sep 2017, 20:56
Ich besaß die SE-A1000 und SU-C1000 und sage dir wie es ist :
Die Kappa 9.2i frißt die SE-A1000 zum Frühstück
Nur um dir mal zu zeigen was ich schon an Lehrgeld gezahlt habe :
2 Endstufen Onkyo M-5590 haben abgeschaltet.
1 Restek Tensor ( gute 30 Kilo ) hat abgeschaltet.Ein Harman Kardon AVR-630 mit hochstromfähigen Endstufen hat abgeschaltet.
1 Parasound HCA-1500 MKII. lief einwandfrei, brummte aber recht stark und war vom Design her garnicht mein Ding.
Die Advance Acoustic MAA-405 funktionierte über Jahre einwandfrei, weshalb ich später noch eine Zweite dazu kaufte.

Ich denke Technics ist generell nicht Laststabil genug, bzw. ich würde es höchstens SE-A100, SE-A3 oder SE-A1 zutrauen.

Was heißt für dich " Günstig " ?

Gruß Mario
Rabia_sorda
Inventar
#9725 erstellt: 22. Sep 2017, 21:21
Das Gleiche habe ich mir gedacht, Mario. Genau nur deswegen, habe ich sie stehen lassen.

"Günstig" waren 1200€ das Paar. Hier war auch die MT-Kalotte nur leicht gelblich und klangen super.
S97
Inventar
#9726 erstellt: 22. Sep 2017, 22:00
1200 ist ein guter Preis bei gutem Zustand.
In letzter Zeit gehen die im Kurs oft deutlich nach oben.
1300 für Schwarze und 1500 für Eiche Hell halte ich für gerechtfertigt.
Das die Polydome oftmals Gelb sind ist normal und nicht Schlimm, solange sie weich und geschmeidig sind.
Leider werden die oft gefönt. Der Fön erwärmt den Polydom und die enthaltenen Weichmacher verflüchtigen sich dabei recht schnell.
Der Polydom ist dann zwar erstmal wieder klar, wird dafür aber jedes Mal härter, da der Weichmacher immer weniger wird im Diaphragma.
Das hat zur Folge, daß der Polydom spröde und hart wird und meist schnell Risse entstehen. Also niemals Fönen !!!
Man kann die Kappa 9.2i aber durchaus auch mit kräftigen Amps betreiben, wenn man den Kippschalter hinten nach unten stellt.
Bei Stellung nach oben arbeitet die Box nämlich im Extended-Mode und genau da geht sie bei z.B. bei nem Bass mit 38Hz schon mal auf 1,6 - 1,7 Ohm runter. In der Stellung Schalter nach unten ist sie etwas Zahmer.

Gruß Mario

PS : Die Kappa 9.2i ist mit kräftigen und laststabilen Endstufen ein toller Lautsprecher.
Pink Floyd, Schiller und vieles mehr kommt mit richtig Druck und Volumen rüber. Durch den Magnetostat-Hochtöner nervt der Hochtonbereich nie und läßt auch Langzeit-Hören zu.


[Beitrag von S97 am 22. Sep 2017, 22:01 bearbeitet]
Rabia_sorda
Inventar
#9727 erstellt: 22. Sep 2017, 22:14
Klanglich gefielen sie mir schon, vor allem im Bassbereich. Meine I.Q.´s klangen aber im HT/MT-Bereich gleich, wenn nicht sogar besser. Trotz der geringeren Größe. Leider fehlt ihnen sehr am Bass
MacPhantom
Inventar
#9728 erstellt: 22. Sep 2017, 22:34
Eine SE-A3 würde ich niemals auf diese, sorry, Fehlkonstruktionen loslassen – eine A1 auch nicht.
Die A100 ist m.W. die erste Technics-Endstufe, die offiziell 2 Ohm-laststabil ist; mit der könnte es gehen.
S97
Inventar
#9729 erstellt: 22. Sep 2017, 23:09
Hi McPhantom
Immerhin haben diese Fehlkonstruktionen eine große Fan-Gemeinde

@Rabia_sorda

Es ist von Amp zu Amp sehr unterschiedlich wie die Kappa klingt.
An nem AVR oder normalen Verstärker klang sie recht unpräzise und die Bass-Chassis schwabbelten unkontrolliert hin und her.
An Parasound war es schon viel besser .
An Advance Acoustic MAA-405 sehr gute Kontrolle , Bass-Chassies bewegen sich wesentlich kontrollierter.Viel weniger Hub bei mehr Pegel.
Die Kappa klingt nun so voll und mächtig , wie ich es an ihr mag.
Dieser Sound macht einfach süchtig
Dagegen ist die Technics SB-10 deutlich ehrlicher, weckt aber nicht soviel Emotionen bei mir.

Gruß Mario


PS : Suchst Du nen guten Allrounder, dann istb die Kappa 8.2i ein Geheim-Tip.
Für 5-700 € gibt es kaum was besseres , wenn man den Ami-Sound mag.


[Beitrag von S97 am 22. Sep 2017, 23:13 bearbeitet]
Apalone
Inventar
#9730 erstellt: 24. Sep 2017, 09:22

S97 (Beitrag #9718) schrieb:
Infinitys in kalifornischer Eiche haben auch was.....


viel zu hoch aufgehängte Fernseher dafür überhaupt nichts...
Suche:
Gehe zu Seite: |vorherige| Erste .. 100 .. 150 . 160 . 170 . 180 . 190 191 192 193 194 195 Letzte |nächste|
Das könnte Dich auch interessieren:
Technics
sonicfurby am 14.03.2010  –  Letzte Antwort am 16.03.2010  –  9 Beiträge
Technics
schmeichel1975 am 16.06.2004  –  Letzte Antwort am 17.06.2004  –  3 Beiträge
DER TECHNICS SA STAMMTISCH
hifijc am 01.10.2009  –  Letzte Antwort am 19.04.2011  –  166 Beiträge
NIKKO Stammtisch, für alle NIKKO-Fans, -Sammler -oder -Besitzer
-Fabio- am 28.10.2010  –  Letzte Antwort am 22.11.2016  –  333 Beiträge
Technics SE-A1000
schmufi am 15.12.2015  –  Letzte Antwort am 16.12.2015  –  2 Beiträge
Meine Technics Anlage
k-town am 14.09.2005  –  Letzte Antwort am 25.10.2005  –  16 Beiträge
Technics
Cosmicmen87 am 20.09.2009  –  Letzte Antwort am 21.09.2009  –  3 Beiträge
Technics "HighEnd" CDP (1990)
stereo-leo am 11.12.2005  –  Letzte Antwort am 11.12.2005  –  6 Beiträge
Technics Receiver
ars_vivendi1000 am 10.12.2011  –  Letzte Antwort am 11.02.2014  –  24 Beiträge
Dual Stammtisch
Oldie-Fan am 03.04.2012  –  Letzte Antwort am 23.11.2012  –  11 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder829.003 ( Heute: 37 )
  • Neuestes Mitgliedgene1301
  • Gesamtzahl an Themen1.386.599
  • Gesamtzahl an Beiträgen18.409.271