Gehe zu Seite: |vorherige| Erste .. 100 .. 170 . 180 . 190 . 200 . 202 203 204 205 206 207 Letzte |nächste|

Technics Sammler-Stammtisch

+A -A
Autor
Beitrag
christurbo
Stammgast
#10280 erstellt: 23. Mrz 2018, 20:18
aus den Kleinanzeigen für nen schmalen Taler
heute eiskalt angekommen

....krieg ich wieder hin,sowas muß gerettet werden

IMG_20180323_124621 IMG_20180323_125203 IMG_20180323_171929
MacPhantom
Inventar
#10281 erstellt: 23. Mrz 2018, 21:55
Wow. Irgendwie wiederholt sich die Geschichte. Hattest nicht genau du vor ein paar Jahren schon mal ein RS-M280 in ähnlichem Zustand bekommen und wiederhergerichtet?
WBC
Inventar
#10282 erstellt: 23. Mrz 2018, 22:15
Das 280er ist ein klasse Tape...das hätte ich auch sehr gerne...
christurbo
Stammgast
#10283 erstellt: 23. Mrz 2018, 22:17
yep-der damalige 280 ging an einen Sammler aus den Karpaten
..aber der hier ist mein 2ter und unberührt(war noch nie auf)...
der wird wieder schön
Django8
Inventar
#10284 erstellt: 23. Mrz 2018, 23:20

....krieg ich wieder hin

Was fehlt dem Deck denn. Cooles Teil
Rabia_sorda
Inventar
#10285 erstellt: 23. Mrz 2018, 23:34
Ist der SH-E85 eigentlich schwarz oder ist er im "braunem" Lack-Kleid? Auf einigen Bildern im Netz ist er vmtl. nur in Schwarz erhältlich gewesen.....
christurbo
Stammgast
#10286 erstellt: 24. Mrz 2018, 00:04
dem RS-M280 sollte neue Riemen spendiert werden und eine komplette Reinigung.
So geil Oldschool und vieles Metall,Soft-Touch-Tasten und gefederte Klappe/Cass-Deckel 2stufig
war damals glaube ich schon über Mittelklasse
ars_vivendi1000
Inventar
#10287 erstellt: 24. Mrz 2018, 12:25
mit dem SH R 808 lässt sich u.a. das 280 fernbedienen...
war damals 1982 mit DM 1750 auch nicht billig (RS M 95 = 2400.-)


[Beitrag von ars_vivendi1000 am 24. Mrz 2018, 12:25 bearbeitet]
S97
Inventar
#10288 erstellt: 24. Mrz 2018, 12:58

Rabia_sorda (Beitrag #10285) schrieb:
Ist der SH-E85 eigentlich schwarz oder ist er im "braunem" Lack-Kleid? Auf einigen Bildern im Netz ist er vmtl. nur in Schwarz erhältlich gewesen.....


Den gibt es nur in Schwarz, da die Midi-Serie dieser Modelreihe nur in Schwarz verkauft wurde.
Rabia_sorda
Inventar
#10289 erstellt: 24. Mrz 2018, 15:41
Danke, Mario

Hatte ich mir schon irgendwie gedacht. Schade.
WBC
Inventar
#10290 erstellt: 24. Mrz 2018, 21:38

christurbo (Beitrag #10286) schrieb:
RS-M280
war damals glaube ich schon über Mittelklasse :hail


Das Deck war deutlich über Mittelklasse...aber sowas von...
MacPhantom
Inventar
#10291 erstellt: 24. Mrz 2018, 22:10
Genaugenommen war es das Topmodell von 1981-83.
S97
Inventar
#10292 erstellt: 24. Mrz 2018, 22:14
Zieh mir gerade seit Stunden Vinyl rein, z.B. Rag'n Bone Man , Ed Sheeran usw.
Einfach nur geil wenn der SL-1610MK2 nach dem druck auf START die Dinger zuverlässig startet.
Ich weiß nicht, aber beim Auflegen von Schallplatten geniesse ich die Musik einfach mehr.
Hifibuster
Stammgast
#10293 erstellt: 24. Mrz 2018, 22:23
Hi.

Habe einen schönen SL-QX300 bekommen. Die Nadel ist mit einer Art kleinen Klebestreifen am T4P System fixiert. Ist das normal oder kann ich diesen Klebestreifen auch entfernen?

Klebestreifen

T4P system

Gruß, Heiko


[Beitrag von Hifibuster am 24. Mrz 2018, 22:25 bearbeitet]
S97
Inventar
#10294 erstellt: 24. Mrz 2018, 22:28
Wahrscheinlich sitzt der Nadeleinsatz recht locker im T4P und es wurde deshalb mit Tesa fixiert.


[Beitrag von S97 am 24. Mrz 2018, 22:30 bearbeitet]
Dan_Seweri
Inventar
#10295 erstellt: 24. Mrz 2018, 23:53
Der Klebestreifen wurde vom Hersteller im Werk angebracht. Hatte Mitte der 80er einen SL-QX300 neu gekauft - mit diesem Klebestreifen. Wenn der Streifen noch da ist, heißt dies, dass die Nadel noch niemals abgezogen wurde. Originaler geht es nicht. Glückwunsch zu diesem schönen Gerät!
highfreek
Inventar
#10296 erstellt: 25. Mrz 2018, 09:40
https://www.ebay.de/...1:g:oSMAAOSwXkJarnD7


Interessante Auktion. PayPal möglich
Waeltklass
Stammgast
#10297 erstellt: 26. Mrz 2018, 20:53
Möchte noch meinen Zuwachs vorstellen: SL-P720.
Leider liest er nicht mehr so fleissig die CDs ein. Sehr wählerisch. Hab ihn versucht auszutricksen. Zuerst ein paar bei denen es geklappt hat und dann wieder eine die er vorher verweigert hat... wieder nichts. Aber optisch ein sehr schöner CD Player.

Technics SL-P720

Technics SL-P720

Technics SL-P720

Technics SL-P720

Technics SL-P720
klaus52
Inventar
#10298 erstellt: 26. Mrz 2018, 20:58
Gefällt mir sehr gut !
Linse schon gereinigt ?


[Beitrag von klaus52 am 26. Mrz 2018, 20:59 bearbeitet]
Waeltklass
Stammgast
#10299 erstellt: 26. Mrz 2018, 21:02
Habs mal mit Alkohol aus der Apotheke versucht... keine Verbesserung, keine Verschlimmerung.
*Kenwood-Freak*
Ist häufiger hier
#10300 erstellt: 06. Apr 2018, 22:35
Guten Abend liebe Hifi Freunde, ich habe vor ein paar tagen einen SU-MA10 bekommen! Technisch ist er top nur leider fehlt ihm an der Front etwas von der Beschriftung. Gibt es die möglichkeit das nachträglich wieder neu zu beschriften und wie bekomme ich die Frontmaske ab? Außerdem fehlt an der Unterseite eine der drei kleinen Schrauben von der Front und für den Deckel hatte ich gerne auch neue. Ist da noch was zu machen?Vielen Dank


IMG_5214IMG_5215
Rabia_sorda
Inventar
#10301 erstellt: 06. Apr 2018, 22:47
Wenn du keine Kosten und Mühen scheust, dann kann man das machen lassen

Ich würde die Stellen eher komplett entfernen....oder es so lassen. Alles andere wäre mir zu teuer.

Eine fehlende untere Schraube sollte nicht das Problem sein - Schrauben gibt es genug auf der Welt.......Probleme machen aber die seitlichen Schrauben. Diese sind optisch wohl nur von Technics verbaut worden.

Die Front sollte eigentlich leicht entnehmbar sein. Nur die Platine(n) wären hinterher noch zu lösen.
Im SM sollte eine Explosionszeichnung enthalten sein. Habe aber selbst noch nicht reingesehen.
*Kenwood-Freak*
Ist häufiger hier
#10302 erstellt: 06. Apr 2018, 23:20
Ja aus dem Manual bin ich nicht schlau geworden ob man nun nur die metallmaske abnehmen kann oder ob der kunststoffträger mit dran bleibt?
klaus52
Inventar
#10303 erstellt: 06. Apr 2018, 23:42
Das SM zeigt das die Frontplatte inkl. Kunststoff Zwischengeschoss, inkl. Platinen, Schalter und Potis abgenommen werden muss.
Die "Innereien" werden dann erst bei abgenommener Frontplatte von hinten zugänglich.
Eigentlich recht einfach, allerdings müssen vorher einige Steckverbinder, einige Kabelbäume (die vorn keine, nur hinten im Gerät Steckverbinder haben)
und Bowdenbänder (an den jeweilgen Schaltern hinten im Gerät) abgenommen werden.


[Beitrag von klaus52 am 06. Apr 2018, 23:43 bearbeitet]
Rabia_sorda
Inventar
#10304 erstellt: 07. Apr 2018, 01:59

*Kenwood-Freak* (Beitrag #10302) schrieb:
Ja aus dem Manual bin ich nicht schlau geworden ob man nun nur die metallmaske abnehmen kann oder ob der kunststoffträger mit dran bleibt?


Matsushita wird das nicht als "Klumpen" vergossen haben und daher ist es definitiv demontierbar, wie Klaus schon schrieb.
Hier hilft nur eine systematische Vorgehensweise.
Zulu110
Inventar
#10305 erstellt: 07. Apr 2018, 07:14
Moin, ich würde das mit der Beschriftung auch so lassen. Ich hatte auch schon mal Gerät bei denen etwas fehlte. Es ist ärgerlich, aber ich denke selbst wenn man es machen lassen würde, würde man einen Unterschied erkennen.
Ich habe mir gerstern aus den Kleinanzeigen einen SU-V10X gegönnt. Bei dem sah zumindest auf den Bildern die Beschriftung noch vollständig aus. Mal sehen wie er sich so macht wenn er da ist

Gruß, Marcel
RAPSTAR
Stammgast
#10306 erstellt: 09. Apr 2018, 09:37
Ich hab gestern Abend bei Ebay einen Technics SL-P277A CD Player für sagenhafte 10€ ersteigert, wobei davon 9€ die Versandkosten sind.

Nun meine Frage: Ist der Player wirklich so schlecht, dass der kaum nen € zusammen bekommt oder was ist da los?
Ich bin grad auf der Suche nach einem CD Player der auch bleiben darf. Vielleicht hat ja jemand Interesse an dem guten Stück
Zulu110
Inventar
#10307 erstellt: 09. Apr 2018, 09:55
Wieso kaufst du ihn erst, wenn du ihn nicht haben willst???
Antek36
Stammgast
#10308 erstellt: 09. Apr 2018, 10:36

RAPSTAR (Beitrag #10306) schrieb:
Ich hab gestern Abend bei Ebay einen Technics SL-P277A CD Player für sagenhafte 10€ ersteigert, wobei davon 9€ die Versandkosten sind.

Nun meine Frage: Ist der Player wirklich so schlecht, dass der kaum nen € zusammen bekommt oder was ist da los?
Ich bin grad auf der Suche nach einem CD Player der auch bleiben darf. Vielleicht hat ja jemand Interesse an dem guten Stück ;)



Der ist nicht schlecht.
Viele habe einfach keine Ahnung und stellen sich lieber nen optisch tollen Blender hin der bei jedem Staubkorn springt und stottert.
Für das Geld kannste ihn ruhig behalten.
RAPSTAR
Stammgast
#10309 erstellt: 09. Apr 2018, 11:51
@Zulu110
Für den Preis konnte ich nicht nein sagen.
Ich bin jetzt nicht der Technics Jünger. Und der CD-Player bietet ja Funktionalität für Syncro Recording.
Ist ein Tick von mir, aber ich mags nicht ungenutzte Funktionen zu haben.

@Antek36
Also das Gerät hat einige Kratzer schon, wahrscheinlich war der deswegen so billig.
Wenn er gut spielt und gut in mein Rack passt, bleibt der. Allerdings reizt mich ein Player mit Digital out schon noch.
Ein entsprechender Amp ist auch noch geplant.
Waeltklass
Stammgast
#10310 erstellt: 09. Apr 2018, 13:26
@Kenwood Freak

Immer noch Kennwood-Freak oder schon zu Technics konvertiert?
Der SU-MA10 ist ein Hammer Teil :-)
Asklia
Schaut ab und zu mal vorbei
#10311 erstellt: 09. Apr 2018, 21:13
Hallo liebe Technics Freunde

Meine heiss(geliebt)e SE-A3 MK2 Endstufe hat seit kurzem ein Problem.Ein Kanal sackt nach kurzer Zeit in der Leitstung ab; zudem ist ein hörbarer Brumm dann dabei. Nach Aus- und Wiedereinschalten ist der Fehler dann für vielleicht eine Minute weg, bevor er wieder auftauscht.

Ich habe bereits die Eingangsverstärkerplatinen (die ersten von hinten gesehen) getauscht; der Fehler bleibt im gleichen Kanal. Die waren es also nicht. Ales andere ist leider unvergleichlich schwerer zu wechseln.

Hat hier jemand bereits Erfahrungen mit der Reparatur einer A3 MK2?

Und ja, ich weiss, was 90 Volt DC sind und auf welcher Seite ein Lötkolben heiss wird

Merci für jeden Tipp!


[Beitrag von Asklia am 09. Apr 2018, 21:16 bearbeitet]
highfreek
Inventar
#10312 erstellt: 10. Apr 2018, 06:19
hört sich für mich als halb laie nach einen der sieb kondensatorem im Netzteil an. Das kann Brummen und die Leistung bricht zusammen.
gruß
MacPhantom
Inventar
#10313 erstellt: 10. Apr 2018, 11:12
Hallo Asklia,

schöne und wertige Endstufe!

Ich glaube nicht, dass es die Kondensatoren sind; dann wäre die Leistung von Anfang an nicht da oder würde erst nach einer gewissen Zeit auftauchen.
Ich würde eher mal die Relais reinigen (oder besser wechseln) und mich auf die Suche nach kalten Lötstellen machen. Die Steckverbinder sind hierbei besonders anfällige Kandidaten...

Meine A3 hat zur Zeit ein vergleichbares Problem: die VU-Meter funktionieren nach dem Einschalten für ein paar Minuten und setzen danach komplett aus. Ich weiss zu 100%, dass das Meter-Relais dieses Phänomen erzeugt.


[Beitrag von MacPhantom am 10. Apr 2018, 11:14 bearbeitet]
CHICKENMILK
Inventar
#10314 erstellt: 10. Apr 2018, 12:19
Sehr schöne Endstufe.

Nicht zu vergleichen mit dem hochgehypten SE-A900 / SE-A1000 Müll, an denen nur die Zappelzeiger interessant sind.
bubiboy43
Stammgast
#10315 erstellt: 10. Apr 2018, 15:23
[quote="Asklia (Beitrag #10311)"]Hallo liebe Technics Freunde

Hat hier jemand bereits Erfahrungen mit der Reparatur einer A3 MK2?

Moin,
Peter Eichhorst (Radio u. Fernsehtechniker) aus Detmold, kennt sich bestens aus (er besitzt selbst eine)
WBC
Inventar
#10316 erstellt: 10. Apr 2018, 17:49


Ob er erfreut darüber ist, mit Namen und Wohnsitz in einem öffentlichen Forum genannt zu werden, ist m.M.n. sehr fraglich...

ev13wt
Stammgast
#10317 erstellt: 10. Apr 2018, 18:35
Hab bissi umgebaut, endlich "schwebt" der TV und der Verstärker kann alleine, ganz frei, da stehn.

<3

Technics pro

Sb-6000


[Beitrag von ev13wt am 10. Apr 2018, 18:45 bearbeitet]
Mettzofortemusik
Stammgast
#10318 erstellt: 10. Apr 2018, 19:14
...wow, sieht richtig klasse aus!
Gruß
Mettzo
MacPhantom
Inventar
#10319 erstellt: 10. Apr 2018, 21:55
Sehr schön! Aber wo ist die zweite SE-9060?
ev13wt
Stammgast
#10320 erstellt: 11. Apr 2018, 14:36

MacPhantom (Beitrag #10319) schrieb:
Sehr schön! Aber wo ist die zweite SE-9060?


Ja. Nach ein paar unschönen "plopps" und "klicks" bekommt die erstmal überall neue Elkos, statt nur die 2x PSU. Aber hast du dir gut gemerkt

technics-se-9060-dual-mono-btl
MacPhantom
Inventar
#10321 erstellt: 11. Apr 2018, 15:01

ev13wt (Beitrag #10320) schrieb:
Ja. Nach ein paar unschönen "plopps" und "klicks" bekommt die erstmal überall neue Elkos, statt nur die 2x PSU.

Bei solchen Phänomenen hätte ich eher die Halbleiter in Verdacht. Wie äussern sich die Störgeräusche? Sind sie sporadisch oder regelmässig; erscheinen sie erst mit der Zeit? Beide Kanäle betroffen?
/OMEGA/
Inventar
#10322 erstellt: 11. Apr 2018, 16:01
ev13wt, dass sieht sehr gut aus.
ev13wt
Stammgast
#10323 erstellt: 11. Apr 2018, 16:51

/OMEGA/ (Beitrag #10322) schrieb:
ev13wt, dass sieht sehr gut aus. :)


Danke! Der Plattenspieler kommt bald auch mal wieder dran.


MacPhantom (Beitrag #10321) schrieb:

ev13wt (Beitrag #10320) schrieb:
Ja. Nach ein paar unschönen "plopps" und "klicks" bekommt die erstmal überall neue Elkos, statt nur die 2x PSU.

Bei solchen Phänomenen hätte ich eher die Halbleiter in Verdacht. Wie äussern sich die Störgeräusche? Sind sie sporadisch oder regelmässig; erscheinen sie erst mit der Zeit? Beide Kanäle betroffen?


Es ist ne Weile her

Nach 20 Minuten Betrieb. Nachdem er es ein paar mal gemacht hatte, und dann auch noch komisch gerochen hat, hab ichs einfach ausgemacht und rausgeschmissen.

Bei Gelegenheit hol ich die mal und dann gehts weiter. Hab alle Elkos hier schon rumliegen ... seid Monaten :/


[Beitrag von ev13wt am 11. Apr 2018, 16:53 bearbeitet]
ev13wt
Stammgast
#10324 erstellt: 11. Apr 2018, 16:52

WBC (Beitrag #10316) schrieb:
:D

Ob er erfreut darüber ist, mit Namen und Wohnsitz in einem öffentlichen Forum genannt zu werden, ist m.M.n. sehr fraglich...

;)


http://www.it-lippe.de/de/welcome
WBC
Inventar
#10325 erstellt: 11. Apr 2018, 17:08


Werbung ist natürlich immer gut...
RAPSTAR
Stammgast
#10326 erstellt: 20. Apr 2018, 10:57
Gestern kam endlich der ersteigerte Technics SL-P277A CD Player.
Hat ein paar wenige Mängel an der Oberfläche, sonst ist der okay.
Leider vom Look her in Real noch nicht, da wo ich hinwollte. Schade, was glaubt Ihr, was ist im Unterforum Verkaufe dafür drin?
ars_vivendi1000
Inventar
#10327 erstellt: 20. Apr 2018, 11:23
... mal was "altes" Digitales aus 1982 ff Jahre

der Studio SL P 50, SL P15 (first CD Wechsler), SV P 100 (PCM)

P1040192
ars_vivendi1000
Inventar
#10328 erstellt: 20. Apr 2018, 11:29
P1040190

der SL P 50 und der SL P 15 stammen aus Osaka, der SV P 100 aus Santa Barbara Cal.

P1040189

allen ein sonniges WE !

Zieselmaus
Stammgast
#10329 erstellt: 20. Apr 2018, 12:11
vielen lieben Dank für Dein Posting dieser äußerst seltenen und raren Objekte.
Ich könnte mir vorstellen, was für unglaubliche Geschichten sich hinter diesen Geräten verbergen :-)
MacPhantom
Inventar
#10330 erstellt: 20. Apr 2018, 12:21
Hier und hier gibt's interessanten Lesestoff zur Reparatur des SL-P50.
Suche:
Gehe zu Seite: |vorherige| Erste .. 100 .. 170 . 180 . 190 . 200 . 202 203 204 205 206 207 Letzte |nächste|
Das könnte Dich auch interessieren:
DER TECHNICS SA STAMMTISCH
hifijc am 01.10.2009  –  Letzte Antwort am 19.04.2011  –  166 Beiträge
NIKKO Stammtisch, für alle NIKKO-Fans, -Sammler -oder -Besitzer
-Fabio- am 28.10.2010  –  Letzte Antwort am 17.05.2018  –  344 Beiträge
Technics SE-A1 & SU-A2
M8-Enzo am 19.05.2004  –  Letzte Antwort am 13.09.2007  –  7 Beiträge
Technics SE-A1000
schmufi am 15.12.2015  –  Letzte Antwort am 16.12.2015  –  2 Beiträge
Technics
sonicfurby am 14.03.2010  –  Letzte Antwort am 16.03.2010  –  9 Beiträge
Technics SE-A900SM2 Analoganzeige
westcoast am 11.12.2008  –  Letzte Antwort am 12.12.2008  –  7 Beiträge
Technics
schmeichel1975 am 16.06.2004  –  Letzte Antwort am 17.06.2004  –  3 Beiträge
Dual Stammtisch
Oldie-Fan am 03.04.2012  –  Letzte Antwort am 23.11.2012  –  11 Beiträge
Technics Reciver SA-727
Giusy am 22.02.2006  –  Letzte Antwort am 23.02.2006  –  3 Beiträge
Technics SE-A900S
rednim am 04.08.2006  –  Letzte Antwort am 04.08.2006  –  4 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder845.485 ( Heute: 37 )
  • Neuestes Mitglieddudeeeeeeeee
  • Gesamtzahl an Themen1.410.385
  • Gesamtzahl an Beiträgen18.850.273