Gehe zu Seite: |vorherige| Erste .. 60 . 70 . 80 . 90 91 92 93 94 95 96 97 98 99 100 . 110 . Letzte |nächste|

"Tapedeck-Reparatur" Thread

+A -A
Autor
Beitrag
Manfred_K.
Inventar
#4701 erstellt: 10. Apr 2020, 19:15
Prima, melmarc2, das freut mich! Diese Art von Fehler gibt es öfter. Hatte ich mal bei der Wiedergabe. Hoch-Dumpf-Hoch-Dumpf. Da waren auch die Schalter für die Kennung verdreckt. Das wikt sich natürlich auch bei der Aufnahme aus.
Manfred_K.
Inventar
#4702 erstellt: 10. Apr 2020, 19:21
Mein Laufwerk schnurrt wieder!!! Vor- und Rücklauf ziehen wie am 1. Tag

Dadurch, dass die ganze Laufwerkssteuerung hinten verbaut ist, kann man gemütlich Testen, wenn man das Teil mit 13 V aus Extern versorgt. Es ist nur eine Spannung notwendig, die anderen Spannungen werden durch Spannungsregler auf dem Board generiert.

34
garlock
Stammgast
#4703 erstellt: 10. Apr 2020, 20:09
Hallo,

Freut mich das es wieder funktioniert in der Bucht wird halt viel kaputt repariert.

Das die Bandsortenerkennung beim Reference Laufwerk nicht funktioniert hatte ich jetzt auch noch nicht.

Ich hab mein DUAL C828 hervorgekramt ich hatte es vor über zwei Jahren eingemottet da es leicht leierte trotz neuer Riemen und Andruckrollen, den Kapstanmotor hatte ich auch schon gewechselt.
Heute hab ich den Originalmotor überholt und wieder eingebaut, der Grund die gängigen Standart Kapstanmotoren von Mabuchi und anderen Herstellern sind nur Dreipolig ausgeführt die Älteren Kapstanmotoren von DUAL sind 5 polig laufen auch ruhiger und leiser, das Gehäuse ist bei diesen Motoren auch geschraubt und nicht verpresst wie bei den neueren Vaörianten.
Kurz und knapp beim Motortausch ist mir aufgefallen das der eigentlich neue Riemen rech schlapp war und hab in meinem Fundus einen passenden gesucht und eingebaut .

Lange Rede kurzer Sinn das C828 läuft prächtig ich hatte das sonore Wummern der Plungersteuerung schon vermisst, die Dual Decks aus den ende 70ern mit Direct Load und automatischem Kopfvisier waren schon was besonderes.

mfg
SonyPioneer
Inventar
#4704 erstellt: 10. Apr 2020, 20:22
@Marc

Freut mich sehr das du es wieder hin bekommen hast. Ich hab bei diesen Kontakten meist nur die Federspannung etwas erhöt, dann klappte es oder einen Tropfen Wellenschalteröl. Das war aber auch nur bei meinen "Ältesten" 939 und 737 ein Problem das die Bandsortenerkennung manchmal gesponnen hat.
Die anderen sind in der Hinsicht ohne Probleme obwohl da die selben Kontakte sitzen

@Manfred

Gut gemacht Wäre oft wünschenswert wenn man die Laufwerke immer im ausgebauten Zustand testen könnte.

So, nun für alle die es interesiert die Maße der Pioneer Andruckrollen im Reference Master Mechanism Laufwerk

IMG_20200408_113255IMG_20200408_113554IMG_20200408_113625

Ich hab noch eine linke Einheit gefunden und Entkernt. Die Maße sind 9,5 x 6,0 mm und Kerndurchmesser ist 5,5 mm

Auf der rechten Seite sitzt eine 13 x 7 mm Rolle, wie sie in veilen Decks verbaut wurde.

@garlock

Freut mich das dein Dual auch wieder läuft!!! Ich hab nur nen Dual CS601 Plattenspieler...und von dem Motor der da drin sitzt bin ich immer wieder begeistert


[Beitrag von SonyPioneer am 10. Apr 2020, 20:27 bearbeitet]
Manfred_K.
Inventar
#4705 erstellt: 10. Apr 2020, 20:36

garlock (Beitrag #4703) schrieb:
ich hatte das sonore Wummern der Plungersteuerung schon vermisst, die Dual Decks aus den ende 70ern mit Direct Load und automatischem Kopfvisier waren schon was besonderes.


Ja, ich mag diese Solenoid´s auch. Das dezente "Klack" hat schon was



SonyPioneer (Beitrag #4704) schrieb:
So, nun für alle die es interesiert die Maße der Pioneer Andruckrollen im Reference Master Mechanism Laufwerk


Ja, natürlich interessiert mich das. Danke dafür!

Vor allem, wie man den alten Gummi runter und den neune wieder drauf bekommt, ohne dass was beschädigt wird...
SonyPioneer
Inventar
#4706 erstellt: 10. Apr 2020, 20:40
... mit dem beschädigt da sagst du was :

Also achtet auf den Rand des Kerns, dort wo er schmaler ist abziehen und nicht zu derbe drücken! Leider altert überall der Kunststoff bei den Geräten
vectra_1
Stammgast
#4707 erstellt: 10. Apr 2020, 20:42
Beglückwünsche mal alle, die ihr Deck wieder zum laufen bekommen haben. Immer schön dran bleiben an den Dingern. Ihr werdet mit tollem Sound und schöner Optik eurer Deck's belohnt.
SonyPioneer
Inventar
#4708 erstellt: 10. Apr 2020, 20:53
Genau so ist es Andy
Obwohl ich momentan keine Baustelle habe...aber ich werde am Montag mal wieder in Ruhe was aus dem Deck hören
Manfred_K.
Inventar
#4709 erstellt: 10. Apr 2020, 21:22
Andy, ja Optik, da sagst Du was... Das Universum besitzt eine Aufwändige und schöne Hintergrundbeleuchtung. Das Birnchen ist natürlich durch...

39

Aber nun wird erst mal der Bandlauf überprüft. Alles geschmeidig Man beachte auch die Andruckrolle mit Messingkern. Mit Reinbenzin und Walzenreiniger wieder wie neu. Die Gummimischung ist hervorragend...und das nach 40 (!) Jahren

38

13 Volt Gleichspannung liegen an, mit 1 k Ohm strahlt die LED ausreichend. Zu hell soll es ja auch nicht sein

40

Oh, wat schön Der leichte Blaustich ist nur auf dem Foto, in Wirklichkeit glitzert es saftig Grün:

41
vectra_1
Stammgast
#4710 erstellt: 10. Apr 2020, 21:33
Sehr schön Manfred. Solche Konstruktionen sind immer eine Augenweide. Super das du gleich auf LED umgerüstet hast.
SonyPioneer
Inventar
#4711 erstellt: 10. Apr 2020, 21:35
...... saftig Grün also wie Ostergras
Manfred_K.
Inventar
#4712 erstellt: 10. Apr 2020, 21:46
Ostergras

Von diesen Straw-Hat LED´s habe ich mal vor geraumer Zeit beim "China-Mann" 50 Stück geordert. Die sind warmweiß und haben einen großen Abstrahlwinkel. Eignen sich fast für alle Hifi-Illuminationen

Und mit meiner "Konstruktion" könnte man auch wieder den Originalzustand herstellen. Ich halte es so: Funktionieren die Original-Birnchen noch bleiben se drinne, sind diese kaputt oder schon schwarz angelaufen, werden diese durch LED´s ersetzt.
vectra_1
Stammgast
#4713 erstellt: 11. Apr 2020, 19:52
Habe mir mal was neues gegönnt. Ein schwarzes Singlecapstan Deck.
IMG_20200411_124031

IMG_20200411_124045

IMG_20200411_124115

IMG_20200411_124120

IMG_20200411_131307

IMG_20200411_131945

IMG_20200411_131953

IMG_20200411_132009

IMG_20200411_154638
Bei diesem Bild stören mich die Dioden. Sieht aus wie rein geschmissen. Auch sieht man, das die Platine nur mit Metallnasen gehalten wird. Eine einzige Schraube gibt es an den Cinchanschlüssen.
Das Deck funktioniert sehr gut, obwohl der Capstanriemen schon etwas schwach ist. Als Idler fungiert ein Zahnrad. Der Löschkopf mit Bandführung wird per Feder angedrückt. Besonders gefällt mir, dass beim spulen vor oder zurück fasst keine Geräusche zu hören sind. Also hier wird nur das übliche gemacht. Staubwischen und neuer Riemen.
SonyPioneer
Inventar
#4714 erstellt: 11. Apr 2020, 20:22
Sieht schick aus dein Luxman!
Mich würde höchstens die sehr magere Austeuerungsanzeige stören

Übrigens sammle ich nun nichts mehr. Konzentiere mich nur noch auf Betriebsfähigkeit aller Geräte bei mir. Okay.... außer...ich hamstere gerade Andruckrollen. Habt ihr auch schon bemerkt das es die 13 x 7 mm kaum noch gibt, und wenn dann zu unverschämten Preisen?!

IMG_20200411_160128
vectra_1
Stammgast
#4715 erstellt: 11. Apr 2020, 20:34
Hallo Jens,

macht es Sinn, sich Andruckrollen auf Lager zu legen??? Ich denke, dass wenn sie lange rumliegen auch altern und aushärten.
SonyKassettenkaiser
Inventar
#4716 erstellt: 11. Apr 2020, 20:40

Habt ihr auch schon bemerkt das es die 13 x 7 mm kaum noch gibt, und wenn dann zu unverschämten Preisen?!


Jap. Aber ich denke mehr als 3 Andruckrollen pro Gerät Hamstern ist sinnlos, weil die ja auch so aushärten.
vectra_1
Stammgast
#4717 erstellt: 11. Apr 2020, 20:45
joo, meine ich auch so. Suche grad wie irre einen neuen Antriebsriemen für das Luxman. Gibt es wohl nur in USA oder teuer bei Revox.
SonyKassettenkaiser
Inventar
#4718 erstellt: 11. Apr 2020, 20:51
Du kannst doch bei Thakker bei Riemen nach Maß gucken.
SonyPioneer
Inventar
#4719 erstellt: 11. Apr 2020, 21:13
Hab ich auch erst überlegt, Aber ich denke bei guter Lagerung (siehe auch Beiträge und Anleitungen im Net "Lagerung und Alterungskontrolle von Elastomere") sollten die schon eine ganze Weile halten. Haben Werkstätten früher auch so gehandhabt. Außerdem sind diese Rollen auf alle Fälle wesentlich jünger als die Originalen!

Riemen gibt es auch bei : Detlef Naber, Phono Hifi Shop oder auch "web_spare_parts" aus Portugal. Da ich schon mehrfach bei diesen Händlern Artikel kaufte kann ich sagen das sie durchaus gute Alternativen zu anderen Anbietern sind!


[Beitrag von SonyPioneer am 11. Apr 2020, 21:16 bearbeitet]
Manfred_K.
Inventar
#4720 erstellt: 11. Apr 2020, 21:51
Andy, sieht schön aus der Luxman. Von dieser Marke habe ich noch kein einziges Deck. Bin mal gespannt, was Du über den Klang zu Berichten hast

Jens der war gut !!!!!!!!! : "Übrigens sammle ich nun nichts mehr"

Mal schauen wie lange Du das durch hältst Ömm, zu welchem Therapeuten bist Du gegangen

Kleiner Spaß …
SonyKassettenkaiser
Inventar
#4721 erstellt: 11. Apr 2020, 21:57

Von dieser Marke habe ich noch kein einziges Deck.


Sorry, aber das Luxmann sieht wie eine billige Kenwood Kopie aus. Dieses Mäusegruselkino gepaart mit 3 Head ist so absurd und krank, das es schon wieder cool ist.


[Beitrag von SonyKassettenkaiser am 11. Apr 2020, 21:58 bearbeitet]
SonyPioneer
Inventar
#4722 erstellt: 11. Apr 2020, 22:01

Manfred_K. (Beitrag #4720) schrieb:
Andy, sieht schön aus der Luxman. Von dieser Marke habe ich noch kein einziges Deck. Bin mal gespannt, was Du über den Klang zu Berichten hast

Jens der war gut !!!!!!!!! : "Übrigens sammle ich nun nichts mehr"

Mal schauen wie lange Du das durch hältst Ömm, zu welchem Therapeuten bist Du gegangen

Kleiner Spaß … :)


Mein Therapeut ist die Musik
Manfred_K.
Inventar
#4723 erstellt: 11. Apr 2020, 22:07
Luxman hat sich halt auf das Wesentliche konzentriert - Den Klang - . Guck z.B. mal die Andruckrollenaufhängung ist aus Metall.

Bei mir ging es heute weiter. Alles gereinigt und zusammen geschraubt. Die VU-Meter Beleuchtung war natürlich auch durch. 24 V Gleichspannung liegen an, 2 LED´s in Reihe bei ca. 12 mA Strom gibt eine sehr ähnliche Lichtausbeute:

42


43


44


Ist das nicht großartig? Ich bin begeistert:

45
SonyPioneer
Inventar
#4724 erstellt: 11. Apr 2020, 22:09
Jep, hast du fein gelöst!!!! Und die "Zappelzeiger" haben immer noch ihren Charme
garlock
Stammgast
#4725 erstellt: 11. Apr 2020, 22:35
Hallo,

Frische Bezugsquellen sind immer gut die meisten Anbieter haben sich auf teure Rollen- oder Riemenkits eingeschossen die nicht immer die beste Qualität haben.

Zur Lagerung kann ich nur sagen gut abgehangene Ware die sich nicht schon nach ein paar Jahren verändert ist immer besser als nagelneue Produckte von denen man nicht weis ob sie langzeitstabil sind.

Wichtig ist Gummiteile warm und trockrn lagern entweder luftdicht in Zipbeuteln und beigelegtem Trockenmittel oder bei konstanter Zimmertemperatur ich habe ein größeres konvolut Standartrollen die habe ich schon über 5 Jahre die sind immer noch frisch wie am ersten Tag ich benutze die so oder den Gummi um ihn auf passende Kerne aufzuziehen.

mfg
vectra_1
Stammgast
#4726 erstellt: 11. Apr 2020, 23:15
Männers, irgendwie hat mich das Luxman nicht mehr los gelassen. Eben weil es nach Kenwood aussieht. Die technischen Daten, haben mich dann überzeugt es zu nehmen. Es war auch sehr Preiswert. Als es dann Heute da war, Deckel runter und große Enttäuschung. Es sieht alles sehr billig gemacht aus. Auch das Mäusekino ist sehr sparsam gehalten. Aber es ist auf das wesentliche gebaut worden. Ich weiß nicht einmal ob es eine eigene Konstruktion oder ein anderer Hersteller ist. Nach grober Säuberung von Andruckrolle und Tonkopf hört sich das Teil echt sauber an. Schade das ich HX Pro nicht abschalten kann. Werde die Tage mal weiter Berichten, mir sind da noch ein Paar Dinge aufgefallen, die ich noch nicht kannte.

@Manfred,
saubere Arbeit, so gefällt mir das auch sehr gut.
SonyKassettenkaiser
Inventar
#4727 erstellt: 11. Apr 2020, 23:46

Schade das ich HX Pro nicht abschalten kann.


Warum willst du das abschalten?

Mit dem Output Regler am Luxmann regelt man da nur die Kopfhörerlautstärke oder auch die Chinch Ausgänge?


[Beitrag von SonyKassettenkaiser am 11. Apr 2020, 23:48 bearbeitet]
vectra_1
Stammgast
#4728 erstellt: 12. Apr 2020, 08:07
@Kaiser,

Ich mag reinen unverfälschten Klang. HX Pro greift da ein, wenn nicht abschaltbar. Bei meinen großen Sony's geht es abzuschalten und es ist am Klang hörbar.
Das mit dem Regler muss ich erst noch ausprobieren. Gebe dann Bescheid.
ghaliläo
Stammgast
#4729 erstellt: 12. Apr 2020, 09:22
@Manfred

Schöne LED-Beleuchtung. Die Zappler sehen echt schick aus.


@Andy

Von Luxman hab ich auch noch kein Deck. Dass man die Dioden so schief reingelötet hat, da waren die Arbeiter wohl etwas beschwipst.

Sieht aber recht gut aus, leider sind die Aussteuerungsanzeigen sehr kurz.

@Jens

Danke für die Maße der Rollen bei den Pios. Ich könnte ein 939 und ein 979 bekommen. Sind die Geräte empfehlenswert?

Bin mir nicht sicher ob ich mir die Geräte zulege eben weil man die Andruckrollen nicht mehr bekommt.
vectra_1
Stammgast
#4730 erstellt: 12. Apr 2020, 13:29
@ghaliläo,
und ob, sind 939 und 979 empfehlenswert. Sind die Geräte in einem guten Zustand und Preiswert, dann schlage zu. Ein 979 hätte ich noch gern.
SonyPioneer
Inventar
#4731 erstellt: 12. Apr 2020, 14:12
@garlock

... ich hab schon überlegt die Rollen und Riemen im Kühlschrank (ohne Lebensmittel) zu lagern. Empfohlken wird − 10 °C und + 15 °C

@ghaliläo

939 (hab den 939 MK II vom Andy ) und 979 (wäre mein Wunsch gewesen, sind mir aber immer zu teuer gewesen. 777 ist ´s geworden) sind auf alle Fälle sehr empfehlenswert!
Die Rollen in den Pio´s sind eigentlich unkritisch, bis jetzt sind beim meinen Pio´s noch alle i.O. Okay, ich hatte auch vor ca. 10 Jahren noch Ersatz bei Dominik bekommen

@Andy

Ich hab immer beim 870ES alle "Hlifsmittel" eingeschalten.....
garlock
Stammgast
#4732 erstellt: 12. Apr 2020, 15:04
Hallo,

Also Kühlschrank ist eigentlich nicht notwendig Zimmertemperatur ist OK.

Die 9x9 und 7x7Serie ist echt gut

Ich hab noch ein paar favoriten mit SA BLE
CT-S7/8/910 und CT-S920S

Alles was danach kam hatte leider das Problem das wegen dem fehlenden Netzschalter meist die FL Displays stark ausgebrannt sind und anstelle der richtig guten diskreten BLE ein Sony IC verbaut wurde.

Ist natürlich schade das für die reference Master Laufwerke keine Originalrollen und Idler mehr verfügbar sind ( ich hab mir glücklicherweise ein größeres Konvolut gesichert) aber dafür bekommt mann problemlos adequaten Ersatz man muss nur auf die Qualität achten.

mfg


[Beitrag von garlock am 12. Apr 2020, 15:05 bearbeitet]
SonyPioneer
Inventar
#4733 erstellt: 12. Apr 2020, 18:47
Achso, fast vergessen ..... was ich noch sagen wollte :


P1030190

FROHE OSTERN ! ! !
SubstSound
Ist häufiger hier
#4734 erstellt: 12. Apr 2020, 19:17
So, bezüglich der verlorengegangenen Spannfeder am Idler des Yamaha K-560:

Zur Erinnerung: Die Spannfeder, die das Reibrad / Idler an die Wickelmotorachse und den Wickelteller drückt, ist mir weggeflitscht und nie wieder aufgetaucht. Hab mir dann bei Ebay Federstahl in drei verschiedenen Dicken bestellt, der letztens (nach relativ langer Versandzeit) auch angekommen ist:
Federstahl

Gestartet hab ich mit dem 0,2 mm-Federstahl. Zum Biegen der Spannfeder hab ich ein ca. 8 cm langes Stück mit zwei Zangen um einen Schraubendreher (Durchmesser ca. 3 mm) zweimal gewickelt und festgezogen:
Federstahl biegen

Das ganze hab ich direkt zwei mal gemacht. Ziemlich simpel. Fertig und gekürzt:
Spannfeder aus Federstahl

und eingebaut:
Federstahl eingebaut

(Die Kratzer an der E-Klemme zeugen vom häugifen Ein- und Ausbau, die Markierungen mit Silberstift helfen bei der Beobachtung, ob sich alles korrekt dreht und nichts rutscht)

Direkt die erste Versuch funktioniert perfekt. Hab das ganze dann nochmal geputzt, die Gummiandruckrolle akribisch gereinigt, da sie bei mir permanent zum Durchrutschen neigt und lange und ausgibig geprüft. Das Laufwerk funktioniert jetzt (im Moment) absolut top und es rutscht nichts mehr (was ja mein eigentliches Problem war, weshalb ich das Laufwerk geöffnet hatte). Ich hoffe das bleibt jetzt auch so. Aus der Erfahrung heraus bin ich da sehr sketpisch.
Auf jeden Fall ging die Reparatur mit dem Federstahl deutlich leichter, als ich mir das vorgestellt hatte.
vectra_1
Stammgast
#4735 erstellt: 12. Apr 2020, 19:23
Klasse Arbeit und auch von mir Frohe Ostern.
vectra_1
Stammgast
#4736 erstellt: 12. Apr 2020, 19:32
Und hier das Rätsel zu Ostern:

Was ist das?
vectra_1
Stammgast
#4737 erstellt: 12. Apr 2020, 19:33
IMG_20200412_174743
garlock
Stammgast
#4738 erstellt: 12. Apr 2020, 19:37
Hallo,

Eine Bandspannvorrichtung.
Das dürfte ein 3Kopfdeck mit Singlekapstan sein.

@SubstSound
Super gemacht, geht nicht gibts nicht

Frohe Ostern zusammen
mfg


[Beitrag von garlock am 12. Apr 2020, 19:41 bearbeitet]
vectra_1
Stammgast
#4739 erstellt: 12. Apr 2020, 19:47
@garlock,

ja Richtig, war wohl doch zu leicht. Habe ja schon viele LW gesehen, aber so etwas bisher noch nie.
höanix
Inventar
#4740 erstellt: 12. Apr 2020, 19:49
@ vectra_1
Sieht nach dem Bart von Billy Gibbons aus.
Manfred_K.
Inventar
#4741 erstellt: 12. Apr 2020, 19:56
@ SubstSound: Vielen Dank für die Info. Klasse Arbeit, und eigentlich so einfach. Man muss nur die richtige Idee haben!

@ all: Freut mich, dass die LED beleuchteten Zappler so gut ankommen.

Eigentlich wollte ich diese ja genießen. Aber bei der weiteren Funktionsprüfung ist mir aufgefallen, dass die Umschaltung der Bandsorten im Wiedergabemodus nicht funktioniert. Bei der Aufnahme wurden die verschiedenen Bias-Einstellungen geschaltet. Bei der Wiedergabe war beim Umschalten von Normalband auf FeChrom/Chrom immer ein recht lautes "Knacken" zu hören. Eine Entzerrung fand nicht statt.

Das Knacken hörte sich verdächtig nach Gleichspannung an

Also, statt Zappler gucken war Studium des SM angesagt:
Manfred_K.
Inventar
#4742 erstellt: 12. Apr 2020, 20:07
46-Umschaltung.defekt

Die Transistoren Q 104 und Q 204 werden bei Stellung Chrom/FeChrom geschaltet...Normalerweise

Der Fehler war schnell gefunden:

47

Die B-C Strecken hatte jeweils in beide Richtungen Durchgang.

48

49

50

Zum Glück ein" Feld-Wald-Wiesen" SC1815, NPN. Der 1. Griff zu einer alten Schlacht-Verstärkerplatine brachte genau zwei gleiche Exemplar zum Vorschein

Service-Freundlich ist das Universum schon...

51

So, jetzt funktioniert alles so, wie es soll. Heute Abend wird noch die Einmessung abgeglichen, dann die Front und Regler montiert. Abschlussbilder gibbet dann morgen...

vectra_1
Stammgast
#4743 erstellt: 12. Apr 2020, 20:12
Habe Heute mal den Lux zerlegt, um das LW zu machen.

IMG_20200412_171155

IMG_20200412_171510
Was für eine Masseverbindung für das Bord.

IMG_20200412_171912

IMG_20200412_171940
Das sieht mir nicht nach Original aus.

IMG_20200412_171950
Das auch nicht.

IMG_20200412_172007
Hier wurde schon mal nach gelötet.

IMG_20200412_174542

IMG_20200412_175728
Sieht man genau hin, erkennt man, dass der Motor schief steht.

IMG_20200412_181408
Und hier die Ursache. Ein Gummiklotz wurde dazwischen geschoben.
hf500
Moderator
#4744 erstellt: 12. Apr 2020, 21:35
Moin,
dann hatte der Riemen die Tendenz, nach vorne auf den Bund des Pulleys zu laufen. Ob da wer eine falsche Riemengroesse "reparieren" wollte?
Wenn die Kondensatoren auf der Loetseite in Fabrikat und Typ zu anderen Kondensatoren im Geraet passen, waren es "Aenderungen, die dem technischen Fortschritt dienen" ;-) Eine Diode ist da ja auch noch.

73
Peter


[Beitrag von hf500 am 12. Apr 2020, 21:38 bearbeitet]
Rabia_sorda
Inventar
#4745 erstellt: 12. Apr 2020, 21:36
@Andy


Ich mag reinen unverfälschten Klang. HX Pro greift da ein, wenn nicht abschaltbar.


Ich würde mal sagen, dass das Signal eher ohne HX Pro "verfälscht" sein muss.


Was für eine Masseverbindung für das Bord


Das nennt sich "Wire-wrap" und dies wurde (noch-)früher bei so gut wie allen asiatischen Geräten und überall im Gerät so vorgenommen.


Das sieht mir nicht nach Original aus.


Könnte aber durchaus doch original sein. Bei einigen Serien wurde damals nachgearbeitet, da sich doch Fehler im Layout herausstellten. Diese Bauteile wurden dann nachträglich eingefügt, um nicht die ganze Fertigung umzustellen.

Frohes Osterfest!
SR2245
Stammgast
#4746 erstellt: 12. Apr 2020, 22:23

Rabia_sorda (Beitrag #4745) schrieb:
@Andy

Ich würde mal sagen, dass das Signal eher ohne HX Pro "verfälscht" sein muss.



Korrekt, HX Pro behebt eine Klangverfälschung durch zeitweiliges/schwankendes Overbias bei großen Amplituden im Hochtonbereich.


Die Wire-wraps waren eigentlich sehr solide, Kontaktprobleme gab es dabei eigentlich nie... beim Reparieren natürlich ziemlich blöde, ohne Abwickeln bricht beim Hantieren gerne das Kabel ab, mit Abwickeln muss nacher gelötet werden. Die 70er Kisten wie z.B die bekannten Marantz Receiver sind voll damit. Aber auch in den 90ern hatte z.B Pioneer das System oft noch am Trafo.
ghaliläo
Stammgast
#4747 erstellt: 13. Apr 2020, 09:10
Von mir auch an alle ein frohes Osterfest.
Manfred_K.
Inventar
#4748 erstellt: 13. Apr 2020, 11:08

vectra_1 (Beitrag #4743) schrieb:
Ein Gummiklotz wurde dazwischen geschoben.


Immer wieder interessant, was für Bastelarbeiten zum Vorschein kommen.

Ein neues, altes, Tape-Deck...fast wie ein "Überraschungs-Ei" - Frohe Ostern -
Manfred_K.
Inventar
#4749 erstellt: 13. Apr 2020, 11:14

Rabia_sorda (Beitrag #4745) schrieb:
@Andy

Das sieht mir nicht nach Original aus.

Könnte aber durchaus doch original sein. Bei einigen Serien wurde damals nachgearbeitet, da sich doch Fehler im Layout herausstellten. Diese Bauteile wurden dann nachträglich eingefügt, um nicht die ganze Fertigung umzustellen.


Kann ich bestätigen. Habe ich ebenfalls schon öfters gesehen, dass nachträglich Koppel- oder Siebelkos ab Werk eingebaut wurden.
DesEsseintes
Ist häufiger hier
#4750 erstellt: 13. Apr 2020, 13:20
@SubstSound

Sehr gut gemacht! Danke für die Dokumentation!

Bei meinem NAD 6325 weiß ich noch nicht, wie ich weiter tue. Das Laufwerk hat nichts. Zu Testzwecken im anderen heilen Deck eingebaut - alles läuft perfekt.

Was die Elektronik betrifft, sehe ich bei einer genauen Untersuchung mit der Lupe keine Schäden und keine kalten Löstellen. (Natürlich kann mir was entgangen sein.) In Frage kommende Dioden und Transistoren müsste ich zur Prüfung auslöten. Das wird sich verzögern, bei meinem (ohnehin sehr unhandlichen) Lötkolben ist die Spitze sehr schlecht, man kann damit nicht arbeiten. Werde auf eine kleine Lötstation sparen.

Wünsche allen Tapedeck-Freaks hier ebenfalls Frohe Ostern!
klausES
Inventar
#4751 erstellt: 13. Apr 2020, 13:59

Manfred_K. (Beitrag #4749) schrieb:
...
Kann ich bestätigen. Habe ich ebenfalls schon öfters gesehen, dass nachträglich Koppel- oder Siebelkos ab Werk eingebaut wurden.

Häufig praktiziert bei last minute FTZ Änderungen für "D" Geräte.
Suche:
Gehe zu Seite: |vorherige| Erste .. 60 . 70 . 80 . 90 91 92 93 94 95 96 97 98 99 100 . 110 . Letzte |nächste|
Das könnte Dich auch interessieren:
"Pioneer SX 302-Reparatur" Thread
SonyKassettenkaiser am 08.06.2019  –  Letzte Antwort am 23.09.2019  –  10 Beiträge
Reparatur eines Marantz CD-73
buebo am 31.01.2009  –  Letzte Antwort am 06.03.2009  –  12 Beiträge
Tapedeck Marantz SD-3510
wolfgang_B am 14.04.2014  –  Letzte Antwort am 15.04.2014  –  5 Beiträge
Marantz 2238 Reparatur. Hilfe!
Flowi am 04.08.2008  –  Letzte Antwort am 11.08.2008  –  20 Beiträge
marantz 4020 kracht
mayong am 26.02.2018  –  Letzte Antwort am 01.03.2018  –  5 Beiträge
Reparatur eines Pioneer SX 203 RDS Tuner
haggy223 am 26.12.2010  –  Letzte Antwort am 27.12.2010  –  4 Beiträge
marantz 5220 Tapedeck macht Probleme
delastar am 21.05.2013  –  Letzte Antwort am 27.05.2013  –  12 Beiträge
Marantz Verstärker kaputt
Traysa am 11.05.2008  –  Letzte Antwort am 12.05.2008  –  3 Beiträge
Marantz 5010 Tapedeck
AnnoDomini87 am 26.02.2008  –  Letzte Antwort am 29.02.2008  –  2 Beiträge
Dual C844 Reparatur
am 25.09.2005  –  Letzte Antwort am 26.09.2005  –  3 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder885.314 ( Heute: 1 )
  • Neuestes MitgliedFlynn_o
  • Gesamtzahl an Themen1.475.869
  • Gesamtzahl an Beiträgen20.063.092