Gehe zu Seite: |vorherige| Erste .. 70 . 80 . 90 . 100 . 102 103 104 105 106 107 108 109 110 111 . 120 . 130 . 140 . 150 .. 200 .. 300 .. Letzte |nächste|

Sony-ES-Esprit: Fan und Bilder Thread

+A -A
Autor
Beitrag
hossomat
Stammgast
#5261 erstellt: 28. Nov 2010, 12:45
@Tim, jepp, mache mal die Kontakte oben sauber, vor allem den, der dafür zuständig ist, der Steuerung zu sagen, dass überhaupt ein Tape drin ist. Ist ein bißchen fummelig, an die Kontakte zu kommen, aber das kriegst Du schon hin.

Die Kontakte haben kleine Plastikhülsen, die mit Mini-Zäpfchen gehalten werden. Die Hülsen musst Du mit einem Schraubenzieher spreizen und dann kannst Du sie beschädigungsfrei abziehen. Vielleicht ist Dein Problem schon nach der Reinigung gelöst. Viel Spaß!
klaus52
Inventar
#5262 erstellt: 28. Nov 2010, 13:10
Hi,

die Übergänge der Zungenkontakte sind bei diesem Typ TC-K Laufwerk ein kleiner Schwachpunkt
und führen wenn nicht völlig sauber gern zu unvermittelten stops bei Play und Rec, oder zu flatternder Bandsortenerkennung.
Es kann also wie hossomat beschrieb nicht schaden diese zu behandeln.

Die anderen Geschichten; spinnender Einzug, das losspulen von Geisterhand
und das diese nach aus und wieder einschalten erstmal weg sind, sehen eher nach einem defekt der Steuerlogik aus.
Könnte ein Masseproblem des Board und oder unsaubere (Versorgungs)spannung auf der 5 V logik-schiene sein.
Netzteil auf saubere Ausgangsspannungen prüfen. Steckverbindungen Board zum Laufwerkblock prüfen.
Zwillinge
Stammgast
#5263 erstellt: 28. Nov 2010, 15:47
Moin,

da wir gerade von defekten Tapes reden:
Ich hatte doch vor kurzem von meinen in der Bucht geschossenen defekten Tape TC-K890ES berichtet. Der Vorlauf und AMS funktionierten gerade am Anfang eines Bandes meistens gar nicht.

Dank an die Antworten von Klaus52 und hossomat .

Sie hatten in einem älteren Bericht zur Reparatur eines Laufwerkproblemss des 890er ihren Senf dazugegeben Zum Glück , denn daraus konnte ich erkennen, das der Fehler an meinen 890er wohl daran liegt, das der Kopfschlitten nicht mehr richtig in die Position gebracht wird, bzw nicht schnell genug
Daraufhin habe ich den Riemen des Transports des Kopfschlittens und natürlich auch den anderen gewechselt. Nicht ganz einfach, hat aber dann doch geklappt.
Das war die Wurzel allen Übels
Es läuft jetzt wieder wie am ersten Tag

Vielen Dank nochmal für die guten Tipps

Viele Grüsse
Zwillinge
hamisimgulewaba
Stammgast
#5264 erstellt: 28. Nov 2010, 16:57
@ hossomat und Klaus:

Besten Dank schon mal für die Tipps, das werde ich alles prüfen und dann über Erfolg/Misserfolg berichten. Aber nicht heute, weil ich noch ein paar Geräte bei iBäh einstellen muss ... bin gerade dabei, meine Audio-Anlage komplett auf Sony ES umzustellen ... es geht doch optisch nichts über mehrere Türme von holzbeflankten samtschwarzen Panzerschränkchen ... lechz ...

Grüße,

Tim

Edit: Da fällt mir noch ein: Ist das laute Umschaltknacken beim TA-E 1000 ESD (alle Deaktivierungen/Aktivierungen der DSPs - also fast alle Tastenbedienungen - erzeugen ein derbes Ploppen über den gesamten Frequenzbereich, das die LS-Bassmembranen tanzen lässt) ein gängiger, allgemein bekannter Defekt, der evtl. leicht behoben werden kann?


[Beitrag von hamisimgulewaba am 28. Nov 2010, 17:04 bearbeitet]
klaus52
Inventar
#5265 erstellt: 28. Nov 2010, 17:13

Zwillinge schrieb:
Moin,

...hatten in einem älteren Bericht zur Reparatur eines Laufwerkproblemss des 890er ihren Senf dazugegeben...


Hi,

ups der Thread muß wohl schon älter sein. Kann mich gar nimmer erinnern ?!?

Meist hört man vom Fragesteller nix mehr... drum Danke für die Rückmeldung.
Zulu110
Inventar
#5266 erstellt: 28. Nov 2010, 18:36
Sagt mal habt ihr bei euren fernbedienbaren Amps eigentlich auch ein wenig Spiel im LS-Regler?
Mir ist heute bei meinem TA-F770ES aufgefallen, dass der Volumeregler minimales Höhenspiel, also etwas Spiel in der Achse hat. Im Prinzip so, als wenn die Mutter welche die Achse hält nicht richtig angezogen wäre.
Ich habe dann mal bei der TA-E80ES und dem TA-F690ES nachgesehen. Auch hier ist minimales Spiel vorhanden. Bei dem 770er ist es aber am stärksten. Ich schätze mal so etwa einen Millimeter.
Bei den nichtfernbedienbaren Amps ist so gut wie gar keines Vorhanden.

Das Poti hat keinen Schlag abbekommen und funktioniert auch ansonsten einwandfrei - mit der FB als auch manuel. Trotzdem war ich nun am überlegen das Poti vielleicht zu wechseln. Ich habe mal nachgesehen und es gibt diese ab etwa 22€.
Es müsste eigentlich dieses hier sein:

http://cgi.ebay.de/A...&hash=item518eee1a78

Ich müsste das Gerät aber nochmal öffnen um mir 100%ig sicher zu sein. Oder weiß von euch jemand spontan, ob es dieser Typ ist?

Ich wollte nur vorher mal fragen ob bei euch dieses Spiel auch vorhanden ist, bevor ich mir ein neues Poti kaufe und es bei diesem genau so ist

Grüße, Marcel
mathi
Stammgast
#5267 erstellt: 28. Nov 2010, 18:52
Du solltest wissen, ob Du ein lineares oder logarithmisches Poti brauchst.
Ebenso benötigst Du den passenden Widerstandswert.

Am besten ausbauen und nachsehen.
hamisimgulewaba
Stammgast
#5268 erstellt: 28. Nov 2010, 19:04

Zulu110 schrieb:
Sagt mal habt ihr bei euren fernbedienbaren Amps eigentlich auch ein wenig Spiel im LS-Regler?


Also bei meinen Amps (2x TA-E 1000 ESD und 1x TA-E 77 ESD) ist kein Spiel vorhanden.

Aber wegen <1mm Spiel gleich das Poti tauschen, obwohl es ansonsten einwandfrei funktioniert? Also ich würd's nicht machen ...

Gruß,

Tim
Zulu110
Inventar
#5269 erstellt: 28. Nov 2010, 19:05
Ausbauen muss man da nix, das sieht man meist auch schon auf dem Aufkleber auf dem Poti. Zur Not kann ich morgen aber auch mal in der Manual nachsehen
Mich hatte ja erst einmal nur interessiert, ob das Spiel normal ist und ihr das vielleicht auch habt.

Gruß, Marcel

Edit: Ich meine auch, dass es bei Vollanschlag nicht mehr so sanft anschlägt. Bei den anderen Poties, gerade bei den nichtfernbedienbaren, ist der Anschlag schön sanft und dumpf. Bei dem 770er eher metallisch - allerdings nur bei dem Vollanschlag. Auf Nullstellung ist es normal.
Naja, ich werde mal sehen ob es das Poti überhaupt noch zu kaufen gibt und entscheide dann was ich mache. Im Moment steht der Amp eh nur im Regal und ist Bestandteil der Sammlung
Mir ist das jetzt nur durch Zufall beim Abstauben aufgefallen.

Grüße, Marcel


[Beitrag von Zulu110 am 28. Nov 2010, 19:15 bearbeitet]
klaus52
Inventar
#5270 erstellt: 28. Nov 2010, 19:17
Hi Marcel,

kann in der Beschreibung des Bucht-Angebot keine Wertangaben / Daten erkennen ?!?
Falls das nicht gerade nur an der Darstellung im Handy liegt... so gar keine Angaben wären komisch...

Wegen des Axialspiel; schaue da wirklich erstmal nach ob sich nicht bloß die Zentralbefestigung gelockert hat, denn das habe ich bei TA-Fxx mit Motorpoti schon öfters erlebt.
Zulu110
Inventar
#5271 erstellt: 28. Nov 2010, 19:45
Hi Klaus,
die Daten stehen dort in einer Tabelle. Es gibt dieses Poti mit 10/50/100K, jeweils mit logarithmischer Kennlinie. Diese sind lt. der Beschreibung für Lautstärke geeignet.

Mit der Zentralbefestigung meinst du die Lötstifte denke ich mal? Normal müsste man da ja gut dran kommen. Das ganze Poti sitzt ja nur auf einer eigenen Platine welche mit 2,3 Schrauben befestigt ist. Die Kabel sind auch nur gesteckt, also schön Servicefreundlich Man müsste die ganze Einheit also schnell heraus bekommen.

Man sieht aber, dass die Achse sich in der Gewindehülse axial etwas bewegt. Das wäre doch aber nicht wenn das ganze Poti etwas locker wäre, oder?
Naja, ich werde mich dem im Laufe der nächsten Woche mal annehmen

Gruß, Marcel
hamisimgulewaba
Stammgast
#5272 erstellt: 28. Nov 2010, 21:53

Zulu110 schrieb:

Mit der Zentralbefestigung meinst du die Lötstifte denke ich mal?


Nee, ich glaube Klaus meint damit die Überwurfmutter, mit der man das Poti auf der Frontplatte oder am Gehäuse festschraubt.

Gruß,

Tim


[Beitrag von hamisimgulewaba am 28. Nov 2010, 22:33 bearbeitet]
klaus52
Inventar
#5273 erstellt: 29. Nov 2010, 01:16

hamisimgulewaba schrieb:

Zulu110 schrieb:

Mit der Zentralbefestigung meinst du die Lötstifte denke ich mal?


Nee, ich glaube Klaus meint damit die Überwurfmutter, mit der man das Poti auf der Frontplatte oder am Gehäuse festschraubt...


Hi, genau so war's gemeint.

Marcel, das mit dem unterschiedlichem Anschlagsfeeling hmm, in Verbindung mit dem vielen Spiel...
könnte was ich jetzt nicht für dich hoffe, auch von einer sehr rabiaten Behandlung herrühren.

Bekam mal einen TA-F 808 dessen Poti von Kindern...
Üble Sache... da mußt ich praktisch das halbe Zinkdruckguss Gehäuse mit neuer Messingbebuchster Lagerung und selbstgestrickten Anschlägen nachbilden.
Zulu110
Inventar
#5274 erstellt: 29. Nov 2010, 08:14
Moin, wie gesagt, die Mutter war ja richtig fest. Nur die Achse hatte Spiel in der Hülse.
Ich werde mir das die Woche noch einmal ansehen und die kleine Platine mit dem Poti ausbauen. Das dürfte ja keine große Sache sein. Sollte dieses dann baugleich mit dem Poti aus der verlinkten Auktion sein, werd ich es wohl ersetzen. Ich denke für 25€ incl. Versand kann man da nichts sagen. Auch der Tausch sollte schnell erledigt sein wenn die Lötpunkte alle so passen

Edit:
Ich habe nun gerade mal in der Manual nachgesehen. Es ist ein Poti mit 30K, und wohl auch nicht mehr zu bekommen. Daher scheidet ein Tausch wohl aus.
Wie ich gesehen habe ist es zwar auch im TA-F870/707/808ES verbaut, aber das bringt mir ja auch nicht viel.
Naja, ich werde es einfach im Laufe der Woche mal ausbauen und dann mal gucken, ob man irgend etwas Außergewöhnliches erkennen kann.

Grüße, Marcel


[Beitrag von Zulu110 am 29. Nov 2010, 11:31 bearbeitet]
Red_Wing
Ist häufiger hier
#5275 erstellt: 30. Nov 2010, 15:11
Hallo Esprit-Gemeinde,

so … IHR seit jetzt meine allerletzte Hoffnung

Wer kann mir einen Tipp geben, wo ich die Sony Holzseitenleisten für die champagnerfarbenen CD Spieler (glänzend) der Modelle CDP-X 777, 779, 707, 555, 559 oder 505 bekommen kann?

In der Bucht regiert seit längerer Zeit die „Trockenheit“ und versuche über einen Suchauftrag und ebay Kleinanzeigen scheiterten ebenfalls

Vll hat von Euch jemand einen Tipp

Würde mich sehr freuen.

Gerne auch über PM.
Zulu110
Inventar
#5276 erstellt: 30. Nov 2010, 15:15
Naja, da es sie neu nicht mehr zu kaufen gibt, sind die Bucht bzw. irgendwelche Kleinanzeigen Portale wohl die einzige Möglichkeit. Andere Bezugsquellen sind mir persönlich auch nicht bekannt.
Da hilft nur warten.

Marcel
hossomat
Stammgast
#5277 erstellt: 30. Nov 2010, 16:01
Jepp, die sind begehrteste Mangelware. Ich habe vor ein paar Monaten mal welche mit der Brechstange besorgt, da waren dann 70 Euro fällig. Da kommt's billiger, wenn man einen defekten X555/559/505 besorgt und dann wieder als ET-Träger vertickt, oder besser: repariert und dann vertickt, dann waren die Holzseiten umsonst
Red_Wing
Ist häufiger hier
#5278 erstellt: 30. Nov 2010, 20:53
verdammt ... ich habe es befürchtet

Na dann werde ich wohl weiter die Augen in der Bucht aufhalten müssen

Sollte Euch mal was unterkommen würde ich mich über ne PM freuen.
muellermoxx
Stammgast
#5279 erstellt: 30. Nov 2010, 21:11
Ja nee, is klar!
yno
Ist häufiger hier
#5280 erstellt: 01. Dez 2010, 02:06

Zulu110 schrieb:
Sagt mal habt ihr bei euren fernbedienbaren Amps eigentlich auch ein wenig Spiel im LS-Regler?
Mir ist heute bei meinem TA-F770ES aufgefallen, dass der Volumeregler minimales Höhenspiel, also etwas Spiel in der Achse hat. Im Prinzip so, als wenn die Mutter welche die Achse hält nicht richtig angezogen wäre.
Ich habe dann mal bei der TA-E80ES und dem TA-F690ES nachgesehen. Auch hier ist minimales Spiel vorhanden. Bei dem 770er ist es aber am stärksten. Ich schätze mal so etwa einen Millimeter.
Bei den nichtfernbedienbaren Amps ist so gut wie gar keines Vorhanden.

Das Poti hat keinen Schlag abbekommen und funktioniert auch ansonsten einwandfrei - mit der FB als auch manuel. Trotzdem war ich nun am überlegen das Poti vielleicht zu wechseln. Ich habe mal nachgesehen und es gibt diese ab etwa 22€.
Es müsste eigentlich dieses hier sein:

http://cgi.ebay.de/A...&hash=item518eee1a78

Ich müsste das Gerät aber nochmal öffnen um mir 100%ig sicher zu sein. Oder weiß von euch jemand spontan, ob es dieser Typ ist?

Ich wollte nur vorher mal fragen ob bei euch dieses Spiel auch vorhanden ist, bevor ich mir ein neues Poti kaufe und es bei diesem genau so ist

Grüße, Marcel


Hoi,

weder beim 590es noch bei meiner 2000esd gab es spiel...ist mir komplett unbekannt das problem...

grüße carl
superxross
Stammgast
#5281 erstellt: 01. Dez 2010, 16:50
kann mir bitte jemand Tipps zum motorgetriebenen Eingangswahlschalter der ES Vertärker geben. Ich habe einen TA-F707ES dessen 3 Tape-Eingänge einwandfrei schalten. Die Anderen(CD, Tuner, AUX, PHONO) werden nicht "gelockt", dh. der Motor läuft und sucht permanent. Der klick des Relais bleibt aus. Wenn ich dann eines der Tapes anwähle machts schön leise Klick und Alles funktioniert.
Ich habe den Motor-Baustein und die Kontakt-Box komplett zerlegt, gereinigt und nachgelötet. Dort ist nichts sichtbar defekt(gebrochen oderso). Keine Änderung. Mit Fernbedienung ist es genauso. Trotzdem habe ich die Frontplatine gereinigt und alle Stecker geprüft.

lg, armin


[Beitrag von superxross am 01. Dez 2010, 17:15 bearbeitet]
klaus52
Inventar
#5282 erstellt: 01. Dez 2010, 18:31
Hi,

wenn ich dich richtig verstehe findet der Wähler die Position für Tape 1, 2 u 3 ohne Ausnahme immer
die von CD, Aux u Phono überhaupt nicht (auch nicht gelegentlich, was merkwürdig wäre) ?

Hast Du die logikpegel der Positionskontakte für CD, Aux, Phono an / zu den jeweiligen Proz. Eingängen gemessen, mal mit denen der Tape-xy Positionen verglichen ?

Hatte sich etwas am Verhalten(auch wenn noch so geringfügig) nach der zerlegung des Wähler gegenüber vorher geändert ?
hossomat
Stammgast
#5283 erstellt: 01. Dez 2010, 18:48

muellermoxx schrieb:
Ja nee, is klar! :D


Ich habe noch ein Paar total verkratzte, mit leicht abgeplatzter Folie. Für einen versierten Bastler sicher nur eine Kleinigkeit


Ich habe übrigens einen ganzen Haufen SMD-Kondensatoren gekauft, die auf die BSL-Antriebsplatinen von Sony ES-Tapedecks und auf die der Sony CDP-X779 oder 707 sowie 559 und 505 -CD-Player draufpasst. Wenn also einer von Euch ein Problem mit seinem Capstan-Antrieb oder dem CD-Player-Antrieb hat (die CD dreht dann willkürlich schnell hoch), der möge mir eine PM schreiben und kriegt so'n Teil nach Erstattung der Portokosten (Postbrief) zugeschickt. Ist ja bald Weihnachten.


[Beitrag von hossomat am 01. Dez 2010, 18:51 bearbeitet]
superxross
Stammgast
#5284 erstellt: 01. Dez 2010, 19:29

klaus52 schrieb:
Hi,

wenn ich dich richtig verstehe findet der Wähler die Position für Tape 1, 2 u 3 ohne Ausnahme immer
die von CD, Aux u Phono überhaupt nicht (auch nicht gelegentlich, was merkwürdig wäre) ?

Hast Du die logikpegel der Positionskontakte für CD, Aux, Phono an / zu den jeweiligen Proz. Eingängen gemessen, mal mit denen der Tape-xy Positionen verglichen ?

Hatte sich etwas am Verhalten(auch wenn noch so geringfügig) nach der zerlegung des Wähler gegenüber vorher geändert ?


er findet sie garnicht mehr, die logikpegel werd ich am wochenende mal prüfen....nach der reinigung hat sich eigentlich nichts verändert :-(, der zustand hat sich irgendwie manifestiert.

danke, armin
SommerFrank
Ist häufiger hier
#5285 erstellt: 01. Dez 2010, 23:58
P1000920

Da ich schon viele Jahre in diesem Forum Mitglied bin will ich heute mal ein Bild meiner Anlage einstellen. Sicher nicht der Überflieger, also immer noch ausbaufähig, aber für mich im Moment ganz ok.

Gruß
Frank
five-years
Inventar
#5286 erstellt: 02. Dez 2010, 00:26
Hallo Frank,

schöne ES-Geräte Sammlung.
Der Plattenspieler gefällt mir besonders gut...

LG Andreas
SommerFrank
Ist häufiger hier
#5287 erstellt: 02. Dez 2010, 16:01
Ja danke ich bin noch auf der Suche nach einem PS-X800. Wird vielleicht auch noch werden.

Gruß
Frank


[Beitrag von SommerFrank am 02. Dez 2010, 16:07 bearbeitet]
frelge
Stammgast
#5288 erstellt: 02. Dez 2010, 20:52

SommerFrank schrieb:
P1000920

Da ich schon viele Jahre in diesem Forum Mitglied bin will ich heute mal ein Bild meiner Anlage einstellen. Sicher nicht der Überflieger, also immer noch ausbaufähig, aber für mich im Moment ganz ok.

Gruß
Frank


Aloha,
schöne Anlage, besonders der CDP-X77ES könnte mir gefallen. Sehe deine LS ELAC 130II. Laufen die an deiner Anlage gut? Bin grad dabei meine EL 150 zu verkaufen.

Gruß
Andreas
SommerFrank
Ist häufiger hier
#5289 erstellt: 03. Dez 2010, 09:59
@Andres,

die Lautsprecher haben bisher gute Dienste geleistet, aber da werde ich mir im nächsten Jahr mit Sicherheit neue kaufen. Verkaufts Du die 150er über Ebay ?

Gruß
Frank
gerchy
Ist häufiger hier
#5290 erstellt: 03. Dez 2010, 10:49
Ein Paar ältere Receiver.

STR-GX70ES & GX5ESII str_gx70es_gx5es_3 str_gx70es_gx5es_2 str_gx70es_gx5es_1
frelge
Stammgast
#5291 erstellt: 03. Dez 2010, 16:11

SommerFrank schrieb:
@Andres,

die Lautsprecher haben bisher gute Dienste geleistet, aber da werde ich mir im nächsten Jahr mit Sicherheit neue kaufen. Verkaufts Du die 150er über Ebay ?

Gruß
Frank



Aloha,
Ja, die kommen am Sonntag Abend raus.

Gruß

Andreas
AILL
Ist häufiger hier
#5292 erstellt: 03. Dez 2010, 22:40

gerchy schrieb:
Ein Paar ältere Receiver.

STR-GX70ES & GX5ESII str_gx70es_gx5es_3 str_gx70es_gx5es_2 str_gx70es_gx5es_1



Genau sowas suche ich fürs Büro. Ist da nix davon zu verkaufen?

Gerne PM

Andreas
SommerFrank
Ist häufiger hier
#5293 erstellt: 04. Dez 2010, 00:11

frelge schrieb:

SommerFrank schrieb:
@Andres,

die Lautsprecher haben bisher gute Dienste geleistet, aber da werde ich mir im nächsten Jahr mit Sicherheit neue kaufen. Verkaufts Du die 150er über Ebay ?

Gruß
Frank



Aloha,
Ja, die kommen am Sonntag Abend raus.

Gruß

Andreas


Ja dachte ich doch, stehen jetzt bei 74 € Aber Transport ist das Problem. Na mal sehen.

Gruß
Frank
iwii
Inventar
#5294 erstellt: 04. Dez 2010, 10:49

AILL schrieb:
Genau sowas suche ich fürs Büro. Ist da nix davon zu verkaufen?


So was gibt es doch für überschaubares Geld regelmäßig in der Bucht.
AILL
Ist häufiger hier
#5295 erstellt: 04. Dez 2010, 20:32

iwii schrieb:

AILL schrieb:
Genau sowas suche ich fürs Büro. Ist da nix davon zu verkaufen?


So was gibt es doch für überschaubares Geld regelmäßig in der Bucht. ;)


Hab nachgeschaut und bin fündig geworden:

was darf denn sowas

STR-GX70ES

eigentlich kosten?

100,-- ?
200,-- ?

Andi
OSwiss
Administrator
#5296 erstellt: 04. Dez 2010, 20:41

AILL schrieb:
was darf denn sowas
STR-GX70ES
eigentlich kosten?

Der Sony STR-GX 70 ES kam 1990 auf den Markt, die UVP lag bei 800 DM.

Das Modell ist nicht sonderlich selten bzw. hat keinen besonderen Sammler-Status.
Für ein technisch einwandfreies Gerät mit BDA und FB sollten 80-100 Euro das Maximum sein.


Gruß Olli.
Zulu110
Inventar
#5297 erstellt: 04. Dez 2010, 22:08
Heute habe ich mir mal einen CDP-302ES ersteigert

http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=120652971038

Nun habe ich endlich auch einen Player der zu meinem TA-F444ES und dem ST-S555ES passt.
Leider ist er ohne FB, jedoch habe ich vor kurzem einen CDP-102 gekauft welcher auch die RM-D302 hat. Auch das Laufwerk ist bei dem CDP-102 identisch.

Grüße, Marcel
sophist1cated
Inventar
#5298 erstellt: 05. Dez 2010, 02:08

Zulu110 schrieb:
Heute habe ich mir mal einen CDP-302ES ersteigert

http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=120652971038

Nun habe ich endlich auch einen Player der zu meinem TA-F444ES und dem ST-S555ES passt.
Leider ist er ohne FB, jedoch habe ich vor kurzem einen CDP-102 gekauft welcher auch die RM-D302 hat. Auch das Laufwerk ist bei dem CDP-102 identisch.

Grüße, Marcel


Guter Preis! Ich habe für meinen 50 EUR bezahlt, war aber mit FB und ebenfalls Zustand "wie neu". Am 302ES gefallen mir die Voll-Metal-Tasten, insbesondere die große "Play"-Taste sticht hier hervor. Das einzige was mich am 302ES stört, ist das zu klein geratene Display.

Hast du auch schon einen 502ES?

Den 552ESD, der einzige ES-Magenta mit Digitalausgang, habe ich ein einziges Mal auf eBay gesehen, das war vor ca. 4 Jahren. Der war für 169 EUR ausgerufen, allerdings war die Front des Player im miserablen Zustand. Da dieses Modell super-selten ist, was mir aber erst bewußt wurde nachdem ich keinen 2ten mehr gefunden habe, hätte ich damals zuschlagen sollen.
Zulu110
Inventar
#5299 erstellt: 05. Dez 2010, 11:49

sophist1cated schrieb:
Guter Preis! Ich habe für meinen 50 EUR bezahlt, war aber mit FB und ebenfalls Zustand "wie neu". Am 302ES gefallen mir die Voll-Metal-Tasten, insbesondere die große "Play"-Taste sticht hier hervor. Das einzige was mich am 302ES stört, ist das zu klein geratene Display.


Stimmt, ein wenig informativer wäre nicht schlecht. Was mir fehlt ist ein Titelkalender und die Option die Restspielzeit des einzelnen Titels anzuzeigen.
Die Tasten sind bei dem CDP-102 ebenfalls aus Metall, auch das Audioboard, das Laufwerk und das Display sind identisch. Leider ist die Front hier nur aus Kunststoff. Trotzdem ist das Gerät aber sehr hochwertig und wiegt auch knappe 6 Kilo - und das bei Midi-Format


sophist1cated schrieb:
Hast du auch schon einen 502ES?


Ne leider nicht, nur einen 501 in silber. Ich hoffe aber so einer kommt demnächst auch noch mal. Die passende FB RM-D502 habe ich ja schonmal gekauft.


sophist1cated schrieb:
Den 552ESD, der einzige ES-Magenta mit Digitalausgang, habe ich ein einziges Mal auf eBay gesehen, das war vor ca. 4 Jahren. Der war für 169 EUR ausgerufen, allerdings war die Front des Player im miserablen Zustand. Da dieses Modell super-selten ist, was mir aber erst bewußt wurde nachdem ich keinen 2ten mehr gefunden habe, hätte ich damals zuschlagen sollen.


Na das weiß man ja immer erst später. Vor einiger Zeit war auch mal ein CDP-701ES in der Bucht. Den habe ich vorher auch nur einmal gesehen. Da hätte man eigentlich auch zuschlagen sollen.

Grüße, Marcel
sophist1cated
Inventar
#5300 erstellt: 05. Dez 2010, 12:28
Den 701ES habe ich zweimal in der Bucht gesehen. Es wurde ein ausgeschlachtetes Model und ein defektes angeboten. Ich möchte einen funktionierenden haben oder zumindestens noch grenzwertig, so dass er zumindestens es schafft auch mal eine CD zu lesen. Damit könnte ich dann leben, da ich das Gerät eh nur zu Sammlerzwecken erwerbe. Sinnvoll von der Gesamtoptik paßt der 701 eh nur zur "echten" ESPRIT-Reihe wie man das Set auf thevintageknob sehen kann.

Zum 552ESD braucht es natürlich auch der passende Wandler. Den DAS-702ES. Ebenfalls ein Unikat und nicht zu bekommen.

Dafür habe ich die Tage paar interessante Neuerwerbungen gemacht.

Ein TC-WR97ES mit Holzseitenteilen. Doppelkassettendeck mit jeweils 3 Köpfen und 3 Motoren!, Autoreverse, BIAS-Einstellung für Deck B und motorbetriebenen Kassettenschächten. Wohl das beste Doppel-Tape-Deck von Sony.

Dann noch ein PS-LX7. Kompakter Plattenspieler für Midi-Anlagen, scheint aber was besseres zu sein da schwer und es einen wertigen Eindruckt macht.

Zuletzt noch ein TC-FX7. Das flachste Kassettendeck der Welt mit vertikaler Kassetteneinführung. Als defekt gekauft. Ich hatte aber bereits ein FX7 was von der Optik nicht so toll war weshalb ein neues Gehäuse nötig war und für diesen Fall auch ein defektes Gerät reicht.


[Beitrag von sophist1cated am 05. Dez 2010, 13:17 bearbeitet]
OSwiss
Administrator
#5301 erstellt: 05. Dez 2010, 13:08

sophist1cated schrieb:
Ein TC-WR97ES mit Holzseitenteilen.
Wohl das beste Doppel-Tape-Deck von Sony.

Wohl eine internationale Variante...

Das TC-WR 870 scheint nämlich technisch absolut identisch zu sein - nur halt ohne "ES" bzw. ohne Holzseitenteile.


Gruß Olli.
sophist1cated
Inventar
#5302 erstellt: 05. Dez 2010, 13:16
Ist das gleiche. Meins ist aber mit den Holzseiten einfach hübscher

Das WR97ES ist ein Amerikaner. Hierzulande hatten die Doppeldecker wohl keinen so guten Ruf weshalb auf den Zusatz "ES" verzichtet wurde.
Zulu110
Inventar
#5303 erstellt: 05. Dez 2010, 13:20
Verpasse einem 5er Tuner Holzwangen und du bekommst sofort über 100€ mehr als der Normalpreis

http://cgi.ebay.de/w...:IT&autorefresh=true

Wenn ich überlege, was ich vor Jahren für meinen 590ES mit Holzwangen bekommen habe - ich hätte ihn behalten sollen.

Marcel
sophist1cated
Inventar
#5304 erstellt: 05. Dez 2010, 13:25
Echt krass! Das kann doch nicht wahr sein . Viel Verlust hat er ja nicht gemacht, fast die Hälfte vom Neupreis wieder raus.

Naja, aber für 162 EUR eben noch ein besserer Tuner als wenn man im Laden geht und sich für das gleiche Geld einen neuen holt.
OSwiss
Administrator
#5305 erstellt: 05. Dez 2010, 13:30

sophist1cated schrieb:
Das WR97ES ist ein Amerikaner.

Okay - wieder dazu gelernt.

sophist1cated schrieb:
Hierzulande hatten die Doppeldecker wohl keinen so guten Ruf...

Und das - grundsätzlich - auch zu Recht...

sophist1cated schrieb:
Wohl das beste Doppel-Tape-Deck von Sony.

Das frequenzgangoptimierte TC-WR 890 wird an diesem "Thron" wohl kräftig rütteln (Dolby-S Modelle mal außen vor).
Gab es von dem auch eine internationale Variante ??


Gruß Olli.
iwii
Inventar
#5306 erstellt: 05. Dez 2010, 13:35

sophist1cated schrieb:
Hierzulande hatten die Doppeldecker wohl keinen so guten Ruf weshalb auf den Zusatz "ES" verzichtet wurde.


Ich würde eher sagen, dass solche Geräte unter den Hifi-Jüngern und den zuständigen Zeitschriften verpöhnt waren. Das hat mit der Qualität der Geräte letztlich gar nichts zu tun. Es folgte einfach dem Trend, dass High-End keine Elektronik und Komfort bieten durfte. Das Gleiche ist ja auch bei den CD-Wechslern zu beobachten.
sophist1cated
Inventar
#5307 erstellt: 05. Dez 2010, 13:55
Hier mal ein paar Bilder vom Tape:

http://s3.directupload.net/images/101205/353pdfis.jpg





Ich sehe auch kein Grund, warum das Deck nicht höchsten Ansprüchen gerecht werden darf.
OSwiss
Administrator
#5308 erstellt: 05. Dez 2010, 13:56

iwii schrieb:
Ich würde eher sagen, dass solche Geräte unter den Hifi-Jüngern und den zuständigen Zeitschriften verpöhnt waren.
Das hat mit der Qualität der Geräte letztlich gar nichts zu tun.

Das mag aber auch daran liegen, dass Doppel-Tapedecks zwar viel Komfort bieten,
nicht aber für kompromisslose Aufnahmen konzipiert sind (was ich aber - zu den Preisen - auch nicht erwarte ).

Oder kannst Du mir (außer Aiwa AD-WX 909) ein Gerät nennen, das über Doppel-Capstan oder 3-Kopf-Bestückung mit Hinterbandkontrolle verfügt ??
Oder eine Bias / Level-Kalibrierung mit Testtongenerator, analog ein vernünftiger Einmesscomputer, etc etc...


Gruß Olli.
iwii
Inventar
#5309 erstellt: 05. Dez 2010, 14:22

sophist1cated schrieb:
Ich sehe auch kein Grund, warum das Deck nicht höchsten Ansprüchen gerecht werden darf.


Die technischen Daten der Doppeldecks sind durchweg schlechter als die der vergleichbaren Singledecks. Das scheint mir aber eher das Resultat genau der besagten Vorbehalte der Kunden zu sein. Vielleicht wollte man sich auch nicht den Markt für die Singledecks abgraben. Zum Überspielen braucht man ja zwei Laufwerke und da ließ sich beim High-Ender mit zwei Singledecks nun mal mehr Kohle verdienen als mit einem guten Doppeldeck.
hamisimgulewaba
Stammgast
#5310 erstellt: 05. Dez 2010, 17:10

OSwiss schrieb:


sophist1cated schrieb:
Wohl das beste Doppel-Tape-Deck von Sony.

Das frequenzgangoptimierte TC-WR 890 wird an diesem "Thron" wohl kräftig rütteln (Dolby-S Modelle mal außen vor).
Gab es von dem auch eine internationale Variante ??



Ja, gab es. Das TC-WR99ES ist die USA/Japan-Variante des TC-WR890. Nee, eigentlich ist es umgekehrt: Das TC-WR890 ist eine geringfügig abgespeckte Version des TC-WR99ES. Beide Tapes unterscheiden sich vor allem dadurch, dass das 99ES den motorgetriebenen Rec-Level-Regler der Vorgängermodelle hat, während das TC-WR890 hier nur schnöden Handbetrieb bietet :-) Der Clou beim 99ES: die metallene Abdeckklappe, die die weniger gebrauchten Bedienelemente verdeckt, hat ein kleines rundes getöntes Glasfenster, durch das man auch bei geschlossener Klappe die rote LED des Aufnahmepegelreglers sehen und somit seine Position ablesen kann. Wenn man die Abdeckklappe beim TC-WR890 öffnet, sieht man innen eine runde Prägung im Kunststoff, die keine Funktion hat, woran man erkennen kann, dass die Klappe für das Sichtfenster vorbereitet war.

Für mich ist das TC-WR99ES das ultimativ beste Sony-Doppeltape - es bietet nämlich gegenüber dem (ebenfalls phantastischen) 97ES/870 getrennte Bias-Regler für BEIDE Laufwerke, einen schaltbaren MPX-Filter sowie einen (abschaltbaren) Tape-Speed-Regler. Beim nachfolgenden Dolby-S-Modell mit identischem Gehäuse (TC-WR835S/901ES) wurde dann aus Kostengründen auf viele Features des 99ES/890 verzichtet.

Gruß,

Tim
OSwiss
Administrator
#5311 erstellt: 05. Dez 2010, 17:15
@hamisimgulewaba

Sehr informativ - danke schön !!



Gruß Olli.
Suche:
Gehe zu Seite: |vorherige| Erste .. 70 . 80 . 90 . 100 . 102 103 104 105 106 107 108 109 110 111 . 120 . 130 . 140 . 150 .. 200 .. 300 .. Letzte |nächste|
Das könnte Dich auch interessieren:
Sony Esprit
philipp376 am 25.01.2010  –  Letzte Antwort am 04.02.2010  –  17 Beiträge
Aiwa: Fan, Bilder , Anleitungen und etc. Thread
Aeon_Perfect am 09.01.2008  –  Letzte Antwort am 17.04.2011  –  26 Beiträge
Sony ES (Esprit) Anlage
quadral2000 am 25.03.2005  –  Letzte Antwort am 25.03.2005  –  3 Beiträge
Sony Esprit kaufen
JanHH am 12.08.2004  –  Letzte Antwort am 12.08.2004  –  8 Beiträge
Sony CD-Player Esprit
brain777 am 30.11.2004  –  Letzte Antwort am 20.05.2007  –  21 Beiträge
Sony Esprit - Info - Gesuch
quarryman4ever am 09.04.2007  –  Letzte Antwort am 03.05.2007  –  40 Beiträge
Historie Sony Esprit Serie
bmw_330ci am 11.12.2007  –  Letzte Antwort am 12.12.2007  –  4 Beiträge
Der ReVox - Fan - Club - Thread
PRW am 08.04.2009  –  Letzte Antwort am 18.12.2011  –  40 Beiträge
Großer Messy Bilder Thread
kempi am 22.04.2009  –  Letzte Antwort am 22.04.2009  –  4 Beiträge
(Sharp) OPTONICA Stammtisch und Bilder-Thread
Mo888 am 22.11.2010  –  Letzte Antwort am 29.09.2017  –  858 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder842.312 ( Heute: 23 )
  • Neuestes Mitgliedmemeik
  • Gesamtzahl an Themen1.404.251
  • Gesamtzahl an Beiträgen18.742.307